0
<!DOCTYPE html>
<html class="no-js">
	<head>
		<meta charset="UTF-8">


<meta name="ad.size" content="width=300,height=250">

<script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script>
<script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script>
<script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script>
<script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script>

<script>
var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; 

</script>

<style type="text/css">
	#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}
</style>
		
			
		
		<meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE -->
		<meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android -->
	
		<link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png">
		<link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> 
		
		<!--[if (lt IE 9) & (!IEMobile)]>
				<link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0">
		<![endif]-->
		<!--[if (gte IE 9) | (IEMobile)]><!-->
				<link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style.css?v=1.0">
		<!--<![endif]-->
		
		<script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script>
		<!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> -->
		<script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		
<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Inspiring African women to take centre stage at the World Humanitarian Forum in London - New African Magazine</title>
<link rel="canonical" href="https://newafricanmagazine.com/press-releases/inspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london/" />
<link rel="publisher" href="https://plus.google.com/113447197259885274922"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inspiring African women to take centre stage at the World Humanitarian Forum in London - New African Magazine" />
<meta property="og:description" content="Forum to focus on addressing education challenges and empowering women in Africa Inspiring women from across Nigeria to Kenya will be participating in the fastest ..." />
<meta property="og:url" content="https://newafricanmagazine.com/press-releases/inspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london/" />
<meta property="og:site_name" content="New African Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/pages/African-Business-Magazine/114117578656259" />
<meta property="article:tag" content="Equal Rights" />
<meta property="article:tag" content="women" />
<meta property="article:tag" content="World Humanitarian Forum" />
<meta property="article:section" content="Press Releases" />
<meta property="article:published_time" content="2019-04-09T10:19:39+00:00" />
<meta property="article:modified_time" content="2019-04-09T11:44:22+00:00" />
<meta property="og:updated_time" content="2019-04-09T11:44:22+00:00" />
<meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/WHF-CEO.png" />
<meta property="og:image:secure_url" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/WHF-CEO.png" />
<meta property="og:image:width" content="718" />
<meta property="og:image:height" content="475" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Forum to focus on addressing education challenges and empowering women in Africa Inspiring women from across Nigeria to Kenya will be participating in the fastest ..." />
<meta name="twitter:title" content="Inspiring African women to take centre stage at the World Humanitarian Forum in London - New African Magazine" />
<meta name="twitter:site" content="@AfricanBizMag" />
<meta name="twitter:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/WHF-CEO.png" />
<meta name="twitter:creator" content="@AfricanBizMag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Inspiring African women to take centre stage at the World Humanitarian Forum in London Comments Feed" href="https://newafricanmagazine.com/press-releases/inspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newafricanmagazine.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://newafricanmagazine.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='https://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='https://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://newafricanmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newafricanmagazine.com/?p=18584' />
<link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2Fpress-releases%2Finspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2Fpress-releases%2Finspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london%2F&#038;format=xml" />
  <script type="text/javascript">
    var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "2da6f18409";
  </script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" />
<meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" />
	</head>
		<!--[if IE 8]>         <body onload="init();" class="post-template-default single single-post postid-18584 single-format-standard ie8 inside page-inspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london"> <![endif]-->
	<!--[if gt IE 8]><!--> <body onload="init();" class="post-template-default single single-post postid-18584 single-format-standard inside page-inspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london"> <!--<![endif]-->
		
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script>
	<!-- End Google Tag Manager -->
		
	<div id="wrapper">		
		<ul class="toggle-buttons">
			<li><a id="search-toggle" href="#" data-icon="&#xe61f;"><span class="screen-reader-text">Search</span></a></li>
			<li><a id="social-toggle" href="#" data-icon="&#xe620;"><span class="screen-reader-text">Social</span></a></li>
			<li><a id="secondary-toggle" href="#" data-icon="&#xe61e;"><span class="screen-reader-text">Menu</span></a></li>
		</ul>	
		<header id="site-header">

			<div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;">
				<div class="container">
					<a href="http://www.newafricanmagazine.com" id="logog"><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a>
					<form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" >
    <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>					
					<nav id="menu-primary-container" class="menu static" style="width:65%; float:right">
						<ul id="menu-primary" class="cf" style="font-size: 18px;">
																<li>
										<a href="">News & Analysis</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/longread/africas-pulse-the-state-of-african-economies-according-to-new-world-bank-report/">Africa&#8217;s Pulse:  A look into the state of African economies from new World Bank report</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/current-posts/facebook-looks-to-build-simba-an-underwater-ring-around-africa-wsj/">Facebook considering building ‘Simba&#8217; &#8211; an Underwater Ring Around Africa &#8211; WSJ</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/rwanda-unvanquished-25-years-after-genocide/">Rwanda Unvanquished: 25 years after genocide</a></li><li><a href="https://newafricanmagazine.com/analysis/sierra-leone-squaring-up-to-massive-challenges/">Sierra Leone: Squaring up to its challenges</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/america-first-as-international-criminal-court-prosecutor-fatou-bensouda-is-banned-from-entering-the-us/">International Criminal Court Prosecutor Fatou Bensouda banned from entering the US</a></li><li><a href="https://newafricanmagazine.com/interviews/exclusive-president-julius-maada-bio-the-rule-of-law-is-supreme-leaders-should-agreed-to-say-my-time-is-over/">Exclusive: President Julius Maada Bio: &#8220;The rule of law is supreme&#8230;There should be term limits.&#8221;</a></li><li><a href="https://newafricanmagazine.com/cover-story-longread/after-bouteflika-is-this-the-end-of-the-road-for-africas-dinosaurs/">ANALYSIS: After Bouteflika &#8211;  Is this the end of the road for Africa’s dinosaurs?</a></li><li><a href="https://newafricanmagazine.com/cover-story-longread/we-deliberately-spread-hiv-aids-in-south-africa-former-apartheid-era-intelligence-service-officer-confesses/">&#8220;We deliberately spread HIV/Aids in South Africa,&#8221; Former Apartheid-era intelligence service officer confesses</a></li><li><a href="https://newafricanmagazine.com/nigeria-election-special/nigeria-slug-fest-or-turning-point/">Nigeria: Slug-fest or turning point? And will the election have repercussions across Africa?</a></li><li><a href="https://newafricanmagazine.com/news-analysis/politics/buhari-vs-abubakar-same-difference/">Buhari vs Abubakar: Same difference?</a></li><li><a href="https://newafricanmagazine.com/news-analysis/the-horn-a-deadly-game-of-chess-2/">The Horn of Africa and the ‘Middle East Cold War’ &#8211; A deadly game of chess</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/current-posts/voters-anxious-as-mali-awaits-presidential-election-results/">Voters anxious as Mali awaits presidential election results</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/current-posts/brics-in-africa-declaration-full-text/">BRICS in Africa declaration &#8211; full text</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/current-posts/zimbabwe-opposition-candidate-does-not-mind-a-robert-mugabe-vote/">Zimbabwe opposition candidate does not mind a Robert Mugabe vote</a></li><li><a href="https://newafricanmagazine.com/opinions/cash-crisis-sours-healthy-harvest-zimbabwe/">Cash crisis sours healthy harvest in Zimbabwe</a></li><li><a href="https://newafricanmagazine.com/regions/east/onwards-upwards-tanzania-best-10-years-history/">Onwards and upwards for Tanzania after best 10 years in history</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/current-posts/fear-motorbike-assassins-grips-kampala/">Fear of motorbike assassins grips Kampala</a></li><li><a href="https://newafricanmagazine.com/opinions/tapping-potential-youth-drive-africas-agricultural-transformation/">Op-Ed | Obasanjo: Youth to drive Africa’s agricultural transformation</a></li><li><a href="https://newafricanmagazine.com/news-analysis/development/higher-education-africa-start-new-golden-age/">Higher education in Africa: start of a new golden age?</a></li><li><a href="https://newafricanmagazine.com/interviews/lt-gen-romeo-dallaire-21st-century-approach-maintaining-peace-africa/">Lt. Gen. Roméo Dallaire: 21st-century approach to maintaining peace in Africa</a></li><li><a href="https://newafricanmagazine.com/press-releases/inspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london/">Inspiring African women to take centre stage at the World Humanitarian Forum in London</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/interviews/">Interviews</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/interviews/exclusive-president-julius-maada-bio-the-rule-of-law-is-supreme-leaders-should-agreed-to-say-my-time-is-over/">Exclusive: President Julius Maada Bio: &#8220;The rule of law is supreme&#8230;There should be term limits.&#8221;</a></li><li><a href="https://newafricanmagazine.com/interviews/adjoa-andoh-makes-history-as-shakespeares-richard-ii-in-all-women-of-colour-cast-and-crew/">LONGREAD: Adjoa Andoh makes history as Shakespeare’s Richard II in all ‘women of colour&#8217; cast</a></li><li><a href="https://newafricanmagazine.com/interviews/america-in-ethiopia-with-us-what-you-see-is-what-you-get-says-us-envoy/">America in Ethiopia: “With us, what you see is what you get, ” says US envoy</a></li><li><a href="https://newafricanmagazine.com/interviews/in-conversation-nana-akufo-addo-president-of-ghana/">In Conversation: Nana Akufo-Addo, President of Ghana</a></li><li><a href="https://newafricanmagazine.com/interviews/the-big-interview-mokgweetsi-masisi-president-of-botswana/">The Big Interview: Mokgweetsi Masisi – President of Botswana</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/opinions/">Opinions</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/opinions/with-sound-policies-africa-can-feed-the-world/">With sound policies, Africa can feed the world</a></li><li><a href="https://newafricanmagazine.com/opinions/zimbabwe-how-not-to-run-an-economy/">Zimbabwe: How not to run an economy</a></li><li><a href="https://newafricanmagazine.com/opinions/christmas-africa-and-christianising-colonisation/">Christmas, Africa and Christianising colonisation</a></li><li><a href="https://newafricanmagazine.com/opinions/sustainable-hybrid-seed-sector-key-to-africas-green-revolution/">Sustainable hybrid seed sector key to Africa’s Green Revolution</a></li><li><a href="https://newafricanmagazine.com/opinions/ai-and-africa-leapfrog-to-prosperity/">AI and Africa: Leapfrog to prosperity</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/regions/">Regions</a>
											
										<ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li></ul>									</li>
									
																
							<li class="hide-for-small">
								<a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon="&#xe61f;"></span><span class="screen-reader-text">Search</span></a>
							</li>	
						</ul>
					</nav>

					<nav id="menu-region-container" class="menu static">
						<ul id="menu-region" class="cf">
							<li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li>
							<li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li>
							<li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li>
							<li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li>	
							<li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li>	
						</ul>
					</nav>

				</div><!-- /.container -->
			</div><!-- /.bg-1 -->	
			
			<div class="menu-secondary-wrapper js-menu-build">
				<div class="container" style="height:50px">	
					
					<!-- Secondary Navigation -->
					
					<nav id="menu-secondary-container" class="menu static">
						<ul id="menu-secondary" class="cf" style="margin-left:50px">
							<li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li>
							<li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li>
							<li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li>
							<li>
								<a class="hide-for-small" href="https://newafricanmagazine.com/magazine/">Magazine</a>
								<ul id="magazine-dropdown" class="sub-menu cf">
																		<li class="latest-cover">
																					<a href="https://newafricanmagazine.com/magazine/latest-issue/" title="Latest Print Edition" >
											<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/04/Screen-Shot-2019-03-07-at-22.32.34.png" class="attachment-small-img size-small-img wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/04/Screen-Shot-2019-03-07-at-22.32.34.png 824w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/04/Screen-Shot-2019-03-07-at-22.32.34-297x378.png 297w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/04/Screen-Shot-2019-03-07-at-22.32.34-768x979.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/04/Screen-Shot-2019-03-07-at-22.32.34-392x500.png 392w" sizes="(max-width: 824px) 100vw, 824px" />											</a>
																			</li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li>	
									<li>
										<h4>In this month's issue</h4>
										<ul>
																				</ul>

									</li>ßß
																	</ul>
							</li>
							<li><a href="https://newafricanmagazine.com/category/press/">Press</a></li>
							<li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li>
						</ul>
					</nav>

					<ul class="connect list-icons">
						<li>
							<a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed">
								<span class="icon-alone" data-icon="&#xe610;"></span><span class="screen-reader-text">RSS Feed</span>
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page">
								<span class="icon-alone" data-icon="&#xe611;"></span><span class="screen-reader-text">Facebook</span>
							</a>
						</li>
						<li>
							<a href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page">
								<span class="icon-alone" data-icon="&#xe602;"></span><span class="screen-reader-text">Twitter</span>							
							</a>
						</li>
						<li>
							<a href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe609;"></span><span class="screen-reader-text">Linked In</span>
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe600;"></span><span class="screen-reader-text">Youtube</span>
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page">
								<span class="icon-alone" data-icon="&#xe60d;"></span><span class="screen-reader-text">Google Plus</span>
							</a>
						</li>
						<li>
							<a href="https://magazinedelafrique.com/">
							<img src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a>
						</li>
					</ul>
				</div><!-- /.container -->
			</div><!-- /.bg-1 -->

			<div class="large-container">
				<aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;">
	<div class="banner-ad pos-1 first"><a target="_blank" href="https://www.expobetonrdc.com"><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/09/bannière.png" alt="" class="alignnone size-full wp-image-17527" /></a></div>	<span class="signpost">Advertisement</span>
</aside>
									<h2 id="site-logo" style="display:none">
						<a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage">
							<img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="Inspiring African women to take centre stage at the World Humanitarian Forum in London" itemprop="image">
						</a>
					</h2>
				
			</div><!-- /.container -->		

		</header>
				
				
	
			
		<div class="share-utils" data-parent>
			<div class="container">
				<a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a>
				<h5 class="hide-for-small">Inspiring African women to take centre stage at the World Humanitarian Forum in London</h5>
				<ul class="share-options">
					<li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li>
					<li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li>
					<li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li>
					<li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li>
					<li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li>
				</ul>	
			</div>	
		</div>

		<div class="container">	
			<section id="content" class="l-8-1">

				<article class="single-article ">
										
					<header class="article-header">
						
						<h2 class="category-title ">
							<a href="https://newafricanmagazine.com/category/press-releases/">
								Press Releases							</a>
						</h2>

						
						<h1 class="page-title title">Inspiring African women to take centre stage at the World Humanitarian Forum in London</h1>
						<div class="share-buttons">
    
    <!-- Email 
    <a href="mailto:?Subject=Inspiring African women to take centre stage at the World Humanitarian Forum in London - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/press-releases/inspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2Fpress-releases%2Finspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2Fpress-releases%2Finspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2Fpress-releases%2Finspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
						<ul class="article-meta l-small-module cf">
							<li><a class="scroll" href="#article-author">New african</a></li>
							<li><time datetime="2019-04-09T10:19:39+00:00">09/04/2019</time></li>
							<li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="18584 http://newafricanmagazine.com/?p=18584">no comments</span></a></li>
						</ul>
	
						<picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/WHF-CEO.png" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/WHF-CEO.png" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/WHF-CEO.png" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/WHF-CEO.png" alt="" title="WHF CEO"><!--[if IE 9]></video><![endif]--></picture>
					</header>

					<div class="single-article-content cf">
						
<p> <strong><em>Forum to focus on addressing education challenges and empowering women in Africa</em></strong> </p>



<p>Inspiring women from across Nigeria to Kenya will be participating in the fastest growing humanitarian event – the World Humanitarian Forum (WHF) – in London on April 17 and 18<sup>th</sup>.&nbsp;&nbsp;</p>



<p>They will address development challenges, especially in education in Africa and share their views on women empowerment</p>



<p>Globally there are over 67m children out of school,&nbsp;43% of whom live in Africa. </p>



<p>Largely, these children live in ‘fragile’ states or in rural areas. </p>



<p>Every year 10m children drop out of primary school in Sub Saharan Africa.&nbsp;&nbsp;</p>



<p>“Educating every child and empowering young girls and women are necessary steps if we want to meet our SDG goals. The education challenge that Africa is facing is staggering,“ said the World Humanitarian Forum CEO Feraye&nbsp;Ozfescioglu. </p>



<p>“There are a multitude of reasons to explain why these children are not in schools – lack of facilities, culture, the need earn to help family and so on, but sometimes simple measures can make a huge difference.&nbsp;We are bringing together role models, experts in the field and people working on the coal face to interact and share ideas.”</p>



<p>Social entrepreneur Abisoye Ajayi – Akinfolarin, global youth advocate Vivian Onano, Noella Coursaris Musunka of Malaika Foundationare some of the speakers in addressing the issue.&nbsp;</p>



<p>Akinfolarin founded&nbsp;Pearls Africa Foundation which runs GirlsCoding, a free program that seeks to educate and excite girls about computer programming.</p>



<p> Since 2012, the group has helped more than 400 disadvantaged girls gain the technical skills and confidence they need to transform their lives.</p>



<p>&#8220;One thing I want my girls to hold onto is, regardless of where they are coming from, they can make it,&#8221; she has said. &#8220;They are coders. They are thinkers. Their future is bright.&#8221;</p>



<p>Other influential speakers and role models from Africa addressing the Forum include Yasmine Sherif, a human rights lawyer and Director of Education Cannot Wait (ECW), Mahawa Kaba Wheeler,&nbsp;Director of Women, Gender and Development Department at the African Union Commission, Aboubakri Diaw, chief of Staff, UNMAS, Bonaventure Sokpoh, Head of <g class="gr_ gr_6 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="6" data-gr-id="6">poliy</g>, advocacy and learning, CHS Alliance, Deidre Woods, Trustee at Independent Food Aid Network.</p>



<p>The event portfolio is expected to attract more than&nbsp;5,000 global public and private sector officials&nbsp;from&nbsp;over 50 countries. </p>



<p>It will also showcase latest technologies, including drones that aid the humanitarian work and will have special focus on finance, new partnership models, food security and disaster management in Africa.</p>



<p>The event is timely as the world is at a critical juncture today, says&nbsp;Ozfescioglu: “Just this month we have seen parts of southern Africa devastated by cyclones. From <g class="gr_ gr_9 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-del replaceWithoutSep" id="9" data-gr-id="9">Yemen,</g> to Haiti, we have seen a rise in <g class="gr_ gr_7 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins replaceWithoutSep" id="7" data-gr-id="7">need</g> for humanitarian help. In the last two decades,&nbsp;218m people each year were affected by disasters, at an annual cost to the&nbsp;global economy that now exceeds&nbsp;$300bn according to the UN.&nbsp;</p>



<p>&#8220;Despite these growing needs, donor financing has not kept pace. Experts say funding needs to be longer-term and to embrace the&nbsp;<a rel="noreferrer noopener" href="https://www.devex.com/news/lake-chad-meeting-to-take-on-humanitarian-development-nexus-93305" target="_blank">humanitarian-development continuum</a>&nbsp;in order to reflect the extended nature of the crises”</p>
					</div><!-- /.single-article-content -->

											<footer class="article-footer">
							<div id="article-rating" class="article-rate cf">
								<div class="article-like"><p class="star-container"><a href="#" data-post_id="18584">
					<span  title="I rate this article"class="like"></span>
				</a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div>							</div>

							<!-- Tags -->
							<ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/equal-rights/" rel="tag">Equal Rights</a></li><li><a href="https://newafricanmagazine.com/tag/women/" rel="tag">women</a></li><li><a href="https://newafricanmagazine.com/tag/world-humanitarian-forum/" rel="tag">World Humanitarian Forum</a></li></ul>							<!-- /.Tags -->
							

<div class="share-buttons secondone">
<h4> Share this article</h4>    
    <!-- Email 
    <a href="mailto:?Subject=Inspiring African women to take centre stage at the World Humanitarian Forum in London - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/press-releases/inspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/intent/tweet?text=Inspiring African women to take centre stage at the World Humanitarian Forum in London&url=https%3A%2F%2Fnewafricanmagazine.com%2Fpress-releases%2Finspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2Fpress-releases%2Finspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2Fpress-releases%2Finspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
							<div id="article-author" class="author-bio l-module">
	<div class="author-img">
		<img src='https://secure.gravatar.com/avatar/17f3527876927f3e6424536575951440?s=96&d=mm&r=g' class='avatar photo' alt='Author Thumbnail' />	</div>
	<div class="author-info">
		<h5 class="author-title">Written by New african</h5>
		<p class="author-description"></p>
	</div>
</div>
					
						</footer>
						
				
				</article><!-- /.single-article -->	
				
									<nav class="comments-links">
						<a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a>
					</nav>
					
<div id="disqus_thread"></div>

					<div class="after-content">
						<h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6">		
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/press-releases/sierra-leone-president-maada-bio-to-chair-the-6th-international-africa-development-forum/" title="Sierra Leone: President Maada Bio to Chair the 6th International Africa Development Forum" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Screen-Shot-2019-03-12-at-16.47.54.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Screen-Shot-2019-03-12-at-16.47.54.png 1868w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Screen-Shot-2019-03-12-at-16.47.54-561x378.png 561w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Screen-Shot-2019-03-12-at-16.47.54-768x517.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Screen-Shot-2019-03-12-at-16.47.54-742x500.png 742w" sizes="(max-width: 1868px) 100vw, 1868px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/press-releases/sierra-leone-president-maada-bio-to-chair-the-6th-international-africa-development-forum/">Sierra Leone: President Maada Bio to Chair the 6th International Africa Development Forum</a>
					</h3>
					<div class="article-copy">
						<p><p>President Julius Maada Bio of Sierra Leone, has been announced as the guest of honour and chair of the 6th International Africa Development Forum (FIAD) &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
		</ul>						<h3 class="widget-title hide">Must Read &#8211; April Print Edition &#8211; Cover Story</h3><a href="https://shop.exacteditions.com/new-african"><img width="590" height="378" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-10.25.45-590x378.png" class="image wp-image-18549  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-10.25.45-590x378.png 590w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-10.25.45-768x492.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-10.25.45-781x500.png 781w" sizes="(max-width: 590px) 100vw, 590px" /></a><h3 class="widget-title hide">Unmissable Past Stories</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://newafricanmagazine.com/2019/04/'> April 2019 </option>
	<option value='https://newafricanmagazine.com/2019/03/'> March 2019 </option>
	<option value='https://newafricanmagazine.com/2019/02/'> February 2019 </option>
	<option value='https://newafricanmagazine.com/2019/01/'> January 2019 </option>
	<option value='https://newafricanmagazine.com/2018/12/'> December 2018 </option>
	<option value='https://newafricanmagazine.com/2018/11/'> November 2018 </option>
	<option value='https://newafricanmagazine.com/2018/10/'> October 2018 </option>
	<option value='https://newafricanmagazine.com/2018/09/'> September 2018 </option>
	<option value='https://newafricanmagazine.com/2018/08/'> August 2018 </option>
	<option value='https://newafricanmagazine.com/2018/07/'> July 2018 </option>
	<option value='https://newafricanmagazine.com/2018/06/'> June 2018 </option>
	<option value='https://newafricanmagazine.com/2018/05/'> May 2018 </option>
	<option value='https://newafricanmagazine.com/2018/04/'> April 2018 </option>
	<option value='https://newafricanmagazine.com/2018/03/'> March 2018 </option>
	<option value='https://newafricanmagazine.com/2018/02/'> February 2018 </option>
	<option value='https://newafricanmagazine.com/2018/01/'> January 2018 </option>
	<option value='https://newafricanmagazine.com/2017/12/'> December 2017 </option>
	<option value='https://newafricanmagazine.com/2017/11/'> November 2017 </option>
	<option value='https://newafricanmagazine.com/2017/10/'> October 2017 </option>
	<option value='https://newafricanmagazine.com/2017/09/'> September 2017 </option>
	<option value='https://newafricanmagazine.com/2017/08/'> August 2017 </option>
	<option value='https://newafricanmagazine.com/2017/07/'> July 2017 </option>
	<option value='https://newafricanmagazine.com/2017/06/'> June 2017 </option>
	<option value='https://newafricanmagazine.com/2017/05/'> May 2017 </option>
	<option value='https://newafricanmagazine.com/2017/04/'> April 2017 </option>
	<option value='https://newafricanmagazine.com/2017/03/'> March 2017 </option>
	<option value='https://newafricanmagazine.com/2017/02/'> February 2017 </option>
	<option value='https://newafricanmagazine.com/2017/01/'> January 2017 </option>
	<option value='https://newafricanmagazine.com/2016/12/'> December 2016 </option>
	<option value='https://newafricanmagazine.com/2016/11/'> November 2016 </option>
	<option value='https://newafricanmagazine.com/2016/10/'> October 2016 </option>
	<option value='https://newafricanmagazine.com/2016/09/'> September 2016 </option>
	<option value='https://newafricanmagazine.com/2016/08/'> August 2016 </option>
	<option value='https://newafricanmagazine.com/2016/07/'> July 2016 </option>
	<option value='https://newafricanmagazine.com/2016/06/'> June 2016 </option>
	<option value='https://newafricanmagazine.com/2016/05/'> May 2016 </option>
	<option value='https://newafricanmagazine.com/2016/04/'> April 2016 </option>
	<option value='https://newafricanmagazine.com/2016/03/'> March 2016 </option>
	<option value='https://newafricanmagazine.com/2016/02/'> February 2016 </option>
	<option value='https://newafricanmagazine.com/2016/01/'> January 2016 </option>
	<option value='https://newafricanmagazine.com/2015/11/'> November 2015 </option>
	<option value='https://newafricanmagazine.com/2015/10/'> October 2015 </option>
	<option value='https://newafricanmagazine.com/2015/09/'> September 2015 </option>
	<option value='https://newafricanmagazine.com/2015/08/'> August 2015 </option>
	<option value='https://newafricanmagazine.com/2015/07/'> July 2015 </option>
	<option value='https://newafricanmagazine.com/2015/06/'> June 2015 </option>
	<option value='https://newafricanmagazine.com/2015/05/'> May 2015 </option>
	<option value='https://newafricanmagazine.com/2015/04/'> April 2015 </option>
	<option value='https://newafricanmagazine.com/2015/03/'> March 2015 </option>
	<option value='https://newafricanmagazine.com/2015/02/'> February 2015 </option>
	<option value='https://newafricanmagazine.com/2015/01/'> January 2015 </option>
	<option value='https://newafricanmagazine.com/2014/12/'> December 2014 </option>
	<option value='https://newafricanmagazine.com/2014/11/'> November 2014 </option>
	<option value='https://newafricanmagazine.com/2014/10/'> October 2014 </option>
	<option value='https://newafricanmagazine.com/2014/09/'> September 2014 </option>
	<option value='https://newafricanmagazine.com/2014/08/'> August 2014 </option>
	<option value='https://newafricanmagazine.com/2014/07/'> July 2014 </option>
	<option value='https://newafricanmagazine.com/2014/06/'> June 2014 </option>
	<option value='https://newafricanmagazine.com/2014/05/'> May 2014 </option>
	<option value='https://newafricanmagazine.com/2014/04/'> April 2014 </option>
	<option value='https://newafricanmagazine.com/2014/03/'> March 2014 </option>
	<option value='https://newafricanmagazine.com/2014/02/'> February 2014 </option>
	<option value='https://newafricanmagazine.com/2014/01/'> January 2014 </option>
	<option value='https://newafricanmagazine.com/2013/12/'> December 2013 </option>
	<option value='https://newafricanmagazine.com/2013/11/'> November 2013 </option>
	<option value='https://newafricanmagazine.com/2013/10/'> October 2013 </option>
	<option value='https://newafricanmagazine.com/2013/09/'> September 2013 </option>
	<option value='https://newafricanmagazine.com/2013/08/'> August 2013 </option>
	<option value='https://newafricanmagazine.com/2013/07/'> July 2013 </option>
	<option value='https://newafricanmagazine.com/2013/06/'> June 2013 </option>
	<option value='https://newafricanmagazine.com/2013/05/'> May 2013 </option>
	<option value='https://newafricanmagazine.com/2013/04/'> April 2013 </option>
	<option value='https://newafricanmagazine.com/2013/03/'> March 2013 </option>
	<option value='https://newafricanmagazine.com/2013/02/'> February 2013 </option>
	<option value='https://newafricanmagazine.com/2013/01/'> January 2013 </option>
	<option value='https://newafricanmagazine.com/2012/12/'> December 2012 </option>
	<option value='https://newafricanmagazine.com/2012/11/'> November 2012 </option>
	<option value='https://newafricanmagazine.com/2012/10/'> October 2012 </option>
	<option value='https://newafricanmagazine.com/2012/09/'> September 2012 </option>
	<option value='https://newafricanmagazine.com/2012/08/'> August 2012 </option>
	<option value='https://newafricanmagazine.com/2012/07/'> July 2012 </option>
	<option value='https://newafricanmagazine.com/2012/06/'> June 2012 </option>
	<option value='https://newafricanmagazine.com/2012/05/'> May 2012 </option>
	<option value='https://newafricanmagazine.com/2012/04/'> April 2012 </option>
	<option value='https://newafricanmagazine.com/2012/03/'> March 2012 </option>
	<option value='https://newafricanmagazine.com/2012/02/'> February 2012 </option>
	<option value='https://newafricanmagazine.com/2012/01/'> January 2012 </option>
	<option value='https://newafricanmagazine.com/2011/12/'> December 2011 </option>
	<option value='https://newafricanmagazine.com/2011/11/'> November 2011 </option>
	<option value='https://newafricanmagazine.com/2011/10/'> October 2011 </option>
	<option value='https://newafricanmagazine.com/2011/09/'> September 2011 </option>
	<option value='https://newafricanmagazine.com/2011/08/'> August 2011 </option>
	<option value='https://newafricanmagazine.com/2011/06/'> June 2011 </option>
	<option value='https://newafricanmagazine.com/2011/05/'> May 2011 </option>
	<option value='https://newafricanmagazine.com/2011/04/'> April 2011 </option>
	<option value='https://newafricanmagazine.com/2011/01/'> January 2011 </option>
	<option value='https://newafricanmagazine.com/2010/07/'> July 2010 </option>
	<option value='https://newafricanmagazine.com/2010/06/'> June 2010 </option>
	<option value='https://newafricanmagazine.com/2010/04/'> April 2010 </option>
	<option value='https://newafricanmagazine.com/2010/03/'> March 2010 </option>
	<option value='https://newafricanmagazine.com/2010/02/'> February 2010 </option>
	<option value='https://newafricanmagazine.com/2009/12/'> December 2009 </option>
	<option value='https://newafricanmagazine.com/2009/11/'> November 2009 </option>
	<option value='https://newafricanmagazine.com/2009/09/'> September 2009 </option>
	<option value='https://newafricanmagazine.com/2009/07/'> July 2009 </option>
	<option value='https://newafricanmagazine.com/2009/06/'> June 2009 </option>
	<option value='https://newafricanmagazine.com/2009/05/'> May 2009 </option>
	<option value='https://newafricanmagazine.com/2009/04/'> April 2009 </option>
	<option value='https://newafricanmagazine.com/2009/03/'> March 2009 </option>
	<option value='https://newafricanmagazine.com/2009/01/'> January 2009 </option>
	<option value='https://newafricanmagazine.com/2008/12/'> December 2008 </option>
	<option value='https://newafricanmagazine.com/2008/11/'> November 2008 </option>
	<option value='https://newafricanmagazine.com/2008/09/'> September 2008 </option>
	<option value='https://newafricanmagazine.com/2008/08/'> August 2008 </option>
	<option value='https://newafricanmagazine.com/2008/07/'> July 2008 </option>
	<option value='https://newafricanmagazine.com/2008/06/'> June 2008 </option>
	<option value='https://newafricanmagazine.com/2008/04/'> April 2008 </option>
	<option value='https://newafricanmagazine.com/2008/02/'> February 2008 </option>
	<option value='https://newafricanmagazine.com/2008/01/'> January 2008 </option>
	<option value='https://newafricanmagazine.com/2007/12/'> December 2007 </option>
	<option value='https://newafricanmagazine.com/2007/10/'> October 2007 </option>
	<option value='https://newafricanmagazine.com/2007/08/'> August 2007 </option>
	<option value='https://newafricanmagazine.com/2007/06/'> June 2007 </option>
	<option value='https://newafricanmagazine.com/2007/04/'> April 2007 </option>
	<option value='https://newafricanmagazine.com/2007/02/'> February 2007 </option>
	<option value='https://newafricanmagazine.com/2006/11/'> November 2006 </option>
	<option value='https://newafricanmagazine.com/2006/08/'> August 2006 </option>
	<option value='https://newafricanmagazine.com/2006/07/'> July 2006 </option>
	<option value='https://newafricanmagazine.com/2006/06/'> June 2006 </option>
	<option value='https://newafricanmagazine.com/2006/05/'> May 2006 </option>
	<option value='https://newafricanmagazine.com/2006/04/'> April 2006 </option>
	<option value='https://newafricanmagazine.com/2006/03/'> March 2006 </option>
	<option value='https://newafricanmagazine.com/2006/02/'> February 2006 </option>
	<option value='https://newafricanmagazine.com/2005/11/'> November 2005 </option>

		</select>
							</div><!-- /.after-content -->	
					
		
			</section><!-- /#content -->

			<div id="sidebar" class="l-4-9">

	<aside class="sidebar secondary">
		<h3 class="widget-title">APRIL double-cover Editions OUT NOW!</h3><a href="https://shop.exacteditions.com/new-african"><img width="294" height="378" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/NA_COVER-0419-1-294x378.jpg" class="image wp-image-18430  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/NA_COVER-0419-1-294x378.jpg 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/NA_COVER-0419-1-768x987.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/NA_COVER-0419-1-389x500.jpg 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/NA_COVER-0419-1.jpg 827w" sizes="(max-width: 294px) 100vw, 294px" /></a><a href="https://newafricanmagazine.com/interviews/exclusive-president-julius-maada-bio-the-rule-of-law-is-supreme-leaders-should-agreed-to-say-my-time-is-over/"><img width="294" height="378" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/NA_COVER_Sierra-LeoneB-0419-294x378.jpg" class="image wp-image-18431  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/NA_COVER_Sierra-LeoneB-0419-294x378.jpg 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/NA_COVER_Sierra-LeoneB-0419-768x987.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/NA_COVER_Sierra-LeoneB-0419-389x500.jpg 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/NA_COVER_Sierra-LeoneB-0419.jpg 827w" sizes="(max-width: 294px) 100vw, 294px" /></a>	</aside>
	<article id="featured-posts" class="tabs l-module">
	<ul class="tab-nav">
		<li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li>
	</ul>
	<div id="popular-posts" class="tab">
		<h4 class="tab-title">Popular</h4>
		<div class="tab-panel">
			<ol class="list-article">
															<li><a href="https://newafricanmagazine.com/latest-and-current-affairs/the-rulers-and-the-ruled-the-case-of-bouteflika-and-al-bashir/">The rulers and the ruled:  The case of Bouteflika and Al Bashir</a></li> 

											<li><a href="https://newafricanmagazine.com/news-analysis/how-the-ethiopian-town-gambella-got-caught-in-sudanese-refugees-limbo/">How the Ethiopian town of Gambella got caught up in Sudanese refugees  limbo</a></li> 

											<li><a href="https://newafricanmagazine.com/latest-and-current-affairs/america-first-as-international-criminal-court-prosecutor-fatou-bensouda-is-banned-from-entering-the-us/">International Criminal Court Prosecutor Fatou Bensouda banned from entering the US</a></li> 

											<li><a href="https://newafricanmagazine.com/interviews/exclusive-president-julius-maada-bio-the-rule-of-law-is-supreme-leaders-should-agreed-to-say-my-time-is-over/">Exclusive: President Julius Maada Bio: &#8220;The rule of law is supreme&#8230;There should be term limits.&#8221;</a></li> 

											<li><a href="https://newafricanmagazine.com/latest-and-current-affairs/cyclone-idai-rich-countries-are-to-blame-for-disasters-like-this-heres-how-they-can-make-amends/">Are rich countries to blame for disasters like Cyclone Idai?</a></li> 

								</ol>
		</div>
	</div>
</article>	<aside class="ad-unit mpu l-module">
	<div class="banner-ad pos-1 first"><a target="_blank" href="https://ad.doubleclick.net/ddm/trackclk/N300203.3269684NEWAFRICANMAGAZIN/B21013135.219942954;dc_trk_aid=418247349;dc_trk_cid=100628436;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="><IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N300203.3269684NEWAFRICANMAGAZIN/B21013135.219942954;dc_trk_aid=418247349;dc_trk_cid=100628436;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"><img data-responsive="26836" src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2018/05/eni_ENG_HPC4_300x250.jpg" alt="" class="alignnone size-full wp-image-26836" /></a></div>	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>		<aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px">
	<div class="banner-ad pos-1 first"><a href="https://ad.doubleclick.net/ddm/trackclk/N456801.3269684NEWAFRICANMAGAZIN/B22478939.243143440;dc_trk_aid=439727628;dc_trk_cid=113926084;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua="><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/MAN-SYSTEM_YourReliabilityShines_160x600.jpg" alt="" class="alignnone size-full wp-image-18466" /><img SRC="https://ad.doubleclick.net/ddm/trackimp/N456801.3269684NEWAFRICANMAGAZIN/B22478939.243143440;dc_trk_aid=439727628;dc_trk_cid=113926084;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"/></a></div>	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>	<!-- 
<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
		<ul class="list-boxed">
					<li class="event"><h4 class="event-title"><em>No events.</em></h4></li>
			</ul>
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>
 -->

<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
	<ul class="list-boxed">
		
				
																																																																																																																																																																									</ul>		
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>	
</div><!-- /#sidebar -->
		</div><!-- /.container -->

			
		
		<section class="pre-footer">
	<div class="container">
	
				
		<aside id="sister-sites" class="l-module">
	<h3 class="list-title section-heading">IC Publication's Sister Sites</h3>
	<ul class="list-images">
		<li>
			<a href="http://www.africanbusinessmagazine.com/" class="sister-logo abm" title="Visit African Business Magazine">ABM</a>
			<h4 class="section-heading">African Business</h4>
			<div class="content-module"><p>African Business and its award-winning team is widely respected for its editorial excellence. We provide the all important tools enabling you to maintain a critical edge in a continent that is changing the world. Our special reports profile a wide range of sectors and industries including Energy, Oil and Gas, Aviation, Agriculture to name but a few.</p></div>			<a class="link-btn" href="http://www.africanbusinessmagazine.com/" title="Visit African Business Magazine">More from African Business</a>
		</li>
		<li>
			<a href="http://nawmagazine.com/" class="sister-logo naw" title="Visit New African Woman Magazine">NAW</a>
			<h4 class="section-heading">New African Woman</h4>
			<div class="content-module"><p>Established in 2009, <em>New African Woman</em> has been covering stories that empower, inspire, and celebrate the African woman’s diverse accomplishment in all spheres. It is a colourful lifestyle magazine dedicated to providing in-depth coverage of fashion and beauty, health and wellbeing, parenting and family, and much more.</p></div>			<a class="link-btn" href="http://nawmagazine.com/" title="Visit New African Woman Magazine">More from New African Woman</a>
		</li>
		<li>
			<a href="http://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a>
			<h4 class="section-heading">IC Events</h4>
			<div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div>			<a class="link-btn" href="http://www.ic-events.net/" title="Visit IC Events">More from IC Events</a>
		</li>
		<li>
			<a href="http://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a>
			<h4 class="section-heading">IC Publications</h4>
			<div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div>			<a class="link-btn" href="http://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a>
		</li>
	</ul>
</aside>	
	</div><!-- /.container -->
</section><!-- /.pre-footer -->			
		

		<footer id="site-footer">
			<div class="container">
				
								
				<div id="footer-links">
					<nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li>
<li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li>
<li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li>
<li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li>
<li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li>
<li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li>
</ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li>
</ul></nav>				</div> <!-- /#footer-links -->
				
				<div class="partners">
					<p>Partners with </p>
					<ul>
						<li><a href="https://yangatv.com" target="_blank">
	<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV">
</a></li>
					</ul>
				</div>
				
			</div>
		</footer>
	
		</div>
	
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"18584 http:\/\/newafricanmagazine.com\/?p=18584","disqusShortname":"newafricanmagazine","disqusTitle":"Inspiring African women to take centre stage at the World Humanitarian Forum in London","disqusUrl":"https:\/\/newafricanmagazine.com\/press-releases\/inspiring-african-women-to-take-centre-stage-at-the-world-humanitarian-forum-in-london\/","postId":"18584"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
	</body>
</html>    