0
<!DOCTYPE html>
<html class="no-js">
	<head>
		<meta charset="UTF-8">


<meta name="ad.size" content="width=300,height=250">

<script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script>
<script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script>
<script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script>
<script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script>

<script>
var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; 

</script>

<style type="text/css">
	#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}
</style>
		
			
		
		<meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE -->
		<meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android -->
	
		<link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png">
		<link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> 
		
		<!--[if (lt IE 9) & (!IEMobile)]>
				<link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0">
		<![endif]-->
		<!--[if (gte IE 9) | (IEMobile)]><!-->
				<link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style.css?v=1.0">
		<!--<![endif]-->
		
		<script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script>
		<!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> -->
		<script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		
<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Nigeria: Buhari’s Catch-22 as Boko Haram strike again</title>
<meta name="description" content="Nigeria’s next general election will take place in February 2019, and the campaigning and speculation are already in full cry. But What are President Buhari’s chances of being re-elected in the face of a mounting series of crises including the recent Boko Haram attack and kidnapping of school girl?"/>
<link rel="canonical" href="https://newafricanmagazine.com/nigeria-buharis-catch-22-boko-haram-strike/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigeria: Buhari’s Catch-22 as Boko Haram strike again" />
<meta property="og:description" content="Nigeria’s next general election will take place in February 2019, and the campaigning and speculation are already in full cry. But What are President Buhari’s chances of being re-elected in the face of a mounting series of crises including the recent Boko Haram attack and kidnapping of school girl?" />
<meta property="og:url" content="https://newafricanmagazine.com/nigeria-buharis-catch-22-boko-haram-strike/" />
<meta property="og:site_name" content="New African Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/pages/African-Business-Magazine/114117578656259" />
<meta property="article:section" content="In The News" />
<meta property="article:published_time" content="2018-03-03T18:46:33+00:00" />
<meta property="article:modified_time" content="2018-07-31T16:03:33+00:00" />
<meta property="og:updated_time" content="2018-07-31T16:03:33+00:00" />
<meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-03-at-19.04.26-888x485.png" />
<meta property="og:image:secure_url" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-03-at-19.04.26-888x485.png" />
<meta property="og:image:width" content="888" />
<meta property="og:image:height" content="485" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nigeria’s next general election will take place in February 2019, and the campaigning and speculation are already in full cry. But What are President Buhari’s chances of being re-elected in the face of a mounting series of crises including the recent Boko Haram attack and kidnapping of school girl?" />
<meta name="twitter:title" content="Nigeria: Buhari’s Catch-22 as Boko Haram strike again" />
<meta name="twitter:site" content="@AfricanBizMag" />
<meta name="twitter:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-03-at-19.04.26.png" />
<meta name="twitter:creator" content="@AfricanBizMag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newafricanmagazine.com/#organization","name":"","url":"https://newafricanmagazine.com/","sameAs":["https://www.facebook.com/pages/African-Business-Magazine/114117578656259","https://twitter.com/AfricanBizMag"]},{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","publisher":{"@id":"https://newafricanmagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://newafricanmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://newafricanmagazine.com/nigeria-buharis-catch-22-boko-haram-strike/#webpage","url":"https://newafricanmagazine.com/nigeria-buharis-catch-22-boko-haram-strike/","inLanguage":"en-GB","name":"Nigeria: Buhari\u2019s Catch-22 as Boko Haram strike again","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"image":{"@type":"ImageObject","@id":"https://newafricanmagazine.com/nigeria-buharis-catch-22-boko-haram-strike/#primaryimage","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-03-at-19.04.26.png","width":1770,"height":966},"primaryImageOfPage":{"@id":"https://newafricanmagazine.com/nigeria-buharis-catch-22-boko-haram-strike/#primaryimage"},"datePublished":"2018-03-03T18:46:33+00:00","dateModified":"2018-07-31T16:03:33+00:00","description":"Nigeria\u2019s next general election will take place in February 2019, and the campaigning and speculation are already in full cry. But What are President Buhari\u2019s chances of being re-elected in the face of a mounting series of crises including the recent Boko Haram attack and kidnapping of school girl?"},{"@type":"Article","@id":"https://newafricanmagazine.com/nigeria-buharis-catch-22-boko-haram-strike/#article","isPartOf":{"@id":"https://newafricanmagazine.com/nigeria-buharis-catch-22-boko-haram-strike/#webpage"},"author":{"@id":"https://newafricanmagazine.com/author/peter-ezeh/#author"},"headline":"Nigeria: Buhari\u2019s Catch-22 as Boko Haram strike again","datePublished":"2018-03-03T18:46:33+00:00","dateModified":"2018-07-31T16:03:33+00:00","commentCount":0,"mainEntityOfPage":"https://newafricanmagazine.com/nigeria-buharis-catch-22-boko-haram-strike/#webpage","publisher":{"@id":"https://newafricanmagazine.com/#organization"},"image":{"@id":"https://newafricanmagazine.com/nigeria-buharis-catch-22-boko-haram-strike/#primaryimage"},"articleSection":"In The News"},{"@type":["Person"],"@id":"https://newafricanmagazine.com/author/peter-ezeh/#author","name":"Peter Ezeh","image":{"@type":"ImageObject","@id":"https://newafricanmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/64047c29158d84e39e11010daa194af0?s=96&d=mm&r=g","caption":"Peter Ezeh"},"description":"Peter Ezeh is one of New African magazine's longest serving correspondents. He began his career in Nigeria and rose to the position of news editor of the Punch; served as Lagos chief correspondent of the Satellite newspaper group in Enugu and edited The Point in Port Harcourt. He he is an alumni of the University of Cambridge\u2019s (Wolfson College) Press Fellowship programme.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Nigeria: Buhari’s Catch-22 as Boko Haram strike again Comments Feed" href="https://newafricanmagazine.com/nigeria-buharis-catch-22-boko-haram-strike/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newafricanmagazine.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newafricanmagazine.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='https://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='https://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://newafricanmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newafricanmagazine.com/?p=16451' />
<link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2Fnigeria-buharis-catch-22-boko-haram-strike%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2Fnigeria-buharis-catch-22-boko-haram-strike%2F&#038;format=xml" />
  <script type="text/javascript">
    var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "348fc62a1d";
  </script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" />
<meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" />
	</head>
		<!--[if IE 8]>         <body onload="init();" class="post-template-default single single-post postid-16451 single-format-standard ie8 inside page-nigeria-buharis-catch-22-boko-haram-strike"> <![endif]-->
	<!--[if gt IE 8]><!--> <body onload="init();" class="post-template-default single single-post postid-16451 single-format-standard inside page-nigeria-buharis-catch-22-boko-haram-strike"> <!--<![endif]-->
		
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script>
	<!-- End Google Tag Manager -->
		
	<div id="wrapper">		
		<ul class="toggle-buttons">
			<li><a id="search-toggle" href="#" data-icon="&#xe61f;"><span class="screen-reader-text">Search</span></a></li>
			<li><a id="social-toggle" href="#" data-icon="&#xe620;"><span class="screen-reader-text">Social</span></a></li>
			<li><a id="secondary-toggle" href="#" data-icon="&#xe61e;"><span class="screen-reader-text">Menu</span></a></li>
		</ul>	
		<header id="site-header">

			<div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;">
				<div class="container">
					<a href="http://www.newafricanmagazine.com" id="logog"><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a>
					<form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" >
    <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>					
					<nav id="menu-primary-container" class="menu static" style="width:65%; float:right">
						<ul id="menu-primary" class="cf" style="font-size: 18px;">
																<li>
										<a href="">News & Analysis</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/winners-announced-for-african-banker-awards-2019/">Winners Announced for African Banker Awards 2019</a></li><li><a href="https://newafricanmagazine.com/afdbs-adesina-marks-integration-as-key-to-africas-growth/">AfDB’s Adesina marks integration as key to Africa’s growth</a></li><li><a href="https://newafricanmagazine.com/ecobank-hosted-at-london-stock-exchange-after-successful-500-million-eurobond-issuance/">Ecobank hosted at London Stock Exchange after successful $500 million Eurobond issuance</a></li><li><a href="https://newafricanmagazine.com/algeria-can-a-bitter-past-signpost-a-better-future/">Algeria: Can a bitter past signpost a better future?</a></li><li><a href="https://newafricanmagazine.com/sudan-a-chance-for-the-african-union-to-refine-support-for-countries-in-crisis/">Sudan: a chance for the African Union to refine support for countries in crisis</a></li><li><a href="https://newafricanmagazine.com/afcfta/">AfCFTA: &#8220;A lot remains to be done&#8230; But Africa is committed,&#8221; Muchanga</a></li><li><a href="https://newafricanmagazine.com/sudans-transitional-fault-lines-threaten-revolution/">Sudan’s transitional fault lines threaten revolution</a></li><li><a href="https://newafricanmagazine.com/south-africa-dawn-of-new-era-there-will-be-action-declares-president-ramaphosa/">South Africa: New Dawn? “There will be action,” declares President Ramaphosa</a></li><li><a href="https://newafricanmagazine.com/dangote-mtn-ecobank-among-the-top-100-on-africas-most-admired-brands-list/">Dangote, MTN, Ecobank, among top 100 of Africa’s Most Admired Brands</a></li><li><a href="https://newafricanmagazine.com/picking-up-the-pieces-but-were-cyclone-idai-warnings-ignored/">Picking up the pieces, but were Cyclone Idai warnings ignored?</a></li><li><a href="https://newafricanmagazine.com/the-birth-of-the-oau-2/">Africa Freedom Day: The birth and history of the OAU you should know</a></li><li><a href="https://newafricanmagazine.com/viewpoint-why-we-should-beware-of-chinas-new-colonialism/">Viewpoint: Why we should beware of China’s ‘new colonialism’</a></li><li><a href="https://newafricanmagazine.com/abiy-ahmed-domestic-challenges%ef%bb%bf-and-calming-the-horn/">Abiy Ahmed: Domestic Challenges﻿ and Calming The Horn</a></li><li><a href="https://newafricanmagazine.com/why-the-power-of-geophysical-warfare%ef%bb%bf-is-a-cause-of-serious-concern/">Why the power of geophysical warfare﻿ is a cause of serious concern</a></li><li><a href="https://newafricanmagazine.com/caster-semenya-how-much-testosterone-is-too-much-for-a-female-athlete/">Caster Semenya: How much testosterone is too much for a female athlete?</a></li><li><a href="https://newafricanmagazine.com/north-africa-shifting-sands-and-strong-men-politics/">North Africa: Shifting sands and  ‘Strong men’ politics</a></li><li><a href="https://newafricanmagazine.com/banking/">Ecobank: &#8216;strong measures&#8217; equip group for sustainable path as it posts $322mn profit</a></li><li><a href="https://newafricanmagazine.com/are-africans-giving-up-rights-and-freedom-for-security/">Are Africans giving up rights and freedom for security?</a></li><li><a href="https://newafricanmagazine.com/why-is-kagame-at-loggerheads-with-neighbours/">Why is Kagame at loggerheads with neighbours?</a></li><li><a href="https://newafricanmagazine.com/mmusimaimane/">South Africa: Why Mmusi Maimane and the DA engine has failed to fire</a></li><li><a href="https://newafricanmagazine.com/ebolalattack/">“We are outraged by this attack. Health workers must never be targets,” WHO as  Ebola doctor is killed in DRCongo</a></li><li><a href="https://newafricanmagazine.com/we-deliberately-spread-hiv-aids-in-south-africa-former-apartheid-era-intelligence-service-officer-confesses/">&#8220;We deliberately spread HIV/Aids in South Africa,&#8221; Former Apartheid-era intelligence service officer confesses</a></li><li><a href="https://newafricanmagazine.com/nigeria-slug-fest-or-turning-point/">Nigeria: Slug-fest or turning point? And will the election have repercussions across Africa?</a></li><li><a href="https://newafricanmagazine.com/buhari-vs-abubakar-same-difference/">Buhari vs Abubakar: Same difference?</a></li><li><a href="https://newafricanmagazine.com/the-horn-a-deadly-game-of-chess-2/">The Horn of Africa and the ‘Middle East Cold War’ &#8211; A deadly game of chess</a></li><li><a href="https://newafricanmagazine.com/voters-anxious-as-mali-awaits-presidential-election-results/">Voters anxious as Mali awaits presidential election results</a></li><li><a href="https://newafricanmagazine.com/brics-in-africa-declaration-full-text/">BRICS in Africa declaration &#8211; full text</a></li><li><a href="https://newafricanmagazine.com/zimbabwe-opposition-candidate-does-not-mind-a-robert-mugabe-vote/">Zimbabwe opposition candidate does not mind a Robert Mugabe vote</a></li><li><a href="https://newafricanmagazine.com/cash-crisis-sours-healthy-harvest-zimbabwe/">Cash crisis sours healthy harvest in Zimbabwe</a></li><li><a href="https://newafricanmagazine.com/onwards-upwards-tanzania-best-10-years-history/">Onwards and upwards for Tanzania after best 10 years in history</a></li><li><a href="https://newafricanmagazine.com/fear-motorbike-assassins-grips-kampala/">Fear of motorbike assassins grips Kampala</a></li><li><a href="https://newafricanmagazine.com/tapping-potential-youth-drive-africas-agricultural-transformation/">Op-Ed | Obasanjo: Youth to drive Africa’s agricultural transformation</a></li><li><a href="https://newafricanmagazine.com/higher-education-africa-start-new-golden-age/">Higher education in Africa: start of a new golden age?</a></li><li><a href="https://newafricanmagazine.com/lt-gen-romeo-dallaire-21st-century-approach-maintaining-peace-africa/">Lt. Gen. Roméo Dallaire: 21st-century approach to maintaining peace in Africa</a></li><li><a href="https://newafricanmagazine.com/where-do-real-african-borders-lie/">Where do real African borders lie?</a></li><li><a href="https://newafricanmagazine.com/profile-meet-mabingue-ngom-unfpa-regional-director-for-west-and-central-africa/">Meet Mabingue Ngom &#8211; UNFPA Regional Director for West and Central Africa</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/interviews/">Interviews</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/in-conversation-agnes-kalibata-president-of-agra/">In Conversation: Agnes Kalibata, President of AGRA</a></li><li><a href="https://newafricanmagazine.com/exclusive-president-julius-maada-bio-the-rule-of-law-is-supreme-leaders-should-agreed-to-say-my-time-is-over/">Exclusive: President Julius Maada Bio: &#8220;The rule of law is supreme&#8230;There should be term limits.&#8221;</a></li><li><a href="https://newafricanmagazine.com/adjoa-andoh-makes-history-as-shakespeares-richard-ii-in-all-women-of-colour-cast-and-crew/">LONGREAD: Adjoa Andoh makes history as Shakespeare’s Richard II in all ‘women of colour&#8217; cast</a></li><li><a href="https://newafricanmagazine.com/america-in-ethiopia-with-us-what-you-see-is-what-you-get-says-us-envoy/">America in Ethiopia: “With us, what you see is what you get, ” says US envoy</a></li><li><a href="https://newafricanmagazine.com/in-conversation-nana-akufo-addo-president-of-ghana/">In Conversation: Nana Akufo-Addo, President of Ghana</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/opinions/">Opinions</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/with-sound-policies-africa-can-feed-the-world/">With sound policies, Africa can feed the world</a></li><li><a href="https://newafricanmagazine.com/zimbabwe-how-not-to-run-an-economy/">Zimbabwe: How not to run an economy</a></li><li><a href="https://newafricanmagazine.com/christmas-africa-and-christianising-colonisation/">Christmas, Africa and Christianising colonisation</a></li><li><a href="https://newafricanmagazine.com/sustainable-hybrid-seed-sector-key-to-africas-green-revolution/">Sustainable hybrid seed sector key to Africa’s Green Revolution</a></li><li><a href="https://newafricanmagazine.com/ai-and-africa-leapfrog-to-prosperity/">AI and Africa: Leapfrog to prosperity</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/regions/">Regions</a>
											
										<ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li></ul>									</li>
									
																
							<li class="hide-for-small">
								<a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon="&#xe61f;"></span><span class="screen-reader-text">Search</span></a>
							</li>	
						</ul>
					</nav>

					<nav id="menu-region-container" class="menu static">
						<ul id="menu-region" class="cf">
							<li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li>
							<li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li>
							<li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li>
							<li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li>	
							<li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li>	
						</ul>
					</nav>

				</div><!-- /.container -->
			</div><!-- /.bg-1 -->	
			
			<div class="menu-secondary-wrapper js-menu-build">
				<div class="container" style="height:50px">	
					
					<!-- Secondary Navigation -->
					
					<nav id="menu-secondary-container" class="menu static">
						<ul id="menu-secondary" class="cf" style="margin-left:50px">
							<li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li>
							<li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li>
							<li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li>
							<li>
								<a class="hide-for-small" href="https://newafricanmagazine.com/magazine/">Magazine</a>
								<ul id="magazine-dropdown" class="sub-menu cf">
																		<li class="latest-cover">
																					<a href="https://newafricanmagazine.com/latest-issue/" title="Latest Print Edition" >
											<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03.png" class="attachment-small-img size-small-img wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03.png 824w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03-296x378.png 296w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03-768x982.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03-391x500.png 391w" sizes="(max-width: 824px) 100vw, 824px" />											</a>
																			</li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li>	
									<li>
										<h4>In this month's issue</h4>
										<ul>
																				</ul>

									</li>ßß
																	</ul>
							</li>
							<li><a href="https://newafricanmagazine.com/category/press/">Press</a></li>
							<li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li>
						</ul>
					</nav>

					<ul class="connect list-icons">
						<li>
							<a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed">
								<span class="icon-alone" data-icon="&#xe610;"></span><span class="screen-reader-text">RSS Feed</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page">
								<span class="icon-alone" data-icon="&#xe611;"></span><span class="screen-reader-text">Facebook</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page">
								<span class="icon-alone" data-icon="&#xe602;"></span><span class="screen-reader-text">Twitter</span>							
							</a>
						</li>
						<li>
							<a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe609;"></span><span class="screen-reader-text">Linked In</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe600;"></span><span class="screen-reader-text">Youtube</span>
							</a>
						</li>
						<!-- <li>
							<a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page">
								<span class="icon-alone" data-icon="&#xe60d;"></span><span class="screen-reader-text">Google Plus</span>
							</a>
						</li> -->
						<li>
							<a href="https://magazinedelafrique.com/">
							<img src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a>
						</li>
					</ul>
				</div><!-- /.container -->
			</div><!-- /.bg-1 -->

			<div class="large-container">
				<aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;">
	<div class="banner-ad pos-1 first"><a target="_blank" href="https://www.bbc.co.uk/news/business-44813754" rel="noopener noreferrer"><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/728x90-min.jpg" alt="" class="alignnone size-full wp-image-18985" /></a></div>	<span class="signpost">Advertisement</span>
</aside>
									<h2 id="site-logo" style="display:none">
						<a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage">
							<img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="Nigeria: Buhari’s Catch-22 as Boko Haram strike again" itemprop="image">
						</a>
					</h2>
				
			</div><!-- /.container -->		

		</header>
				
				
	
			
		<div class="share-utils" data-parent>
			<div class="container">
				<a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a>
				<h5 class="hide-for-small">Nigeria: Buhari’s Catch-22 as Boko Haram strike again</h5>
				<ul class="share-options">
					<li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li>
					<li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li>
					<li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li>
					<li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li>
					<li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li>
				</ul>	
			</div>	
		</div>

		<div class="container">	
			<section id="content" class="l-8-1">

				<article class="single-article ">
										
					<header class="article-header">
						
						<h2 class="category-title ">
							<a href="https://newafricanmagazine.com/category/latest-and-current-affairs/">
								Current Affairs							</a>
						</h2>

						
						<h1 class="page-title title">Nigeria: Buhari’s Catch-22 as Boko Haram strike again</h1>
						<div class="share-buttons">
    
    <!-- Email 
    <a href="mailto:?Subject=Nigeria: Buhari’s Catch-22 as Boko Haram strike again - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/nigeria-buharis-catch-22-boko-haram-strike/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2Fnigeria-buharis-catch-22-boko-haram-strike%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2Fnigeria-buharis-catch-22-boko-haram-strike%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2Fnigeria-buharis-catch-22-boko-haram-strike%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
						<ul class="article-meta l-small-module cf">
							<li><a class="scroll" href="#article-author">Peter Ezeh</a></li>
							<li><time datetime="2018-03-03T18:46:33+00:00">03/03/2018</time></li>
							<li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="16451 http://newafricanmagazine.com/?p=16451">no comments</span></a></li>
						</ul>
	
						<picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-03-at-19.04.26-850x500.png" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-03-at-19.04.26-500x294.png" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-03-at-19.04.26-320x188.png" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-03-at-19.04.26-320x188.png" alt="" title="AFP Photos"><!--[if IE 9]></video><![endif]--></picture>
					</header>

					<div class="single-article-content cf">
						<p>Nigeria’s next general election will take place in February 2019 and the campaigning and speculation are already in full cry. But what are President Buhari’s chances of being re-elected in the face of a mounting series of crises including the recent (yet again) Boko Haram attack and kidnap of 110 Dapchi school girls, which poured water on official claims that the deadly insurgents had been totally defeated. <strong>Peter Ezeh</strong> has been reading the runes.</p>
<p>In just less than a year from now, Nigerians will have decided whether to retain Muhammadu Buhari as their President or change him. They will also elect new members of their bicameral federal legislature.</p>
<p>However, by last October many in the country already believed that they had divined the outcome of the presidential election, from the results of the gubernatorial election which took place in Anambra, one of Nigeria’s most advanced states.</p>
<p>All the major parties in Nigeria have strong representation in this state, which has one of Nigeria’s highest literacy rates. In the keenly contested election, All Progressives Grand Alliance (APGA), roundly defeated President Buhari’s All Progressives Congress (APC), currently in power in central government; and the former president, Goodluck Jonathan’s People’s Democratic Party (PDP).</p>
<p>In the run-up, President Buhari, with a throng of aides, travelled from Abuja to drum up support for his party’s candidate, Tony Nwoye. As did Jonathan, coming from his base in the Niger Delta, to support PDP candidate Oseloka Obaze. But a relatively unknown banker, Governor Willie Obiano, won resoundingly against their candidates.</p>
<blockquote>
<p><strong>Many consider corruption as the Catch-22 of the Buhari administration.</strong></p>
</blockquote>
<p>I was in Awka, the capital of Anambra State, the day that President Buhari came to campaign. Roads to the venue were shut down and one of the largest campaigning crowds witnessed the event. Only intermittent applause punctured his address and those of leaders of the party, who had travelled from all over Nigeria. Days later, former President Jonathan came there too. The effect in terms of manifest excitement was comparable.</p>
<p>Instead of swaying the voters towards their chosen candidates, these high-powered delegations served only to provide the voters in Anambra with a platform on which to make their own views clear.</p>
<p><strong>The worst of times? </strong></p>
<p>It had not been the best of times for the Buhari administration. It was clear that the wave of popularity which he rode to power two years ago had plummeted. He himself seemed to have noticed that and was talking of reshuffling his Cabinet and tweaking his administrative strategy in a number of other ways during the run-up to the election that Governor Obiano won.</p>
<p>Many consider corruption as the Catch-22 of the Buhari administration. Many in the government of former President Jonathan were rounded up on charges of corruption, but it was not long before observers started pointing fingers at some of those in Buhari’s government as well.</p>
<p>When it was alleged that the National Pension Fund under the former administration was rife with corruption, the response by the government was to appoint a posse to set things right. But shortly afterwards, the head of the Special Correctional Group was himself suspected of diverting nearly N2bn. It gave rise to one of the biggest scandals in the new government, dubbed Mainagate – after the chief character in all this, Abdulrasheed Maina.</p>
<p>Maina was suspended from his civil-service job in consequence but a while later, he was quietly brought back until the matter was leaked to the press.</p>
<p>Maina denied any wrongdoing but reportedly said that corruption in the pension fund was actually worse than reported. He counteraccused other government officials, saying that up to N3.3bn was actually being lost monthly through inflating the number of bona fide pensioners with fake ones. He alleged that on one occasion, an attempt was made on his life when he tried to report the goingson. The National Assembly was investigating as I write this story.</p>
<blockquote>
<p><strong>Many think that what President Buhari says in terms of anticorruption campaigns is very different from what happens in the workaday life of his administration.</strong></p>
</blockquote>
<p>At the time of writing, arguments have erupted about the propriety of some important members of the Buhari government handling N50bn of the proceeds of the Nigerian National Petroleum Corporation (NNPC). Many see a sad irony in this, when it has been with similar accusations that the new government has pursued some of the officials of its predecessor.</p>
<p>Many think that what President Buhari says in terms of anticorruption campaigns is very different from what happens in the workaday life of his administration. He himself is accused of nepotism. The majority of those who matter in his government are appointed from his part of Nigeria, the North. His recent appointments to the NNPC, and the higher levels of the federal judiciary, are also criticised for favouring his geopolitical region.</p>
<p>The Igbo-speaking southeastern districts of the country are particularly under-represented. The President himself was once quoted as saying that it made political sense for him to pay more attention to constituencies where he got large number of votes in the last election.</p>
<p>The rising conflicts between the nomadic herdsmen from his Fulani ethnic group and sedentary farmers in the central, northern and southern districts of the country have also been blamed on such favouritism. Thousands have lost their lives in those clashes, compelling two state governors, those of Ekiti and Benue, to ban open grazing in their jurisdictions.</p>
<p>&nbsp;</p>
<p><strong>The Boko Haram reality </strong></p>
<p>Critics also see the same disparity between claims and reality in the fight against the violent fundamentalist group, Boko Haram.</p>
<p>Just as government and military spokespeople were claiming that the group had been “virtually defeated”, 110 school girls from Dapchi in the Northeast, were on 19 February kidnapped in the same style as the much-publicised Chibok girls abductions of 2014.</p>
<p>President Buhari’s government was reported to have been permitted by governors of Nigeria’s federating states to take $1bn (worth N365bn in the local currency) from a special public fund set up for the conflict, for use on new efforts.</p>
<p>The report about the new finances for the battle against Boko Haram came barely a week after the President was reported to have said, during a visit to Kano: “Nigeria, Chad and Niger Republic have succeeded in crushing Boko Haram insurgents in the North-East.”</p>
<p>The opposition, including Ayodele Fayose, the PDP governor of Ekiti State, was critical of the decision to allocate such funding to the Boko Haram campaign. A PDP spokesman, Kola Ologbondiya, told a Lagos daily, “How can you justify that? Do you want to spend N365bn on an insurgency you claimed you have defeated?”</p>
<blockquote>
<p><strong>President Buhari’s government was reported to have been permitted by governors of Nigeria’s federating states to take $1bn (worth N365bn in the local currency) from a special public fund set up for the [Boko Haram] conflict, for use on new efforts.</strong></p>
</blockquote>
<p>A spokesmen of President Buhari said that he had done well on the economy, citing declining inflation. However, economists note that inflation is still high in sectors where it matters most to ordinary consumers, ie, food and transport.</p>
<p>There was also a report that the country has come out of the recession which began in the first place during the new administration taking power. Besides, foreign debts are rising. In November when the government got the approval of the National Assembly to take a fresh $5.5bn foreign loan, the Debt Office said that debts in that category already amount to $3.5bn.</p>
<p>Overall, observers say that Buhari needs to improve greatly to do well in the coming elections. Lagos University political philosopher, Dr Douglas Anene, wrote in an article that was widely circulated in the media: “APC and the PDP are basically two sides of the coin of poor quality leadership,” adding, “In my opinion, the PDP is slightly better than APC because of the level of hypocrisy and deliberate mass deception by APC.”</p>
<p>The President has a different view, though. Surveying the large crowd that came to receive him during a visit to the populous Northern city of Kano after the humbling election in Anambra State, he gave himself a pass mark. He was widely reported as saying, “I am overwhelmed by the reception the people of Kano offered to me. This has indicated that I can still win an election in Kano.”</p>
<p>He said that the slow pace of the anti-corruption campaigns of his government was a function of the democratic process. He attempted a comparable campaign as the head of a military junta in 1984, telling his Kano audience, “When I was the military head of state, I arrested many people and jailed them and in the end I ended up in jail myself.”</p>
<p>Decisions are made faster under the authoritarian approach of a junta than in a democracy, yes. But observers do not accept that the finesse of the democratic process also explains why most of those targeted in the present anticorruption campaigns are either members of the opposition or those who are otherwise critical of the government. Indeed, one tactic that has been tried by less principled suspects is to denounce the opposition groups and embrace the ruling party. And usually nothing more is heard of their accusations of corruption.</p>					</div><!-- /.single-article-content -->

											<footer class="article-footer">
							<div id="article-rating" class="article-rate cf">
								<div class="article-like"><p class="star-container"><a href="#" data-post_id="16451">
					<span  title="I rate this article"class="like"></span>
				</a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div>							</div>

							<!-- Tags -->
														<!-- /.Tags -->
							

<div class="share-buttons secondone">
<h4> Share this article</h4>    
    <!-- Email 
    <a href="mailto:?Subject=Nigeria: Buhari’s Catch-22 as Boko Haram strike again - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/nigeria-buharis-catch-22-boko-haram-strike/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/intent/tweet?text=Nigeria: Buhari’s Catch-22 as Boko Haram strike again&url=https%3A%2F%2Fnewafricanmagazine.com%2Fnigeria-buharis-catch-22-boko-haram-strike%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2Fnigeria-buharis-catch-22-boko-haram-strike%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2Fnigeria-buharis-catch-22-boko-haram-strike%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
							<div id="article-author" class="author-bio l-module">
	<div class="author-img">
		<img src='http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/07/Peter-Ezeh_avatar-96x96.jpg' class='avatar photo' alt='Author Thumbnail' />	</div>
	<div class="author-info">
		<h5 class="author-title">Written by Peter Ezeh</h5>
		<p class="author-description">Peter Ezeh is one of New African magazine's longest serving correspondents. He began his career in Nigeria and rose to the position of news editor of the Punch; served as Lagos chief correspondent of the Satellite newspaper group in Enugu and edited The Point in Port Harcourt. He he is an alumni of the University of Cambridge’s (Wolfson College) Press Fellowship programme.</p>
	</div>
</div>
					
						</footer>
						
				
				</article><!-- /.single-article -->	
				
									<nav class="comments-links">
						<a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a>
					</nav>
					
<div id="disqus_thread"></div>

					<div class="after-content">
						<h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6">		
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/afdbs-adesina-marks-integration-as-key-to-africas-growth/" title="AfDB’s Adesina marks integration as key to Africa’s growth" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/48037063162_b5c1856283_o.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/48037063162_b5c1856283_o.jpg 4648w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/48037063162_b5c1856283_o-596x378.jpg 596w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/48037063162_b5c1856283_o-768x487.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/48037063162_b5c1856283_o-788x500.jpg 788w" sizes="(max-width: 4648px) 100vw, 4648px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/afdbs-adesina-marks-integration-as-key-to-africas-growth/">AfDB’s Adesina marks integration as key to Africa’s growth</a>
					</h3>
					<div class="article-copy">
						<p><p>The African Development Bank&#8217;s (AfDB) President addressed the media on the sidelines of the bank&#8217;s annual meetings in Malabo, Equatorial Guinea. Speaking at a press &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/sudan-a-chance-for-the-african-union-to-refine-support-for-countries-in-crisis/" title="Sudan: a chance for the African Union to refine support for countries in crisis" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Photo-of-the-day.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Photo-of-the-day.jpg 4160w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Photo-of-the-day-504x378.jpg 504w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Photo-of-the-day-768x576.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Photo-of-the-day-667x500.jpg 667w" sizes="(max-width: 4160px) 100vw, 4160px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/sudan-a-chance-for-the-african-union-to-refine-support-for-countries-in-crisis/">Sudan: a chance for the African Union to refine support for countries in crisis</a>
					</h3>
					<div class="article-copy">
						<p><p>The challenges presented by events unfolding in Sudan provide a great opportunity for the African Union to refine and consolidate its approach to supporting countries &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/south-africa-dawn-of-new-era-there-will-be-action-declares-president-ramaphosa/" title="South Africa: New Dawn? “There will be action,” declares President Ramaphosa" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/CR.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/CR.jpg 2400w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/CR-150x85.jpg 150w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/CR-667x378.jpg 667w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/CR-768x436.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/CR-882x500.jpg 882w" sizes="(max-width: 2400px) 100vw, 2400px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/south-africa-dawn-of-new-era-there-will-be-action-declares-president-ramaphosa/">South Africa: New Dawn? “There will be action,” declares President Ramaphosa</a>
					</h3>
					<div class="article-copy">
						<p><p>In recent times, our people have watched as some of those in whom they had invested their trust have surrendered to the temptation of power &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/viewpoint-why-we-should-beware-of-chinas-new-colonialism/" title="Viewpoint: Why we should beware of China’s ‘new colonialism’" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/cc.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/cc.jpg 3543w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/cc-670x371.jpg 670w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/cc-768x425.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/cc-888x491.jpg 888w" sizes="(max-width: 3543px) 100vw, 3543px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/viewpoint-why-we-should-beware-of-chinas-new-colonialism/">Viewpoint: Why we should beware of China’s ‘new colonialism’</a>
					</h3>
					<div class="article-copy">
						<p><p>America is slowly awakening to the growing menace of China’s plans for economic supremacy. In Africa, it is clear that China’s campaign of foreign investment &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/rwanda-china-to-build-garment-factory-to-halt-secondhand-clothing-imports%ef%bb%bf/" title="Rwanda/China to build garment factory to halt secondhand clothing imports﻿" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/kigali-market-1.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/kigali-market-1.jpg 2362w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/kigali-market-1-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/kigali-market-1-768x512.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/kigali-market-1-750x500.jpg 750w" sizes="(max-width: 2362px) 100vw, 2362px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/rwanda-china-to-build-garment-factory-to-halt-secondhand-clothing-imports%ef%bb%bf/">Rwanda/China to build garment factory to halt secondhand clothing imports﻿</a>
					</h3>
					<div class="article-copy">
						<p><p>The Rwanda Development Board and China’s Pink Mango C&amp;D  have signed an agreement to establish  a garment factory aimed at discouraging the importation of second-hand clothes &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/south-africa-what-the-economic-freedom-fighters-eff-self-styled-militarism-says-about-the-countrys-third-largest-party/" title="South Africa: What the Economic Freedom Fighters (EFF) self-styled militarism says about the country&#8217;s third largest party" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/Jm-rally.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/Jm-rally.jpg 2362w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/Jm-rally-558x378.jpg 558w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/Jm-rally-768x520.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/Jm-rally-739x500.jpg 739w" sizes="(max-width: 2362px) 100vw, 2362px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/south-africa-what-the-economic-freedom-fighters-eff-self-styled-militarism-says-about-the-countrys-third-largest-party/">South Africa: What the Economic Freedom Fighters (EFF) self-styled militarism says about the country&#8217;s third largest party</a>
					</h3>
					<div class="article-copy">
						<p><p>In the 2014 general elections, the Economic Freedom Fighters &#8211; EFF became the third largest party in the country. It garnered just over 6% of &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
		</ul>						<h3 class="widget-title hide">Must Read &#8211; MAY Print Edition &#8211; Cover Story</h3><a href="https://shop.exacteditions.com/new-african"><img width="588" height="378" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/Screen-Shot-2019-05-05-at-12.19.17-588x378.png" class="image wp-image-18776  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/Screen-Shot-2019-05-05-at-12.19.17-588x378.png 588w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/Screen-Shot-2019-05-05-at-12.19.17-768x494.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/05/Screen-Shot-2019-05-05-at-12.19.17-778x500.png 778w" sizes="(max-width: 588px) 100vw, 588px" /></a><h3 class="widget-title hide">Unmissable Past Stories</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://newafricanmagazine.com/2019/06/'> June 2019 </option>
	<option value='https://newafricanmagazine.com/2019/05/'> May 2019 </option>
	<option value='https://newafricanmagazine.com/2019/04/'> April 2019 </option>
	<option value='https://newafricanmagazine.com/2019/03/'> March 2019 </option>
	<option value='https://newafricanmagazine.com/2019/02/'> February 2019 </option>
	<option value='https://newafricanmagazine.com/2019/01/'> January 2019 </option>
	<option value='https://newafricanmagazine.com/2018/12/'> December 2018 </option>
	<option value='https://newafricanmagazine.com/2018/11/'> November 2018 </option>
	<option value='https://newafricanmagazine.com/2018/10/'> October 2018 </option>
	<option value='https://newafricanmagazine.com/2018/09/'> September 2018 </option>
	<option value='https://newafricanmagazine.com/2018/08/'> August 2018 </option>
	<option value='https://newafricanmagazine.com/2018/07/'> July 2018 </option>
	<option value='https://newafricanmagazine.com/2018/06/'> June 2018 </option>
	<option value='https://newafricanmagazine.com/2018/05/'> May 2018 </option>
	<option value='https://newafricanmagazine.com/2018/04/'> April 2018 </option>
	<option value='https://newafricanmagazine.com/2018/03/'> March 2018 </option>
	<option value='https://newafricanmagazine.com/2018/02/'> February 2018 </option>
	<option value='https://newafricanmagazine.com/2018/01/'> January 2018 </option>
	<option value='https://newafricanmagazine.com/2017/12/'> December 2017 </option>
	<option value='https://newafricanmagazine.com/2017/11/'> November 2017 </option>
	<option value='https://newafricanmagazine.com/2017/10/'> October 2017 </option>
	<option value='https://newafricanmagazine.com/2017/09/'> September 2017 </option>
	<option value='https://newafricanmagazine.com/2017/08/'> August 2017 </option>
	<option value='https://newafricanmagazine.com/2017/07/'> July 2017 </option>
	<option value='https://newafricanmagazine.com/2017/06/'> June 2017 </option>
	<option value='https://newafricanmagazine.com/2017/05/'> May 2017 </option>
	<option value='https://newafricanmagazine.com/2017/04/'> April 2017 </option>
	<option value='https://newafricanmagazine.com/2017/03/'> March 2017 </option>
	<option value='https://newafricanmagazine.com/2017/02/'> February 2017 </option>
	<option value='https://newafricanmagazine.com/2017/01/'> January 2017 </option>
	<option value='https://newafricanmagazine.com/2016/12/'> December 2016 </option>
	<option value='https://newafricanmagazine.com/2016/11/'> November 2016 </option>
	<option value='https://newafricanmagazine.com/2016/10/'> October 2016 </option>
	<option value='https://newafricanmagazine.com/2016/09/'> September 2016 </option>
	<option value='https://newafricanmagazine.com/2016/08/'> August 2016 </option>
	<option value='https://newafricanmagazine.com/2016/07/'> July 2016 </option>
	<option value='https://newafricanmagazine.com/2016/06/'> June 2016 </option>
	<option value='https://newafricanmagazine.com/2016/05/'> May 2016 </option>
	<option value='https://newafricanmagazine.com/2016/04/'> April 2016 </option>
	<option value='https://newafricanmagazine.com/2016/03/'> March 2016 </option>
	<option value='https://newafricanmagazine.com/2016/02/'> February 2016 </option>
	<option value='https://newafricanmagazine.com/2016/01/'> January 2016 </option>
	<option value='https://newafricanmagazine.com/2015/11/'> November 2015 </option>
	<option value='https://newafricanmagazine.com/2015/10/'> October 2015 </option>
	<option value='https://newafricanmagazine.com/2015/09/'> September 2015 </option>
	<option value='https://newafricanmagazine.com/2015/08/'> August 2015 </option>
	<option value='https://newafricanmagazine.com/2015/07/'> July 2015 </option>
	<option value='https://newafricanmagazine.com/2015/06/'> June 2015 </option>
	<option value='https://newafricanmagazine.com/2015/05/'> May 2015 </option>
	<option value='https://newafricanmagazine.com/2015/04/'> April 2015 </option>
	<option value='https://newafricanmagazine.com/2015/03/'> March 2015 </option>
	<option value='https://newafricanmagazine.com/2015/02/'> February 2015 </option>
	<option value='https://newafricanmagazine.com/2015/01/'> January 2015 </option>
	<option value='https://newafricanmagazine.com/2014/12/'> December 2014 </option>
	<option value='https://newafricanmagazine.com/2014/11/'> November 2014 </option>
	<option value='https://newafricanmagazine.com/2014/10/'> October 2014 </option>
	<option value='https://newafricanmagazine.com/2014/09/'> September 2014 </option>
	<option value='https://newafricanmagazine.com/2014/08/'> August 2014 </option>
	<option value='https://newafricanmagazine.com/2014/07/'> July 2014 </option>
	<option value='https://newafricanmagazine.com/2014/06/'> June 2014 </option>
	<option value='https://newafricanmagazine.com/2014/05/'> May 2014 </option>
	<option value='https://newafricanmagazine.com/2014/04/'> April 2014 </option>
	<option value='https://newafricanmagazine.com/2014/03/'> March 2014 </option>
	<option value='https://newafricanmagazine.com/2014/02/'> February 2014 </option>
	<option value='https://newafricanmagazine.com/2014/01/'> January 2014 </option>
	<option value='https://newafricanmagazine.com/2013/12/'> December 2013 </option>
	<option value='https://newafricanmagazine.com/2013/11/'> November 2013 </option>
	<option value='https://newafricanmagazine.com/2013/10/'> October 2013 </option>
	<option value='https://newafricanmagazine.com/2013/09/'> September 2013 </option>
	<option value='https://newafricanmagazine.com/2013/08/'> August 2013 </option>
	<option value='https://newafricanmagazine.com/2013/07/'> July 2013 </option>
	<option value='https://newafricanmagazine.com/2013/06/'> June 2013 </option>
	<option value='https://newafricanmagazine.com/2013/05/'> May 2013 </option>
	<option value='https://newafricanmagazine.com/2013/04/'> April 2013 </option>
	<option value='https://newafricanmagazine.com/2013/03/'> March 2013 </option>
	<option value='https://newafricanmagazine.com/2013/02/'> February 2013 </option>
	<option value='https://newafricanmagazine.com/2013/01/'> January 2013 </option>
	<option value='https://newafricanmagazine.com/2012/12/'> December 2012 </option>
	<option value='https://newafricanmagazine.com/2012/11/'> November 2012 </option>
	<option value='https://newafricanmagazine.com/2012/10/'> October 2012 </option>
	<option value='https://newafricanmagazine.com/2012/09/'> September 2012 </option>
	<option value='https://newafricanmagazine.com/2012/08/'> August 2012 </option>
	<option value='https://newafricanmagazine.com/2012/07/'> July 2012 </option>
	<option value='https://newafricanmagazine.com/2012/06/'> June 2012 </option>
	<option value='https://newafricanmagazine.com/2012/05/'> May 2012 </option>
	<option value='https://newafricanmagazine.com/2012/04/'> April 2012 </option>
	<option value='https://newafricanmagazine.com/2012/03/'> March 2012 </option>
	<option value='https://newafricanmagazine.com/2012/02/'> February 2012 </option>
	<option value='https://newafricanmagazine.com/2012/01/'> January 2012 </option>
	<option value='https://newafricanmagazine.com/2011/12/'> December 2011 </option>
	<option value='https://newafricanmagazine.com/2011/11/'> November 2011 </option>
	<option value='https://newafricanmagazine.com/2011/10/'> October 2011 </option>
	<option value='https://newafricanmagazine.com/2011/09/'> September 2011 </option>
	<option value='https://newafricanmagazine.com/2011/08/'> August 2011 </option>
	<option value='https://newafricanmagazine.com/2011/06/'> June 2011 </option>
	<option value='https://newafricanmagazine.com/2011/05/'> May 2011 </option>
	<option value='https://newafricanmagazine.com/2011/04/'> April 2011 </option>
	<option value='https://newafricanmagazine.com/2011/01/'> January 2011 </option>
	<option value='https://newafricanmagazine.com/2010/07/'> July 2010 </option>
	<option value='https://newafricanmagazine.com/2010/06/'> June 2010 </option>
	<option value='https://newafricanmagazine.com/2010/04/'> April 2010 </option>
	<option value='https://newafricanmagazine.com/2010/03/'> March 2010 </option>
	<option value='https://newafricanmagazine.com/2010/02/'> February 2010 </option>
	<option value='https://newafricanmagazine.com/2009/12/'> December 2009 </option>
	<option value='https://newafricanmagazine.com/2009/11/'> November 2009 </option>
	<option value='https://newafricanmagazine.com/2009/09/'> September 2009 </option>
	<option value='https://newafricanmagazine.com/2009/07/'> July 2009 </option>
	<option value='https://newafricanmagazine.com/2009/06/'> June 2009 </option>
	<option value='https://newafricanmagazine.com/2009/05/'> May 2009 </option>
	<option value='https://newafricanmagazine.com/2009/04/'> April 2009 </option>
	<option value='https://newafricanmagazine.com/2009/03/'> March 2009 </option>
	<option value='https://newafricanmagazine.com/2009/01/'> January 2009 </option>
	<option value='https://newafricanmagazine.com/2008/12/'> December 2008 </option>
	<option value='https://newafricanmagazine.com/2008/11/'> November 2008 </option>
	<option value='https://newafricanmagazine.com/2008/09/'> September 2008 </option>
	<option value='https://newafricanmagazine.com/2008/08/'> August 2008 </option>
	<option value='https://newafricanmagazine.com/2008/07/'> July 2008 </option>
	<option value='https://newafricanmagazine.com/2008/06/'> June 2008 </option>
	<option value='https://newafricanmagazine.com/2008/04/'> April 2008 </option>
	<option value='https://newafricanmagazine.com/2008/02/'> February 2008 </option>
	<option value='https://newafricanmagazine.com/2008/01/'> January 2008 </option>
	<option value='https://newafricanmagazine.com/2007/12/'> December 2007 </option>
	<option value='https://newafricanmagazine.com/2007/10/'> October 2007 </option>
	<option value='https://newafricanmagazine.com/2007/08/'> August 2007 </option>
	<option value='https://newafricanmagazine.com/2007/06/'> June 2007 </option>
	<option value='https://newafricanmagazine.com/2007/04/'> April 2007 </option>
	<option value='https://newafricanmagazine.com/2007/02/'> February 2007 </option>
	<option value='https://newafricanmagazine.com/2006/11/'> November 2006 </option>
	<option value='https://newafricanmagazine.com/2006/08/'> August 2006 </option>
	<option value='https://newafricanmagazine.com/2006/07/'> July 2006 </option>
	<option value='https://newafricanmagazine.com/2006/06/'> June 2006 </option>
	<option value='https://newafricanmagazine.com/2006/05/'> May 2006 </option>
	<option value='https://newafricanmagazine.com/2006/04/'> April 2006 </option>
	<option value='https://newafricanmagazine.com/2006/03/'> March 2006 </option>
	<option value='https://newafricanmagazine.com/2006/02/'> February 2006 </option>
	<option value='https://newafricanmagazine.com/2005/11/'> November 2005 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

							</div><!-- /.after-content -->	
					
		
			</section><!-- /#content -->

			<div id="sidebar" class="l-4-9">

	<aside class="sidebar secondary">
		<h3 class="widget-title">JUNE Edition &#8211; OUT NOW!</h3><a href="https://shop.exacteditions.com/new-african"><img width="296" height="378" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03-296x378.png" class="image wp-image-18940  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03-296x378.png 296w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03-768x982.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03-391x500.png 391w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03.png 824w" sizes="(max-width: 296px) 100vw, 296px" /></a>	</aside>
	<article id="featured-posts" class="tabs l-module">
	<ul class="tab-nav">
		<li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li>
	</ul>
	<div id="popular-posts" class="tab">
		<h4 class="tab-title">Popular</h4>
		<div class="tab-panel">
			<ol class="list-article">
															<li><a href="https://newafricanmagazine.com/profile-meet-mabingue-ngom-unfpa-regional-director-for-west-and-central-africa/">Meet Mabingue Ngom &#8211; UNFPA Regional Director for West and Central Africa</a></li> 

											<li><a href="https://newafricanmagazine.com/sudans-transitional-fault-lines-threaten-revolution/">Sudan’s transitional fault lines threaten revolution</a></li> 

											<li><a href="https://newafricanmagazine.com/ghana-asantehene-otumfuo-osei-tutu-ii-20-years-on-the-royal-stool/">Ghana: Asantehene Otumfuo Osei Tutu II  &#8211; 20 years on the Royal Stool</a></li> 

											<li><a href="https://newafricanmagazine.com/algeria-can-a-bitter-past-signpost-a-better-future/">Algeria: Can a bitter past signpost a better future?</a></li> 

											<li><a href="https://newafricanmagazine.com/afcfta/">AfCFTA: &#8220;A lot remains to be done&#8230; But Africa is committed,&#8221; Muchanga</a></li> 

								</ol>
		</div>
	</div>
</article>	<aside class="ad-unit mpu l-module">
	<div class="banner-ad pos-1 first"><a href="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg"><img data-responsive="8737" src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg" alt="AB300x250px" class="alignnone size-full wp-image-8737" /></a></div>	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>		<aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px">
	<div class="banner-ad pos-1 first"><a href="https://ad.doubleclick.net/ddm/trackclk/N456801.3269684NEWAFRICANMAGAZIN/B22478939.243143440;dc_trk_aid=439727628;dc_trk_cid=113926084;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua="><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/MAN-SYSTEM_YourReliabilityShines_160x600.jpg" alt="" class="alignnone size-full wp-image-18466" /><img SRC="https://ad.doubleclick.net/ddm/trackimp/N456801.3269684NEWAFRICANMAGAZIN/B22478939.243143440;dc_trk_aid=439727628;dc_trk_cid=113926084;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"/></a></div>	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>	<!-- 
<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
		<ul class="list-boxed">
					<li class="event"><h4 class="event-title"><em>No events.</em></h4></li>
			</ul>
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>
 -->

<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
	<ul class="list-boxed">
		
				
																																																																																																																																																																									</ul>		
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>	
</div><!-- /#sidebar -->
		</div><!-- /.container -->

			
		
		<section class="pre-footer">
	<div class="container">
	
				
		<aside id="sister-sites" class="l-module">
	<h3 class="list-title section-heading">IC Publication's Sister Sites</h3>
	<ul class="list-images">
		<li>
			<a href="http://www.africanbusinessmagazine.com/" class="sister-logo abm" title="Visit African Business Magazine">ABM</a>
			<h4 class="section-heading">African Business</h4>
			<div class="content-module"><p>African Business and its award-winning team is widely respected for its editorial excellence. We provide the all important tools enabling you to maintain a critical edge in a continent that is changing the world. Our special reports profile a wide range of sectors and industries including Energy, Oil and Gas, Aviation, Agriculture to name but a few.</p></div>			<a class="link-btn" href="http://www.africanbusinessmagazine.com/" title="Visit African Business Magazine">More from African Business</a>
		</li>
		<li>
			<a href="http://nawmagazine.com/" class="sister-logo naw" title="Visit New African Woman Magazine">NAW</a>
			<h4 class="section-heading">New African Woman</h4>
			<div class="content-module"><p>Established in 2009, <em>New African Woman</em> has been covering stories that empower, inspire, and celebrate the African woman’s diverse accomplishment in all spheres. It is a colourful lifestyle magazine dedicated to providing in-depth coverage of fashion and beauty, health and wellbeing, parenting and family, and much more.</p></div>			<a class="link-btn" href="http://nawmagazine.com/" title="Visit New African Woman Magazine">More from New African Woman</a>
		</li>
		<li>
			<a href="http://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a>
			<h4 class="section-heading">IC Events</h4>
			<div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div>			<a class="link-btn" href="http://www.ic-events.net/" title="Visit IC Events">More from IC Events</a>
		</li>
		<li>
			<a href="http://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a>
			<h4 class="section-heading">IC Publications</h4>
			<div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div>			<a class="link-btn" href="http://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a>
		</li>
	</ul>
</aside>	
	</div><!-- /.container -->
</section><!-- /.pre-footer -->			
		

		<footer id="site-footer">
			<div class="container">
				
								
				<div id="footer-links">
					<nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li>
<li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li>
<li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li>
<li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li>
<li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li>
<li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li>
</ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li>
</ul></nav>				</div> <!-- /#footer-links -->
				
				<div class="partners">
					<p>Partners with </p>
					<ul>
						<li><a href="https://yangatv.com" target="_blank">
	<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV">
</a></li>
					</ul>
				</div>
				
			</div>
		</footer>
	
		</div>
	
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"16451 http:\/\/newafricanmagazine.com\/?p=16451","disqusShortname":"newafricanmagazine","disqusTitle":"Nigeria: Buhari\u2019s Catch-22 as Boko Haram strike again","disqusUrl":"https:\/\/newafricanmagazine.com\/nigeria-buharis-catch-22-boko-haram-strike\/","postId":"16451"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
	</body>
</html>    