0
<!DOCTYPE html>
<html class="no-js">
	<head>
		<meta charset="UTF-8">


<meta name="ad.size" content="width=300,height=250">

<script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script>
<script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script>
<script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script>
<script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script>

<script>
var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; 

</script>

<style type="text/css">
	#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}
</style>
		
			
		
		<meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE -->
		<meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android -->
	
		<link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png">
		<link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> 
		
		<!--[if (lt IE 9) & (!IEMobile)]>
				<link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0">
		<![endif]-->
		<!--[if (gte IE 9) | (IEMobile)]><!-->
				<link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style.css?v=1.0">
		<!--<![endif]-->
		
		<script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script>
		<!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> -->
		<script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		
<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Ndaba Mandela: Lessons from my grandfather and honouring his humility</title>
<meta name="description" content="South Africa is a country that is expected to stand on a pedestal of values and morality, but Nelson Mandela always taught us to create our own legacies."/>
<link rel="canonical" href="https://newafricanmagazine.com/latest-and-current-affairs/ndaba-mandela-lessons-from-grandfather/" />
<link rel="publisher" href="https://plus.google.com/113447197259885274922"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ndaba Mandela: Lessons from my grandfather and honouring his humility" />
<meta property="og:description" content="South Africa is a country that is expected to stand on a pedestal of values and morality, but Nelson Mandela always taught us to create our own legacies." />
<meta property="og:url" content="https://newafricanmagazine.com/latest-and-current-affairs/ndaba-mandela-lessons-from-grandfather/" />
<meta property="og:site_name" content="New African Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/pages/African-Business-Magazine/114117578656259" />
<meta property="article:tag" content="Ndaba Mandela" />
<meta property="article:tag" content="Nelson Mandela" />
<meta property="article:tag" content="Nelson Mandela Centenary" />
<meta property="article:section" content="CURRENT AFFAIRS" />
<meta property="article:published_time" content="2018-07-16T12:11:51+00:00" />
<meta property="article:modified_time" content="2018-07-16T12:17:40+00:00" />
<meta property="og:updated_time" content="2018-07-16T12:17:40+00:00" />
<meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-16-at-12.41.40-657x500.png" />
<meta property="og:image:secure_url" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-16-at-12.41.40-657x500.png" />
<meta property="og:image:width" content="657" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="South Africa is a country that is expected to stand on a pedestal of values and morality, but Nelson Mandela always taught us to create our own legacies." />
<meta name="twitter:title" content="Ndaba Mandela: Lessons from my grandfather and honouring his humility" />
<meta name="twitter:site" content="@AfricanBizMag" />
<meta name="twitter:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-16-at-12.41.40.png" />
<meta name="twitter:creator" content="@AfricanBizMag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Ndaba Mandela:  Lessons from grandfather Comments Feed" href="https://newafricanmagazine.com/latest-and-current-affairs/ndaba-mandela-lessons-from-grandfather/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newafricanmagazine.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='https://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://newafricanmagazine.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='https://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/elf02-WP-Responsive-Images---WordPress-Plugin-master/js/picturefill.min.js'></script>
<link rel='https://api.w.org/' href='https://newafricanmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newafricanmagazine.com/?p=17072' />
<link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2Flatest-and-current-affairs%2Fndaba-mandela-lessons-from-grandfather%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2Flatest-and-current-affairs%2Fndaba-mandela-lessons-from-grandfather%2F&#038;format=xml" />
  <script type="text/javascript">
    var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "9f7fb876e9";
  </script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" />
<meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" />
	</head>
		<!--[if IE 8]>         <body onload="init();" class="post-template-default single single-post postid-17072 single-format-standard ie8 inside page-ndaba-mandela-lessons-from-grandfather"> <![endif]-->
	<!--[if gt IE 8]><!--> <body onload="init();" class="post-template-default single single-post postid-17072 single-format-standard inside page-ndaba-mandela-lessons-from-grandfather"> <!--<![endif]-->
		
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script>
	<!-- End Google Tag Manager -->
		
	<div id="wrapper">		
		<ul class="toggle-buttons">
			<li><a id="search-toggle" href="#" data-icon="&#xe61f;"><span class="screen-reader-text">Search</span></a></li>
			<li><a id="social-toggle" href="#" data-icon="&#xe620;"><span class="screen-reader-text">Social</span></a></li>
			<li><a id="secondary-toggle" href="#" data-icon="&#xe61e;"><span class="screen-reader-text">Menu</span></a></li>
		</ul>	
		<header id="site-header">

			<div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;">
				<div class="container">
					<a href="http://www.newafricanmagazine.com" id="logog"><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a>
					<form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" >
    <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>					
					<nav id="menu-primary-container" class="menu static" style="width:65%; float:right">
						<ul id="menu-primary" class="cf" style="font-size: 18px;">
																<li>
										<a href="https://newafricanmagazine.com/category/regions/">Regions</a>
											
										<ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/central/">Around Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/news-analysis/">News & Analysis</a>
											
										<ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/news-analysis/history/">History</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/sport/">Sport</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/development/">Development</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/politics/">Politics</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/society/">Society</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/long-reads/">News and Current Affairs</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/essays/">Essays</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/lifestyle/">Lifestyle</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/business/">Business</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/arts-culture/">Arts &amp; Culture</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/peace-security/">Peace &amp; Security</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/long-reads/features/">Features</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/lifestyle/culture/">Culture</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/lifestyle/technology/">Tech</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/lifestyle/profiles/">Profiles</a></li><li><a href="https://newafricanmagazine.com/category/news-analysis/lifestyle/science/">Science</a></li></ul>									</li>
									
																	<li>
										<a href="">Long Reads</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/yvonne-chaka-chaka-post-mandela-it-is-crucial-for-africans-to-believe-that-there-is-more-black-excellence/">Yvonne Chaka Chaka: &#8220;Post Mandela, it is crucial for Africans to believe that there is more black excellence&#8221;</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/ndaba-mandela-lessons-from-grandfather/">Ndaba Mandela:  Lessons from grandfather</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/south-africa-new-nelson-mandela-banknotes-unveiled-with-poignant-reminders/">SOUTH AFRICA: New Nelson Mandela banknotes unveiled with poignant reminders</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/cameroons-president-paul-biya-85-declares-he-will-seek-7th-term-in-october-poll/">Cameroon&#8217;s President Paul Biya (85), declares he will seek 7th term in October poll</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/tokyo-sexwale-as-we-remember-nelson-mandela-and-the-impact-of-his-values-my-greatest-fear-for-africa-is-our-lack-of-technological-know-how/">Tokyo Sexwale: &#8220;As we remember Nelson Mandela and the impact of his values, my greatest fear for Africa is our lack of technological know-how.&#8221;</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/maki-mandela-father-always-recognised-his-failings-and-would-not-want-us-to-beatify-him/">Maki Mandela: &#8220;Father always recognised his failings, and would not want us to beatify him.&#8221;</a></li><li><a href="https://newafricanmagazine.com/news-analysis/development/book-review-africas-natural-resources-and-underdevelopment/">Book review: Africa’s Natural Resources and Underdevelopment</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/africa-gets-first-in-flight-wi-fi-installation/">Africa gets first in-flight Wi-Fi installation</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/ethiopia-eritrea-new-dawn-as-former-foes-build-bridge-of-love/">Ethiopia/Eritrea: New dawn as former foes “build bridge of love”</a></li><li><a href="https://newafricanmagazine.com/current-affairs/zimbabwe-elections-david-vs-goliath-for-tsvangirai-successor-nelson-chamisa/">ZIMBABWE Elections: David vs Goliath for Tsvangirai successor -Nelson Chamisa</a></li><li><a href="https://newafricanmagazine.com/opinion-blog/francafrique-a-brief-history-of-a-scandalous-word/">Françafrique: A brief history of a scandalous word</a></li><li><a href="https://newafricanmagazine.com/analysis/zimbabwe-old-wine-new-skins-will-anything-really-change/">Zimbabwe:  &#8220;Old wine, new skins&#8221;. Will anything really change?</a></li><li><a href="https://newafricanmagazine.com/regions/south/cash-crisis-sours-healthy-harvest-zimbabwe/">Cash crisis sours healthy harvest in Zimbabwe</a></li><li><a href="https://newafricanmagazine.com/current-affairs/onwards-upwards-tanzania-best-10-years-history/">Onwards and upwards for Tanzania after best 10 years in history</a></li><li><a href="https://newafricanmagazine.com/current-affairs/fear-motorbike-assassins-grips-kampala/">Fear of motorbike assassins grips Kampala</a></li><li><a href="https://newafricanmagazine.com/opinion-blog/tapping-potential-youth-drive-africas-agricultural-transformation/">Op-Ed | Obasanjo: Youth to drive Africa’s agricultural transformation</a></li><li><a href="https://newafricanmagazine.com/news-analysis/development/higher-education-africa-start-new-golden-age/">Higher education in Africa: start of a new golden age?</a></li><li><a href="https://newafricanmagazine.com/interviews-and-features/lt-gen-romeo-dallaire-21st-century-approach-maintaining-peace-africa/">Lt. Gen. Roméo Dallaire: 21st-century approach to maintaining peace in Africa</a></li><li><a href="https://newafricanmagazine.com/news-analysis/sport/south-africas-caster-semenya-rans-fastest-time-of-2018/">South Africa&#8217;s Caster Semenya rans fastest time of 2018</a></li></ul>									</li>
									
																	<li>
										<a href="">Life</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/yvonne-chaka-chaka-post-mandela-it-is-crucial-for-africans-to-believe-that-there-is-more-black-excellence/">Yvonne Chaka Chaka: &#8220;Post Mandela, it is crucial for Africans to believe that there is more black excellence&#8221;</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/ndaba-mandela-lessons-from-grandfather/">Ndaba Mandela:  Lessons from grandfather</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/south-africa-new-nelson-mandela-banknotes-unveiled-with-poignant-reminders/">SOUTH AFRICA: New Nelson Mandela banknotes unveiled with poignant reminders</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/cameroons-president-paul-biya-85-declares-he-will-seek-7th-term-in-october-poll/">Cameroon&#8217;s President Paul Biya (85), declares he will seek 7th term in October poll</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/tokyo-sexwale-as-we-remember-nelson-mandela-and-the-impact-of-his-values-my-greatest-fear-for-africa-is-our-lack-of-technological-know-how/">Tokyo Sexwale: &#8220;As we remember Nelson Mandela and the impact of his values, my greatest fear for Africa is our lack of technological know-how.&#8221;</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/maki-mandela-father-always-recognised-his-failings-and-would-not-want-us-to-beatify-him/">Maki Mandela: &#8220;Father always recognised his failings, and would not want us to beatify him.&#8221;</a></li><li><a href="https://newafricanmagazine.com/news-analysis/development/book-review-africas-natural-resources-and-underdevelopment/">Book review: Africa’s Natural Resources and Underdevelopment</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/africa-gets-first-in-flight-wi-fi-installation/">Africa gets first in-flight Wi-Fi installation</a></li><li><a href="https://newafricanmagazine.com/latest-and-current-affairs/ethiopia-eritrea-new-dawn-as-former-foes-build-bridge-of-love/">Ethiopia/Eritrea: New dawn as former foes “build bridge of love”</a></li><li><a href="https://newafricanmagazine.com/current-affairs/zimbabwe-elections-david-vs-goliath-for-tsvangirai-successor-nelson-chamisa/">ZIMBABWE Elections: David vs Goliath for Tsvangirai successor -Nelson Chamisa</a></li><li><a href="https://newafricanmagazine.com/opinion-blog/francafrique-a-brief-history-of-a-scandalous-word/">Françafrique: A brief history of a scandalous word</a></li><li><a href="https://newafricanmagazine.com/analysis/zimbabwe-old-wine-new-skins-will-anything-really-change/">Zimbabwe:  &#8220;Old wine, new skins&#8221;. Will anything really change?</a></li><li><a href="https://newafricanmagazine.com/regions/south/cash-crisis-sours-healthy-harvest-zimbabwe/">Cash crisis sours healthy harvest in Zimbabwe</a></li><li><a href="https://newafricanmagazine.com/current-affairs/onwards-upwards-tanzania-best-10-years-history/">Onwards and upwards for Tanzania after best 10 years in history</a></li><li><a href="https://newafricanmagazine.com/current-affairs/fear-motorbike-assassins-grips-kampala/">Fear of motorbike assassins grips Kampala</a></li><li><a href="https://newafricanmagazine.com/opinion-blog/tapping-potential-youth-drive-africas-agricultural-transformation/">Op-Ed | Obasanjo: Youth to drive Africa’s agricultural transformation</a></li><li><a href="https://newafricanmagazine.com/news-analysis/development/higher-education-africa-start-new-golden-age/">Higher education in Africa: start of a new golden age?</a></li><li><a href="https://newafricanmagazine.com/interviews-and-features/lt-gen-romeo-dallaire-21st-century-approach-maintaining-peace-africa/">Lt. Gen. Roméo Dallaire: 21st-century approach to maintaining peace in Africa</a></li><li><a href="https://newafricanmagazine.com/news-analysis/sport/south-africas-caster-semenya-rans-fastest-time-of-2018/">South Africa&#8217;s Caster Semenya rans fastest time of 2018</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/opinion-blog/">Opinions & Blogs</a>
											
										<ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/opinion-blog/baffours-beefs/">Bafour Ankomah</a></li><li><a href="https://newafricanmagazine.com/category/opinion-blog/back-to-the-future/">Back to the Future</a></li><li><a href="https://newafricanmagazine.com/category/opinion-blog/guest-columns-opinions/">Guest Columns</a></li><li><a href="https://newafricanmagazine.com/category/opinion-blog/native-intelligence/">Native intelligence</a></li></ul>									</li>
									
																
							<li class="hide-for-small">
								<a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon="&#xe61f;"></span><span class="screen-reader-text">Search</span></a>
							</li>	
						</ul>
					</nav>

					<nav id="menu-region-container" class="menu static">
						<ul id="menu-region" class="cf">
							<li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li>
							<li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li>
							<li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li>
							<li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li>	
							<li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li>	
						</ul>
					</nav>

				</div><!-- /.container -->
			</div><!-- /.bg-1 -->	
			
			<div class="menu-secondary-wrapper js-menu-build">
				<div class="container" style="height:50px">	
					
					<!-- Secondary Navigation -->
					
					<nav id="menu-secondary-container" class="menu static">
						<ul id="menu-secondary" class="cf" style="margin-left:50px">
							<li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li>
							<li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li>
							<li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li>
							<li>
								<a class="hide-for-small" href="https://newafricanmagazine.com/magazine/">Magazine</a>
								<ul id="magazine-dropdown" class="sub-menu cf">
																		<li class="latest-cover">
																					<a href="https://newafricanmagazine.com/magazine/april-2018/" title="June Print Edition" >
											<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/06/Screen-Shot-2018-06-26-at-13.41.18-320x415.png" class="attachment-small-img size-small-img wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/06/Screen-Shot-2018-06-26-at-13.41.18-320x415.png 320w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/06/Screen-Shot-2018-06-26-at-13.41.18-291x378.png 291w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/06/Screen-Shot-2018-06-26-at-13.41.18-386x500.png 386w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/06/Screen-Shot-2018-06-26-at-13.41.18-500x648.png 500w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/06/Screen-Shot-2018-06-26-at-13.41.18-640x830.png 640w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/06/Screen-Shot-2018-06-26-at-13.41.18.png 694w" sizes="(max-width: 320px) 100vw, 320px" />											</a>
																			</li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li>	
									<li>
										<h4>In this month's issue</h4>
										<ul>
																				</ul>

									</li>ßß
																	</ul>
							</li>
							<li><a href="https://newafricanmagazine.com/category/press/">Press</a></li>
							<li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li>
						</ul>
					</nav>

					<ul class="connect list-icons">
						<li>
							<a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed">
								<span class="icon-alone" data-icon="&#xe610;"></span><span class="screen-reader-text">RSS Feed</span>
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page">
								<span class="icon-alone" data-icon="&#xe611;"></span><span class="screen-reader-text">Facebook</span>
							</a>
						</li>
						<li>
							<a href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page">
								<span class="icon-alone" data-icon="&#xe602;"></span><span class="screen-reader-text">Twitter</span>							
							</a>
						</li>
						<li>
							<a href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe609;"></span><span class="screen-reader-text">Linked In</span>
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe600;"></span><span class="screen-reader-text">Youtube</span>
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page">
								<span class="icon-alone" data-icon="&#xe60d;"></span><span class="screen-reader-text">Google Plus</span>
							</a>
						</li>
						<li>
							<a href="https://magazinedelafrique.com/">
							<img src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a>
						</li>
					</ul>
				</div><!-- /.container -->
			</div><!-- /.bg-1 -->

			<div class="large-container">
				<aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;">
	<div class="banner-ad pos-1 first"><a target="_blank" href="https://www.mercedes-benz-africa.com/content/africa/mpc/mpc_africa_website/en/home_mpc/passengercars/home/new_cars/models/e-class/w213/facts/design.html"><img data-responsive="14820" src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2016/11/v0101_pa-en-v1_lb_728x90_xx.jpg" alt="v0101_pa-en-v1_lb_728x90_xx" class="alignnone size-full wp-image-14820" /></a></div>	<span class="signpost">Advertisement</span>
</aside>
									<h2 id="site-logo" style="display:none">
						<a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage">
							<img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="Ndaba Mandela:  Lessons from grandfather" itemprop="image">
						</a>
					</h2>
				
			</div><!-- /.container -->		

		</header>
				
				
	
			
		<div class="share-utils" data-parent>
			<div class="container">
				<a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a>
				<h5 class="hide-for-small">Ndaba Mandela:  Lessons from grandfather</h5>
				<ul class="share-options">
					<li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li>
					<li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li>
					<li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li>
					<li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li>
					<li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li>
				</ul>	
			</div>	
		</div>

		<div class="container">	
			<section id="content" class="l-8-1">

				<article class="single-article ">
										
					<header class="article-header">
						
						<h2 class="category-title ">
							<a href="https://newafricanmagazine.com/category/latest-and-current-affairs/">
								CURRENT AFFAIRS							</a>
						</h2>

						
						<h1 class="page-title title">Ndaba Mandela:  Lessons from grandfather</h1>
						<div class="share-buttons">
    
    <!-- Email 
    <a href="mailto:?Subject=Ndaba Mandela:  Lessons from grandfather - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/latest-and-current-affairs/ndaba-mandela-lessons-from-grandfather/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2Flatest-and-current-affairs%2Fndaba-mandela-lessons-from-grandfather%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2Flatest-and-current-affairs%2Fndaba-mandela-lessons-from-grandfather%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2Flatest-and-current-affairs%2Fndaba-mandela-lessons-from-grandfather%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
						<ul class="article-meta l-small-module cf">
							<li><a class="scroll" href="#article-author">Regina Jane Jere</a></li>
							<li><time datetime="2018-07-16T12:11:51+00:00">16/07/2018</time></li>
							<li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="17072 http://newafricanmagazine.com/?p=17072">no comments</span></a></li>
						</ul>
	
						<picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-16-at-12.41.40-850x500.png" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-16-at-12.41.40-500x294.png" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-16-at-12.41.40-320x188.png" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-16-at-12.41.40-320x188.png" alt="" title="Ndaba Mandela &#8211; AFP Photos"><!--[if IE 9]></video><![endif]--></picture>
					</header>

					<div class="single-article-content cf">
						<p>Ndaba Thembekile Zweliyajika Mandela was born on 23 December 1982 in Johannesburg, to Makgatho Mandela and Zondi Mandela. Ndaba’s father, who died in in in 2004, was the second son of Nelson Mandela and his first wife Evelyn. Ndaba was interviewed by<strong> reGina Jane</strong> <strong>Jere</strong></p>
<p>As a youth, if I may still call myself that, living the Madiba magic is the courage to dream, and I am not just saying this because Nelson Mandela was my grandfather. The courage to push your dream until it becomes a reality. And to do what you can until that dream comes true.</p>
<p>But unfortunately these days we live in a hyper-consumerist and a hyper-capitalist world. And in that pursuit for consumerism, we have lost our humanity and lost touch with what is really important in life and for mankind, as championed by Madiba.</p>
<blockquote>
<p>South Africa is a country that is expected to stand on a pedestal of values and morality, because we are a country that produced this great Father of the Nation and international icon. But granddad always taught us to create our own legacies and to give back to society.</p>
</blockquote>
<p>We have scenarios where some rich people, even in this country, will give their sons $100m as a birthday present, for example. The question is, where and how is this child going to learn the value of things and responsibility?</p>
<p>You have to question what kind of adults these rich kids will grow up to become. Will they add value in society or are they already taking it away? So as we celebrate the Centenary of Madiba, these are the some of the questions we should be looking into. What type of world are our children inheriting?</p>
<p>I am a father of two myself, and instilling my grandfather’s values into them, really matters to me and to them. It does not mean that just because I am a Mandela, I am privileged and that I do not have to work, for example. Privilege unfortunately can sometimes drive one to the wrong side and it sometimes does not work for the good of society, and we have seen that happen here in this country and elsewhere in the world.</p>
<p><strong>South Africa on a pedestal</strong></p>
<p>The world looks up to South Africa a lot. Compared to the rest of the world, South Africa is a country that is expected to stand on a pedestal of values and morality, because we are a country that produced this great Father of the Nation and international icon. But granddad always taught us to create our own legacies and to give back to society.</p>
<p>In my book, Going to the Mountain: Life Lessons from My Grandfather, Nelson Mandela [released 26 June] I have taken all the lessons he taught me personally and some of my own life’s lessons to help to get a younger audience to relate to Madiba’s legacy; who may know of Nelson Mandela, but may not know what his values mean in the modern world.</p>
<p>The book is therefore aimed at helping this young and future generation to get to know the icon from a fellow youth’s perspective, so that they can achieve the same affinity to Nelson Mandela as the majority of the older generation have.</p>
<p>These lessons from my grandfather are also about mentorship and encourage adult readers to take up mentoring the youth. Imagine if all role models took one hour a week to mentor a young person, the same way my grandfather mentored me and other grandchildren; I think that would go a long way to making the world a better place.</p>
<blockquote>
<p>In my view leadership is a huge challenge – be it in the US, Korea or Rwanda, it is a global challenge. That is why it is also important to inspire young people to go into the governance space and be encouraged to experience the leadership path of Madiba.</p>
</blockquote>
<p>The other thing I have come up with is a leadership programme called The Nelson Mandela Leadership Accelerator, which among other organisations, we have partnered with the Global Youth Foundation.</p>
<p>I came up with this idea because, I asked myself: ‘How do we make sure that Nelson Mandela is remembered for the next 100 years and beyond, every day in the lives of the current and future youth?’ Youth development and instilling leadership skills should be key in honouring Madiba’s legacy.</p>
<p>In my view leadership is a huge challenge – be it in the US, Korea or Rwanda, it is a global challenge. That is why it is also important to inspire young people to go into the governance space and be encouraged to experience the leadership path of Madiba.</p>
<p>However the issue I have with the current situation in South Africa, is that in general, there is no youth leadership. The ANC Youth League is in disarray, while the Economic Freedom Fighters, which claim to be leading the youth, are not really telling them the truth. There is no way South Africa can be a better country by nationalising our banks, for example. That is not realistic.</p>
<p>So to a large extent, the so-called leader of the EFF is not 100% truthful to his audience, because South Africa has a serious shortage of skills – one of the most pressing issues this country faces, even as we look back at Madiba over 100 years. Skills acquisition is still very low in South Africa and this is an issue that needs to be resolved with urgency.</p>
<p>But that comes with education, which again in my view, can come in different forms. Formal education will and does take time, but you can also have education in terms of skills acquisition, or training on the job.</p>
<p>What largely concerns me is the plight of kids in rural areas of South Africa – who are, incidentally, the majority of our population. Do they get enough support for their future? They do not! I know this because I run a foundation called Africa Rising and every year we partner with the NedBank Foundation and the South Africa National Air Force to provide career guidance days in these rural areas. So I know what is lacking.</p>
<blockquote>
<p>There is the need in South Africa to demystify what success is and what successful career paths are. We have discovered through our work that – although it is not a bad thing to aspire to – most youths think wearing a suit and holding a briefcase and working in an air-conditioned building is the best career.To them, a farm with animals is not a picture of success.</p>
</blockquote>
<p>We also have our agriculture project, where our main premise is food security. We have brought together the South African Department of Rural Development and Land Reform and British America Tobacco to help promote rural farming. The truth is that it has become increasingly difficult to afford food in this country. Without food security a country becomes an unproductive nation and people start to go for the wrong things because they are not thinking straight.</p>
<p>But we should make the sector more appealing to the youth. We must ‘bring sexy into farming’, so to speak – doing simple things such as changing the terminology, for example. ‘Agribusiness’ sounds more appealing to the youth than ‘farming’.</p>
<p>Also, there is the need in South Africa to demystify what success is and what successful career paths are. We have discovered through our work that – although it is not a bad thing to aspire to – most youths think wearing a suit and holding a briefcase and working in an air-conditioned building is the best career. I was speaking to kids in Qunu, where Madiba is laid to rest, about how The MeatCo made a turnover of R1bn last year alone; they did not believe it. To them, a farm with animals is not a picture of success.</p>
<blockquote>
<p>His compassion for all was beyond this world. He treated his cook or gardener the same way as he would treat the Pope, Mike Tyson or Barack Obama.</p>
</blockquote>
<p>What are the best memories I have of my grandfather? I mean, this is a person whose face almost everyone recognised, but every time he met somebody he would first greet them by saying “Hello, my name is Nelson”. He also loved his grandchildren so much, it was beyond this world; and so was his compassion for everyone. Etched in my memory to this day is the love he gave to his personal cook Mam Xoli. He treated his cook or gardener the same way as he would treat the Pope, Mike Tyson or Barack Obama, for example. Compassion, humility and his great and impeccable sense of humour, are my Madiba magic.</p>
<p>&nbsp;</p>
<p>For the full Mandela Centenary Coverage &#8211; <a href="https://newafricanmagazine.com/subscribe/">Grab a copy of July Edition &#8211; OUT NOW!</a></p>
<p><a href="https://newafricanmagazine.com/subscribe/"><picture><!--[if IE 9]><video "><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-850x499.png, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-1600x939.png 2x" media="(min-width:769px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-500x293.png, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-1000x587.png 2x" media="(min-width:321px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-320x188.png, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-640x375.png 2x"><!--[if IE 9]></video><![endif]--><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-320x188.png"></picture></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>					</div><!-- /.single-article-content -->

											<footer class="article-footer">
							<div id="article-rating" class="article-rate cf">
								<div class="article-like"><p class="star-container"><a href="#" data-post_id="17072">
					<span  title="I rate this article"class="like"></span>
				</a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div>							</div>

							<!-- Tags -->
							<ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/ndaba-mandela/" rel="tag">Ndaba Mandela</a></li><li><a href="https://newafricanmagazine.com/tag/nelson-mandela/" rel="tag">Nelson Mandela</a></li><li><a href="https://newafricanmagazine.com/tag/nelson-mandela-centenary/" rel="tag">Nelson Mandela Centenary</a></li></ul>							<!-- /.Tags -->
							

<div class="share-buttons secondone">
<h4> Share this article</h4>    
    <!-- Email 
    <a href="mailto:?Subject=Ndaba Mandela:  Lessons from grandfather - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/latest-and-current-affairs/ndaba-mandela-lessons-from-grandfather/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/intent/tweet?text=Ndaba Mandela:  Lessons from grandfather&url=https%3A%2F%2Fnewafricanmagazine.com%2Flatest-and-current-affairs%2Fndaba-mandela-lessons-from-grandfather%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2Flatest-and-current-affairs%2Fndaba-mandela-lessons-from-grandfather%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2Flatest-and-current-affairs%2Fndaba-mandela-lessons-from-grandfather%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
							<div id="article-author" class="author-bio l-module">
	<div class="author-img">
		<img src='http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/Regina-Jane-Jere_avatar-96x96.jpg' class='avatar photo' alt='Author Thumbnail' />	</div>
	<div class="author-info">
		<h5 class="author-title">Written by Regina Jane Jere</h5>
		<p class="author-description">reGina Jane Jere is a Zambian-born London-based journalist and founding Editor of the New African Woman magazine the  sister-publication of the New African magazine of which she was the Deputy Editor for over a decade. The mother of two juggles a wide-range of editorial and managerial duties, but she has particular passion on women’s health, education, rights and empowerment. She is also a former Zambian correspondent for Agence France Presse, and a former Africa Researcher at Index on Censorship. She writes extensively on a wide range of issues, from politics to women’s rights, media and free speech to beauty and fashion.</p>
	</div>
</div>
					
						</footer>
						
				
				</article><!-- /.single-article -->	
				
									<nav class="comments-links">
						<a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a>
					</nav>
					
<div id="disqus_thread"></div>

					<div class="after-content">
						<h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6">		
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/latest-and-current-affairs/yvonne-chaka-chaka-post-mandela-it-is-crucial-for-africans-to-believe-that-there-is-more-black-excellence/" title="Yvonne Chaka Chaka: &#8220;Post Mandela, it is crucial for Africans to believe that there is more black excellence&#8221;" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Yvonne-Chaka-Chaka-320x188.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Yvonne-Chaka-Chaka-320x188.png 320w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Yvonne-Chaka-Chaka-850x500.png 850w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Yvonne-Chaka-Chaka-500x294.png 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/latest-and-current-affairs/yvonne-chaka-chaka-post-mandela-it-is-crucial-for-africans-to-believe-that-there-is-more-black-excellence/">Yvonne Chaka Chaka: &#8220;Post Mandela, it is crucial for Africans to believe that there is more black excellence&#8221;</a>
					</h3>
					<div class="article-copy">
						<p><p>Soweto-born Yvonne Chaka Chaka is unarguably one of Africa’s best-known faces. The talented music legend and human rights activist is the founder of the Princess &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/latest-and-current-affairs/south-africa-new-nelson-mandela-banknotes-unveiled-with-poignant-reminders/" title="SOUTH AFRICA: New Nelson Mandela banknotes unveiled with poignant reminders" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-14-at-14.08.04-320x188.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-14-at-14.08.04-320x188.png 320w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-14-at-14.08.04-850x500.png 850w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-14-at-14.08.04-500x294.png 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/latest-and-current-affairs/south-africa-new-nelson-mandela-banknotes-unveiled-with-poignant-reminders/">SOUTH AFRICA: New Nelson Mandela banknotes unveiled with poignant reminders</a>
					</h3>
					<div class="article-copy">
						<p><p>Five new commemorative Nelson Mandela banknotes, depicting different stages of the global icon’s life were launched in Pretoria on Friday. At a special launch event &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/latest-and-current-affairs/cameroons-president-paul-biya-85-declares-he-will-seek-7th-term-in-october-poll/" title="Cameroon&#8217;s President Paul Biya (85), declares he will seek 7th term in October poll" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/pbbiya-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/pbbiya-320x188.jpg 320w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/pbbiya-850x500.jpg 850w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/pbbiya-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/latest-and-current-affairs/cameroons-president-paul-biya-85-declares-he-will-seek-7th-term-in-october-poll/">Cameroon&#8217;s President Paul Biya (85), declares he will seek 7th term in October poll</a>
					</h3>
					<div class="article-copy">
						<p><p>Paul Biya, Cameroon’s president and  one of Africa’s longest-serving leaders, announced Friday that he will run again in October’s election, while growing tensions with Anglophone &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/latest-and-current-affairs/tokyo-sexwale-as-we-remember-nelson-mandela-and-the-impact-of-his-values-my-greatest-fear-for-africa-is-our-lack-of-technological-know-how/" title="Tokyo Sexwale: &#8220;As we remember Nelson Mandela and the impact of his values, my greatest fear for Africa is our lack of technological know-how.&#8221;" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-13-at-16.22.06-320x188.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-13-at-16.22.06-320x188.png 320w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-13-at-16.22.06-850x500.png 850w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-13-at-16.22.06-500x294.png 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/latest-and-current-affairs/tokyo-sexwale-as-we-remember-nelson-mandela-and-the-impact-of-his-values-my-greatest-fear-for-africa-is-our-lack-of-technological-know-how/">Tokyo Sexwale: &#8220;As we remember Nelson Mandela and the impact of his values, my greatest fear for Africa is our lack of technological know-how.&#8221;</a>
					</h3>
					<div class="article-copy">
						<p><p>Tokyo Sexwale served a total of 13 years on Robben Island as a political prisoner with Nelson Mandela,  until both their release in 1990. He &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/latest-and-current-affairs/maki-mandela-father-always-recognised-his-failings-and-would-not-want-us-to-beatify-him/" title="Maki Mandela: &#8220;Father always recognised his failings, and would not want us to beatify him.&#8221;" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Maki_Mandela_-_Nel_3472803k-1-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Maki_Mandela_-_Nel_3472803k-1-320x188.jpg 320w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Maki_Mandela_-_Nel_3472803k-1-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/latest-and-current-affairs/maki-mandela-father-always-recognised-his-failings-and-would-not-want-us-to-beatify-him/">Maki Mandela: &#8220;Father always recognised his failings, and would not want us to beatify him.&#8221;</a>
					</h3>
					<div class="article-copy">
						<p><p>To celebrate the centenary of Nelson Mandela&#8217;s birth New African&#8217;s Regina Jane Jere spent two weeks in South Africa compiling a Special Report (full version available &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/latest-and-current-affairs/new-african-magazine-releases-nelson-mandela-centenary-special-edition-guest-edited-by-his-daughter/" title="New African Magazine Nelson Mandela Centenary Special edition &#8211;  guest edited by his daughter" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-320x188.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-320x188.png 320w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-644x378.png 644w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-768x451.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-852x500.png 852w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-850x500.png 850w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-1600x939.png 1600w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-500x294.png 500w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-1000x587.png 1000w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-14.52.18-640x375.png 640w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/latest-and-current-affairs/new-african-magazine-releases-nelson-mandela-centenary-special-edition-guest-edited-by-his-daughter/">New African Magazine Nelson Mandela Centenary Special edition &#8211;  guest edited by his daughter</a>
					</h3>
					<div class="article-copy">
						<p><p>The New African Magazine  July Edition takes stock of the state of Africa, 100 years since the birth of Nelson Mandela, as the world celebrates &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
		</ul>											</div><!-- /.after-content -->	
					
		
			</section><!-- /#content -->

			<div id="sidebar" class="l-4-9">

	<aside class="sidebar secondary">
		<h3 class="widget-title">OUT NOW! JULY EDITION</h3><img width="295" height="378" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/NA-0718-295x378.jpg" class="image wp-image-17012  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/NA-0718-295x378.jpg 295w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/NA-0718-768x983.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/NA-0718-391x500.jpg 391w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/NA-0718-850x1088.jpg 850w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/NA-0718-1600x2049.jpg 1600w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/NA-0718-500x640.jpg 500w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/NA-0718-1000x1280.jpg 1000w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/NA-0718-320x410.jpg 320w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/07/NA-0718-640x819.jpg 640w" sizes="(max-width: 295px) 100vw, 295px" />				<h3 class="widget-title">MOST READ</h3>		<ul>
											<li>
					<a href="https://newafricanmagazine.com/latest-and-current-affairs/yvonne-chaka-chaka-post-mandela-it-is-crucial-for-africans-to-believe-that-there-is-more-black-excellence/">Yvonne Chaka Chaka: &#8220;Post Mandela, it is crucial for Africans to believe that there is more black excellence&#8221;</a>
									</li>
											<li>
					<a href="https://newafricanmagazine.com/latest-and-current-affairs/ndaba-mandela-lessons-from-grandfather/">Ndaba Mandela:  Lessons from grandfather</a>
									</li>
											<li>
					<a href="https://newafricanmagazine.com/latest-and-current-affairs/south-africa-new-nelson-mandela-banknotes-unveiled-with-poignant-reminders/">SOUTH AFRICA: New Nelson Mandela banknotes unveiled with poignant reminders</a>
									</li>
					</ul>
		<h3 class="widget-title">QUOTE &#8211; UNQUOTE</h3><a href="http://newafricanmagazine.com/this-1985-interview-with-julius-nyerere-still-gives-some-food-for-thought-from-our-archives/"><img width="375" height="378" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-375x378.jpg" class="image wp-image-16233  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-375x378.jpg 375w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-768x775.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-496x500.jpg 496w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-850x857.jpg 850w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-500x504.jpg 500w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-1000x1009.jpg 1000w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-320x323.jpg 320w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-640x646.jpg 640w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN.jpg 1025w" sizes="(max-width: 375px) 100vw, 375px" /></a>	</aside>
	<article id="featured-posts" class="tabs l-module">
	<ul class="tab-nav">
		<li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li>
	</ul>
	<div id="popular-posts" class="tab">
		<h4 class="tab-title">Popular</h4>
		<div class="tab-panel">
			<ol class="list-article">
															<li><a href="https://newafricanmagazine.com/latest-and-current-affairs/what-impact-in-africa-as-china-shifts-to-consumption-led-growth/">What impact in Africa as China shifts to consumption-led growth?</a></li> 

											<li><a href="https://newafricanmagazine.com/news-analysis/development/book-review-africas-natural-resources-and-underdevelopment/">Book review: Africa’s Natural Resources and Underdevelopment</a></li> 

											<li><a href="https://newafricanmagazine.com/latest-and-current-affairs/rethinking-and-debating-education-in-africa/">WISE@Accra: Rethinking and Debating Education in Africa</a></li> 

											<li><a href="https://newafricanmagazine.com/news-analysis/long-reads/samaila-zubairu-is-new-chief-at-the-africa-finance-corporation-as-veteran-andrew-alli-steps-down/">Samaila Zubairu is new chief at the Africa Finance Corporation as veteran Andrew Alli steps down</a></li> 

											<li><a href="https://newafricanmagazine.com/latest-and-current-affairs/new-african-magazine-releases-nelson-mandela-centenary-special-edition-guest-edited-by-his-daughter/">New African Magazine Nelson Mandela Centenary Special edition &#8211;  guest edited by his daughter</a></li> 

								</ol>
		</div>
	</div>
</article>	<aside class="ad-unit mpu l-module">
	<div class="banner-ad pos-1 first"><a href="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg"><img data-responsive="8737" src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg" alt="AB300x250px" class="alignnone size-full wp-image-8737" /></a></div>	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>		<aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px">
	<div class="banner-ad pos-1 first"><a target="blank_" href="https://ad.doubleclick.net/ddm/trackclk/N456801.3269684NEWAFRICANMAGAZIN/B20984075.218669867;dc_trk_aid=417243135;dc_trk_cid=100198016;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="><img data-responsive="16707" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/06/GDN-MAN-ES-SPS-graphic-160x600.gif" alt="" class="alignnone size-full wp-image-16707" /></a>

<IMGSRC="https://ad.doubleclick.net/ddm/trackimp/N456801.3269684NEWAFRICANMAGAZIN/B20984075.218669867;dc_trk_aid=417243135;dc_trk_cid=100198016;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"></div>	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>	<!-- 
<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
		<ul class="list-boxed">
									<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/inflatable-water-slide-rentals/">Inflatable Water Slide Rentals</a>
					</h4>
					<time class="event-date">Monday 16 July 2018</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/how-you-can-locate-the-best-sports-handicappers/">How you can Locate the Best Sports Handicappers</a>
					</h4>
					<time class="event-date">Monday 9 July 2018</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/digital-marketing-services-demographics/">Digital Marketing Services Demographics</a>
					</h4>
					<time class="event-date">Thursday 5 July 2018</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/heres-what-i-know-about-watch-free-movies-and-tv-shows/">Here’s What I Know About Watch Free Movies and Tv Shows</a>
					</h4>
					<time class="event-date">Thursday 5 July 2018</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/life-and-durations-of-carisbrooke-castle/">Life And Durations Of Carisbrooke Castle</a>
					</h4>
					<time class="event-date">Tuesday 3 July 2018</time>
				</li>
						</ul>
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>
 -->

<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
	<ul class="list-boxed">
		
				
																																																																																																																																																																				<!--2018-09-27+2018-07-16;-->										<li class="event">
						<h4 class="event-title">
							<a class="event-link" href="https://www.power-nigeria.com" target="_blank">Power Nigeria, Landmark Centre, Lagos, Nigeria</a>
						</h4>
													<time class="event-date">
								25 September 2018								 - 27 September 2018							</time>
											</li>
									</ul>		
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>	
</div><!-- /#sidebar -->
		</div><!-- /.container -->

			
		
		<section class="pre-footer">
	<div class="container">
	
				
		<aside id="sister-sites" class="l-module">
	<h3 class="list-title section-heading">IC Publication's Sister Sites</h3>
	<ul class="list-images">
		<li>
			<a href="http://www.africanbusinessmagazine.com/" class="sister-logo abm" title="Visit African Business Magazine">ABM</a>
			<h4 class="section-heading">African Business</h4>
			<div class="content-module"><p>African Business and its award-winning team is widely respected for its editorial excellence. We provide the all important tools enabling you to maintain a critical edge in a continent that is changing the world. Our special reports profile a wide range of sectors and industries including Energy, Oil and Gas, Aviation, Agriculture to name but a few.</p></div>			<a class="link-btn" href="http://www.africanbusinessmagazine.com/" title="Visit African Business Magazine">More from African Business</a>
		</li>
		<li>
			<a href="http://nawmagazine.com/" class="sister-logo naw" title="Visit New African Woman Magazine">NAW</a>
			<h4 class="section-heading">New African Woman</h4>
			<div class="content-module"><p>Established in 2009, <em>New African Woman</em> has been covering stories that empower, inspire, and celebrate the African woman’s diverse accomplishment in all spheres. It is a colourful lifestyle magazine dedicated to providing in-depth coverage of fashion and beauty, health and wellbeing, parenting and family, and much more.</p></div>			<a class="link-btn" href="http://nawmagazine.com/" title="Visit New African Woman Magazine">More from New African Woman</a>
		</li>
		<li>
			<a href="http://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a>
			<h4 class="section-heading">IC Events</h4>
			<div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div>			<a class="link-btn" href="http://www.ic-events.net/" title="Visit IC Events">More from IC Events</a>
		</li>
		<li>
			<a href="http://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a>
			<h4 class="section-heading">IC Publications</h4>
			<div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div>			<a class="link-btn" href="http://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a>
		</li>
	</ul>
</aside>	
	</div><!-- /.container -->
</section><!-- /.pre-footer -->			
		

		<footer id="site-footer">
			<div class="container">
				
								
				<div id="footer-links">
					<nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li>
<li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li>
<li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li>
<li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li>
<li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li>
<li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li>
</ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li>
</ul></nav>				</div> <!-- /#footer-links -->
				
				<div class="partners" style="display:none">
					<p>Partners with </p>
					<ul>
						<li><a href="http://www.bbc.co.uk/"><img src="data:image/png;base64,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"></a></li>
						<li style="display:none"><a href="http://www.bloomberg.com/"><img src="data:image/png;base64,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"></a></li>
						<li style="display:none"><a href="http://edition.cnn.com/"><img src="data:image/png;base64,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"></a></li>
					</ul>
				</div>
				
			</div>
		</footer>
	
		</div>
	
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-Z4M4xtjMLRBa_",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-Z4M4xtjMLRBa_.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"17072 http:\/\/newafricanmagazine.com\/?p=17072","disqusShortname":"newafricanmagazine","disqusTitle":"Ndaba Mandela:  Lessons from grandfather","disqusUrl":"https:\/\/newafricanmagazine.com\/latest-and-current-affairs\/ndaba-mandela-lessons-from-grandfather\/","postId":"17072"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
	</body>
</html>    