
<!DOCTYPE html>
<html class="no-js">
	<head>
		<meta charset="UTF-8">


<meta name="ad.size" content="width=300,height=250">

<script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script>
<script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script>
<script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script>
<script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script>

<script>
var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; 

</script>

<style type="text/css">
	#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}
</style>
		
			
		
		<meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE -->
		<meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android -->
	
		<link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png">
		<link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> 
		
		<!--[if (lt IE 9) & (!IEMobile)]>
				<link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0">
		<![endif]-->
		<!--[if (gte IE 9) | (IEMobile)]><!-->
				<link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style.css?v=1.0">
		<!--<![endif]-->
		
		<script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script>
		<!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> -->
		<script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>December 2022 / January 2023 - New African Magazine</title>
	<link rel="canonical" href="https://newafricanmagazine.com/28897/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="December 2022 / January 2023 - New African Magazine" />
	<meta property="og:url" content="https://newafricanmagazine.com/28897/" />
	<meta property="og:site_name" content="New African Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/NewAfricanMag/" />
	<meta property="article:published_time" content="2022-12-01T17:32:10+00:00" />
	<meta property="article:modified_time" content="2022-12-01T18:08:00+00:00" />
	<meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36-387x500.png" />
	<meta property="og:image:width" content="387" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Charles Dietz" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NewAfricanMag" />
	<meta name="twitter:site" content="@NewAfricanMag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Charles Dietz" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://newafricanmagazine.com/28897/","url":"https://newafricanmagazine.com/28897/","name":"December 2022 / January 2023 - New African Magazine","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://newafricanmagazine.com/28897/#primaryimage"},"image":{"@id":"https://newafricanmagazine.com/28897/#primaryimage"},"thumbnailUrl":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36.png","datePublished":"2022-12-01T17:32:10+00:00","dateModified":"2022-12-01T18:08:00+00:00","author":{"@id":"https://newafricanmagazine.com/#/schema/person/6db7660215e9b45e59b340913dea40f4"},"breadcrumb":{"@id":"https://newafricanmagazine.com/28897/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://newafricanmagazine.com/28897/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://newafricanmagazine.com/28897/#primaryimage","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36.png","contentUrl":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36.png","width":1660,"height":2144},{"@type":"BreadcrumbList","@id":"https://newafricanmagazine.com/28897/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newafricanmagazine.com/"},{"@type":"ListItem","position":2,"name":"December 2022 / January 2023"}]},{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","description":"The bestselling pan-African magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newafricanmagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://newafricanmagazine.com/#/schema/person/6db7660215e9b45e59b340913dea40f4","name":"Charles Dietz","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://newafricanmagazine.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/5c6451db1f5922fda7a9ca705b248d68?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5c6451db1f5922fda7a9ca705b248d68?s=96&d=mm&r=g","caption":"Charles Dietz"},"url":"https://newafricanmagazine.com/author/cdietz/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; December 2022 / January 2023 Comments Feed" href="https://newafricanmagazine.com/28897/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newafricanmagazine.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- newafricanmagazine.com is managing ads with Advanced Ads 1.38.0 --><script id="newaf-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='post_hit_counter-frontend-css' href='https://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css' href='https://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://newafricanmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newafricanmagazine.com/wp-json/wp/v2/posts/28897" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://newafricanmagazine.com/?p=28897' />
<link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F28897%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F28897%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.9.1.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.g-1 {
	max-width: unset!important;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">

@media screen and (min-width: 1024px) {
#cbs .g.g-1 {
    max-width: 760px;
    margin: 0 0 20px 0;
}
div#cbs img {
  width: 760px;
} 
}


.postid-27208 .page-title span {
    display: none;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*section.pre-footer > .container > a:nth-child(3){padding:20px}*/
section.pre-footer > .container > a{padding:20px}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media screen and (max-width:720px) {
.wp-caption img {
    height: auto;
}  
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#cbs > a > img {
  padding-bottom: 30px;
  padding-top: 30px;
}

body.postid-24379 #content > article > header > picture > img {
    width: 650px;
    height: 425px;
}

body.postid-24372 #content > article > header > picture > img {
    width: 650px;
    height: 425px;
}
body.postid-24375 #content > article > header > picture > img {
    width: 650px;
    height: 425px;
}



body.postid-24377 #content > article > header > picture > img {
    width: 650px;
    height: 425px;
}

aside.ad-unit.leaderboard {
  display:none !important;
}


.postid-16679 .subscribe .latest-cover img {
  visibility: hidden;
}

.postid-16679 .latest-cover.l-module {
 background: url(http://www.example.com/wp-content/uploads/2018/09/home.png) !important;
 background-size: cover !important;
}

#magazine-dropdown .latest-cover img {
  visibility: visible;
}

.large-container {
    
    padding-top: 30px;
}

#sidebar > aside.widget-area.secondary > h3 {
  
      font-size: 1.2125em !important;
     
}

h3.widget-title {
   text-align: center !important;
}

/*.single section#content {
    font-family: "news-gothic-std",sans-serif;
    font-size: 21px!important;
    color: #6f6f6f;
}*/

#cbs .g-1 {
  max-width:unset;
}

aside.ad-unit.mpu.l-module {
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<meta name="google-site-verification" content="Y5uZ7ZYdyCteI7ntx7GzX-WhmAQfx7kuWMIg1i7gSIk" />
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/NAM_SB_SKYSCAPER', [160, 600], 'div-gpt-ad-1590047515356-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [320, 50]).
build();
    googletag.defineSlot('/21698612599/NAM_Leaderboard_1', [[320, 50], [728, 90]], 'div-gpt-ad-1596644744252-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/21698612599/TABM_LDBRD_2', [728, 90], 'div-gpt-ad-1595847537189-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/21698612599/TABM_MPU', [300, 250], 'div-gpt-ad-1596042248756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function($) {

 //$('.home .latest-articles li').eq(0).remove(); 

$('.category').each(function(item,item2) {

var h3 = $(item2).find('.article-title');

if($(h3).text().includes('The ECOWAS Bank for Investment and Development (EBID)')) {

    $(item2).remove();

}

if($(h3).text().includes('RFP-02')) {

    $(item2).remove();

}

if($(h3).text().includes('RFP-01')) {

    $(item2).remove();

}

});
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">

jQuery(document).ready(function( $ ){
    $('.banner-link img').attr('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/12/999999999.20201219123618992.999999999.20201219123618992hlnTN.gif');
});


</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
	setTimeout(() => {
	if(window.location.pathname.indexOf('subscribe') > -1) {
		Array.from(document.querySelectorAll('#content img')).map(function(item) {

			var as = item.getAttribute('src');
			var img = as.split("wordpress/").join("");
			item.setAttribute('src',img);
    
		});
      document.querySelectorAll('.subscribe-options th img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/dummy/magipad.jpg');
   //   document.querySelectorAll('#logog')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png');
    //  document.querySelectorAll('#menu-primary img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png');
    }

    },100)


</script>
<!-- end Simple Custom CSS and JS -->
  <script type="text/javascript">
    var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "fb66db0c81";
  </script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" />
<meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
@media not all and (min-resolution:.001dpcm) { 
    @media {
   .page-id-2406 .subscribe-options {
	max-width: 100%;
}

.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
	margin-left: 230%;
}  
.page-id-2406 .subscribe-options td, .subscribe-options th {
				width: 28%;
			}
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
	margin-right: -235%;
}
.page-id-2406	.frst {
position: relative;
left: 100%;
			}
 }
}
@media only screen and (max-width: 600px) {
@media not all and (min-resolution:.001dpcm) { 
    @media {
   .page-id-2406 .subscribe-options {
	max-width: 100%;
}

.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
	margin-left: 10%;
}  
.page-id-2406 .subscribe-options td, .subscribe-options th {
				width: 28%;
			}
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
	margin-right: -35%;
}
.page-id-2406	.frst {
position: relative;
left: 10%;
			}
 }
}
}

#image-footer-link{width:35% !important;}

.img-responsive{
	max-width:100%;
}		</style>
			</head>
		<!--[if IE 8]>         <body onload="init();" class="post-template-default single single-post postid-28897 single-format-standard ie8 inside page-december-2022-january-2023 aa-prefix-newaf-"> <![endif]-->
	<!--[if gt IE 8]><!--> <body onload="init();" class="post-template-default single single-post postid-28897 single-format-standard inside page-december-2022-january-2023 aa-prefix-newaf-"> <!--<![endif]-->
		
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script>
	<!-- End Google Tag Manager -->
		
	<div id="wrapper">			<ul class="toggle-buttons">
			<li><a id="search-toggle" href="#" data-icon=""><span class="screen-reader-text">Search</span></a></li>
			<li><a id="social-toggle" href="#" data-icon=""><span class="screen-reader-text">Social</span></a></li>
			<li><a id="secondary-toggle" href="#" data-icon=""><span class="screen-reader-text">Menu</span></a></li>
		</ul>	
		<header id="site-header" class="308">

			<div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;">
				<div class="container">
					<a href="http://www.newafricanmagazine.com" id="logog"><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a>
					<form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" >
    <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>					
					<nav id="menu-primary-container" class="menu static" style="width:65%; float:right">
						<ul id="menu-primary" class="cf" style="font-size: 18px;">
																<li>
										<a href="">News & Analysis</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/28900/">Climate funding: Africa must be pebble in the shoe for rich countries</a></li><li><a href="https://newafricanmagazine.com/28862/">Why does Africa need its own humanitarian agency?</a></li><li><a href="https://newafricanmagazine.com/28835/">Stoking Nigeria&#8217;s flames of insecurity</a></li><li><a href="https://newafricanmagazine.com/28826/">Why Algerians cannot resist French siren song</a></li><li><a href="https://newafricanmagazine.com/28815/">Zambia&#8217;s Stewart Gore-Browne – no ordinary colonist</a></li><li><a href="https://newafricanmagazine.com/28686/">Nigeria: Politics ‘as usual’ is no longer fit for purpose</a></li><li><a href="https://newafricanmagazine.com/27555/">Most Influential Africans of 2021</a></li><li><a href="https://newafricanmagazine.com/26945/">Rekindling the hopes of Africa&#8217;s youth</a></li><li><a href="https://newafricanmagazine.com/26717/">Africa is not getting its fair share of global climate finance</a></li><li><a href="https://newafricanmagazine.com/26666/">Chimamanda Adichie: There are many ways for youth to organise for change</a></li><li><a href="https://newafricanmagazine.com/26558/">Creating the African dream: African youth speaks</a></li><li><a href="https://newafricanmagazine.com/26534/">Ethiopia – only African solutions can resolve crisis</a></li><li><a href="https://newafricanmagazine.com/26483/">Who is to blame for vaccine inequality?</a></li><li><a href="https://newafricanmagazine.com/26423/">Private sector role vital for food security in Africa</a></li><li><a href="https://newafricanmagazine.com/26456/">South Africa unites against looters</a></li><li><a href="https://newafricanmagazine.com/26264/">Showmax – the great African storyteller</a></li><li><a href="https://newafricanmagazine.com/26301/">‘What we have is an “executocracy”, not a democracy’ – Sam Jonah</a></li><li><a href="https://newafricanmagazine.com/26188/">Nigeria and Africom: The dangers of ceding sovereignty</a></li><li><a href="https://newafricanmagazine.com/26177/">Should Africa be afraid of China?</a></li><li><a href="https://newafricanmagazine.com/26086/">What lies behind Mozambique&#8217;s deadly insurgency?</a></li><li><a href="https://newafricanmagazine.com/26078/">The overthrow of Gaddafi lit the tinderbox in the Sahel, says Mohamed Ibn Chambas</a></li><li><a href="https://newafricanmagazine.com/25509/">Magufuli will cast long shadow</a></li><li><a href="https://newafricanmagazine.com/25405/">African authors – writing for the world</a></li><li><a href="https://newafricanmagazine.com/25080/">Voices of African women during the time of Covid</a></li><li><a href="https://newafricanmagazine.com/24906/">The 100 Most Influential Africans of 2020</a></li><li><a href="https://newafricanmagazine.com/23931/">Fallism and restitution: Removing racist statues and returning looted art objects</a></li><li><a href="https://newafricanmagazine.com/28897/">December 2022 / January 2023</a></li><li><a href="https://newafricanmagazine.com/28854/">Reversing the silo effect</a></li><li><a href="https://newafricanmagazine.com/28867/">The new African Humanitarian agency – an agenda for humanity</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/interviews/">Interviews</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/28766/">&#8216;We reproach regimes for being corrupt, but we corrupted them ourselves&#8217; – Gérard Chaliand</a></li><li><a href="https://newafricanmagazine.com/28546/">Pascal Lamy: Africa can choose between its partners</a></li><li><a href="https://newafricanmagazine.com/28530/">AUF: Promoting education and skills across the French-speaking world</a></li><li><a href="https://newafricanmagazine.com/28513/">Africa can follow its own models of governance</a></li><li><a href="https://newafricanmagazine.com/28434/">Africa must not develop new dependencies</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/opinions/">Opinions</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/28900/">Climate funding: Africa must be pebble in the shoe for rich countries</a></li><li><a href="https://newafricanmagazine.com/28780/">Why financial literacy for women and youth matters</a></li><li><a href="https://newafricanmagazine.com/28790/">Can collaborative leadership help bridge Africa’s education divide?</a></li><li><a href="https://newafricanmagazine.com/28630/">The mice can influence the battle of the elephants</a></li><li><a href="https://newafricanmagazine.com/28622/">For Africa, extreme poverty is as urgent as climate change</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/regions/">Regions</a>
											
										<ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="https://newafricanmagazine.com/category/regions/central-africa-regions/">Central Africa</a></li></ul>									</li>
									
																	<li style=" color: black; height: 61px; text-align: center; font-weight: bold;">
										<a style="margin-top:0; margin-bottom:0; padding-top:0; padding-bottom:0" href="http://100.newafricanmagazine.com" target="_blank">
											<img style="max-height:61px" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" />
										</a>
									</li>
								
							<li class="hide-for-small">
								<a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Search</span></a>
							</li>	
						</ul>
					</nav>

					<nav id="menu-region-container" class="menu static">
						<ul id="menu-region" class="cf">
							<li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li>
							<li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li>
							<li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li>
							<li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li>	
							<li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li>	
						</ul>
					</nav>

				</div><!-- /.container -->
			</div><!-- /.bg-1 -->	
			
			<div class="menu-secondary-wrapper js-menu-build">
				<div class="container" style="height:50px">	
					
					<!-- Secondary Navigation -->
					
					<nav id="menu-secondary-container" class="menu static">
						<ul id="menu-secondary" class="cf" style="margin-left:50px">
							<li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li>
							<li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li>
							<li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li>
							<li>
								<!-- <a class="hide-for-small" href="<br />
<b>Warning</b>:  Use of undefined constant php - assumed 'php' (this will throw an Error in a future version of PHP) in <b>/home/customer/www/newafricanmagazine.com/public_html/wordpress/wp-content/themes/newafricanmagazine/header.php</b> on line <b>102</b><br />
 /magazine/">Magazine</a> -->
								<a class="hide-for-small" href="https://shop.exacteditions.com/new-african">Magazine</a>
								<ul id="magazine-dropdown" class="sub-menu cf">
																		
									<li class="latest-cover">
																					<!--<a href="" > -->
											<a href="https://shop.exacteditions.com/new-african" title="December 2022 / January 2023" >
											<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36.png" class="attachment-small-img size-small-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36.png 1660w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36-293x378.png 293w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36-387x500.png 387w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36-768x992.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36-1189x1536.png 1189w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36-1586x2048.png 1586w" sizes="(max-width: 1660px) 100vw, 1660px" />											</a>
																			</li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li>	
									<li>
										<h4>In this month's issue</h4>
										<ul>
																						<li><a href="https://newafricanmagazine.com/28900/" title="Climate funding: Africa must be pebble in the shoe for rich countries" >Climate funding: Africa must be pebble in the shoe for rich countries</a></li>
																							<li><a href="https://newafricanmagazine.com/28842/" title="Africa&#8217;s leaders tell it how it is" >Africa&#8217;s leaders tell it how it is</a></li>
																					</ul>

									</li>ßß
																	</ul>
							</li>
							<li><a href="https://newafricanmagazine.com/category/press/">Press</a></li>
							<li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li>
						</ul>
					</nav>

					<ul class="connect list-icons">
						<li>
							<a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">RSS Feed</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Facebook</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Twitter</span>							
							</a>
						</li>
						<li>
							<a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Linked In</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Youtube</span>
							</a>
						</li>
						<!-- <li>
							<a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Google Plus</span>
							</a>
						</li> -->
						<li>
							<a href="https://magazinedelafrique.com/">
							<img src="/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a>
						</li>
					</ul>
				</div><!-- /.container -->
			</div><!-- /.bg-1 -->



		</header>
				
		
	<div class="container">

		<div class="banner-text l-module">
			<h1 id="page-title" class="title">December 2022 / January 2023</h1>
			<p></p>
					</div>

		<section id="content" class="l-8-1">
		
			<article class="post thumb-list">

		
		<div class="article-image">
			<div class="img-placeholder thumbnail landscape">
			
				<a href="https://newafricanmagazine.com/28900/">
					<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/AdobeStock_517193886-scaled.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/AdobeStock_517193886-scaled.jpeg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/AdobeStock_517193886-567x378.jpeg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/AdobeStock_517193886-750x500.jpeg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/AdobeStock_517193886-768x512.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/AdobeStock_517193886-1536x1024.jpeg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/AdobeStock_517193886-2048x1365.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />				</a>

			</div>
		</div>
		
			
	
	<div class="article-content">
		<h2 class="post-title"><a href="https://newafricanmagazine.com/28900/">Climate funding: Africa must be pebble in the shoe for rich countries</a></h2>
		<date class="post-date">1 December, 2022</date>
		<p>African countries must keep pressing those who have messed up our climate to start making reparations, writes New African editor Anver Versi.</p>
	</div>	
	
</article><article class="post thumb-list">

		
		<div class="article-image">
			<div class="img-placeholder thumbnail landscape">
			
				<a href="https://newafricanmagazine.com/28842/">
					<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_32JR6TW.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_32JR6TW.jpg 1024w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_32JR6TW-568x378.jpg 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_32JR6TW-751x500.jpg 751w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_32JR6TW-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />				</a>

			</div>
		</div>
		
			
	
	<div class="article-content">
		<h2 class="post-title"><a href="https://newafricanmagazine.com/28842/">Africa&#8217;s leaders tell it how it is</a></h2>
		<date class="post-date">30 November, 2022</date>
		<p>African leaders no longer feel the need to hide their true opinions behind banal statements at global events – they are now speaking out and not mincing their words.</p>
	</div>	
	
</article><nav class="pagination post-pagination l-module">
	</nav>	
		</section><!-- /#content -->

		<div id="sidebar" class="l-4-9">

	<aside class="subscribe" class="l-module">
		
		
					<div class="latest-cover l-module">
						<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36.png 1660w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36-293x378.png 293w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36-387x500.png 387w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36-768x992.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36-1189x1536.png 1189w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/12/Screenshot-2022-12-01-at-17.28.36-1586x2048.png 1586w" sizes="(max-width: 1660px) 100vw, 1660px" />						<a class="btn tertiary block" href="https://newafricanmagazine.com/subscribe/">Subscribe now</a>
					</div>

							
	</aside>
	
	<aside class="l-module">
		<h3 class="section-heading title-invert">Past issues</h3>
			<ul class="list-images">

			
				<li>
					<a href="https://newafricanmagazine.com/28615/">
						<img class="post-image" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/NA_1022_COVER-scaled.jpg" alt="" title="NA1022.indb">
					</a>	
				</li>

					
				<li>
					<a href="https://newafricanmagazine.com/28263/">
						<img class="post-image" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/06/NA_0722_COVER-scaled.jpg" alt="" title="NA0722.indb">
					</a>	
				</li>

					
				<li>
					<a href="https://newafricanmagazine.com/28108/">
						<img class="post-image" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg" alt="" title="NA0522.indb">
					</a>	
				</li>

					
				<li>
					<a href="https://newafricanmagazine.com/27726/">
						<img class="post-image" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/02/NA_COVER_0222.png" alt="" title="NA_COVER_0222">
					</a>	
				</li>

					
				<li>
					<a href="https://newafricanmagazine.com/27453/">
						<img class="post-image" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221.png" alt="" title="NA_COVER_Environment 1221">
					</a>	
				</li>

					
				<li>
					<a href="https://newafricanmagazine.com/26965/">
						<img class="post-image" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15.png" alt="" title="Screen Shot 2021-09-30 at 15.32.15">
					</a>	
				</li>

					
				<li>
					<a href="https://newafricanmagazine.com/26532/">
						<img class="post-image" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50.png" alt="" title="Screenshot 2021-08-04 at 09.51.50">
					</a>	
				</li>

					
				<li>
					<a href="https://newafricanmagazine.com/26129/">
						<img class="post-image" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/NA_COVER-0621.png" alt="" title="NA_COVER 0621">
					</a>	
				</li>

					
				<li>
					<a href="https://newafricanmagazine.com/25566/">
						<img class="post-image" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/03/NA_COVER-0421_B-scaled.jpg" alt="" title="NA_COVER 0421_B">
					</a>	
				</li>

					
				<li>
					<a href="https://newafricanmagazine.com/25333/">
						<img class="post-image" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/02/NA_COVER-0221-scaled.jpg" alt="" title="NA_COVER 0221">
					</a>	
				</li>

					
				<li>
					<a href="https://newafricanmagazine.com/24919/">
						<img class="post-image" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/12/Screen-Shot-2020-12-08-at-10.19.44.png" alt="" title="Screen Shot 2020-12-08 at 10.19.44">
					</a>	
				</li>

										
			</ul>
			<a class="btn tertiary block" href="https://newafricanmagazine.com/magazine-archive/">See all past issues</a>
		</aside>

</div>
	</div><!-- /.container -->

	<section class="pre-footer">
	<div class="container">
	
				
		<aside id="sister-sites" class="l-module">
	<h3 class="list-title section-heading">IC Publication's Sister Sites</h3>
	<ul class="list-images">
		<li>
			<a href="https://www.newafricanmagazine.com/" class="sister-logo na" title="Visit New African Magazine">NA</a>
			<h4 class="section-heading">New African</h4>
						<a class="link-btn" href="https://www.newafricanmagazine.com/" title="Visit New African Magazine">More from New African</a>
		</li>
		<li>
			<a style="background: #c00418 url('https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2019/10/logo-sprite.png') no-repeat -140px -70px;" href="https://africanbusinessmagazine.com/category/african-banker/" class="sister-logo abk" title="Visit New African Woman Magazine">ABK</a>
			<h4 class="section-heading">African Banker</h4>
			<div class="content-module"><p>African Banker is a quarterly magazine dedicated to banking and finance in Africa. It covers news from the banking, finance, insurance, and currency sectors, as well as the latest analysis from the stock markets and capital markets. With demand for reliable and up-to-date information on Africa’s banking and financial sectors at an all time high, we aim to provide the necessary support to companies and individuals participating in an industry that is reshaping the future of the continent’s economy.</p></div>			<a class="link-btn" href="https://africanbusinessmagazine.com/category/african-banker/" title="Visit African Banker Magazine">More from African Banker Magazine</a>
		</li>
		<li>
			<a href="https://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a>
			<h4 class="section-heading">IC Events</h4>
			<div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div>			<a class="link-btn" href="https://www.ic-events.net/" title="Visit IC Events">More from IC Events</a>
		</li>
		<li>
			<a href="https://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a>
			<h4 class="section-heading">IC Publications</h4>
			<div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div>			<a class="link-btn" href="https://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a>
		</li>
	</ul>
</aside>	
	</div><!-- /.container -->
</section><!-- /.pre-footer -->					
		<footer id="site-footer">
			<div class="container">
				
								
				<div id="footer-links">
					<nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li>
<li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li>
<li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li>
<li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li>
<li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li>
<li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li>
</ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li>
</ul></nav>
				</div> <!-- /#footer-links -->
				
				<div class="partners">
					<p>Partners with </p>
					<ul>
						<li><a href="https://yangatv.com" target="_blank">
	<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV">
</a></li>
					</ul>
				</div>
				
			</div>
		</footer>
	
		</div>
	
		<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

	</body>
</html>  