
<!DOCTYPE html>
<html class="no-js">
	<head>
		<meta charset="UTF-8">


<meta name="ad.size" content="width=300,height=250">

<script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script>
<script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script>
<script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script>
<script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script>

<script>
var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; 

</script>

<style type="text/css">
	#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}
</style>
		
			
		
		<meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE -->
		<meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android -->
	
		<link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png">
		<link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> 
		
		<!--[if (lt IE 9) & (!IEMobile)]>
				<link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0">
		<![endif]-->
		<!--[if (gte IE 9) | (IEMobile)]><!-->
				<link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style.css?v=1.0">
		<!--<![endif]-->
		
		<script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script>
		<!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> -->
		<script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Stoking Nigeria&#039;s flames of insecurity - New African Magazine</title>
	<meta name="description" content="Deadly attacks by various organised political and religious groups have created a febrile climate of fear in Nigeria. The country’s leadership needs to de-escalate the situation." />
	<link rel="canonical" href="https://newafricanmagazine.com/28835/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stoking Nigeria&#039;s flames of insecurity - New African Magazine" />
	<meta property="og:description" content="Deadly attacks by various organised political and religious groups have created a febrile climate of fear in Nigeria. The country’s leadership needs to de-escalate the situation." />
	<meta property="og:url" content="https://newafricanmagazine.com/28835/" />
	<meta property="og:site_name" content="New African Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/NewAfricanMag/" />
	<meta property="article:published_time" content="2022-11-23T18:09:39+00:00" />
	<meta property="article:modified_time" content="2022-11-23T18:11:32+00:00" />
	<meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1JA7CU.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="682" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ejiroghene Barrett" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NewAfricanMag" />
	<meta name="twitter:site" content="@NewAfricanMag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ejiroghene Barrett" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://newafricanmagazine.com/28835/","url":"https://newafricanmagazine.com/28835/","name":"Stoking Nigeria's flames of insecurity - New African Magazine","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://newafricanmagazine.com/28835/#primaryimage"},"image":{"@id":"https://newafricanmagazine.com/28835/#primaryimage"},"thumbnailUrl":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1JA7CU.jpg","datePublished":"2022-11-23T18:09:39+00:00","dateModified":"2022-11-23T18:11:32+00:00","author":{"@id":"https://newafricanmagazine.com/#/schema/person/244992e5e8b5b9fd1d70d72391a2e306"},"description":"Deadly attacks by various organised political and religious groups have created a febrile climate of fear in Nigeria. The country’s leadership needs to de-escalate the situation.","breadcrumb":{"@id":"https://newafricanmagazine.com/28835/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://newafricanmagazine.com/28835/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://newafricanmagazine.com/28835/#primaryimage","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1JA7CU.jpg","contentUrl":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1JA7CU.jpg","width":1024,"height":682,"caption":"Nigerian Army soldiers stand at a base in Baga on August 2, 2019. - Intense fighting between a regional force and the Islamic State group in West Africa (ISWAP) has resulted in dozens of deaths, including at least 25 soldiers and more than 40 jihadists, in northeastern Nigeria. ISWAP broke away from Boko Haram in 2016 in part due to its rejection of indiscriminate attacks on civilians. Last year the group witnessed a reported takeover by more hardline fighters who sidelined its leader and executed his deputy. The IS-affiliate has since July 2018 ratcheted up a campaign of attacks against military targets. (Photo by AUDU MARTE / AFP)"},{"@type":"BreadcrumbList","@id":"https://newafricanmagazine.com/28835/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newafricanmagazine.com/"},{"@type":"ListItem","position":2,"name":"Stoking Nigeria&#8217;s flames of insecurity"}]},{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","description":"The bestselling pan-African magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newafricanmagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://newafricanmagazine.com/#/schema/person/244992e5e8b5b9fd1d70d72391a2e306","name":"Ejiroghene Barrett","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://newafricanmagazine.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/89c7c15e55b4d0bdeb48183a58082226?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/89c7c15e55b4d0bdeb48183a58082226?s=96&d=mm&r=g","caption":"Ejiroghene Barrett"},"url":"https://newafricanmagazine.com/author/ejiroghenebarrett/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Stoking Nigeria&#8217;s flames of insecurity Comments Feed" href="https://newafricanmagazine.com/28835/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newafricanmagazine.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- newafricanmagazine.com is managing ads with Advanced Ads 1.38.0 --><script id="newaf-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='post_hit_counter-frontend-css' href='https://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css' href='https://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://newafricanmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newafricanmagazine.com/wp-json/wp/v2/posts/28835" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://newafricanmagazine.com/?p=28835' />
<link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F28835%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F28835%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.9.1.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.g-1 {
	max-width: unset!important;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">

@media screen and (min-width: 1024px) {
#cbs .g.g-1 {
    max-width: 760px;
    margin: 0 0 20px 0;
}
div#cbs img {
  width: 760px;
} 
}


.postid-27208 .page-title span {
    display: none;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*section.pre-footer > .container > a:nth-child(3){padding:20px}*/
section.pre-footer > .container > a{padding:20px}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media screen and (max-width:720px) {
.wp-caption img {
    height: auto;
}  
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#cbs > a > img {
  padding-bottom: 30px;
  padding-top: 30px;
}

body.postid-24379 #content > article > header > picture > img {
    width: 650px;
    height: 425px;
}

body.postid-24372 #content > article > header > picture > img {
    width: 650px;
    height: 425px;
}
body.postid-24375 #content > article > header > picture > img {
    width: 650px;
    height: 425px;
}



body.postid-24377 #content > article > header > picture > img {
    width: 650px;
    height: 425px;
}

aside.ad-unit.leaderboard {
  display:none !important;
}


.postid-16679 .subscribe .latest-cover img {
  visibility: hidden;
}

.postid-16679 .latest-cover.l-module {
 background: url(http://www.example.com/wp-content/uploads/2018/09/home.png) !important;
 background-size: cover !important;
}

#magazine-dropdown .latest-cover img {
  visibility: visible;
}

.large-container {
    
    padding-top: 30px;
}

#sidebar > aside.widget-area.secondary > h3 {
  
      font-size: 1.2125em !important;
     
}

h3.widget-title {
   text-align: center !important;
}

/*.single section#content {
    font-family: "news-gothic-std",sans-serif;
    font-size: 21px!important;
    color: #6f6f6f;
}*/

#cbs .g-1 {
  max-width:unset;
}

aside.ad-unit.mpu.l-module {
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<meta name="google-site-verification" content="Y5uZ7ZYdyCteI7ntx7GzX-WhmAQfx7kuWMIg1i7gSIk" />
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/NAM_SB_SKYSCAPER', [160, 600], 'div-gpt-ad-1590047515356-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [320, 50]).
build();
    googletag.defineSlot('/21698612599/NAM_Leaderboard_1', [[320, 50], [728, 90]], 'div-gpt-ad-1596644744252-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/21698612599/TABM_LDBRD_2', [728, 90], 'div-gpt-ad-1595847537189-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/21698612599/TABM_MPU', [300, 250], 'div-gpt-ad-1596042248756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function($) {

 //$('.home .latest-articles li').eq(0).remove(); 

$('.category').each(function(item,item2) {

var h3 = $(item2).find('.article-title');

if($(h3).text().includes('The ECOWAS Bank for Investment and Development (EBID)')) {

    $(item2).remove();

}

if($(h3).text().includes('RFP-02')) {

    $(item2).remove();

}

if($(h3).text().includes('RFP-01')) {

    $(item2).remove();

}

});
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">

jQuery(document).ready(function( $ ){
    $('.banner-link img').attr('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/12/999999999.20201219123618992.999999999.20201219123618992hlnTN.gif');
});


</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
	setTimeout(() => {
	if(window.location.pathname.indexOf('subscribe') > -1) {
		Array.from(document.querySelectorAll('#content img')).map(function(item) {

			var as = item.getAttribute('src');
			var img = as.split("wordpress/").join("");
			item.setAttribute('src',img);
    
		});
      document.querySelectorAll('.subscribe-options th img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/dummy/magipad.jpg');
   //   document.querySelectorAll('#logog')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png');
    //  document.querySelectorAll('#menu-primary img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png');
    }

    },100)


</script>
<!-- end Simple Custom CSS and JS -->
  <script type="text/javascript">
    var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "f3377aae2c";
  </script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" />
<meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
@media not all and (min-resolution:.001dpcm) { 
    @media {
   .page-id-2406 .subscribe-options {
	max-width: 100%;
}

.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
	margin-left: 230%;
}  
.page-id-2406 .subscribe-options td, .subscribe-options th {
				width: 28%;
			}
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
	margin-right: -235%;
}
.page-id-2406	.frst {
position: relative;
left: 100%;
			}
 }
}
@media only screen and (max-width: 600px) {
@media not all and (min-resolution:.001dpcm) { 
    @media {
   .page-id-2406 .subscribe-options {
	max-width: 100%;
}

.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
	margin-left: 10%;
}  
.page-id-2406 .subscribe-options td, .subscribe-options th {
				width: 28%;
			}
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
	margin-right: -35%;
}
.page-id-2406	.frst {
position: relative;
left: 10%;
			}
 }
}
}

#image-footer-link{width:35% !important;}

.img-responsive{
	max-width:100%;
}		</style>
			</head>
		<!--[if IE 8]>         <body onload="init();" class="post-template-default single single-post postid-28835 single-format-standard ie8 inside page-stoking-nigerias-flames-of-insecurity aa-prefix-newaf-"> <![endif]-->
	<!--[if gt IE 8]><!--> <body onload="init();" class="post-template-default single single-post postid-28835 single-format-standard inside page-stoking-nigerias-flames-of-insecurity aa-prefix-newaf-"> <!--<![endif]-->
		
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script>
	<!-- End Google Tag Manager -->
		
	<div id="wrapper">			<ul class="toggle-buttons">
			<li><a id="search-toggle" href="#" data-icon=""><span class="screen-reader-text">Search</span></a></li>
			<li><a id="social-toggle" href="#" data-icon=""><span class="screen-reader-text">Social</span></a></li>
			<li><a id="secondary-toggle" href="#" data-icon=""><span class="screen-reader-text">Menu</span></a></li>
		</ul>	
		<header id="site-header" class="308">

			<div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;">
				<div class="container">
					<a href="http://www.newafricanmagazine.com" id="logog"><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a>
					<form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" >
    <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>					
					<nav id="menu-primary-container" class="menu static" style="width:65%; float:right">
						<ul id="menu-primary" class="cf" style="font-size: 18px;">
																<li>
										<a href="">News & Analysis</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/28835/">Stoking Nigeria&#8217;s flames of insecurity</a></li><li><a href="https://newafricanmagazine.com/28826/">Why Algerians cannot resist French siren song</a></li><li><a href="https://newafricanmagazine.com/28815/">Zambia&#8217;s Stewart Gore-Browne – no ordinary colonist</a></li><li><a href="https://newafricanmagazine.com/28809/">South Africa&#8217;s kidnapping blight sparks vigilantism</a></li><li><a href="https://newafricanmagazine.com/28731/">How will Africa&#8217;s teams fare in the 2022 World Cup?</a></li><li><a href="https://newafricanmagazine.com/28686/">Nigeria: Politics ‘as usual’ is no longer fit for purpose</a></li><li><a href="https://newafricanmagazine.com/27555/">Most Influential Africans of 2021</a></li><li><a href="https://newafricanmagazine.com/26945/">Rekindling the hopes of Africa&#8217;s youth</a></li><li><a href="https://newafricanmagazine.com/26717/">Africa is not getting its fair share of global climate finance</a></li><li><a href="https://newafricanmagazine.com/26666/">Chimamanda Adichie: There are many ways for youth to organise for change</a></li><li><a href="https://newafricanmagazine.com/26558/">Creating the African dream: African youth speaks</a></li><li><a href="https://newafricanmagazine.com/26534/">Ethiopia – only African solutions can resolve crisis</a></li><li><a href="https://newafricanmagazine.com/26483/">Who is to blame for vaccine inequality?</a></li><li><a href="https://newafricanmagazine.com/26423/">Private sector role vital for food security in Africa</a></li><li><a href="https://newafricanmagazine.com/26456/">South Africa unites against looters</a></li><li><a href="https://newafricanmagazine.com/26264/">Showmax – the great African storyteller</a></li><li><a href="https://newafricanmagazine.com/26301/">‘What we have is an “executocracy”, not a democracy’ – Sam Jonah</a></li><li><a href="https://newafricanmagazine.com/26188/">Nigeria and Africom: The dangers of ceding sovereignty</a></li><li><a href="https://newafricanmagazine.com/26177/">Should Africa be afraid of China?</a></li><li><a href="https://newafricanmagazine.com/26086/">What lies behind Mozambique&#8217;s deadly insurgency?</a></li><li><a href="https://newafricanmagazine.com/26078/">The overthrow of Gaddafi lit the tinderbox in the Sahel, says Mohamed Ibn Chambas</a></li><li><a href="https://newafricanmagazine.com/25509/">Magufuli will cast long shadow</a></li><li><a href="https://newafricanmagazine.com/25405/">African authors – writing for the world</a></li><li><a href="https://newafricanmagazine.com/25080/">Voices of African women during the time of Covid</a></li><li><a href="https://newafricanmagazine.com/24906/">The 100 Most Influential Africans of 2020</a></li><li><a href="https://newafricanmagazine.com/23931/">Fallism and restitution: Removing racist statues and returning looted art objects</a></li><li><a href="https://newafricanmagazine.com/28780/">Why financial literacy for women and youth matters</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/interviews/">Interviews</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/28766/">&#8216;We reproach regimes for being corrupt, but we corrupted them ourselves&#8217; – Gérard Chaliand</a></li><li><a href="https://newafricanmagazine.com/28546/">Pascal Lamy: Africa can choose between its partners</a></li><li><a href="https://newafricanmagazine.com/28530/">AUF: Promoting education and skills across the French-speaking world</a></li><li><a href="https://newafricanmagazine.com/28513/">Africa can follow its own models of governance</a></li><li><a href="https://newafricanmagazine.com/28434/">Africa must not develop new dependencies</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/opinions/">Opinions</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/28780/">Why financial literacy for women and youth matters</a></li><li><a href="https://newafricanmagazine.com/28790/">Can collaborative leadership help bridge Africa’s education divide?</a></li><li><a href="https://newafricanmagazine.com/28630/">The mice can influence the battle of the elephants</a></li><li><a href="https://newafricanmagazine.com/28622/">For Africa, extreme poverty is as urgent as climate change</a></li><li><a href="https://newafricanmagazine.com/28608/">How the &#8216;messiah syndrome&#8217; holds back Nigerian development</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/regions/">Regions</a>
											
										<ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="https://newafricanmagazine.com/category/regions/central-africa-regions/">Central Africa</a></li></ul>									</li>
									
																	<li style=" color: black; height: 61px; text-align: center; font-weight: bold;">
										<a style="margin-top:0; margin-bottom:0; padding-top:0; padding-bottom:0" href="http://100.newafricanmagazine.com" target="_blank">
											<img style="max-height:61px" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" />
										</a>
									</li>
								
							<li class="hide-for-small">
								<a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Search</span></a>
							</li>	
						</ul>
					</nav>

					<nav id="menu-region-container" class="menu static">
						<ul id="menu-region" class="cf">
							<li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li>
							<li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li>
							<li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li>
							<li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li>	
							<li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li>	
						</ul>
					</nav>

				</div><!-- /.container -->
			</div><!-- /.bg-1 -->	
			
			<div class="menu-secondary-wrapper js-menu-build">
				<div class="container" style="height:50px">	
					
					<!-- Secondary Navigation -->
					
					<nav id="menu-secondary-container" class="menu static">
						<ul id="menu-secondary" class="cf" style="margin-left:50px">
							<li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li>
							<li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li>
							<li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li>
							<li>
								<!-- <a class="hide-for-small" href="<br />
<b>Warning</b>:  Use of undefined constant php - assumed 'php' (this will throw an Error in a future version of PHP) in <b>/home/customer/www/newafricanmagazine.com/public_html/wordpress/wp-content/themes/newafricanmagazine/header.php</b> on line <b>102</b><br />
 /magazine/">Magazine</a> -->
								<a class="hide-for-small" href="https://shop.exacteditions.com/new-african">Magazine</a>
								<ul id="magazine-dropdown" class="sub-menu cf">
																		
									<li class="latest-cover">
																					<!--<a href="" > -->
											<a href="https://shop.exacteditions.com/new-african" title="October/November 2022" >
											<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/NA_1022_COVER-scaled.jpg" class="attachment-small-img size-small-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/NA_1022_COVER-scaled.jpg 1991w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/NA_1022_COVER-294x378.jpg 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/NA_1022_COVER-389x500.jpg 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/NA_1022_COVER-768x988.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/NA_1022_COVER-1195x1536.jpg 1195w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/NA_1022_COVER-1593x2048.jpg 1593w" sizes="(max-width: 1991px) 100vw, 1991px" />											</a>
																			</li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li>	
									<li>
										<h4>In this month's issue</h4>
										<ul>
																						<li><a href="https://newafricanmagazine.com/28835/" title="Stoking Nigeria&#8217;s flames of insecurity" >Stoking Nigeria&#8217;s flames of insecurity</a></li>
																							<li><a href="https://newafricanmagazine.com/28826/" title="Why Algerians cannot resist French siren song" >Why Algerians cannot resist French siren song</a></li>
																							<li><a href="https://newafricanmagazine.com/28815/" title="Zambia&#8217;s Stewart Gore-Browne – no ordinary colonist" >Zambia&#8217;s Stewart Gore-Browne – no ordinary colonist</a></li>
																							<li><a href="https://newafricanmagazine.com/28608/" title="How the &#8216;messiah syndrome&#8217; holds back Nigerian development" >How the &#8216;messiah syndrome&#8217; holds back Nigerian development</a></li>
																							<li><a href="https://newafricanmagazine.com/28601/" title="Symbols and rituals" >Symbols and rituals</a></li>
																					</ul>

									</li>ßß
																	</ul>
							</li>
							<li><a href="https://newafricanmagazine.com/category/press/">Press</a></li>
							<li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li>
						</ul>
					</nav>

					<ul class="connect list-icons">
						<li>
							<a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">RSS Feed</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Facebook</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Twitter</span>							
							</a>
						</li>
						<li>
							<a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Linked In</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Youtube</span>
							</a>
						</li>
						<!-- <li>
							<a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Google Plus</span>
							</a>
						</li> -->
						<li>
							<a href="https://magazinedelafrique.com/">
							<img src="/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a>
						</li>
					</ul>
				</div><!-- /.container -->
			</div><!-- /.bg-1 -->



		</header>
				
				
	
			
		<div class="share-utils" data-parent>
			<div class="container">
				<a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a>
				<h5 class="hide-for-small">Stoking Nigeria&#8217;s flames of insecurity</h5>
				<ul class="share-options">
					<li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li>
					<li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li>
					<li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li>
					<li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li>
					<li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li>
				</ul>	
			</div>	
		</div>

		<div class="container">	
			<section id="content" class="l-8-1">

				<article class="single-article ">
										
					<header class="article-header">
						
						<h2 class="category-title ">
							<a href="https://newafricanmagazine.com/category/regions/">
								Regions							</a>
						</h2>

						
						<h1 class="page-title title">Stoking Nigeria&#8217;s flames of insecurity</h1>
						<div class="share-buttons">
    
    <!-- Email 
    <a href="mailto:?Subject=Stoking Nigeria&#8217;s flames of insecurity - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/28835/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2F28835%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F28835%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F28835%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
						<ul class="article-meta l-small-module cf">
							<li><a class="scroll" href="#article-author">Ejiroghene Barrett</a></li>
							<li><time datetime="2022-11-23T18:09:39+00:00">23/11/2022</time></li>
							<li><a class="scroll" href="#disqus_thread">no comments</a></li>
						</ul>
	
						<picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1JA7CU.jpg" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1JA7CU.jpg" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1JA7CU.jpg" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1JA7CU.jpg" alt="" title="NIGERIA-UNREST-ISWAP"><!--[if IE 9]></video><![endif]--></picture>
					</header>

					<div class="single-article-content cf">
						<p class="p1"><span class="s1">Deadly attacks by various organised political and religious groups as well as a rise in violent crime has created a febrile climate of fear hanging over most of Nigeria. With the media hyping up emotions with often exaggerated coverage, the situation seems to be heading towards a dangerous explosion. </span><span class="s2"><b>Ejiroghene Barrett, </b></span><span class="s1">in Lagos, writes that the country’s leadership needs to de-escalate the situation and rein in the media.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">A</span><span class="Apple-converted-space"> </span><span class="s2">news report in one of Nigeria’s leading dailies reads “Nigerians are under siege by bandits, terrorists and other criminal elements&#8230;”. This may be a bit exaggerated, but such headlines capture the wave of public concern that has been stirred by media reports, and which needs to be addressed.</span></p>
<p class="p3"><span class="s2">The current security situation presents a paradox. Amidst the scars of a 14-year insurgency by the Islamist Boko Haram and its associate group, the Islamic State in the West African Province (ISWAP), life in Maiduguri, capital city of the country’s Northeastern state of Borno, the state hardest hit by the Islamist insurgency, is slowly picking up pace once again.</span></p>
<p class="p3"><span class="s2">In contrast, security forces are grappling with new challenges emerging in other theatres across the country. A spate of violent attacks and kidnappings by ‘bandits’- a blanket term used by the country’s media to describe all new actors in this complex security maze, has created another battlefront for the government.</span></p>
<p class="p3"><span class="s2">This new phase in Nigeria’s security conundrum is a complex one. Much like the Northeast, the country’s Northwest has become a major theatre of conflict.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">A problem that started in 2011 and was initially confined to communal disputes between two of Nigeria’s main ethnic groups, Fulani cattle herders and local Hausa farmers, over access to land, has morphed into a national and regional security threat unleashing a wave of robberies and kidnappings across vast areas in Nigeria and neighbouring countries.</span></p>
<p class="p3"><span class="s2">This previously contained conflict now has serious political implications that will undoubtedly shape the debates leading up to the 2023 elections.</span></p>
<p class="p3"><span class="s2">In the country’s Southeast, resurgent calls for secession by some members of Nigeria’s third-largest ethnic group, the Igbos, originating from claims of political marginalisation, have evolved into violent confrontations between members of the outlawed pro-Igbo separatist group, the Independent People of Biafra (IPOB), and the country’s security forces.<span class="Apple-converted-space"> </span></span></p>
<h2 class="p5"><span class="s2">Alarming build-up</span></h2>
<p class="p2"><span class="s2">A report by International Crisis Group (ICG) in 2020 indicated that since late 2019, ISWAP and Ansaru, a splinter group of Boko Haram that was active in the Northwest between 2011 and 2014, have started taking credit for attacks in the region – similar to what happened with the Tuareg rebellion in Mali.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">The report notes that in October 2019, ISWAP claimed responsibility for an attack on Nigerian troops in Sokoto, a state in the Northwest of the country.</span></p>
<p class="p3"><span class="s2">On 12 February, 2022, members of ISWAP carried out an attack on the railway line linking the country’s capital, Abuja, with Kaduna, the second- largest city in the entire north, killing eight passengers and abducting 61.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">There have been three other major security breaches around Abuja since the February attack, raising worries about an alarming build-up of terror groups close to the nation’s seat of power.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">One of these was an attack claimed by the same ISWAP on one of the country’s largest correctional facilities, the Kuje prisons, situated within the Federal Capital Territory, freeing about 900 of the prison’s 994 inmates, including incarcerated members of the Islamist group, according to government officials.</span></p>
<p class="p3"><span class="s2">In spite of major successes recorded by the military against the different terror groups, including exterminating many of the insurgent groups around Abuja and Kaduna, the casualty figures from terror attacks are still worrying.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">The Nigeria Security Tracker (NST), a project of the Council on Foreign Relations (CFR), reports that the insecurity has resulted in no fewer than 5,000 deaths in Nigeria between January and June, 2022. Although there was a decline in the numbers by about 650, the figures still present a serious challenge.<span class="Apple-converted-space"> </span></span></p>
<h2 class="p5"><span class="s2">The issues</span></h2>
<p class="p2">A major cause of the conflict in the Northwest –<span class="s2"> and resurgent questioning of Nigeria’s continued existence as a unified state – is the evolving dispute over cattle grazing rights and the incendiary consequences of cattle encroachment on communal farmlands across the country.</span></p>
<p class="p3"><span class="s2">The reasons are obvious; two important factors seem to have played, incidentally, into the hands of a well-coordinated public campaign during the 2015 elections that portrayed Buhari’s candidacy as a grand scheme for Fulani political dominance and the Islamisation of Nigeria.</span></p>
<p class="p3"><span class="s2">One is the growing migration by cattle herders from encroaching desertification in both the Sahara and the Sahel in search of new grazing lands to avoid famine and wars.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">These migrants have been infiltrated by marauding bands of outlaws, making it difficult to draw clear distinctions between simple nomads and villains. These infiltrations have been buoyed by the proliferation of small arms and light weapons across West Africa from persistent conflicts, including from post-Gaddafi Libya.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">The other factor is a reluctance by successive Nigerian governments to regulate the activities of cattle herders over the years.</span></p>
<p class="p3"><span class="s2">There is also a conspiratorial angle to the current situation that has become popular. Many within and outside the government believe the insurrections are too well organised to be random, insisting that there are political undertones.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">Nigeria’s former army chief, General Buratai, once claimed that the government possessed strong evidence identifying some politicians as sponsors of rural banditry.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">These are strong claims but they are reinforced by the unusual origins of some of these subversive forces. IPOB’s insistence on secession is not new to the Southeast, but the group and its leader, British-born Nnamdi Kanu, suddenly emerged on the political scene about the same time as Buhari won the Presidential elections in 2015.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">Some pundits have expressed suspicions that the group may have been set up intentionally as a disruptive force against the government.</span></p>
<p class="p3"><span class="s2">IPOB remains a major threat to functional governance in the Southeast,<span class="Apple-converted-space">  </span>where its members have claimed responsibility for several violent attacks on government establishments and against members of the Fulani and Hausa ethnic groups, stoking ethnic tensions.</span></p>
<h2 class="p5"><span class="s2">How the media reports the events</span></h2>
<p class="p2"><span class="s2">Nigeria’s mainstream media organisations have gained a reputation for themselves as purveyors of sectional sentiments in the ongoing crisis.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">The media has taken full license in inventing terms and choreographing public reactions to the events as they unfold. One example is the manipulation of defining terms. <span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">The terms ‘herdsmen’ and ‘bandits’ have become synonymous with all violent gangs operating along Nigeria’s highways and rural communities, encouraging the oversimplification of a complex identity construct.</span></p>
<p class="p3"><span class="s2">The media’s narratives about insecurity have been described by many as sensational and been blamed for echoing the ethnic and religious stereotypes that dominate public discourse, downplaying other factors that have been responsible for the security challenges.</span></p>
<p class="p3"><span class="s2">Radio stations allowing callers to misinform listeners, providing a platform to freely accuse a particular ethnic group of killings and kidnappings without evidence, present a potential threat to peace.</span></p>
<p class="p3"><span class="s2">There have been several calls for censoring media reports to avoid inciting sentiments that could lead to escalation on the scale of the Rwanda genocide.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">One such voice is that of the Nigerian President, Muhammadu Buhari. He urges the media to address the “tone, content, and standards of reporting into security and safety measures”.</span></p>
<p class="p3"><span class="s2">Nigeria’s defence chief, Major-General Lucky E. O. Irabor, has also spoken up, emphasising the need to implement a press code for responsible journalism that would include the development of guidelines for reporting stories of conflict and terrorism.</span></p>
<h2 class="p5"><span class="s2">Presenting a workable solution</span></h2>
<p class="p2"><span class="s2">The debates about Nigeria’s security structure will be prominent in the campaigns. Political alignments will obviously weigh heavily over a rational conversation on the ways to address the current insecurity.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">The candidates in the 2023 Presidential race will need to present practical strategies that would address the issue of insecurity and find lasting solutions to the contentious debates over grazing rights.</span></p>
<p class="p3"><span class="s2">The struggle to successfully spread its influence across the country means the federal government would need to relinquish some of its functions to its federating units.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">One such major function is the federal government’s exclusive control of the country’s police. The growing demands for states to establish their own police forces is a topic that has pitched the central government against the states for a long time and remains of major concern for many Nigerians.</span></p>
<p class="p3"><span class="s2">The media’s incitement of sectional sentiments has diverted the spotlight from core concerns that need to be addressed; this includes coverage of serious proposals for investment in training and equipping the country’s police to ease the responsibilities placed on the armed forces currently.</span></p>
<p class="p3"><span class="s2">On the Southeast issue, some commentators say the government would do well to hold back from violent suppression of the demands for secession and rather, commence a process to reassess Nigeria’s federal structure.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">On the opposite side are those who consider the demand for a reassessment unnecessary and who see the country’s unity as non-negotiable. These diverse opinions will feature significantly in public debates.</span></p>
<p class="p3"><span class="s2">During the forthcoming elections, being able to presenting clear plans on how to stem the current tide is likely to determine who gets voted in or booted out of government.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2">The election campaigns will also have to adequately address perceptions formed by the prevailing media narratives. How these messages will be received will largely depend on what side of the fence one is standing on.</span></p>
<p class="p3"><span class="s2">The menace posed by insecurity is the big elephant in the room, with many politicians and public figures skirting around it or the media using it to sell their wares, but it requires sober, expert and wide-ranging discussion to find </span>not only solutions but the methodology to carry out the strategies. Insecurity is a flame that is gaining momentum and left unchecked, it could consume the whole country. </p>					</div><!-- /.single-article-content -->

											<footer class="article-footer">
							<div id="article-rating" class="article-rate cf">
								<div class="article-like"><p class="star-container"><a href="#" data-post_id="28835">
					<span  title="I rate this article"class="like"></span>
				</a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div>							</div>

							<!-- Tags -->
							<ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/insecurity/" rel="tag">Insecurity</a></li><li><a href="https://newafricanmagazine.com/tag/nigeria/" rel="tag">Nigeria</a></li><li><a href="https://newafricanmagazine.com/tag/october-november-2022/" rel="tag">October/November 2022</a></li><li><a href="https://newafricanmagazine.com/tag/terrorism/" rel="tag">Terrorism</a></li></ul>							<!-- /.Tags -->
							

<div class="share-buttons secondone">
<h4> Share this article</h4>    
    <!-- Email 
    <a href="mailto:?Subject=Stoking Nigeria&#8217;s flames of insecurity - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/28835/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/intent/tweet?text=Stoking Nigeria&#8217;s flames of insecurity&url=https%3A%2F%2Fnewafricanmagazine.com%2F28835%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F28835%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F28835%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
							<div id="article-author" class="author-bio l-module">
	<div class="author-img">
		<img src='https://secure.gravatar.com/avatar/89c7c15e55b4d0bdeb48183a58082226?s=96&d=mm&r=g' class='avatar photo' alt='Author Thumbnail' />	</div>
	<div class="author-info">
		<h5 class="author-title">Written by Ejiroghene Barrett</h5>
		<p class="author-description"></p>
	</div>
</div>
					
						</footer>
						
				
				</article><!-- /.single-article -->	
				
									<nav class="comments-links">
						<a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a>
					</nav>
					
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/28835/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newafricanmagazine.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28835' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
					<div class="after-content">
						<h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6">		
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/28826/" title="Why Algerians cannot resist French siren song" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1F975D-scaled.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" decoding="async" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1F975D-scaled.jpeg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1F975D-561x378.jpeg 561w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1F975D-742x500.jpeg 742w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1F975D-768x517.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1F975D-1536x1035.jpeg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/000_1F975D-2048x1380.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/28826/">Why Algerians cannot resist French siren song</a>
					</h3>
					<div class="article-copy">
						<p><p>For many young Algerians, the ultimate dream is to be able to move to France. Sara Benaissa examines the myth and reality that has driven the Algerian exodus.</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/28809/" title="South Africa&#8217;s kidnapping blight sparks vigilantism" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/AdobeStock_297774978-scaled.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/AdobeStock_297774978-scaled.jpeg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/AdobeStock_297774978-567x378.jpeg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/AdobeStock_297774978-750x500.jpeg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/AdobeStock_297774978-768x512.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/AdobeStock_297774978-1536x1024.jpeg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/11/AdobeStock_297774978-2048x1365.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/28809/">South Africa&#8217;s kidnapping blight sparks vigilantism</a>
					</h3>
					<div class="article-copy">
						<p><p>Kidnapping for ransom is reaching epidemic proportions in South Africa. Criminal gangs, many with foreign links, seem to be able to operate with impunity – creating a climate of fear among many communities.</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/28701/" title="Is Angola ready for step three?" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/AdobeStock_158659066-scaled.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/AdobeStock_158659066-scaled.jpeg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/AdobeStock_158659066-567x378.jpeg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/AdobeStock_158659066-750x500.jpeg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/AdobeStock_158659066-768x512.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/AdobeStock_158659066-1536x1024.jpeg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/10/AdobeStock_158659066-2048x1365.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/28701/">Is Angola ready for step three?</a>
					</h3>
					<div class="article-copy">
						<p><p>The MPLA  won Angola&#8217;s August election but by a narrower margin than previously. Could dissatisfaction with the ruling party pave the way for a genuine democratic dispensation in the future? </p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/28693/" title="The West must return Africa’s looted assets and artefacts now" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Screen-Shot-2020-08-09-at-00.01.58.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Screen-Shot-2020-08-09-at-00.01.58.png 628w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Screen-Shot-2020-08-09-at-00.01.58-509x378.png 509w" sizes="(max-width: 628px) 100vw, 628px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/28693/">The West must return Africa’s looted assets and artefacts now</a>
					</h3>
					<div class="article-copy">
						<p><p>Although there is general agreement that the West must return Nigeria’s stolen artefacts and its embezzled billions, progress has been too slow, writes President Muhammadu Buhari.</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/28686/" title="Nigeria: Politics ‘as usual’ is no longer fit for purpose" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9BX79N2.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9BX79N2.jpeg 1600w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9BX79N2-670x378.jpeg 670w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9BX79N2-888x500.jpeg 888w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9BX79N2-150x85.jpeg 150w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9BX79N2-768x432.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9BX79N2-1536x864.jpeg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/28686/">Nigeria: Politics ‘as usual’ is no longer fit for purpose</a>
					</h3>
					<div class="article-copy">
						<p><p>Two different Nigerias are emerging: one wedded to the past and one looking to the future. Can the two find peaceful accommodation or is a clash inevitable?</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/28464/" title="Audacity, solidarity and international cooperation" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/08/Hakim-Ben-Hammouda-770x470-1.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/08/Hakim-Ben-Hammouda-770x470-1.jpg 770w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/08/Hakim-Ben-Hammouda-770x470-1-619x378.jpg 619w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/08/Hakim-Ben-Hammouda-770x470-1-768x469.jpg 768w" sizes="(max-width: 770px) 100vw, 770px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/28464/">Audacity, solidarity and international cooperation</a>
					</h3>
					<div class="article-copy">
						<p><p>Former Tunisian Minister of Economy and Finance Hakim Ben Hammouda suggests how to relaunch and stabilise the continent&#8217;s economy in order to preserve the social contract.</p>
</p>
					</div>
				</article>
			</li>
			
		</ul>						<h3 class="widget-title hide">Unmissable Past Stories</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://newafricanmagazine.com/date/2022/11/'> November 2022 </option>
	<option value='https://newafricanmagazine.com/date/2022/10/'> October 2022 </option>
	<option value='https://newafricanmagazine.com/date/2022/09/'> September 2022 </option>
	<option value='https://newafricanmagazine.com/date/2022/08/'> August 2022 </option>
	<option value='https://newafricanmagazine.com/date/2022/07/'> July 2022 </option>
	<option value='https://newafricanmagazine.com/date/2022/06/'> June 2022 </option>
	<option value='https://newafricanmagazine.com/date/2022/05/'> May 2022 </option>
	<option value='https://newafricanmagazine.com/date/2022/04/'> April 2022 </option>
	<option value='https://newafricanmagazine.com/date/2022/03/'> March 2022 </option>
	<option value='https://newafricanmagazine.com/date/2022/02/'> February 2022 </option>
	<option value='https://newafricanmagazine.com/date/2022/01/'> January 2022 </option>
	<option value='https://newafricanmagazine.com/date/2021/12/'> December 2021 </option>
	<option value='https://newafricanmagazine.com/date/2021/11/'> November 2021 </option>
	<option value='https://newafricanmagazine.com/date/2021/10/'> October 2021 </option>
	<option value='https://newafricanmagazine.com/date/2021/09/'> September 2021 </option>
	<option value='https://newafricanmagazine.com/date/2021/08/'> August 2021 </option>
	<option value='https://newafricanmagazine.com/date/2021/07/'> July 2021 </option>
	<option value='https://newafricanmagazine.com/date/2021/06/'> June 2021 </option>
	<option value='https://newafricanmagazine.com/date/2021/05/'> May 2021 </option>
	<option value='https://newafricanmagazine.com/date/2021/04/'> April 2021 </option>
	<option value='https://newafricanmagazine.com/date/2021/03/'> March 2021 </option>
	<option value='https://newafricanmagazine.com/date/2021/02/'> February 2021 </option>
	<option value='https://newafricanmagazine.com/date/2021/01/'> January 2021 </option>
	<option value='https://newafricanmagazine.com/date/2020/12/'> December 2020 </option>
	<option value='https://newafricanmagazine.com/date/2020/11/'> November 2020 </option>
	<option value='https://newafricanmagazine.com/date/2020/10/'> October 2020 </option>
	<option value='https://newafricanmagazine.com/date/2020/09/'> September 2020 </option>
	<option value='https://newafricanmagazine.com/date/2020/08/'> August 2020 </option>
	<option value='https://newafricanmagazine.com/date/2020/07/'> July 2020 </option>
	<option value='https://newafricanmagazine.com/date/2020/06/'> June 2020 </option>
	<option value='https://newafricanmagazine.com/date/2020/05/'> May 2020 </option>
	<option value='https://newafricanmagazine.com/date/2020/04/'> April 2020 </option>
	<option value='https://newafricanmagazine.com/date/2020/03/'> March 2020 </option>
	<option value='https://newafricanmagazine.com/date/2020/02/'> February 2020 </option>
	<option value='https://newafricanmagazine.com/date/2019/12/'> December 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/11/'> November 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/10/'> October 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/09/'> September 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/08/'> August 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/07/'> July 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/06/'> June 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/05/'> May 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/04/'> April 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/03/'> March 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/02/'> February 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/01/'> January 2019 </option>
	<option value='https://newafricanmagazine.com/date/2018/12/'> December 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/11/'> November 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/10/'> October 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/09/'> September 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/08/'> August 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/07/'> July 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/06/'> June 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/05/'> May 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/04/'> April 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/03/'> March 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/02/'> February 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/01/'> January 2018 </option>
	<option value='https://newafricanmagazine.com/date/2017/12/'> December 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/11/'> November 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/10/'> October 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/09/'> September 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/08/'> August 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/07/'> July 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/06/'> June 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/05/'> May 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/04/'> April 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/03/'> March 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/02/'> February 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/01/'> January 2017 </option>
	<option value='https://newafricanmagazine.com/date/2016/12/'> December 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/11/'> November 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/10/'> October 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/09/'> September 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/08/'> August 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/07/'> July 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/06/'> June 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/05/'> May 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/04/'> April 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/03/'> March 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/02/'> February 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/01/'> January 2016 </option>
	<option value='https://newafricanmagazine.com/date/2015/11/'> November 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/10/'> October 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/09/'> September 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/08/'> August 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/07/'> July 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/06/'> June 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/05/'> May 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/04/'> April 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/03/'> March 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/02/'> February 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/01/'> January 2015 </option>
	<option value='https://newafricanmagazine.com/date/2014/12/'> December 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/11/'> November 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/10/'> October 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/09/'> September 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/08/'> August 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/07/'> July 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/06/'> June 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/05/'> May 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/04/'> April 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/03/'> March 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/02/'> February 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/01/'> January 2014 </option>
	<option value='https://newafricanmagazine.com/date/2013/12/'> December 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/11/'> November 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/10/'> October 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/09/'> September 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/08/'> August 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/07/'> July 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/06/'> June 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/05/'> May 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/04/'> April 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/03/'> March 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/02/'> February 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/01/'> January 2013 </option>
	<option value='https://newafricanmagazine.com/date/2012/12/'> December 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/11/'> November 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/10/'> October 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/09/'> September 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/08/'> August 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/07/'> July 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/06/'> June 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/05/'> May 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/04/'> April 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/03/'> March 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/02/'> February 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/01/'> January 2012 </option>
	<option value='https://newafricanmagazine.com/date/2011/12/'> December 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/11/'> November 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/10/'> October 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/09/'> September 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/08/'> August 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/06/'> June 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/05/'> May 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/04/'> April 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/01/'> January 2011 </option>
	<option value='https://newafricanmagazine.com/date/2010/07/'> July 2010 </option>
	<option value='https://newafricanmagazine.com/date/2010/06/'> June 2010 </option>
	<option value='https://newafricanmagazine.com/date/2010/04/'> April 2010 </option>
	<option value='https://newafricanmagazine.com/date/2010/03/'> March 2010 </option>
	<option value='https://newafricanmagazine.com/date/2010/02/'> February 2010 </option>
	<option value='https://newafricanmagazine.com/date/2009/12/'> December 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/11/'> November 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/09/'> September 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/07/'> July 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/06/'> June 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/05/'> May 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/04/'> April 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/03/'> March 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/01/'> January 2009 </option>
	<option value='https://newafricanmagazine.com/date/2008/12/'> December 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/11/'> November 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/09/'> September 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/08/'> August 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/07/'> July 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/06/'> June 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/04/'> April 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/02/'> February 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/01/'> January 2008 </option>
	<option value='https://newafricanmagazine.com/date/2007/12/'> December 2007 </option>
	<option value='https://newafricanmagazine.com/date/2007/10/'> October 2007 </option>
	<option value='https://newafricanmagazine.com/date/2007/08/'> August 2007 </option>
	<option value='https://newafricanmagazine.com/date/2007/06/'> June 2007 </option>
	<option value='https://newafricanmagazine.com/date/2007/04/'> April 2007 </option>
	<option value='https://newafricanmagazine.com/date/2007/02/'> February 2007 </option>
	<option value='https://newafricanmagazine.com/date/2006/11/'> November 2006 </option>
	<option value='https://newafricanmagazine.com/date/2006/08/'> August 2006 </option>
	<option value='https://newafricanmagazine.com/date/2006/07/'> July 2006 </option>
	<option value='https://newafricanmagazine.com/date/2006/06/'> June 2006 </option>
	<option value='https://newafricanmagazine.com/date/2006/05/'> May 2006 </option>
	<option value='https://newafricanmagazine.com/date/2006/04/'> April 2006 </option>
	<option value='https://newafricanmagazine.com/date/2006/03/'> March 2006 </option>
	<option value='https://newafricanmagazine.com/date/2006/02/'> February 2006 </option>
	<option value='https://newafricanmagazine.com/date/2005/11/'> November 2005 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
								</div><!-- /.after-content -->	
					
		
			</section><!-- /#content -->

			<div id="sidebar" class="l-4-9">

	<aside class="sidebar secondary">
		<h3 class="widget-title">LATEST EDITION OUT NOW</h3><img width="1991" height="2560" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/09/NA_1022_COVER-scaled.jpg" class="image wp-image-28588  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/09/NA_1022_COVER-scaled.jpg 1991w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/09/NA_1022_COVER-294x378.jpg 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/09/NA_1022_COVER-389x500.jpg 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/09/NA_1022_COVER-768x988.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/09/NA_1022_COVER-1195x1536.jpg 1195w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/09/NA_1022_COVER-1593x2048.jpg 1593w" sizes="(max-width: 1991px) 100vw, 1991px" />	</aside>
	<article id="featured-posts" class="tabs l-module">
	<ul class="tab-nav">
		<li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li>
	</ul>
	<div id="popular-posts" class="tab">
		<h4 class="tab-title">Popular</h4>
		<div class="tab-panel">
			<ol class="list-article">
															<li><a href="https://newafricanmagazine.com/28780/">Why financial literacy for women and youth matters</a></li> 

											<li><a href="https://newafricanmagazine.com/28809/">South Africa&#8217;s kidnapping blight sparks vigilantism</a></li> 

											<li><a href="https://newafricanmagazine.com/28815/">Zambia&#8217;s Stewart Gore-Browne – no ordinary colonist</a></li> 

											<li><a href="https://newafricanmagazine.com/28826/">Why Algerians cannot resist French siren song</a></li> 

											<li><a href="https://newafricanmagazine.com/28835/">Stoking Nigeria&#8217;s flames of insecurity</a></li> 

								</ol>
		</div>
	</div>
</article>	<aside class="ad-unit mpu l-module">
	[dfads params="groups=mpu-all-pages&&limit=1&orderby=random&callback_function=customBannerOutput"]	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	[dfads params="groups=mobile-3-all-pages&&limit=1&orderby=random&callback_function=customBannerOutput"]</aside>		<aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px">
	[dfads params="groups=skyscraper-all-pages&&limit=1&orderby=random&callback_function=customBannerOutput"]	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	[dfads params="groups=mobile-2-home-page&&limit=1&orderby=random&callback_function=customBannerOutput"]</aside>	<!-- 
<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
		<ul class="list-boxed">
									<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="https://www.economiefacile.com/my-peopledoc-le-meilleur-outil-pour-la-gestion-des-ressources-humaines/">MY PEOPLEDOC : Le meilleur outil pour la gestion des ressources humaines</a>
					</h4>
					<time class="event-date">Tuesday 22 November 2022</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="https://www.economiefacile.com/comment-fonctionne-un-espace-de-coworking-un-guide-detaille-du-modele-economique/">Comment fonctionne un espace de coworking ? Un guide détaillé du modèle économique</a>
					</h4>
					<time class="event-date">Friday 18 November 2022</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="https://www.economiefacile.com/besoin-dun-serrurier-en-urgence-9eme-les-erreurs-a-ne-pas-faire/">Besoin d’un serrurier en urgence 9eme : les erreurs à ne pas faire</a>
					</h4>
					<time class="event-date">Friday 11 November 2022</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="https://www.economiefacile.com/les-etapes-a-suivre-pour-creer-une-friperie-en-ligne-vintage/">Les étapes à suivre pour créer une friperie en ligne vintage.</a>
					</h4>
					<time class="event-date">Friday 4 November 2022</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="https://www.economiefacile.com/lamenagement-dun-restaurant-guide-complet/">L’aménagement d’un restaurant : guide complet</a>
					</h4>
					<time class="event-date">Tuesday 1 November 2022</time>
				</li>
						</ul>
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>
 -->

<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
	<ul class="list-boxed">
		
				
																																																																																																																																																																																	</ul>		
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>	
</div><!-- /#sidebar -->
		</div><!-- /.container -->

			
		
		<section class="pre-footer">
	<div class="container">
	
				
		<aside id="sister-sites" class="l-module">
	<h3 class="list-title section-heading">IC Publication's Sister Sites</h3>
	<ul class="list-images">
		<li>
			<a href="https://www.newafricanmagazine.com/" class="sister-logo na" title="Visit New African Magazine">NA</a>
			<h4 class="section-heading">New African</h4>
						<a class="link-btn" href="https://www.newafricanmagazine.com/" title="Visit New African Magazine">More from New African</a>
		</li>
		<li>
			<a style="background: #c00418 url('https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2019/10/logo-sprite.png') no-repeat -140px -70px;" href="https://africanbusinessmagazine.com/category/african-banker/" class="sister-logo abk" title="Visit New African Woman Magazine">ABK</a>
			<h4 class="section-heading">African Banker</h4>
			<div class="content-module"><p>African Banker is a quarterly magazine dedicated to banking and finance in Africa. It covers news from the banking, finance, insurance, and currency sectors, as well as the latest analysis from the stock markets and capital markets. With demand for reliable and up-to-date information on Africa’s banking and financial sectors at an all time high, we aim to provide the necessary support to companies and individuals participating in an industry that is reshaping the future of the continent’s economy.</p></div>			<a class="link-btn" href="https://africanbusinessmagazine.com/category/african-banker/" title="Visit African Banker Magazine">More from African Banker Magazine</a>
		</li>
		<li>
			<a href="https://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a>
			<h4 class="section-heading">IC Events</h4>
			<div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div>			<a class="link-btn" href="https://www.ic-events.net/" title="Visit IC Events">More from IC Events</a>
		</li>
		<li>
			<a href="https://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a>
			<h4 class="section-heading">IC Publications</h4>
			<div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div>			<a class="link-btn" href="https://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a>
		</li>
	</ul>
</aside>	
	</div><!-- /.container -->
</section><!-- /.pre-footer -->			
		

		<footer id="site-footer">
			<div class="container">
				
								
				<div id="footer-links">
					<nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li>
<li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li>
<li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li>
<li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li>
<li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li>
<li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li>
</ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li>
</ul></nav>
				</div> <!-- /#footer-links -->
				
				<div class="partners">
					<p>Partners with </p>
					<ul>
						<li><a href="https://yangatv.com" target="_blank">
	<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV">
</a></li>
					</ul>
				</div>
				
			</div>
		</footer>
	
		</div>
	
		<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

	</body>
</html>    