<!DOCTYPE html><html class="no-js"><head><meta charset="UTF-8"><meta name="ad.size" content="width=300,height=250"> <script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script> <script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script> <script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script> <script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script> <script> var canvas, stage, exportRoot;
function init() { 
 canvas = document.getElementById("canvas");
 images = images||{};
 var loader = new createjs.LoadQueue(false);
 loader.addEventListener("fileload", handleFileLoad);
 loader.addEventListener("complete", handleComplete);
 loader.loadManifest(lib.properties.manifest);
}
function handleFileLoad(evt) {
 if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}
function handleComplete(evt) {
 exportRoot = new lib._1_1_AdBanner_Power_300250();
 stage = new createjs.Stage(canvas);
 stage.addChild(exportRoot);
 stage.update();
 createjs.Ticker.setFPS(lib.properties.fps);
 createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; </script> <style type="text/css"> #canvas {cursor:pointer; background-color:#ffffff;}
 body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;} </style><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE --><meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android --><link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png"><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> <!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0"> <![endif]--> <!--[if (gte IE 9) | (IEMobile)]><!--> <!--<![endif]--> <script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script> <!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> --> <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> <!-- Typekit --> <script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ --><title>A rich harvest of African writing talent in 2022 - New African Magazine</title><link rel="stylesheet" id="siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2.css" media="all" /><meta name="description" content="Following a phenomenally successful 2021 for African writers, this year is also shaping up as another bumper harvest season. Gail Collins reviews works from seasoned pens as well as those fresh to publication" /><link rel="canonical" href="https://newafricanmagazine.com/28205/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="A rich harvest of African writing talent in 2022 - New African Magazine" /><meta property="og:description" content="Following a phenomenally successful 2021 for African writers, this year is also shaping up as another bumper harvest season. Gail Collins reviews works from seasoned pens as well as those fresh to publication" /><meta property="og:url" content="https://newafricanmagazine.com/28205/" /><meta property="og:site_name" content="New African Magazine" /><meta property="article:publisher" content="https://www.facebook.com/NewAfricanMag/" /><meta property="article:published_time" content="2022-06-01T16:46:52+00:00" /><meta property="article:modified_time" content="2022-06-01T17:16:42+00:00" /><meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/06/AdobeStock_455865510-scaled.jpeg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@NewAfricanMag" /><meta name="twitter:site" content="@NewAfricanMag" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Gail Collins" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","description":"The bestselling pan-African magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newafricanmagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://newafricanmagazine.com/28205/#primaryimage","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/06/AdobeStock_455865510-scaled.jpeg","contentUrl":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/06/AdobeStock_455865510-scaled.jpeg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://newafricanmagazine.com/28205/#webpage","url":"https://newafricanmagazine.com/28205/","name":"A rich harvest of African writing talent in 2022 - New African Magazine","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://newafricanmagazine.com/28205/#primaryimage"},"datePublished":"2022-06-01T16:46:52+00:00","dateModified":"2022-06-01T17:16:42+00:00","author":{"@id":"https://newafricanmagazine.com/#/schema/person/e6060f027ea975e33773fc9b7c6db521"},"description":"Following a phenomenally successful 2021 for African writers, this year is also shaping up as another bumper harvest season. Gail Collins reviews works from seasoned pens as well as those fresh to publication","breadcrumb":{"@id":"https://newafricanmagazine.com/28205/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://newafricanmagazine.com/28205/"]}]},{"@type":"BreadcrumbList","@id":"https://newafricanmagazine.com/28205/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newafricanmagazine.com/"},{"@type":"ListItem","position":2,"name":"A rich harvest of African writing talent in 2022"}]},{"@type":"Person","@id":"https://newafricanmagazine.com/#/schema/person/e6060f027ea975e33773fc9b7c6db521","name":"Gail Collins","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://newafricanmagazine.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ef043d41400ae5b3028e064f8d185820?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ef043d41400ae5b3028e064f8d185820?s=96&d=mm&r=g","caption":"Gail Collins"},"url":"https://newafricanmagazine.com/author/gailcollins/"}]}</script> <!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; A rich harvest of African writing talent in 2022 Comments Feed" href="https://newafricanmagazine.com/28205/feed/" /> <!-- newafricanmagazine.com is managing ads with Advanced Ads 1.34.0 --><script id="newaf-ready"> window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]; </script><link rel="https://api.w.org/" href="https://newafricanmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newafricanmagazine.com/wp-json/wp/v2/posts/28205" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newafricanmagazine.com/?p=28205' /><link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F28205%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F28205%2F&#038;format=xml" /> <!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --> <style type="text/css" media="screen"> .g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
 .g img { height:auto; }
 .g-col { position:relative; float:left; }
 .g-col:first-child { margin-left: 0; }
 .g-col:last-child { margin-right: 0; }
 .g-1 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
 @media only screen and (max-width: 480px) {
 .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
 } </style> <!-- /AdRotate CSS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> @media screen and (min-width: 1024px) {
#cbs .g.g-1 {
 max-width: 760px;
 margin: 0 0 20px 0;
}
div#cbs img {
 width: 760px;
} 
}  .postid-27208 .page-title span {
 display: none;
} </style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> /*section.pre-footer > .container > a:nth-child(3){padding:20px}*/
section.pre-footer > .container > a{padding:20px}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> @media screen and (max-width:720px) {
.wp-caption img {
 height: auto;
} 
}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> #cbs > a > img {
 padding-bottom: 30px;
 padding-top: 30px;
}
body.postid-24379 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}
body.postid-24372 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}
body.postid-24375 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}  body.postid-24377 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}
aside.ad-unit.leaderboard {
 display:none !important;
}  .postid-16679 .subscribe .latest-cover img {
 visibility: hidden;
}
.postid-16679 .latest-cover.l-module {
 background: url(http://www.example.com/wp-content/uploads/2018/09/home.png) !important;
 background-size: cover !important;
}
#magazine-dropdown .latest-cover img {
 visibility: visible;
}
.large-container { 
 padding-top: 30px;
}
#sidebar > aside.widget-area.secondary > h3 { 
 font-size: 1.2125em !important; 
}
h3.widget-title {
 text-align: center !important;
}
/*.single section#content {
 font-family: "news-gothic-std",sans-serif;
 font-size: 21px!important;
 color: #6f6f6f;
}*/
#cbs .g-1 {
 max-width:unset;
}
aside.ad-unit.mpu.l-module {
 display: none;
}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><meta name="google-site-verification" content="Y5uZ7ZYdyCteI7ntx7GzX-WhmAQfx7kuWMIg1i7gSIk" /> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
 googletag.defineSlot('/21698612599/NAM_SB_SKYSCAPER', [160, 600], 'div-gpt-ad-1590047515356-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [320, 50]).
build();
 googletag.defineSlot('/21698612599/NAM_Leaderboard_1', [[320, 50], [728, 90]], 'div-gpt-ad-1596644744252-0').defineSizeMapping(mapping).addService(googletag.pubads());
 googletag.defineSlot('/21698612599/TABM_LDBRD_2', [728, 90], 'div-gpt-ad-1595847537189-0').defineSizeMapping(mapping).addService(googletag.pubads());
 googletag.defineSlot('/21698612599/TABM_MPU', [300, 250], 'div-gpt-ad-1596042248756-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.pubads().collapseEmptyDivs(true);
 googletag.enableServices();
 }); </script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> jQuery(document).ready(function($) {
 //$('.home .latest-articles li').eq(0).remove(); 
$('.category').each(function(item,item2) {
var h3 = $(item2).find('.article-title');
if($(h3).text().includes('The ECOWAS Bank for Investment and Development (EBID)')) {
 $(item2).remove();
}
if($(h3).text().includes('RFP-02')) {
 $(item2).remove();
}
if($(h3).text().includes('RFP-01')) {
 $(item2).remove();
}
});
});</script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> jQuery(document).ready(function( $ ){
 $('.banner-link img').attr('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/12/999999999.20201219123618992.999999999.20201219123618992hlnTN.gif');
}); </script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> setTimeout(() => {
 if(window.location.pathname.indexOf('subscribe') > -1) {
 Array.from(document.querySelectorAll('#content img')).map(function(item) {
 var as = item.getAttribute('src');
 var img = as.split("wordpress/").join("");
 item.setAttribute('src',img); 
 });
 document.querySelectorAll('.subscribe-options th img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/dummy/magipad.jpg');
 //   document.querySelectorAll('#logog')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png');
 //  document.querySelectorAll('#menu-primary img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png');
 }
 },100) </script> <!-- end Simple Custom CSS and JS --> <script> document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' ); </script> <style> .no-js img.lazyload { display: none; }
 figure.wp-block-image img.lazyloading { min-width: 150px; }
 .lazyload, .lazyloading { opacity: 0; }
 .lazyloaded {
 opacity: 1;
 transition: opacity 400ms;
 transition-delay: 0ms;
 } </style> <script type="text/javascript"> var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"; 
 var ajaxnonce = "901b5c9b5e"; </script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" /><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" /><meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" /> <style type="text/css" id="wp-custom-css"> @media not all and (min-resolution:.001dpcm) { 
 @media {
 .page-id-2406 .subscribe-options {
 max-width: 100%;
}
.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
 margin-left: 230%;
} 
.page-id-2406 .subscribe-options td, .subscribe-options th {
 width: 28%;
 }
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
 margin-right: -235%;
}
.page-id-2406	.frst {
position: relative;
left: 100%;
 }
 }
}
@media only screen and (max-width: 600px) {
@media not all and (min-resolution:.001dpcm) { 
 @media {
 .page-id-2406 .subscribe-options {
 max-width: 100%;
}
.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
 margin-left: 10%;
} 
.page-id-2406 .subscribe-options td, .subscribe-options th {
 width: 28%;
 }
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
 margin-right: -35%;
}
.page-id-2406	.frst {
position: relative;
left: 10%;
 }
 }
}
}
#image-footer-link{width:35% !important;}
.img-responsive{
 max-width:100%;
} </style></head> <!--[if IE 8]><body onload="init();" class="post-template-default single single-post postid-28205 single-format-standard ie8 inside page-a-rich-harvest-of-african-writing-talent-in-2022 aa-prefix-newaf-"> <![endif]--> <!--[if gt IE 8]><!--><body onload="init();" class="post-template-default single single-post postid-28205 single-format-standard inside page-a-rich-harvest-of-african-writing-talent-in-2022 aa-prefix-newaf-"> <!--<![endif]--> <!-- Google Tag Manager --> <noscript><iframe 
 height="0" width="0" style="display:none;visibility:hidden" data-src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
 new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
 j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
 '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
 })(window,document,'script','dataLayer','GTM-N7M6K2');</script> <!-- End Google Tag Manager --><div id="wrapper"><ul class="toggle-buttons"><li><a id="search-toggle" href="#" data-icon=""><span class="screen-reader-text">Search</span></a></li><li><a id="social-toggle" href="#" data-icon=""><span class="screen-reader-text">Social</span></a></li><li><a id="secondary-toggle" href="#" data-icon=""><span class="screen-reader-text">Menu</span></a></li></ul><header id="site-header" class="308"><div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;"><div class="container"> <a href="http://www.newafricanmagazine.com" id="logog"><img  style="width:30%; float: left; z-index: 10000000000000000000;" data-src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></noscript></a><form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" > <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></form><nav id="menu-primary-container" class="menu static" style="width:65%; float:right"><ul id="menu-primary" class="cf" style="font-size: 18px;"><li> <a href="">News & Analysis</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/28205/">A rich harvest of African writing talent in 2022</a></li><li><a href="https://newafricanmagazine.com/28196/">How the West grew rich on gold and slavery: A review of Born in Blackness by Howard French</a></li><li><a href="https://newafricanmagazine.com/28141/">Could Nigeria&#8217;s 2023 elections challenge national unity?</a></li><li><a href="https://newafricanmagazine.com/28128/">Lethal drones are a new menace to Africa</a></li><li><a href="https://newafricanmagazine.com/27555/">Most Influential Africans of 2021</a></li><li><a href="https://newafricanmagazine.com/26945/">Rekindling the hopes of Africa&#8217;s youth</a></li><li><a href="https://newafricanmagazine.com/26717/">Africa is not getting its fair share of global climate finance</a></li><li><a href="https://newafricanmagazine.com/26666/">Chimamanda Adichie: There are many ways for youth to organise for change</a></li><li><a href="https://newafricanmagazine.com/26558/">Creating the African dream: African youth speaks</a></li><li><a href="https://newafricanmagazine.com/26534/">Ethiopia – only African solutions can resolve crisis</a></li><li><a href="https://newafricanmagazine.com/26483/">Who is to blame for vaccine inequality?</a></li><li><a href="https://newafricanmagazine.com/26423/">Private sector role vital for food security in Africa</a></li><li><a href="https://newafricanmagazine.com/26456/">South Africa unites against looters</a></li><li><a href="https://newafricanmagazine.com/26264/">Showmax – the great African storyteller</a></li><li><a href="https://newafricanmagazine.com/26301/">‘What we have is an “executocracy”, not a democracy’ – Sam Jonah</a></li><li><a href="https://newafricanmagazine.com/26188/">Nigeria and Africom: The dangers of ceding sovereignty</a></li><li><a href="https://newafricanmagazine.com/26177/">Should Africa be afraid of China?</a></li><li><a href="https://newafricanmagazine.com/26086/">What lies behind Mozambique&#8217;s deadly insurgency?</a></li><li><a href="https://newafricanmagazine.com/26078/">The overthrow of Gaddafi lit the tinderbox in the Sahel, says Mohamed Ibn Chambas</a></li><li><a href="https://newafricanmagazine.com/25509/">Magufuli will cast long shadow</a></li><li><a href="https://newafricanmagazine.com/25405/">African authors – writing for the world</a></li><li><a href="https://newafricanmagazine.com/25080/">Voices of African women during the time of Covid</a></li><li><a href="https://newafricanmagazine.com/24906/">The 100 Most Influential Africans of 2020</a></li><li><a href="https://newafricanmagazine.com/23931/">Fallism and restitution: Removing racist statues and returning looted art objects</a></li><li><a href="https://newafricanmagazine.com/28190/">The Africa Soft Power Project: Taking African culture mainstream in the global discourse</a></li><li><a href="https://newafricanmagazine.com/28187/">Leading African Institution – The Africa Centre – gets a £5.6 Million Facelift</a></li><li><a href="https://newafricanmagazine.com/28171/">Overcoming Tunisia&#8217;s Catch-22 on asylum seekers and refugees</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/interviews/">Interviews</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/28190/">The Africa Soft Power Project: Taking African culture mainstream in the global discourse</a></li><li><a href="https://newafricanmagazine.com/28015/">Tidjane Thiam – To win the world, use soft power</a></li><li><a href="https://newafricanmagazine.com/27974/">Orange facilitates youth employability by supporting innovation</a></li><li><a href="https://newafricanmagazine.com/27784/">Like brands, countries create attraction with values</a></li><li><a href="https://newafricanmagazine.com/27763/">Building a bank for entrepreneurs is crucial, says CEO of Bpifrance</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/opinions/">Opinions</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/28171/">Overcoming Tunisia&#8217;s Catch-22 on asylum seekers and refugees</a></li><li><a href="https://newafricanmagazine.com/28162/">Rigid concepts of masculinity are pushing Black men to suicide</a></li><li><a href="https://newafricanmagazine.com/28074/">Africa’s open door for refugees</a></li><li><a href="https://newafricanmagazine.com/28060/">Building climate change resilience in African cities: Why the UN’s New Urban Agenda is needed now</a></li><li><a href="https://newafricanmagazine.com/28036/">Could Pretoria’s reaction to Russia’s invasion of Ukraine put it on the wrong side of history?</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/regions/">Regions</a><ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="https://newafricanmagazine.com/category/regions/central-africa-regions/">Central Africa</a></li></ul></li><li style=" color: black; height: 61px; text-align: center; font-weight: bold;"> <a style="margin-top:0; margin-bottom:0; padding-top:0; padding-bottom:0" href="http://100.newafricanmagazine.com" target="_blank"> <img style="max-height:61px" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="max-height:61px" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" /></noscript> </a></li><li class="hide-for-small"> <a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Search</span></a></li></ul></nav><nav id="menu-region-container" class="menu static"><ul id="menu-region" class="cf"><li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li><li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li><li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li><li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li></ul></nav></div><!-- /.container --></div><!-- /.bg-1 --><div class="menu-secondary-wrapper js-menu-build"><div class="container" style="height:50px"> <!-- Secondary Navigation --><nav id="menu-secondary-container" class="menu static"><ul id="menu-secondary" class="cf" style="margin-left:50px"><li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li><li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li><li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li><li> <!-- <a class="hide-for-small" href="<br /> <b>Warning</b>:  Use of undefined constant php - assumed 'php' (this will throw an Error in a future version of PHP) in <b>/home/customer/www/newafricanmagazine.com/public_html/wordpress/wp-content/themes/newafricanmagazine/header.php</b> on line <b>102</b><br /> /magazine/">Magazine</a> --> <a class="hide-for-small" href="https://shop.exacteditions.com/new-african">Magazine</a><ul id="magazine-dropdown" class="sub-menu cf"><li class="latest-cover"> <!--<a href="" > --> <a href="https://shop.exacteditions.com/new-african" title="May/June 2022" > <img   alt="" loading="lazy" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg 1991w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-294x378.jpg 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-389x500.jpg 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-768x988.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1195x1536.jpg 1195w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1593x2048.jpg 1593w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg" data-sizes="(max-width: 1991px) 100vw, 1991px" class="attachment-small-img size-small-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg" class="attachment-small-img size-small-img wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg 1991w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-294x378.jpg 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-389x500.jpg 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-768x988.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1195x1536.jpg 1195w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1593x2048.jpg 1593w" sizes="(max-width: 1991px) 100vw, 1991px" /></noscript> </a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li><li><h4>In this month's issue</h4><ul><li><a href="https://newafricanmagazine.com/28205/" title="A rich harvest of African writing talent in 2022" >A rich harvest of African writing talent in 2022</a></li><li><a href="https://newafricanmagazine.com/28162/" title="Rigid concepts of masculinity are pushing Black men to suicide" >Rigid concepts of masculinity are pushing Black men to suicide</a></li><li><a href="https://newafricanmagazine.com/28155/" title="Gorilla Conservation Coffee: An NGO that does what it says on the label" >Gorilla Conservation Coffee: An NGO that does what it says on the label</a></li><li><a href="https://newafricanmagazine.com/28141/" title="Could Nigeria&#8217;s 2023 elections challenge national unity?" >Could Nigeria&#8217;s 2023 elections challenge national unity?</a></li><li><a href="https://newafricanmagazine.com/28132/" title="Can Africa free itself from foreign influences?" >Can Africa free itself from foreign influences?</a></li></ul></li>ßß</ul></li><li><a href="https://newafricanmagazine.com/category/press/">Press</a></li><li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li></ul></nav><ul class="connect list-icons"><li> <a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">RSS Feed</span> </a></li><li> <a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Facebook</span> </a></li><li> <a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Twitter</span> </a></li><li> <a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Linked In</span> </a></li><li> <a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Youtube</span> </a></li> <!--<li> <a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Google Plus</span> </a></li> --><li> <a href="https://magazinedelafrique.com/"> <img  style="width: 19px;" data-src="/wordpress/wp-content/uploads/2015/04/french-flag.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></noscript></a></li></ul></div><!-- /.container --></div><!-- /.bg-1 --><div class="large-container"><div id"cba"> <!-- /21698612599/NAM_Leaderboard_1 --><div id='div-gpt-ad-1596644744252-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596644744252-0'); }); </script></div></div><aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;"><div class="banner-ad pos-1 first"><img  alt=""  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/01/myAgro-logo.png" class="alignnone size-full wp-image-27636 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/01/myAgro-logo.png" alt="" class="alignnone size-full wp-image-27636" /></noscript> myAgro is an award-winning US-based non-profit social enterprise with operations in West Africa. We have pioneered a mobile savings model that allows farmers to invest their own funds in high-quality seed, fertilizer, and agricultural training to increase their harvest and income by 50-100%. myAgro is at a pivotal moment in its history as it gears up to scale.
Our mission is to move smallholder farmers out of poverty. Our North Star is to increase the incomes of 1 million smallholder farmers by $1.50 a day by 2026. We are now seeking to appoint a Managing Director, Africa to join our dynamic and growing team and to lead us towards achieving our mission.
Reporting to the CEO of myAgro, the newly created role of Managing Director, Africa will lead a large, complex and multi-country operation by overseeing the development and execution of ambitious and impactful sales and operations plans as well as governmental relations. You will spearhead the drive to reach 1 million farmers by ensuring clarity and robust operations. This role is pivotal to myAgro pulling 1 million farmers out of poverty and will require someone with commercial drive, business acumen and a strong mission alignment. This is a time of tremendous opportunity for myAgro, but also a challenging juncture to improve our business performance. We are looking for a leader who will work at pace, demonstrate visible and inclusive leadership, as well as collaborate across the organization to take us to the next step of the journey. As a member of the Executive team, you will contribute to the overall direction and strategy of the organization.
As our Managing Director, Africa you will draw on your experience of leading and coaching senior leaders to build alignment and commitment. As someone who thrives in an outcome-focused, high-growth environment, you will be tenacious and resilient. You will bring a cross-sectoral perspective and experience in order to lead a high-performing commercial team and a strong passion for improving quality of life among families and rural communities experiencing poverty.
To apply, please submit a CV and covering letter, detailing how you fulfil the role description and personal specification to https://u15701307.ct.sendgrid.net/ls/click?upn=iu4QpqFbCjZfFXvCHAxukvT6bqOOT4Aqc7IkA-2BOp3UPFk-2Brw8NJubQkmA4ydw-2BT4LgTPs603qSYi6id-2FqYPYig-3D-3DxW63_-2BHB8d5C343hfLp7ljYtulRKmHE5ZYa6JyNGiI7-2BOH04x4isN5gmBuUCsP-2FvQiiPfSYI0NM81hgdeg9muFpoDli8KDSTstFMdoZpNYXa9Se5wCIUB8nazqs2XBl2vavQlr7qDvbZu4JNU1gcdcZIW262QrZnD1RHdI6BeB1RU0YqFfS-2BMkQBB1QdZbmBUEtd8v2O7xrEa9ZTyOpWjjTW5uw-3D-3D quoting reference 5604. The deadline for applications is 9am EST Friday 11th February 2022.
The role is based in Dakar, Senegal and the salary is commensurate with the seniority of appointment.
myAgro provides equal employment opportunities to all employees and applicants without regard to race, colour, religion, sexual orientation, marital/parental status, national origin, age, disability, political opinion, social status, veteran status, and genetics. myAgro complies with all applicable federal, provincial and local laws governing nondiscrimination in employment.
Protecting your personal data is of the utmost importance to Perrett Laver and we take this responsibility very seriously. Any information obtained by our trading divisions is held and processed in accordance with the relevant data protection legislation. The data you provide us with is securely stored on our computerised database and transferred to our clients for the purposes of presenting you as a candidate and/or considering your suitability for a role you have
registered interest in. As defined under the General Data Protection Regulation (GDPR) Perrett Laver is a Data Controller and a Data Processor, and our legal basis for processing your personal data is ‘Legitimate Interests’. You have the right to object to us processing your data in this way. For more information about this, your rights, and our approach to Data Protection and Privacy, please visit our website: https://u15701307.ct.sendgrid.net/ls/click?upn=jQ2UQp-2FT1Sk-2FfQZLRkm197N3acs3BbxIlFHuLJ3Iz2o11Gd66hxmPwKWvc-2FM4rsjHWEHuX4ylyKI661Qikc36Q-3D-3DNQA7_-2BHB8d5C343hfLp7ljYtulRKmHE5ZYa6JyNGiI7-2BOH04x4isN5gmBuUCsP-2FvQiiPf91OOL-2BLAxxixYBpMX9GlMUkyZ-2FmCxhju1Ke9E2oYlmaUlzU2OE4FhdPzive8lvoJa9w0NMV7WLaPKk8mO7JRotjUPP1CqcZ9NnhFkYpLK944BDTZ5MxIlp15vruEFiU1aAtKIaz78SXb-2FALiCW8eBw-3D-3D
Accessibility Statement (For Perrett Laver’s website only)
For a conversation in confidence or access to these documents in alternative formats, please contact Madeleine Loll at madeleine.loll@perrettlaver.com.
If you have comments that would support us to improve access to documentation, or our application processes more generally, please do not hesitate to contact us via accessibility@perrettlaver.com.</div> <span class="signpost">Advertisement</span></aside><h2 id="site-logo" style="display:none"> <a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage"> <img  title="New African Magazine" alt="A rich harvest of African writing talent in 2022" itemprop="image" data-src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="A rich harvest of African writing talent in 2022" itemprop="image"></noscript> </a></h2><div id="cbs"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div><!-- /.container --></header><div class="share-utils" data-parent><div class="container"> <a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a><h5 class="hide-for-small">A rich harvest of African writing talent in 2022</h5><ul class="share-options"><li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li><li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li><li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li><li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li><li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li></ul></div></div><div class="container"><section id="content" class="l-8-1"><article class="single-article "><header class="article-header"><h2 class="category-title "> <a href="https://newafricanmagazine.com/category/news-analysis/arts-culture/"> Arts &amp; Culture </a></h2><h1 class="page-title title">A rich harvest of African writing talent in 2022</h1><div class="share-buttons"> <!-- Email 
 <a href="mailto:?Subject=A rich harvest of African writing talent in 2022 - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/28205/"> <img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /></noscript></noscript> </a> --> <!-- Twitter --> <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2F28205%2F" target="_blank"> <img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /></noscript></noscript> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F28205%2F" target="_blank"> <img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /></noscript></noscript> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F28205%2F" target="_blank"> <img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /></noscript></noscript> </a></div><ul class="article-meta l-small-module cf"><li><a class="scroll" href="#article-author">Gail Collins</a></li><li><time datetime="2022-06-01T16:46:52+00:00">01/06/2022</time></li><li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="28205 https://newafricanmagazine.com/?p=28205">no comments</span></a></li></ul> <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/06/AdobeStock_455865510-scaled.jpeg" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/06/AdobeStock_455865510-scaled.jpeg" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/06/AdobeStock_455865510-scaled.jpeg" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/06/AdobeStock_455865510-scaled.jpeg" alt="" title="Woman writing in notebook leaning on her lap"><!--[if IE 9]></video><![endif]--></picture></header><div class="single-article-content cf"><p class="p1"><span class="Apple-converted-space">F</span>ollowing a phenomenally successful 2021 for African writers, this year is also shaping up as another bumper harvest season. <strong>Gail Collins</strong> reviews works from seasoned pens as well as those fresh to publication that illuminate our senses and give plenty of food for thought.</p><p class="p3">In January, <span class="s1"><b>Chidiogo Akunyili-Parr</b></span>, a remarkable woman in her own right (she is the founder of She ROARS), published the formidable story of her own mother – <em>I Am Because We Are: An African Mother’s Fight for the Soul of a Nation</em> (House of Anansi Press, Jan 2022).<span class="Apple-converted-space"> </span></p><p class="p3">Unfolding the eventful life of<span class="Apple-converted-space">  </span>Dora Akunyili and her battles against counterfeit imports in Nigeria, particularly pharmaceuticals, the book also charts her incredible rise from a strong and dedicated voice against a damaging industry to catching the attention of Olusegun Obasanjo, President of Nigeria at the time, who appointed her to run Nigeria’s National Agency for Food and Drug Administration (NAFDAC). A potent book extolling the power of one.</p><p class="p3">Described as “an authoritative and entertaining account of an often-misunderstood figure in South Africa’s literary canon”, <em>Can Themba: The Intellectual Tsotsi</em> (Wits University Press, March 2022) unveils the man who was an icon of the South African literary world and is well known for his short story, ‘The Suit’ – published in 1963 and banned by the Apartheid regime.<span class="Apple-converted-space"> </span></p><p class="p3">Author <span class="s1"><b>Siphiwo Mahala’s</b></span> well-researched biography contains a wealth of new information from previously untapped archives and interviews with Themba’s friends and colleagues and is possibly the definitive account of a larger-than-life man who left this world far too early.</p><p class="p3">We move from fact to fiction with an original and dazzling debut novel – <em>Things They Lost</em> (Oneworld, April 2022) by past AKO Caine Prize winner, <span class="s1"><b>Okwiri Oduor</b></span>.<span class="Apple-converted-space"> </span></p><p class="p3">With writing as part of her DNA since she was just seven years old, this debut novel is a haunting, magical union of Kenyan folklore and the sometimes fragile but deeply bonded relationship between mother and daughter. Twelve-year-old lonely girl, Ayosa, is about to discover that growing up means making choices.<span class="Apple-converted-space"> </span></p><p class="p3">The debut novel is on a roll with a moving contribution from award-winning Nigerian journalist, <span class="s1"><b>Abi Ishola-Ayodeji</b></span>. <em>Patience is a Subtle Thief</em> (Harper, May 2022) is a story of lost innocence set in a politically unstable 1990s Nigeria.</p><p class="p3">Also keep a look out for the first novel from Ghanaian <span class="s1"><b>Blitz Bazawule</b></span>, a man of many talents who is also a hip-hop musician, artist and filmmaker. His book, <em>The Scent of Burnt Flowers</em> (Ballantine, June 2022) is already set to become a six-part TV series!<span class="Apple-converted-space"> </span></p><h2 class="p5"><span class="s2">Escape from the ‘mouth of the crocodile’</span></h2><p class="p2">From time immemorial, writers have been persecuted for their words against tyranny, injustice or simply for having a different point of view and alarmingly, in the 21<sup>st</sup> century, not much has changed. The most recent author to fall into this precarious pit is Ugandan novelist and lawyer, <span class="s1"><b>Kakwenza Rukirabashaija</b></span>.<span class="Apple-converted-space"> </span></p><p class="p3">He was arrested by Ugandan authorities in April 2020 following the publication of his first novel, <em>The Greedy Barbarian</em> – a satirical tale set in a fictitious country. His incarceration was based on the belief that it referred to the current President, Yoweri Museveni.<span class="Apple-converted-space"> </span></p><p class="p3">He was subsequently released but re-arrested in September of the same year for his second book – <em>Banana Republic: Where Writing is Treasonous</em>.</p><p class="p3">His second book is a part memoir of his journey as a writer and part vivid account of his ordeal at the hands of Uganda’s military intelligence agency, the CMI, following his arrest.<span class="Apple-converted-space"> </span></p><p class="p3">In December 2021 he was arrested yet again for disparaging remarks on Twitter against the President’s son and lieutenant general in charge of Uganda’s land forces, Muhoozi Kainerugaba.<span class="Apple-converted-space"> </span></p><p class="p3">Released on bail at the end of January 2022, under surveillance and with his passport confiscated, he made the decision to avoid further jeopardy by escaping to neighbouring Rwanda, travelling through another country (unnamed) and receiving assistance from the UN Refugee Agency to gain entry to Germany. His stand against adversity has won him the PEN Pinter Prize as an International Writer of Courage.<span class="Apple-converted-space"> </span></p><p class="p3">His relief at arriving in Germany prompted him to say it was “like I’ve escaped from the mouth of a crocodile, so I really feel safe.”</p><h2 class="p1"><span class="s1">Debut novelist: </span><span class="s2">Umar Turaki</span></h2><p class="p1"><span class="s1"><em>Such a Beautiful Thing to Behold</em> (Little A, May 2022) may be Umar’s Turaki’s debut novel, but he has already made a name for himself in Nigerian TV with his writing and directing, and previously been known for his short stories.<span class="Apple-converted-space"> </span></span></p><p class="p2"><span class="s1">His first novel tells a tale of survival and love when a small town is cut off from the rest of the world due to a mysterious illness. It is appearing as part of a two-book deal with Little A, an imprint of Amazon. I had the pleasure of contacting him to find out more.</span></p><p class="p4"><span class="s2"><b><i>Was your story influenced in any way by the current pandemic?</i></b></span></p><p class="p4"><span class="s1">I had been working on the novel off and on for three years by the time the pandemic hit. The concept itself, of this mysterious spiritual sickness that affects a community, I had had for nearly nine years, as I had tried to use it in a short story back then. This was a complete coincidence. I think I would have probably ditched the idea if I had had it during the pandemic. I tend to shy away from being topical in my fiction writing, unless it is an issue that chokes me and refuses to let go.</span></p><p class="p1"><span class="s1"><b><i>Was the transition from writing short stories to a full-length novel a difficult one?</i></b></span></p><p class="p1"><span class="s1">I wrote two full-length novels before I ever tried my hand seriously at a short story, which is actually the story this novel is based on. I started my first attempt at a novel when I was 14, and my second when I was 22. So, if anything, it was the transition from longform writing to short fiction that I found difficult. The short story is such a particular form, and I continue to fumble along, wondering if I’m suited to it at all.</span></p><p class="p4"><span class="s2"><b><i>You have a two-book deal with Little A – have you considered the content of your second novel or perhaps started writing it?</i></b></span></p><p class="p4"><span class="s1">I’ve started on the second book. It’s a very old idea, one that has refused to leave me. When I decided to expand the story of Such a Beautiful Thing to Behold into a longer format, I intended it to be a novella, but it just kept growing.<span class="Apple-converted-space"> </span></span></p><p class="p7"><span class="s1">So, for a long time, I actually thought the book I am currently writing would be my first full-length work to be published. My publishing story has been such a zigzagging affair. In order not to jinx it, all I will say about this book is that it will feature the desert as a major character.</span></p><p class="p1"><span class="s1"><b><i>We wait in anticipation for its publication!</i></b></span></p></div><!-- /.single-article-content --><footer class="article-footer"><div id="article-rating" class="article-rate cf"><div class="article-like"><p class="star-container"><a href="#" data-post_id="28205"> <span  title="I rate this article"class="like"></span> </a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div></div> <!-- Tags --><ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/african-literature/" rel="tag">African literature</a></li><li><a href="https://newafricanmagazine.com/tag/book-review/" rel="tag">Book Review</a></li><li><a href="https://newafricanmagazine.com/tag/books-2/" rel="tag">Books</a></li><li><a href="https://newafricanmagazine.com/tag/gail-collins/" rel="tag">Gail Collins</a></li><li><a href="https://newafricanmagazine.com/tag/may-june-2022/" rel="tag">May/June 2022</a></li></ul> <!-- /.Tags --><div class="share-buttons secondone"><h4> Share this article</h4> <!-- Email 
 <a href="mailto:?Subject=A rich harvest of African writing talent in 2022 - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/28205/"> <img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /></noscript></noscript> </a> --> <!-- Twitter --> <a href="https://twitter.com/intent/tweet?text=A rich harvest of African writing talent in 2022&url=https%3A%2F%2Fnewafricanmagazine.com%2F28205%2F" target="_blank"> <img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /></noscript></noscript> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F28205%2F" target="_blank"> <img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /></noscript></noscript> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F28205%2F" target="_blank"> <img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /></noscript></noscript> </a></div><div id="article-author" class="author-bio l-module"><div class="author-img"> <img   alt='Author Thumbnail' data-src='https://secure.gravatar.com/avatar/ef043d41400ae5b3028e064f8d185820?s=96&d=mm&r=g' class='avatar photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src='https://secure.gravatar.com/avatar/ef043d41400ae5b3028e064f8d185820?s=96&d=mm&r=g' class='avatar photo' alt='Author Thumbnail' /></noscript></div><div class="author-info"><h5 class="author-title">Written by Gail Collins</h5><p class="author-description"></p></div></div></footer></article><!-- /.single-article --><nav class="comments-links"> <a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a></nav><div id="disqus_thread"></div><div class="after-content"><h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6"><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/27463/" title="Black British historian David Olusoga honoured by New African and the British Academy" > <img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/David_Olusoga-scaled-e1638974622808.jpg 1707w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/David_Olusoga-scaled-e1638974622808-525x378.jpg 525w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/David_Olusoga-scaled-e1638974622808-694x500.jpg 694w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/David_Olusoga-scaled-e1638974622808-768x553.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/David_Olusoga-scaled-e1638974622808-1536x1106.jpg 1536w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/David_Olusoga-scaled-e1638974622808.jpg" data-sizes="(max-width: 1707px) 100vw, 1707px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/David_Olusoga-scaled-e1638974622808.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/David_Olusoga-scaled-e1638974622808.jpg 1707w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/David_Olusoga-scaled-e1638974622808-525x378.jpg 525w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/David_Olusoga-scaled-e1638974622808-694x500.jpg 694w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/David_Olusoga-scaled-e1638974622808-768x553.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/David_Olusoga-scaled-e1638974622808-1536x1106.jpg 1536w" sizes="(max-width: 1707px) 100vw, 1707px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/27463/">Black British historian David Olusoga honoured by New African and the British Academy</a></h3><div class="article-copy"><p><p>Professor David Olusoga has been named as one of New African&#8217;s 100 Most Influential Africans for 2021 and awarded the President&#8217;s Medal by the British Academy.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/27146/" title="Artists to watch at this year&#8217;s 1-54 Contemporary African Art Fair" > <img   alt="" loading="lazy" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Oluwole-Omofemi-App-Image-copy.jpg 1478w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Oluwole-Omofemi-App-Image-copy-478x378.jpg 478w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Oluwole-Omofemi-App-Image-copy-632x500.jpg 632w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Oluwole-Omofemi-App-Image-copy-768x608.jpg 768w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Oluwole-Omofemi-App-Image-copy.jpg" data-sizes="(max-width: 1478px) 100vw, 1478px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Oluwole-Omofemi-App-Image-copy.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Oluwole-Omofemi-App-Image-copy.jpg 1478w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Oluwole-Omofemi-App-Image-copy-478x378.jpg 478w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Oluwole-Omofemi-App-Image-copy-632x500.jpg 632w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Oluwole-Omofemi-App-Image-copy-768x608.jpg 768w" sizes="(max-width: 1478px) 100vw, 1478px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/27146/">Artists to watch at this year&#8217;s 1-54 Contemporary African Art Fair</a></h3><div class="article-copy"><p><p>1-54 Contemporary African Art Fair returns to Somerset House from Thursday 14–Sunday 17 October 2021 for its 9th London edition, the largest yet. New African previews 15 of the artists whose work is on display.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/27105/" title="1-54 Forum returns to London" > <img   alt="" loading="lazy" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Photo-by-Eric-T-White-scaled-e1634118582779.jpeg 1625w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Photo-by-Eric-T-White-scaled-e1634118582779-452x378.jpeg 452w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Photo-by-Eric-T-White-scaled-e1634118582779-597x500.jpeg 597w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Photo-by-Eric-T-White-scaled-e1634118582779-768x643.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Photo-by-Eric-T-White-scaled-e1634118582779-1536x1286.jpeg 1536w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Photo-by-Eric-T-White-scaled-e1634118582779.jpeg" data-sizes="(max-width: 1625px) 100vw, 1625px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Photo-by-Eric-T-White-scaled-e1634118582779.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Photo-by-Eric-T-White-scaled-e1634118582779.jpeg 1625w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Photo-by-Eric-T-White-scaled-e1634118582779-452x378.jpeg 452w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Photo-by-Eric-T-White-scaled-e1634118582779-597x500.jpeg 597w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Photo-by-Eric-T-White-scaled-e1634118582779-768x643.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Photo-by-Eric-T-White-scaled-e1634118582779-1536x1286.jpeg 1536w" sizes="(max-width: 1625px) 100vw, 1625px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/27105/">1-54 Forum returns to London</a></h3><div class="article-copy"><p><p>For the ninth year in a row, the 1-54 Contemporary African Art Fair in London will be accompanied by 1-54 Forum, the fair’s extensive talks and events programme. Curator Dr Omar Kholeif gives us an advance preview.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/27037/" title="Biggest and boldest 1-54 ever" > <img   alt="" loading="lazy" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/©KatrinaSorrentino_154_London_10.05.19-8456-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/©KatrinaSorrentino_154_London_10.05.19-8456-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/©KatrinaSorrentino_154_London_10.05.19-8456-750x500.jpg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/©KatrinaSorrentino_154_London_10.05.19-8456-768x512.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/©KatrinaSorrentino_154_London_10.05.19-8456-1536x1024.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/©KatrinaSorrentino_154_London_10.05.19-8456-2048x1365.jpg 2048w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/©KatrinaSorrentino_154_London_10.05.19-8456-scaled.jpg" data-sizes="(max-width: 2560px) 100vw, 2560px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/©KatrinaSorrentino_154_London_10.05.19-8456-scaled.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/©KatrinaSorrentino_154_London_10.05.19-8456-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/©KatrinaSorrentino_154_London_10.05.19-8456-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/©KatrinaSorrentino_154_London_10.05.19-8456-750x500.jpg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/©KatrinaSorrentino_154_London_10.05.19-8456-768x512.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/©KatrinaSorrentino_154_London_10.05.19-8456-1536x1024.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/©KatrinaSorrentino_154_London_10.05.19-8456-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/27037/">Biggest and boldest 1-54 ever</a></h3><div class="article-copy"><p><p>1-54 Contemporary African Art Fair returns to London from 14-17 October 2021 with work from 48 leading international galleries from 23 countries across Europe, Africa and North America.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/27089/" title="Nobel Prize confirms Gurnah’s status as one of the world’s greatest writers" > <img   alt="" loading="lazy" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB.jpg 2500w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-596x378.jpg 596w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-788x500.jpg 788w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-768x487.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-1536x974.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-2048x1299.jpg 2048w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB.jpg" data-sizes="(max-width: 2500px) 100vw, 2500px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB.jpg 2500w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-596x378.jpg 596w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-788x500.jpg 788w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-768x487.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-1536x974.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-2048x1299.jpg 2048w" sizes="(max-width: 2500px) 100vw, 2500px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/27089/">Nobel Prize confirms Gurnah’s status as one of the world’s greatest writers</a></h3><div class="article-copy"><p><p>Tanzanian Abdulrazak Gurnah, who has just won this year’s Nobel Prize for Literature, has always been one of the world&#8217;s great writers – the Nobel award has simply confirmed this, says New African editor Anver Versi.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26976/" title="Osinachi’s work to be first NFT auction for African artist" > <img   alt="" loading="lazy" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/MAN-IN-A-POOL-I-Osinachi-2021-copy-scaled-e1633105897830.jpg 1811w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/MAN-IN-A-POOL-I-Osinachi-2021-copy-scaled-e1633105897830-385x378.jpg 385w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/MAN-IN-A-POOL-I-Osinachi-2021-copy-scaled-e1633105897830-509x500.jpg 509w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/MAN-IN-A-POOL-I-Osinachi-2021-copy-scaled-e1633105897830-768x754.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/MAN-IN-A-POOL-I-Osinachi-2021-copy-scaled-e1633105897830-1536x1509.jpg 1536w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/MAN-IN-A-POOL-I-Osinachi-2021-copy-scaled-e1633105897830.jpg" data-sizes="(max-width: 1811px) 100vw, 1811px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/MAN-IN-A-POOL-I-Osinachi-2021-copy-scaled-e1633105897830.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/MAN-IN-A-POOL-I-Osinachi-2021-copy-scaled-e1633105897830.jpg 1811w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/MAN-IN-A-POOL-I-Osinachi-2021-copy-scaled-e1633105897830-385x378.jpg 385w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/MAN-IN-A-POOL-I-Osinachi-2021-copy-scaled-e1633105897830-509x500.jpg 509w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/MAN-IN-A-POOL-I-Osinachi-2021-copy-scaled-e1633105897830-768x754.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/MAN-IN-A-POOL-I-Osinachi-2021-copy-scaled-e1633105897830-1536x1509.jpg 1536w" sizes="(max-width: 1811px) 100vw, 1811px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26976/">Osinachi’s work to be first NFT auction for African artist</a></h3><div class="article-copy"><p><p>Ahead of an exhibition of his work at the 1-54 art fair in London and a ground-breaking online auction, Osinachi speaks to us about his inspirations and the effect he expects NFTs to have on contemporary African art.</p></p></div></article></li></ul><h3 class="widget-title hide">Unmissable Past Stories</h3> <label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://newafricanmagazine.com/date/2022/06/'> June 2022</option><option value='https://newafricanmagazine.com/date/2022/05/'> May 2022</option><option value='https://newafricanmagazine.com/date/2022/04/'> April 2022</option><option value='https://newafricanmagazine.com/date/2022/03/'> March 2022</option><option value='https://newafricanmagazine.com/date/2022/02/'> February 2022</option><option value='https://newafricanmagazine.com/date/2022/01/'> January 2022</option><option value='https://newafricanmagazine.com/date/2021/12/'> December 2021</option><option value='https://newafricanmagazine.com/date/2021/11/'> November 2021</option><option value='https://newafricanmagazine.com/date/2021/10/'> October 2021</option><option value='https://newafricanmagazine.com/date/2021/09/'> September 2021</option><option value='https://newafricanmagazine.com/date/2021/08/'> August 2021</option><option value='https://newafricanmagazine.com/date/2021/07/'> July 2021</option><option value='https://newafricanmagazine.com/date/2021/06/'> June 2021</option><option value='https://newafricanmagazine.com/date/2021/05/'> May 2021</option><option value='https://newafricanmagazine.com/date/2021/04/'> April 2021</option><option value='https://newafricanmagazine.com/date/2021/03/'> March 2021</option><option value='https://newafricanmagazine.com/date/2021/02/'> February 2021</option><option value='https://newafricanmagazine.com/date/2021/01/'> January 2021</option><option value='https://newafricanmagazine.com/date/2020/12/'> December 2020</option><option value='https://newafricanmagazine.com/date/2020/11/'> November 2020</option><option value='https://newafricanmagazine.com/date/2020/10/'> October 2020</option><option value='https://newafricanmagazine.com/date/2020/09/'> September 2020</option><option value='https://newafricanmagazine.com/date/2020/08/'> August 2020</option><option value='https://newafricanmagazine.com/date/2020/07/'> July 2020</option><option value='https://newafricanmagazine.com/date/2020/06/'> June 2020</option><option value='https://newafricanmagazine.com/date/2020/05/'> May 2020</option><option value='https://newafricanmagazine.com/date/2020/04/'> April 2020</option><option value='https://newafricanmagazine.com/date/2020/03/'> March 2020</option><option value='https://newafricanmagazine.com/date/2020/02/'> February 2020</option><option value='https://newafricanmagazine.com/date/2019/12/'> December 2019</option><option value='https://newafricanmagazine.com/date/2019/11/'> November 2019</option><option value='https://newafricanmagazine.com/date/2019/10/'> October 2019</option><option value='https://newafricanmagazine.com/date/2019/09/'> September 2019</option><option value='https://newafricanmagazine.com/date/2019/08/'> August 2019</option><option value='https://newafricanmagazine.com/date/2019/07/'> July 2019</option><option value='https://newafricanmagazine.com/date/2019/06/'> June 2019</option><option value='https://newafricanmagazine.com/date/2019/05/'> May 2019</option><option value='https://newafricanmagazine.com/date/2019/04/'> April 2019</option><option value='https://newafricanmagazine.com/date/2019/03/'> March 2019</option><option value='https://newafricanmagazine.com/date/2019/02/'> February 2019</option><option value='https://newafricanmagazine.com/date/2019/01/'> January 2019</option><option value='https://newafricanmagazine.com/date/2018/12/'> December 2018</option><option value='https://newafricanmagazine.com/date/2018/11/'> November 2018</option><option value='https://newafricanmagazine.com/date/2018/10/'> October 2018</option><option value='https://newafricanmagazine.com/date/2018/09/'> September 2018</option><option value='https://newafricanmagazine.com/date/2018/08/'> August 2018</option><option value='https://newafricanmagazine.com/date/2018/07/'> July 2018</option><option value='https://newafricanmagazine.com/date/2018/06/'> June 2018</option><option value='https://newafricanmagazine.com/date/2018/05/'> May 2018</option><option value='https://newafricanmagazine.com/date/2018/04/'> April 2018</option><option value='https://newafricanmagazine.com/date/2018/03/'> March 2018</option><option value='https://newafricanmagazine.com/date/2018/02/'> February 2018</option><option value='https://newafricanmagazine.com/date/2018/01/'> January 2018</option><option value='https://newafricanmagazine.com/date/2017/12/'> December 2017</option><option value='https://newafricanmagazine.com/date/2017/11/'> November 2017</option><option value='https://newafricanmagazine.com/date/2017/10/'> October 2017</option><option value='https://newafricanmagazine.com/date/2017/09/'> September 2017</option><option value='https://newafricanmagazine.com/date/2017/08/'> August 2017</option><option value='https://newafricanmagazine.com/date/2017/07/'> July 2017</option><option value='https://newafricanmagazine.com/date/2017/06/'> June 2017</option><option value='https://newafricanmagazine.com/date/2017/05/'> May 2017</option><option value='https://newafricanmagazine.com/date/2017/04/'> April 2017</option><option value='https://newafricanmagazine.com/date/2017/03/'> March 2017</option><option value='https://newafricanmagazine.com/date/2017/02/'> February 2017</option><option value='https://newafricanmagazine.com/date/2017/01/'> January 2017</option><option value='https://newafricanmagazine.com/date/2016/12/'> December 2016</option><option value='https://newafricanmagazine.com/date/2016/11/'> November 2016</option><option value='https://newafricanmagazine.com/date/2016/10/'> October 2016</option><option value='https://newafricanmagazine.com/date/2016/09/'> September 2016</option><option value='https://newafricanmagazine.com/date/2016/08/'> August 2016</option><option value='https://newafricanmagazine.com/date/2016/07/'> July 2016</option><option value='https://newafricanmagazine.com/date/2016/06/'> June 2016</option><option value='https://newafricanmagazine.com/date/2016/05/'> May 2016</option><option value='https://newafricanmagazine.com/date/2016/04/'> April 2016</option><option value='https://newafricanmagazine.com/date/2016/03/'> March 2016</option><option value='https://newafricanmagazine.com/date/2016/02/'> February 2016</option><option value='https://newafricanmagazine.com/date/2016/01/'> January 2016</option><option value='https://newafricanmagazine.com/date/2015/11/'> November 2015</option><option value='https://newafricanmagazine.com/date/2015/10/'> October 2015</option><option value='https://newafricanmagazine.com/date/2015/09/'> September 2015</option><option value='https://newafricanmagazine.com/date/2015/08/'> August 2015</option><option value='https://newafricanmagazine.com/date/2015/07/'> July 2015</option><option value='https://newafricanmagazine.com/date/2015/06/'> June 2015</option><option value='https://newafricanmagazine.com/date/2015/05/'> May 2015</option><option value='https://newafricanmagazine.com/date/2015/04/'> April 2015</option><option value='https://newafricanmagazine.com/date/2015/03/'> March 2015</option><option value='https://newafricanmagazine.com/date/2015/02/'> February 2015</option><option value='https://newafricanmagazine.com/date/2015/01/'> January 2015</option><option value='https://newafricanmagazine.com/date/2014/12/'> December 2014</option><option value='https://newafricanmagazine.com/date/2014/11/'> November 2014</option><option value='https://newafricanmagazine.com/date/2014/10/'> October 2014</option><option value='https://newafricanmagazine.com/date/2014/09/'> September 2014</option><option value='https://newafricanmagazine.com/date/2014/08/'> August 2014</option><option value='https://newafricanmagazine.com/date/2014/07/'> July 2014</option><option value='https://newafricanmagazine.com/date/2014/06/'> June 2014</option><option value='https://newafricanmagazine.com/date/2014/05/'> May 2014</option><option value='https://newafricanmagazine.com/date/2014/04/'> April 2014</option><option value='https://newafricanmagazine.com/date/2014/03/'> March 2014</option><option value='https://newafricanmagazine.com/date/2014/02/'> February 2014</option><option value='https://newafricanmagazine.com/date/2014/01/'> January 2014</option><option value='https://newafricanmagazine.com/date/2013/12/'> December 2013</option><option value='https://newafricanmagazine.com/date/2013/11/'> November 2013</option><option value='https://newafricanmagazine.com/date/2013/10/'> October 2013</option><option value='https://newafricanmagazine.com/date/2013/09/'> September 2013</option><option value='https://newafricanmagazine.com/date/2013/08/'> August 2013</option><option value='https://newafricanmagazine.com/date/2013/07/'> July 2013</option><option value='https://newafricanmagazine.com/date/2013/06/'> June 2013</option><option value='https://newafricanmagazine.com/date/2013/05/'> May 2013</option><option value='https://newafricanmagazine.com/date/2013/04/'> April 2013</option><option value='https://newafricanmagazine.com/date/2013/03/'> March 2013</option><option value='https://newafricanmagazine.com/date/2013/02/'> February 2013</option><option value='https://newafricanmagazine.com/date/2013/01/'> January 2013</option><option value='https://newafricanmagazine.com/date/2012/12/'> December 2012</option><option value='https://newafricanmagazine.com/date/2012/11/'> November 2012</option><option value='https://newafricanmagazine.com/date/2012/10/'> October 2012</option><option value='https://newafricanmagazine.com/date/2012/09/'> September 2012</option><option value='https://newafricanmagazine.com/date/2012/08/'> August 2012</option><option value='https://newafricanmagazine.com/date/2012/07/'> July 2012</option><option value='https://newafricanmagazine.com/date/2012/06/'> June 2012</option><option value='https://newafricanmagazine.com/date/2012/05/'> May 2012</option><option value='https://newafricanmagazine.com/date/2012/04/'> April 2012</option><option value='https://newafricanmagazine.com/date/2012/03/'> March 2012</option><option value='https://newafricanmagazine.com/date/2012/02/'> February 2012</option><option value='https://newafricanmagazine.com/date/2012/01/'> January 2012</option><option value='https://newafricanmagazine.com/date/2011/12/'> December 2011</option><option value='https://newafricanmagazine.com/date/2011/11/'> November 2011</option><option value='https://newafricanmagazine.com/date/2011/10/'> October 2011</option><option value='https://newafricanmagazine.com/date/2011/09/'> September 2011</option><option value='https://newafricanmagazine.com/date/2011/08/'> August 2011</option><option value='https://newafricanmagazine.com/date/2011/06/'> June 2011</option><option value='https://newafricanmagazine.com/date/2011/05/'> May 2011</option><option value='https://newafricanmagazine.com/date/2011/04/'> April 2011</option><option value='https://newafricanmagazine.com/date/2011/01/'> January 2011</option><option value='https://newafricanmagazine.com/date/2010/07/'> July 2010</option><option value='https://newafricanmagazine.com/date/2010/06/'> June 2010</option><option value='https://newafricanmagazine.com/date/2010/04/'> April 2010</option><option value='https://newafricanmagazine.com/date/2010/03/'> March 2010</option><option value='https://newafricanmagazine.com/date/2010/02/'> February 2010</option><option value='https://newafricanmagazine.com/date/2009/12/'> December 2009</option><option value='https://newafricanmagazine.com/date/2009/11/'> November 2009</option><option value='https://newafricanmagazine.com/date/2009/09/'> September 2009</option><option value='https://newafricanmagazine.com/date/2009/07/'> July 2009</option><option value='https://newafricanmagazine.com/date/2009/06/'> June 2009</option><option value='https://newafricanmagazine.com/date/2009/05/'> May 2009</option><option value='https://newafricanmagazine.com/date/2009/04/'> April 2009</option><option value='https://newafricanmagazine.com/date/2009/03/'> March 2009</option><option value='https://newafricanmagazine.com/date/2009/01/'> January 2009</option><option value='https://newafricanmagazine.com/date/2008/12/'> December 2008</option><option value='https://newafricanmagazine.com/date/2008/11/'> November 2008</option><option value='https://newafricanmagazine.com/date/2008/09/'> September 2008</option><option value='https://newafricanmagazine.com/date/2008/08/'> August 2008</option><option value='https://newafricanmagazine.com/date/2008/07/'> July 2008</option><option value='https://newafricanmagazine.com/date/2008/06/'> June 2008</option><option value='https://newafricanmagazine.com/date/2008/04/'> April 2008</option><option value='https://newafricanmagazine.com/date/2008/02/'> February 2008</option><option value='https://newafricanmagazine.com/date/2008/01/'> January 2008</option><option value='https://newafricanmagazine.com/date/2007/12/'> December 2007</option><option value='https://newafricanmagazine.com/date/2007/10/'> October 2007</option><option value='https://newafricanmagazine.com/date/2007/08/'> August 2007</option><option value='https://newafricanmagazine.com/date/2007/06/'> June 2007</option><option value='https://newafricanmagazine.com/date/2007/04/'> April 2007</option><option value='https://newafricanmagazine.com/date/2007/02/'> February 2007</option><option value='https://newafricanmagazine.com/date/2006/11/'> November 2006</option><option value='https://newafricanmagazine.com/date/2006/08/'> August 2006</option><option value='https://newafricanmagazine.com/date/2006/07/'> July 2006</option><option value='https://newafricanmagazine.com/date/2006/06/'> June 2006</option><option value='https://newafricanmagazine.com/date/2006/05/'> May 2006</option><option value='https://newafricanmagazine.com/date/2006/04/'> April 2006</option><option value='https://newafricanmagazine.com/date/2006/03/'> March 2006</option><option value='https://newafricanmagazine.com/date/2006/02/'> February 2006</option><option value='https://newafricanmagazine.com/date/2005/11/'> November 2005</option> </select> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-3" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></div><!-- /.after-content --></section><!-- /#content --><div id="sidebar" class="l-4-9"><aside class="sidebar secondary"><h3 class="widget-title">LATEST EDITION OUT NOW</h3><img width="1991" height="2560"   alt="" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg 1991w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-294x378.jpg 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-389x500.jpg 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-768x988.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1195x1536.jpg 1195w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1593x2048.jpg 1593w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg" data-sizes="(max-width: 1991px) 100vw, 1991px" class="image wp-image-28107  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1991" height="2560" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg" class="image wp-image-28107  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg 1991w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-294x378.jpg 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-389x500.jpg 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-768x988.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1195x1536.jpg 1195w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1593x2048.jpg 1593w" sizes="(max-width: 1991px) 100vw, 1991px" /></noscript></aside><article id="featured-posts" class="tabs l-module"><ul class="tab-nav"><li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li></ul><div id="popular-posts" class="tab"><h4 class="tab-title">Popular</h4><div class="tab-panel"><ol class="list-article"><li><a href="https://newafricanmagazine.com/28190/">The Africa Soft Power Project: Taking African culture mainstream in the global discourse</a></li><li><a href="https://newafricanmagazine.com/28196/">How the West grew rich on gold and slavery: A review of Born in Blackness by Howard French</a></li><li><a href="https://newafricanmagazine.com/28205/">A rich harvest of African writing talent in 2022</a></li></ol></div></div></article><aside class="ad-unit mpu l-module"><div class="banner-ad pos-1 first"><a href="https://u15701307.ct.sendgrid.net/ls/click?upn=iu4QpqFbCjZfFXvCHAxukteQDE9eaTVlYe0Fi2b2vRa4BWTu-2B6V8-2BiEJXzmABYCiBy_l_-2BHB8d5C343hfLp7ljYtulRKmHE5ZYa6JyNGiI7-2BOH054EyrewCPAEQzsCmlEcDhtgCxxMvTyD-2BQUW-2FkXxSWPxqNHYUxnU-2BCWHYkkGBplB6r7yTyi9ZmVwHRye0D9Q-2FyWJJ0LzbW7vEgFTUNow-2BKBZlUC-2FLZonS-2FtOOFkhqrADxCfMoP0VuM1BDrVCby7muwdU8If30E35-2FW3MP10PHx-2Bmg-3D-3D" target="_blank" rel="noopener"><img  alt=""  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/1st.jpg" class="alignnone size-full wp-image-17671 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/1st.jpg" alt="" class="alignnone size-full wp-image-17671" /></noscript></a></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></noscript></noscript></a></div></aside><aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px"><div class="banner-ad pos-1 first"><div id='div-gpt-ad-1590047515356-0' style='width: 160px; height: 600px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590047515356-0'); }); </script></div></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></noscript></noscript></a></div></aside> <!--<article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"><li class="event"><h4 class="event-title"><em>No events.</em></h4></li></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article> --><article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article></div><!-- /#sidebar --></div><!-- /.container --><section class="pre-footer"><div class="container"><aside id="sister-sites" class="l-module"><h3 class="list-title section-heading">IC Publication's Sister Sites</h3><ul class="list-images"><li> <a href="https://www.newafricanmagazine.com/" class="sister-logo na" title="Visit New African Magazine">NA</a><h4 class="section-heading">New African</h4> <a class="link-btn" href="https://www.newafricanmagazine.com/" title="Visit New African Magazine">More from New African</a></li><li> <a style="background: #c00418 url('https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2019/10/logo-sprite.png') no-repeat -140px -70px;" href="https://africanbusinessmagazine.com/category/african-banker/" class="sister-logo abk" title="Visit New African Woman Magazine">ABK</a><h4 class="section-heading">African Banker</h4><div class="content-module"><p>African Banker is a quarterly magazine dedicated to banking and finance in Africa. It covers news from the banking, finance, insurance, and currency sectors, as well as the latest analysis from the stock markets and capital markets. With demand for reliable and up-to-date information on Africa’s banking and financial sectors at an all time high, we aim to provide the necessary support to companies and individuals participating in an industry that is reshaping the future of the continent’s economy.</p></div> <a class="link-btn" href="https://africanbusinessmagazine.com/category/african-banker/" title="Visit African Banker Magazine">More from African Banker Magazine</a></li><li> <a href="https://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a><h4 class="section-heading">IC Events</h4><div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div> <a class="link-btn" href="https://www.ic-events.net/" title="Visit IC Events">More from IC Events</a></li><li> <a href="https://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a><h4 class="section-heading">IC Publications</h4><div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div> <a class="link-btn" href="https://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a></li></ul></aside></div><!-- /.container --></section><!-- /.pre-footer --><footer id="site-footer"><div class="container"><div id="footer-links"><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li><li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li><li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li><li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li><li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li><li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li></ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li><li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li><li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li></ul></nav></div> <!-- /#footer-links --><div class="partners"><p>Partners with</p><ul><li><a href="https://yangatv.com" target="_blank"> <img  width="90" height="90" alt="Yanga! TV" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV"></noscript> </a></li></ul></div></div></footer></div> <script type='text/javascript' id='jshowoff-adrotate-js-extra'> /* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/jshowoff-adrotate.min.js' id='jshowoff-adrotate-js'></script> <script type='text/javascript' id='clicktrack-adrotate-js-extra'> /* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/clicktrack-adrotate.min.js' id='clicktrack-adrotate-js'></script> <script type='text/javascript' id='disqus_count-js-extra'> /* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/disqus_count.min.js' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'> /* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"28205 https:\/\/newafricanmagazine.com\/?p=28205","disqusShortname":"newafricanmagazine","disqusTitle":"A rich harvest of African writing talent in 2022","disqusUrl":"https:\/\/newafricanmagazine.com\/28205\/","postId":"28205"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/disqus_embed.min.js' id='disqus_embed-js'></script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script> <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!-- AdRotate JS --> <script type="text/javascript"> jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
 jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
}
}); </script> <!-- /AdRotate JS --></body></html>