<!DOCTYPE html><html class="no-js"><head><meta charset="UTF-8"><meta name="ad.size" content="width=300,height=250"> <script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script> <script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script> <script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script> <script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script> <script> var canvas, stage, exportRoot;
function init() { 
 canvas = document.getElementById("canvas");
 images = images||{};
 var loader = new createjs.LoadQueue(false);
 loader.addEventListener("fileload", handleFileLoad);
 loader.addEventListener("complete", handleComplete);
 loader.loadManifest(lib.properties.manifest);
}
function handleFileLoad(evt) {
 if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}
function handleComplete(evt) {
 exportRoot = new lib._1_1_AdBanner_Power_300250();
 stage = new createjs.Stage(canvas);
 stage.addChild(exportRoot);
 stage.update();
 createjs.Ticker.setFPS(lib.properties.fps);
 createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; </script> <style type="text/css"> #canvas {cursor:pointer; background-color:#ffffff;}
 body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;} </style><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE --><meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android --><link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png"><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> <!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0"> <![endif]--> <!--[if (gte IE 9) | (IEMobile)]><!--> <!--<![endif]--> <script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script> <!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> --> <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> <!-- Typekit --> <script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v18.7 - https://yoast.com/wordpress/plugins/seo/ --><title>Can we free ourselves from foreign influences? - New African Magazine</title><link rel="stylesheet" id="siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2.css" media="all" /><link rel="canonical" href="https://newafricanmagazine.com/28132/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Can we free ourselves from foreign influences? - New African Magazine" /><meta property="og:description" content="Perhaps the most important lesson for Africa to draw from the conflict in the Ukraine is the danger of being dependent on others for our essentials. Unless we can learn to rely on our own resources, we will never really be free." /><meta property="og:url" content="https://newafricanmagazine.com/28132/" /><meta property="og:site_name" content="New African Magazine" /><meta property="article:publisher" content="https://www.facebook.com/NewAfricanMag/" /><meta property="article:published_time" content="2022-05-05T17:37:47+00:00" /><meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/05/000_Z29X9-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1708" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@NewAfricanMag" /><meta name="twitter:site" content="@NewAfricanMag" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Ivor Ichikowitz" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","description":"The bestselling pan-African magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newafricanmagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://newafricanmagazine.com/28132/#primaryimage","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/05/000_Z29X9-scaled.jpg","contentUrl":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/05/000_Z29X9-scaled.jpg","width":2560,"height":1708,"caption":"African Union chief Moussa Faki Mahamat (L) shakes hands with China's Foreign Minister Wang Yi after a joint press briefing in Beijing on February 8, 2018. - Moussa Faki Mahamat is visiting just days after a report that Beijing spied on the continental body."},{"@type":"WebPage","@id":"https://newafricanmagazine.com/28132/#webpage","url":"https://newafricanmagazine.com/28132/","name":"Can we free ourselves from foreign influences? - New African Magazine","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://newafricanmagazine.com/28132/#primaryimage"},"datePublished":"2022-05-05T17:37:47+00:00","dateModified":"2022-05-05T17:37:47+00:00","author":{"@id":"https://newafricanmagazine.com/#/schema/person/e939afceb8dd7142d5632fb00006eed9"},"breadcrumb":{"@id":"https://newafricanmagazine.com/28132/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://newafricanmagazine.com/28132/"]}]},{"@type":"BreadcrumbList","@id":"https://newafricanmagazine.com/28132/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newafricanmagazine.com/"},{"@type":"ListItem","position":2,"name":"Can we free ourselves from foreign influences?"}]},{"@type":"Person","@id":"https://newafricanmagazine.com/#/schema/person/e939afceb8dd7142d5632fb00006eed9","name":"Ivor Ichikowitz","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://newafricanmagazine.com/#/schema/person/image/","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/ivor-ichikowitz_avatar-96x96.jpeg","contentUrl":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/ivor-ichikowitz_avatar-96x96.jpeg","caption":"Ivor Ichikowitz"},"description":"Ivor Ichikowitz is an African industrialist and philanthropist. He is the Founder of the Ichikowitz Family Foundation and the African Oral History Archive.","url":"https://newafricanmagazine.com/author/ivor-ichikowitz/"}]}</script> <!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Can we free ourselves from foreign influences? Comments Feed" href="https://newafricanmagazine.com/28132/feed/" /> <!-- newafricanmagazine.com is managing ads with Advanced Ads 1.33.2 --><script id="newaf-ready"> window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]; </script> <style id='global-styles-inline-css' type='text/css'>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</style><link rel="https://api.w.org/" href="https://newafricanmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newafricanmagazine.com/wp-json/wp/v2/posts/28132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newafricanmagazine.com/?p=28132' /><link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F28132%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F28132%2F&#038;format=xml" /> <!-- This site is using AdRotate v5.8.24 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --> <style type="text/css" media="screen"> .g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
 .g img { height:auto; }
 .g-col { position:relative; float:left; }
 .g-col:first-child { margin-left: 0; }
 .g-col:last-child { margin-right: 0; }
 .g-1 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
 @media only screen and (max-width: 480px) {
 .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
 } </style> <!-- /AdRotate CSS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> @media screen and (min-width: 1024px) {
#cbs .g.g-1 {
 max-width: 760px;
 margin: 0 0 20px 0;
}
div#cbs img {
 width: 760px;
} 
}  .postid-27208 .page-title span {
 display: none;
} </style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> /*section.pre-footer > .container > a:nth-child(3){padding:20px}*/
section.pre-footer > .container > a{padding:20px}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> @media screen and (max-width:720px) {
.wp-caption img {
 height: auto;
} 
}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> #cbs > a > img {
 padding-bottom: 30px;
 padding-top: 30px;
}
body.postid-24379 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}
body.postid-24372 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}
body.postid-24375 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}  body.postid-24377 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}
aside.ad-unit.leaderboard {
 display:none !important;
}  .postid-16679 .subscribe .latest-cover img {
 visibility: hidden;
}
.postid-16679 .latest-cover.l-module {
 background: url(http://www.example.com/wp-content/uploads/2018/09/home.png) !important;
 background-size: cover !important;
}
#magazine-dropdown .latest-cover img {
 visibility: visible;
}
.large-container { 
 padding-top: 30px;
}
#sidebar > aside.widget-area.secondary > h3 { 
 font-size: 1.2125em !important; 
}
h3.widget-title {
 text-align: center !important;
}
/*.single section#content {
 font-family: "news-gothic-std",sans-serif;
 font-size: 21px!important;
 color: #6f6f6f;
}*/
#cbs .g-1 {
 max-width:unset;
}
aside.ad-unit.mpu.l-module {
 display: none;
}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><meta name="google-site-verification" content="Y5uZ7ZYdyCteI7ntx7GzX-WhmAQfx7kuWMIg1i7gSIk" /> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
 googletag.defineSlot('/21698612599/NAM_SB_SKYSCAPER', [160, 600], 'div-gpt-ad-1590047515356-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [320, 50]).
build();
 googletag.defineSlot('/21698612599/NAM_Leaderboard_1', [[320, 50], [728, 90]], 'div-gpt-ad-1596644744252-0').defineSizeMapping(mapping).addService(googletag.pubads());
 googletag.defineSlot('/21698612599/TABM_LDBRD_2', [728, 90], 'div-gpt-ad-1595847537189-0').defineSizeMapping(mapping).addService(googletag.pubads());
 googletag.defineSlot('/21698612599/TABM_MPU', [300, 250], 'div-gpt-ad-1596042248756-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.pubads().collapseEmptyDivs(true);
 googletag.enableServices();
 }); </script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> jQuery(document).ready(function($) {
 //$('.home .latest-articles li').eq(0).remove(); 
$('.category').each(function(item,item2) {
var h3 = $(item2).find('.article-title');
if($(h3).text().includes('The ECOWAS Bank for Investment and Development (EBID)')) {
 $(item2).remove();
}
if($(h3).text().includes('RFP-02')) {
 $(item2).remove();
}
if($(h3).text().includes('RFP-01')) {
 $(item2).remove();
}
});
});</script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> jQuery(document).ready(function( $ ){
 $('.banner-link img').attr('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/12/999999999.20201219123618992.999999999.20201219123618992hlnTN.gif');
}); </script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> setTimeout(() => {
 if(window.location.pathname.indexOf('subscribe') > -1) {
 Array.from(document.querySelectorAll('#content img')).map(function(item) {
 var as = item.getAttribute('src');
 var img = as.split("wordpress/").join("");
 item.setAttribute('src',img); 
 });
 document.querySelectorAll('.subscribe-options th img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/dummy/magipad.jpg');
 //   document.querySelectorAll('#logog')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png');
 //  document.querySelectorAll('#menu-primary img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png');
 }
 },100) </script> <!-- end Simple Custom CSS and JS --> <script> document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' ); </script> <style> .no-js img.lazyload { display: none; }
 figure.wp-block-image img.lazyloading { min-width: 150px; }
 .lazyload, .lazyloading { opacity: 0; }
 .lazyloaded {
 opacity: 1;
 transition: opacity 400ms;
 transition-delay: 0ms;
 } </style> <script type="text/javascript"> var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"; 
 var ajaxnonce = "1158fa8236"; </script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" /><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" /><meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" /> <style type="text/css" id="wp-custom-css"> @media not all and (min-resolution:.001dpcm) { 
 @media {
 .page-id-2406 .subscribe-options {
 max-width: 100%;
}
.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
 margin-left: 230%;
} 
.page-id-2406 .subscribe-options td, .subscribe-options th {
 width: 28%;
 }
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
 margin-right: -235%;
}
.page-id-2406	.frst {
position: relative;
left: 100%;
 }
 }
}
@media only screen and (max-width: 600px) {
@media not all and (min-resolution:.001dpcm) { 
 @media {
 .page-id-2406 .subscribe-options {
 max-width: 100%;
}
.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
 margin-left: 10%;
} 
.page-id-2406 .subscribe-options td, .subscribe-options th {
 width: 28%;
 }
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
 margin-right: -35%;
}
.page-id-2406	.frst {
position: relative;
left: 10%;
 }
 }
}
}
#image-footer-link{width:35% !important;}
.img-responsive{
 max-width:100%;
} </style></head> <!--[if IE 8]><body onload="init();" class="post-template-default single single-post postid-28132 single-format-standard ie8 inside page-can-we-free-ourselves-from-foreign-influences aa-prefix-newaf-"> <![endif]--> <!--[if gt IE 8]><!--><body onload="init();" class="post-template-default single single-post postid-28132 single-format-standard inside page-can-we-free-ourselves-from-foreign-influences aa-prefix-newaf-"> <!--<![endif]--> <!-- Google Tag Manager --> <noscript><iframe 
 height="0" width="0" style="display:none;visibility:hidden" data-src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
 new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
 j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
 '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
 })(window,document,'script','dataLayer','GTM-N7M6K2');</script> <!-- End Google Tag Manager --><div id="wrapper"><ul class="toggle-buttons"><li><a id="search-toggle" href="#" data-icon=""><span class="screen-reader-text">Search</span></a></li><li><a id="social-toggle" href="#" data-icon=""><span class="screen-reader-text">Social</span></a></li><li><a id="secondary-toggle" href="#" data-icon=""><span class="screen-reader-text">Menu</span></a></li></ul><header id="site-header" class="308"><div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;"><div class="container"> <a href="http://www.newafricanmagazine.com" id="logog"><img  style="width:30%; float: left; z-index: 10000000000000000000;" data-src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></noscript></a><form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" > <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></form><nav id="menu-primary-container" class="menu static" style="width:65%; float:right"><ul id="menu-primary" class="cf" style="font-size: 18px;"><li> <a href="">News & Analysis</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/28116/">Beginning of the Afro-Asian Spring?</a></li><li><a href="https://newafricanmagazine.com/28086/">What is behind the spate of coups in West Africa?</a></li><li><a href="https://newafricanmagazine.com/28091/">Ukraine – the deadly chessboard</a></li><li><a href="https://newafricanmagazine.com/28015/">Tidjane Thiam – To win the world, use soft power</a></li><li><a href="https://newafricanmagazine.com/27555/">Most Influential Africans of 2021</a></li><li><a href="https://newafricanmagazine.com/26945/">Rekindling the hopes of Africa&#8217;s youth</a></li><li><a href="https://newafricanmagazine.com/26717/">Africa is not getting its fair share of global climate finance</a></li><li><a href="https://newafricanmagazine.com/26666/">Chimamanda Adichie: There are many ways for youth to organise for change</a></li><li><a href="https://newafricanmagazine.com/26558/">Creating the African dream: African youth speaks</a></li><li><a href="https://newafricanmagazine.com/26534/">Ethiopia – only African solutions can resolve crisis</a></li><li><a href="https://newafricanmagazine.com/26483/">Who is to blame for vaccine inequality?</a></li><li><a href="https://newafricanmagazine.com/26423/">Private sector role vital for food security in Africa</a></li><li><a href="https://newafricanmagazine.com/26456/">South Africa unites against looters</a></li><li><a href="https://newafricanmagazine.com/26264/">Showmax – the great African storyteller</a></li><li><a href="https://newafricanmagazine.com/26301/">‘What we have is an “executocracy”, not a democracy’ – Sam Jonah</a></li><li><a href="https://newafricanmagazine.com/26188/">Nigeria and Africom: The dangers of ceding sovereignty</a></li><li><a href="https://newafricanmagazine.com/26177/">Should Africa be afraid of China?</a></li><li><a href="https://newafricanmagazine.com/26086/">What lies behind Mozambique&#8217;s deadly insurgency?</a></li><li><a href="https://newafricanmagazine.com/26078/">The overthrow of Gaddafi lit the tinderbox in the Sahel, says Mohamed Ibn Chambas</a></li><li><a href="https://newafricanmagazine.com/25509/">Magufuli will cast long shadow</a></li><li><a href="https://newafricanmagazine.com/25405/">African authors – writing for the world</a></li><li><a href="https://newafricanmagazine.com/25080/">Voices of African women during the time of Covid</a></li><li><a href="https://newafricanmagazine.com/24906/">The 100 Most Influential Africans of 2020</a></li><li><a href="https://newafricanmagazine.com/23931/">Fallism and restitution: Removing racist statues and returning looted art objects</a></li><li><a href="https://newafricanmagazine.com/28132/">Can we free ourselves from foreign influences?</a></li><li><a href="https://newafricanmagazine.com/28128/">Lethal drones are a new menace to Africa</a></li><li><a href="https://newafricanmagazine.com/28079/">Africa’s Stockholm syndrome</a></li><li><a href="https://newafricanmagazine.com/28108/">May/June 2022</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/interviews/">Interviews</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/28015/">Tidjane Thiam – To win the world, use soft power</a></li><li><a href="https://newafricanmagazine.com/27974/">Orange facilitates youth employability by supporting innovation</a></li><li><a href="https://newafricanmagazine.com/27784/">Like brands, countries create attraction with values</a></li><li><a href="https://newafricanmagazine.com/27763/">Building a bank for entrepreneurs is crucial, says CEO of Bpifrance</a></li><li><a href="https://newafricanmagazine.com/27616/">Edgar Morin: Uniting the best of Africa and the West</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/opinions/">Opinions</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/28074/">Africa’s open door for refugees</a></li><li><a href="https://newafricanmagazine.com/28060/">Building climate change resilience in African cities: Why the UN’s New Urban Agenda is needed now</a></li><li><a href="https://newafricanmagazine.com/28036/">Could Pretoria’s reaction to Russia’s invasion of Ukraine put it on the wrong side of history?</a></li><li><a href="https://newafricanmagazine.com/28006/">Without flexibility, Africa’s energy revolution will not take place</a></li><li><a href="https://newafricanmagazine.com/28009/">Africa can adopt renewable energy on a massive scale and save billions along the way</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/regions/">Regions</a><ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="https://newafricanmagazine.com/category/regions/central-africa-regions/">Central Africa</a></li></ul></li><li style=" color: black; height: 61px; text-align: center; font-weight: bold;"> <a style="margin-top:0; margin-bottom:0; padding-top:0; padding-bottom:0" href="http://100.newafricanmagazine.com" target="_blank"> <img style="max-height:61px" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="max-height:61px" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" /></noscript> </a></li><li class="hide-for-small"> <a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Search</span></a></li></ul></nav><nav id="menu-region-container" class="menu static"><ul id="menu-region" class="cf"><li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li><li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li><li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li><li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li></ul></nav></div><!-- /.container --></div><!-- /.bg-1 --><div class="menu-secondary-wrapper js-menu-build"><div class="container" style="height:50px"> <!-- Secondary Navigation --><nav id="menu-secondary-container" class="menu static"><ul id="menu-secondary" class="cf" style="margin-left:50px"><li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li><li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li><li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li><li> <!-- <a class="hide-for-small" href="<br /> <b>Warning</b>:  Use of undefined constant php - assumed 'php' (this will throw an Error in a future version of PHP) in <b>/home/customer/www/newafricanmagazine.com/public_html/wordpress/wp-content/themes/newafricanmagazine/header.php</b> on line <b>102</b><br /> /magazine/">Magazine</a> --> <a class="hide-for-small" href="https://shop.exacteditions.com/new-african">Magazine</a><ul id="magazine-dropdown" class="sub-menu cf"><li class="latest-cover"> <!--<a href="" > --> <a href="https://shop.exacteditions.com/new-african" title="May/June 2022" > <img   alt="" loading="lazy" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg 1991w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-294x378.jpg 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-389x500.jpg 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-768x988.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1195x1536.jpg 1195w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1593x2048.jpg 1593w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg" data-sizes="(max-width: 1991px) 100vw, 1991px" class="attachment-small-img size-small-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg" class="attachment-small-img size-small-img wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg 1991w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-294x378.jpg 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-389x500.jpg 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-768x988.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1195x1536.jpg 1195w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1593x2048.jpg 1593w" sizes="(max-width: 1991px) 100vw, 1991px" /></noscript> </a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li><li><h4>In this month's issue</h4><ul><li><a href="https://newafricanmagazine.com/28079/" title="Africa’s Stockholm syndrome" >Africa’s Stockholm syndrome</a></li><li><a href="https://newafricanmagazine.com/28086/" title="What is behind the spate of coups in West Africa?" >What is behind the spate of coups in West Africa?</a></li><li><a href="https://newafricanmagazine.com/28091/" title="Ukraine – the deadly chessboard" >Ukraine – the deadly chessboard</a></li><li><a href="https://newafricanmagazine.com/28074/" title="Africa’s open door for refugees" >Africa’s open door for refugees</a></li></ul></li>ßß</ul></li><li><a href="https://newafricanmagazine.com/category/press/">Press</a></li><li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li></ul></nav><ul class="connect list-icons"><li> <a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">RSS Feed</span> </a></li><li> <a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Facebook</span> </a></li><li> <a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Twitter</span> </a></li><li> <a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Linked In</span> </a></li><li> <a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Youtube</span> </a></li> <!--<li> <a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Google Plus</span> </a></li> --><li> <a href="https://magazinedelafrique.com/"> <img  style="width: 19px;" data-src="/wordpress/wp-content/uploads/2015/04/french-flag.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></noscript></a></li></ul></div><!-- /.container --></div><!-- /.bg-1 --><div class="large-container"><div id"cba"> <!-- /21698612599/NAM_Leaderboard_1 --><div id='div-gpt-ad-1596644744252-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596644744252-0'); }); </script></div></div><aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;"><div class="banner-ad pos-1 first"><img  alt=""  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/01/myAgro-logo.png" class="alignnone size-full wp-image-27636 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/01/myAgro-logo.png" alt="" class="alignnone size-full wp-image-27636" /></noscript> myAgro is an award-winning US-based non-profit social enterprise with operations in West Africa. We have pioneered a mobile savings model that allows farmers to invest their own funds in high-quality seed, fertilizer, and agricultural training to increase their harvest and income by 50-100%. myAgro is at a pivotal moment in its history as it gears up to scale.
Our mission is to move smallholder farmers out of poverty. Our North Star is to increase the incomes of 1 million smallholder farmers by $1.50 a day by 2026. We are now seeking to appoint a Managing Director, Africa to join our dynamic and growing team and to lead us towards achieving our mission.
Reporting to the CEO of myAgro, the newly created role of Managing Director, Africa will lead a large, complex and multi-country operation by overseeing the development and execution of ambitious and impactful sales and operations plans as well as governmental relations. You will spearhead the drive to reach 1 million farmers by ensuring clarity and robust operations. This role is pivotal to myAgro pulling 1 million farmers out of poverty and will require someone with commercial drive, business acumen and a strong mission alignment. This is a time of tremendous opportunity for myAgro, but also a challenging juncture to improve our business performance. We are looking for a leader who will work at pace, demonstrate visible and inclusive leadership, as well as collaborate across the organization to take us to the next step of the journey. As a member of the Executive team, you will contribute to the overall direction and strategy of the organization.
As our Managing Director, Africa you will draw on your experience of leading and coaching senior leaders to build alignment and commitment. As someone who thrives in an outcome-focused, high-growth environment, you will be tenacious and resilient. You will bring a cross-sectoral perspective and experience in order to lead a high-performing commercial team and a strong passion for improving quality of life among families and rural communities experiencing poverty.
To apply, please submit a CV and covering letter, detailing how you fulfil the role description and personal specification to https://u15701307.ct.sendgrid.net/ls/click?upn=iu4QpqFbCjZfFXvCHAxukvT6bqOOT4Aqc7IkA-2BOp3UPFk-2Brw8NJubQkmA4ydw-2BT4LgTPs603qSYi6id-2FqYPYig-3D-3DxW63_-2BHB8d5C343hfLp7ljYtulRKmHE5ZYa6JyNGiI7-2BOH04x4isN5gmBuUCsP-2FvQiiPfSYI0NM81hgdeg9muFpoDli8KDSTstFMdoZpNYXa9Se5wCIUB8nazqs2XBl2vavQlr7qDvbZu4JNU1gcdcZIW262QrZnD1RHdI6BeB1RU0YqFfS-2BMkQBB1QdZbmBUEtd8v2O7xrEa9ZTyOpWjjTW5uw-3D-3D quoting reference 5604. The deadline for applications is 9am EST Friday 11th February 2022.
The role is based in Dakar, Senegal and the salary is commensurate with the seniority of appointment.
myAgro provides equal employment opportunities to all employees and applicants without regard to race, colour, religion, sexual orientation, marital/parental status, national origin, age, disability, political opinion, social status, veteran status, and genetics. myAgro complies with all applicable federal, provincial and local laws governing nondiscrimination in employment.
Protecting your personal data is of the utmost importance to Perrett Laver and we take this responsibility very seriously. Any information obtained by our trading divisions is held and processed in accordance with the relevant data protection legislation. The data you provide us with is securely stored on our computerised database and transferred to our clients for the purposes of presenting you as a candidate and/or considering your suitability for a role you have
registered interest in. As defined under the General Data Protection Regulation (GDPR) Perrett Laver is a Data Controller and a Data Processor, and our legal basis for processing your personal data is ‘Legitimate Interests’. You have the right to object to us processing your data in this way. For more information about this, your rights, and our approach to Data Protection and Privacy, please visit our website: https://u15701307.ct.sendgrid.net/ls/click?upn=jQ2UQp-2FT1Sk-2FfQZLRkm197N3acs3BbxIlFHuLJ3Iz2o11Gd66hxmPwKWvc-2FM4rsjHWEHuX4ylyKI661Qikc36Q-3D-3DNQA7_-2BHB8d5C343hfLp7ljYtulRKmHE5ZYa6JyNGiI7-2BOH04x4isN5gmBuUCsP-2FvQiiPf91OOL-2BLAxxixYBpMX9GlMUkyZ-2FmCxhju1Ke9E2oYlmaUlzU2OE4FhdPzive8lvoJa9w0NMV7WLaPKk8mO7JRotjUPP1CqcZ9NnhFkYpLK944BDTZ5MxIlp15vruEFiU1aAtKIaz78SXb-2FALiCW8eBw-3D-3D
Accessibility Statement (For Perrett Laver’s website only)
For a conversation in confidence or access to these documents in alternative formats, please contact Madeleine Loll at madeleine.loll@perrettlaver.com.
If you have comments that would support us to improve access to documentation, or our application processes more generally, please do not hesitate to contact us via accessibility@perrettlaver.com.</div> <span class="signpost">Advertisement</span></aside><h2 id="site-logo" style="display:none"> <a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage"> <img  title="New African Magazine" alt="Can we free ourselves from foreign influences?" itemprop="image" data-src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="Can we free ourselves from foreign influences?" itemprop="image"></noscript> </a></h2><div id="cbs"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div><!-- /.container --></header><div class="share-utils" data-parent><div class="container"> <a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a><h5 class="hide-for-small">Can we free ourselves from foreign influences?</h5><ul class="share-options"><li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li><li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li><li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li><li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li><li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li></ul></div></div><div class="container"><section id="content" class="l-8-1"><article class="single-article "><header class="article-header"><h2 class="category-title "> <a href="https://newafricanmagazine.com/category/latest-and-current-affairs/"> Current Affairs </a></h2><h1 class="page-title title">Can we free ourselves from foreign influences?</h1><div class="share-buttons"> <!-- Email 
 <a href="mailto:?Subject=Can we free ourselves from foreign influences? - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/28132/"> <img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /></noscript></noscript> </a> --> <!-- Twitter --> <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2F28132%2F" target="_blank"> <img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /></noscript></noscript> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F28132%2F" target="_blank"> <img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /></noscript></noscript> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F28132%2F" target="_blank"> <img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /></noscript></noscript> </a></div><ul class="article-meta l-small-module cf"><li><a class="scroll" href="#article-author">Ivor Ichikowitz</a></li><li><time datetime="2022-05-05T17:37:47+00:00">05/05/2022</time></li><li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="28132 https://newafricanmagazine.com/?p=28132">no comments</span></a></li></ul> <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/05/000_Z29X9-scaled.jpg" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/05/000_Z29X9-scaled.jpg" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/05/000_Z29X9-scaled.jpg" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/05/000_Z29X9-scaled.jpg" alt="African Union chief Moussa Faki Mahamat (L) shakes hands with China's Foreign Minister Wang Yi after a joint press briefing in Beijing on February 8, 2018. - Moussa Faki Mahamat is visiting just days after a report that Beijing spied on the continental body." title="CHINA-AU-DIPLOMACY"><!--[if IE 9]></video><![endif]--></picture></header><div class="single-article-content cf"><p class="p1"><span class="s2">A</span><span class="s3">s the world looks on, impotently and aghast, at the crisis that has been playing out in Ukraine since 24 February, 2022, there are many lessons to be learnt. The biggest of those lessons are for Africa. It seems counter-intuitive, but the reality remains that the continent, even in this epoch that has been dubbed the African Century, still remains much of a vassal state.</span></p><p class="p3"><span class="s3">No African leader will have ignored the speed with which Europe, North America and Australasia moved to impose sanctions on Russia, nor their almost immediate impact. This was not like the sanctions that were imposed on South Africa by the West in the 1980s that were so easily circumvented. Instead, the cessation of the Swift banking system and the targeting of the assets of Russian oligarchs seen to be close to Vladimir Putin ratcheted up the pressure very quickly. </span></p><p class="p3"><span class="s3">Russia, of course, tried to hit back as quickly, by twisting the screws on the West’s dependency on its natural gas and insisting on payment in roubles, but the impact was far greater than the Kremlin had ever foreseen or gamed in their strategy workshops when they planned the invasion in the first place.</span></p><p class="p3"><span class="s3">When you think of Africa, what would happen here? Much of Francophone Africa, 12 countries – almost a quarter of the continent – works almost entirely on the CFA franc. The currency, implemented in 1945 and which involved participating countries placing half their foreign exchange reserves with the French treasury, has fundamental implications for the sovereignty of those countries.</span></p><p class="p3"><span class="s3">Almost all of Africa was colonised at one stage. Today those former colonial masters, perhaps not as successfully and as fundamentally as the French, continue to exert huge influence on their former colonies, both as major economic trade partners as well as through development donor funding – and then there are the new influencers: Russia and China. </span></p><p class="p3"><span class="s3">Both of them played significant roles in the wars of liberation that played out in the latter half of the last century and have now gone on to forge even greater ties. China has done so with its Belt and Road policy of creating infrastructure, with the concomitant risk of debt that has to be repaid, often with a great sovereign risk to the defaulting country. Russia on the other hand has been hard at work supplying military equipment to many countries.</span></p><p class="p3"><span class="s3">The problem now, as it routes much of its manufacturing production and surplus equipment to deal with the problem it has landed with in Ukraine, is that many African countries are now left out on a limb. They don’t have the spares or the technical assistance to maintain their fleets of Russian-sourced equipment, whether landward, maritime or aviation. </span></p><p class="p3"><span class="s3">Unable to use that equipment to keep their territorial integrity secure against asymmetric warfare threats and cross-border insurgency, they could become unstable and threaten the stability of their neighbours.</span></p><p class="p3"><span class="s3">It is not inconceivable that we could end up with a domino effect as the current conflicts escalate into major ones, with an unstoppable momentum bringing further hardship and horror to a continent reeling under the brunt of climate change, water and food instability and the ongoing contestation for access to Africa’s treasure trove of commodities and raw materials.</span></p><h2 class="p5"><span class="s3"><b>Slow reaction</b></span></h2><p class="p2"><span class="s3">There is only one way to resolve this: to become independent of foreign influence. It seems like a tough ask – after all, Africa is a collection of 54 very different countries, not all of them ethnically or culturally homogenous themselves because most of them are colonial constructs. Independence, not national political independence, but a proper lack of dependence on any third party, can only be achieved by inter-dependence, regional and continental collaboration.</span></p><p class="p3"><span class="s3">One of Africa’s biggest institutional problems is a lack of urgency and coherence, when it comes to reacting to crises. The African Union is a wonderful successor to its ancestor, the Organisation of African Unity, but it is all too often hamstrung by the need to find total agreement on important issues. It is not agile but instead bureaucratically constricted. </span></p><p class="p3"><span class="s3">The African Continental Free Trade Agreement, which was signed into being in January this year, potentially creating the largest trading bloc in the world, will require strong and decisive action from all states to make it a success. The continent needs to find alternative mechanisms in the interim that allow for like-minded states to work in tandem to resolve immediate problems that affect them, before these become crises and ultimately catastrophes. </span></p><p class="p3"><span class="s3">We need to develop the capacity where neighbouring countries can quickly and securely share intelligence on cross-border terror threats or transnational crime syndicates that threaten them. </span></p><p class="p3"><span class="s3">We need a proper African rapid response unit to sort out instability in member countries quickly before legitimate governments are overthrown, without having to rely on global players like the United Nations or former colonial powers with their own vested interests. </span></p><p class="p3"><span class="s3">We need a proper African-managed disease response centre, rather than waiting for outside agencies to help us bury our dead. Most of all we need to promote the ease of access and movement between states rather than wasting time, resources and people pretending to patrol porous borders and then criminalising those, including from the diaspora, trying to create a better life for themselves.</span></p><h2 class="p5"><span class="s3"><b>At the whim of others</b></span></h2><p class="p2"><span class="s3">None of this is new. Many iconic African leaders have put the continent’s self-sufficiency at the top of their personal and their country’s agendas, but to no avail. We have plans in place for an African Standby Force, but nothing has ever come of it – indeed the competing regional blocs remain at odds as to whether it should be the UN or AU which has the authority to deploy it, even before there are actually boots on the ground. </span></p><p class="p3"><span class="s3">What the tragedy in Ukraine shows us is that we have to act now before it is too late. We have to use the lessons that are playing out in front of our eyes to finally achieve the promise that the founding fathers and mothers of the OAU and later the AU believed in. Africa has to develop its own solutions; its own banking mechanisms, its own defence solutions. </span></p><p class="p3"><span class="s3">If it does not, it will not just be beholden to those foreign countries it is most indebted to, it will be concomitantly at risk, always at the mercies of the whims of foreign third parties or their own competing agendas. </span></p></div><!-- /.single-article-content --><footer class="article-footer"><div id="article-rating" class="article-rate cf"><div class="article-like"><p class="star-container"><a href="#" data-post_id="28132"> <span  title="I rate this article"class="like"></span> </a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div></div> <!-- Tags --><ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/russia/" rel="tag">Russia</a></li></ul> <!-- /.Tags --><div class="share-buttons secondone"><h4> Share this article</h4> <!-- Email 
 <a href="mailto:?Subject=Can we free ourselves from foreign influences? - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/28132/"> <img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /></noscript></noscript> </a> --> <!-- Twitter --> <a href="https://twitter.com/intent/tweet?text=Can we free ourselves from foreign influences?&url=https%3A%2F%2Fnewafricanmagazine.com%2F28132%2F" target="_blank"> <img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /></noscript></noscript> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F28132%2F" target="_blank"> <img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /></noscript></noscript> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F28132%2F" target="_blank"> <img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /></noscript></noscript> </a></div><div id="article-author" class="author-bio l-module"><div class="author-img"> <img   alt='Author Thumbnail' data-src='https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/ivor-ichikowitz_avatar-96x96.jpeg' class='avatar photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src='https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/ivor-ichikowitz_avatar-96x96.jpeg' class='avatar photo' alt='Author Thumbnail' /></noscript></div><div class="author-info"><h5 class="author-title">Written by Ivor Ichikowitz</h5><p class="author-description">Ivor Ichikowitz is an African industrialist and philanthropist. He is the Founder of the Ichikowitz Family Foundation and the African Oral History Archive.</p></div></div></footer></article><!-- /.single-article --><nav class="comments-links"> <a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a></nav><div id="disqus_thread"></div><div class="after-content"><h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6"><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/28116/" title="Beginning of the Afro-Asian Spring?" > <img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_Par8143566-scaled.jpeg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_Par8143566-568x378.jpeg 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_Par8143566-751x500.jpeg 751w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_Par8143566-768x511.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_Par8143566-1536x1022.jpeg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_Par8143566-2048x1363.jpeg 2048w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_Par8143566-scaled.jpeg" data-sizes="(max-width: 2560px) 100vw, 2560px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_Par8143566-scaled.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_Par8143566-scaled.jpeg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_Par8143566-568x378.jpeg 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_Par8143566-751x500.jpeg 751w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_Par8143566-768x511.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_Par8143566-1536x1022.jpeg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_Par8143566-2048x1363.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/28116/">Beginning of the Afro-Asian Spring?</a></h3><div class="article-copy"><p><p>As people of African descent renegotiate their status within the Atlantic space, it is vital that Africa’s new role with the emerging Afro-Asiatic world is also tackled head-on, writes Onyekachi Wambu.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/28108/" title="May/June 2022" > <img   alt="" loading="lazy" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg 1991w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-294x378.jpg 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-389x500.jpg 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-768x988.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1195x1536.jpg 1195w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1593x2048.jpg 1593w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg" data-sizes="(max-width: 1991px) 100vw, 1991px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg 1991w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-294x378.jpg 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-389x500.jpg 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-768x988.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1195x1536.jpg 1195w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1593x2048.jpg 1593w" sizes="(max-width: 1991px) 100vw, 1991px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/28108/">May/June 2022</a></h3><div class="article-copy"><p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/28074/" title="Africa’s open door for refugees" > <img   alt="" loading="lazy" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_328B8AF.jpg 1024w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_328B8AF-568x378.jpg 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_328B8AF-751x500.jpg 751w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_328B8AF-768x512.jpg 768w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_328B8AF.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_328B8AF.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_328B8AF.jpg 1024w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_328B8AF-568x378.jpg 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_328B8AF-751x500.jpg 751w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/000_328B8AF-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/28074/">Africa’s open door for refugees</a></h3><div class="article-copy"><p><p>UK citizens have every right to question the motives of their government in offshoring its asylum responsibilities to Rwanda, but to question Rwanda&#8217;s capacity to care for refugees goes too far.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/27957/" title="IFAD President Gilbert Houngbo in strong position for ILO job" > <img   alt="" loading="lazy" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_1AG2BK.jpg 1024w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_1AG2BK-561x378.jpg 561w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_1AG2BK-742x500.jpg 742w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_1AG2BK-768x518.jpg 768w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_1AG2BK.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_1AG2BK.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_1AG2BK.jpg 1024w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_1AG2BK-561x378.jpg 561w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_1AG2BK-742x500.jpg 742w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_1AG2BK-768x518.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/27957/">IFAD President Gilbert Houngbo in strong position for ILO job</a></h3><div class="article-copy"><p><p>Gilbert Houngbo has recently received several endorsements that put him in good standing for the post of director-general of the ILO.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/27945/" title="Two-year schools closure takes heavy toll in Uganda" > <img   alt="" loading="lazy" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9AC33B-scaled.jpeg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9AC33B-567x378.jpeg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9AC33B-750x500.jpeg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9AC33B-768x512.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9AC33B-1536x1024.jpeg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9AC33B-2048x1366.jpeg 2048w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9AC33B-scaled.jpeg" data-sizes="(max-width: 2560px) 100vw, 2560px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9AC33B-scaled.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9AC33B-scaled.jpeg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9AC33B-567x378.jpeg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9AC33B-750x500.jpeg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9AC33B-768x512.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9AC33B-1536x1024.jpeg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9AC33B-2048x1366.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/27945/">Two-year schools closure takes heavy toll in Uganda</a></h3><div class="article-copy"><p><p>The two-year closure of schools in Uganda has taken a heavy toll, not only on students but also on the education infrastructure. Can lost time be made up? Epajjar Ojulu reports.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/27912/" title="Nigerian Navy takes giant strides in Gulf of Guinea security" > <img   alt="" loading="lazy" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9UB7T6-scaled.jpeg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9UB7T6-568x378.jpeg 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9UB7T6-751x500.jpeg 751w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9UB7T6-768x511.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9UB7T6-1536x1022.jpeg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9UB7T6-2048x1363.jpeg 2048w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9UB7T6-scaled.jpeg" data-sizes="(max-width: 2560px) 100vw, 2560px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9UB7T6-scaled.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9UB7T6-scaled.jpeg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9UB7T6-568x378.jpeg 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9UB7T6-751x500.jpeg 751w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9UB7T6-768x511.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9UB7T6-1536x1022.jpeg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/03/000_9UB7T6-2048x1363.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/27912/">Nigerian Navy takes giant strides in Gulf of Guinea security</a></h3><div class="article-copy"><p><p>The Nigerian Navy recently added to its fleet as it scales up its operations against pirates, terrorists and other criminals. Adam Sheppard reports.</p></p></div></article></li></ul><h3 class="widget-title hide">Unmissable Past Stories</h3> <label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://newafricanmagazine.com/date/2022/05/'> May 2022</option><option value='https://newafricanmagazine.com/date/2022/04/'> April 2022</option><option value='https://newafricanmagazine.com/date/2022/03/'> March 2022</option><option value='https://newafricanmagazine.com/date/2022/02/'> February 2022</option><option value='https://newafricanmagazine.com/date/2022/01/'> January 2022</option><option value='https://newafricanmagazine.com/date/2021/12/'> December 2021</option><option value='https://newafricanmagazine.com/date/2021/11/'> November 2021</option><option value='https://newafricanmagazine.com/date/2021/10/'> October 2021</option><option value='https://newafricanmagazine.com/date/2021/09/'> September 2021</option><option value='https://newafricanmagazine.com/date/2021/08/'> August 2021</option><option value='https://newafricanmagazine.com/date/2021/07/'> July 2021</option><option value='https://newafricanmagazine.com/date/2021/06/'> June 2021</option><option value='https://newafricanmagazine.com/date/2021/05/'> May 2021</option><option value='https://newafricanmagazine.com/date/2021/04/'> April 2021</option><option value='https://newafricanmagazine.com/date/2021/03/'> March 2021</option><option value='https://newafricanmagazine.com/date/2021/02/'> February 2021</option><option value='https://newafricanmagazine.com/date/2021/01/'> January 2021</option><option value='https://newafricanmagazine.com/date/2020/12/'> December 2020</option><option value='https://newafricanmagazine.com/date/2020/11/'> November 2020</option><option value='https://newafricanmagazine.com/date/2020/10/'> October 2020</option><option value='https://newafricanmagazine.com/date/2020/09/'> September 2020</option><option value='https://newafricanmagazine.com/date/2020/08/'> August 2020</option><option value='https://newafricanmagazine.com/date/2020/07/'> July 2020</option><option value='https://newafricanmagazine.com/date/2020/06/'> June 2020</option><option value='https://newafricanmagazine.com/date/2020/05/'> May 2020</option><option value='https://newafricanmagazine.com/date/2020/04/'> April 2020</option><option value='https://newafricanmagazine.com/date/2020/03/'> March 2020</option><option value='https://newafricanmagazine.com/date/2020/02/'> February 2020</option><option value='https://newafricanmagazine.com/date/2019/12/'> December 2019</option><option value='https://newafricanmagazine.com/date/2019/11/'> November 2019</option><option value='https://newafricanmagazine.com/date/2019/10/'> October 2019</option><option value='https://newafricanmagazine.com/date/2019/09/'> September 2019</option><option value='https://newafricanmagazine.com/date/2019/08/'> August 2019</option><option value='https://newafricanmagazine.com/date/2019/07/'> July 2019</option><option value='https://newafricanmagazine.com/date/2019/06/'> June 2019</option><option value='https://newafricanmagazine.com/date/2019/05/'> May 2019</option><option value='https://newafricanmagazine.com/date/2019/04/'> April 2019</option><option value='https://newafricanmagazine.com/date/2019/03/'> March 2019</option><option value='https://newafricanmagazine.com/date/2019/02/'> February 2019</option><option value='https://newafricanmagazine.com/date/2019/01/'> January 2019</option><option value='https://newafricanmagazine.com/date/2018/12/'> December 2018</option><option value='https://newafricanmagazine.com/date/2018/11/'> November 2018</option><option value='https://newafricanmagazine.com/date/2018/10/'> October 2018</option><option value='https://newafricanmagazine.com/date/2018/09/'> September 2018</option><option value='https://newafricanmagazine.com/date/2018/08/'> August 2018</option><option value='https://newafricanmagazine.com/date/2018/07/'> July 2018</option><option value='https://newafricanmagazine.com/date/2018/06/'> June 2018</option><option value='https://newafricanmagazine.com/date/2018/05/'> May 2018</option><option value='https://newafricanmagazine.com/date/2018/04/'> April 2018</option><option value='https://newafricanmagazine.com/date/2018/03/'> March 2018</option><option value='https://newafricanmagazine.com/date/2018/02/'> February 2018</option><option value='https://newafricanmagazine.com/date/2018/01/'> January 2018</option><option value='https://newafricanmagazine.com/date/2017/12/'> December 2017</option><option value='https://newafricanmagazine.com/date/2017/11/'> November 2017</option><option value='https://newafricanmagazine.com/date/2017/10/'> October 2017</option><option value='https://newafricanmagazine.com/date/2017/09/'> September 2017</option><option value='https://newafricanmagazine.com/date/2017/08/'> August 2017</option><option value='https://newafricanmagazine.com/date/2017/07/'> July 2017</option><option value='https://newafricanmagazine.com/date/2017/06/'> June 2017</option><option value='https://newafricanmagazine.com/date/2017/05/'> May 2017</option><option value='https://newafricanmagazine.com/date/2017/04/'> April 2017</option><option value='https://newafricanmagazine.com/date/2017/03/'> March 2017</option><option value='https://newafricanmagazine.com/date/2017/02/'> February 2017</option><option value='https://newafricanmagazine.com/date/2017/01/'> January 2017</option><option value='https://newafricanmagazine.com/date/2016/12/'> December 2016</option><option value='https://newafricanmagazine.com/date/2016/11/'> November 2016</option><option value='https://newafricanmagazine.com/date/2016/10/'> October 2016</option><option value='https://newafricanmagazine.com/date/2016/09/'> September 2016</option><option value='https://newafricanmagazine.com/date/2016/08/'> August 2016</option><option value='https://newafricanmagazine.com/date/2016/07/'> July 2016</option><option value='https://newafricanmagazine.com/date/2016/06/'> June 2016</option><option value='https://newafricanmagazine.com/date/2016/05/'> May 2016</option><option value='https://newafricanmagazine.com/date/2016/04/'> April 2016</option><option value='https://newafricanmagazine.com/date/2016/03/'> March 2016</option><option value='https://newafricanmagazine.com/date/2016/02/'> February 2016</option><option value='https://newafricanmagazine.com/date/2016/01/'> January 2016</option><option value='https://newafricanmagazine.com/date/2015/11/'> November 2015</option><option value='https://newafricanmagazine.com/date/2015/10/'> October 2015</option><option value='https://newafricanmagazine.com/date/2015/09/'> September 2015</option><option value='https://newafricanmagazine.com/date/2015/08/'> August 2015</option><option value='https://newafricanmagazine.com/date/2015/07/'> July 2015</option><option value='https://newafricanmagazine.com/date/2015/06/'> June 2015</option><option value='https://newafricanmagazine.com/date/2015/05/'> May 2015</option><option value='https://newafricanmagazine.com/date/2015/04/'> April 2015</option><option value='https://newafricanmagazine.com/date/2015/03/'> March 2015</option><option value='https://newafricanmagazine.com/date/2015/02/'> February 2015</option><option value='https://newafricanmagazine.com/date/2015/01/'> January 2015</option><option value='https://newafricanmagazine.com/date/2014/12/'> December 2014</option><option value='https://newafricanmagazine.com/date/2014/11/'> November 2014</option><option value='https://newafricanmagazine.com/date/2014/10/'> October 2014</option><option value='https://newafricanmagazine.com/date/2014/09/'> September 2014</option><option value='https://newafricanmagazine.com/date/2014/08/'> August 2014</option><option value='https://newafricanmagazine.com/date/2014/07/'> July 2014</option><option value='https://newafricanmagazine.com/date/2014/06/'> June 2014</option><option value='https://newafricanmagazine.com/date/2014/05/'> May 2014</option><option value='https://newafricanmagazine.com/date/2014/04/'> April 2014</option><option value='https://newafricanmagazine.com/date/2014/03/'> March 2014</option><option value='https://newafricanmagazine.com/date/2014/02/'> February 2014</option><option value='https://newafricanmagazine.com/date/2014/01/'> January 2014</option><option value='https://newafricanmagazine.com/date/2013/12/'> December 2013</option><option value='https://newafricanmagazine.com/date/2013/11/'> November 2013</option><option value='https://newafricanmagazine.com/date/2013/10/'> October 2013</option><option value='https://newafricanmagazine.com/date/2013/09/'> September 2013</option><option value='https://newafricanmagazine.com/date/2013/08/'> August 2013</option><option value='https://newafricanmagazine.com/date/2013/07/'> July 2013</option><option value='https://newafricanmagazine.com/date/2013/06/'> June 2013</option><option value='https://newafricanmagazine.com/date/2013/05/'> May 2013</option><option value='https://newafricanmagazine.com/date/2013/04/'> April 2013</option><option value='https://newafricanmagazine.com/date/2013/03/'> March 2013</option><option value='https://newafricanmagazine.com/date/2013/02/'> February 2013</option><option value='https://newafricanmagazine.com/date/2013/01/'> January 2013</option><option value='https://newafricanmagazine.com/date/2012/12/'> December 2012</option><option value='https://newafricanmagazine.com/date/2012/11/'> November 2012</option><option value='https://newafricanmagazine.com/date/2012/10/'> October 2012</option><option value='https://newafricanmagazine.com/date/2012/09/'> September 2012</option><option value='https://newafricanmagazine.com/date/2012/08/'> August 2012</option><option value='https://newafricanmagazine.com/date/2012/07/'> July 2012</option><option value='https://newafricanmagazine.com/date/2012/06/'> June 2012</option><option value='https://newafricanmagazine.com/date/2012/05/'> May 2012</option><option value='https://newafricanmagazine.com/date/2012/04/'> April 2012</option><option value='https://newafricanmagazine.com/date/2012/03/'> March 2012</option><option value='https://newafricanmagazine.com/date/2012/02/'> February 2012</option><option value='https://newafricanmagazine.com/date/2012/01/'> January 2012</option><option value='https://newafricanmagazine.com/date/2011/12/'> December 2011</option><option value='https://newafricanmagazine.com/date/2011/11/'> November 2011</option><option value='https://newafricanmagazine.com/date/2011/10/'> October 2011</option><option value='https://newafricanmagazine.com/date/2011/09/'> September 2011</option><option value='https://newafricanmagazine.com/date/2011/08/'> August 2011</option><option value='https://newafricanmagazine.com/date/2011/06/'> June 2011</option><option value='https://newafricanmagazine.com/date/2011/05/'> May 2011</option><option value='https://newafricanmagazine.com/date/2011/04/'> April 2011</option><option value='https://newafricanmagazine.com/date/2011/01/'> January 2011</option><option value='https://newafricanmagazine.com/date/2010/07/'> July 2010</option><option value='https://newafricanmagazine.com/date/2010/06/'> June 2010</option><option value='https://newafricanmagazine.com/date/2010/04/'> April 2010</option><option value='https://newafricanmagazine.com/date/2010/03/'> March 2010</option><option value='https://newafricanmagazine.com/date/2010/02/'> February 2010</option><option value='https://newafricanmagazine.com/date/2009/12/'> December 2009</option><option value='https://newafricanmagazine.com/date/2009/11/'> November 2009</option><option value='https://newafricanmagazine.com/date/2009/09/'> September 2009</option><option value='https://newafricanmagazine.com/date/2009/07/'> July 2009</option><option value='https://newafricanmagazine.com/date/2009/06/'> June 2009</option><option value='https://newafricanmagazine.com/date/2009/05/'> May 2009</option><option value='https://newafricanmagazine.com/date/2009/04/'> April 2009</option><option value='https://newafricanmagazine.com/date/2009/03/'> March 2009</option><option value='https://newafricanmagazine.com/date/2009/01/'> January 2009</option><option value='https://newafricanmagazine.com/date/2008/12/'> December 2008</option><option value='https://newafricanmagazine.com/date/2008/11/'> November 2008</option><option value='https://newafricanmagazine.com/date/2008/09/'> September 2008</option><option value='https://newafricanmagazine.com/date/2008/08/'> August 2008</option><option value='https://newafricanmagazine.com/date/2008/07/'> July 2008</option><option value='https://newafricanmagazine.com/date/2008/06/'> June 2008</option><option value='https://newafricanmagazine.com/date/2008/04/'> April 2008</option><option value='https://newafricanmagazine.com/date/2008/02/'> February 2008</option><option value='https://newafricanmagazine.com/date/2008/01/'> January 2008</option><option value='https://newafricanmagazine.com/date/2007/12/'> December 2007</option><option value='https://newafricanmagazine.com/date/2007/10/'> October 2007</option><option value='https://newafricanmagazine.com/date/2007/08/'> August 2007</option><option value='https://newafricanmagazine.com/date/2007/06/'> June 2007</option><option value='https://newafricanmagazine.com/date/2007/04/'> April 2007</option><option value='https://newafricanmagazine.com/date/2007/02/'> February 2007</option><option value='https://newafricanmagazine.com/date/2006/11/'> November 2006</option><option value='https://newafricanmagazine.com/date/2006/08/'> August 2006</option><option value='https://newafricanmagazine.com/date/2006/07/'> July 2006</option><option value='https://newafricanmagazine.com/date/2006/06/'> June 2006</option><option value='https://newafricanmagazine.com/date/2006/05/'> May 2006</option><option value='https://newafricanmagazine.com/date/2006/04/'> April 2006</option><option value='https://newafricanmagazine.com/date/2006/03/'> March 2006</option><option value='https://newafricanmagazine.com/date/2006/02/'> February 2006</option><option value='https://newafricanmagazine.com/date/2005/11/'> November 2005</option> </select> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-3" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></div><!-- /.after-content --></section><!-- /#content --><div id="sidebar" class="l-4-9"><aside class="sidebar secondary"><h3 class="widget-title">LATEST EDITION OUT NOW</h3><img width="1991" height="2560"   alt="" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg 1991w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-294x378.jpg 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-389x500.jpg 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-768x988.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1195x1536.jpg 1195w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1593x2048.jpg 1593w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg" data-sizes="(max-width: 1991px) 100vw, 1991px" class="image wp-image-28107  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1991" height="2560" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg" class="image wp-image-28107  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-scaled.jpg 1991w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-294x378.jpg 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-389x500.jpg 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-768x988.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1195x1536.jpg 1195w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2022/04/NA_0522_Cover-1593x2048.jpg 1593w" sizes="(max-width: 1991px) 100vw, 1991px" /></noscript></aside><article id="featured-posts" class="tabs l-module"><ul class="tab-nav"><li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li></ul><div id="popular-posts" class="tab"><h4 class="tab-title">Popular</h4><div class="tab-panel"><ol class="list-article"><li><a href="https://newafricanmagazine.com/28074/">Africa’s open door for refugees</a></li><li><a href="https://newafricanmagazine.com/28091/">Ukraine – the deadly chessboard</a></li><li><a href="https://newafricanmagazine.com/28086/">What is behind the spate of coups in West Africa?</a></li><li><a href="https://newafricanmagazine.com/28116/">Beginning of the Afro-Asian Spring?</a></li><li><a href="https://newafricanmagazine.com/28079/">Africa’s Stockholm syndrome</a></li></ol></div></div></article><aside class="ad-unit mpu l-module"><div class="banner-ad pos-1 first"><a target="_blank" href="https://ad.doubleclick.net/ddm/trackclk/N300203.3269684NEWAFRICANMAGAZIN/B21013135.219942954;dc_trk_aid=418247349;dc_trk_cid=100628436;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="><IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N300203.3269684NEWAFRICANMAGAZIN/B21013135.219942954;dc_trk_aid=418247349;dc_trk_cid=100628436;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"><img data-responsive="26836"  alt=""  data-src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2018/05/eni_ENG_HPC4_300x250.jpg" class="alignnone size-full wp-image-26836 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="26836" src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2018/05/eni_ENG_HPC4_300x250.jpg" alt="" class="alignnone size-full wp-image-26836" /></noscript></a></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></noscript></noscript></a></div></aside><aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px"><div class="banner-ad pos-1 first"><div id='div-gpt-ad-1590047515356-0' style='width: 160px; height: 600px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590047515356-0'); }); </script></div></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></noscript></noscript></a></div></aside> <!--<article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"><li class="event"><h4 class="event-title"><em>No events.</em></h4></li></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article> --><article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article></div><!-- /#sidebar --></div><!-- /.container --><section class="pre-footer"><div class="container"><aside id="sister-sites" class="l-module"><h3 class="list-title section-heading">IC Publication's Sister Sites</h3><ul class="list-images"><li> <a href="https://www.newafricanmagazine.com/" class="sister-logo na" title="Visit New African Magazine">NA</a><h4 class="section-heading">New African</h4> <a class="link-btn" href="https://www.newafricanmagazine.com/" title="Visit New African Magazine">More from New African</a></li><li> <a style="background: #c00418 url('https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2019/10/logo-sprite.png') no-repeat -140px -70px;" href="https://africanbusinessmagazine.com/category/african-banker/" class="sister-logo abk" title="Visit New African Woman Magazine">ABK</a><h4 class="section-heading">African Banker</h4><div class="content-module"><p>African Banker is a quarterly magazine dedicated to banking and finance in Africa. It covers news from the banking, finance, insurance, and currency sectors, as well as the latest analysis from the stock markets and capital markets. With demand for reliable and up-to-date information on Africa’s banking and financial sectors at an all time high, we aim to provide the necessary support to companies and individuals participating in an industry that is reshaping the future of the continent’s economy.</p></div> <a class="link-btn" href="https://africanbusinessmagazine.com/category/african-banker/" title="Visit African Banker Magazine">More from African Banker Magazine</a></li><li> <a href="https://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a><h4 class="section-heading">IC Events</h4><div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div> <a class="link-btn" href="https://www.ic-events.net/" title="Visit IC Events">More from IC Events</a></li><li> <a href="https://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a><h4 class="section-heading">IC Publications</h4><div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div> <a class="link-btn" href="https://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a></li></ul></aside></div><!-- /.container --></section><!-- /.pre-footer --><footer id="site-footer"><div class="container"><div id="footer-links"><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li><li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li><li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li><li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li><li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li><li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li></ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li><li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li><li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li></ul></nav></div> <!-- /#footer-links --><div class="partners"><p>Partners with</p><ul><li><a href="https://yangatv.com" target="_blank"> <img  width="90" height="90" alt="Yanga! TV" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV"></noscript> </a></li></ul></div></div></footer></div> <script type='text/javascript' id='jshowoff-adrotate-js-extra'> /* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/jshowoff-adrotate.min.js' id='jshowoff-adrotate-js'></script> <script type='text/javascript' id='clicktrack-adrotate-js-extra'> /* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/clicktrack-adrotate.min.js' id='clicktrack-adrotate-js'></script> <script type='text/javascript' id='disqus_count-js-extra'> /* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/disqus_count.min.js' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'> /* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"28132 https:\/\/newafricanmagazine.com\/?p=28132","disqusShortname":"newafricanmagazine","disqusTitle":"Can we free ourselves from foreign influences?","disqusUrl":"https:\/\/newafricanmagazine.com\/28132\/","postId":"28132"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/disqus_embed.min.js' id='disqus_embed-js'></script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script> <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!-- AdRotate JS --> <script type="text/javascript"> jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
 jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
}
}); </script> <!-- /AdRotate JS --></body></html>