<!DOCTYPE html><html class="no-js"><head><meta charset="UTF-8"><meta name="ad.size" content="width=300,height=250"> <script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script> <script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script> <script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script> <script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script> <script> var canvas, stage, exportRoot;
function init() { 
 canvas = document.getElementById("canvas");
 images = images||{};  var loader = new createjs.LoadQueue(false);
 loader.addEventListener("fileload", handleFileLoad);
 loader.addEventListener("complete", handleComplete);
 loader.loadManifest(lib.properties.manifest);
}  function handleFileLoad(evt) {
 if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}  function handleComplete(evt) {
 exportRoot = new lib._1_1_AdBanner_Power_300250();  stage = new createjs.Stage(canvas);
 stage.addChild(exportRoot);
 stage.update();  createjs.Ticker.setFPS(lib.properties.fps);
 createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; </script> <style type="text/css"> #canvas {cursor:pointer; background-color:#ffffff;}
 body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;} </style><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE --><meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android --><link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png"><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> <!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0"> <![endif]--> <!--[if (gte IE 9) | (IEMobile)]><!--> <!--<![endif]--> <script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script> <!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> --> <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> <!-- Typekit --> <script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ --><title>&#039;Then a Wind Blew&#039; reveals human dimension of Zimbabwe’s independence trauma - New African Magazine</title><link rel="stylesheet" id="siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2.css" media="all" /><meta name="description" content="&quot;Then a Wind Blew&quot; tells the story of Zimbabwe’s independence war through the voices of three women. It is a must-read for anyone wishing to understand those times, says reviewer Baffour Ankomah." /><link rel="canonical" href="https://newafricanmagazine.com/27403/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;Then a Wind Blew&#039; reveals human dimension of Zimbabwe’s independence trauma - New African Magazine" /><meta property="og:description" content="&quot;Then a Wind Blew&quot; tells the story of Zimbabwe’s independence war through the voices of three women. It is a must-read for anyone wishing to understand those times, says reviewer Baffour Ankomah." /><meta property="og:url" content="https://newafricanmagazine.com/27403/" /><meta property="og:site_name" content="New African Magazine" /><meta property="article:publisher" content="https://www.facebook.com/NewAfricanMag/" /><meta property="article:published_time" content="2021-12-07T17:07:32+00:00" /><meta property="article:modified_time" content="2021-12-07T18:35:14+00:00" /><meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/E1333Y-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1756" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@NewAfricanMag" /><meta name="twitter:site" content="@NewAfricanMag" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Baffour Ankomah" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="6 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","description":"The bestselling pan-African magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newafricanmagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://newafricanmagazine.com/27403/#primaryimage","inLanguage":"en-GB","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/E1333Y-scaled.jpg","contentUrl":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/E1333Y-scaled.jpg","width":2560,"height":1756,"caption":"E1333Y Feb. 26, 2012 - Rhodesia: A white South African, who joined the Rhodesian army voluntarily patrols a A\u00a2a?\u00acE?protected village' at Camp Seven, located six miles south of Mount Darwin in Rhodesia. There are several hundred African families in this village. The soldier in picture said most of the people here feel they are living in cagesA"},{"@type":"WebPage","@id":"https://newafricanmagazine.com/27403/#webpage","url":"https://newafricanmagazine.com/27403/","name":"'Then a Wind Blew' reveals human dimension of Zimbabwe\u2019s independence trauma - New African Magazine","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://newafricanmagazine.com/27403/#primaryimage"},"datePublished":"2021-12-07T17:07:32+00:00","dateModified":"2021-12-07T18:35:14+00:00","author":{"@id":"https://newafricanmagazine.com/#/schema/person/a3ade7f9e448945f56625c62c6391b9c"},"description":"\"Then a Wind Blew\" tells the story of Zimbabwe\u2019s independence war through the voices of three women. It is a must-read for anyone wishing to understand those times, says reviewer Baffour Ankomah.","breadcrumb":{"@id":"https://newafricanmagazine.com/27403/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://newafricanmagazine.com/27403/"]}]},{"@type":"BreadcrumbList","@id":"https://newafricanmagazine.com/27403/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newafricanmagazine.com/"},{"@type":"ListItem","position":2,"name":"&#8216;Then a Wind Blew&#8217; reveals human dimension of Zimbabwe\u2019s independence trauma"}]},{"@type":"Person","@id":"https://newafricanmagazine.com/#/schema/person/a3ade7f9e448945f56625c62c6391b9c","name":"Baffour Ankomah","image":{"@type":"ImageObject","@id":"https://newafricanmagazine.com/#personlogo","inLanguage":"en-GB","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Baffour-Ankomah_avatar-96x96.jpg","contentUrl":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Baffour-Ankomah_avatar-96x96.jpg","caption":"Baffour Ankomah"},"description":"Baffour Ankomah is New African's current Editor at Large. He has spent much of his 39 years of journalism at the magazine, having served as its Assistant Editor for 6 years, Deputy Editor for 5 years, and Editor for 15 years, retiring from active service in 2014. In 39 years of his journalism career - Africa and his many causes have been his passion. His personal column, Baffour's Beefs, which has been running continuously in New African since 1987, is a big hit and a must-read for the magazine's worldwide readers. He is now based in Zimbabwe, where he and his wife Elizabeth run their own media consultancy and fashion house called \"African Interest\" which trades under the trademark \"I am African\".","sameAs":["http://www.newafricanmagazine.com"],"url":"https://newafricanmagazine.com/author/baffour-ankomah/"}]}</script> <!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; &#8216;Then a Wind Blew&#8217; reveals human dimension of Zimbabwe’s independence trauma Comments Feed" href="https://newafricanmagazine.com/27403/feed/" /> <!-- newafricanmagazine.com is managing ads with Advanced Ads 1.30.4 --><script id="newaf-ready"> window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]; </script><link rel="https://api.w.org/" href="https://newafricanmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newafricanmagazine.com/wp-json/wp/v2/posts/27403" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newafricanmagazine.com/?p=27403' /><link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F27403%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F27403%2F&#038;format=xml" /> <!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --> <style type="text/css" media="screen"> .g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
 .g img { height:auto; }
 .g-col { position:relative; float:left; }
 .g-col:first-child { margin-left: 0; }
 .g-col:last-child { margin-right: 0; }
 .g-1 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
 @media only screen and (max-width: 480px) {
 .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
 } </style> <!-- /AdRotate CSS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> @media screen and (min-width: 1024px) {
#cbs .g.g-1 {
 max-width: 760px;
 margin: 0 0 20px 0;
}
div#cbs img {
 width: 760px;
} 
}  .postid-27208 .page-title span {
 display: none;
} </style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> /*section.pre-footer > .container > a:nth-child(3){padding:20px}*/
section.pre-footer > .container > a{padding:20px}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> @media screen and (max-width:720px) {
.wp-caption img {
 height: auto;
} 
}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> #cbs > a > img {
 padding-bottom: 30px;
 padding-top: 30px;
}  body.postid-24379 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}  body.postid-24372 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}
body.postid-24375 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}  body.postid-24377 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}  aside.ad-unit.leaderboard {
 display:none !important;
}  .postid-16679 .subscribe .latest-cover img {
 visibility: hidden;
}  .postid-16679 .latest-cover.l-module {
 background: url(http://www.example.com/wp-content/uploads/2018/09/home.png) !important;
 background-size: cover !important;
}  #magazine-dropdown .latest-cover img {
 visibility: visible;
}  .large-container { 
 padding-top: 30px;
}  #sidebar > aside.widget-area.secondary > h3 { 
 font-size: 1.2125em !important; 
}  h3.widget-title {
 text-align: center !important;
}  /*.single section#content {
 font-family: "news-gothic-std",sans-serif;
 font-size: 21px!important;
 color: #6f6f6f;
}*/  #cbs .g-1 {
 max-width:unset;
}  aside.ad-unit.mpu.l-module {
 display: none;
}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><meta name="google-site-verification" content="Y5uZ7ZYdyCteI7ntx7GzX-WhmAQfx7kuWMIg1i7gSIk" /> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
 googletag.defineSlot('/21698612599/NAM_SB_SKYSCAPER', [160, 600], 'div-gpt-ad-1590047515356-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [320, 50]).
build();
 googletag.defineSlot('/21698612599/NAM_Leaderboard_1', [[320, 50], [728, 90]], 'div-gpt-ad-1596644744252-0').defineSizeMapping(mapping).addService(googletag.pubads());
 googletag.defineSlot('/21698612599/TABM_LDBRD_2', [728, 90], 'div-gpt-ad-1595847537189-0').defineSizeMapping(mapping).addService(googletag.pubads());
 googletag.defineSlot('/21698612599/TABM_MPU', [300, 250], 'div-gpt-ad-1596042248756-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.pubads().collapseEmptyDivs(true);
 googletag.enableServices();
 }); </script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> jQuery(document).ready(function($) {  //$('.home .latest-articles li').eq(0).remove();  $('.category').each(function(item,item2) {  var h3 = $(item2).find('.article-title');  if($(h3).text().includes('The ECOWAS Bank for Investment and Development (EBID)')) {  $(item2).remove();  }  if($(h3).text().includes('RFP-02')) {  $(item2).remove();  }  if($(h3).text().includes('RFP-01')) {  $(item2).remove();  }  });
});</script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> jQuery(document).ready(function( $ ){
 $('.banner-link img').attr('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/12/999999999.20201219123618992.999999999.20201219123618992hlnTN.gif');
}); </script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> setTimeout(() => {
 if(window.location.pathname.indexOf('subscribe') > -1) {
 Array.from(document.querySelectorAll('#content img')).map(function(item) {  var as = item.getAttribute('src');
 var img = as.split("wordpress/").join("");
 item.setAttribute('src',img); 
 });
 document.querySelectorAll('.subscribe-options th img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/dummy/magipad.jpg');
 //   document.querySelectorAll('#logog')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png');
 //  document.querySelectorAll('#menu-primary img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png');
 }  },100) </script> <!-- end Simple Custom CSS and JS --> <script> document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' ); </script> <style> .no-js img.lazyload { display: none; }
 figure.wp-block-image img.lazyloading { min-width: 150px; }
 .lazyload, .lazyloading { opacity: 0; }
 .lazyloaded {
 opacity: 1;
 transition: opacity 400ms;
 transition-delay: 0ms;
 } </style> <script type="text/javascript"> var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"; 
 var ajaxnonce = "2611d2fda3"; </script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" /><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" /><meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" /> <style type="text/css" id="wp-custom-css"> @media not all and (min-resolution:.001dpcm) { 
 @media {
 .page-id-2406 .subscribe-options {
 max-width: 100%;
}  .page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
 margin-left: 230%;
} 
.page-id-2406 .subscribe-options td, .subscribe-options th {
 width: 28%;
 }
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
 margin-right: -235%;
}
.page-id-2406	.frst {
position: relative;
left: 100%;
 }
 }
}
@media only screen and (max-width: 600px) {
@media not all and (min-resolution:.001dpcm) { 
 @media {
 .page-id-2406 .subscribe-options {
 max-width: 100%;
}  .page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
 margin-left: 10%;
} 
.page-id-2406 .subscribe-options td, .subscribe-options th {
 width: 28%;
 }
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
 margin-right: -35%;
}
.page-id-2406	.frst {
position: relative;
left: 10%;
 }
 }
}
}  #image-footer-link{width:35% !important;}  .img-responsive{
 max-width:100%;
} </style></head> <!--[if IE 8]><body onload="init();" class="post-template-default single single-post postid-27403 single-format-standard ie8 inside page-then-a-wind-blew-reveals-human-dimension-of-zimbabwes-independence-trauma aa-prefix-newaf-"> <![endif]--> <!--[if gt IE 8]><!--><body onload="init();" class="post-template-default single single-post postid-27403 single-format-standard inside page-then-a-wind-blew-reveals-human-dimension-of-zimbabwes-independence-trauma aa-prefix-newaf-"> <!--<![endif]--> <!-- Google Tag Manager --> <noscript><iframe 
 height="0" width="0" style="display:none;visibility:hidden" data-src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
 new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
 j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
 '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
 })(window,document,'script','dataLayer','GTM-N7M6K2');</script> <!-- End Google Tag Manager --><div id="wrapper"><ul class="toggle-buttons"><li><a id="search-toggle" href="#" data-icon=""><span class="screen-reader-text">Search</span></a></li><li><a id="social-toggle" href="#" data-icon=""><span class="screen-reader-text">Social</span></a></li><li><a id="secondary-toggle" href="#" data-icon=""><span class="screen-reader-text">Menu</span></a></li></ul><header id="site-header" class="308"><div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;"><div class="container"> <a href="http://www.newafricanmagazine.com" id="logog"><img  style="width:30%; float: left; z-index: 10000000000000000000;" data-src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></noscript></a><form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" > <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></form><nav id="menu-primary-container" class="menu static" style="width:65%; float:right"><ul id="menu-primary" class="cf" style="font-size: 18px;"><li> <a href="">News & Analysis</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/27403/">&#8216;Then a Wind Blew&#8217; reveals human dimension of Zimbabwe’s independence trauma</a></li><li><a href="https://newafricanmagazine.com/27443/">We must stop Ethiopia tearing itself apart</a></li><li><a href="https://newafricanmagazine.com/27409/">Nations Cup promises feast of skills</a></li><li><a href="https://newafricanmagazine.com/27407/">Give African youth the space to dissent</a></li><li><a href="https://newafricanmagazine.com/27401/">We are winning the war over stolen artefacts</a></li><li><a href="https://newafricanmagazine.com/27373/">Insurance: Africa&#8217;s sleeping giant</a></li><li><a href="https://newafricanmagazine.com/27062/">Can we free ourselves from the colonial mindset?</a></li><li><a href="https://newafricanmagazine.com/26945/">Rekindling the hopes of Africa&#8217;s youth</a></li><li><a href="https://newafricanmagazine.com/26717/">Africa is not getting its fair share of global climate finance</a></li><li><a href="https://newafricanmagazine.com/26666/">Chimamanda Adichie: There are many ways for youth to organise for change</a></li><li><a href="https://newafricanmagazine.com/26558/">Creating the African dream: African youth speaks</a></li><li><a href="https://newafricanmagazine.com/26534/">Ethiopia – only African solutions can resolve crisis</a></li><li><a href="https://newafricanmagazine.com/26483/">Who is to blame for vaccine inequality?</a></li><li><a href="https://newafricanmagazine.com/26423/">Private sector role vital for food security in Africa</a></li><li><a href="https://newafricanmagazine.com/26456/">South Africa unites against looters</a></li><li><a href="https://newafricanmagazine.com/26264/">Showmax – the great African storyteller</a></li><li><a href="https://newafricanmagazine.com/26301/">‘What we have is an “executocracy”, not a democracy’ – Sam Jonah</a></li><li><a href="https://newafricanmagazine.com/26188/">Nigeria and Africom: The dangers of ceding sovereignty</a></li><li><a href="https://newafricanmagazine.com/26177/">Should Africa be afraid of China?</a></li><li><a href="https://newafricanmagazine.com/26086/">What lies behind Mozambique&#8217;s deadly insurgency?</a></li><li><a href="https://newafricanmagazine.com/26078/">The overthrow of Gaddafi lit the tinderbox in the Sahel, says Mohamed Ibn Chambas</a></li><li><a href="https://newafricanmagazine.com/25509/">Magufuli will cast long shadow</a></li><li><a href="https://newafricanmagazine.com/25405/">African authors – writing for the world</a></li><li><a href="https://newafricanmagazine.com/25080/">Voices of African women during the time of Covid</a></li><li><a href="https://newafricanmagazine.com/24906/">The 100 Most Influential Africans of 2020</a></li><li><a href="https://newafricanmagazine.com/23931/">Fallism and restitution: Removing racist statues and returning looted art objects</a></li><li><a href="https://newafricanmagazine.com/27453/">Dec-Jan 2021</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/interviews/">Interviews</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/27355/">Flé Doumbia: A guide to trade between Africa and Europe</a></li><li><a href="https://newafricanmagazine.com/27296/">Crisis pushes us to innovate to build back better</a></li><li><a href="https://newafricanmagazine.com/26621/">Paul Kagame: Learn from others but be proud to be African</a></li><li><a href="https://newafricanmagazine.com/26068/">Helios Towers set to achieve expansion plans in Africa ahead of schedule, says CEO Kash Pandya</a></li><li><a href="https://newafricanmagazine.com/26078/">The overthrow of Gaddafi lit the tinderbox in the Sahel, says Mohamed Ibn Chambas</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/opinions/">Opinions</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/27407/">Give African youth the space to dissent</a></li><li><a href="https://newafricanmagazine.com/27328/">Africa’s world-leading pandemic response</a></li><li><a href="https://newafricanmagazine.com/27283/">Africa must lead on capital flight</a></li><li><a href="https://newafricanmagazine.com/27275/">South Africa: to leave or not to leave?</a></li><li><a href="https://newafricanmagazine.com/27180/">The fate of Libyan women’s rights hangs in the balance</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/regions/">Regions</a><ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="https://newafricanmagazine.com/category/regions/central-africa-regions/">Central Africa</a></li></ul></li><li style=" color: black; height: 61px; text-align: center; font-weight: bold;"> <a style="margin-top:0; margin-bottom:0; padding-top:0; padding-bottom:0" href="http://100.newafricanmagazine.com" target="_blank"> <img style="max-height:61px" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="max-height:61px" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" /></noscript> </a></li><li class="hide-for-small"> <a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Search</span></a></li></ul></nav><nav id="menu-region-container" class="menu static"><ul id="menu-region" class="cf"><li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li><li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li><li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li><li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li></ul></nav></div><!-- /.container --></div><!-- /.bg-1 --><div class="menu-secondary-wrapper js-menu-build"><div class="container" style="height:50px"> <!-- Secondary Navigation --><nav id="menu-secondary-container" class="menu static"><ul id="menu-secondary" class="cf" style="margin-left:50px"><li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li><li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li><li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li><li> <!-- <a class="hide-for-small" href="<br /> <b>Warning</b>:  Use of undefined constant php - assumed 'php' (this will throw an Error in a future version of PHP) in <b>/home/customer/www/newafricanmagazine.com/public_html/wordpress/wp-content/themes/newafricanmagazine/header.php</b> on line <b>102</b><br /> /magazine/">Magazine</a> --> <a class="hide-for-small" href="https://shop.exacteditions.com/new-african">Magazine</a><ul id="magazine-dropdown" class="sub-menu cf"><li class="latest-cover"> <!--<a href="" > --> <a href="https://shop.exacteditions.com/new-african" title="Dec-Jan 2021" > <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221.png" class="attachment-small-img size-small-img wp-post-image lazyload" alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221.png 595w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221-294x378.png 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221-389x500.png 389w" sizes="(max-width: 595px) 100vw, 595px" /><noscript><img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221.png 595w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221-294x378.png 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221-389x500.png 389w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221.png" data-sizes="(max-width: 595px) 100vw, 595px" class="attachment-small-img size-small-img wp-post-image lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221.png" class="attachment-small-img size-small-img wp-post-image lazyload" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221.png 595w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221-294x378.png 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221-389x500.png 389w" sizes="(max-width: 595px) 100vw, 595px" /></noscript></noscript> </a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li><li><h4>In this month's issue</h4><ul><li><a href="https://newafricanmagazine.com/27443/" title="We must stop Ethiopia tearing itself apart" >We must stop Ethiopia tearing itself apart</a></li><li><a href="https://newafricanmagazine.com/27409/" title="Nations Cup promises feast of skills" >Nations Cup promises feast of skills</a></li><li><a href="https://newafricanmagazine.com/27407/" title="Give African youth the space to dissent" >Give African youth the space to dissent</a></li><li><a href="https://newafricanmagazine.com/27401/" title="We are winning the war over stolen artefacts" >We are winning the war over stolen artefacts</a></li></ul></li>ßß</ul></li><li><a href="https://newafricanmagazine.com/category/press/">Press</a></li><li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li></ul></nav><ul class="connect list-icons"><li> <a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">RSS Feed</span> </a></li><li> <a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Facebook</span> </a></li><li> <a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Twitter</span> </a></li><li> <a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Linked In</span> </a></li><li> <a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Youtube</span> </a></li> <!--<li> <a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Google Plus</span> </a></li> --><li> <a href="https://magazinedelafrique.com/"> <img  style="width: 19px;" data-src="/wordpress/wp-content/uploads/2015/04/french-flag.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></noscript></a></li></ul></div><!-- /.container --></div><!-- /.bg-1 --><div class="large-container"><div id"cba"> <!-- /21698612599/NAM_Leaderboard_1 --><div id='div-gpt-ad-1596644744252-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596644744252-0'); }); </script></div></div><aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;"><div class="banner-ad pos-1 first"><!-- /21698612599/TABM_LDBRD_2 --><div id='div-gpt-ad-1595847537189-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595847537189-0'); }); </script></div></div> <span class="signpost">Advertisement</span></aside><h2 id="site-logo" style="display:none"> <a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage"> <img  title="New African Magazine" alt="&#8216;Then a Wind Blew&#8217; reveals human dimension of Zimbabwe’s independence trauma" itemprop="image" data-src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="&#8216;Then a Wind Blew&#8217; reveals human dimension of Zimbabwe’s independence trauma" itemprop="image"></noscript> </a></h2><div id="cbs"><div class="g g-1"><div class="g-dyn a-6 c-1"><a class="gofollow" data-track="NiwxLDEsNjA=" href="https://www.afdb.org/en/news-and-events/events/nobel-laureate-economist-esther-duflo-deliver-2021-kofi-annan-eminent-speakers-lecture-47162" target="_blank"><img data-src='https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/rsz_728_90_icp_adi_duflo_vf_-_va_va.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/rsz_728_90_icp_adi_duflo_vf_-_va_va.jpg" /></noscript></a></div><div class="g-dyn a-14 c-2"><a href=" https://www.wise-qatar.org/wise-2021/?utm_source=Online+NewAfrican+Magazine&utm_medium=banner&utm_campaign=WISE+Summit+2021"><img data-src='https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/WISEad_NewAfrican_728x90px-leaderboard.jpeg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/WISEad_NewAfrican_728x90px-leaderboard.jpeg" /></noscript></a></div></div></div></div><!-- /.container --></header><div class="share-utils" data-parent><div class="container"> <a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a><h5 class="hide-for-small">&#8216;Then a Wind Blew&#8217; reveals human dimension of Zimbabwe’s independence trauma</h5><ul class="share-options"><li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li><li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li><li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li><li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li><li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li></ul></div></div><div class="container"><section id="content" class="l-8-1"><article class="single-article "><header class="article-header"><h2 class="category-title "> <a href="https://newafricanmagazine.com/category/book-review/"> Book Review </a></h2><h1 class="page-title title">&#8216;Then a Wind Blew&#8217; reveals human dimension of Zimbabwe’s independence trauma</h1><div class="share-buttons"> <!-- Email 
 <a href="mailto:?Subject=&#8216;Then a Wind Blew&#8217; reveals human dimension of Zimbabwe’s independence trauma - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/27403/"> <img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /></noscript></noscript> </a> --> <!-- Twitter --> <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2F27403%2F" target="_blank"> <img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /></noscript></noscript> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F27403%2F" target="_blank"> <img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /></noscript></noscript> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F27403%2F" target="_blank"> <img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /></noscript></noscript> </a></div><ul class="article-meta l-small-module cf"><li><a class="scroll" href="#article-author">Baffour Ankomah</a></li><li><time datetime="2021-12-07T17:07:32+00:00">07/12/2021</time></li><li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="27403 https://newafricanmagazine.com/?p=27403">no comments</span></a></li></ul> <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/E1333Y-scaled.jpg" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/E1333Y-scaled.jpg" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/E1333Y-scaled.jpg" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/E1333Y-scaled.jpg" alt="" title="Feb. 26, 2012 &#8211; Rhodesia: A white South African, who joined the Rhodesian army voluntarily patrols a A¢a?¬E?protected village&#8217; at Camp Seven, located six miles south of Mount Darwin in Rhodesia. There are several hundred African families in this village."><!--[if IE 9]></video><![endif]--></picture></header><div class="single-article-content cf"><p class="p1"><em>Then a Wind Blew</em> is Kay Powell’s first novel. The book is set in the final months of Zimbabwe’s independence war, and the story unfolds through the voices of three women: Susan Haig, Nyanye Maseka and Beth Lytton. Review by <strong>Baffour Ankomah</strong>.</p><p class="p1"><span class="s2">T</span>he perspectives of the three women underpin the human dimension of the colossal period of change that led to Zimbabwe’s independence. Their interactions and those of the people around them reflect the attitudes and realities of the time – and their lingering after-effects.</p><p class="p3">This is an honest endeavour to tell the story of the human drama that affected everybody, Black and White and in-between during that highly traumatic period when standpoints and tensions were ratcheted up to breaking point.</p><p class="p3">Susan Haig, a White settler and a racist of the worst kind, has lost one son, Colin, in the war. Colin was accidentally shot by his younger brother, Billy, in a case of “friendly fire”, except Billy was later declared “unfit for duty” because he “wasn’t right in the head”. Susan had been a nurse trained at Guy’s Hospital in London before marrying Reg Haig, a former British army officer, with both emigrating to Rhodesia.</p><p class="p3">Nyanye Maseka fled with her sister Kundiso to a Zanu-PF guerrilla camp in Mozambique, after their home village was destroyed by Rhodesian forces and their mother went missing. It was during the wanton destruction of Nyanye and Kundiso’s home village that Susan’s sons messed up.</p><p class="p3">While Colin was raping Kundiso, Billy, mistaking his brother for an African (because Colin had used black body paint as a camouflage), shot and killed him. For months, however, the Rhodesian authorities created the impression that an African guerrilla had killed Colin, making Susan even more extreme in her views against Africans.</p><p class="p3">Beth Lytton, a White nurse trained at Guy’s Hospital like Susan, became a nun in a church mission in one of Rhodesia’s African Reserves. She is the perfect antithesis of Susan. Beth watches in agony as her adopted country, Rhodesia, tears itself apart. She had arrived in 1948 from England and worked as a bookkeeper in Harare but was uncomfortable: “The whites seemed to her so regimented in their ways and views, the blacks so deferential and distant, and she thought she might go home.</p><p class="p3">“Then, west of the city, she came across a cooperative where blacks and whites lived and worked together, growing crops, rearing cattle, running a school, and in 1959 she went to live there. A decade later, the government labelled the cooperative as ‘unlawful’ and its leaders as ‘communist sympathisers’ and detained, gaoled [and] deported them.”</p><h2>Condescension and racism</h2><p class="p3">Powell does not soften the condescension and the racist attitudes of the European-descended minority who ruled over the Black majority from 1890 to 1980, after stealing the land and establishing one of the most brutal dominions in Africa’s history.</p><p class="p3">In Rhodesia, the Africans were always called “Af”, shortened to make it drip with contempt. When the Africans finally picked up arms to fight for the return of their ancestral land, they became known as “terrs”, shortened from “terrorists”.</p><p class="p3">The Africans were always seen as sub-human who did not deserve to share the same status and place as the Whites. but Susan Haig, for example, comes off as an abnormal species of humans, a characteristic she shares with many other settlers.</p><p class="p3">One of Powell’s characters, Marion, a White settler, says: “The thing about Susan, you know – about many whites here – was that they have never understood the need to ask people what they wanted, as opposed to telling them what they wanted.”</p><p class="p3">As the guerrilla war escalates, Susan is both blind to the situation the Whites find themselves in and dismissive: “And who, may I ask, do the terrs represent?” she asks one day. “The old people in the Reserves whose ears and lips they have been cutting off for years? The women they have raped? The children they have dragged off to Mozambique and Zambia in their thousands and turned into killers?</p><p class="p3">“Useless people, African males. And they think they can run this country? Can’t even run a bloody kitchen. No, they are a bloody waste of time. Name me one. Name me one single damned African male who is worth tuppence,” Susan rages as she lights a cigarette.</p><h2 class="p5"><span class="s3">Winds of change</span></h2><p class="p2">When finally the Whites deign to sit down and talk independence with the “terrs”, Susan rages even more. “I still can’t believe it’s come to this [the independence talks at Lancaster House in London]. Sitting round the table with a bunch of bloody murderers. Anyway, I expect they will break down shortly, the talks.”</p><p class="p3">The book’s title refers to British Prime Minister Harold Macmillan’s ‘Winds of change’ speech to the South African parliament presaging the liberation of most of Africa. The Rhodesians had tried to stop the ‘winds of change’ through a cruel and ruthless war but their time was up.</p><p class="p3">“There are tens of thousands of terrs now, hundreds coming over the borders every day,” says Jamie, a White settler. “But us? We are losing people at a rate of knots. Casualties, desertions, emigration. Calling up the over-60s last year was the last straw for many people. There is hardly anyone left to conscript. Basically, Mrs H, we are running out of men.”</p><p class="p3">He was speaking a few months before Zimbabwe’s independence on 18 April 1980. The “terrs” became the new rulers after the Lancaster talks, and, being true to their “African” nature, stretched a hand of reconciliation to the Whites. Forgive and forget, they told them.</p><p class="p3">But to Susan and others of her ilk, this is nothing short of betrayal: “It’s about trashing everything we Europeans have done for this country,” she rages. “Taught you people about medicine, how to be healthy, slashed your death rates, your disease rates, educated you. But none of this fits, does it, with all the nonsense you’ve picked up sitting out there in the Reserves? About imperialism, colonialism, this -ism, that -ism…</p><p class="p3">“I had two sons. I have lost them both. One was killed in the war. The other is … not right in the head. Because of the war. You don’t know. You wouldn’t understand,” Susan lectures Nyanye.</p><p class="p3">Nyanye fires right back: “My mother, she too has suffered much with death in this war and it has made her unwell in the head. It is the same. For you and for me. For us. The same. My mother, she does not talk now.”</p><p class="p3">At that point, Susan does not know that Kundiso, who had been raped by her son, Colin, had born a son out of that rape. With this revelation, Powell introduces another traumatic angle from the troubled history of Rhodesia and the war – the presence of mixed-race children, often the outcome of rapes and what happens to them.</p><p class="p3">But even as the country enters its new era of independence and Robert Mugabe asks everybody to join hands to build a new nation, Susan cannot change her ways:</p><p class="p3">‘ “Joining hands with that … murderer! It’s as if they’ve already forgotten that it was him who created that grim bloody past. How could they forget? How could they forgive? After everything we’ve been through, how hard we’ve fought to save this country from going to the dogs. After all we’ve … suffered,” Susan said as she took a tissue from her pocket and wiped her eyes and blew her nose.’<span class="Apple-converted-space">   </span></p><p class="p3">For anyone who has tried to understand the story of Zimbabwe and also make sense of what happened after independence, as well as what is happening today, I say read <a href="https://www.africanbookscollective.com/books/then-a-wind-blew"><em>Then a Wind Blew</em></a>.</p></div><!-- /.single-article-content --><footer class="article-footer"><div id="article-rating" class="article-rate cf"><div class="article-like"><p class="star-container"><a href="#" data-post_id="27403"> <span  title="I rate this article"class="like"></span> </a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div></div> <!-- Tags --><ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/african-literature/" rel="tag">African literature</a></li><li><a href="https://newafricanmagazine.com/tag/african-women/" rel="tag">African women</a></li><li><a href="https://newafricanmagazine.com/tag/books-2/" rel="tag">Books</a></li><li><a href="https://newafricanmagazine.com/tag/zimbabwe/" rel="tag">Zimbabwe</a></li></ul> <!-- /.Tags --><div class="share-buttons secondone"><h4> Share this article</h4> <!-- Email 
 <a href="mailto:?Subject=&#8216;Then a Wind Blew&#8217; reveals human dimension of Zimbabwe’s independence trauma - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/27403/"> <img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /></noscript></noscript> </a> --> <!-- Twitter --> <a href="https://twitter.com/intent/tweet?text=&#8216;Then a Wind Blew&#8217; reveals human dimension of Zimbabwe’s independence trauma&url=https%3A%2F%2Fnewafricanmagazine.com%2F27403%2F" target="_blank"> <img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /></noscript></noscript> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F27403%2F" target="_blank"> <img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /></noscript></noscript> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F27403%2F" target="_blank"> <img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /></noscript></noscript> </a></div><div id="article-author" class="author-bio l-module"><div class="author-img"> <img src='data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' class='avatar photo' alt='Author Thumbnail' /></div><div class="author-info"><h5 class="author-title">Written by <a href="http://www.newafricanmagazine.com" title="Visit Baffour Ankomah&#8217;s website" rel="author external">Baffour Ankomah</a></h5><p class="author-description">Baffour Ankomah is New African's current Editor at Large. He has spent much of his 39 years of journalism at the magazine, having served as its Assistant Editor for 6 years, Deputy Editor for 5 years, and Editor for 15 years, retiring from active service in 2014. In 39 years of his journalism career -  Africa and his many causes have been his passion. His personal column, Baffour's Beefs, which has been running continuously in New African since 1987, is a big hit and a must-read for the magazine's worldwide readers. He is now based in Zimbabwe, where he and his wife Elizabeth run their own media consultancy and fashion house called "African Interest" which trades under the trademark "I am African".</p></div></div></footer></article><!-- /.single-article --><nav class="comments-links"> <a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a></nav><div id="disqus_thread"></div><div class="after-content"><h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6"><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26987/" title="Soyinka at his searing best" > <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737.jpg 1707w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737-445x378.jpg 445w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737-588x500.jpg 588w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737-768x653.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737-1536x1306.jpg 1536w" sizes="(max-width: 1707px) 100vw, 1707px" /><noscript><img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737.jpg 1707w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737-445x378.jpg 445w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737-588x500.jpg 588w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737-768x653.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737-1536x1306.jpg 1536w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737.jpg" data-sizes="(max-width: 1707px) 100vw, 1707px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737.jpg 1707w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737-445x378.jpg 445w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737-588x500.jpg 588w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737-768x653.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_MZ77K-scaled-e1634118685737-1536x1306.jpg 1536w" sizes="(max-width: 1707px) 100vw, 1707px" /></noscript></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26987/">Soyinka at his searing best</a></h3><div class="article-copy"><p><p>In his first novel in 47 years, Wole Soyinka is back to his unique style, with an unflinching look at the often absurd complexities of life in Nigeria that is also a rollicking whodunit.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26929/" title="Review: The First Woman by Jennifer Makumbi" > <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447.jpg 1519w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447-441x378.jpg 441w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447-583x500.jpg 583w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447-768x659.jpg 768w" sizes="(max-width: 1519px) 100vw, 1519px" /><noscript><img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447.jpg 1519w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447-441x378.jpg 441w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447-583x500.jpg 583w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447-768x659.jpg 768w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447.jpg" data-sizes="(max-width: 1519px) 100vw, 1519px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447.jpg 1519w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447-441x378.jpg 441w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447-583x500.jpg 583w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/FirstWoman_MMP_9781786078582-3-e1632300900447-768x659.jpg 768w" sizes="(max-width: 1519px) 100vw, 1519px" /></noscript></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26929/">Review: The First Woman by Jennifer Makumbi</a></h3><div class="article-copy"><p><p>The First Woman by Jennifer Makumbi is a beautiful book for women, about women, that should be read by all men who would like to understand women.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26685/" title="Review: A Son of the Nile by Teddy Warria" > <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1.jpg 1280w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1-750x500.jpg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1-768x512.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /><noscript><img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1.jpg 1280w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1-750x500.jpg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1-768x512.jpg 768w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1.jpg" data-sizes="(max-width: 1280px) 100vw, 1280px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1.jpg 1280w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1-750x500.jpg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/PHOTO-2021-08-12-23-28-56-1-768x512.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26685/">Review: A Son of the Nile by Teddy Warria</a></h3><div class="article-copy"><p><p>Part poem and part workbook, Son of the Nile by Teddy Warria captivates us with a rich tapestry of the Kenyan entrepreneur&#8217;s colourful life, says reviewer Anne Pratt.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26031/" title="Review: Leaving the Tarmac by Aigboje Aig-Imoukhuede" > <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101.jpg 1857w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101-556x378.jpg 556w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101-735x500.jpg 735w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101-768x522.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101-1536x1045.jpg 1536w" sizes="(max-width: 1857px) 100vw, 1857px" /><noscript><img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101.jpg 1857w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101-556x378.jpg 556w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101-735x500.jpg 735w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101-768x522.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101-1536x1045.jpg 1536w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101.jpg" data-sizes="(max-width: 1857px) 100vw, 1857px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101.jpg 1857w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101-556x378.jpg 556w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101-735x500.jpg 735w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101-768x522.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/05/Aigboje-Aig-Imoukhuede-scaled-1-e1621174057101-1536x1045.jpg 1536w" sizes="(max-width: 1857px) 100vw, 1857px" /></noscript></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26031/">Review: Leaving the Tarmac by Aigboje Aig-Imoukhuede</a></h3><div class="article-copy"><p><p>Aigboje Aig-Imoukhuede&#8217;s memoir of how he and Herbert Wigwe set up and made a success of Access Bank should serve as an inspiration to young entrepreneurs all over Africa. Review by Anver Versi.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23598/" title="Too Black to Wear Whites – a timely book on sport in South Africa" > <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Authors-Jonty-Winch-l-and-Richard-Parry-r-at-the-book-launch-for-Too-Black-to-Wear-Whites-held-at-Newlands-Cricket-Ground-in-Cape-Town.png" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Authors-Jonty-Winch-l-and-Richard-Parry-r-at-the-book-launch-for-Too-Black-to-Wear-Whites-held-at-Newlands-Cricket-Ground-in-Cape-Town.png 539w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Authors-Jonty-Winch-l-and-Richard-Parry-r-at-the-book-launch-for-Too-Black-to-Wear-Whites-held-at-Newlands-Cricket-Ground-in-Cape-Town-526x378.png 526w" sizes="(max-width: 539px) 100vw, 539px" /><noscript><img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Authors-Jonty-Winch-l-and-Richard-Parry-r-at-the-book-launch-for-Too-Black-to-Wear-Whites-held-at-Newlands-Cricket-Ground-in-Cape-Town.png 539w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Authors-Jonty-Winch-l-and-Richard-Parry-r-at-the-book-launch-for-Too-Black-to-Wear-Whites-held-at-Newlands-Cricket-Ground-in-Cape-Town-526x378.png 526w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Authors-Jonty-Winch-l-and-Richard-Parry-r-at-the-book-launch-for-Too-Black-to-Wear-Whites-held-at-Newlands-Cricket-Ground-in-Cape-Town.png" data-sizes="(max-width: 539px) 100vw, 539px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Authors-Jonty-Winch-l-and-Richard-Parry-r-at-the-book-launch-for-Too-Black-to-Wear-Whites-held-at-Newlands-Cricket-Ground-in-Cape-Town.png" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Authors-Jonty-Winch-l-and-Richard-Parry-r-at-the-book-launch-for-Too-Black-to-Wear-Whites-held-at-Newlands-Cricket-Ground-in-Cape-Town.png 539w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Authors-Jonty-Winch-l-and-Richard-Parry-r-at-the-book-launch-for-Too-Black-to-Wear-Whites-held-at-Newlands-Cricket-Ground-in-Cape-Town-526x378.png 526w" sizes="(max-width: 539px) 100vw, 539px" /></noscript></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23598/">Too Black to Wear Whites – a timely book on sport in South Africa</a></h3><div class="article-copy"><p><p>This timely book brings the long-forgotten story of Krom Hendricks, who was barred from playing for South Africa in the 1890s, to the surface. Review by Mushtak Parker</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/19109/" title="Book Review: Africa in Transformation" > <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed.jpg 2871w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed-533x378.jpg 533w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed-768x544.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed-705x500.jpg 705w" sizes="(max-width: 2871px) 100vw, 2871px" /><noscript><img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed.jpg 2871w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed-533x378.jpg 533w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed-768x544.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed-705x500.jpg 705w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed.jpg" data-sizes="(max-width: 2871px) 100vw, 2871px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed.jpg 2871w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed-533x378.jpg 533w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed-768x544.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed-705x500.jpg 705w" sizes="(max-width: 2871px) 100vw, 2871px" /></noscript></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/19109/">Book Review: Africa in Transformation</a></h3><div class="article-copy"><p><p>It would be very difficult to identify another writer who could tackle the subject of this book with the same passion, knowledge and authority as &#8230;</p></p></div></article></li></ul><h3 class="widget-title hide">Unmissable Past Stories</h3> <label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://newafricanmagazine.com/date/2021/12/'> December 2021</option><option value='https://newafricanmagazine.com/date/2021/11/'> November 2021</option><option value='https://newafricanmagazine.com/date/2021/10/'> October 2021</option><option value='https://newafricanmagazine.com/date/2021/09/'> September 2021</option><option value='https://newafricanmagazine.com/date/2021/08/'> August 2021</option><option value='https://newafricanmagazine.com/date/2021/07/'> July 2021</option><option value='https://newafricanmagazine.com/date/2021/06/'> June 2021</option><option value='https://newafricanmagazine.com/date/2021/05/'> May 2021</option><option value='https://newafricanmagazine.com/date/2021/04/'> April 2021</option><option value='https://newafricanmagazine.com/date/2021/03/'> March 2021</option><option value='https://newafricanmagazine.com/date/2021/02/'> February 2021</option><option value='https://newafricanmagazine.com/date/2021/01/'> January 2021</option><option value='https://newafricanmagazine.com/date/2020/12/'> December 2020</option><option value='https://newafricanmagazine.com/date/2020/11/'> November 2020</option><option value='https://newafricanmagazine.com/date/2020/10/'> October 2020</option><option value='https://newafricanmagazine.com/date/2020/09/'> September 2020</option><option value='https://newafricanmagazine.com/date/2020/08/'> August 2020</option><option value='https://newafricanmagazine.com/date/2020/07/'> July 2020</option><option value='https://newafricanmagazine.com/date/2020/06/'> June 2020</option><option value='https://newafricanmagazine.com/date/2020/05/'> May 2020</option><option value='https://newafricanmagazine.com/date/2020/04/'> April 2020</option><option value='https://newafricanmagazine.com/date/2020/03/'> March 2020</option><option value='https://newafricanmagazine.com/date/2020/02/'> February 2020</option><option value='https://newafricanmagazine.com/date/2019/12/'> December 2019</option><option value='https://newafricanmagazine.com/date/2019/11/'> November 2019</option><option value='https://newafricanmagazine.com/date/2019/10/'> October 2019</option><option value='https://newafricanmagazine.com/date/2019/09/'> September 2019</option><option value='https://newafricanmagazine.com/date/2019/08/'> August 2019</option><option value='https://newafricanmagazine.com/date/2019/07/'> July 2019</option><option value='https://newafricanmagazine.com/date/2019/06/'> June 2019</option><option value='https://newafricanmagazine.com/date/2019/05/'> May 2019</option><option value='https://newafricanmagazine.com/date/2019/04/'> April 2019</option><option value='https://newafricanmagazine.com/date/2019/03/'> March 2019</option><option value='https://newafricanmagazine.com/date/2019/02/'> February 2019</option><option value='https://newafricanmagazine.com/date/2019/01/'> January 2019</option><option value='https://newafricanmagazine.com/date/2018/12/'> December 2018</option><option value='https://newafricanmagazine.com/date/2018/11/'> November 2018</option><option value='https://newafricanmagazine.com/date/2018/10/'> October 2018</option><option value='https://newafricanmagazine.com/date/2018/09/'> September 2018</option><option value='https://newafricanmagazine.com/date/2018/08/'> August 2018</option><option value='https://newafricanmagazine.com/date/2018/07/'> July 2018</option><option value='https://newafricanmagazine.com/date/2018/06/'> June 2018</option><option value='https://newafricanmagazine.com/date/2018/05/'> May 2018</option><option value='https://newafricanmagazine.com/date/2018/04/'> April 2018</option><option value='https://newafricanmagazine.com/date/2018/03/'> March 2018</option><option value='https://newafricanmagazine.com/date/2018/02/'> February 2018</option><option value='https://newafricanmagazine.com/date/2018/01/'> January 2018</option><option value='https://newafricanmagazine.com/date/2017/12/'> December 2017</option><option value='https://newafricanmagazine.com/date/2017/11/'> November 2017</option><option value='https://newafricanmagazine.com/date/2017/10/'> October 2017</option><option value='https://newafricanmagazine.com/date/2017/09/'> September 2017</option><option value='https://newafricanmagazine.com/date/2017/08/'> August 2017</option><option value='https://newafricanmagazine.com/date/2017/07/'> July 2017</option><option value='https://newafricanmagazine.com/date/2017/06/'> June 2017</option><option value='https://newafricanmagazine.com/date/2017/05/'> May 2017</option><option value='https://newafricanmagazine.com/date/2017/04/'> April 2017</option><option value='https://newafricanmagazine.com/date/2017/03/'> March 2017</option><option value='https://newafricanmagazine.com/date/2017/02/'> February 2017</option><option value='https://newafricanmagazine.com/date/2017/01/'> January 2017</option><option value='https://newafricanmagazine.com/date/2016/12/'> December 2016</option><option value='https://newafricanmagazine.com/date/2016/11/'> November 2016</option><option value='https://newafricanmagazine.com/date/2016/10/'> October 2016</option><option value='https://newafricanmagazine.com/date/2016/09/'> September 2016</option><option value='https://newafricanmagazine.com/date/2016/08/'> August 2016</option><option value='https://newafricanmagazine.com/date/2016/07/'> July 2016</option><option value='https://newafricanmagazine.com/date/2016/06/'> June 2016</option><option value='https://newafricanmagazine.com/date/2016/05/'> May 2016</option><option value='https://newafricanmagazine.com/date/2016/04/'> April 2016</option><option value='https://newafricanmagazine.com/date/2016/03/'> March 2016</option><option value='https://newafricanmagazine.com/date/2016/02/'> February 2016</option><option value='https://newafricanmagazine.com/date/2016/01/'> January 2016</option><option value='https://newafricanmagazine.com/date/2015/11/'> November 2015</option><option value='https://newafricanmagazine.com/date/2015/10/'> October 2015</option><option value='https://newafricanmagazine.com/date/2015/09/'> September 2015</option><option value='https://newafricanmagazine.com/date/2015/08/'> August 2015</option><option value='https://newafricanmagazine.com/date/2015/07/'> July 2015</option><option value='https://newafricanmagazine.com/date/2015/06/'> June 2015</option><option value='https://newafricanmagazine.com/date/2015/05/'> May 2015</option><option value='https://newafricanmagazine.com/date/2015/04/'> April 2015</option><option value='https://newafricanmagazine.com/date/2015/03/'> March 2015</option><option value='https://newafricanmagazine.com/date/2015/02/'> February 2015</option><option value='https://newafricanmagazine.com/date/2015/01/'> January 2015</option><option value='https://newafricanmagazine.com/date/2014/12/'> December 2014</option><option value='https://newafricanmagazine.com/date/2014/11/'> November 2014</option><option value='https://newafricanmagazine.com/date/2014/10/'> October 2014</option><option value='https://newafricanmagazine.com/date/2014/09/'> September 2014</option><option value='https://newafricanmagazine.com/date/2014/08/'> August 2014</option><option value='https://newafricanmagazine.com/date/2014/07/'> July 2014</option><option value='https://newafricanmagazine.com/date/2014/06/'> June 2014</option><option value='https://newafricanmagazine.com/date/2014/05/'> May 2014</option><option value='https://newafricanmagazine.com/date/2014/04/'> April 2014</option><option value='https://newafricanmagazine.com/date/2014/03/'> March 2014</option><option value='https://newafricanmagazine.com/date/2014/02/'> February 2014</option><option value='https://newafricanmagazine.com/date/2014/01/'> January 2014</option><option value='https://newafricanmagazine.com/date/2013/12/'> December 2013</option><option value='https://newafricanmagazine.com/date/2013/11/'> November 2013</option><option value='https://newafricanmagazine.com/date/2013/10/'> October 2013</option><option value='https://newafricanmagazine.com/date/2013/09/'> September 2013</option><option value='https://newafricanmagazine.com/date/2013/08/'> August 2013</option><option value='https://newafricanmagazine.com/date/2013/07/'> July 2013</option><option value='https://newafricanmagazine.com/date/2013/06/'> June 2013</option><option value='https://newafricanmagazine.com/date/2013/05/'> May 2013</option><option value='https://newafricanmagazine.com/date/2013/04/'> April 2013</option><option value='https://newafricanmagazine.com/date/2013/03/'> March 2013</option><option value='https://newafricanmagazine.com/date/2013/02/'> February 2013</option><option value='https://newafricanmagazine.com/date/2013/01/'> January 2013</option><option value='https://newafricanmagazine.com/date/2012/12/'> December 2012</option><option value='https://newafricanmagazine.com/date/2012/11/'> November 2012</option><option value='https://newafricanmagazine.com/date/2012/10/'> October 2012</option><option value='https://newafricanmagazine.com/date/2012/09/'> September 2012</option><option value='https://newafricanmagazine.com/date/2012/08/'> August 2012</option><option value='https://newafricanmagazine.com/date/2012/07/'> July 2012</option><option value='https://newafricanmagazine.com/date/2012/06/'> June 2012</option><option value='https://newafricanmagazine.com/date/2012/05/'> May 2012</option><option value='https://newafricanmagazine.com/date/2012/04/'> April 2012</option><option value='https://newafricanmagazine.com/date/2012/03/'> March 2012</option><option value='https://newafricanmagazine.com/date/2012/02/'> February 2012</option><option value='https://newafricanmagazine.com/date/2012/01/'> January 2012</option><option value='https://newafricanmagazine.com/date/2011/12/'> December 2011</option><option value='https://newafricanmagazine.com/date/2011/11/'> November 2011</option><option value='https://newafricanmagazine.com/date/2011/10/'> October 2011</option><option value='https://newafricanmagazine.com/date/2011/09/'> September 2011</option><option value='https://newafricanmagazine.com/date/2011/08/'> August 2011</option><option value='https://newafricanmagazine.com/date/2011/06/'> June 2011</option><option value='https://newafricanmagazine.com/date/2011/05/'> May 2011</option><option value='https://newafricanmagazine.com/date/2011/04/'> April 2011</option><option value='https://newafricanmagazine.com/date/2011/01/'> January 2011</option><option value='https://newafricanmagazine.com/date/2010/07/'> July 2010</option><option value='https://newafricanmagazine.com/date/2010/06/'> June 2010</option><option value='https://newafricanmagazine.com/date/2010/04/'> April 2010</option><option value='https://newafricanmagazine.com/date/2010/03/'> March 2010</option><option value='https://newafricanmagazine.com/date/2010/02/'> February 2010</option><option value='https://newafricanmagazine.com/date/2009/12/'> December 2009</option><option value='https://newafricanmagazine.com/date/2009/11/'> November 2009</option><option value='https://newafricanmagazine.com/date/2009/09/'> September 2009</option><option value='https://newafricanmagazine.com/date/2009/07/'> July 2009</option><option value='https://newafricanmagazine.com/date/2009/06/'> June 2009</option><option value='https://newafricanmagazine.com/date/2009/05/'> May 2009</option><option value='https://newafricanmagazine.com/date/2009/04/'> April 2009</option><option value='https://newafricanmagazine.com/date/2009/03/'> March 2009</option><option value='https://newafricanmagazine.com/date/2009/01/'> January 2009</option><option value='https://newafricanmagazine.com/date/2008/12/'> December 2008</option><option value='https://newafricanmagazine.com/date/2008/11/'> November 2008</option><option value='https://newafricanmagazine.com/date/2008/09/'> September 2008</option><option value='https://newafricanmagazine.com/date/2008/08/'> August 2008</option><option value='https://newafricanmagazine.com/date/2008/07/'> July 2008</option><option value='https://newafricanmagazine.com/date/2008/06/'> June 2008</option><option value='https://newafricanmagazine.com/date/2008/04/'> April 2008</option><option value='https://newafricanmagazine.com/date/2008/02/'> February 2008</option><option value='https://newafricanmagazine.com/date/2008/01/'> January 2008</option><option value='https://newafricanmagazine.com/date/2007/12/'> December 2007</option><option value='https://newafricanmagazine.com/date/2007/10/'> October 2007</option><option value='https://newafricanmagazine.com/date/2007/08/'> August 2007</option><option value='https://newafricanmagazine.com/date/2007/06/'> June 2007</option><option value='https://newafricanmagazine.com/date/2007/04/'> April 2007</option><option value='https://newafricanmagazine.com/date/2007/02/'> February 2007</option><option value='https://newafricanmagazine.com/date/2006/11/'> November 2006</option><option value='https://newafricanmagazine.com/date/2006/08/'> August 2006</option><option value='https://newafricanmagazine.com/date/2006/07/'> July 2006</option><option value='https://newafricanmagazine.com/date/2006/06/'> June 2006</option><option value='https://newafricanmagazine.com/date/2006/05/'> May 2006</option><option value='https://newafricanmagazine.com/date/2006/04/'> April 2006</option><option value='https://newafricanmagazine.com/date/2006/03/'> March 2006</option><option value='https://newafricanmagazine.com/date/2006/02/'> February 2006</option><option value='https://newafricanmagazine.com/date/2005/11/'> November 2005</option> </select> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-3" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></div><!-- /.after-content --></section><!-- /#content --><div id="sidebar" class="l-4-9"><aside class="sidebar secondary"><h3 class="widget-title">LATEST EDITION OUT NOW</h3><img width="595" height="765"   alt="" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221.png 595w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221-294x378.png 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221-389x500.png 389w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221.png" data-sizes="(max-width: 595px) 100vw, 595px" class="image wp-image-27451  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="595" height="765" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221.png" class="image wp-image-27451  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221.png 595w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221-294x378.png 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/12/NA_COVER_Environment-1221-389x500.png 389w" sizes="(max-width: 595px) 100vw, 595px" /></noscript></aside><article id="featured-posts" class="tabs l-module"><ul class="tab-nav"><li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li></ul><div id="popular-posts" class="tab"><h4 class="tab-title">Popular</h4><div class="tab-panel"><ol class="list-article"><li><a href="https://newafricanmagazine.com/27355/">Flé Doumbia: A guide to trade between Africa and Europe</a></li><li><a href="https://newafricanmagazine.com/27401/">We are winning the war over stolen artefacts</a></li><li><a href="https://newafricanmagazine.com/27407/">Give African youth the space to dissent</a></li><li><a href="https://newafricanmagazine.com/27443/">We must stop Ethiopia tearing itself apart</a></li><li><a href="https://newafricanmagazine.com/27409/">Nations Cup promises feast of skills</a></li></ol></div></div></article><aside class="ad-unit mpu l-module"><div class="banner-ad pos-1 first"><a href="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg"><img data-responsive="8737"  alt="AB300x250px"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/BBC_News_Africa_Campaign_MPU_300x250_009b.gif" class="alignnone size-full wp-image-8737 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="8737" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/BBC_News_Africa_Campaign_MPU_300x250_009b.gif" alt="AB300x250px" class="alignnone size-full wp-image-8737" /></noscript></a></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></noscript></noscript></a></div></aside><aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px"><div class="banner-ad pos-1 first"><div id='div-gpt-ad-1590047515356-0' style='width: 160px; height: 600px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590047515356-0'); }); </script></div></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></noscript></noscript></a></div></aside> <!--<article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"><li class="event"><h4 class="event-title"><em>No events.</em></h4></li></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article> --><article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article></div><!-- /#sidebar --></div><!-- /.container --><section class="pre-footer"><div class="container"><aside id="sister-sites" class="l-module"><h3 class="list-title section-heading">IC Publication's Sister Sites</h3><ul class="list-images"><li> <a href="https://www.newafricanmagazine.com/" class="sister-logo na" title="Visit New African Magazine">NA</a><h4 class="section-heading">New African</h4> <a class="link-btn" href="https://www.newafricanmagazine.com/" title="Visit New African Magazine">More from New African</a></li><li> <a style="background: #c00418 url('https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2019/10/logo-sprite.png') no-repeat -140px -70px;" href="https://africanbusinessmagazine.com/category/african-banker/" class="sister-logo abk" title="Visit New African Woman Magazine">ABK</a><h4 class="section-heading">African Banker</h4><div class="content-module"><p>African Banker is a quarterly magazine dedicated to banking and finance in Africa. It covers news from the banking, finance, insurance, and currency sectors, as well as the latest analysis from the stock markets and capital markets. With demand for reliable and up-to-date information on Africa’s banking and financial sectors at an all time high, we aim to provide the necessary support to companies and individuals participating in an industry that is reshaping the future of the continent’s economy.</p></div> <a class="link-btn" href="https://africanbusinessmagazine.com/category/african-banker/" title="Visit African Banker Magazine">More from African Banker Magazine</a></li><li> <a href="https://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a><h4 class="section-heading">IC Events</h4><div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div> <a class="link-btn" href="https://www.ic-events.net/" title="Visit IC Events">More from IC Events</a></li><li> <a href="https://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a><h4 class="section-heading">IC Publications</h4><div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div> <a class="link-btn" href="https://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a></li></ul></aside></div><!-- /.container --></section><!-- /.pre-footer --><footer id="site-footer"><div class="container"><div id="footer-links"><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li><li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li><li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li><li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li><li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li><li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li></ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li><li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li><li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li></ul></nav></div> <!-- /#footer-links --><div class="partners"><p>Partners with</p><ul><li><a href="https://yangatv.com" target="_blank"> <img  width="90" height="90" alt="Yanga! TV" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV"></noscript> </a></li></ul></div></div></footer></div> <script type='text/javascript' id='jshowoff-adrotate-js-extra'> /* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/jshowoff-adrotate.min.js' id='jshowoff-adrotate-js'></script> <script type='text/javascript' id='clicktrack-adrotate-js-extra'> /* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/clicktrack-adrotate.min.js' id='clicktrack-adrotate-js'></script> <script type='text/javascript' id='disqus_count-js-extra'> /* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/disqus_count.min.js' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'> /* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"27403 https:\/\/newafricanmagazine.com\/?p=27403","disqusShortname":"newafricanmagazine","disqusTitle":"\u2018Then a Wind Blew\u2019 reveals human dimension of Zimbabwe\u2019s independence trauma","disqusUrl":"https:\/\/newafricanmagazine.com\/27403\/","postId":"27403"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/disqus_embed.min.js' id='disqus_embed-js'></script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script> <script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!-- AdRotate JS --> <script type="text/javascript"> jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
 jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
}
}); </script> <!-- /AdRotate JS --></body></html>