<!DOCTYPE html><html class="no-js"><head><meta charset="UTF-8"><meta name="ad.size" content="width=300,height=250"> <script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script> <script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script> <script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script> <script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script> <script> var canvas, stage, exportRoot;
function init() { 
 canvas = document.getElementById("canvas");
 images = images||{};  var loader = new createjs.LoadQueue(false);
 loader.addEventListener("fileload", handleFileLoad);
 loader.addEventListener("complete", handleComplete);
 loader.loadManifest(lib.properties.manifest);
}  function handleFileLoad(evt) {
 if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}  function handleComplete(evt) {
 exportRoot = new lib._1_1_AdBanner_Power_300250();  stage = new createjs.Stage(canvas);
 stage.addChild(exportRoot);
 stage.update();  createjs.Ticker.setFPS(lib.properties.fps);
 createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; </script> <style type="text/css"> #canvas {cursor:pointer; background-color:#ffffff;}
 body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;} </style><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE --><meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android --><link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png"><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> <!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0"> <![endif]--> <!--[if (gte IE 9) | (IEMobile)]><!--> <!--<![endif]--> <script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script> <!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> --> <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> <!-- Typekit --> <script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ --><title>South Africa: to leave or not to leave? - New African Magazine</title><link rel="stylesheet" id="siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2.css" media="all" /><meta name="description" content="The youth of South Africa are beset with a painful disappointment in their leaders and the status quo, and we’re starting to imagine a future elsewhere, writes Kelebogile Motswatswa." /><link rel="canonical" href="https://newafricanmagazine.com/27275/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="South Africa: to leave or not to leave? - New African Magazine" /><meta property="og:description" content="The youth of South Africa are beset with a painful disappointment in their leaders and the status quo, and we’re starting to imagine a future elsewhere, writes Kelebogile Motswatswa." /><meta property="og:url" content="https://newafricanmagazine.com/27275/" /><meta property="og:site_name" content="New African Magazine" /><meta property="article:publisher" content="https://www.facebook.com/NewAfricanMag/" /><meta property="article:published_time" content="2021-11-09T16:02:00+00:00" /><meta property="article:modified_time" content="2021-11-09T16:03:21+00:00" /><meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/shutterstock_1799973307-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@NewAfricanMag" /><meta name="twitter:site" content="@NewAfricanMag" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Kelebogile Motswatswa" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="6 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","description":"The bestselling pan-African magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newafricanmagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://newafricanmagazine.com/27275/#primaryimage","inLanguage":"en-GB","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/shutterstock_1799973307-scaled.jpg","contentUrl":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/shutterstock_1799973307-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://newafricanmagazine.com/27275/#webpage","url":"https://newafricanmagazine.com/27275/","name":"South Africa: to leave or not to leave? - New African Magazine","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://newafricanmagazine.com/27275/#primaryimage"},"datePublished":"2021-11-09T16:02:00+00:00","dateModified":"2021-11-09T16:03:21+00:00","author":{"@id":"https://newafricanmagazine.com/#/schema/person/4eaf8e4dbb4bbec59b908f719ad75295"},"description":"The youth of South Africa are beset with a painful disappointment in their leaders and the status quo, and we\u2019re starting to imagine a future elsewhere, writes Kelebogile Motswatswa.","breadcrumb":{"@id":"https://newafricanmagazine.com/27275/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://newafricanmagazine.com/27275/"]}]},{"@type":"BreadcrumbList","@id":"https://newafricanmagazine.com/27275/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newafricanmagazine.com/"},{"@type":"ListItem","position":2,"name":"South Africa: to leave or not to leave?"}]},{"@type":"Person","@id":"https://newafricanmagazine.com/#/schema/person/4eaf8e4dbb4bbec59b908f719ad75295","name":"Kelebogile Motswatswa","image":{"@type":"ImageObject","@id":"https://newafricanmagazine.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/472172d16b7798831ddc839c6d9403a8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/472172d16b7798831ddc839c6d9403a8?s=96&d=mm&r=g","caption":"Kelebogile Motswatswa"},"url":"https://newafricanmagazine.com/author/kelebogile-motswatswa/"}]}</script> <!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; South Africa: to leave or not to leave? Comments Feed" href="https://newafricanmagazine.com/27275/feed/" /> <!-- newafricanmagazine.com is managing ads with Advanced Ads 1.29.1 --><script id="newaf-ready"> window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]; </script><link rel="https://api.w.org/" href="https://newafricanmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newafricanmagazine.com/wp-json/wp/v2/posts/27275" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newafricanmagazine.com/?p=27275' /><link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F27275%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F27275%2F&#038;format=xml" /> <!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --> <style type="text/css" media="screen"> .g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
 .g img { height:auto; }
 .g-col { position:relative; float:left; }
 .g-col:first-child { margin-left: 0; }
 .g-col:last-child { margin-right: 0; }
 .g-1 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
 @media only screen and (max-width: 480px) {
 .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
 } </style> <!-- /AdRotate CSS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> @media screen and (min-width: 1024px) {
#cbs .g.g-1 {
 max-width: 760px;
 margin: 0 0 20px 0;
}
div#cbs img {
 width: 760px;
} 
}  .postid-27208 .page-title span {
 display: none;
} </style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> /*section.pre-footer > .container > a:nth-child(3){padding:20px}*/
section.pre-footer > .container > a{padding:20px}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> @media screen and (max-width:720px) {
.wp-caption img {
 height: auto;
} 
}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> #cbs > a > img {
 padding-bottom: 30px;
 padding-top: 30px;
}  body.postid-24379 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}  body.postid-24372 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}
body.postid-24375 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}  body.postid-24377 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}  aside.ad-unit.leaderboard {
 display:none !important;
}  .postid-16679 .subscribe .latest-cover img {
 visibility: hidden;
}  .postid-16679 .latest-cover.l-module {
 background: url(http://www.example.com/wp-content/uploads/2018/09/home.png) !important;
 background-size: cover !important;
}  #magazine-dropdown .latest-cover img {
 visibility: visible;
}  .large-container { 
 padding-top: 30px;
}  #sidebar > aside.widget-area.secondary > h3 { 
 font-size: 1.2125em !important; 
}  h3.widget-title {
 text-align: center !important;
}  /*.single section#content {
 font-family: "news-gothic-std",sans-serif;
 font-size: 21px!important;
 color: #6f6f6f;
}*/  #cbs .g-1 {
 max-width:unset;
}  aside.ad-unit.mpu.l-module {
 display: none;
}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><meta name="google-site-verification" content="Y5uZ7ZYdyCteI7ntx7GzX-WhmAQfx7kuWMIg1i7gSIk" /> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
 googletag.defineSlot('/21698612599/NAM_SB_SKYSCAPER', [160, 600], 'div-gpt-ad-1590047515356-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [320, 50]).
build();
 googletag.defineSlot('/21698612599/NAM_Leaderboard_1', [[320, 50], [728, 90]], 'div-gpt-ad-1596644744252-0').defineSizeMapping(mapping).addService(googletag.pubads());
 googletag.defineSlot('/21698612599/TABM_LDBRD_2', [728, 90], 'div-gpt-ad-1595847537189-0').defineSizeMapping(mapping).addService(googletag.pubads());
 googletag.defineSlot('/21698612599/TABM_MPU', [300, 250], 'div-gpt-ad-1596042248756-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.pubads().collapseEmptyDivs(true);
 googletag.enableServices();
 }); </script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> jQuery(document).ready(function($) {  //$('.home .latest-articles li').eq(0).remove();  $('.category').each(function(item,item2) {  var h3 = $(item2).find('.article-title');  if($(h3).text().includes('The ECOWAS Bank for Investment and Development (EBID)')) {  $(item2).remove();  }  if($(h3).text().includes('RFP-02')) {  $(item2).remove();  }  if($(h3).text().includes('RFP-01')) {  $(item2).remove();  }  });
});</script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> jQuery(document).ready(function( $ ){
 $('.banner-link img').attr('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/12/999999999.20201219123618992.999999999.20201219123618992hlnTN.gif');
}); </script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> setTimeout(() => {
 if(window.location.pathname.indexOf('subscribe') > -1) {
 Array.from(document.querySelectorAll('#content img')).map(function(item) {  var as = item.getAttribute('src');
 var img = as.split("wordpress/").join("");
 item.setAttribute('src',img); 
 });
 document.querySelectorAll('.subscribe-options th img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/dummy/magipad.jpg');
 //   document.querySelectorAll('#logog')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png');
 //  document.querySelectorAll('#menu-primary img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png');
 }  },100) </script> <!-- end Simple Custom CSS and JS --> <script> document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' ); </script> <style> .no-js img.lazyload { display: none; }
 figure.wp-block-image img.lazyloading { min-width: 150px; }
 .lazyload, .lazyloading { opacity: 0; }
 .lazyloaded {
 opacity: 1;
 transition: opacity 400ms;
 transition-delay: 0ms;
 } </style> <script type="text/javascript"> var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"; 
 var ajaxnonce = "b6199b05b5"; </script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" /><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" /><meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" /> <style type="text/css" id="wp-custom-css"> @media not all and (min-resolution:.001dpcm) { 
 @media {
 .page-id-2406 .subscribe-options {
 max-width: 100%;
}  .page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
 margin-left: 230%;
} 
.page-id-2406 .subscribe-options td, .subscribe-options th {
 width: 28%;
 }
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
 margin-right: -235%;
}
.page-id-2406	.frst {
position: relative;
left: 100%;
 }
 }
}
@media only screen and (max-width: 600px) {
@media not all and (min-resolution:.001dpcm) { 
 @media {
 .page-id-2406 .subscribe-options {
 max-width: 100%;
}  .page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
 margin-left: 10%;
} 
.page-id-2406 .subscribe-options td, .subscribe-options th {
 width: 28%;
 }
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
 margin-right: -35%;
}
.page-id-2406	.frst {
position: relative;
left: 10%;
 }
 }
}
}  #image-footer-link{width:35% !important;}  .img-responsive{
 max-width:100%;
} </style></head> <!--[if IE 8]><body onload="init();" class="post-template-default single single-post postid-27275 single-format-standard ie8 inside page-south-africa-to-leave-or-not-to-leave aa-prefix-newaf-"> <![endif]--> <!--[if gt IE 8]><!--><body onload="init();" class="post-template-default single single-post postid-27275 single-format-standard inside page-south-africa-to-leave-or-not-to-leave aa-prefix-newaf-"> <!--<![endif]--> <!-- Google Tag Manager --> <noscript><iframe 
 height="0" width="0" style="display:none;visibility:hidden" data-src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
 new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
 j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
 '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
 })(window,document,'script','dataLayer','GTM-N7M6K2');</script> <!-- End Google Tag Manager --><div id="wrapper"><ul class="toggle-buttons"><li><a id="search-toggle" href="#" data-icon=""><span class="screen-reader-text">Search</span></a></li><li><a id="social-toggle" href="#" data-icon=""><span class="screen-reader-text">Social</span></a></li><li><a id="secondary-toggle" href="#" data-icon=""><span class="screen-reader-text">Menu</span></a></li></ul><header id="site-header" class="308"><div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;"><div class="container"> <a href="http://www.newafricanmagazine.com" id="logog"><img  style="width:30%; float: left; z-index: 10000000000000000000;" data-src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></noscript></a><form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" > <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></form><nav id="menu-primary-container" class="menu static" style="width:65%; float:right"><ul id="menu-primary" class="cf" style="font-size: 18px;"><li> <a href="">News & Analysis</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/27275/">South Africa: to leave or not to leave?</a></li><li><a href="https://newafricanmagazine.com/27237/">Cop26: Kenya can inspire the world to a greener future</a></li><li><a href="https://newafricanmagazine.com/27222/">Pandemic leads to surge of child mothers in Uganda</a></li><li><a href="https://newafricanmagazine.com/27062/">Can we free ourselves from the colonial mindset?</a></li><li><a href="https://newafricanmagazine.com/27043/">Bitter lessons from Afghanistan</a></li><li><a href="https://newafricanmagazine.com/26945/">Rekindling the hopes of Africa&#8217;s youth</a></li><li><a href="https://newafricanmagazine.com/26717/">Africa is not getting its fair share of global climate finance</a></li><li><a href="https://newafricanmagazine.com/26666/">Chimamanda Adichie: There are many ways for youth to organise for change</a></li><li><a href="https://newafricanmagazine.com/26558/">Creating the African dream: African youth speaks</a></li><li><a href="https://newafricanmagazine.com/26534/">Ethiopia – only African solutions can resolve crisis</a></li><li><a href="https://newafricanmagazine.com/26483/">Who is to blame for vaccine inequality?</a></li><li><a href="https://newafricanmagazine.com/26423/">Private sector role vital for food security in Africa</a></li><li><a href="https://newafricanmagazine.com/26456/">South Africa unites against looters</a></li><li><a href="https://newafricanmagazine.com/26264/">Showmax – the great African storyteller</a></li><li><a href="https://newafricanmagazine.com/26301/">‘What we have is an “executocracy”, not a democracy’ – Sam Jonah</a></li><li><a href="https://newafricanmagazine.com/26188/">Nigeria and Africom: The dangers of ceding sovereignty</a></li><li><a href="https://newafricanmagazine.com/26177/">Should Africa be afraid of China?</a></li><li><a href="https://newafricanmagazine.com/26086/">What lies behind Mozambique&#8217;s deadly insurgency?</a></li><li><a href="https://newafricanmagazine.com/26078/">The overthrow of Gaddafi lit the tinderbox in the Sahel, says Mohamed Ibn Chambas</a></li><li><a href="https://newafricanmagazine.com/25509/">Magufuli will cast long shadow</a></li><li><a href="https://newafricanmagazine.com/25405/">African authors – writing for the world</a></li><li><a href="https://newafricanmagazine.com/25080/">Voices of African women during the time of Covid</a></li><li><a href="https://newafricanmagazine.com/24906/">The 100 Most Influential Africans of 2020</a></li><li><a href="https://newafricanmagazine.com/23931/">Fallism and restitution: Removing racist statues and returning looted art objects</a></li><li><a href="https://newafricanmagazine.com/27283/">Africa must lead on capital flight</a></li><li><a href="https://newafricanmagazine.com/27258/">Black diaspora&#8217;s contribution to British culture still under-recognised</a></li><li><a href="https://newafricanmagazine.com/27264/">UM6P organises Week of Science under the theme: At the Frontiers of Science</a></li><li><a href="https://newafricanmagazine.com/27250/">Youth to take centre-stage at this year’s WISE Summit</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/interviews/">Interviews</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/26621/">Paul Kagame: Learn from others but be proud to be African</a></li><li><a href="https://newafricanmagazine.com/26068/">Helios Towers set to achieve expansion plans in Africa ahead of schedule, says CEO Kash Pandya</a></li><li><a href="https://newafricanmagazine.com/26078/">The overthrow of Gaddafi lit the tinderbox in the Sahel, says Mohamed Ibn Chambas</a></li><li><a href="https://newafricanmagazine.com/25526/">Carlos Lopes: How Africa can find its place</a></li><li><a href="https://newafricanmagazine.com/25972/">Our goal is to help turn around fragile states – WB’s Diagana</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/opinions/">Opinions</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/27283/">Africa must lead on capital flight</a></li><li><a href="https://newafricanmagazine.com/27275/">South Africa: to leave or not to leave?</a></li><li><a href="https://newafricanmagazine.com/27180/">The fate of Libyan women’s rights hangs in the balance</a></li><li><a href="https://newafricanmagazine.com/27173/">Recycle unused SDRs to low-income countries to reduce entrenched inequality</a></li><li><a href="https://newafricanmagazine.com/27034/">Invest in African youth today for a brighter tomorrow</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/regions/">Regions</a><ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="https://newafricanmagazine.com/category/regions/central-africa-regions/">Central Africa</a></li></ul></li><li style=" color: black; height: 61px; text-align: center; font-weight: bold;"> <a style="margin-top:0; margin-bottom:0; padding-top:0; padding-bottom:0" href="http://100.newafricanmagazine.com" target="_blank"> <img style="max-height:61px" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="max-height:61px" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" /></noscript> </a></li><li class="hide-for-small"> <a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Search</span></a></li></ul></nav><nav id="menu-region-container" class="menu static"><ul id="menu-region" class="cf"><li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li><li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li><li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li><li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li></ul></nav></div><!-- /.container --></div><!-- /.bg-1 --><div class="menu-secondary-wrapper js-menu-build"><div class="container" style="height:50px"> <!-- Secondary Navigation --><nav id="menu-secondary-container" class="menu static"><ul id="menu-secondary" class="cf" style="margin-left:50px"><li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li><li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li><li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li><li> <!-- <a class="hide-for-small" href="<br /> <b>Warning</b>:  Use of undefined constant php - assumed 'php' (this will throw an Error in a future version of PHP) in <b>/home/customer/www/newafricanmagazine.com/public_html/wordpress/wp-content/themes/newafricanmagazine/header.php</b> on line <b>102</b><br /> /magazine/">Magazine</a> --> <a class="hide-for-small" href="https://shop.exacteditions.com/new-african">Magazine</a><ul id="magazine-dropdown" class="sub-menu cf"><li class="latest-cover"> <!--<a href="" > --> <a href="https://shop.exacteditions.com/new-african" title="October 2021" > <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15.png" class="attachment-small-img size-small-img wp-post-image lazyload" alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15.png 470w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15-296x378.png 296w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15-391x500.png 391w" sizes="(max-width: 470px) 100vw, 470px" /><noscript><img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15.png 470w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15-296x378.png 296w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15-391x500.png 391w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15.png" data-sizes="(max-width: 470px) 100vw, 470px" class="attachment-small-img size-small-img wp-post-image lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15.png" class="attachment-small-img size-small-img wp-post-image lazyload" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15.png 470w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15-296x378.png 296w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15-391x500.png 391w" sizes="(max-width: 470px) 100vw, 470px" /></noscript></noscript> </a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li><li><h4>In this month's issue</h4><ul><li><a href="https://newafricanmagazine.com/27114/" title="Is this the end of Boko Haram?" >Is this the end of Boko Haram?</a></li><li><a href="https://newafricanmagazine.com/27146/" title="Artists to watch at this year&#8217;s 1-54 Contemporary African Art Fair" >Artists to watch at this year&#8217;s 1-54 Contemporary African Art Fair</a></li><li><a href="https://newafricanmagazine.com/27034/" title="Invest in African youth today for a brighter tomorrow" >Invest in African youth today for a brighter tomorrow</a></li><li><a href="https://newafricanmagazine.com/27105/" title="1-54 Forum returns to London" >1-54 Forum returns to London</a></li><li><a href="https://newafricanmagazine.com/27058/" title="Supping with the devil in Afghanistan and Africa" >Supping with the devil in Afghanistan and Africa</a></li></ul></li>ßß</ul></li><li><a href="https://newafricanmagazine.com/category/press/">Press</a></li><li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li></ul></nav><ul class="connect list-icons"><li> <a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">RSS Feed</span> </a></li><li> <a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Facebook</span> </a></li><li> <a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Twitter</span> </a></li><li> <a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Linked In</span> </a></li><li> <a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Youtube</span> </a></li> <!--<li> <a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Google Plus</span> </a></li> --><li> <a href="https://magazinedelafrique.com/"> <img  style="width: 19px;" data-src="/wordpress/wp-content/uploads/2015/04/french-flag.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></noscript></a></li></ul></div><!-- /.container --></div><!-- /.bg-1 --><div class="large-container"><div id"cba"> <!-- /21698612599/NAM_Leaderboard_1 --><div id='div-gpt-ad-1596644744252-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596644744252-0'); }); </script></div></div><aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;"><div class="banner-ad pos-1 first"><!-- /21698612599/TABM_LDBRD_2 --><div id='div-gpt-ad-1595847537189-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595847537189-0'); }); </script></div></div> <span class="signpost">Advertisement</span></aside><h2 id="site-logo" style="display:none"> <a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage"> <img  title="New African Magazine" alt="South Africa: to leave or not to leave?" itemprop="image" data-src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="South Africa: to leave or not to leave?" itemprop="image"></noscript> </a></h2><div id="cbs"><div class="g g-1"><div class="g-dyn a-14 c-1"><a href=" https://www.wise-qatar.org/wise-2021/?utm_source=Online+NewAfrican+Magazine&utm_medium=banner&utm_campaign=WISE+Summit+2021"><img data-src='https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/WISEad_NewAfrican_728x90px-leaderboard.jpeg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/WISEad_NewAfrican_728x90px-leaderboard.jpeg" /></noscript></a></div></div></div></div><!-- /.container --></header><div class="share-utils" data-parent><div class="container"> <a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a><h5 class="hide-for-small">South Africa: to leave or not to leave?</h5><ul class="share-options"><li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li><li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li><li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li><li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li><li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li></ul></div></div><div class="container"><section id="content" class="l-8-1"><article class="single-article "><header class="article-header"><h2 class="category-title "> <a href="https://newafricanmagazine.com/category/latest-and-current-affairs/"> Current Affairs </a></h2><h1 class="page-title title">South Africa: to leave or not to leave?</h1><div class="share-buttons"> <!-- Email 
 <a href="mailto:?Subject=South Africa: to leave or not to leave? - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/27275/"> <img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /></noscript></noscript> </a> --> <!-- Twitter --> <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2F27275%2F" target="_blank"> <img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /></noscript></noscript> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F27275%2F" target="_blank"> <img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /></noscript></noscript> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F27275%2F" target="_blank"> <img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /></noscript></noscript> </a></div><ul class="article-meta l-small-module cf"><li><a class="scroll" href="#article-author">Kelebogile Motswatswa</a></li><li><time datetime="2021-11-09T16:02:00+00:00">09/11/2021</time></li><li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="27275 https://newafricanmagazine.com/?p=27275">no comments</span></a></li></ul> <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/shutterstock_1799973307-scaled.jpg" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/shutterstock_1799973307-scaled.jpg" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/shutterstock_1799973307-scaled.jpg" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/shutterstock_1799973307-scaled.jpg" alt="" title="South,African,Mixed,Race,Man,Portrait,Standing,In,Neighborhood,Unemployed"><!--[if IE 9]></video><![endif]--></picture></header><div class="single-article-content cf"><p class="p1"><span class="s1">The youth of South Africa are beset with a painful disappointment in their leaders and the status quo, and we’re starting to imagine a future elsewhere, writes </span><span class="s1"><b>Kelebogile Motswatswa</b>.</span></p><p class="p1">I’v<span class="s1">e never been a lady troubled by wanderlust, nor have I ever been enchanted by the idea of life beyond the borders of my beloved Mzansi. However, having been to Italy, England, Mozambique, and Tanzania, it was never lost on me that travelling can be an enriching experience that broadens one’s understanding of the world. </span></p><p class="p3"><span class="s1">As much as I enjoyed experiencing different cultures and landscapes, I would always look forward to the moment when I’d be home again, arriving to the “attention, all passengers” announcements, said in that distinct South African accent, which Trevor Noah mimics so well in his stand-up shows. For me, leaving my home country for good had never been a consideration – until now.</span></p><p class="p3"><span class="s1">There is this pessimism that has been brewing in me and countless of my contemporaries. The youth of South Africa are beset with a painful disappointment in their leaders and the status quo, and we’re starting to imagine a future elsewhere. There are holes in this rainbow and the sun keeps setting on our hopes for a better country for all. </span></p><p class="p3"><span class="s1">I’ve always been in love with my country, comfortable here at home, with its diversity of people and cultures, and its unique quirks. In addition to loving my country’s soul, I’ve always felt a deep responsibility to stay and play an active role in rebuilding what Apartheid demolished and healing the wounds inflicted by a century’s worth of dispossession, oppression and disenfranchisement. But how can I make a difference when my sanity and well-being are at stake?</span></p><h2>Brain drain threatens economic recovery</h2><p class="p3"><a href="https://businesstech.co.za/news/business/467097/skilled-people-in-their-30s-and-40s-are-leaving-south-africa/">According to James Formby</a>, the CEO of Rand Merchant Bank, South Africans in their 30s and 40s are leaving the country at a disturbing rate. Brain drain is threatening the path to socio-economic recovery in this country. As young people emigrate, there are fewer resources to contribute to fiscal and economic growth, which only prolongs the road to equity, equality, and transformation.</p><p class="p3">Faced with startling disillusionment, qualified and skilled young South Africans are leaving the country to chart a better life for themselves. This sentiment is echoed in the poignant words of my dear friend, gender activist and de-colonial education scholar Wanelisa Albert: “I want to leave this country ASAP. I feel like I can make a life somewhere else where I am not constantly experiencing almost-death. The loyalty to a country that hates me and only works for White people and rich Blacks while the poor keep voting for the ANC is not my portion.”</p><p class="p3">Lately, the issue that has been preoccupying my mind and vexing my spirit is the corruption and looting cases that have been levelled against South Africa’s politicians.</p><p class="p3">Every time I look at my payslip and see how much tax is deducted, frustration and despondency overwhelm me. It’s heartbreaking to be constantly reminded that the social contract between the citizens and the government is being breached with such callous and unencumbered ease.</p><p class="p3">This has seriously got me researching countries that would welcome me without much of a hassle. I need a break from the incessant distress that comes with <a href="https://newafricanmagazine.com/24985/?fbclid=IwAR2Ftn2XjpLGCk-mGWawrOw9rEdXv0lnsa7W1Ty9BtwG0QXTduyw4Qav7Mg">being a young Black woman in South A</a>frica. </p><h2 class="p5">The final straw</h2><p class="p2">For me, the straw that broke the camel’s back was finding out that our health minister, Dr Zweli Mkhize, had been <a href="https://www.dailymaverick.co.za/article/2021-08-06-exposed-and-tarnished-by-the-digital-vibes-scandal-zweli-mkhize-goes-down-fighting/">implicated in the mismanagement of public funds</a> to enrich his closest associates and relatives. I find myself genuinely wondering where one gets the audacity to loot in a time when resources are needed the most.</p><p class="p3">As expressed by Nick Dall in <a href="https://www.dailymaverick.co.za/opinionista/2021-07-29-if-only-there-was-a-vaccine-against-corruption-the-virus-that-has-infected-south-africa-since-1652/">an article published in the <em>Daily Maverick</em></a>: “Corruption is, in many ways, a more debilitating disease for society than Covid.” Corruption has been slowly eroding the fabric of our society. How can we escape its clutches when the very institutions that are supposed to ensure that the government upholds its side of the social contract – the police force and justice system – are themselves being weakened? </p><p class="p3">As African children, we’ve always been taught to respect our elders; to be mindful of the perils that come with ignoring the words of the wiser, older generations. We’ve been urged to heed their warnings as those who have been around longer and have experienced more than we can imagine. But, how can this be so when our leaders, our elders, carry themselves in ways that belie this ostensible wisdom?</p><p class="p3">To be honest, I hate that I care so much about this country, especially because my affections are not being reciprocated. Much to my chagrin, our leaders continue to put themselves and those closest to them first, which makes me long for a life in which I don’t have to always navigate the seas of discontentment, which has had an adverse impact on my mental health. The waters of disgruntlement run too deep for me to keep treading these waters.</p><p class="p3">‘My friend, you would not tell with such high zest, / to children ardent for some desperate glory, / the old Lie: Dulce et decorum est / pro patria mori.’ – Wilfred Owen</p><p class="p3">Dulce et decorum est pro patria mori (It is sweet and fitting to die for the homeland)? Indeed it is a lie, as Wilfred Owen reveals <a href="https://www.poetryfoundation.org/poems/46560/dulce-et-decorum-est">in his poem</a> reflecting on the horrific experience of putting one’s life on the line for one’s country. Right now, I feel, it is not sweet or fitting to die for the homeland that pilfers more than it gives. There will be no death of any kind for this country that has let us down, and continues to do so. South Africa doesn’t deserve any more martyrs.</p><h2 class="p5">Catch-22 situation</h2><p class="p2">But I know that if I leave, the hope for a better South Africa leaves with me. This is a real Catch-22 situation. My heart will always bleed for this nation, for its people and for its potential to be a great country for all of its citizens.</p><p class="p3">While I find myself caught between a rock and a hard place, I will always be intentional about finding ways to serve the marginalised people of our society, remembering that I can’t do it all. My work in mental health advocacy and championing the psycho-social well-being of Black people in this country is important. Active citizenship will forever be a value I espouse, whether I choose to stay or leave.</p><p class="p3">Despite the fact that the road to freedom is still so heartbreakingly long, I choose faith, not in our political and economic oligarchy but in those who wade the waters of disillusionment and continue to speak truth to power; who dedicate their lives and resources to understanding the extent of the damage so that they can formulate sustainable solutions to the issues that concern us the most. </p></div><!-- /.single-article-content --><footer class="article-footer"><div id="article-rating" class="article-rate cf"><div class="article-like"><p class="star-container"><a href="#" data-post_id="27275"> <span  title="I rate this article"class="like"></span> </a><span class="count">2</span></p><p class="rate-prompt">Rate this article</p></div></div> <!-- Tags --><ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/johannesburg/" rel="tag">Johannesburg</a></li><li><a href="https://newafricanmagazine.com/tag/october-november-2020/" rel="tag">October/November 2020</a></li><li><a href="https://newafricanmagazine.com/tag/south-africa/" rel="tag">South Africa</a></li></ul> <!-- /.Tags --><div class="share-buttons secondone"><h4> Share this article</h4> <!-- Email 
 <a href="mailto:?Subject=South Africa: to leave or not to leave? - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/27275/"> <img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /></noscript></noscript> </a> --> <!-- Twitter --> <a href="https://twitter.com/intent/tweet?text=South Africa: to leave or not to leave?&url=https%3A%2F%2Fnewafricanmagazine.com%2F27275%2F" target="_blank"> <img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /></noscript></noscript> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F27275%2F" target="_blank"> <img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /></noscript></noscript> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F27275%2F" target="_blank"> <img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /></noscript></noscript> </a></div><div id="article-author" class="author-bio l-module"><div class="author-img"> <img src='data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' class='avatar photo' alt='Author Thumbnail' /></div><div class="author-info"><h5 class="author-title">Written by Kelebogile Motswatswa</h5><p class="author-description"></p></div></div></footer></article><!-- /.single-article --><nav class="comments-links"> <a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a></nav><div id="disqus_thread"></div><div class="after-content"><h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6"><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/27264/" title="UM6P organises Week of Science under the theme: At the Frontiers of Science" > <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-scaled.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-670x373.jpg 670w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-888x494.jpg 888w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-768x427.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-1536x854.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-2048x1139.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /><noscript><img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-670x373.jpg 670w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-888x494.jpg 888w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-768x427.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-1536x854.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-2048x1139.jpg 2048w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-scaled.jpg" data-sizes="(max-width: 2560px) 100vw, 2560px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-scaled.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-670x373.jpg 670w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-888x494.jpg 888w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-768x427.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-1536x854.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/11/IMG_1018-Copie-2048x1139.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/27264/">UM6P organises Week of Science under the theme: At the Frontiers of Science</a></h3><div class="article-copy"><p><p>Mohammed VI Polytechnic University (UM6P) presented the first edition of the Week of Science from 1-5 November. This will be an annual event open online to all Moroccan students and the public.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/27045/" title="Thomas O. Mensah – The engineer who revolutionised the internet" > <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852.jpeg 793w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852-519x378.jpeg 519w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852-686x500.jpeg 686w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852-768x560.jpeg 768w" sizes="(max-width: 793px) 100vw, 793px" /><noscript><img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852.jpeg 793w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852-519x378.jpeg 519w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852-686x500.jpeg 686w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852-768x560.jpeg 768w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852.jpeg" data-sizes="(max-width: 793px) 100vw, 793px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852.jpeg 793w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852-519x378.jpeg 519w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852-686x500.jpeg 686w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/Dr-Thomas-Mensah-e1635158671852-768x560.jpeg 768w" sizes="(max-width: 793px) 100vw, 793px" /></noscript></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/27045/">Thomas O. Mensah – The engineer who revolutionised the internet</a></h3><div class="article-copy"><p><p>Dr Mensah is an expert in fibre optics and nano technology. But for his work, fibre optics would not be what it is today, but he lacks the renown he merits. Baffour Ankomah profiles one of Global Africa&#8217;s great scientists.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/27043/" title="Bitter lessons from Afghanistan" > <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-scaled.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-750x500.jpg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-768x512.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-1536x1024.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /><noscript><img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-750x500.jpg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-768x512.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-1536x1024.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-2048x1365.jpg 2048w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-scaled.jpg" data-sizes="(max-width: 2560px) 100vw, 2560px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-scaled.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-750x500.jpg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-768x512.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-1536x1024.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9P23UB-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/27043/">Bitter lessons from Afghanistan</a></h3><div class="article-copy"><p><p>Speaking from his perspective as a UK government minister during the 9/11 attacks which led to the invasion of Afghanistan, Lord Peter Hain is frank about the errors made and worries that the recent events will distract from urgent issues in Africa.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/27058/" title="Supping with the devil in Afghanistan and Africa" > <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-scaled.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-568x378.jpg 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-751x500.jpg 751w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-768x511.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-1536x1022.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-2048x1363.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /><noscript><img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-568x378.jpg 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-751x500.jpg 751w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-768x511.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-1536x1022.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-2048x1363.jpg 2048w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-scaled.jpg" data-sizes="(max-width: 2560px) 100vw, 2560px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-scaled.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-568x378.jpg 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-751x500.jpg 751w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-768x511.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-1536x1022.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_Del6291396-2048x1363.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/27058/">Supping with the devil in Afghanistan and Africa</a></h3><div class="article-copy"><p><p>The chaotic departure of Western powers from Afghanistan has exposed the brutal reality of the relationship between occupiers and their local servants. The analogy can apply to Africa as well.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/27039/" title="What the fall of Afghanistan means for Africa" > <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-scaled.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-scaled.jpeg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-567x378.jpeg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-750x500.jpeg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-768x512.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-1536x1024.jpeg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-2048x1366.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /><noscript><img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-scaled.jpeg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-567x378.jpeg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-750x500.jpeg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-768x512.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-1536x1024.jpeg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-2048x1366.jpeg 2048w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-scaled.jpeg" data-sizes="(max-width: 2560px) 100vw, 2560px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-scaled.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-scaled.jpeg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-567x378.jpeg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-750x500.jpeg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-768x512.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-1536x1024.jpeg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/2GER11F-2048x1366.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/27039/">What the fall of Afghanistan means for Africa</a></h3><div class="article-copy"><p><p>If the West is no longer willing to engage with international terror groups, what is to stop them from running riot in Africa?</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/27089/" title="Nobel Prize confirms Gurnah’s status as one of the world’s greatest writers" > <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB.jpg 2500w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-596x378.jpg 596w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-788x500.jpg 788w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-768x487.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-1536x974.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-2048x1299.jpg 2048w" sizes="(max-width: 2500px) 100vw, 2500px" /><noscript><img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB.jpg 2500w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-596x378.jpg 596w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-788x500.jpg 788w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-768x487.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-1536x974.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-2048x1299.jpg 2048w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB.jpg" data-sizes="(max-width: 2500px) 100vw, 2500px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB.jpg" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB.jpg 2500w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-596x378.jpg 596w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-788x500.jpg 788w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-768x487.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-1536x974.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/10/000_9PA9GB-2048x1299.jpg 2048w" sizes="(max-width: 2500px) 100vw, 2500px" /></noscript></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/27089/">Nobel Prize confirms Gurnah’s status as one of the world’s greatest writers</a></h3><div class="article-copy"><p><p>Tanzanian Abdulrazak Gurnah, who has just won this year’s Nobel Prize for Literature, has always been one of the world&#8217;s great writers – the Nobel award has simply confirmed this, says New African editor Anver Versi.</p></p></div></article></li></ul><h3 class="widget-title hide">Unmissable Past Stories</h3> <label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://newafricanmagazine.com/date/2021/11/'> November 2021</option><option value='https://newafricanmagazine.com/date/2021/10/'> October 2021</option><option value='https://newafricanmagazine.com/date/2021/09/'> September 2021</option><option value='https://newafricanmagazine.com/date/2021/08/'> August 2021</option><option value='https://newafricanmagazine.com/date/2021/07/'> July 2021</option><option value='https://newafricanmagazine.com/date/2021/06/'> June 2021</option><option value='https://newafricanmagazine.com/date/2021/05/'> May 2021</option><option value='https://newafricanmagazine.com/date/2021/04/'> April 2021</option><option value='https://newafricanmagazine.com/date/2021/03/'> March 2021</option><option value='https://newafricanmagazine.com/date/2021/02/'> February 2021</option><option value='https://newafricanmagazine.com/date/2021/01/'> January 2021</option><option value='https://newafricanmagazine.com/date/2020/12/'> December 2020</option><option value='https://newafricanmagazine.com/date/2020/11/'> November 2020</option><option value='https://newafricanmagazine.com/date/2020/10/'> October 2020</option><option value='https://newafricanmagazine.com/date/2020/09/'> September 2020</option><option value='https://newafricanmagazine.com/date/2020/08/'> August 2020</option><option value='https://newafricanmagazine.com/date/2020/07/'> July 2020</option><option value='https://newafricanmagazine.com/date/2020/06/'> June 2020</option><option value='https://newafricanmagazine.com/date/2020/05/'> May 2020</option><option value='https://newafricanmagazine.com/date/2020/04/'> April 2020</option><option value='https://newafricanmagazine.com/date/2020/03/'> March 2020</option><option value='https://newafricanmagazine.com/date/2020/02/'> February 2020</option><option value='https://newafricanmagazine.com/date/2019/12/'> December 2019</option><option value='https://newafricanmagazine.com/date/2019/11/'> November 2019</option><option value='https://newafricanmagazine.com/date/2019/10/'> October 2019</option><option value='https://newafricanmagazine.com/date/2019/09/'> September 2019</option><option value='https://newafricanmagazine.com/date/2019/08/'> August 2019</option><option value='https://newafricanmagazine.com/date/2019/07/'> July 2019</option><option value='https://newafricanmagazine.com/date/2019/06/'> June 2019</option><option value='https://newafricanmagazine.com/date/2019/05/'> May 2019</option><option value='https://newafricanmagazine.com/date/2019/04/'> April 2019</option><option value='https://newafricanmagazine.com/date/2019/03/'> March 2019</option><option value='https://newafricanmagazine.com/date/2019/02/'> February 2019</option><option value='https://newafricanmagazine.com/date/2019/01/'> January 2019</option><option value='https://newafricanmagazine.com/date/2018/12/'> December 2018</option><option value='https://newafricanmagazine.com/date/2018/11/'> November 2018</option><option value='https://newafricanmagazine.com/date/2018/10/'> October 2018</option><option value='https://newafricanmagazine.com/date/2018/09/'> September 2018</option><option value='https://newafricanmagazine.com/date/2018/08/'> August 2018</option><option value='https://newafricanmagazine.com/date/2018/07/'> July 2018</option><option value='https://newafricanmagazine.com/date/2018/06/'> June 2018</option><option value='https://newafricanmagazine.com/date/2018/05/'> May 2018</option><option value='https://newafricanmagazine.com/date/2018/04/'> April 2018</option><option value='https://newafricanmagazine.com/date/2018/03/'> March 2018</option><option value='https://newafricanmagazine.com/date/2018/02/'> February 2018</option><option value='https://newafricanmagazine.com/date/2018/01/'> January 2018</option><option value='https://newafricanmagazine.com/date/2017/12/'> December 2017</option><option value='https://newafricanmagazine.com/date/2017/11/'> November 2017</option><option value='https://newafricanmagazine.com/date/2017/10/'> October 2017</option><option value='https://newafricanmagazine.com/date/2017/09/'> September 2017</option><option value='https://newafricanmagazine.com/date/2017/08/'> August 2017</option><option value='https://newafricanmagazine.com/date/2017/07/'> July 2017</option><option value='https://newafricanmagazine.com/date/2017/06/'> June 2017</option><option value='https://newafricanmagazine.com/date/2017/05/'> May 2017</option><option value='https://newafricanmagazine.com/date/2017/04/'> April 2017</option><option value='https://newafricanmagazine.com/date/2017/03/'> March 2017</option><option value='https://newafricanmagazine.com/date/2017/02/'> February 2017</option><option value='https://newafricanmagazine.com/date/2017/01/'> January 2017</option><option value='https://newafricanmagazine.com/date/2016/12/'> December 2016</option><option value='https://newafricanmagazine.com/date/2016/11/'> November 2016</option><option value='https://newafricanmagazine.com/date/2016/10/'> October 2016</option><option value='https://newafricanmagazine.com/date/2016/09/'> September 2016</option><option value='https://newafricanmagazine.com/date/2016/08/'> August 2016</option><option value='https://newafricanmagazine.com/date/2016/07/'> July 2016</option><option value='https://newafricanmagazine.com/date/2016/06/'> June 2016</option><option value='https://newafricanmagazine.com/date/2016/05/'> May 2016</option><option value='https://newafricanmagazine.com/date/2016/04/'> April 2016</option><option value='https://newafricanmagazine.com/date/2016/03/'> March 2016</option><option value='https://newafricanmagazine.com/date/2016/02/'> February 2016</option><option value='https://newafricanmagazine.com/date/2016/01/'> January 2016</option><option value='https://newafricanmagazine.com/date/2015/11/'> November 2015</option><option value='https://newafricanmagazine.com/date/2015/10/'> October 2015</option><option value='https://newafricanmagazine.com/date/2015/09/'> September 2015</option><option value='https://newafricanmagazine.com/date/2015/08/'> August 2015</option><option value='https://newafricanmagazine.com/date/2015/07/'> July 2015</option><option value='https://newafricanmagazine.com/date/2015/06/'> June 2015</option><option value='https://newafricanmagazine.com/date/2015/05/'> May 2015</option><option value='https://newafricanmagazine.com/date/2015/04/'> April 2015</option><option value='https://newafricanmagazine.com/date/2015/03/'> March 2015</option><option value='https://newafricanmagazine.com/date/2015/02/'> February 2015</option><option value='https://newafricanmagazine.com/date/2015/01/'> January 2015</option><option value='https://newafricanmagazine.com/date/2014/12/'> December 2014</option><option value='https://newafricanmagazine.com/date/2014/11/'> November 2014</option><option value='https://newafricanmagazine.com/date/2014/10/'> October 2014</option><option value='https://newafricanmagazine.com/date/2014/09/'> September 2014</option><option value='https://newafricanmagazine.com/date/2014/08/'> August 2014</option><option value='https://newafricanmagazine.com/date/2014/07/'> July 2014</option><option value='https://newafricanmagazine.com/date/2014/06/'> June 2014</option><option value='https://newafricanmagazine.com/date/2014/05/'> May 2014</option><option value='https://newafricanmagazine.com/date/2014/04/'> April 2014</option><option value='https://newafricanmagazine.com/date/2014/03/'> March 2014</option><option value='https://newafricanmagazine.com/date/2014/02/'> February 2014</option><option value='https://newafricanmagazine.com/date/2014/01/'> January 2014</option><option value='https://newafricanmagazine.com/date/2013/12/'> December 2013</option><option value='https://newafricanmagazine.com/date/2013/11/'> November 2013</option><option value='https://newafricanmagazine.com/date/2013/10/'> October 2013</option><option value='https://newafricanmagazine.com/date/2013/09/'> September 2013</option><option value='https://newafricanmagazine.com/date/2013/08/'> August 2013</option><option value='https://newafricanmagazine.com/date/2013/07/'> July 2013</option><option value='https://newafricanmagazine.com/date/2013/06/'> June 2013</option><option value='https://newafricanmagazine.com/date/2013/05/'> May 2013</option><option value='https://newafricanmagazine.com/date/2013/04/'> April 2013</option><option value='https://newafricanmagazine.com/date/2013/03/'> March 2013</option><option value='https://newafricanmagazine.com/date/2013/02/'> February 2013</option><option value='https://newafricanmagazine.com/date/2013/01/'> January 2013</option><option value='https://newafricanmagazine.com/date/2012/12/'> December 2012</option><option value='https://newafricanmagazine.com/date/2012/11/'> November 2012</option><option value='https://newafricanmagazine.com/date/2012/10/'> October 2012</option><option value='https://newafricanmagazine.com/date/2012/09/'> September 2012</option><option value='https://newafricanmagazine.com/date/2012/08/'> August 2012</option><option value='https://newafricanmagazine.com/date/2012/07/'> July 2012</option><option value='https://newafricanmagazine.com/date/2012/06/'> June 2012</option><option value='https://newafricanmagazine.com/date/2012/05/'> May 2012</option><option value='https://newafricanmagazine.com/date/2012/04/'> April 2012</option><option value='https://newafricanmagazine.com/date/2012/03/'> March 2012</option><option value='https://newafricanmagazine.com/date/2012/02/'> February 2012</option><option value='https://newafricanmagazine.com/date/2012/01/'> January 2012</option><option value='https://newafricanmagazine.com/date/2011/12/'> December 2011</option><option value='https://newafricanmagazine.com/date/2011/11/'> November 2011</option><option value='https://newafricanmagazine.com/date/2011/10/'> October 2011</option><option value='https://newafricanmagazine.com/date/2011/09/'> September 2011</option><option value='https://newafricanmagazine.com/date/2011/08/'> August 2011</option><option value='https://newafricanmagazine.com/date/2011/06/'> June 2011</option><option value='https://newafricanmagazine.com/date/2011/05/'> May 2011</option><option value='https://newafricanmagazine.com/date/2011/04/'> April 2011</option><option value='https://newafricanmagazine.com/date/2011/01/'> January 2011</option><option value='https://newafricanmagazine.com/date/2010/07/'> July 2010</option><option value='https://newafricanmagazine.com/date/2010/06/'> June 2010</option><option value='https://newafricanmagazine.com/date/2010/04/'> April 2010</option><option value='https://newafricanmagazine.com/date/2010/03/'> March 2010</option><option value='https://newafricanmagazine.com/date/2010/02/'> February 2010</option><option value='https://newafricanmagazine.com/date/2009/12/'> December 2009</option><option value='https://newafricanmagazine.com/date/2009/11/'> November 2009</option><option value='https://newafricanmagazine.com/date/2009/09/'> September 2009</option><option value='https://newafricanmagazine.com/date/2009/07/'> July 2009</option><option value='https://newafricanmagazine.com/date/2009/06/'> June 2009</option><option value='https://newafricanmagazine.com/date/2009/05/'> May 2009</option><option value='https://newafricanmagazine.com/date/2009/04/'> April 2009</option><option value='https://newafricanmagazine.com/date/2009/03/'> March 2009</option><option value='https://newafricanmagazine.com/date/2009/01/'> January 2009</option><option value='https://newafricanmagazine.com/date/2008/12/'> December 2008</option><option value='https://newafricanmagazine.com/date/2008/11/'> November 2008</option><option value='https://newafricanmagazine.com/date/2008/09/'> September 2008</option><option value='https://newafricanmagazine.com/date/2008/08/'> August 2008</option><option value='https://newafricanmagazine.com/date/2008/07/'> July 2008</option><option value='https://newafricanmagazine.com/date/2008/06/'> June 2008</option><option value='https://newafricanmagazine.com/date/2008/04/'> April 2008</option><option value='https://newafricanmagazine.com/date/2008/02/'> February 2008</option><option value='https://newafricanmagazine.com/date/2008/01/'> January 2008</option><option value='https://newafricanmagazine.com/date/2007/12/'> December 2007</option><option value='https://newafricanmagazine.com/date/2007/10/'> October 2007</option><option value='https://newafricanmagazine.com/date/2007/08/'> August 2007</option><option value='https://newafricanmagazine.com/date/2007/06/'> June 2007</option><option value='https://newafricanmagazine.com/date/2007/04/'> April 2007</option><option value='https://newafricanmagazine.com/date/2007/02/'> February 2007</option><option value='https://newafricanmagazine.com/date/2006/11/'> November 2006</option><option value='https://newafricanmagazine.com/date/2006/08/'> August 2006</option><option value='https://newafricanmagazine.com/date/2006/07/'> July 2006</option><option value='https://newafricanmagazine.com/date/2006/06/'> June 2006</option><option value='https://newafricanmagazine.com/date/2006/05/'> May 2006</option><option value='https://newafricanmagazine.com/date/2006/04/'> April 2006</option><option value='https://newafricanmagazine.com/date/2006/03/'> March 2006</option><option value='https://newafricanmagazine.com/date/2006/02/'> February 2006</option><option value='https://newafricanmagazine.com/date/2005/11/'> November 2005</option> </select> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-3" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></div><!-- /.after-content --></section><!-- /#content --><div id="sidebar" class="l-4-9"><aside class="sidebar secondary"><h3 class="widget-title">LATEST EDITION OUT NOW</h3><img width="470" height="601"   alt="" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15.png 470w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15-296x378.png 296w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15-391x500.png 391w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15.png" data-sizes="(max-width: 470px) 100vw, 470px" class="image wp-image-26964  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="470" height="601" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15.png" class="image wp-image-26964  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15.png 470w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15-296x378.png 296w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-15.32.15-391x500.png 391w" sizes="(max-width: 470px) 100vw, 470px" /></noscript></aside><article id="featured-posts" class="tabs l-module"><ul class="tab-nav"><li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li></ul><div id="popular-posts" class="tab"><h4 class="tab-title">Popular</h4><div class="tab-panel"><ol class="list-article"><li><a href="https://newafricanmagazine.com/27230/">Eritrean diaspora crippled by division</a></li><li><a href="https://newafricanmagazine.com/27237/">Cop26: Kenya can inspire the world to a greener future</a></li><li><a href="https://newafricanmagazine.com/27250/">Youth to take centre-stage at this year’s WISE Summit</a></li><li><a href="https://newafricanmagazine.com/27264/">UM6P organises Week of Science under the theme: At the Frontiers of Science</a></li><li><a href="https://newafricanmagazine.com/27258/">Black diaspora&#8217;s contribution to British culture still under-recognised</a></li></ol></div></div></article><aside class="ad-unit mpu l-module"><div class="banner-ad pos-1 first"><a target="_blank" href="https://ad.doubleclick.net/ddm/trackclk/N300203.3269684NEWAFRICANMAGAZIN/B21013135.219942954;dc_trk_aid=418247349;dc_trk_cid=100628436;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="><IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N300203.3269684NEWAFRICANMAGAZIN/B21013135.219942954;dc_trk_aid=418247349;dc_trk_cid=100628436;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"><img data-responsive="26836"  alt=""  data-src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2018/05/eni_ENG_HPC4_300x250.jpg" class="alignnone size-full wp-image-26836 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="26836" src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2018/05/eni_ENG_HPC4_300x250.jpg" alt="" class="alignnone size-full wp-image-26836" /></noscript></a></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></noscript></noscript></a></div></aside><aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px"><div class="banner-ad pos-1 first"><div id='div-gpt-ad-1590047515356-0' style='width: 160px; height: 600px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590047515356-0'); }); </script></div></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></noscript></noscript></a></div></aside> <!--<article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"><li class="event"><h4 class="event-title"><em>No events.</em></h4></li></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article> --><article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article></div><!-- /#sidebar --></div><!-- /.container --><section class="pre-footer"><div class="container"><aside id="sister-sites" class="l-module"><h3 class="list-title section-heading">IC Publication's Sister Sites</h3><ul class="list-images"><li> <a href="https://www.newafricanmagazine.com/" class="sister-logo na" title="Visit New African Magazine">NA</a><h4 class="section-heading">New African</h4> <a class="link-btn" href="https://www.newafricanmagazine.com/" title="Visit New African Magazine">More from New African</a></li><li> <a style="background: #c00418 url('https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2019/10/logo-sprite.png') no-repeat -140px -70px;" href="https://africanbusinessmagazine.com/category/african-banker/" class="sister-logo abk" title="Visit New African Woman Magazine">ABK</a><h4 class="section-heading">African Banker</h4><div class="content-module"><p>African Banker is a quarterly magazine dedicated to banking and finance in Africa. It covers news from the banking, finance, insurance, and currency sectors, as well as the latest analysis from the stock markets and capital markets. With demand for reliable and up-to-date information on Africa’s banking and financial sectors at an all time high, we aim to provide the necessary support to companies and individuals participating in an industry that is reshaping the future of the continent’s economy.</p></div> <a class="link-btn" href="https://africanbusinessmagazine.com/category/african-banker/" title="Visit African Banker Magazine">More from African Banker Magazine</a></li><li> <a href="https://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a><h4 class="section-heading">IC Events</h4><div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div> <a class="link-btn" href="https://www.ic-events.net/" title="Visit IC Events">More from IC Events</a></li><li> <a href="https://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a><h4 class="section-heading">IC Publications</h4><div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div> <a class="link-btn" href="https://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a></li></ul></aside></div><!-- /.container --></section><!-- /.pre-footer --><footer id="site-footer"><div class="container"><div id="footer-links"><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li><li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li><li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li><li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li><li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li><li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li></ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li><li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li><li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li></ul></nav></div> <!-- /#footer-links --><div class="partners"><p>Partners with</p><ul><li><a href="https://yangatv.com" target="_blank"> <img  width="90" height="90" alt="Yanga! TV" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV"></noscript> </a></li></ul></div></div></footer></div> <script type='text/javascript' id='jshowoff-adrotate-js-extra'> /* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/jshowoff-adrotate.min.js' id='jshowoff-adrotate-js'></script> <script type='text/javascript' id='clicktrack-adrotate-js-extra'> /* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/clicktrack-adrotate.min.js' id='clicktrack-adrotate-js'></script> <script type='text/javascript' id='disqus_count-js-extra'> /* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/disqus_count.min.js' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'> /* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"27275 https:\/\/newafricanmagazine.com\/?p=27275","disqusShortname":"newafricanmagazine","disqusTitle":"South Africa: to leave or not to leave?","disqusUrl":"https:\/\/newafricanmagazine.com\/27275\/","postId":"27275"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/disqus_embed.min.js' id='disqus_embed-js'></script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script> <script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!-- AdRotate JS --> <script type="text/javascript"> jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
 jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
}
}); </script> <!-- /AdRotate JS --></body></html>