<!DOCTYPE html><html class="no-js"><head><meta charset="UTF-8"><meta name="ad.size" content="width=300,height=250"> <script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script> <script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script> <script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script> <script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script> <script> var canvas, stage, exportRoot;
function init() { 
 canvas = document.getElementById("canvas");
 images = images||{};  var loader = new createjs.LoadQueue(false);
 loader.addEventListener("fileload", handleFileLoad);
 loader.addEventListener("complete", handleComplete);
 loader.loadManifest(lib.properties.manifest);
}  function handleFileLoad(evt) {
 if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}  function handleComplete(evt) {
 exportRoot = new lib._1_1_AdBanner_Power_300250();  stage = new createjs.Stage(canvas);
 stage.addChild(exportRoot);
 stage.update();  createjs.Ticker.setFPS(lib.properties.fps);
 createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; </script> <style type="text/css"> #canvas {cursor:pointer; background-color:#ffffff;}
 body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;} </style><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE --><meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android --><link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png"><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> <!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0"> <![endif]--> <!--[if (gte IE 9) | (IEMobile)]><!--> <!--<![endif]--> <script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script> <!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> --> <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> <!-- Typekit --> <script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Rekindling the hopes of Africa&#039;s youth - New African Magazine</title><link rel="stylesheet" id="siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2.css" media="all" /><meta name="description" content="Surveys indicate that African youth have lost faith in the current status quo and are looking for a future elsewhere. How can this be reversed?" /><link rel="canonical" href="https://newafricanmagazine.com/26945/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Rekindling the hopes of Africa&#039;s youth - New African Magazine" /><meta property="og:description" content="Surveys indicate that African youth have lost faith in the current status quo and are looking for a future elsewhere. How can this be reversed?" /><meta property="og:url" content="https://newafricanmagazine.com/26945/" /><meta property="og:site_name" content="New African Magazine" /><meta property="article:publisher" content="https://www.facebook.com/NewAfricanMag/" /><meta property="article:published_time" content="2021-09-27T11:18:54+00:00" /><meta property="article:modified_time" content="2021-09-27T11:47:19+00:00" /><meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1721653867-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1703" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@NewAfricanMag" /><meta name="twitter:site" content="@NewAfricanMag" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Onyekachi Wambu" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","description":"The bestselling pan-African magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newafricanmagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://newafricanmagazine.com/26945/#primaryimage","inLanguage":"en-GB","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1721653867-scaled.jpg","contentUrl":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1721653867-scaled.jpg","width":2560,"height":1703,"caption":"Four young female African students linking arms and laughing."},{"@type":"WebPage","@id":"https://newafricanmagazine.com/26945/#webpage","url":"https://newafricanmagazine.com/26945/","name":"Rekindling the hopes of Africa's youth - New African Magazine","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://newafricanmagazine.com/26945/#primaryimage"},"datePublished":"2021-09-27T11:18:54+00:00","dateModified":"2021-09-27T11:47:19+00:00","author":{"@id":"https://newafricanmagazine.com/#/schema/person/de6d23599cebb694e3cfed43cfa403d6"},"description":"Surveys indicate that African youth have lost faith in the current status quo and are looking for a future elsewhere. How can this be reversed?","breadcrumb":{"@id":"https://newafricanmagazine.com/26945/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://newafricanmagazine.com/26945/"]}]},{"@type":"BreadcrumbList","@id":"https://newafricanmagazine.com/26945/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newafricanmagazine.com/"},{"@type":"ListItem","position":2,"name":"Rekindling the hopes of Africa&#8217;s youth"}]},{"@type":"Person","@id":"https://newafricanmagazine.com/#/schema/person/de6d23599cebb694e3cfed43cfa403d6","name":"Onyekachi Wambu","image":{"@type":"ImageObject","@id":"https://newafricanmagazine.com/#personlogo","inLanguage":"en-GB","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Onyekachi-Wambu_avatar-96x96.jpg","contentUrl":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Onyekachi-Wambu_avatar-96x96.jpg","caption":"Onyekachi Wambu"},"description":"Onyekachi was educated at the University of Essex and completed his M.Phil in International Relations at Selwyn College, Cambridge. He worked extensively as a journalist and television documentary. He edited The Voice Newspaper at the end of the 1980s and has made documentaries and programmes for the BBC, Channel 4 and PBS.","sameAs":["http://www.afford-uk.org/index.php/component/content/article/19-about-us/103-the-staff"],"url":"https://newafricanmagazine.com/author/onyekachi/"}]}</script> <!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Rekindling the hopes of Africa&#8217;s youth Comments Feed" href="https://newafricanmagazine.com/26945/feed/" /> <!-- newafricanmagazine.com is managing ads with Advanced Ads 1.28.0 --><script id="newaf-ready"> window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]; </script><link rel="https://api.w.org/" href="https://newafricanmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newafricanmagazine.com/wp-json/wp/v2/posts/26945" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newafricanmagazine.com/?p=26945' /><link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F26945%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F26945%2F&#038;format=xml" /> <!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --> <style type="text/css" media="screen"> .g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
 .g img { height:auto; }
 .g-col { position:relative; float:left; }
 .g-col:first-child { margin-left: 0; }
 .g-col:last-child { margin-right: 0; }
 .g-1 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
 @media only screen and (max-width: 480px) {
 .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
 } </style> <!-- /AdRotate CSS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> @media screen and (min-width: 1024px) {
#cbs .g.g-1 {
 max-width: 760px;
 margin: 0 0 20px 0;
}
div#cbs img {
 width: 760px;
} 
} </style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> /*section.pre-footer > .container > a:nth-child(3){padding:20px}*/
section.pre-footer > .container > a{padding:20px}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> @media screen and (max-width:720px) {
.wp-caption img {
 height: auto;
} 
}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> #cbs > a > img {
 padding-bottom: 30px;
 padding-top: 30px;
}  body.postid-24379 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}  body.postid-24372 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}
body.postid-24375 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}  body.postid-24377 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}  aside.ad-unit.leaderboard {
 display:none !important;
}  .postid-16679 .subscribe .latest-cover img {
 visibility: hidden;
}  .postid-16679 .latest-cover.l-module {
 background: url(http://www.example.com/wp-content/uploads/2018/09/home.png) !important;
 background-size: cover !important;
}  #magazine-dropdown .latest-cover img {
 visibility: visible;
}  .large-container { 
 padding-top: 30px;
}  #sidebar > aside.widget-area.secondary > h3 { 
 font-size: 1.2125em !important; 
}  h3.widget-title {
 text-align: center !important;
}  /*.single section#content {
 font-family: "news-gothic-std",sans-serif;
 font-size: 21px!important;
 color: #6f6f6f;
}*/  #cbs .g-1 {
 max-width:unset;
}  aside.ad-unit.mpu.l-module {
 display: none;
}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><meta name="google-site-verification" content="Y5uZ7ZYdyCteI7ntx7GzX-WhmAQfx7kuWMIg1i7gSIk" /> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
 googletag.defineSlot('/21698612599/NAM_SB_SKYSCAPER', [160, 600], 'div-gpt-ad-1590047515356-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [320, 50]).
build();
 googletag.defineSlot('/21698612599/NAM_Leaderboard_1', [[320, 50], [728, 90]], 'div-gpt-ad-1596644744252-0').defineSizeMapping(mapping).addService(googletag.pubads());
 googletag.defineSlot('/21698612599/TABM_LDBRD_2', [728, 90], 'div-gpt-ad-1595847537189-0').defineSizeMapping(mapping).addService(googletag.pubads());
 googletag.defineSlot('/21698612599/TABM_MPU', [300, 250], 'div-gpt-ad-1596042248756-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.pubads().collapseEmptyDivs(true);
 googletag.enableServices();
 }); </script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> jQuery(document).ready(function($) {  //$('.home .latest-articles li').eq(0).remove();  $('.category').each(function(item,item2) {  var h3 = $(item2).find('.article-title');  if($(h3).text().includes('The ECOWAS Bank for Investment and Development (EBID)')) {  $(item2).remove();  }  if($(h3).text().includes('RFP-02')) {  $(item2).remove();  }  if($(h3).text().includes('RFP-01')) {  $(item2).remove();  }  });
});</script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> jQuery(document).ready(function( $ ){
 $('.banner-link img').attr('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/12/999999999.20201219123618992.999999999.20201219123618992hlnTN.gif');
}); </script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> setTimeout(() => {
 if(window.location.pathname.indexOf('subscribe') > -1) {
 Array.from(document.querySelectorAll('#content img')).map(function(item) {  var as = item.getAttribute('src');
 var img = as.split("wordpress/").join("");
 item.setAttribute('src',img); 
 });
 document.querySelectorAll('.subscribe-options th img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/dummy/magipad.jpg');
 //   document.querySelectorAll('#logog')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png');
 //  document.querySelectorAll('#menu-primary img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png');
 }  },100) </script> <!-- end Simple Custom CSS and JS --> <script> document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' ); </script> <style> .no-js img.lazyload { display: none; }
 figure.wp-block-image img.lazyloading { min-width: 150px; }
 .lazyload, .lazyloading { opacity: 0; }
 .lazyloaded {
 opacity: 1;
 transition: opacity 400ms;
 transition-delay: 0ms;
 } </style> <script type="text/javascript"> var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"; 
 var ajaxnonce = "492c74de34"; </script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" /><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" /><meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" /> <style type="text/css" id="wp-custom-css"> @media not all and (min-resolution:.001dpcm) { 
 @media {
 .page-id-2406 .subscribe-options {
 max-width: 100%;
}  .page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
 margin-left: 230%;
} 
.page-id-2406 .subscribe-options td, .subscribe-options th {
 width: 28%;
 }
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
 margin-right: -235%;
}
.page-id-2406	.frst {
position: relative;
left: 100%;
 }
 }
}
@media only screen and (max-width: 600px) {
@media not all and (min-resolution:.001dpcm) { 
 @media {
 .page-id-2406 .subscribe-options {
 max-width: 100%;
}  .page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
 margin-left: 10%;
} 
.page-id-2406 .subscribe-options td, .subscribe-options th {
 width: 28%;
 }
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
 margin-right: -35%;
}
.page-id-2406	.frst {
position: relative;
left: 10%;
 }
 }
}
}  #image-footer-link{width:35% !important;}  .img-responsive{
 max-width:100%;
} </style></head> <!--[if IE 8]><body onload="init();" class="post-template-default single single-post postid-26945 single-format-standard ie8 inside page-rekindling-the-hopes-of-africas-youth aa-prefix-newaf-"> <![endif]--> <!--[if gt IE 8]><!--><body onload="init();" class="post-template-default single single-post postid-26945 single-format-standard inside page-rekindling-the-hopes-of-africas-youth aa-prefix-newaf-"> <!--<![endif]--> <!-- Google Tag Manager --> <noscript><iframe 
 height="0" width="0" style="display:none;visibility:hidden" data-src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
 new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
 j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
 '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
 })(window,document,'script','dataLayer','GTM-N7M6K2');</script> <!-- End Google Tag Manager --><div id="wrapper"><ul class="toggle-buttons"><li><a id="search-toggle" href="#" data-icon=""><span class="screen-reader-text">Search</span></a></li><li><a id="social-toggle" href="#" data-icon=""><span class="screen-reader-text">Social</span></a></li><li><a id="secondary-toggle" href="#" data-icon=""><span class="screen-reader-text">Menu</span></a></li></ul><header id="site-header" class="308"><div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;"><div class="container"> <a href="http://www.newafricanmagazine.com" id="logog"><img  style="width:30%; float: left; z-index: 10000000000000000000;" data-src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></noscript></a><form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" > <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></form><nav id="menu-primary-container" class="menu static" style="width:65%; float:right"><ul id="menu-primary" class="cf" style="font-size: 18px;"><li> <a href="">News & Analysis</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/26945/">Rekindling the hopes of Africa&#8217;s youth</a></li><li><a href="https://newafricanmagazine.com/26929/">Review: The First Woman by Jennifer Makumbi</a></li><li><a href="https://newafricanmagazine.com/26920/">The spiritual journey of becoming a traditional healer</a></li><li><a href="https://newafricanmagazine.com/26855/">Awards galore for The Milkmaid</a></li><li><a href="https://newafricanmagazine.com/26847/">Young global Africans – a powerful new force</a></li><li><a href="https://newafricanmagazine.com/26783/">There is more to the African dream than wanting to become rich</a></li><li><a href="https://newafricanmagazine.com/26717/">Africa is not getting its fair share of global climate finance</a></li><li><a href="https://newafricanmagazine.com/26666/">Chimamanda Adichie: There are many ways for youth to organise for change</a></li><li><a href="https://newafricanmagazine.com/26558/">Creating the African dream: African youth speaks</a></li><li><a href="https://newafricanmagazine.com/26621/">Paul Kagame: Learn from others but be proud to be African</a></li><li><a href="https://newafricanmagazine.com/26534/">Ethiopia – only African solutions can resolve crisis</a></li><li><a href="https://newafricanmagazine.com/26483/">Who is to blame for vaccine inequality?</a></li><li><a href="https://newafricanmagazine.com/26423/">Private sector role vital for food security in Africa</a></li><li><a href="https://newafricanmagazine.com/26456/">South Africa unites against looters</a></li><li><a href="https://newafricanmagazine.com/26264/">Showmax – the great African storyteller</a></li><li><a href="https://newafricanmagazine.com/26301/">‘What we have is an “executocracy”, not a democracy’ – Sam Jonah</a></li><li><a href="https://newafricanmagazine.com/26188/">Nigeria and Africom: The dangers of ceding sovereignty</a></li><li><a href="https://newafricanmagazine.com/26177/">Should Africa be afraid of China?</a></li><li><a href="https://newafricanmagazine.com/26086/">What lies behind Mozambique&#8217;s deadly insurgency?</a></li><li><a href="https://newafricanmagazine.com/26078/">The overthrow of Gaddafi lit the tinderbox in the Sahel, says Mohamed Ibn Chambas</a></li><li><a href="https://newafricanmagazine.com/25509/">Magufuli will cast long shadow</a></li><li><a href="https://newafricanmagazine.com/25405/">African authors – writing for the world</a></li><li><a href="https://newafricanmagazine.com/25080/">Voices of African women during the time of Covid</a></li><li><a href="https://newafricanmagazine.com/24906/">The 100 Most Influential Africans of 2020</a></li><li><a href="https://newafricanmagazine.com/23931/">Fallism and restitution: Removing racist statues and returning looted art objects</a></li><li><a href="https://newafricanmagazine.com/26885/">Ambassador Jalel Trabelsi, Tunisia’s Africa man</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/interviews/">Interviews</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/26621/">Paul Kagame: Learn from others but be proud to be African</a></li><li><a href="https://newafricanmagazine.com/26068/">Helios Towers set to achieve expansion plans in Africa ahead of schedule, says CEO Kash Pandya</a></li><li><a href="https://newafricanmagazine.com/26078/">The overthrow of Gaddafi lit the tinderbox in the Sahel, says Mohamed Ibn Chambas</a></li><li><a href="https://newafricanmagazine.com/25526/">Carlos Lopes: How Africa can find its place</a></li><li><a href="https://newafricanmagazine.com/25972/">Our goal is to help turn around fragile states – WB’s Diagana</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/opinions/">Opinions</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/26945/">Rekindling the hopes of Africa&#8217;s youth</a></li><li><a href="https://newafricanmagazine.com/26805/">Is nationalism vanquishing internationalism?</a></li><li><a href="https://newafricanmagazine.com/26823/">Time to talk and act to tackle suicides and mental health disorders in Africa</a></li><li><a href="https://newafricanmagazine.com/26717/">Africa is not getting its fair share of global climate finance</a></li><li><a href="https://newafricanmagazine.com/26700/">Straight and crooked thinking</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/regions/">Regions</a><ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="https://newafricanmagazine.com/category/regions/central-africa-regions/">Central Africa</a></li></ul></li><li style=" color: black; height: 61px; text-align: center; font-weight: bold;"> <a style="margin-top:0; margin-bottom:0; padding-top:0; padding-bottom:0" href="http://100.newafricanmagazine.com" target="_blank"> <img style="max-height:61px" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="max-height:61px" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" /></noscript> </a></li><li class="hide-for-small"> <a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Search</span></a></li></ul></nav><nav id="menu-region-container" class="menu static"><ul id="menu-region" class="cf"><li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li><li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li><li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li><li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li></ul></nav></div><!-- /.container --></div><!-- /.bg-1 --><div class="menu-secondary-wrapper js-menu-build"><div class="container" style="height:50px"> <!-- Secondary Navigation --><nav id="menu-secondary-container" class="menu static"><ul id="menu-secondary" class="cf" style="margin-left:50px"><li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li><li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li><li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li><li> <!-- <a class="hide-for-small" href="<br /> <b>Warning</b>:  Use of undefined constant php - assumed 'php' (this will throw an Error in a future version of PHP) in <b>/home/customer/www/newafricanmagazine.com/public_html/wordpress/wp-content/themes/newafricanmagazine/header.php</b> on line <b>102</b><br /> /magazine/">Magazine</a> --> <a class="hide-for-small" href="https://shop.exacteditions.com/new-african">Magazine</a><ul id="magazine-dropdown" class="sub-menu cf"><li class="latest-cover"> <!--<a href="" > --> <a href="https://shop.exacteditions.com/new-african" title="August/September 2021" > <img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50.png 532w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50-292x378.png 292w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50-387x500.png 387w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50.png" data-sizes="(max-width: 532px) 100vw, 532px" class="attachment-small-img size-small-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50.png" class="attachment-small-img size-small-img wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50.png 532w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50-292x378.png 292w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50-387x500.png 387w" sizes="(max-width: 532px) 100vw, 532px" /></noscript> </a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li><li><h4>In this month's issue</h4><ul><li><a href="https://newafricanmagazine.com/26945/" title="Rekindling the hopes of Africa&#8217;s youth" >Rekindling the hopes of Africa&#8217;s youth</a></li><li><a href="https://newafricanmagazine.com/26920/" title="The spiritual journey of becoming a traditional healer" >The spiritual journey of becoming a traditional healer</a></li><li><a href="https://newafricanmagazine.com/26855/" title="Awards galore for The Milkmaid" >Awards galore for The Milkmaid</a></li><li><a href="https://newafricanmagazine.com/26805/" title="Is nationalism vanquishing internationalism?" >Is nationalism vanquishing internationalism?</a></li><li><a href="https://newafricanmagazine.com/26817/" title="The healing power of art" >The healing power of art</a></li></ul></li>ßß</ul></li><li><a href="https://newafricanmagazine.com/category/press/">Press</a></li><li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li></ul></nav><ul class="connect list-icons"><li> <a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">RSS Feed</span> </a></li><li> <a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Facebook</span> </a></li><li> <a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Twitter</span> </a></li><li> <a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Linked In</span> </a></li><li> <a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Youtube</span> </a></li> <!--<li> <a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Google Plus</span> </a></li> --><li> <a href="https://magazinedelafrique.com/"> <img  style="width: 19px;" data-src="/wordpress/wp-content/uploads/2015/04/french-flag.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></noscript></a></li></ul></div><!-- /.container --></div><!-- /.bg-1 --><div class="large-container"><div id"cba"> <!-- /21698612599/NAM_Leaderboard_1 --><div id='div-gpt-ad-1596644744252-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596644744252-0'); }); </script></div></div><aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;"><div class="banner-ad pos-1 first"><!-- /21698612599/TABM_LDBRD_2 --><div id='div-gpt-ad-1595847537189-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595847537189-0'); }); </script></div></div> <span class="signpost">Advertisement</span></aside><h2 id="site-logo" style="display:none"> <a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage"> <img  title="New African Magazine" alt="Rekindling the hopes of Africa&#8217;s youth" itemprop="image" data-src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="Rekindling the hopes of Africa&#8217;s youth" itemprop="image"></noscript> </a></h2><div id="cbs"><div class="g g-1"><div class="g-dyn a-14 c-1"><a href=" https://www.wise-qatar.org/wise-2021/?utm_source=Online+NewAfrican+Magazine&utm_medium=banner&utm_campaign=WISE+Summit+2021"><img data-src='https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/WISEad_NewAfrican_728x90px-leaderboard.jpeg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/WISEad_NewAfrican_728x90px-leaderboard.jpeg" /></noscript></a></div><div class="g-dyn a-10 c-2"><a class="gofollow" data-track="MTAsMSwxLDYw" href="http://www.imperiallogistics.com/"> <img  data-src='https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Imperial_Leaderboard-Banner-.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Imperial_Leaderboard-Banner-.jpg"></noscript></a></div><div class="g-dyn a-11 c-3"><a href="https://events-export.businessfrance.fr/ambition-africa-en/" target="_blank"><img data-src='https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Bannière-web-Ambition-Africa-HICHEM-EN-.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/Bannière-web-Ambition-Africa-HICHEM-EN-.jpg" /></noscript></a></div><div class="g-dyn a-5 c-4"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://virtualevents.bbcstudios.com/fintech-webinar" target="_blank"><img data-src='https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/BBC-fintech-innovation-2021-leaderboard-728x90-1.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/BBC-fintech-innovation-2021-leaderboard-728x90-1.png"/></noscript></a></div></div></div></div><!-- /.container --></header><div class="share-utils" data-parent><div class="container"> <a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a><h5 class="hide-for-small">Rekindling the hopes of Africa&#8217;s youth</h5><ul class="share-options"><li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li><li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li><li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li><li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li><li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li></ul></div></div><div class="container"><section id="content" class="l-8-1"><article class="single-article "><header class="article-header"><h2 class="category-title "> <a href="https://newafricanmagazine.com/category/opinions/"> Opinions </a></h2><h1 class="page-title title">Rekindling the hopes of Africa&#8217;s youth</h1><div class="share-buttons"> <!-- Email 
 <a href="mailto:?Subject=Rekindling the hopes of Africa&#8217;s youth - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/26945/"> <img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /></noscript></noscript> </a> --> <!-- Twitter --> <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2F26945%2F" target="_blank"> <img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /></noscript></noscript> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F26945%2F" target="_blank"> <img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /></noscript></noscript> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F26945%2F" target="_blank"> <img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /></noscript></noscript> </a></div><ul class="article-meta l-small-module cf"><li><a class="scroll" href="#article-author">Onyekachi Wambu</a></li><li><time datetime="2021-09-27T11:18:54+00:00">27/09/2021</time></li><li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="26945 https://newafricanmagazine.com/?p=26945">no comments</span></a></li></ul> <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1721653867-scaled.jpg" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1721653867-scaled.jpg" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1721653867-scaled.jpg" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1721653867-scaled.jpg" alt="Four young female African students linking arms and laughing." title=""><!--[if IE 9]></video><![endif]--></picture></header><div class="single-article-content cf"><p class="p1">Surveys indicate that African youth have lost faith in the current status quo and are looking for a future elsewhere. How can this be reversed? asks <strong>Onyekachi Wambu</strong></p><p class="p1"><span class="s1">A </span>r<span class="s2">ecent <a href="https://openknowledge.worldbank.org/handle/10986/35995">World Bank report on Nigeria</a> has revealed some shocking data: apparently 50% of the country’s youth want to leave the country. Think about that: half of the youth of the country have lost faith in the future of their country. Hope has died. </span></p><p class="p3"><span class="s2">More deeply, it also means that this number clearly have no confidence in the ability of their mothers and fathers to solve the huge challenges they face. </span></p><p class="p3"><span class="s2">This is especially in charting a way forward (as the Chinese have achieved over the last 70 years) that will deliver urgently needed modernisation and development. </span></p><p class="p3"><span class="s2">For the Nigerian young, the future lies elsewhere amongst the formidable emerging global blocs, to where they are now escaping for jobs and other economic opportunities and freedoms. </span></p><p class="p3"><span class="s2">The statistics from Nigeria are not unique and would surely be reflected in many other African countries. They are deeply disturbing, demanding our focused, unrelenting attention, especially given the demographic timebomb we are sitting on – with Africa projected to represent at least 40% of the world’s population by the end of this century. </span></p><p class="p3"><span class="s2">A root and branch review is needed on why the post-war attempts at modernisation in Africa have not been as effective as in Asia. Has it been about the quality of leadership? Has it been about a poor governance culture, which minimises the importance of social goods but valorises personal enrichment and corruption? </span></p><p class="p3"><span class="s2">Both of these factors are important in understanding the roots of the intergenerational crisis facing us, which at the core also represents a hammer blow for the concept of African solutions for African problems. However, equally important is the culture of how we manage differences and resolve conflicts. Why might this be as important?</span></p><p class="p3"><span class="s2">Well, it is not entirely fair to say that the modernisation process has been an unmitigated disaster. There have been periods of important growth and development, when optimism reigned and the young believed in the future. </span></p><p class="p3"><span class="s2">We have just lived through one such moment – the period of Africa Rising.<span class="Apple-converted-space">  </span>Impressive infrastructure was laid down. Countries like Ethiopia and Nigeria were beginning to imagine <br /> middle-income status. </span></p><p class="p3"><span class="s2">Then over the last five years, especially in these two countries, these once-in-a-lifetime gains brought about by Chinese investment and a benign geopolitical environment, have been radically reversed. </span></p><p class="p3"><span class="s2">Nigeria and Ethiopia are now convulsed by tensions and uprisings – triggered by arguments about domination, marginalisation, and equal rights, alongside the inability of those in power to find peaceful ways of managing these demands. </span></p><p class="p3"><span class="s2">For the young in Nigeria, a case in point is the brutal state violence that replaced the attempts at negotiation in the anti-Sars protests. Optimism in the future is bound to collapse if the young cannot see a way of putting their concerns on the table. When looking at the successes elsewhere in the world on new social media platforms, they are finally tired of their elders’ ways of doing things and their repetition of failed approaches.</span></p><h2 class="p5"><span class="s2">Culture of managing difference</span></h2><p class="p2"><span class="s2">How might we encourage an intergenerational conversation around building a culture that examines multiple perspectives, as well as manages and resolves conflict? </span></p><p class="p3"><span class="s2">Others, like the EU and the UK, have peacefully managed the same issues of resource management, diversity management, how much power to concentrate in the centre and how much to devolve, that are tearing Ethiopia and Nigeria apart.</span></p><p class="p3"><span class="s2">The culture of conflict resolution is one that we should pay particular attention to in terms of how we modernise our way of doing things. No matter how many campaigns that the African Union runs about <a href="https://newafricanmagazine.com/18103/">Silencing the Guns</a>, the guns, largely carried by youth, become ‘talkative’ because resolution mechanisms are found wanting. </span></p><p class="p3"><span class="s2">The young also become ‘walkative’, moving beyond their country when they feel they have no input in shaping their future, are not convinced about the effectiveness of those in power, and believe those in power would rather indulge in zero sum outcomes with them rather than win-win ones.</span></p><p class="p3"><span class="s2">The intergenerational conversation would also need to deal boldly and critically with the other factors – leadership, governance, corrupti</span>on, incompetence, etc, that are holding back development, within this culture of managing difference. </p><h4>Related article</h4><p class="page-title title"><a href="https://newafricanmagazine.com/26847/">Young global Africans – a powerful new force</a></p></div><!-- /.single-article-content --><footer class="article-footer"><div id="article-rating" class="article-rate cf"><div class="article-like"><p class="star-container"><a href="#" data-post_id="26945"> <span  title="I rate this article"class="like"></span> </a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div></div> <!-- Tags --><ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/african-youth/" rel="tag">African youth</a></li><li><a href="https://newafricanmagazine.com/tag/august-september-2021/" rel="tag">August/September 2021</a></li><li><a href="https://newafricanmagazine.com/tag/nigeria/" rel="tag">Nigeria</a></li></ul> <!-- /.Tags --><div class="share-buttons secondone"><h4> Share this article</h4> <!-- Email 
 <a href="mailto:?Subject=Rekindling the hopes of Africa&#8217;s youth - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/26945/"> <img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Email" data-src="https://simplesharebuttons.com/images/somacro/email.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /></noscript></noscript> </a> --> <!-- Twitter --> <a href="https://twitter.com/intent/tweet?text=Rekindling the hopes of Africa&#8217;s youth&url=https%3A%2F%2Fnewafricanmagazine.com%2F26945%2F" target="_blank"> <img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Twitter" data-src="https://simplesharebuttons.com/images/somacro/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /></noscript></noscript> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F26945%2F" target="_blank"> <img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Facebook" data-src="https://simplesharebuttons.com/images/somacro/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /></noscript></noscript> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F26945%2F" target="_blank"> <img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="LinkedIn" data-src="https://simplesharebuttons.com/images/somacro/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /></noscript></noscript> </a></div><div id="article-author" class="author-bio l-module"><div class="author-img"> <img   alt='Author Thumbnail' data-src='https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Onyekachi-Wambu_avatar-96x96.jpg' class='avatar photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src='https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Onyekachi-Wambu_avatar-96x96.jpg' class='avatar photo' alt='Author Thumbnail' /></noscript></div><div class="author-info"><h5 class="author-title">Written by <a href="http://www.afford-uk.org/index.php/component/content/article/19-about-us/103-the-staff" title="Visit Onyekachi Wambu&#8217;s website" rel="author external">Onyekachi Wambu</a></h5><p class="author-description">Onyekachi was educated at the University of Essex and completed his M.Phil in International Relations at Selwyn College, Cambridge. He worked extensively as a journalist and television documentary. He edited The Voice Newspaper at the end of the 1980s and has made documentaries and programmes for the BBC, Channel 4 and PBS.</p></div></div></footer></article><!-- /.single-article --><nav class="comments-links"> <a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a></nav><div id="disqus_thread"></div><div class="after-content"><h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6"><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26805/" title="Is nationalism vanquishing internationalism?" > <img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/000_1AB0LL.jpg 1024w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/000_1AB0LL-602x378.jpg 602w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/000_1AB0LL-796x500.jpg 796w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/000_1AB0LL-768x482.jpg 768w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/000_1AB0LL.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/000_1AB0LL.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/000_1AB0LL.jpg 1024w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/000_1AB0LL-602x378.jpg 602w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/000_1AB0LL-796x500.jpg 796w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/000_1AB0LL-768x482.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26805/">Is nationalism vanquishing internationalism?</a></h3><div class="article-copy"><p><p>It’s hardly surprising that the world is competing over vaccines when our era has seen nationalism vanquishing internationalism and unilateralism overwhelming multilateralism, says Lord Peter Hain. </p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26823/" title="Time to talk and act to tackle suicides and mental health disorders in Africa" > <img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1455947297-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1455947297-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1455947297-750x500.jpg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1455947297-768x512.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1455947297-1536x1024.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1455947297-2048x1365.jpg 2048w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1455947297-scaled.jpg" data-sizes="(max-width: 2560px) 100vw, 2560px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1455947297-scaled.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1455947297-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1455947297-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1455947297-750x500.jpg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1455947297-768x512.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1455947297-1536x1024.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/shutterstock_1455947297-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26823/">Time to talk and act to tackle suicides and mental health disorders in Africa</a></h3><div class="article-copy"><p><p>Africa has the highest rate of suicide globally. Raising awareness and helping to prevent mental disorders is a major step towards reducing these unacceptable levels.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26717/" title="Africa is not getting its fair share of global climate finance" > <img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Mithika-Mwenda.jpeg 1200w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Mithika-Mwenda-567x378.jpeg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Mithika-Mwenda-750x500.jpeg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Mithika-Mwenda-768x512.jpeg 768w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Mithika-Mwenda.jpeg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Mithika-Mwenda.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Mithika-Mwenda.jpeg 1200w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Mithika-Mwenda-567x378.jpeg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Mithika-Mwenda-750x500.jpeg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Mithika-Mwenda-768x512.jpeg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26717/">Africa is not getting its fair share of global climate finance</a></h3><div class="article-copy"><p><p>The rich countries responsible for causing climate change are shifting the burden of solving the problem to poorer countries, says Mithika Mwenda, Executive Director of the PACJA.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26700/" title="Straight and crooked thinking" > <img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_1966630096-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_1966630096-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_1966630096-750x500.jpg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_1966630096-768x512.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_1966630096-1536x1024.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_1966630096-2048x1365.jpg 2048w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_1966630096-scaled.jpg" data-sizes="(max-width: 2560px) 100vw, 2560px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_1966630096-scaled.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_1966630096-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_1966630096-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_1966630096-750x500.jpg 750w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_1966630096-768x512.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_1966630096-1536x1024.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_1966630096-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26700/">Straight and crooked thinking</a></h3><div class="article-copy"><p><p>Why have so many people allowed themselves to be taken in by cranks peddling conspiracy theories during the pandemic? Editor Anver Versi examines the muddled thinking that lies behind the problem.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26665/" title="Finding hope despite a broken youth system" > <img   alt="" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_VB7UX-scaled-e1628687382796.jpeg 1702w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_VB7UX-scaled-e1628687382796-477x378.jpeg 477w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_VB7UX-scaled-e1628687382796-631x500.jpeg 631w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_VB7UX-scaled-e1628687382796-768x608.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_VB7UX-scaled-e1628687382796-1536x1217.jpeg 1536w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_VB7UX-scaled-e1628687382796.jpeg" data-sizes="(max-width: 1702px) 100vw, 1702px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_VB7UX-scaled-e1628687382796.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_VB7UX-scaled-e1628687382796.jpeg 1702w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_VB7UX-scaled-e1628687382796-477x378.jpeg 477w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_VB7UX-scaled-e1628687382796-631x500.jpeg 631w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_VB7UX-scaled-e1628687382796-768x608.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_VB7UX-scaled-e1628687382796-1536x1217.jpeg 1536w" sizes="(max-width: 1702px) 100vw, 1702px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26665/">Finding hope despite a broken youth system</a></h3><div class="article-copy"><p><p>South Africa’s Apartheid-era migrant worker system left many children without the love so necessary for their full development. It casts its shadow even today, but it can be defeated, writes Kelebogile Motswatswa.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26534/" title="Ethiopia – only African solutions can resolve crisis" > <img   alt="Ethiopian soldiers in Tigray." data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_8VV4GC.jpg 1024w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_8VV4GC-568x378.jpg 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_8VV4GC-751x500.jpg 751w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_8VV4GC-768x512.jpg 768w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_8VV4GC.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="attachment-promoted-small size-promoted-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_8VV4GC.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="Ethiopian soldiers in Tigray." srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_8VV4GC.jpg 1024w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_8VV4GC-568x378.jpg 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_8VV4GC-751x500.jpg 751w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_8VV4GC-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26534/">Ethiopia – only African solutions can resolve crisis</a></h3><div class="article-copy"><p><p>Lasting solutions to the conflict in Ethiopia&#8217;s northern region of Tigray will only come from African initiatives, say Kenya&#8217;s Ambassador Macharia Kamau and Ambassador Martin Kimani.</p></p></div></article></li></ul><h3 class="widget-title hide">Unmissable Past Stories</h3> <label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://newafricanmagazine.com/date/2021/09/'> September 2021</option><option value='https://newafricanmagazine.com/date/2021/08/'> August 2021</option><option value='https://newafricanmagazine.com/date/2021/07/'> July 2021</option><option value='https://newafricanmagazine.com/date/2021/06/'> June 2021</option><option value='https://newafricanmagazine.com/date/2021/05/'> May 2021</option><option value='https://newafricanmagazine.com/date/2021/04/'> April 2021</option><option value='https://newafricanmagazine.com/date/2021/03/'> March 2021</option><option value='https://newafricanmagazine.com/date/2021/02/'> February 2021</option><option value='https://newafricanmagazine.com/date/2021/01/'> January 2021</option><option value='https://newafricanmagazine.com/date/2020/12/'> December 2020</option><option value='https://newafricanmagazine.com/date/2020/11/'> November 2020</option><option value='https://newafricanmagazine.com/date/2020/10/'> October 2020</option><option value='https://newafricanmagazine.com/date/2020/09/'> September 2020</option><option value='https://newafricanmagazine.com/date/2020/08/'> August 2020</option><option value='https://newafricanmagazine.com/date/2020/07/'> July 2020</option><option value='https://newafricanmagazine.com/date/2020/06/'> June 2020</option><option value='https://newafricanmagazine.com/date/2020/05/'> May 2020</option><option value='https://newafricanmagazine.com/date/2020/04/'> April 2020</option><option value='https://newafricanmagazine.com/date/2020/03/'> March 2020</option><option value='https://newafricanmagazine.com/date/2020/02/'> February 2020</option><option value='https://newafricanmagazine.com/date/2019/12/'> December 2019</option><option value='https://newafricanmagazine.com/date/2019/11/'> November 2019</option><option value='https://newafricanmagazine.com/date/2019/10/'> October 2019</option><option value='https://newafricanmagazine.com/date/2019/09/'> September 2019</option><option value='https://newafricanmagazine.com/date/2019/08/'> August 2019</option><option value='https://newafricanmagazine.com/date/2019/07/'> July 2019</option><option value='https://newafricanmagazine.com/date/2019/06/'> June 2019</option><option value='https://newafricanmagazine.com/date/2019/05/'> May 2019</option><option value='https://newafricanmagazine.com/date/2019/04/'> April 2019</option><option value='https://newafricanmagazine.com/date/2019/03/'> March 2019</option><option value='https://newafricanmagazine.com/date/2019/02/'> February 2019</option><option value='https://newafricanmagazine.com/date/2019/01/'> January 2019</option><option value='https://newafricanmagazine.com/date/2018/12/'> December 2018</option><option value='https://newafricanmagazine.com/date/2018/11/'> November 2018</option><option value='https://newafricanmagazine.com/date/2018/10/'> October 2018</option><option value='https://newafricanmagazine.com/date/2018/09/'> September 2018</option><option value='https://newafricanmagazine.com/date/2018/08/'> August 2018</option><option value='https://newafricanmagazine.com/date/2018/07/'> July 2018</option><option value='https://newafricanmagazine.com/date/2018/06/'> June 2018</option><option value='https://newafricanmagazine.com/date/2018/05/'> May 2018</option><option value='https://newafricanmagazine.com/date/2018/04/'> April 2018</option><option value='https://newafricanmagazine.com/date/2018/03/'> March 2018</option><option value='https://newafricanmagazine.com/date/2018/02/'> February 2018</option><option value='https://newafricanmagazine.com/date/2018/01/'> January 2018</option><option value='https://newafricanmagazine.com/date/2017/12/'> December 2017</option><option value='https://newafricanmagazine.com/date/2017/11/'> November 2017</option><option value='https://newafricanmagazine.com/date/2017/10/'> October 2017</option><option value='https://newafricanmagazine.com/date/2017/09/'> September 2017</option><option value='https://newafricanmagazine.com/date/2017/08/'> August 2017</option><option value='https://newafricanmagazine.com/date/2017/07/'> July 2017</option><option value='https://newafricanmagazine.com/date/2017/06/'> June 2017</option><option value='https://newafricanmagazine.com/date/2017/05/'> May 2017</option><option value='https://newafricanmagazine.com/date/2017/04/'> April 2017</option><option value='https://newafricanmagazine.com/date/2017/03/'> March 2017</option><option value='https://newafricanmagazine.com/date/2017/02/'> February 2017</option><option value='https://newafricanmagazine.com/date/2017/01/'> January 2017</option><option value='https://newafricanmagazine.com/date/2016/12/'> December 2016</option><option value='https://newafricanmagazine.com/date/2016/11/'> November 2016</option><option value='https://newafricanmagazine.com/date/2016/10/'> October 2016</option><option value='https://newafricanmagazine.com/date/2016/09/'> September 2016</option><option value='https://newafricanmagazine.com/date/2016/08/'> August 2016</option><option value='https://newafricanmagazine.com/date/2016/07/'> July 2016</option><option value='https://newafricanmagazine.com/date/2016/06/'> June 2016</option><option value='https://newafricanmagazine.com/date/2016/05/'> May 2016</option><option value='https://newafricanmagazine.com/date/2016/04/'> April 2016</option><option value='https://newafricanmagazine.com/date/2016/03/'> March 2016</option><option value='https://newafricanmagazine.com/date/2016/02/'> February 2016</option><option value='https://newafricanmagazine.com/date/2016/01/'> January 2016</option><option value='https://newafricanmagazine.com/date/2015/11/'> November 2015</option><option value='https://newafricanmagazine.com/date/2015/10/'> October 2015</option><option value='https://newafricanmagazine.com/date/2015/09/'> September 2015</option><option value='https://newafricanmagazine.com/date/2015/08/'> August 2015</option><option value='https://newafricanmagazine.com/date/2015/07/'> July 2015</option><option value='https://newafricanmagazine.com/date/2015/06/'> June 2015</option><option value='https://newafricanmagazine.com/date/2015/05/'> May 2015</option><option value='https://newafricanmagazine.com/date/2015/04/'> April 2015</option><option value='https://newafricanmagazine.com/date/2015/03/'> March 2015</option><option value='https://newafricanmagazine.com/date/2015/02/'> February 2015</option><option value='https://newafricanmagazine.com/date/2015/01/'> January 2015</option><option value='https://newafricanmagazine.com/date/2014/12/'> December 2014</option><option value='https://newafricanmagazine.com/date/2014/11/'> November 2014</option><option value='https://newafricanmagazine.com/date/2014/10/'> October 2014</option><option value='https://newafricanmagazine.com/date/2014/09/'> September 2014</option><option value='https://newafricanmagazine.com/date/2014/08/'> August 2014</option><option value='https://newafricanmagazine.com/date/2014/07/'> July 2014</option><option value='https://newafricanmagazine.com/date/2014/06/'> June 2014</option><option value='https://newafricanmagazine.com/date/2014/05/'> May 2014</option><option value='https://newafricanmagazine.com/date/2014/04/'> April 2014</option><option value='https://newafricanmagazine.com/date/2014/03/'> March 2014</option><option value='https://newafricanmagazine.com/date/2014/02/'> February 2014</option><option value='https://newafricanmagazine.com/date/2014/01/'> January 2014</option><option value='https://newafricanmagazine.com/date/2013/12/'> December 2013</option><option value='https://newafricanmagazine.com/date/2013/11/'> November 2013</option><option value='https://newafricanmagazine.com/date/2013/10/'> October 2013</option><option value='https://newafricanmagazine.com/date/2013/09/'> September 2013</option><option value='https://newafricanmagazine.com/date/2013/08/'> August 2013</option><option value='https://newafricanmagazine.com/date/2013/07/'> July 2013</option><option value='https://newafricanmagazine.com/date/2013/06/'> June 2013</option><option value='https://newafricanmagazine.com/date/2013/05/'> May 2013</option><option value='https://newafricanmagazine.com/date/2013/04/'> April 2013</option><option value='https://newafricanmagazine.com/date/2013/03/'> March 2013</option><option value='https://newafricanmagazine.com/date/2013/02/'> February 2013</option><option value='https://newafricanmagazine.com/date/2013/01/'> January 2013</option><option value='https://newafricanmagazine.com/date/2012/12/'> December 2012</option><option value='https://newafricanmagazine.com/date/2012/11/'> November 2012</option><option value='https://newafricanmagazine.com/date/2012/10/'> October 2012</option><option value='https://newafricanmagazine.com/date/2012/09/'> September 2012</option><option value='https://newafricanmagazine.com/date/2012/08/'> August 2012</option><option value='https://newafricanmagazine.com/date/2012/07/'> July 2012</option><option value='https://newafricanmagazine.com/date/2012/06/'> June 2012</option><option value='https://newafricanmagazine.com/date/2012/05/'> May 2012</option><option value='https://newafricanmagazine.com/date/2012/04/'> April 2012</option><option value='https://newafricanmagazine.com/date/2012/03/'> March 2012</option><option value='https://newafricanmagazine.com/date/2012/02/'> February 2012</option><option value='https://newafricanmagazine.com/date/2012/01/'> January 2012</option><option value='https://newafricanmagazine.com/date/2011/12/'> December 2011</option><option value='https://newafricanmagazine.com/date/2011/11/'> November 2011</option><option value='https://newafricanmagazine.com/date/2011/10/'> October 2011</option><option value='https://newafricanmagazine.com/date/2011/09/'> September 2011</option><option value='https://newafricanmagazine.com/date/2011/08/'> August 2011</option><option value='https://newafricanmagazine.com/date/2011/06/'> June 2011</option><option value='https://newafricanmagazine.com/date/2011/05/'> May 2011</option><option value='https://newafricanmagazine.com/date/2011/04/'> April 2011</option><option value='https://newafricanmagazine.com/date/2011/01/'> January 2011</option><option value='https://newafricanmagazine.com/date/2010/07/'> July 2010</option><option value='https://newafricanmagazine.com/date/2010/06/'> June 2010</option><option value='https://newafricanmagazine.com/date/2010/04/'> April 2010</option><option value='https://newafricanmagazine.com/date/2010/03/'> March 2010</option><option value='https://newafricanmagazine.com/date/2010/02/'> February 2010</option><option value='https://newafricanmagazine.com/date/2009/12/'> December 2009</option><option value='https://newafricanmagazine.com/date/2009/11/'> November 2009</option><option value='https://newafricanmagazine.com/date/2009/09/'> September 2009</option><option value='https://newafricanmagazine.com/date/2009/07/'> July 2009</option><option value='https://newafricanmagazine.com/date/2009/06/'> June 2009</option><option value='https://newafricanmagazine.com/date/2009/05/'> May 2009</option><option value='https://newafricanmagazine.com/date/2009/04/'> April 2009</option><option value='https://newafricanmagazine.com/date/2009/03/'> March 2009</option><option value='https://newafricanmagazine.com/date/2009/01/'> January 2009</option><option value='https://newafricanmagazine.com/date/2008/12/'> December 2008</option><option value='https://newafricanmagazine.com/date/2008/11/'> November 2008</option><option value='https://newafricanmagazine.com/date/2008/09/'> September 2008</option><option value='https://newafricanmagazine.com/date/2008/08/'> August 2008</option><option value='https://newafricanmagazine.com/date/2008/07/'> July 2008</option><option value='https://newafricanmagazine.com/date/2008/06/'> June 2008</option><option value='https://newafricanmagazine.com/date/2008/04/'> April 2008</option><option value='https://newafricanmagazine.com/date/2008/02/'> February 2008</option><option value='https://newafricanmagazine.com/date/2008/01/'> January 2008</option><option value='https://newafricanmagazine.com/date/2007/12/'> December 2007</option><option value='https://newafricanmagazine.com/date/2007/10/'> October 2007</option><option value='https://newafricanmagazine.com/date/2007/08/'> August 2007</option><option value='https://newafricanmagazine.com/date/2007/06/'> June 2007</option><option value='https://newafricanmagazine.com/date/2007/04/'> April 2007</option><option value='https://newafricanmagazine.com/date/2007/02/'> February 2007</option><option value='https://newafricanmagazine.com/date/2006/11/'> November 2006</option><option value='https://newafricanmagazine.com/date/2006/08/'> August 2006</option><option value='https://newafricanmagazine.com/date/2006/07/'> July 2006</option><option value='https://newafricanmagazine.com/date/2006/06/'> June 2006</option><option value='https://newafricanmagazine.com/date/2006/05/'> May 2006</option><option value='https://newafricanmagazine.com/date/2006/04/'> April 2006</option><option value='https://newafricanmagazine.com/date/2006/03/'> March 2006</option><option value='https://newafricanmagazine.com/date/2006/02/'> February 2006</option><option value='https://newafricanmagazine.com/date/2005/11/'> November 2005</option> </select> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-3" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></div><!-- /.after-content --></section><!-- /#content --><div id="sidebar" class="l-4-9"><aside class="sidebar secondary"><h3 class="widget-title">LATEST EDITION OUT NOW</h3><img width="532" height="688"   alt="" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" data-srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50.png 532w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50-292x378.png 292w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50-387x500.png 387w"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50.png" data-sizes="(max-width: 532px) 100vw, 532px" class="image wp-image-26530  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="532" height="688" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50.png" class="image wp-image-26530  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50.png 532w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50-292x378.png 292w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50-387x500.png 387w" sizes="(max-width: 532px) 100vw, 532px" /></noscript></aside><article id="featured-posts" class="tabs l-module"><ul class="tab-nav"><li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li></ul><div id="popular-posts" class="tab"><h4 class="tab-title">Popular</h4><div class="tab-panel"><ol class="list-article"><li><a href="https://newafricanmagazine.com/26920/">The spiritual journey of becoming a traditional healer</a></li><li><a href="https://newafricanmagazine.com/26929/">Review: The First Woman by Jennifer Makumbi</a></li><li><a href="https://newafricanmagazine.com/26945/">Rekindling the hopes of Africa&#8217;s youth</a></li></ol></div></div></article><aside class="ad-unit mpu l-module"><div class="banner-ad pos-1 first"><a href="https://u15701307.ct.sendgrid.net/ls/click?upn=iu4QpqFbCjZfFXvCHAxukteQDE9eaTVlYe0Fi2b2vRa4BWTu-2B6V8-2BiEJXzmABYCiBy_l_-2BHB8d5C343hfLp7ljYtulRKmHE5ZYa6JyNGiI7-2BOH054EyrewCPAEQzsCmlEcDhtgCxxMvTyD-2BQUW-2FkXxSWPxqNHYUxnU-2BCWHYkkGBplB6r7yTyi9ZmVwHRye0D9Q-2FyWJJ0LzbW7vEgFTUNow-2BKBZlUC-2FLZonS-2FtOOFkhqrADxCfMoP0VuM1BDrVCby7muwdU8If30E35-2FW3MP10PHx-2Bmg-3D-3D" target="_blank" rel="noopener"><img  alt=""  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/1st.jpg" class="alignnone size-full wp-image-17671 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/09/1st.jpg" alt="" class="alignnone size-full wp-image-17671" /></noscript></a></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></noscript></noscript></a></div></aside><aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px"><div class="banner-ad pos-1 first"><div id='div-gpt-ad-1590047515356-0' style='width: 160px; height: 600px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590047515356-0'); }); </script></div></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575"  alt="mobile-example"  data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" class="alignnone size-full wp-image-5575 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></noscript></noscript></a></div></aside> <!--<article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"><li class="event"><h4 class="event-title"><em>No events.</em></h4></li></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article> --><article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article></div><!-- /#sidebar --></div><!-- /.container --><section class="pre-footer"><div class="container"><aside id="sister-sites" class="l-module"><h3 class="list-title section-heading">IC Publication's Sister Sites</h3><ul class="list-images"><li> <a href="https://www.newafricanmagazine.com/" class="sister-logo na" title="Visit New African Magazine">NA</a><h4 class="section-heading">New African</h4> <a class="link-btn" href="https://www.newafricanmagazine.com/" title="Visit New African Magazine">More from New African</a></li><li> <a style="background: #c00418 url('https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2019/10/logo-sprite.png') no-repeat -140px -70px;" href="https://africanbusinessmagazine.com/category/african-banker/" class="sister-logo abk" title="Visit New African Woman Magazine">ABK</a><h4 class="section-heading">African Banker</h4><div class="content-module"><p>African Banker is a quarterly magazine dedicated to banking and finance in Africa. It covers news from the banking, finance, insurance, and currency sectors, as well as the latest analysis from the stock markets and capital markets. With demand for reliable and up-to-date information on Africa’s banking and financial sectors at an all time high, we aim to provide the necessary support to companies and individuals participating in an industry that is reshaping the future of the continent’s economy.</p></div> <a class="link-btn" href="https://africanbusinessmagazine.com/category/african-banker/" title="Visit African Banker Magazine">More from African Banker Magazine</a></li><li> <a href="https://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a><h4 class="section-heading">IC Events</h4><div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div> <a class="link-btn" href="https://www.ic-events.net/" title="Visit IC Events">More from IC Events</a></li><li> <a href="https://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a><h4 class="section-heading">IC Publications</h4><div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div> <a class="link-btn" href="https://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a></li></ul></aside></div><!-- /.container --></section><!-- /.pre-footer --><footer id="site-footer"><div class="container"><div id="footer-links"><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li><li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li><li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li><li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li><li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li><li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li></ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li><li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li><li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li></ul></nav></div> <!-- /#footer-links --><div class="partners"><p>Partners with</p><ul><li><a href="https://yangatv.com" target="_blank"> <img  width="90" height="90" alt="Yanga! TV" data-src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV"></noscript> </a></li></ul></div></div></footer></div> <script type='text/javascript' id='jshowoff-adrotate-js-extra'> /* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/jshowoff-adrotate.min.js' id='jshowoff-adrotate-js'></script> <script type='text/javascript' id='clicktrack-adrotate-js-extra'> /* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/clicktrack-adrotate.min.js' id='clicktrack-adrotate-js'></script> <script type='text/javascript' id='disqus_count-js-extra'> /* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/disqus_count.min.js' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'> /* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"26945 https:\/\/newafricanmagazine.com\/?p=26945","disqusShortname":"newafricanmagazine","disqusTitle":"Rekindling the hopes of Africa\u2019s youth","disqusUrl":"https:\/\/newafricanmagazine.com\/26945\/","postId":"26945"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/disqus_embed.min.js' id='disqus_embed-js'></script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script> <script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!-- AdRotate JS --> <script type="text/javascript"> jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
 jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
}
}); </script> <!-- /AdRotate JS --></body></html>