<!DOCTYPE html><html class="no-js"><head><meta charset="UTF-8"><meta name="ad.size" content="width=300,height=250"> <script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script> <script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script> <script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script> <script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script> <script> var canvas, stage, exportRoot;
function init() { 
 canvas = document.getElementById("canvas");
 images = images||{};  var loader = new createjs.LoadQueue(false);
 loader.addEventListener("fileload", handleFileLoad);
 loader.addEventListener("complete", handleComplete);
 loader.loadManifest(lib.properties.manifest);
}  function handleFileLoad(evt) {
 if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}  function handleComplete(evt) {
 exportRoot = new lib._1_1_AdBanner_Power_300250();  stage = new createjs.Stage(canvas);
 stage.addChild(exportRoot);
 stage.update();  createjs.Ticker.setFPS(lib.properties.fps);
 createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; </script> <style type="text/css"> #canvas {cursor:pointer; background-color:#ffffff;}
 body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;} </style><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE --><meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android --><link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png"><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> <!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0"> <![endif]--> <!--[if (gte IE 9) | (IEMobile)]><!--> <!--<![endif]--> <script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script> <!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> --> <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> <!-- Typekit --> <script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ --><title>Chimamanda Adichie: There are many ways for youth to organise for change - New African Magazine</title><link rel="stylesheet" id="siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2.css" media="all" /><meta name="description" content="World-renowned Nigerian author Chimamanda Ngozi Adichie talks to New African as part of our special report on African youth." /><link rel="canonical" href="https://newafricanmagazine.com/26666/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Chimamanda Adichie: There are many ways for youth to organise for change - New African Magazine" /><meta property="og:description" content="World-renowned Nigerian author Chimamanda Ngozi Adichie talks to New African as part of our special report on African youth." /><meta property="og:url" content="https://newafricanmagazine.com/26666/" /><meta property="og:site_name" content="New African Magazine" /><meta property="article:publisher" content="https://www.facebook.com/NewAfricanMag/" /><meta property="article:published_time" content="2021-08-16T06:00:23+00:00" /><meta property="article:modified_time" content="2021-08-13T15:49:47+00:00" /><meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_1O06ZE-scaled-e1628868745423.jpeg" /><meta property="og:image:width" content="1708" /><meta property="og:image:height" content="1203" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@NewAfricanMag" /><meta name="twitter:site" content="@NewAfricanMag" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Nqabisa Faku" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="13 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","description":"The bestselling pan-African magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newafricanmagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://newafricanmagazine.com/26666/#primaryimage","inLanguage":"en-GB","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_1O06ZE-scaled-e1628868745423.jpeg","contentUrl":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_1O06ZE-scaled-e1628868745423.jpeg","width":1708,"height":1203,"caption":"Nigerian writer Chimamanda Ngozi Adichie poses during the photocall ahead of the Dior Women's Spring-Summer 2020/2021 Haute Couture collection fashion show in Paris, on January 20, 2020. (Photo by Christophe ARCHAMBAULT / AFP)"},{"@type":"WebPage","@id":"https://newafricanmagazine.com/26666/#webpage","url":"https://newafricanmagazine.com/26666/","name":"Chimamanda Adichie: There are many ways for youth to organise for change - New African Magazine","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://newafricanmagazine.com/26666/#primaryimage"},"datePublished":"2021-08-16T06:00:23+00:00","dateModified":"2021-08-13T15:49:47+00:00","author":{"@id":"https://newafricanmagazine.com/#/schema/person/fff3146edf41f99901c566ffac919360"},"description":"World-renowned Nigerian author Chimamanda Ngozi Adichie talks to New African as part of our special report on African youth.","breadcrumb":{"@id":"https://newafricanmagazine.com/26666/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://newafricanmagazine.com/26666/"]}]},{"@type":"BreadcrumbList","@id":"https://newafricanmagazine.com/26666/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newafricanmagazine.com/"},{"@type":"ListItem","position":2,"name":"Chimamanda Adichie: There are many ways for youth to organise for change"}]},{"@type":"Person","@id":"https://newafricanmagazine.com/#/schema/person/fff3146edf41f99901c566ffac919360","name":"Nqabisa Faku","image":{"@type":"ImageObject","@id":"https://newafricanmagazine.com/#personlogo","inLanguage":"en-GB","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/nqabisa-faku_avatar-96x96.jpg","contentUrl":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/nqabisa-faku_avatar-96x96.jpg","caption":"Nqabisa Faku"},"description":"Nqabisa Faku is a Mastercard Foundation scholar who aspires to be an agent of change in the mental health sector in South Africa and Africa at large.","url":"https://newafricanmagazine.com/author/nqabisa-faku/"}]}</script> <!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Chimamanda Adichie: There are many ways for youth to organise for change Comments Feed" href="https://newafricanmagazine.com/26666/feed/" /> <!-- newafricanmagazine.com is managing ads with Advanced Ads 1.26.0 --><script> advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}(); </script><link rel="https://api.w.org/" href="https://newafricanmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newafricanmagazine.com/wp-json/wp/v2/posts/26666" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newafricanmagazine.com/?p=26666' /><link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F26666%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F26666%2F&#038;format=xml" /> <!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --> <style type="text/css" media="screen"> .g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
 .g img { height:auto; }
 .g-col { position:relative; float:left; }
 .g-col:first-child { margin-left: 0; }
 .g-col:last-child { margin-right: 0; }
 .g-1 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
 @media only screen and (max-width: 480px) {
 .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
 } </style> <!-- /AdRotate CSS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> @media screen and (min-width: 1024px) {
#cbs .g.g-1 {
 max-width: 760px;
 margin: 0 0 20px 0;
}
div#cbs img {
 width: 760px;
} 
} </style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> /*section.pre-footer > .container > a:nth-child(3){padding:20px}*/
section.pre-footer > .container > a{padding:20px}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> @media screen and (max-width:720px) {
.wp-caption img {
 height: auto;
} 
}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <style type="text/css"> #cbs > a > img {
 padding-bottom: 30px;
 padding-top: 30px;
}  body.postid-24379 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}  body.postid-24372 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}
body.postid-24375 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}  body.postid-24377 #content > article > header > picture > img {
 width: 650px;
 height: 425px;
}  aside.ad-unit.leaderboard {
 display:none !important;
}  .postid-16679 .subscribe .latest-cover img {
 visibility: hidden;
}  .postid-16679 .latest-cover.l-module {
 background: url(http://www.example.com/wp-content/uploads/2018/09/home.png) !important;
 background-size: cover !important;
}  #magazine-dropdown .latest-cover img {
 visibility: visible;
}  .large-container { 
 padding-top: 30px;
}  #sidebar > aside.widget-area.secondary > h3 { 
 font-size: 1.2125em !important; 
}  h3.widget-title {
 text-align: center !important;
}  /*.single section#content {
 font-family: "news-gothic-std",sans-serif;
 font-size: 21px!important;
 color: #6f6f6f;
}*/  #cbs .g-1 {
 max-width:unset;
}</style> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><meta name="google-site-verification" content="Y5uZ7ZYdyCteI7ntx7GzX-WhmAQfx7kuWMIg1i7gSIk" /> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
 googletag.defineSlot('/21698612599/NAM_SB_SKYSCAPER', [160, 600], 'div-gpt-ad-1590047515356-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [320, 50]).
build();
 googletag.defineSlot('/21698612599/NAM_Leaderboard_1', [[320, 50], [728, 90]], 'div-gpt-ad-1596644744252-0').defineSizeMapping(mapping).addService(googletag.pubads());
 googletag.defineSlot('/21698612599/TABM_LDBRD_2', [728, 90], 'div-gpt-ad-1595847537189-0').defineSizeMapping(mapping).addService(googletag.pubads());
 googletag.defineSlot('/21698612599/TABM_MPU', [300, 250], 'div-gpt-ad-1596042248756-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.pubads().collapseEmptyDivs(true);
 googletag.enableServices();
 }); </script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> jQuery(document).ready(function($) {  //$('.home .latest-articles li').eq(0).remove();  $('.category').each(function(item,item2) {  var h3 = $(item2).find('.article-title');  if($(h3).text().includes('The ECOWAS Bank for Investment and Development (EBID)')) {  $(item2).remove();  }  if($(h3).text().includes('RFP-02')) {  $(item2).remove();  }  if($(h3).text().includes('RFP-01')) {  $(item2).remove();  }  });
});</script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> jQuery(document).ready(function( $ ){
 $('.banner-link img').attr('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/12/999999999.20201219123618992.999999999.20201219123618992hlnTN.gif');
}); </script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script type="text/javascript"> setTimeout(() => {
 if(window.location.pathname.indexOf('subscribe') > -1) {
 Array.from(document.querySelectorAll('#content img')).map(function(item) {  var as = item.getAttribute('src');
 var img = as.split("wordpress/").join("");
 item.setAttribute('src',img); 
 });
 document.querySelectorAll('.subscribe-options th img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/dummy/magipad.jpg');
 //   document.querySelectorAll('#logog')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png');
 //  document.querySelectorAll('#menu-primary img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png');
 }  },100) </script> <!-- end Simple Custom CSS and JS --> <script type="text/javascript"> var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"; 
 var ajaxnonce = "dc823816bb"; </script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" /><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" /><meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" /> <style type="text/css" id="wp-custom-css"> @media not all and (min-resolution:.001dpcm) { 
 @media {
 .page-id-2406 .subscribe-options {
 max-width: 100%;
}  .page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
 margin-left: 230%;
} 
.page-id-2406 .subscribe-options td, .subscribe-options th {
 width: 28%;
 }
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
 margin-right: -235%;
}
.page-id-2406	.frst {
position: relative;
left: 100%;
 }
 }
}
@media only screen and (max-width: 600px) {
@media not all and (min-resolution:.001dpcm) { 
 @media {
 .page-id-2406 .subscribe-options {
 max-width: 100%;
}  .page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
 margin-left: 10%;
} 
.page-id-2406 .subscribe-options td, .subscribe-options th {
 width: 28%;
 }
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
 margin-right: -35%;
}
.page-id-2406	.frst {
position: relative;
left: 10%;
 }
 }
}
} </style></head> <!--[if IE 8]><body onload="init();" class="post-template-default single single-post postid-26666 single-format-standard ie8 inside page-chimamanda-adichie-there-are-many-ways-for-youth-to-organise-for-change aa-prefix-newaf-"> <![endif]--> <!--[if gt IE 8]><!--><body onload="init();" class="post-template-default single single-post postid-26666 single-format-standard inside page-chimamanda-adichie-there-are-many-ways-for-youth-to-organise-for-change aa-prefix-newaf-"> <!--<![endif]--> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
 new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
 j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
 '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
 })(window,document,'script','dataLayer','GTM-N7M6K2');</script> <!-- End Google Tag Manager --><div id="wrapper"><ul class="toggle-buttons"><li><a id="search-toggle" href="#" data-icon=""><span class="screen-reader-text">Search</span></a></li><li><a id="social-toggle" href="#" data-icon=""><span class="screen-reader-text">Social</span></a></li><li><a id="secondary-toggle" href="#" data-icon=""><span class="screen-reader-text">Menu</span></a></li></ul><header id="site-header" class="308"><div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;"><div class="container"> <a href="http://www.newafricanmagazine.com" id="logog"><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a><form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" > <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></form><nav id="menu-primary-container" class="menu static" style="width:65%; float:right"><ul id="menu-primary" class="cf" style="font-size: 18px;"><li> <a href="">News & Analysis</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/26558/">Creating the African dream: African youth speaks</a></li><li><a href="https://newafricanmagazine.com/26641/">Crunch time for Alex Saab</a></li><li><a href="https://newafricanmagazine.com/26621/">Paul Kagame: Learn from others but be proud to be African</a></li><li><a href="https://newafricanmagazine.com/26534/">Ethiopia – only African solutions can resolve crisis</a></li><li><a href="https://newafricanmagazine.com/26483/">Who is to blame for vaccine inequality?</a></li><li><a href="https://newafricanmagazine.com/26423/">Private sector role vital for food security in Africa</a></li><li><a href="https://newafricanmagazine.com/26456/">South Africa unites against looters</a></li><li><a href="https://newafricanmagazine.com/26264/">Showmax – the great African storyteller</a></li><li><a href="https://newafricanmagazine.com/26301/">‘What we have is an “executocracy”, not a democracy’ – Sam Jonah</a></li><li><a href="https://newafricanmagazine.com/26188/">Nigeria and Africom: The dangers of ceding sovereignty</a></li><li><a href="https://newafricanmagazine.com/26177/">Should Africa be afraid of China?</a></li><li><a href="https://newafricanmagazine.com/26086/">What lies behind Mozambique&#8217;s deadly insurgency?</a></li><li><a href="https://newafricanmagazine.com/26078/">The overthrow of Gaddafi lit the tinderbox in the Sahel, says Mohamed Ibn Chambas</a></li><li><a href="https://newafricanmagazine.com/25509/">Magufuli will cast long shadow</a></li><li><a href="https://newafricanmagazine.com/25405/">African authors – writing for the world</a></li><li><a href="https://newafricanmagazine.com/25080/">Voices of African women during the time of Covid</a></li><li><a href="https://newafricanmagazine.com/24906/">The 100 Most Influential Africans of 2020</a></li><li><a href="https://newafricanmagazine.com/23931/">Fallism and restitution: Removing racist statues and returning looted art objects</a></li><li><a href="https://newafricanmagazine.com/26666/">Chimamanda Adichie: There are many ways for youth to organise for change</a></li><li><a href="https://newafricanmagazine.com/26685/">Review: A Son of the Nile by Teddy Warria</a></li><li><a href="https://newafricanmagazine.com/26556/">Covid has failed to kill my dream</a></li><li><a href="https://newafricanmagazine.com/26665/">Finding hope despite a broken youth system</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/interviews/">Interviews</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/26621/">Paul Kagame: Learn from others but be proud to be African</a></li><li><a href="https://newafricanmagazine.com/26068/">Helios Towers set to achieve expansion plans in Africa ahead of schedule, says CEO Kash Pandya</a></li><li><a href="https://newafricanmagazine.com/26078/">The overthrow of Gaddafi lit the tinderbox in the Sahel, says Mohamed Ibn Chambas</a></li><li><a href="https://newafricanmagazine.com/25526/">Carlos Lopes: How Africa can find its place</a></li><li><a href="https://newafricanmagazine.com/25972/">Our goal is to help turn around fragile states – WB’s Diagana</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/opinions/">Opinions</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/26665/">Finding hope despite a broken youth system</a></li><li><a href="https://newafricanmagazine.com/26534/">Ethiopia – only African solutions can resolve crisis</a></li><li><a href="https://newafricanmagazine.com/26443/">I met Nelson Mandela. Here’s what I think he would say to your CEO today</a></li><li><a href="https://newafricanmagazine.com/26367/">Africa must prepare for the next disaster – in more ways than one</a></li><li><a href="https://newafricanmagazine.com/26299/">Who are the Zoomers?</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/regions/">Regions</a><ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="https://newafricanmagazine.com/category/regions/central-africa-regions/">Central Africa</a></li></ul></li><li style=" color: black; height: 61px; text-align: center; font-weight: bold;"> <a style="margin-top:0; margin-bottom:0; padding-top:0; padding-bottom:0" href="http://100.newafricanmagazine.com" target="_blank"> <img style="max-height:61px" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" /> </a></li><li class="hide-for-small"> <a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Search</span></a></li></ul></nav><nav id="menu-region-container" class="menu static"><ul id="menu-region" class="cf"><li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li><li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li><li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li><li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li></ul></nav></div><!-- /.container --></div><!-- /.bg-1 --><div class="menu-secondary-wrapper js-menu-build"><div class="container" style="height:50px"> <!-- Secondary Navigation --><nav id="menu-secondary-container" class="menu static"><ul id="menu-secondary" class="cf" style="margin-left:50px"><li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li><li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li><li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li><li> <!-- <a class="hide-for-small" href="<br /> <b>Warning</b>:  Use of undefined constant php - assumed 'php' (this will throw an Error in a future version of PHP) in <b>/home/customer/www/newafricanmagazine.com/public_html/wordpress/wp-content/themes/newafricanmagazine/header.php</b> on line <b>102</b><br /> /magazine/">Magazine</a> --> <a class="hide-for-small" href="https://shop.exacteditions.com/new-african">Magazine</a><ul id="magazine-dropdown" class="sub-menu cf"><li class="latest-cover"> <!--<a href="" > --> <a href="https://shop.exacteditions.com/new-african" title="August/September 2021" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50.png" class="attachment-small-img size-small-img wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50.png 532w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50-292x378.png 292w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50-387x500.png 387w" sizes="(max-width: 532px) 100vw, 532px" /> </a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li><li><h4>In this month's issue</h4><ul><li><a href="https://newafricanmagazine.com/26666/" title="Chimamanda Adichie: There are many ways for youth to organise for change" >Chimamanda Adichie: There are many ways for youth to organise for change</a></li><li><a href="https://newafricanmagazine.com/26558/" title="Creating the African dream: African youth speaks" >Creating the African dream: African youth speaks</a></li><li><a href="https://newafricanmagazine.com/26556/" title="Covid has failed to kill my dream" >Covid has failed to kill my dream</a></li><li><a href="https://newafricanmagazine.com/26665/" title="Finding hope despite a broken youth system" >Finding hope despite a broken youth system</a></li><li><a href="https://newafricanmagazine.com/26547/" title="Ghana&#8217;s youth: resilience despite the odds" >Ghana&#8217;s youth: resilience despite the odds</a></li></ul></li>ßß</ul></li><li><a href="https://newafricanmagazine.com/category/press/">Press</a></li><li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li></ul></nav><ul class="connect list-icons"><li> <a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">RSS Feed</span> </a></li><li> <a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Facebook</span> </a></li><li> <a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Twitter</span> </a></li><li> <a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Linked In</span> </a></li><li> <a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Youtube</span> </a></li> <!--<li> <a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Google Plus</span> </a></li> --><li> <a href="https://magazinedelafrique.com/"> <img src="/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a></li></ul></div><!-- /.container --></div><!-- /.bg-1 --><div class="large-container"><div id"cba"> <!-- /21698612599/NAM_Leaderboard_1 --><div id='div-gpt-ad-1596644744252-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596644744252-0'); }); </script></div></div><aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;"><div class="banner-ad pos-1 first"><!-- /21698612599/TABM_LDBRD_2 --><div id='div-gpt-ad-1595847537189-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595847537189-0'); }); </script></div></div> <span class="signpost">Advertisement</span></aside><h2 id="site-logo" style="display:none"> <a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage"> <img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="Chimamanda Adichie: There are many ways for youth to organise for change" itemprop="image"> </a></h2><div id="cbs"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div><!-- /.container --></header><div class="share-utils" data-parent><div class="container"> <a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a><h5 class="hide-for-small">Chimamanda Adichie: There are many ways for youth to organise for change</h5><ul class="share-options"><li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li><li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li><li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li><li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li><li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li></ul></div></div><div class="container"><section id="content" class="l-8-1"><article class="single-article "><header class="article-header"><h2 class="category-title "> <a href="https://newafricanmagazine.com/category/african-youth-speaks/"> African youth speaks </a></h2><h1 class="page-title title">Chimamanda Adichie: There are many ways for youth to organise for change</h1><div class="share-buttons"> <!-- Email 
 <a href="mailto:?Subject=Chimamanda Adichie: There are many ways for youth to organise for change - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/26666/"> <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /> </a> --> <!-- Twitter --> <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2F26666%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F26666%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F26666%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /> </a></div><ul class="article-meta l-small-module cf"><li><a class="scroll" href="#article-author">Nqabisa Faku</a></li><li><time datetime="2021-08-16T06:00:23+00:00">16/08/2021</time></li><li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="26666 https://newafricanmagazine.com/?p=26666">no comments</span></a></li></ul> <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_1O06ZE-scaled-e1628868745423.jpeg" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_1O06ZE-scaled-e1628868745423.jpeg" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_1O06ZE-scaled-e1628868745423.jpeg" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_1O06ZE-scaled-e1628868745423.jpeg" alt="" title="FASHION-FRANCE-DIOR-PHOTOCALL"><!--[if IE 9]></video><![endif]--></picture></header><div class="single-article-content cf"><p class="p1"><span class="s1">Chimamanda Ngozi Adichie is considered by many as perhaps the world’s most accomplished novelist still at work. She is and has always been an activist and she has spoken out with such honesty and elegance that her every thought has caused discussion and debate. We are delighted to welcome her to our <a href="https://newafricanmagazine.com/category/african-youth-speaks/">youth special</a> in conversation with our guest editor </span><span class="s2"><b>Nqabisa Faku.</b></span></p><h3 class="p1"><i>Most of us youth look up to you as one of the most admired novelists and respected activists of our time. What in your childhood prepared you to become who you are?</i></h3><p class="p2">Firstly, thank you for having me, and you have a lovely name. Without doubt, I think what really prepared me is the love from my parents. My family is the reason that I am what I am. They gave me room to be a bit different. </p><p class="p3">You know how it can be when you are growing up in some African households and cultures, where fear is often and routinely mistaken for respect. Young people are expected to fear adults and society takes that as a show of respect.</p><p class="p3">But my parents didn’t raise us that way. As a child, I always asked questions and my parents allowed me to ask questions. However, there are consequences to being a person who speaks out, and I was willing to take on those consequences.</p><p class="p3">For example, not everybody agreed with or liked me. But from a very young age I just didn’t, and never needed everybody to like me. I said what I thought, but I should also say that I could do that because I had the solid support and love of my parents and family.</p><h3 class="p1"><i>As you rightly say, African youth are often discouraged from speaking up. But what continues to drive your outspokenness?</i></h3><p class="p2">I would like to say, there is a big problem when young people on this continent are always being told to ‘be quiet because adults are speaking’. However, I also think that it matters how African youths speak up. </p><p class="p3">I remember very well that as a young girl who excelled and achieved As in secondary school, often, in the teachers’ comments section, they wrote: ‘She has no respect for her teachers!’</p><p class="p3">That really used to bother me because I’m a very big believer in being respectful, civil, and courteous. When I did ask questions, I did so respectfully. I was raised to respect my elders and I still do. It is one of the many wonderful things about being raised in an African culture.</p><p class="p3">But I realised that what my teachers saw as disrespect was my questioning spirit. The idea of respect is a beautiful thing, and I hold that dear. However, we need to be very careful and draw the line when respect starts to turn into fear, and eventually silencing.</p><h3 class="p1"><i>Where do you draw your confidence and fearlessness from, and what can we learn from it?</i></h3><p class="p2">My confidence – again I have to keep saying this because it really is true – comes from my family. I was just very fortunate to have parents who encouraged and built my confidence, and who made me feel that I didn’t have to apologise for being who I was. </p><p class="p3">I’m also the fifth of six children and we are all really close. I think all these things matter because if as a young per<span class="s1">son you have a solid social and emotional foundation – it doesn’t have to be many people; it can just be two people who have your back and always support you – just knowing that you have people who love you, can propel you to face the world and make it possible for you to live what you believe.</span></p><p class="p3"><span class="s1">I didn’t know I was confident until people started to ask me why I was confident. But honestly? I’m just normal. </span></p><p class="p3"><span class="s1">However, as I have become older and a public figure, I’m more aware of what people mean when they say you are too confident. For many, you are expected to speak your mind a little less when you become a public figure. I cannot tell you how many times I have been told, ‘Don’t talk about that subject, you will upset people,’ or ‘Don’t say that because you’re going to be misunderstood.’ </span></p><p class="p3"><span class="s1">And it is true, there are certain things you will say that will upset people and there are certain things that people would deliberately misunderstand.</span></p><p class="p3"><span class="s1">But for me, having lost both my parents in a short period of time in the past few months – the loss has really made me think even more about this – I now ask myself, ‘What’s the worst that can happen?’</span></p><p class="p3"><span class="s1">So, for example, when I talk about feminism in a conservative society like Nigeria, the people’s reaction is like: ‘Oh, you are upsetting people’ or ‘God, she’s gone too far’.</span></p><p class="p3"><span class="s1">People think that when I say fairly harmless things like, men and women are equal, or that in a marriage, both people are full partners, somehow that is controversial. I find this so ridiculous because this is just common sense in my opinion.  Men and women are equal.</span></p><p class="p3"><span class="s1">But if I can change one person’s mind, and make one man stop beating his wife, for me that’s success. If I can change the mind of one woman and make her stop shrinking herself and make her feel more ambitious, that’s progress. That’s the point and the lesson of speaking up.</span></p><h3 class="p1"><span class="s1"><i>Despite all the rhetoric about empowering youth, African youth still feel very marginalised and economically and politically disempowered. Do you think that there is enough political will to harness the power and potential of this demographic?</i></span></h3><p class="p2"><span class="s1">Oh no! Of course not. I think it is important for us to be honest about things. I can use Nigeria as an example, I certainly don’t think the government of President Buhari is interested in any way in harnessing what I actually think is the enormous potential of young people.</span></p><p class="p3"><span class="s1">Let me shift that a bit, and maybe instead of talking about how the government is not harnessing the youth, let us talk about what the youth can do to make themselves <i>‘harnessable’</i>, so to speak?  </span></p><p class="p3"><span class="s1">In a place like Nigeria, it’s not enough to sit down and say, ‘We are not being allowed to participate.’ The youth must make themselves a voting block that becomes almost impossible to ignore.</span></p><p class="p3"><span class="s1">For example, in Nigeria, a country where voting is often rigged and rubbish, young people should organise and decide they will go to polling centres and push back those paying money to buy votes or stuff ballot boxes. </span></p><p class="p3"><span class="s1">If young people organise themselves in such ways, governments and potential candidates will court you for your vote. It’s then that you should ask for concessions. For example, tell them: ‘We’re not voting for you until you fix that road from Kano to Kaduna.’</span></p><p class="p3"><span class="s1">The youth need to not only become more politically active, but also more politically educated about the issues. When I talk to young people, I’m impressed by how much they want a change, but often, I am also struck by how little they know about the actual things happening in their country! </span></p><p class="p3"><span class="s1">For example, you cannot talk about corruption, if you don’t know what the funding of your local government area is and how it works. But again, let’s not pretend that it’s not hard to be a young person on this continent, more so economically. Hence in a place like Nigeria, it’s very easy for young people to be bought. </span></p><p class="p3"><span class="s1">You wake up one day to find somebody who was once speaking up, has suddenly gone quiet. There they are thinking, ‘School fees are so expensive, they are offering me all this money, maybe I should choose school fees and just go.’ The point is that people have difficult decisions to make, and in some ways, integrity can seem like a love story.  </span></p><p class="p3"><span class="s1">But it’s important for young people to speak the truth.</span></p><h3 class="p1"><span class="s1"><i>Thank you for that emphasis on the importance of youth being politically active and educated. But then there comes an element of fear and intimidation, as we have seen with the #EndSARS campaign in Nigeria, and the persecution of young people such as Bobi Wine in Uganda and Boniface Mwangi in Kenya. How can Africa make sure that the impact of youth activism is leve</i></span><span class="s2">rag<em>ed, and how can it be sustained?</em></span></h3><p class="p2"><span class="s1">I don’t actually know. The reality of this is that there are different ways of participating. In other words, the very vocal, very visible, outspoken way of participating is not the only way of participating.  </span></p><p class="p3"><span class="s1">When I talk about forming organised groups to vote or even just practising citizen journalism, for example – it’s one other great way of participating politically. </span></p><p class="p3"><span class="s1">Part of the problem in our societies is how little we know about how things are supposed to work. We know that things are not working in general, we know the roads are bad, we know that education is failing. But when we begin to talk about specific ways of solving the problems, I don’t think that we have that language yet or that we have that knowledge. And this is one of the ways youth can get involved.</span></p><p class="p3"><span class="s1">Go on your blogs, and instead of writing gossip about the latest musicians, take pictures of the big potholes and write about the bad roads. Call out the person who is responsible. For me that citizen journalism, factually done, is one way of being politically active. Politicians don’t like being publicly shamed.</span></p><p class="p3"><span class="s1">And yes, youth feel very intimidated, but you can do it anonymously, and for now, I recommend that young people do such things anonymously.</span></p><h3 class="p1"><span class="s1"><i>Recently, you criticised some aspects of social media, which has caused a few people to be uncomfortable and in some ways, infantilised the debate. Where do you stand on the issue now?</i></span></h3><p class="p2"><span class="s1">I still stand where I stood when I wrote about what I think about social media – that it is very easy for people to lose their sense of humanity on these platforms.  It’s easy for people to forget who they are when they are writing about human beings. And it’s also easy for the people writing all that rubbish about other people, to forget their own humanity. </span></p><p class="p3"><span class="s1">As a public figure, I am very much aware there is so much you cannot control on social media. It goes with the territory. But there comes a point where you just think, ‘No. This line? You are not going to cross it.’ For me, it was the fact that people were writing about the death of my parents in the most dehumanising way, which I thought was totally unacceptable.</span></p><p class="p3"><span class="s1">There are things that I think are sacred, and it’s important that if social media is to be a force that’s useful, we have to find a way to have some kind of balance which recognises that in the end, people are human beings and that, there are consequences to what is posted on social media.</span></p><p class="p3"><span class="s1">There is also a lot of performance on social media, which can be very shallow. But at the same time, social media can be a force for good, and young people can get politically active on these platforms. But it depends on the choice you make and how you want to use your social media platforms.</span></p><h3 class="p1"><span class="s1"><i>A lot was also made out of your views on trans women, and the debate has raged. What exactly is your message on this issue? And what are your views on how African societies treat the LGBTQ communities and other minorities, including those with disabilities, for example, albinism?</i></span><span class="s2"> </span></h3><p class="p2"><span class="s1">One of the things I’d like to say is that in most African traditions and cultures going back in time, minority groups have been treated with less compassion at times.  But it is actually very African to be an inclusive society. </span></p><p class="p3"><span class="s1">From what I know about people with albinism, they are horribly ill-treated. And in Nigeria so are gay men and lesbians, because in this country we have a law that says it is a crime to be gay. When that law was passed, I wrote and spoke up about it. My point was, gay Nigerians are Nigerian citizens, we cannot turn something that is utterly and completely human into a crime. It makes no sense.</span></p><p class="p3"><span class="s1">For something to be a crime, someone must be able to tell us who has been hurt. Who is the victim of that crime? But how is it that a person’s choice to love another person, should be a crime? Who is the victim there? </span></p><p class="p3"><span class="s1">Part of the problem is that here, we use two things – religion and African culture – to justify our prejudices. But when we take these two notions out and start to talk about them just in very practical ways, I think it helps.</span></p><p class="p3"><span class="s1">You mentioned trans women, there is no time to talk about that, but I should also say that I have not written about the issue, although I have said something about it. What I said is what I stand by, which is that I refuse to participate in a kind of Western, American orthodoxy that makes no sense to me. I just won’t participate in what people call the right side of history, where you’re supposed to speak in a particular way.  </span></p><p class="p3"><span class="s1">In some ways, I think it then becomes about controlling the way you think and I have a huge problem with that and I really have just had enough. I’m not going to be told how to think. I have spent my whole life reading and thinking and I’m not going to be told how to think. I can think for myself.</span></p><h3 class="p1"><span class="s1"><i>And one more last question. As the unapologetic feminist that you are, why is it that feminism remains such a difficult issue for many people to grasp. Why are some men and even some women still against feminism? How can we move the whole world forward through feminism?</i></span></h3><p class="p2"><span class="s1">First of all, I want to know what your experience is. I want you to tell me something a bit more personal about feminism for you. What’s your personal challenge?</span></p><h3 class="p1"><span class="s1"><i>When my mum passed, I guess the most natural thing for my father was for me to take on her responsibilities at home. For my father, the passing of my mum was really hard, but then I noticed at that time he expected me to take care of the family on my own – but I would have preferred him to see me almost like a partner, even if I am his daughter. I guess my question is: How can we change the minds of men so that they can see women as equal partners, even at home? How do we change that mindset? For men to understand that we are them, and they are us.</i></span></h3><p class="p2"><span class="s1">You put that so beautifully. I love that.  We are them; they are us, isn’t that lovely. The only thing that I can tell you is that you are not alone in this quest. </span></p><p class="p3"><span class="s1">But it’s not just men whose minds we need to change. We need to change the minds of women as well.  So many women, not just in Africa, the whole world over, have been raised in a world that is really, so misogynistic. Both in big and small ways. It’s very easy to absorb the idea that somehow, women are not quite fully human. </span></p><p class="p3"><span class="s1">What you experienced is a classic thing where the burden of domestic work is always on women and men are not expected to know. Sometimes people don’t see the consequences of that on women. Across the world women are doing so much and yet, not encouraged to talk about the consequences for them, which is partly why the rates of depression in women are very high.</span></p><p class="p3"><span class="s1">Many are carrying their families domestically while working outside the home at the same time. And this is one of the problems with the kind of feminism people talk about, which says women can go out to work but come home and do all the domestic work as well. When the woman complains, she is met with, ‘You wanted feminism, you wanted to work outside the home.’ That is not feminism. </span></p><p class="p3"><span class="s1">Feminism means that if women are making progress outside the home, men must make progress inside the home. </span></p><p><em>Read more from our special report <a href="https://newafricanmagazine.com/category/african-youth-speaks/">African Youth Speaks</a>.</em></p></div><!-- /.single-article-content --><footer class="article-footer"><div id="article-rating" class="article-rate cf"><div class="article-like"><p class="star-container"><a href="#" data-post_id="26666"> <span  title="I rate this article"class="like"></span> </a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div></div> <!-- Tags --><ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/african-literature/" rel="tag">African literature</a></li><li><a href="https://newafricanmagazine.com/tag/august-september-2021/" rel="tag">August/September 2021</a></li><li><a href="https://newafricanmagazine.com/tag/books-2/" rel="tag">Books</a></li><li><a href="https://newafricanmagazine.com/tag/chimamanda-adichie/" rel="tag">Chimamanda Adichie</a></li><li><a href="https://newafricanmagazine.com/tag/special-report-african-youth/" rel="tag">Special Report African Youth</a></li></ul> <!-- /.Tags --><div class="share-buttons secondone"><h4> Share this article</h4> <!-- Email 
 <a href="mailto:?Subject=Chimamanda Adichie: There are many ways for youth to organise for change - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/26666/"> <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /> </a> --> <!-- Twitter --> <a href="https://twitter.com/intent/tweet?text=Chimamanda Adichie: There are many ways for youth to organise for change&url=https%3A%2F%2Fnewafricanmagazine.com%2F26666%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F26666%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F26666%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /> </a></div><div id="article-author" class="author-bio l-module"><div class="author-img"> <img src='https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/nqabisa-faku_avatar-96x96.jpg' class='avatar photo' alt='Author Thumbnail' /></div><div class="author-info"><h5 class="author-title">Written by Nqabisa Faku</h5><p class="author-description">Nqabisa Faku is a Mastercard Foundation scholar who aspires to be an agent of change in the mental health sector in South Africa and Africa at
large.</p></div></div></footer></article><!-- /.single-article --><nav class="comments-links"> <a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a></nav><div id="disqus_thread"></div><div class="after-content"><h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6"><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26558/" title="Creating the African dream: African youth speaks" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screen-Shot-2021-08-09-at-12.02.35.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screen-Shot-2021-08-09-at-12.02.35.png 764w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screen-Shot-2021-08-09-at-12.02.35-618x378.png 618w" sizes="(max-width: 764px) 100vw, 764px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26558/">Creating the African dream: African youth speaks</a></h3><div class="article-copy"><p><p>The articles in our special report on African youth edited by six young Africans reveal a deep understanding of current African issues and an abiding love and warmth for the Mother Continent.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26556/" title="Covid has failed to kill my dream" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_1V400M.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_1V400M.jpg 1024w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_1V400M-568x378.jpg 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_1V400M-751x500.jpg 751w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_1V400M-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26556/">Covid has failed to kill my dream</a></h3><div class="article-copy"><p><p>The imposition of lockdown measures shattered the dreams of millions of young Africans. Kenyan music producer Wachira Warukira recounts how he and many others have innovated in order to survive. </p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26547/" title="Ghana&#8217;s youth: resilience despite the odds" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_465864953.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_465864953.jpg 2290w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_465864953-485x378.jpg 485w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_465864953-642x500.jpg 642w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_465864953-768x598.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_465864953-1536x1196.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/shutterstock_465864953-2048x1595.jpg 2048w" sizes="(max-width: 2290px) 100vw, 2290px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26547/">Ghana&#8217;s youth: resilience despite the odds</a></h3><div class="article-copy"><p><p>Is Africa a good place for its youth to fulfil their dreams? Guest editor Abigail Ashun-Sarpy thinks it is – precisely because it abounds with so many challenges for them.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26621/" title="Paul Kagame: Learn from others but be proud to be African" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/President-Paul-Kagame-proposed-picture-scaled.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/President-Paul-Kagame-proposed-picture-scaled.jpg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/President-Paul-Kagame-proposed-picture-562x378.jpg 562w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/President-Paul-Kagame-proposed-picture-743x500.jpg 743w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/President-Paul-Kagame-proposed-picture-768x517.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/President-Paul-Kagame-proposed-picture-1536x1033.jpg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/President-Paul-Kagame-proposed-picture-2048x1378.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26621/">Paul Kagame: Learn from others but be proud to be African</a></h3><div class="article-copy"><p><p>President Paul Kagame demonstrates his concern for the youth of Africa by answering our questions as part of New African magazine&#8217;s special focus on African youth.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26542/" title="Unity is the key for African youth" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_Par6488226-scaled.jpeg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_Par6488226-scaled.jpeg 2560w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_Par6488226-568x378.jpeg 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_Par6488226-751x500.jpeg 751w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_Par6488226-768x511.jpeg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_Par6488226-1536x1022.jpeg 1536w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/000_Par6488226-2048x1363.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26542/">Unity is the key for African youth</a></h3><div class="article-copy"><p><p>Through co-operation and mutual understanding we can resolve the challenges facing African youth today, says guest editor Nqabisa Faku.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/26507/" title="Tony Elumelu: Success is made up of 1% dreams and 99% hard work" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/TOE-05.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/TOE-05.jpg 679w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/TOE-05-568x378.jpg 568w" sizes="(max-width: 679px) 100vw, 679px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/26507/">Tony Elumelu: Success is made up of 1% dreams and 99% hard work</a></h3><div class="article-copy"><p><p>The hugely successful Nigerian entrepreneur Tony Elumelu, chairman of Heirs Holdings, the United Bank for Africa and Transcorp, answers our questions.</p></p></div></article></li></ul><h3 class="widget-title hide">Unmissable Past Stories</h3> <label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://newafricanmagazine.com/date/2021/08/'> August 2021</option><option value='https://newafricanmagazine.com/date/2021/07/'> July 2021</option><option value='https://newafricanmagazine.com/date/2021/06/'> June 2021</option><option value='https://newafricanmagazine.com/date/2021/05/'> May 2021</option><option value='https://newafricanmagazine.com/date/2021/04/'> April 2021</option><option value='https://newafricanmagazine.com/date/2021/03/'> March 2021</option><option value='https://newafricanmagazine.com/date/2021/02/'> February 2021</option><option value='https://newafricanmagazine.com/date/2021/01/'> January 2021</option><option value='https://newafricanmagazine.com/date/2020/12/'> December 2020</option><option value='https://newafricanmagazine.com/date/2020/11/'> November 2020</option><option value='https://newafricanmagazine.com/date/2020/10/'> October 2020</option><option value='https://newafricanmagazine.com/date/2020/09/'> September 2020</option><option value='https://newafricanmagazine.com/date/2020/08/'> August 2020</option><option value='https://newafricanmagazine.com/date/2020/07/'> July 2020</option><option value='https://newafricanmagazine.com/date/2020/06/'> June 2020</option><option value='https://newafricanmagazine.com/date/2020/05/'> May 2020</option><option value='https://newafricanmagazine.com/date/2020/04/'> April 2020</option><option value='https://newafricanmagazine.com/date/2020/03/'> March 2020</option><option value='https://newafricanmagazine.com/date/2020/02/'> February 2020</option><option value='https://newafricanmagazine.com/date/2019/12/'> December 2019</option><option value='https://newafricanmagazine.com/date/2019/11/'> November 2019</option><option value='https://newafricanmagazine.com/date/2019/10/'> October 2019</option><option value='https://newafricanmagazine.com/date/2019/09/'> September 2019</option><option value='https://newafricanmagazine.com/date/2019/08/'> August 2019</option><option value='https://newafricanmagazine.com/date/2019/07/'> July 2019</option><option value='https://newafricanmagazine.com/date/2019/06/'> June 2019</option><option value='https://newafricanmagazine.com/date/2019/05/'> May 2019</option><option value='https://newafricanmagazine.com/date/2019/04/'> April 2019</option><option value='https://newafricanmagazine.com/date/2019/03/'> March 2019</option><option value='https://newafricanmagazine.com/date/2019/02/'> February 2019</option><option value='https://newafricanmagazine.com/date/2019/01/'> January 2019</option><option value='https://newafricanmagazine.com/date/2018/12/'> December 2018</option><option value='https://newafricanmagazine.com/date/2018/11/'> November 2018</option><option value='https://newafricanmagazine.com/date/2018/10/'> October 2018</option><option value='https://newafricanmagazine.com/date/2018/09/'> September 2018</option><option value='https://newafricanmagazine.com/date/2018/08/'> August 2018</option><option value='https://newafricanmagazine.com/date/2018/07/'> July 2018</option><option value='https://newafricanmagazine.com/date/2018/06/'> June 2018</option><option value='https://newafricanmagazine.com/date/2018/05/'> May 2018</option><option value='https://newafricanmagazine.com/date/2018/04/'> April 2018</option><option value='https://newafricanmagazine.com/date/2018/03/'> March 2018</option><option value='https://newafricanmagazine.com/date/2018/02/'> February 2018</option><option value='https://newafricanmagazine.com/date/2018/01/'> January 2018</option><option value='https://newafricanmagazine.com/date/2017/12/'> December 2017</option><option value='https://newafricanmagazine.com/date/2017/11/'> November 2017</option><option value='https://newafricanmagazine.com/date/2017/10/'> October 2017</option><option value='https://newafricanmagazine.com/date/2017/09/'> September 2017</option><option value='https://newafricanmagazine.com/date/2017/08/'> August 2017</option><option value='https://newafricanmagazine.com/date/2017/07/'> July 2017</option><option value='https://newafricanmagazine.com/date/2017/06/'> June 2017</option><option value='https://newafricanmagazine.com/date/2017/05/'> May 2017</option><option value='https://newafricanmagazine.com/date/2017/04/'> April 2017</option><option value='https://newafricanmagazine.com/date/2017/03/'> March 2017</option><option value='https://newafricanmagazine.com/date/2017/02/'> February 2017</option><option value='https://newafricanmagazine.com/date/2017/01/'> January 2017</option><option value='https://newafricanmagazine.com/date/2016/12/'> December 2016</option><option value='https://newafricanmagazine.com/date/2016/11/'> November 2016</option><option value='https://newafricanmagazine.com/date/2016/10/'> October 2016</option><option value='https://newafricanmagazine.com/date/2016/09/'> September 2016</option><option value='https://newafricanmagazine.com/date/2016/08/'> August 2016</option><option value='https://newafricanmagazine.com/date/2016/07/'> July 2016</option><option value='https://newafricanmagazine.com/date/2016/06/'> June 2016</option><option value='https://newafricanmagazine.com/date/2016/05/'> May 2016</option><option value='https://newafricanmagazine.com/date/2016/04/'> April 2016</option><option value='https://newafricanmagazine.com/date/2016/03/'> March 2016</option><option value='https://newafricanmagazine.com/date/2016/02/'> February 2016</option><option value='https://newafricanmagazine.com/date/2016/01/'> January 2016</option><option value='https://newafricanmagazine.com/date/2015/11/'> November 2015</option><option value='https://newafricanmagazine.com/date/2015/10/'> October 2015</option><option value='https://newafricanmagazine.com/date/2015/09/'> September 2015</option><option value='https://newafricanmagazine.com/date/2015/08/'> August 2015</option><option value='https://newafricanmagazine.com/date/2015/07/'> July 2015</option><option value='https://newafricanmagazine.com/date/2015/06/'> June 2015</option><option value='https://newafricanmagazine.com/date/2015/05/'> May 2015</option><option value='https://newafricanmagazine.com/date/2015/04/'> April 2015</option><option value='https://newafricanmagazine.com/date/2015/03/'> March 2015</option><option value='https://newafricanmagazine.com/date/2015/02/'> February 2015</option><option value='https://newafricanmagazine.com/date/2015/01/'> January 2015</option><option value='https://newafricanmagazine.com/date/2014/12/'> December 2014</option><option value='https://newafricanmagazine.com/date/2014/11/'> November 2014</option><option value='https://newafricanmagazine.com/date/2014/10/'> October 2014</option><option value='https://newafricanmagazine.com/date/2014/09/'> September 2014</option><option value='https://newafricanmagazine.com/date/2014/08/'> August 2014</option><option value='https://newafricanmagazine.com/date/2014/07/'> July 2014</option><option value='https://newafricanmagazine.com/date/2014/06/'> June 2014</option><option value='https://newafricanmagazine.com/date/2014/05/'> May 2014</option><option value='https://newafricanmagazine.com/date/2014/04/'> April 2014</option><option value='https://newafricanmagazine.com/date/2014/03/'> March 2014</option><option value='https://newafricanmagazine.com/date/2014/02/'> February 2014</option><option value='https://newafricanmagazine.com/date/2014/01/'> January 2014</option><option value='https://newafricanmagazine.com/date/2013/12/'> December 2013</option><option value='https://newafricanmagazine.com/date/2013/11/'> November 2013</option><option value='https://newafricanmagazine.com/date/2013/10/'> October 2013</option><option value='https://newafricanmagazine.com/date/2013/09/'> September 2013</option><option value='https://newafricanmagazine.com/date/2013/08/'> August 2013</option><option value='https://newafricanmagazine.com/date/2013/07/'> July 2013</option><option value='https://newafricanmagazine.com/date/2013/06/'> June 2013</option><option value='https://newafricanmagazine.com/date/2013/05/'> May 2013</option><option value='https://newafricanmagazine.com/date/2013/04/'> April 2013</option><option value='https://newafricanmagazine.com/date/2013/03/'> March 2013</option><option value='https://newafricanmagazine.com/date/2013/02/'> February 2013</option><option value='https://newafricanmagazine.com/date/2013/01/'> January 2013</option><option value='https://newafricanmagazine.com/date/2012/12/'> December 2012</option><option value='https://newafricanmagazine.com/date/2012/11/'> November 2012</option><option value='https://newafricanmagazine.com/date/2012/10/'> October 2012</option><option value='https://newafricanmagazine.com/date/2012/09/'> September 2012</option><option value='https://newafricanmagazine.com/date/2012/08/'> August 2012</option><option value='https://newafricanmagazine.com/date/2012/07/'> July 2012</option><option value='https://newafricanmagazine.com/date/2012/06/'> June 2012</option><option value='https://newafricanmagazine.com/date/2012/05/'> May 2012</option><option value='https://newafricanmagazine.com/date/2012/04/'> April 2012</option><option value='https://newafricanmagazine.com/date/2012/03/'> March 2012</option><option value='https://newafricanmagazine.com/date/2012/02/'> February 2012</option><option value='https://newafricanmagazine.com/date/2012/01/'> January 2012</option><option value='https://newafricanmagazine.com/date/2011/12/'> December 2011</option><option value='https://newafricanmagazine.com/date/2011/11/'> November 2011</option><option value='https://newafricanmagazine.com/date/2011/10/'> October 2011</option><option value='https://newafricanmagazine.com/date/2011/09/'> September 2011</option><option value='https://newafricanmagazine.com/date/2011/08/'> August 2011</option><option value='https://newafricanmagazine.com/date/2011/06/'> June 2011</option><option value='https://newafricanmagazine.com/date/2011/05/'> May 2011</option><option value='https://newafricanmagazine.com/date/2011/04/'> April 2011</option><option value='https://newafricanmagazine.com/date/2011/01/'> January 2011</option><option value='https://newafricanmagazine.com/date/2010/07/'> July 2010</option><option value='https://newafricanmagazine.com/date/2010/06/'> June 2010</option><option value='https://newafricanmagazine.com/date/2010/04/'> April 2010</option><option value='https://newafricanmagazine.com/date/2010/03/'> March 2010</option><option value='https://newafricanmagazine.com/date/2010/02/'> February 2010</option><option value='https://newafricanmagazine.com/date/2009/12/'> December 2009</option><option value='https://newafricanmagazine.com/date/2009/11/'> November 2009</option><option value='https://newafricanmagazine.com/date/2009/09/'> September 2009</option><option value='https://newafricanmagazine.com/date/2009/07/'> July 2009</option><option value='https://newafricanmagazine.com/date/2009/06/'> June 2009</option><option value='https://newafricanmagazine.com/date/2009/05/'> May 2009</option><option value='https://newafricanmagazine.com/date/2009/04/'> April 2009</option><option value='https://newafricanmagazine.com/date/2009/03/'> March 2009</option><option value='https://newafricanmagazine.com/date/2009/01/'> January 2009</option><option value='https://newafricanmagazine.com/date/2008/12/'> December 2008</option><option value='https://newafricanmagazine.com/date/2008/11/'> November 2008</option><option value='https://newafricanmagazine.com/date/2008/09/'> September 2008</option><option value='https://newafricanmagazine.com/date/2008/08/'> August 2008</option><option value='https://newafricanmagazine.com/date/2008/07/'> July 2008</option><option value='https://newafricanmagazine.com/date/2008/06/'> June 2008</option><option value='https://newafricanmagazine.com/date/2008/04/'> April 2008</option><option value='https://newafricanmagazine.com/date/2008/02/'> February 2008</option><option value='https://newafricanmagazine.com/date/2008/01/'> January 2008</option><option value='https://newafricanmagazine.com/date/2007/12/'> December 2007</option><option value='https://newafricanmagazine.com/date/2007/10/'> October 2007</option><option value='https://newafricanmagazine.com/date/2007/08/'> August 2007</option><option value='https://newafricanmagazine.com/date/2007/06/'> June 2007</option><option value='https://newafricanmagazine.com/date/2007/04/'> April 2007</option><option value='https://newafricanmagazine.com/date/2007/02/'> February 2007</option><option value='https://newafricanmagazine.com/date/2006/11/'> November 2006</option><option value='https://newafricanmagazine.com/date/2006/08/'> August 2006</option><option value='https://newafricanmagazine.com/date/2006/07/'> July 2006</option><option value='https://newafricanmagazine.com/date/2006/06/'> June 2006</option><option value='https://newafricanmagazine.com/date/2006/05/'> May 2006</option><option value='https://newafricanmagazine.com/date/2006/04/'> April 2006</option><option value='https://newafricanmagazine.com/date/2006/03/'> March 2006</option><option value='https://newafricanmagazine.com/date/2006/02/'> February 2006</option><option value='https://newafricanmagazine.com/date/2005/11/'> November 2005</option> </select> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-3" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></div><!-- /.after-content --></section><!-- /#content --><div id="sidebar" class="l-4-9"><aside class="sidebar secondary"><h3 class="widget-title">LATEST EDITION OUT NOW</h3><img width="532" height="688" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50.png" class="image wp-image-26530  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50.png 532w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50-292x378.png 292w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2021/08/Screenshot-2021-08-04-at-09.51.50-387x500.png 387w" sizes="(max-width: 532px) 100vw, 532px" /></aside><article id="featured-posts" class="tabs l-module"><ul class="tab-nav"><li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li></ul><div id="popular-posts" class="tab"><h4 class="tab-title">Popular</h4><div class="tab-panel"><ol class="list-article"><li><a href="https://newafricanmagazine.com/26507/">Tony Elumelu: Success is made up of 1% dreams and 99% hard work</a></li><li><a href="https://newafricanmagazine.com/26621/">Paul Kagame: Learn from others but be proud to be African</a></li><li><a href="https://newafricanmagazine.com/26641/">Crunch time for Alex Saab</a></li><li><a href="https://newafricanmagazine.com/26579/">AU condemns Denmark attempt to shift refugee problems to Africa</a></li><li><a href="https://newafricanmagazine.com/26534/">Ethiopia – only African solutions can resolve crisis</a></li></ol></div></div></article><aside class="ad-unit mpu l-module"><div class="banner-ad pos-1 first"><!-- /21698612599/TABM_MPU --><div id='div-gpt-ad-1596042248756-0' style='width: 300px; height: 250px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596042248756-0'); }); </script></div></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside><aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px"><div class="banner-ad pos-1 first"><div id='div-gpt-ad-1590047515356-0' style='width: 160px; height: 600px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590047515356-0'); }); </script></div></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside> <!--<article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"><li class="event"><h4 class="event-title"><em>No events.</em></h4></li></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article> --><article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article></div><!-- /#sidebar --></div><!-- /.container --><section class="pre-footer"><div class="container"><aside id="sister-sites" class="l-module"><h3 class="list-title section-heading">IC Publication's Sister Sites</h3><ul class="list-images"><li> <a href="https://www.newafricanmagazine.com/" class="sister-logo na" title="Visit New African Magazine">NA</a><h4 class="section-heading">New African</h4> <a class="link-btn" href="https://www.newafricanmagazine.com/" title="Visit New African Magazine">More from New African</a></li><li> <a style="background: #c00418 url('https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2019/10/logo-sprite.png') no-repeat -140px -70px;" href="https://africanbusinessmagazine.com/category/african-banker/" class="sister-logo abk" title="Visit New African Woman Magazine">ABK</a><h4 class="section-heading">African Banker</h4><div class="content-module"><p>African Banker is a quarterly magazine dedicated to banking and finance in Africa. It covers news from the banking, finance, insurance, and currency sectors, as well as the latest analysis from the stock markets and capital markets. With demand for reliable and up-to-date information on Africa’s banking and financial sectors at an all time high, we aim to provide the necessary support to companies and individuals participating in an industry that is reshaping the future of the continent’s economy.</p></div> <a class="link-btn" href="https://africanbusinessmagazine.com/category/african-banker/" title="Visit African Banker Magazine">More from African Banker Magazine</a></li><li> <a href="https://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a><h4 class="section-heading">IC Events</h4><div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div> <a class="link-btn" href="https://www.ic-events.net/" title="Visit IC Events">More from IC Events</a></li><li> <a href="https://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a><h4 class="section-heading">IC Publications</h4><div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div> <a class="link-btn" href="https://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a></li></ul></aside></div><!-- /.container --></section><!-- /.pre-footer --><footer id="site-footer"><div class="container"><div id="footer-links"><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li><li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li><li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li><li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li><li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li><li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li></ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li><li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li><li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li></ul></nav></div> <!-- /#footer-links --><div class="partners"><p>Partners with</p><ul><li><a href="https://yangatv.com" target="_blank"> <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV"> </a></li></ul></div></div></footer></div> <script type='text/javascript' id='jshowoff-adrotate-js-extra'> /* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/jshowoff-adrotate.min.js' id='jshowoff-adrotate-js'></script> <script type='text/javascript' id='clicktrack-adrotate-js-extra'> /* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/clicktrack-adrotate.min.js' id='clicktrack-adrotate-js'></script> <script type='text/javascript' id='disqus_count-js-extra'> /* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/disqus_count.min.js' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'> /* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"26666 https:\/\/newafricanmagazine.com\/?p=26666","disqusShortname":"newafricanmagazine","disqusTitle":"Chimamanda Adichie: There are many ways for youth to organise for change","disqusUrl":"https:\/\/newafricanmagazine.com\/26666\/","postId":"26666"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/disqus_embed.min.js' id='disqus_embed-js'></script> <script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <!-- AdRotate JS --> <script type="text/javascript"> jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
 jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
}
}); </script> <!-- /AdRotate JS --></body></html>