<!DOCTYPE html><html class="no-js"><head><meta charset="UTF-8"><meta name="ad.size" content="width=300,height=250"> <script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script> <script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script> <script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script> <script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script> <script>var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/";</script> <style type="text/css">#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}</style><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE --><meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android --><link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png"><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> <!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0"> <![endif]--> <!--[if (gte IE 9) | (IEMobile)]><!--> <!--<![endif]--> <script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script> <!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> --> <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> <!-- Typekit --> <script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script> <!-- Optimized by SG Optimizer plugin version - 5.6.8 --> <!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ --><title>Banding together is the only way Africa will beat Covid-19 - New African Magazine</title><link rel="stylesheet" id="siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2.css" media="all" /><meta name="description" content="Africa is leading the way with arrangements to ensure seamless cross-border travel. Dr. John Nkengasong and Commissioner Amira Elfadil Mohammed Elfadil introduce the Trusted Travel scheme." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://newafricanmagazine.com/24763/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Banding together is the only way Africa will beat Covid-19 - New African Magazine" /><meta property="og:description" content="Africa is leading the way with arrangements to ensure seamless cross-border travel. Dr. John Nkengasong and Commissioner Amira Elfadil Mohammed Elfadil introduce the Trusted Travel scheme." /><meta property="og:url" content="http://newafricanmagazine.com/24763/" /><meta property="og:site_name" content="New African Magazine" /><meta property="article:publisher" content="https://www.facebook.com/NewAfricanMag/" /><meta property="article:published_time" content="2020-10-30T15:20:37+00:00" /><meta property="article:modified_time" content="2020-10-30T16:28:44+00:00" /><meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/10/shutterstock_1773435041-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@NewAfricanMag" /><meta name="twitter:site" content="@NewAfricanMag" /><meta name="twitter:label1" value="Written by"><meta name="twitter:data1" value="New african"><meta name="twitter:label2" value="Estimated reading time"><meta name="twitter:data2" value="4 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","description":"The bestselling pan-African magazine","potentialAction":[{"@type":"SearchAction","target":"https://newafricanmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"http://newafricanmagazine.com/24763/#primaryimage","inLanguage":"en-GB","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/10/shutterstock_1773435041-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"http://newafricanmagazine.com/24763/#webpage","url":"http://newafricanmagazine.com/24763/","name":"Banding together is the only way Africa will beat Covid-19 - New African Magazine","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"primaryImageOfPage":{"@id":"http://newafricanmagazine.com/24763/#primaryimage"},"datePublished":"2020-10-30T15:20:37+00:00","dateModified":"2020-10-30T16:28:44+00:00","author":{"@id":"https://newafricanmagazine.com/#/schema/person/4a06dd41d6e524301a230a256e3b316d"},"description":"Africa is leading the way with arrangements to ensure seamless cross-border travel. Dr. John Nkengasong and Commissioner Amira Elfadil Mohammed Elfadil\u00a0introduce the Trusted Travel scheme.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["http://newafricanmagazine.com/24763/"]}]},{"@type":"Person","@id":"https://newafricanmagazine.com/#/schema/person/4a06dd41d6e524301a230a256e3b316d","name":"New african","image":{"@type":"ImageObject","@id":"https://newafricanmagazine.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/17f3527876927f3e6424536575951440?s=96&d=mm&r=g","caption":"New african"}}]}</script> <!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Banding together is the only way Africa will beat Covid-19 Comments Feed" href="https://newafricanmagazine.com/24763/feed/" /> <!-- newafricanmagazine.com is managing ads with Advanced Ads 1.20.3 --><script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <link rel="https://api.w.org/" href="https://newafricanmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newafricanmagazine.com/wp-json/wp/v2/posts/24763" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newafricanmagazine.com/?p=24763' /><link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F24763%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F24763%2F&#038;format=xml" /> <!-- start Simple Custom CSS and JS --> <script type="text/javascript">setTimeout(() => {
	if(window.location.pathname.indexOf('subscribe') > -1) {
		Array.from(document.querySelectorAll('#content img')).map(function(item) {

			var as = item.getAttribute('src');
			var img = as.split("wordpress/").join("");
			item.setAttribute('src',img);
    
		});
      document.querySelectorAll('.subscribe-options th img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/dummy/magipad.jpg');
   //   document.querySelectorAll('#logog')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png');
    //  document.querySelectorAll('#menu-primary img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png');
    }

    },100)</script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><meta name="google-site-verification" content="Y5uZ7ZYdyCteI7ntx7GzX-WhmAQfx7kuWMIg1i7gSIk" /> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/NAM_SB_SKYSCAPER', [160, 600], 'div-gpt-ad-1590047515356-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [320, 50]).
build();
    googletag.defineSlot('/21698612599/NAM_Leaderboard_1', [[320, 50], [728, 90]], 'div-gpt-ad-1596644744252-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/21698612599/TABM_LDBRD_2', [728, 90], 'div-gpt-ad-1595847537189-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/21698612599/TABM_MPU', [300, 250], 'div-gpt-ad-1596042248756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });</script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><style type="text/css">@media screen and (max-width:720px) {
.wp-caption img {
    height: auto;
}  
}</style><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><style type="text/css">#cbs > a > img {
  padding-bottom: 30px;
  padding-top: 30px;
}

body.postid-24379 #content > article > header > picture > img {
    width: 650px;
    height: 425px;
}

body.postid-24372 #content > article > header > picture > img {
    width: 650px;
    height: 425px;
}
body.postid-24375 #content > article > header > picture > img {
    width: 650px;
    height: 425px;
}



body.postid-24377 #content > article > header > picture > img {
    width: 650px;
    height: 425px;
}

aside.ad-unit.leaderboard {
  display:none !important;
}


.postid-16679 .subscribe .latest-cover img {
  visibility: hidden;
}

.postid-16679 .latest-cover.l-module {
 background: url(http://www.example.com/wp-content/uploads/2018/09/home.png) !important;
 background-size: cover !important;
}

#magazine-dropdown .latest-cover img {
  visibility: visible;
}

.large-container {
    
    padding-top: 30px;
}

#sidebar > aside.widget-area.secondary > h3 {
  
      font-size: 1.2125em !important;
     
}

h3.widget-title {
   text-align: center !important;
}</style><!-- end Simple Custom CSS and JS --> <script type="text/javascript">var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "d0082a9ed6";</script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" /><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" /><meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" /><style type="text/css" id="wp-custom-css">@media not all and (min-resolution:.001dpcm) { 
    @media {
   .page-id-2406 .subscribe-options {
	max-width: 100%;
}

.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
	margin-left: 230%;
}  
.page-id-2406 .subscribe-options td, .subscribe-options th {
				width: 28%;
			}
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
	margin-right: -235%;
}
.page-id-2406	.frst {
position: relative;
left: 100%;
			}
 }
}
@media only screen and (max-width: 600px) {
@media not all and (min-resolution:.001dpcm) { 
    @media {
   .page-id-2406 .subscribe-options {
	max-width: 100%;
}

.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
	margin-left: 10%;
}  
.page-id-2406 .subscribe-options td, .subscribe-options th {
				width: 28%;
			}
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
	margin-right: -35%;
}
.page-id-2406	.frst {
position: relative;
left: 10%;
			}
 }
}
}</style></head> <!--[if IE 8]><body onload="init();" class="post-template-default single single-post postid-24763 single-format-standard ie8 inside page-banding-together-is-the-only-way-africa-will-beat-covid-19"> <![endif]--> <!--[if gt IE 8]><!--><body onload="init();" class="post-template-default single single-post postid-24763 single-format-standard inside page-banding-together-is-the-only-way-africa-will-beat-covid-19"> <!--<![endif]--> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script> <!-- End Google Tag Manager --><div id="wrapper"><ul class="toggle-buttons"><li><a id="search-toggle" href="#" data-icon=""><span class="screen-reader-text">Search</span></a></li><li><a id="social-toggle" href="#" data-icon=""><span class="screen-reader-text">Social</span></a></li><li><a id="secondary-toggle" href="#" data-icon=""><span class="screen-reader-text">Menu</span></a></li></ul><header id="site-header" class="308"><div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;"><div class="container"> <a href="http://www.newafricanmagazine.com" id="logog"><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a><form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" > <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></form><nav id="menu-primary-container" class="menu static" style="width:65%; float:right"><ul id="menu-primary" class="cf" style="font-size: 18px;"><li> <a href="">News & Analysis</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/24721/">Nigeria: Tide turns against government following violence against protestors</a></li><li><a href="https://newafricanmagazine.com/24662/">&#8220;We must use the crisis to bounce back,&#8221; says former Tunisian Tourism Minister René Trabelsi</a></li><li><a href="https://newafricanmagazine.com/24474/">Covid-19 exposes need for new direction in Nigerian economy</a></li><li><a href="https://newafricanmagazine.com/24648/">End SARS protesters shot dead by security forces in Lagos, says Amnesty</a></li><li><a href="https://newafricanmagazine.com/24407/">Dangote vs Rabiu: Clash of the Titans</a></li><li><a href="https://newafricanmagazine.com/24372/">From Green to Blue Economy: A voyage that began in Africa</a></li><li><a href="https://newafricanmagazine.com/23867/">Punitive wars, pillage and plunder – the looting of the Benin bronzes</a></li><li><a href="https://newafricanmagazine.com/24763/">Banding together is the only way Africa will beat Covid-19</a></li><li><a href="https://newafricanmagazine.com/24757/">Charles Okpaleke: Living the dream</a></li><li><a href="https://newafricanmagazine.com/24746/">Dzagbele Matilda Asante – A Ghanaian nurse in postwar Britain</a></li><li><a href="https://newafricanmagazine.com/24704/">Nigeria&#8217;s power deficit holds back growth</a></li><li><a href="https://newafricanmagazine.com/24738/">AU, Africa CDC adoption of digital technology set to save lives, revive economies</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/interviews/">Interviews</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/23576/">Lord Hain: &#8216;The leaders who have been most impressive in this crisis have been the ones who have genuinely shown compassion&#8217;</a></li><li><a href="https://newafricanmagazine.com/23368/">Ade Ayeyemi: Give banks the flexibility they need to put the economy back on its feet</a></li><li><a href="https://newafricanmagazine.com/23280/">Miguel Angel Moratinos: &#8216;We need a united response to Covid-19&#8217;</a></li><li><a href="https://newafricanmagazine.com/23167/">Carlos Lopes: Africa must revise its priorities in the face of Covid-19</a></li><li><a href="https://newafricanmagazine.com/22628/">Djibouti: The rise of a major logistics hub</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/opinions/">Opinions</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/24738/">AU, Africa CDC adoption of digital technology set to save lives, revive economies</a></li><li><a href="https://newafricanmagazine.com/24466/">Why is most of Africa not on UK Covid exempt list?</a></li><li><a href="https://newafricanmagazine.com/24318/">The keys to a peaceful Sahel</a></li><li><a href="https://newafricanmagazine.com/24231/">Africa&#8217;s &#8216;smart reopening&#8217; through technology is urgent for AfCFTA</a></li><li><a href="https://newafricanmagazine.com/24176/">Italian ministers&#8217; visit to Tunis marks step forward in cooperation on illegal immigration</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/regions/">Regions</a><ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="https://newafricanmagazine.com/category/regions/central-africa-regions/">Central Africa</a></li></ul></li><li style=" color: black; height: 61px; text-align: center; font-weight: bold;"> <a style="margin-top:0; margin-bottom:0; padding-top:0; padding-bottom:0" href="http://100.newafricanmagazine.com" target="_blank"> <img style="max-height:61px" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" /> </a></li><li class="hide-for-small"> <a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Search</span></a></li></ul></nav><nav id="menu-region-container" class="menu static"><ul id="menu-region" class="cf"><li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li><li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li><li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li><li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li></ul></nav></div><!-- /.container --></div><!-- /.bg-1 --><div class="menu-secondary-wrapper js-menu-build"><div class="container" style="height:50px"> <!-- Secondary Navigation --><nav id="menu-secondary-container" class="menu static"><ul id="menu-secondary" class="cf" style="margin-left:50px"><li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li><li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li><li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li><li> <!-- <a class="hide-for-small" href=" /magazine/">Magazine</a> --> <a class="hide-for-small" href="https://shop.exacteditions.com/new-african">Magazine</a><ul id="magazine-dropdown" class="sub-menu cf"><li class="latest-cover"> <!--<a href="" > --> <a href="https://shop.exacteditions.com/new-african" title="October/November 2020" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/09/New-African-OctoberNovember.png" class="attachment-small-img size-small-img wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/09/New-African-OctoberNovember.png 545w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/09/New-African-OctoberNovember-293x378.png 293w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/09/New-African-OctoberNovember-387x500.png 387w" sizes="(max-width: 545px) 100vw, 545px" /> </a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li><li><h4>In this month's issue</h4><ul><li><a href="https://newafricanmagazine.com/24407/" title="Dangote vs Rabiu: Clash of the Titans" >Dangote vs Rabiu: Clash of the Titans</a></li><li><a href="https://newafricanmagazine.com/24326/" title="Nigeria at 60: A nation of superlatives" >Nigeria at 60: A nation of superlatives</a></li></ul></li>ßß</ul></li><li><a href="https://newafricanmagazine.com/category/press/">Press</a></li><li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li></ul></nav><ul class="connect list-icons"><li> <a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">RSS Feed</span> </a></li><li> <a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Facebook</span> </a></li><li> <a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Twitter</span> </a></li><li> <a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Linked In</span> </a></li><li> <a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Youtube</span> </a></li> <!--<li> <a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Google Plus</span> </a></li> --><li> <a href="https://magazinedelafrique.com/"> <img src="/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a></li></ul></div><!-- /.container --></div><!-- /.bg-1 --><div class="large-container"><div id"cba"> <!-- /21698612599/NAM_Leaderboard_1 --><div id='div-gpt-ad-1596644744252-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596644744252-0'); });</script> </div></div><aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;"><div class="banner-ad pos-1 first"><!-- /21698612599/TABM_LDBRD_2 --><div id='div-gpt-ad-1595847537189-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595847537189-0'); });</script> </div></div> <span class="signpost">Advertisement</span></aside><h2 id="site-logo" style="display:none"> <a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage"> <img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="Banding together is the only way Africa will beat Covid-19" itemprop="image"> </a></h2><div id="cbs"><a target="_blank" href="https://newafricanmagazine.com/category/blue-economy-special-report/" class="banner-link" rel="external noopener noreferrer"><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/10/728x90px-BLUE-ECONOMY-MSC-sd.jpg.jpeg" alt="" class="alignnone size-full wp-image-17527"/></a></div></div><!-- /.container --></header><div class="share-utils" data-parent><div class="container"> <a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a><h5 class="hide-for-small">Banding together is the only way Africa will beat Covid-19</h5><ul class="share-options"><li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li><li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li><li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li><li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li><li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li></ul></div></div><div class="container"><section id="content" class="l-8-1"><article class="single-article "><header class="article-header"><h2 class="category-title "> <a href="https://newafricanmagazine.com/category/covid-19/"> COVID-19 in Africa </a></h2><h1 class="page-title title">Banding together is the only way Africa will beat Covid-19</h1><div class="share-buttons"> <!-- Email 
 <a href="mailto:?Subject=Banding together is the only way Africa will beat Covid-19 - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/24763/"> <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /> </a> --> <!-- Twitter --> <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2F24763%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F24763%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F24763%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /> </a></div><ul class="article-meta l-small-module cf"><li><a class="scroll" href="#article-author">New african</a></li><li><time datetime="2020-10-30T15:20:37+00:00">30/10/2020</time></li><li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="24763 http://newafricanmagazine.com/?p=24763">no comments</span></a></li></ul> <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/10/shutterstock_1773435041-scaled.jpg" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/10/shutterstock_1773435041-scaled.jpg" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/10/shutterstock_1773435041-scaled.jpg" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/10/shutterstock_1773435041-scaled.jpg" alt="" title=""><!--[if IE 9]></video><![endif]--></picture></header><div class="single-article-content cf"><p>Africa has been bold and innovative in its response to Covid-19 and now the continent is leading the way with a digital response to ensure seamless cross-border travel. <strong>Dr. John Nkengasong</strong> and <strong>Commissioner Amira Elfadil Mohammed Elfadil </strong>introduce the Trusted Travel scheme.</p><p>Everyone knows by now that due to a combination of leadership, environment, social ecology, demographics and as yet unknown biological and other factors, Africa has been spared the worst of the havoc that Covid-19 has wreaked on other parts of the globe and was predicted to do here too.</p><p>As of 15 October 2020, the continent has a remarkably low 4.2% of the global burden of the disease and just a little above 3.5% of deaths. Compare this against Africa’s share of the world’s population at 17%. Or the fact that Africa has nearly five times the global prevalence of HIV (hosting nearly 70% of all people living with the disease worldwide), and Africans contract 25% of all new Tuberculosis infections worldwide.</p><p>No one denies the continent’s remarkable Covid-19 biostatistical picture. But some have sought to attribute most of it to chance and the unknown. We disagree.</p><div id="attachment_24769" " class="wp-caption alignnone"><img aria-describedby="caption-attachment-24769" loading="lazy" class="wp-image-24769 size-medium" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/10/HE-Amira-Elfadil_1-378x378.jpg" alt="" width="378" height="378" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/10/HE-Amira-Elfadil_1-378x378.jpg 378w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/10/HE-Amira-Elfadil_1-500x500.jpg 500w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/10/HE-Amira-Elfadil_1.jpg 600w" sizes="(max-width: 378px) 100vw, 378px" /><p id="caption-attachment-24769" class="wp-caption-text"><em>Amira Elfadil Mohammed Elfadil, Commissioner for Social Affairs at the African Union.</em></p></div><p>Africa locked down early, shut borders, closed schools and launched aggressive contact tracing with far more enthusiasm than most parts of the developed world. That was not chance; that was bold leadership. Leadership rooted in communal values, and bedecked with ample evidence of the continent’s deep notions of solidarity during crisis.</p><p>Talking about solidarity, we can look at the speed at which private sector contributions into pooled funding mechanisms were mobilised to plug woeful gaps in states’ fiscal capacity. Hospitals were designed and constructed within three months in some countries, just like in China, but through civic, rather than just government, resource mobilisation.</p><p>Even less recognised than the sterling leadership and solidarity examples that Africa has given the world is the flourish of innovations generally taken for granted.</p><div id="attachment_24770" " class="wp-caption alignnone"><img aria-describedby="caption-attachment-24770" loading="lazy" class="wp-image-24770 size-medium" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/10/Nkengasong-378x378.jpg" alt="" width="378" height="378" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/10/Nkengasong-378x378.jpg 378w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/10/Nkengasong.jpg 400w" sizes="(max-width: 378px) 100vw, 378px" /><p id="caption-attachment-24770" class="wp-caption-text"><em>Dr. John Nkengasong, Director of the Africa Centres for Disease Control and Prevention (Africa CDC).</em></p></div><p>African breweries and distilleries were among the first in the world to shift alcohol supplies to the manufacture of hygiene products. African fintech organisations deployed new services within days, and aggressively ramped down costs, even before lockdowns started to look like a long-term prospect.</p><p>On 3 February, even before the first infection was recorded, the continent inaugurated its joint taskforce. Within three months, on 18 June, 2020, while in other places local governments were fighting with national governments over ventilators, we launched the Africa Medicines Supply Platform, the world’s first multi-stakeholder procurement consolidation platform at continental level.</p><p>And, on 5 October, the African Union and the Africa CDC, where I have the honour to serve as Director, launched the world’s first integrated digital public health response to the very difficult problem of reopening the skies whilst containing the pandemic.</p><h3>Seamless cross-border travel</h3><p>Working with the continent’s leading airlines, laboratories, civic aviation authorities and technology actors, we unveiled <a href="http://www.africacdc.org/trusted-travel"><em>Trusted Travel</em></a>, an elaborate end-to-end solution allowing testing done in one country to be mutually recognised in other countries for seamless cross-border travel.</p><p>Because of <em>Trusted Travel</em>, countries have the means to open their borders smartly and safely. Take Cape Verde, one of the countries that supported the launch of this effort, for instance. Literally one-third of the economy was nearly obliterated by Covid-19 because of the pandemic’s savage impact on tourism and transportation-related services. Without an integrated solution to the travel challenge that restores confidence in travel, the path to full economic recovery would be painfully slow.</p><p>The more remarkable thing about the <em>Trusted Travel </em>intervention is how it emerged out of a “whole of society” campaign launched by the African Union on 20 August 2020 called the Saving Lives, Economies &amp; Livelihoods initiative, an expansion of our PACT Initiative, which targeted nearly 10m Africans for testing. It had become apparent, by June of this year, that an exclusive emphasis on disease containment would be a betrayal of the Africa CDC’s full mandate as a public health organisation. One of the cardinal foundations of health leadership in our time is paying heed to the “social determinants of health”.</p><p>Where “disease control” is itself becoming a barrier to the holistic wellness of the society, as has been the case with cross-border travel screening – with some people spending upwards of $600 on multiple, redundant, testing in a single round-trip journey (not to talk of the inconveniences and uncertainties) – it is critical that innovations that promote regional public health cooperation be prioritised.</p><p>This is precisely why between August and October, the Africa CDC expended enormous energy and effort on the diplomatically complex task of mobilising political will in Africa to harmonise public health restrictions on travel. And yet three months is in fact an unbelievably short time to mount something of this geopolitical scale.</p><h3>Solidarity, leadership and innovation</h3><p>Generating digital Covid-19 certificates and building the technical solutions for immunity certificates are by far the easiest part of the undertaking. Going through the political process of securing member state buy-in and convincing large private actors, like multinational airlines, to adopt common business processes is many times more challenging. And yet, this is what it takes, at the minimum, to assemble a credible <em>multilateral innovative solution.</em></p><p>It is not surprising at all then, when one considers the general thrust of things since this pandemic began, that it is Africa that has been both bold and quick enough to launch something of this magnitude to balance the twin objectives of recovery and disease containment.</p><p>Such a feat requires very optimal combinations of solidarity, leadership, innovation and communal thinking (which engenders the necessary trust for mutuality to work). None of these values have been in short supply on the continent where Covid-19 has been concerned, even if the world has not been paying attention.</p><p>The only question left is this: what next is Africa going to do, long-term, to sustain this remarkable burst of world-leading thinking in tackling its multitudes of health challenges?</p></div><!-- /.single-article-content --><footer class="article-footer"><div id="article-rating" class="article-rate cf"><div class="article-like"><p class="star-container"><a href="#" data-post_id="24763"> <span  title="I rate this article"class="like"></span> </a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div></div> <!-- Tags --><ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/coronavirus/" rel="tag">Coronavirus</a></li><li><a href="https://newafricanmagazine.com/tag/tourism-2/" rel="tag">Tourism</a></li></ul> <!-- /.Tags --><div class="share-buttons secondone"><h4> Share this article</h4> <!-- Email 
 <a href="mailto:?Subject=Banding together is the only way Africa will beat Covid-19 - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/24763/"> <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /> </a> --> <!-- Twitter --> <a href="https://twitter.com/intent/tweet?text=Banding together is the only way Africa will beat Covid-19&url=https%3A%2F%2Fnewafricanmagazine.com%2F24763%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F24763%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F24763%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /> </a></div><div id="article-author" class="author-bio l-module"><div class="author-img"> <img src='https://secure.gravatar.com/avatar/17f3527876927f3e6424536575951440?s=96&d=mm&r=g' class='avatar photo' alt='Author Thumbnail' /></div><div class="author-info"><h5 class="author-title">Written by New african</h5><p class="author-description"></p></div></div></footer></article><!-- /.single-article --><nav class="comments-links"> <a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a></nav><div id="disqus_thread"></div><div class="after-content"><h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6"><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/24139/" title="Covid-19: AU launches ‘Saving lives, economies and livelihoods campaign’" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Protecting-children-is-one-of-the-central-aims-of-the-AUs-campaign..png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Protecting-children-is-one-of-the-central-aims-of-the-AUs-campaign..png 815w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Protecting-children-is-one-of-the-central-aims-of-the-AUs-campaign.-581x378.png 581w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Protecting-children-is-one-of-the-central-aims-of-the-AUs-campaign.-769x500.png 769w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Protecting-children-is-one-of-the-central-aims-of-the-AUs-campaign.-768x499.png 768w" sizes="(max-width: 815px) 100vw, 815px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/24139/">Covid-19: AU launches ‘Saving lives, economies and livelihoods campaign’</a></h3><div class="article-copy"><p><p>The African Union has launched a campaign to minimise the spread of infection, facilitate the sharing of health information and develop a school re-opening plan</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23491/" title="Rwanda&#8217;s rapid response stalls march of coronavirus" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Kigali.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="A queue of people waiting for a bus in Kigali, Rwanda" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Kigali.png 747w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Kigali-568x378.png 568w" sizes="(max-width: 747px) 100vw, 747px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23491/">Rwanda&#8217;s rapid response stalls march of coronavirus</a></h3><div class="article-copy"><p><p>Early and decisive action to close its borders and impose a lockdown has so far paid off for Rwanda in terms of few infections and only two deaths from coronavirus</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23475/" title="Coping with Covid-19 – Can Africa fight off the virus?" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus.png 766w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-571x378.png 571w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-755x500.png 755w" sizes="(max-width: 766px) 100vw, 766px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23475/">Coping with Covid-19 – Can Africa fight off the virus?</a></h3><div class="article-copy"><p><p>Africa has so far escaped the worst from Covid-19. Are we being lulled into a false sense of security or has the continent dealt with the threat better than others? Anver Versi weighs up the facts</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23446/" title="Coronavirus: Egypt&#8217;s flexible approach seems to be winning" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-Egypt.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-Egypt.png 705w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-Egypt-573x378.png 573w" sizes="(max-width: 705px) 100vw, 705px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23446/">Coronavirus: Egypt&#8217;s flexible approach seems to be winning</a></h3><div class="article-copy"><p><p>Rapid and well thought-out measures appear to have stemmed the tide of new infections in Egypt without causing major upheavals. Ahmed Fouad reports</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23431/" title="Coronavirus in Ethiopia: Is the worst yet to come?" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-Ethiopia.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-Ethiopia.png 841w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-Ethiopia-561x378.png 561w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-Ethiopia-742x500.png 742w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-Ethiopia-768x518.png 768w" sizes="(max-width: 841px) 100vw, 841px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23431/">Coronavirus in Ethiopia: Is the worst yet to come?</a></h3><div class="article-copy"><p><p>Ethiopia was quick to clamp down on transmission of coronavirus but loss of income and jobs could create a febrile political atmosphere. James Jeffrey reports</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23417/" title="When will Africa get back to &#8216;normal&#8217;?" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-16.07.48.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" loading="lazy" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-16.07.48.png 858w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-16.07.48-618x378.png 618w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-16.07.48-817x500.png 817w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-16.07.48-768x470.png 768w" sizes="(max-width: 858px) 100vw, 858px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23417/">When will Africa get back to &#8216;normal&#8217;?</a></h3><div class="article-copy"><p><p>How can we ensure we build solutions to facilitate the swiftest and strongest recovery for the continent? Patrick McGee looks for the answers</p></p></div></article></li></ul><h3 class="widget-title hide">Unmissable Past Stories</h3> <label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://newafricanmagazine.com/date/2020/10/'> October 2020</option><option value='https://newafricanmagazine.com/date/2020/09/'> September 2020</option><option value='https://newafricanmagazine.com/date/2020/08/'> August 2020</option><option value='https://newafricanmagazine.com/date/2020/07/'> July 2020</option><option value='https://newafricanmagazine.com/date/2020/06/'> June 2020</option><option value='https://newafricanmagazine.com/date/2020/05/'> May 2020</option><option value='https://newafricanmagazine.com/date/2020/04/'> April 2020</option><option value='https://newafricanmagazine.com/date/2020/03/'> March 2020</option><option value='https://newafricanmagazine.com/date/2020/02/'> February 2020</option><option value='https://newafricanmagazine.com/date/2019/12/'> December 2019</option><option value='https://newafricanmagazine.com/date/2019/11/'> November 2019</option><option value='https://newafricanmagazine.com/date/2019/10/'> October 2019</option><option value='https://newafricanmagazine.com/date/2019/09/'> September 2019</option><option value='https://newafricanmagazine.com/date/2019/08/'> August 2019</option><option value='https://newafricanmagazine.com/date/2019/07/'> July 2019</option><option value='https://newafricanmagazine.com/date/2019/06/'> June 2019</option><option value='https://newafricanmagazine.com/date/2019/05/'> May 2019</option><option value='https://newafricanmagazine.com/date/2019/04/'> April 2019</option><option value='https://newafricanmagazine.com/date/2019/03/'> March 2019</option><option value='https://newafricanmagazine.com/date/2019/02/'> February 2019</option><option value='https://newafricanmagazine.com/date/2019/01/'> January 2019</option><option value='https://newafricanmagazine.com/date/2018/12/'> December 2018</option><option value='https://newafricanmagazine.com/date/2018/11/'> November 2018</option><option value='https://newafricanmagazine.com/date/2018/10/'> October 2018</option><option value='https://newafricanmagazine.com/date/2018/09/'> September 2018</option><option value='https://newafricanmagazine.com/date/2018/08/'> August 2018</option><option value='https://newafricanmagazine.com/date/2018/07/'> July 2018</option><option value='https://newafricanmagazine.com/date/2018/06/'> June 2018</option><option value='https://newafricanmagazine.com/date/2018/05/'> May 2018</option><option value='https://newafricanmagazine.com/date/2018/04/'> April 2018</option><option value='https://newafricanmagazine.com/date/2018/03/'> March 2018</option><option value='https://newafricanmagazine.com/date/2018/02/'> February 2018</option><option value='https://newafricanmagazine.com/date/2018/01/'> January 2018</option><option value='https://newafricanmagazine.com/date/2017/12/'> December 2017</option><option value='https://newafricanmagazine.com/date/2017/11/'> November 2017</option><option value='https://newafricanmagazine.com/date/2017/10/'> October 2017</option><option value='https://newafricanmagazine.com/date/2017/09/'> September 2017</option><option value='https://newafricanmagazine.com/date/2017/08/'> August 2017</option><option value='https://newafricanmagazine.com/date/2017/07/'> July 2017</option><option value='https://newafricanmagazine.com/date/2017/06/'> June 2017</option><option value='https://newafricanmagazine.com/date/2017/05/'> May 2017</option><option value='https://newafricanmagazine.com/date/2017/04/'> April 2017</option><option value='https://newafricanmagazine.com/date/2017/03/'> March 2017</option><option value='https://newafricanmagazine.com/date/2017/02/'> February 2017</option><option value='https://newafricanmagazine.com/date/2017/01/'> January 2017</option><option value='https://newafricanmagazine.com/date/2016/12/'> December 2016</option><option value='https://newafricanmagazine.com/date/2016/11/'> November 2016</option><option value='https://newafricanmagazine.com/date/2016/10/'> October 2016</option><option value='https://newafricanmagazine.com/date/2016/09/'> September 2016</option><option value='https://newafricanmagazine.com/date/2016/08/'> August 2016</option><option value='https://newafricanmagazine.com/date/2016/07/'> July 2016</option><option value='https://newafricanmagazine.com/date/2016/06/'> June 2016</option><option value='https://newafricanmagazine.com/date/2016/05/'> May 2016</option><option value='https://newafricanmagazine.com/date/2016/04/'> April 2016</option><option value='https://newafricanmagazine.com/date/2016/03/'> March 2016</option><option value='https://newafricanmagazine.com/date/2016/02/'> February 2016</option><option value='https://newafricanmagazine.com/date/2016/01/'> January 2016</option><option value='https://newafricanmagazine.com/date/2015/11/'> November 2015</option><option value='https://newafricanmagazine.com/date/2015/10/'> October 2015</option><option value='https://newafricanmagazine.com/date/2015/09/'> September 2015</option><option value='https://newafricanmagazine.com/date/2015/08/'> August 2015</option><option value='https://newafricanmagazine.com/date/2015/07/'> July 2015</option><option value='https://newafricanmagazine.com/date/2015/06/'> June 2015</option><option value='https://newafricanmagazine.com/date/2015/05/'> May 2015</option><option value='https://newafricanmagazine.com/date/2015/04/'> April 2015</option><option value='https://newafricanmagazine.com/date/2015/03/'> March 2015</option><option value='https://newafricanmagazine.com/date/2015/02/'> February 2015</option><option value='https://newafricanmagazine.com/date/2015/01/'> January 2015</option><option value='https://newafricanmagazine.com/date/2014/12/'> December 2014</option><option value='https://newafricanmagazine.com/date/2014/11/'> November 2014</option><option value='https://newafricanmagazine.com/date/2014/10/'> October 2014</option><option value='https://newafricanmagazine.com/date/2014/09/'> September 2014</option><option value='https://newafricanmagazine.com/date/2014/08/'> August 2014</option><option value='https://newafricanmagazine.com/date/2014/07/'> July 2014</option><option value='https://newafricanmagazine.com/date/2014/06/'> June 2014</option><option value='https://newafricanmagazine.com/date/2014/05/'> May 2014</option><option value='https://newafricanmagazine.com/date/2014/04/'> April 2014</option><option value='https://newafricanmagazine.com/date/2014/03/'> March 2014</option><option value='https://newafricanmagazine.com/date/2014/02/'> February 2014</option><option value='https://newafricanmagazine.com/date/2014/01/'> January 2014</option><option value='https://newafricanmagazine.com/date/2013/12/'> December 2013</option><option value='https://newafricanmagazine.com/date/2013/11/'> November 2013</option><option value='https://newafricanmagazine.com/date/2013/10/'> October 2013</option><option value='https://newafricanmagazine.com/date/2013/09/'> September 2013</option><option value='https://newafricanmagazine.com/date/2013/08/'> August 2013</option><option value='https://newafricanmagazine.com/date/2013/07/'> July 2013</option><option value='https://newafricanmagazine.com/date/2013/06/'> June 2013</option><option value='https://newafricanmagazine.com/date/2013/05/'> May 2013</option><option value='https://newafricanmagazine.com/date/2013/04/'> April 2013</option><option value='https://newafricanmagazine.com/date/2013/03/'> March 2013</option><option value='https://newafricanmagazine.com/date/2013/02/'> February 2013</option><option value='https://newafricanmagazine.com/date/2013/01/'> January 2013</option><option value='https://newafricanmagazine.com/date/2012/12/'> December 2012</option><option value='https://newafricanmagazine.com/date/2012/11/'> November 2012</option><option value='https://newafricanmagazine.com/date/2012/10/'> October 2012</option><option value='https://newafricanmagazine.com/date/2012/09/'> September 2012</option><option value='https://newafricanmagazine.com/date/2012/08/'> August 2012</option><option value='https://newafricanmagazine.com/date/2012/07/'> July 2012</option><option value='https://newafricanmagazine.com/date/2012/06/'> June 2012</option><option value='https://newafricanmagazine.com/date/2012/05/'> May 2012</option><option value='https://newafricanmagazine.com/date/2012/04/'> April 2012</option><option value='https://newafricanmagazine.com/date/2012/03/'> March 2012</option><option value='https://newafricanmagazine.com/date/2012/02/'> February 2012</option><option value='https://newafricanmagazine.com/date/2012/01/'> January 2012</option><option value='https://newafricanmagazine.com/date/2011/12/'> December 2011</option><option value='https://newafricanmagazine.com/date/2011/11/'> November 2011</option><option value='https://newafricanmagazine.com/date/2011/10/'> October 2011</option><option value='https://newafricanmagazine.com/date/2011/09/'> September 2011</option><option value='https://newafricanmagazine.com/date/2011/08/'> August 2011</option><option value='https://newafricanmagazine.com/date/2011/06/'> June 2011</option><option value='https://newafricanmagazine.com/date/2011/05/'> May 2011</option><option value='https://newafricanmagazine.com/date/2011/04/'> April 2011</option><option value='https://newafricanmagazine.com/date/2011/01/'> January 2011</option><option value='https://newafricanmagazine.com/date/2010/07/'> July 2010</option><option value='https://newafricanmagazine.com/date/2010/06/'> June 2010</option><option value='https://newafricanmagazine.com/date/2010/04/'> April 2010</option><option value='https://newafricanmagazine.com/date/2010/03/'> March 2010</option><option value='https://newafricanmagazine.com/date/2010/02/'> February 2010</option><option value='https://newafricanmagazine.com/date/2009/12/'> December 2009</option><option value='https://newafricanmagazine.com/date/2009/11/'> November 2009</option><option value='https://newafricanmagazine.com/date/2009/09/'> September 2009</option><option value='https://newafricanmagazine.com/date/2009/07/'> July 2009</option><option value='https://newafricanmagazine.com/date/2009/06/'> June 2009</option><option value='https://newafricanmagazine.com/date/2009/05/'> May 2009</option><option value='https://newafricanmagazine.com/date/2009/04/'> April 2009</option><option value='https://newafricanmagazine.com/date/2009/03/'> March 2009</option><option value='https://newafricanmagazine.com/date/2009/01/'> January 2009</option><option value='https://newafricanmagazine.com/date/2008/12/'> December 2008</option><option value='https://newafricanmagazine.com/date/2008/11/'> November 2008</option><option value='https://newafricanmagazine.com/date/2008/09/'> September 2008</option><option value='https://newafricanmagazine.com/date/2008/08/'> August 2008</option><option value='https://newafricanmagazine.com/date/2008/07/'> July 2008</option><option value='https://newafricanmagazine.com/date/2008/06/'> June 2008</option><option value='https://newafricanmagazine.com/date/2008/04/'> April 2008</option><option value='https://newafricanmagazine.com/date/2008/02/'> February 2008</option><option value='https://newafricanmagazine.com/date/2008/01/'> January 2008</option><option value='https://newafricanmagazine.com/date/2007/12/'> December 2007</option><option value='https://newafricanmagazine.com/date/2007/10/'> October 2007</option><option value='https://newafricanmagazine.com/date/2007/08/'> August 2007</option><option value='https://newafricanmagazine.com/date/2007/06/'> June 2007</option><option value='https://newafricanmagazine.com/date/2007/04/'> April 2007</option><option value='https://newafricanmagazine.com/date/2007/02/'> February 2007</option><option value='https://newafricanmagazine.com/date/2006/11/'> November 2006</option><option value='https://newafricanmagazine.com/date/2006/08/'> August 2006</option><option value='https://newafricanmagazine.com/date/2006/07/'> July 2006</option><option value='https://newafricanmagazine.com/date/2006/06/'> June 2006</option><option value='https://newafricanmagazine.com/date/2006/05/'> May 2006</option><option value='https://newafricanmagazine.com/date/2006/04/'> April 2006</option><option value='https://newafricanmagazine.com/date/2006/03/'> March 2006</option><option value='https://newafricanmagazine.com/date/2006/02/'> February 2006</option><option value='https://newafricanmagazine.com/date/2005/11/'> November 2005</option> </select> <script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */</script> </div><!-- /.after-content --></section><!-- /#content --><div id="sidebar" class="l-4-9"><aside class="sidebar secondary"><h3 class="widget-title">LATEST EDITION OUT NOW</h3><a href="https://shop.exacteditions.com/new-african"><img width="545" height="704" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.24.44.png" class="image wp-image-24363  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.24.44.png 545w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.24.44-293x378.png 293w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.24.44-387x500.png 387w" sizes="(max-width: 545px) 100vw, 545px" /></a></aside><article id="featured-posts" class="tabs l-module"><ul class="tab-nav"><li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li></ul><div id="popular-posts" class="tab"><h4 class="tab-title">Popular</h4><div class="tab-panel"><ol class="list-article"><li><a href="https://newafricanmagazine.com/24639/">Time for Nigeria to break restrictive trade shackles</a></li><li><a href="https://newafricanmagazine.com/24624/">What makes Nigeria Africa&#8217;s cultural powerhouse?</a></li><li><a href="https://newafricanmagazine.com/24686/">Nigeria&#8217;s history of outstanding sports performance</a></li><li><a href="https://newafricanmagazine.com/24704/">Nigeria&#8217;s power deficit holds back growth</a></li><li><a href="https://newafricanmagazine.com/24721/">Nigeria: Tide turns against government following violence against protestors</a></li></ol></div></div></article><aside class="ad-unit mpu l-module"><div class="banner-ad pos-1 first"><!-- /21698612599/TABM_MPU --><div id='div-gpt-ad-1596042248756-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596042248756-0'); });</script> </div></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside><aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px"><div class="banner-ad pos-1 first"><div id='div-gpt-ad-1590047515356-0' style='width: 160px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590047515356-0'); });</script> </div></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside> <!--<article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"><li class="event"><h4 class="event-title"><em>No events.</em></h4></li></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article> --><article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article></div><!-- /#sidebar --></div><!-- /.container --><section class="pre-footer"><div class="container"><aside id="sister-sites" class="l-module"><h3 class="list-title section-heading">IC Publication's Sister Sites</h3><ul class="list-images"><li> <a href="https://www.newafricanmagazine.com/" class="sister-logo na" title="Visit New African Magazine">NA</a><h4 class="section-heading">New African</h4> <a class="link-btn" href="https://www.newafricanmagazine.com/" title="Visit New African Magazine">More from New African</a></li><li> <a style="background: #c00418 url('https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2019/10/logo-sprite.png') no-repeat -140px -70px;" href="https://africanbusinessmagazine.com/category/african-banker/" class="sister-logo abk" title="Visit New African Woman Magazine">ABK</a><h4 class="section-heading">African Banker</h4><div class="content-module"><p>African Banker is a quarterly magazine dedicated to banking and finance in Africa. It covers news from the banking, finance, insurance, and currency sectors, as well as the latest analysis from the stock markets and capital markets. With demand for reliable and up-to-date information on Africa’s banking and financial sectors at an all time high, we aim to provide the necessary support to companies and individuals participating in an industry that is reshaping the future of the continent’s economy.</p></div> <a class="link-btn" href="https://africanbusinessmagazine.com/category/african-banker/" title="Visit African Banker Magazine">More from African Banker Magazine</a></li><li> <a href="https://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a><h4 class="section-heading">IC Events</h4><div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div> <a class="link-btn" href="https://www.ic-events.net/" title="Visit IC Events">More from IC Events</a></li><li> <a href="https://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a><h4 class="section-heading">IC Publications</h4><div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div> <a class="link-btn" href="https://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a></li></ul></aside></div><!-- /.container --></section><!-- /.pre-footer --><footer id="site-footer"><div class="container"><div id="footer-links"><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li><li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li><li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li><li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li><li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li><li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li></ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li><li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li><li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li></ul></nav></div> <!-- /#footer-links --><div class="partners"><p>Partners with</p><ul><li><a href="https://yangatv.com" target="_blank"> <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV"> </a></li></ul></div></div></footer></div> <script type='text/javascript' id='disqus_count-js-extra'>/* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */</script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/disqus_count.min.js' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'>/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"24763 http:\/\/newafricanmagazine.com\/?p=24763","disqusShortname":"newafricanmagazine","disqusTitle":"Banding together is the only way Africa will beat Covid-19","disqusUrl":"https:\/\/newafricanmagazine.com\/24763\/","postId":"24763"};
/* ]]> */</script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/disqus_embed.min.js' id='disqus_embed-js'></script> <script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> </body></html>