<!DOCTYPE html><html class="no-js"><head><meta charset="UTF-8"><meta name="ad.size" content="width=300,height=250"> <script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script> <script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script> <script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script> <script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script> <script>var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/";</script> <style type="text/css">#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}</style><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE --><meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android --><link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png"><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> <!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0"> <![endif]--> <!--[if (gte IE 9) | (IEMobile)]><!--> <!--<![endif]--> <script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script> <!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> --> <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> <!-- Typekit --> <script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script> <!-- Optimized by SG Optimizer plugin version - 5.6.5 --> <!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ --><title>Human remains held in Western museums must be returned to Africa - New African Magazine</title><link rel="stylesheet" id="siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2.css" media="all" /><meta name="description" content="The remains of thousands of Africans are held in Western museums. Onyekachi Wambu outlines the issues involved in returning them to their countries and communities of origin" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://newafricanmagazine.com/24029/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Human remains held in Western museums must be returned to Africa - New African Magazine" /><meta property="og:description" content="The remains of thousands of Africans are held in Western museums. Onyekachi Wambu outlines the issues involved in returning them to their countries and communities of origin" /><meta property="og:url" content="https://newafricanmagazine.com/24029/" /><meta property="og:site_name" content="New African Magazine" /><meta property="article:publisher" content="https://www.facebook.com/NewAfricanMag/" /><meta property="article:published_time" content="2020-09-02T06:00:06+00:00" /><meta property="article:modified_time" content="2020-08-27T01:50:39+00:00" /><meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/123.png" /><meta property="og:image:width" content="1003" /><meta property="og:image:height" content="585" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@NewAfricanMag" /><meta name="twitter:site" content="@NewAfricanMag" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","description":"The bestselling pan-African magazine","potentialAction":[{"@type":"SearchAction","target":"https://newafricanmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://newafricanmagazine.com/24029/#primaryimage","inLanguage":"en-GB","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/123.png","width":1003,"height":585},{"@type":"WebPage","@id":"https://newafricanmagazine.com/24029/#webpage","url":"https://newafricanmagazine.com/24029/","name":"Human remains held in Western museums must be returned to Africa - New African Magazine","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://newafricanmagazine.com/24029/#primaryimage"},"datePublished":"2020-09-02T06:00:06+00:00","dateModified":"2020-08-27T01:50:39+00:00","author":{"@id":"https://newafricanmagazine.com/#/schema/person/de6d23599cebb694e3cfed43cfa403d6"},"description":"The remains of thousands of Africans are held in Western museums. Onyekachi Wambu outlines the issues involved in returning them to their countries and communities of origin","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://newafricanmagazine.com/24029/"]}]},{"@type":"Person","@id":"https://newafricanmagazine.com/#/schema/person/de6d23599cebb694e3cfed43cfa403d6","name":"Onyekachi Wambu","image":{"@type":"ImageObject","@id":"https://newafricanmagazine.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/6f124b79ce8bb31ab44472f4edbfa309?s=96&d=mm&r=g","caption":"Onyekachi Wambu"},"description":"Onyekachi was educated at the University of Essex and completed his M.Phil in International Relations at Selwyn College, Cambridge. He worked extensively as a journalist and television documentary. He edited The Voice Newspaper at the end of the 1980s and has made documentaries and programmes for the BBC, Channel 4 and PBS."}]}</script> <!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Human remains held in Western museums must be returned to Africa Comments Feed" href="https://newafricanmagazine.com/24029/feed/" /><link rel='https://api.w.org/' href='https://newafricanmagazine.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newafricanmagazine.com/?p=24029' /><link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F24029%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F24029%2F&#038;format=xml" /> <!-- start Simple Custom CSS and JS --> <script type="text/javascript">setTimeout(() => {
	if(window.location.pathname.indexOf('subscribe') > -1) {
		Array.from(document.querySelectorAll('#content img')).map(function(item) {

			var as = item.getAttribute('src');
			var img = as.split("wordpress/").join("");
			item.setAttribute('src',img);
    
		});
      document.querySelectorAll('.subscribe-options th img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/dummy/magipad.jpg');
   //   document.querySelectorAll('#logog')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png');
    //  document.querySelectorAll('#menu-primary img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png');
    }

    },100)</script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><meta name="google-site-verification" content="Y5uZ7ZYdyCteI7ntx7GzX-WhmAQfx7kuWMIg1i7gSIk" /> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/NAM_SB_SKYSCAPER', [160, 600], 'div-gpt-ad-1590047515356-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [320, 50]).
build();
    googletag.defineSlot('/21698612599/NAM_Leaderboard_1', [[320, 50], [728, 90]], 'div-gpt-ad-1596644744252-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/21698612599/TABM_LDBRD_2', [728, 90], 'div-gpt-ad-1595847537189-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/21698612599/TABM_MPU', [300, 250], 'div-gpt-ad-1596042248756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });</script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><style type="text/css">@media screen and (max-width:720px) {
.wp-caption img {
    height: auto;
}  
}</style><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><style type="text/css">.postid-16679 .subscribe .latest-cover img {
  visibility: hidden;
}

.postid-16679 .latest-cover.l-module {
 background: url(http://www.example.com/wp-content/uploads/2018/09/home.png) !important;
 background-size: cover !important;
}

#magazine-dropdown .latest-cover img {
  visibility: visible;
}

.large-container {
    
    padding-top: 30px;
}

#sidebar > aside.widget-area.secondary > h3 {
  
      font-size: 1.2125em !important;
     
}

h3.widget-title {
   text-align: center !important;
}</style><!-- end Simple Custom CSS and JS --> <script type="text/javascript">var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "8d69018efc";</script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" /><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" /><meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" /><style type="text/css" id="wp-custom-css">@media not all and (min-resolution:.001dpcm) { 
    @media {
   .page-id-2406 .subscribe-options {
	max-width: 100%;
}

.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
	margin-left: 230%;
}  
.page-id-2406 .subscribe-options td, .subscribe-options th {
				width: 28%;
			}
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
	margin-right: -235%;
}
.page-id-2406	.frst {
position: relative;
left: 100%;
			}
 }
}
@media only screen and (max-width: 600px) {
@media not all and (min-resolution:.001dpcm) { 
    @media {
   .page-id-2406 .subscribe-options {
	max-width: 100%;
}

.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
	margin-left: 10%;
}  
.page-id-2406 .subscribe-options td, .subscribe-options th {
				width: 28%;
			}
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
	margin-right: -35%;
}
.page-id-2406	.frst {
position: relative;
left: 10%;
			}
 }
}
}</style></head> <!--[if IE 8]><body onload="init();" class="post-template-default single single-post postid-24029 single-format-standard ie8 inside page-obtaining-restitution-of-human-remains-to-africa"> <![endif]--> <!--[if gt IE 8]><!--><body onload="init();" class="post-template-default single single-post postid-24029 single-format-standard inside page-obtaining-restitution-of-human-remains-to-africa"> <!--<![endif]--> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script> <!-- End Google Tag Manager --><div id="wrapper"><ul class="toggle-buttons"><li><a id="search-toggle" href="#" data-icon=""><span class="screen-reader-text">Search</span></a></li><li><a id="social-toggle" href="#" data-icon=""><span class="screen-reader-text">Social</span></a></li><li><a id="secondary-toggle" href="#" data-icon=""><span class="screen-reader-text">Menu</span></a></li></ul><header id="site-header" class="308"><div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;"><div class="container"> <a href="http://www.newafricanmagazine.com" id="logog"><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a><form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" > <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></form><nav id="menu-primary-container" class="menu static" style="width:65%; float:right"><ul id="menu-primary" class="cf" style="font-size: 18px;"><li> <a href="">News & Analysis</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/23867/">Punitive wars, pillage and plunder – the looting of the Benin bronzes</a></li><li><a href="https://newafricanmagazine.com/23827/">Why do Black lives still not matter in South Africa?</a></li><li><a href="https://newafricanmagazine.com/24049/">Mali junta overthrows Keita and promises elections</a></li><li><a href="https://newafricanmagazine.com/23746/">Ethiopia: The ethnic tinderbox</a></li><li><a href="https://newafricanmagazine.com/23695/">President Lazarus Chakwera of Malawi: God&#8217;s man in State House</a></li><li><a href="https://newafricanmagazine.com/24029/">Human remains held in Western museums must be returned to Africa</a></li><li><a href="https://newafricanmagazine.com/23825/">Why African lives don’t matter</a></li><li><a href="https://newafricanmagazine.com/24231/">Africa&#8217;s &#8216;smart reopening&#8217; through technology is urgent for AfCFTA</a></li><li><a href="https://newafricanmagazine.com/23899/">London&#8217;s V&#038;A: Making partnerships with African museums</a></li><li><a href="https://newafricanmagazine.com/24124/">Polishing African sporting diamonds</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/interviews/">Interviews</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/23576/">Lord Hain: &#8216;The leaders who have been most impressive in this crisis have been the ones who have genuinely shown compassion&#8217;</a></li><li><a href="https://newafricanmagazine.com/23368/">Ade Ayeyemi: Give banks the flexibility they need to put the economy back on its feet</a></li><li><a href="https://newafricanmagazine.com/23280/">Miguel Angel Moratinos: &#8216;We need a united response to Covid-19&#8217;</a></li><li><a href="https://newafricanmagazine.com/23167/">Carlos Lopes: Africa must revise its priorities in the face of Covid-19</a></li><li><a href="https://newafricanmagazine.com/22628/">Djibouti: The rise of a major logistics hub</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/opinions/">Opinions</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/24231/">Africa&#8217;s &#8216;smart reopening&#8217; through technology is urgent for AfCFTA</a></li><li><a href="https://newafricanmagazine.com/24176/">Italian ministers&#8217; visit to Tunis marks step forward in cooperation on illegal immigration</a></li><li><a href="https://newafricanmagazine.com/24069/">Communicating Africa forward: a private sector imperative</a></li><li><a href="https://newafricanmagazine.com/23675/">The effects of the Covid-19 pandemic on small businesses and global value chains</a></li><li><a href="https://newafricanmagazine.com/23630/">Digital connectivity is a human right</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/regions/">Regions</a><ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="https://newafricanmagazine.com/category/regions/central-africa-regions/">Central Africa</a></li></ul></li><li style=" color: black; height: 61px; text-align: center; font-weight: bold;"> <a style="margin-top:0; margin-bottom:0; padding-top:0; padding-bottom:0" href="http://100.newafricanmagazine.com" target="_blank"> <img style="max-height:61px" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" /> </a></li><li class="hide-for-small"> <a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Search</span></a></li></ul></nav><nav id="menu-region-container" class="menu static"><ul id="menu-region" class="cf"><li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li><li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li><li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li><li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li></ul></nav></div><!-- /.container --></div><!-- /.bg-1 --><div class="menu-secondary-wrapper js-menu-build"><div class="container" style="height:50px"> <!-- Secondary Navigation --><nav id="menu-secondary-container" class="menu static"><ul id="menu-secondary" class="cf" style="margin-left:50px"><li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li><li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li><li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li><li> <!-- <a class="hide-for-small" href=" /magazine/">Magazine</a> --> <a class="hide-for-small" href="https://shop.exacteditions.com/new-african">Magazine</a><ul id="magazine-dropdown" class="sub-menu cf"><li class="latest-cover"> <!--<a href="" > --> <a href="https://shop.exacteditions.com/new-african" title="August/September 2020" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/NA-080820.png" class="attachment-small-img size-small-img wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/NA-080820.png 398w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/NA-080820-292x378.png 292w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/NA-080820-386x500.png 386w" sizes="(max-width: 398px) 100vw, 398px" /> </a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li><li><h4>In this month's issue</h4><ul><li><a href="https://newafricanmagazine.com/23825/" title="Why African lives don’t matter" >Why African lives don’t matter</a></li><li><a href="https://newafricanmagazine.com/23827/" title="Why do Black lives still not matter in South Africa?" >Why do Black lives still not matter in South Africa?</a></li><li><a href="https://newafricanmagazine.com/23813/" title="South Africa&#8217;s ghosts of white supremacy continue to rise" >South Africa&#8217;s ghosts of white supremacy continue to rise</a></li><li><a href="https://newafricanmagazine.com/23746/" title="Ethiopia: The ethnic tinderbox" >Ethiopia: The ethnic tinderbox</a></li><li><a href="https://newafricanmagazine.com/23831/" title="Regis Immongault: Africa is getting a raw deal from rating agencies during Covid-19" >Regis Immongault: Africa is getting a raw deal from rating agencies during Covid-19</a></li></ul></li>ßß</ul></li><li><a href="https://newafricanmagazine.com/category/press/">Press</a></li><li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li></ul></nav><ul class="connect list-icons"><li> <a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">RSS Feed</span> </a></li><li> <a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Facebook</span> </a></li><li> <a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Twitter</span> </a></li><li> <a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Linked In</span> </a></li><li> <a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Youtube</span> </a></li> <!--<li> <a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Google Plus</span> </a></li> --><li> <a href="https://magazinedelafrique.com/"> <img src="/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a></li></ul></div><!-- /.container --></div><!-- /.bg-1 --><div class="large-container"><div id"cba"> <!-- /21698612599/NAM_Leaderboard_1 --><div id='div-gpt-ad-1596644744252-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596644744252-0'); });</script> </div></div><aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;"><div class="banner-ad pos-1 first"><!-- /21698612599/TABM_LDBRD_2 --><div id='div-gpt-ad-1595847537189-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595847537189-0'); });</script> </div></div> <span class="signpost">Advertisement</span></aside><h2 id="site-logo" style="display:none"> <a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage"> <img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="Human remains held in Western museums must be returned to Africa" itemprop="image"> </a></h2></div><!-- /.container --></header><div class="share-utils" data-parent><div class="container"> <a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a><h5 class="hide-for-small">Human remains held in Western museums must be returned to Africa</h5><ul class="share-options"><li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li><li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li><li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li><li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li><li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li></ul></div></div><div class="container"><section id="content" class="l-8-1"><article class="single-article "><header class="article-header"><h2 class="category-title "> <a href="https://newafricanmagazine.com/category/return-of-african-icons-2020/"> Return of African Icons 2020 </a></h2><h1 class="page-title title">Human remains held in Western museums must be returned to Africa</h1><div class="share-buttons"> <!-- Email 
 <a href="mailto:?Subject=Human remains held in Western museums must be returned to Africa - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/24029/"> <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /> </a> --> <!-- Twitter --> <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2F24029%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F24029%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F24029%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /> </a></div><ul class="article-meta l-small-module cf"><li><a class="scroll" href="#article-author">Onyekachi Wambu</a></li><li><time datetime="2020-09-02T06:00:06+00:00">02/09/2020</time></li><li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="24029 http://newafricanmagazine.com/?p=24029">no comments</span></a></li></ul> <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/123.png" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/123.png" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/123.png" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/123.png" alt="" title="The remains of Sarah Baartman, the &#8216;Hottentot Venus&#8217;, are buried 179 years after her death."><!--[if IE 9]></video><![endif]--></picture></header><div class="single-article-content cf"><p class="p1">The remains of thousands of Africans are held in Western museums. <strong>Onyekachi Wambu</strong> outlines the issues involved in returning them to their countries and communities of origin</p><p class="p2">The most visceral and emotional of the restitution issues and perhaps the most successful to date, are those that involve African human remains – skeletons, skulls, and other body parts.</p><p class="p3">These human remains ended up in European collections through a number of encounters involving warfare, Egyptian tomb raids, and are grisly reminders of ‘scientific’ racism and the creation of human zoos. This last such humiliating spectacle took place as recently as 1958, when people from Congo were put on display for a World Fair event in Brussels, Belgium.</p><p class="p3">From the display of mummified pharaohs, to others preserved in boxes in basements, museums, universities and other cultural institutions, Western authorities find it increasingly difficult to justify these collections.</p><p class="p3">As a graphic and grim reminder of eras when Europeans owned and controlled African resources and people, the movement to return human remains and icons has gathered steam.</p><h3>The &#8216;Hottentot Venus&#8217;</h3><p class="p3">The most famous of the returned icons are those of the South African woman, Sarah Baartman, whose brain, genitals, and skeleton were preserved in a back room at the Musée de l’Homme in Paris.</p><p class="p3">Baartman was taken to Europe as an anthropological curiosity in the early 19th century, and displayed under the name of the ‘Hottentot Venus’, for amusement and to satisfy freakish curiosity about Black bodies.</p><p class="p3">She died in 1815 at the age of 27, but was denied a burial. She was dissected by Georges Cuvier, acknowledged as the founder of modern palaeontology, who placed her genitalia and brains on display in the Musée de l’Homme, where they remained until 1976, despite widespread objections from Africans in Paris.</p><p class="p3">Nelson Mandela and the South African government would join these voices after the liberation of South Africa in 1994. Her remains were eventually repatriated to South Africa and buried with dignity in 2002, 192 years after Baartman had left for Europe.</p><h3 class="p5"><span class="s2">Germany returns Namibian skulls</span></h3><p class="p2">Meanwhile, in 2018, Germany returned the skulls of Namibian people killed during the German colonial genocide more than 100 years ago. These skulls were used for research by ‘racial anthropologists’.</p><p class="p3">Skulls from Germany’s other African colonies, including modern-day Cameroon, Tanzania, Rwanda and Togo, were also used in the discredited ‘research’, and put together by determined collectors.</p><p class="p3">Tari Ngangura, an African commentator who has written about these collections, quotes Christian Kopp, project coordinator for the activist group Berlin Postkolonial about two of these collectors: “In Berlin there were two prominent scientific collectors, Rudolf Virchow and Felix von Luschan. Together they had thousands of human remains. When Virchow died and Luschan took over his collection, he claimed to have the biggest anthropological collection in the world comprising of [the] remains of about 10,000 to 15,000 individuals.</p><p class="p3">“Today there are still up to 8,000 bones in Berlin and maybe some few thousands in other German collections. Luschan’s private collection, with some 4,000 to 5,000 skulls and skeletons, was sold after his death to the American Natural History Museum (AMNH) where, we believe, it is still used for research.”</p><p class="p3">For every Baartman and German skull that returns, thousands of others remain in various boxes in basements. A spokesperson for the Natural History Museum in the UK told the BBC: “The Natural History Museum cares for 20,000 human remains in its collection. They are referred to by scientists both at the museum and internationally for research.&#8221;</p><h3>Zimbabwe demands return of warriors&#8217; remains</h3><p class="p3">Not all of these are African – but some of the African remains have attracted well-directed campaigns. The most prominent of these has involved the long-running call to return to Zimbabwe the skulls of spiritual leader Nehanda Charwe Nyakasikana and the other iconic heroes of the First Chimurenga (war) between 1896-7 against Cecil Rhodes’ encroaching British South African Company. Nehanda and the other heroes were captured and hanged, and their skulls taken to London.</p><p class="p3">In 2015, Zimbabwe’s then President Mugabe added his voice for their return: “The First Chimurenga leaders, whose heads were decapitated by the colonial occupying force, were then dispatched to England, to signify British victory over, and subjugation of, the local population,” Mugabe said, adding: “Surely, keeping decapitated heads as war trophies, in this day and age, in a national history museum, must rank among the highest forms of racist moral decadence, sadism and human insensitivity.”</p><p class="p3">The <i>Zimbabwean Herald</i> tracked down the great-grandson of Chitekedza Chishawira, one of the heroes killed alongside Nehenda. Tichadii Ziwengwa Chishawira told the paper: “It is painful for us. My great-grandfather died after he was tied to the leg of a horse. The Whites accused him of rebellion after he resisted and fought White supremacy. The decapitation of our forefather is an indictment of how insensitive imperialists were.”</p><p class="p3">Chief Mashayamombe, whose great-grandfather Mashayamombe was also killed, was quoted as saying that the displaying of human skulls in museums was taboo in African culture and showed the brutality of the settlers. “That shows disrespect for our culture,” he told the <i>Herald</i>. “That is why I have written a letter to the government, even to Her Majesty the Queen, saying I want the skull of my leader. So, we welcome the development being undertaken to return them. But we are not happy with the attitude of the imperialists. Even the killing itself was brutal.”</p><h3 class="p5"><span class="s2">Campaign on the brink of success</span></h3><p class="p2">Institutions such as the Natural History Museum are currently governed by the Human Tissue Act 2004, which empowers them to actively consider requests to change the custody of human body parts that are less than one thousand years old (this still excludes perhaps the most famous forms of human remains taken from Africa in UK collections – Egyptian mummified bodies).</p><p class="p3">Within the context of the Human Tissue Act, the campaign to return the skulls of Nehenda and the other Chimurenga heroes appears on the brink of success, although Covid-19 has delayed steps to return them.</p><p class="p3">With the current relaxation of the lockdown, relatives of the national heroes are expected to travel to the Natural History Museum in London to resolve outstanding issues on the return of their skulls and other war trophies, ahead of dignified burials in Zimbabwe.</p><p class="p3">Most institutions in the UK engage actively in the return of human remains, but stress that there are issues of where, and to whom, they are returned. In some cases, it may not be appropriate, they stress, to return human remains to national collections in their countries of origin, but rather, to the communities for whom the human remains are their ancestors.</p><p class="p3">Good practice in this area involves working closely with national and local institutions and with local communities in the country of origin to agree the most appropriate resting place for the returned remains. </p><p>&nbsp;</p><h4><strong>About the Return of African Icons 2020 special report</strong></h4><p>This article forms part of the Return of African Icons 2020 special report in the August/September 2020 edition of <em>New African</em> magazine.</p><p>The colonial period led to the wholesale plundering of African icons, many of which still languish in Western museums and other heritage sites. It is time they were brought back home to help close another painful chapter. This report has been compiled in collaboration with the African Foundation for Development (AFFORD), which has been one of the leading campaigners for the <a href="https://www.afford-uk.org/afford-publishes-guiding-documents-in-return-of-the-icons-campaign/">return of African icons</a> and restitution for past wrongs. It lays out the current state of play and the growing momentum for this noble cause.</p><p>Click to view more articles from the <a href="https://newafricanmagazine.com/tag/return-of-african-icons-report/">Return of the Icons 2020 special report.</a></p></div><!-- /.single-article-content --><footer class="article-footer"><div id="article-rating" class="article-rate cf"><div class="article-like"><p class="star-container"><a href="#" data-post_id="24029"> <span  title="I rate this article"class="like"></span> </a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div></div> <!-- Tags --><ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/afford/" rel="tag">AFFORD</a></li><li><a href="https://newafricanmagazine.com/tag/cecil-rhodes/" rel="tag">Cecil Rhodes</a></li><li><a href="https://newafricanmagazine.com/tag/namibia/" rel="tag">Namibia</a></li><li><a href="https://newafricanmagazine.com/tag/onyekachi-wambu/" rel="tag">Onyekachi Wambu</a></li><li><a href="https://newafricanmagazine.com/tag/return-of-african-icons-report/" rel="tag">Return of African icons</a></li><li><a href="https://newafricanmagazine.com/tag/south-africa/" rel="tag">South Africa</a></li><li><a href="https://newafricanmagazine.com/tag/zimbabwe/" rel="tag">Zimbabwe</a></li></ul> <!-- /.Tags --><div class="share-buttons secondone"><h4> Share this article</h4> <!-- Email 
 <a href="mailto:?Subject=Human remains held in Western museums must be returned to Africa - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/24029/"> <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /> </a> --> <!-- Twitter --> <a href="https://twitter.com/intent/tweet?text=Human remains held in Western museums must be returned to Africa&url=https%3A%2F%2Fnewafricanmagazine.com%2F24029%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F24029%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F24029%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /> </a></div><div id="article-author" class="author-bio l-module"><div class="author-img"> <img src='http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Onyekachi-Wambu_avatar-96x96.jpg' class='avatar photo' alt='Author Thumbnail' /></div><div class="author-info"><h5 class="author-title">Written by <a href="http://www.afford-uk.org/index.php/component/content/article/19-about-us/103-the-staff" title="Visit Onyekachi Wambu&#8217;s website" rel="author external">Onyekachi Wambu</a></h5><p class="author-description">Onyekachi was educated at the University of Essex and completed his M.Phil in International Relations at Selwyn College, Cambridge. He worked extensively as a journalist and television documentary. He edited The Voice Newspaper at the end of the 1980s and has made documentaries and programmes for the BBC, Channel 4 and PBS.</p></div></div></footer></article><!-- /.single-article --><nav class="comments-links"> <a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a></nav><div id="disqus_thread"></div><div class="after-content"><h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6"><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23899/" title="London&#8217;s V&#038;A: Making partnerships with African museums" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Londons-Victoria-and-Albert-Museum..png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Londons-Victoria-and-Albert-Museum..png 1095w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Londons-Victoria-and-Albert-Museum.-578x378.png 578w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Londons-Victoria-and-Albert-Museum.-765x500.png 765w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Londons-Victoria-and-Albert-Museum.-768x502.png 768w" sizes="(max-width: 1095px) 100vw, 1095px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23899/">London&#8217;s V&#038;A: Making partnerships with African museums</a></h3><div class="article-copy"><p><p>The challenge for London&#8217;s V&#038;A is to ensure it becomes an anti-racist organisation and to extend its connections with museums across Africa, says Dr Tristram Hunt</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23886/" title="Kumasi&#8217;s gallery for returning treasures" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/A-gold-trophy-head-owned-by-Ghanas-Asantehene-king-Kofi-Karikari-now-in-the-Wallace-Collection-London.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/A-gold-trophy-head-owned-by-Ghanas-Asantehene-king-Kofi-Karikari-now-in-the-Wallace-Collection-London.png 522w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/A-gold-trophy-head-owned-by-Ghanas-Asantehene-king-Kofi-Karikari-now-in-the-Wallace-Collection-London-288x378.png 288w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/A-gold-trophy-head-owned-by-Ghanas-Asantehene-king-Kofi-Karikari-now-in-the-Wallace-Collection-London-382x500.png 382w" sizes="(max-width: 522px) 100vw, 522px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23886/">Kumasi&#8217;s gallery for returning treasures</a></h3><div class="article-copy"><p><p>Ghana&#8217;s &#8216;Gallery for Returning Treasures&#8217; will be more than a conventional museum. Elsie Owusu describes plans for housing works of art stolen under colonialism</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23854/" title="Restitution of African cultural heritage: righting the future, not dwelling on the past" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Senegal’s-president-Macky-Sall-with-the-sabre-returned-by-France-that-belonged-to-the-scholar-and-ruler-Omar-Saidou-Tall-in-the-mid-19th-century..png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Senegal’s-president-Macky-Sall-with-the-sabre-returned-by-France-that-belonged-to-the-scholar-and-ruler-Omar-Saidou-Tall-in-the-mid-19th-century..png 798w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Senegal’s-president-Macky-Sall-with-the-sabre-returned-by-France-that-belonged-to-the-scholar-and-ruler-Omar-Saidou-Tall-in-the-mid-19th-century.-564x378.png 564w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Senegal’s-president-Macky-Sall-with-the-sabre-returned-by-France-that-belonged-to-the-scholar-and-ruler-Omar-Saidou-Tall-in-the-mid-19th-century.-746x500.png 746w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Senegal’s-president-Macky-Sall-with-the-sabre-returned-by-France-that-belonged-to-the-scholar-and-ruler-Omar-Saidou-Tall-in-the-mid-19th-century.-768x515.png 768w" sizes="(max-width: 798px) 100vw, 798px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23854/">Restitution of African cultural heritage: righting the future, not dwelling on the past</a></h3><div class="article-copy"><p><p>It’s essential to come together to make the return of African cultural icons a reality, say Rashida Bumbray, Ayisha Osori, and Anthony Richter</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23867/" title="Punitive wars, pillage and plunder – the looting of the Benin bronzes" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/British-colonial-troops-in-Sierra-Leone..png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/British-colonial-troops-in-Sierra-Leone..png 796w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/British-colonial-troops-in-Sierra-Leone.-549x378.png 549w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/British-colonial-troops-in-Sierra-Leone.-726x500.png 726w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/British-colonial-troops-in-Sierra-Leone.-768x529.png 768w" sizes="(max-width: 796px) 100vw, 796px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23867/">Punitive wars, pillage and plunder – the looting of the Benin bronzes</a></h3><div class="article-copy"><p><p>Under what circumstances were Africa&#8217;s cultural icons stolen by colonial powers? Ade Daramy describes the case of the Benin bronzes</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23878/" title="Restitution of art treasures: Benin&#8217;s pragmatic approach pays off" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Royal-Seat-of-the-Kingdom-of-Dahomey-from-the-early-19th-century-at-the-Quai-Branly-–-Jacques-Chirac-Museum-in-Paris..png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Royal-Seat-of-the-Kingdom-of-Dahomey-from-the-early-19th-century-at-the-Quai-Branly-–-Jacques-Chirac-Museum-in-Paris..png 672w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Royal-Seat-of-the-Kingdom-of-Dahomey-from-the-early-19th-century-at-the-Quai-Branly-–-Jacques-Chirac-Museum-in-Paris.-488x378.png 488w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Royal-Seat-of-the-Kingdom-of-Dahomey-from-the-early-19th-century-at-the-Quai-Branly-–-Jacques-Chirac-Museum-in-Paris.-645x500.png 645w" sizes="(max-width: 672px) 100vw, 672px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23878/">Restitution of art treasures: Benin&#8217;s pragmatic approach pays off</a></h3><div class="article-copy"><p><p>Benin&#8217;s pragmatic approach to the restitution of its stolen treasures has yielded significant results. Angelo Dan reports</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23849/" title="How to bring Africa&#8217;s looted icons home: Key recommendations for stakeholders" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Screen-Shot-2020-08-09-at-00.01.58.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Screen-Shot-2020-08-09-at-00.01.58.png 628w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/Screen-Shot-2020-08-09-at-00.01.58-509x378.png 509w" sizes="(max-width: 628px) 100vw, 628px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23849/">How to bring Africa&#8217;s looted icons home: Key recommendations for stakeholders</a></h3><div class="article-copy"><p><p>Paul Asquith outlines key actions governments, museums and cultural groups can take to bring Africa&#8217;s looted cultural icons home</p></p></div></article></li></ul><h3 class="widget-title hide">Unmissable Past Stories</h3> <label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://newafricanmagazine.com/date/2020/09/'> September 2020</option><option value='https://newafricanmagazine.com/date/2020/08/'> August 2020</option><option value='https://newafricanmagazine.com/date/2020/07/'> July 2020</option><option value='https://newafricanmagazine.com/date/2020/06/'> June 2020</option><option value='https://newafricanmagazine.com/date/2020/05/'> May 2020</option><option value='https://newafricanmagazine.com/date/2020/04/'> April 2020</option><option value='https://newafricanmagazine.com/date/2020/03/'> March 2020</option><option value='https://newafricanmagazine.com/date/2020/02/'> February 2020</option><option value='https://newafricanmagazine.com/date/2019/12/'> December 2019</option><option value='https://newafricanmagazine.com/date/2019/11/'> November 2019</option><option value='https://newafricanmagazine.com/date/2019/10/'> October 2019</option><option value='https://newafricanmagazine.com/date/2019/09/'> September 2019</option><option value='https://newafricanmagazine.com/date/2019/08/'> August 2019</option><option value='https://newafricanmagazine.com/date/2019/07/'> July 2019</option><option value='https://newafricanmagazine.com/date/2019/06/'> June 2019</option><option value='https://newafricanmagazine.com/date/2019/05/'> May 2019</option><option value='https://newafricanmagazine.com/date/2019/04/'> April 2019</option><option value='https://newafricanmagazine.com/date/2019/03/'> March 2019</option><option value='https://newafricanmagazine.com/date/2019/02/'> February 2019</option><option value='https://newafricanmagazine.com/date/2019/01/'> January 2019</option><option value='https://newafricanmagazine.com/date/2018/12/'> December 2018</option><option value='https://newafricanmagazine.com/date/2018/11/'> November 2018</option><option value='https://newafricanmagazine.com/date/2018/10/'> October 2018</option><option value='https://newafricanmagazine.com/date/2018/09/'> September 2018</option><option value='https://newafricanmagazine.com/date/2018/08/'> August 2018</option><option value='https://newafricanmagazine.com/date/2018/07/'> July 2018</option><option value='https://newafricanmagazine.com/date/2018/06/'> June 2018</option><option value='https://newafricanmagazine.com/date/2018/05/'> May 2018</option><option value='https://newafricanmagazine.com/date/2018/04/'> April 2018</option><option value='https://newafricanmagazine.com/date/2018/03/'> March 2018</option><option value='https://newafricanmagazine.com/date/2018/02/'> February 2018</option><option value='https://newafricanmagazine.com/date/2018/01/'> January 2018</option><option value='https://newafricanmagazine.com/date/2017/12/'> December 2017</option><option value='https://newafricanmagazine.com/date/2017/11/'> November 2017</option><option value='https://newafricanmagazine.com/date/2017/10/'> October 2017</option><option value='https://newafricanmagazine.com/date/2017/09/'> September 2017</option><option value='https://newafricanmagazine.com/date/2017/08/'> August 2017</option><option value='https://newafricanmagazine.com/date/2017/07/'> July 2017</option><option value='https://newafricanmagazine.com/date/2017/06/'> June 2017</option><option value='https://newafricanmagazine.com/date/2017/05/'> May 2017</option><option value='https://newafricanmagazine.com/date/2017/04/'> April 2017</option><option value='https://newafricanmagazine.com/date/2017/03/'> March 2017</option><option value='https://newafricanmagazine.com/date/2017/02/'> February 2017</option><option value='https://newafricanmagazine.com/date/2017/01/'> January 2017</option><option value='https://newafricanmagazine.com/date/2016/12/'> December 2016</option><option value='https://newafricanmagazine.com/date/2016/11/'> November 2016</option><option value='https://newafricanmagazine.com/date/2016/10/'> October 2016</option><option value='https://newafricanmagazine.com/date/2016/09/'> September 2016</option><option value='https://newafricanmagazine.com/date/2016/08/'> August 2016</option><option value='https://newafricanmagazine.com/date/2016/07/'> July 2016</option><option value='https://newafricanmagazine.com/date/2016/06/'> June 2016</option><option value='https://newafricanmagazine.com/date/2016/05/'> May 2016</option><option value='https://newafricanmagazine.com/date/2016/04/'> April 2016</option><option value='https://newafricanmagazine.com/date/2016/03/'> March 2016</option><option value='https://newafricanmagazine.com/date/2016/02/'> February 2016</option><option value='https://newafricanmagazine.com/date/2016/01/'> January 2016</option><option value='https://newafricanmagazine.com/date/2015/11/'> November 2015</option><option value='https://newafricanmagazine.com/date/2015/10/'> October 2015</option><option value='https://newafricanmagazine.com/date/2015/09/'> September 2015</option><option value='https://newafricanmagazine.com/date/2015/08/'> August 2015</option><option value='https://newafricanmagazine.com/date/2015/07/'> July 2015</option><option value='https://newafricanmagazine.com/date/2015/06/'> June 2015</option><option value='https://newafricanmagazine.com/date/2015/05/'> May 2015</option><option value='https://newafricanmagazine.com/date/2015/04/'> April 2015</option><option value='https://newafricanmagazine.com/date/2015/03/'> March 2015</option><option value='https://newafricanmagazine.com/date/2015/02/'> February 2015</option><option value='https://newafricanmagazine.com/date/2015/01/'> January 2015</option><option value='https://newafricanmagazine.com/date/2014/12/'> December 2014</option><option value='https://newafricanmagazine.com/date/2014/11/'> November 2014</option><option value='https://newafricanmagazine.com/date/2014/10/'> October 2014</option><option value='https://newafricanmagazine.com/date/2014/09/'> September 2014</option><option value='https://newafricanmagazine.com/date/2014/08/'> August 2014</option><option value='https://newafricanmagazine.com/date/2014/07/'> July 2014</option><option value='https://newafricanmagazine.com/date/2014/06/'> June 2014</option><option value='https://newafricanmagazine.com/date/2014/05/'> May 2014</option><option value='https://newafricanmagazine.com/date/2014/04/'> April 2014</option><option value='https://newafricanmagazine.com/date/2014/03/'> March 2014</option><option value='https://newafricanmagazine.com/date/2014/02/'> February 2014</option><option value='https://newafricanmagazine.com/date/2014/01/'> January 2014</option><option value='https://newafricanmagazine.com/date/2013/12/'> December 2013</option><option value='https://newafricanmagazine.com/date/2013/11/'> November 2013</option><option value='https://newafricanmagazine.com/date/2013/10/'> October 2013</option><option value='https://newafricanmagazine.com/date/2013/09/'> September 2013</option><option value='https://newafricanmagazine.com/date/2013/08/'> August 2013</option><option value='https://newafricanmagazine.com/date/2013/07/'> July 2013</option><option value='https://newafricanmagazine.com/date/2013/06/'> June 2013</option><option value='https://newafricanmagazine.com/date/2013/05/'> May 2013</option><option value='https://newafricanmagazine.com/date/2013/04/'> April 2013</option><option value='https://newafricanmagazine.com/date/2013/03/'> March 2013</option><option value='https://newafricanmagazine.com/date/2013/02/'> February 2013</option><option value='https://newafricanmagazine.com/date/2013/01/'> January 2013</option><option value='https://newafricanmagazine.com/date/2012/12/'> December 2012</option><option value='https://newafricanmagazine.com/date/2012/11/'> November 2012</option><option value='https://newafricanmagazine.com/date/2012/10/'> October 2012</option><option value='https://newafricanmagazine.com/date/2012/09/'> September 2012</option><option value='https://newafricanmagazine.com/date/2012/08/'> August 2012</option><option value='https://newafricanmagazine.com/date/2012/07/'> July 2012</option><option value='https://newafricanmagazine.com/date/2012/06/'> June 2012</option><option value='https://newafricanmagazine.com/date/2012/05/'> May 2012</option><option value='https://newafricanmagazine.com/date/2012/04/'> April 2012</option><option value='https://newafricanmagazine.com/date/2012/03/'> March 2012</option><option value='https://newafricanmagazine.com/date/2012/02/'> February 2012</option><option value='https://newafricanmagazine.com/date/2012/01/'> January 2012</option><option value='https://newafricanmagazine.com/date/2011/12/'> December 2011</option><option value='https://newafricanmagazine.com/date/2011/11/'> November 2011</option><option value='https://newafricanmagazine.com/date/2011/10/'> October 2011</option><option value='https://newafricanmagazine.com/date/2011/09/'> September 2011</option><option value='https://newafricanmagazine.com/date/2011/08/'> August 2011</option><option value='https://newafricanmagazine.com/date/2011/06/'> June 2011</option><option value='https://newafricanmagazine.com/date/2011/05/'> May 2011</option><option value='https://newafricanmagazine.com/date/2011/04/'> April 2011</option><option value='https://newafricanmagazine.com/date/2011/01/'> January 2011</option><option value='https://newafricanmagazine.com/date/2010/07/'> July 2010</option><option value='https://newafricanmagazine.com/date/2010/06/'> June 2010</option><option value='https://newafricanmagazine.com/date/2010/04/'> April 2010</option><option value='https://newafricanmagazine.com/date/2010/03/'> March 2010</option><option value='https://newafricanmagazine.com/date/2010/02/'> February 2010</option><option value='https://newafricanmagazine.com/date/2009/12/'> December 2009</option><option value='https://newafricanmagazine.com/date/2009/11/'> November 2009</option><option value='https://newafricanmagazine.com/date/2009/09/'> September 2009</option><option value='https://newafricanmagazine.com/date/2009/07/'> July 2009</option><option value='https://newafricanmagazine.com/date/2009/06/'> June 2009</option><option value='https://newafricanmagazine.com/date/2009/05/'> May 2009</option><option value='https://newafricanmagazine.com/date/2009/04/'> April 2009</option><option value='https://newafricanmagazine.com/date/2009/03/'> March 2009</option><option value='https://newafricanmagazine.com/date/2009/01/'> January 2009</option><option value='https://newafricanmagazine.com/date/2008/12/'> December 2008</option><option value='https://newafricanmagazine.com/date/2008/11/'> November 2008</option><option value='https://newafricanmagazine.com/date/2008/09/'> September 2008</option><option value='https://newafricanmagazine.com/date/2008/08/'> August 2008</option><option value='https://newafricanmagazine.com/date/2008/07/'> July 2008</option><option value='https://newafricanmagazine.com/date/2008/06/'> June 2008</option><option value='https://newafricanmagazine.com/date/2008/04/'> April 2008</option><option value='https://newafricanmagazine.com/date/2008/02/'> February 2008</option><option value='https://newafricanmagazine.com/date/2008/01/'> January 2008</option><option value='https://newafricanmagazine.com/date/2007/12/'> December 2007</option><option value='https://newafricanmagazine.com/date/2007/10/'> October 2007</option><option value='https://newafricanmagazine.com/date/2007/08/'> August 2007</option><option value='https://newafricanmagazine.com/date/2007/06/'> June 2007</option><option value='https://newafricanmagazine.com/date/2007/04/'> April 2007</option><option value='https://newafricanmagazine.com/date/2007/02/'> February 2007</option><option value='https://newafricanmagazine.com/date/2006/11/'> November 2006</option><option value='https://newafricanmagazine.com/date/2006/08/'> August 2006</option><option value='https://newafricanmagazine.com/date/2006/07/'> July 2006</option><option value='https://newafricanmagazine.com/date/2006/06/'> June 2006</option><option value='https://newafricanmagazine.com/date/2006/05/'> May 2006</option><option value='https://newafricanmagazine.com/date/2006/04/'> April 2006</option><option value='https://newafricanmagazine.com/date/2006/03/'> March 2006</option><option value='https://newafricanmagazine.com/date/2006/02/'> February 2006</option><option value='https://newafricanmagazine.com/date/2005/11/'> November 2005</option> </select> <script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */</script> </div><!-- /.after-content --></section><!-- /#content --><div id="sidebar" class="l-4-9"><aside class="sidebar secondary"><h3 class="widget-title">LATEST EDITION OUT NOW</h3><a href="https://shop.exacteditions.com/new-african"><img width="398" height="515" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/NA-080820-1.png" class="image wp-image-23694  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/NA-080820-1.png 398w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/NA-080820-1-292x378.png 292w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/08/NA-080820-1-386x500.png 386w" sizes="(max-width: 398px) 100vw, 398px" /></a></aside><article id="featured-posts" class="tabs l-module"><ul class="tab-nav"><li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li></ul><div id="popular-posts" class="tab"><h4 class="tab-title">Popular</h4><div class="tab-panel"><ol class="list-article"><li><a href="https://newafricanmagazine.com/23867/">Punitive wars, pillage and plunder – the looting of the Benin bronzes</a></li><li><a href="https://newafricanmagazine.com/23827/">Why do Black lives still not matter in South Africa?</a></li><li><a href="https://newafricanmagazine.com/23886/">Kumasi&#8217;s gallery for returning treasures</a></li><li><a href="https://newafricanmagazine.com/24176/">Italian ministers&#8217; visit to Tunis marks step forward in cooperation on illegal immigration</a></li><li><a href="https://newafricanmagazine.com/24231/">Africa&#8217;s &#8216;smart reopening&#8217; through technology is urgent for AfCFTA</a></li></ol></div></div></article><aside class="ad-unit mpu l-module"><div class="banner-ad pos-1 first"><a target="_blank" href="https://ad.doubleclick.net/ddm/trackclk/N300203.3269684NEWAFRICANMAGAZIN/B21013135.219942954;dc_trk_aid=418247349;dc_trk_cid=100628436;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="><IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N300203.3269684NEWAFRICANMAGAZIN/B21013135.219942954;dc_trk_aid=418247349;dc_trk_cid=100628436;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"><img data-responsive="26836" src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2018/05/eni_ENG_HPC4_300x250.jpg" alt="" class="alignnone size-full wp-image-26836" /></a></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside><aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px"><div class="banner-ad pos-1 first"><a href="https://ad.doubleclick.net/ddm/trackclk/N456801.3269684NEWAFRICANMAGAZIN/B22478939.243143440;dc_trk_aid=439727628;dc_trk_cid=113926084;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua="><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/MAN-SYSTEM_YourReliabilityShines_160x600.jpg" alt="" class="alignnone size-full wp-image-18466" /><img SRC="https://ad.doubleclick.net/ddm/trackimp/N456801.3269684NEWAFRICANMAGAZIN/B22478939.243143440;dc_trk_aid=439727628;dc_trk_cid=113926084;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"/></a></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside> <!--<article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"><li class="event"><h4 class="event-title"><em>No events.</em></h4></li></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article> --><article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article></div><!-- /#sidebar --></div><!-- /.container --><section class="pre-footer"><div class="container"><aside id="sister-sites" class="l-module"><h3 class="list-title section-heading">IC Publication's Sister Sites</h3><ul class="list-images"><li> <a href="https://www.newafricanmagazine.com/" class="sister-logo na" title="Visit New African Magazine">NA</a><h4 class="section-heading">New African</h4> <a class="link-btn" href="https://www.newafricanmagazine.com/" title="Visit New African Magazine">More from New African</a></li><li> <a style="background: #c00418 url('https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2019/10/logo-sprite.png') no-repeat -140px -70px;" href="https://africanbusinessmagazine.com/category/african-banker/" class="sister-logo abk" title="Visit New African Woman Magazine">ABK</a><h4 class="section-heading">African Banker</h4><div class="content-module"><p>African Banker is a quarterly magazine dedicated to banking and finance in Africa. It covers news from the banking, finance, insurance, and currency sectors, as well as the latest analysis from the stock markets and capital markets. With demand for reliable and up-to-date information on Africa’s banking and financial sectors at an all time high, we aim to provide the necessary support to companies and individuals participating in an industry that is reshaping the future of the continent’s economy.</p></div> <a class="link-btn" href="https://africanbusinessmagazine.com/category/african-banker/" title="Visit African Banker Magazine">More from African Banker Magazine</a></li><li> <a href="https://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a><h4 class="section-heading">IC Events</h4><div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div> <a class="link-btn" href="https://www.ic-events.net/" title="Visit IC Events">More from IC Events</a></li><li> <a href="https://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a><h4 class="section-heading">IC Publications</h4><div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div> <a class="link-btn" href="https://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a></li></ul></aside></div><!-- /.container --></section><!-- /.pre-footer --><footer id="site-footer"><div class="container"><div id="footer-links"><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li><li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li><li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li><li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li><li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li><li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li></ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li><li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li><li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li></ul></nav></div> <!-- /#footer-links --><div class="partners"><p>Partners with</p><ul><li><a href="https://yangatv.com" target="_blank"> <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV"> </a></li></ul></div></div></footer></div> <script type='text/javascript'>/* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */</script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"24029 http:\/\/newafricanmagazine.com\/?p=24029","disqusShortname":"newafricanmagazine","disqusTitle":"Human remains held in Western museums must be returned to Africa","disqusUrl":"https:\/\/newafricanmagazine.com\/24029\/","postId":"24029"};
/* ]]> */</script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script> <script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js'></script> </body></html>