<!DOCTYPE html><html class="no-js"><head><meta charset="UTF-8"><meta name="ad.size" content="width=300,height=250"> <script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script> <script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script> <script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script> <script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script> <script>var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/";</script> <style type="text/css">#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}</style><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE --><meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android --><link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png"><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> <!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0"> <![endif]--> <!--[if (gte IE 9) | (IEMobile)]><!--> <!--<![endif]--> <script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script> <!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> --> <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> <!-- Typekit --> <script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script> <!-- Optimized by SG Optimizer plugin version - 5.6.1 --> <!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ --><title>‘Being Black is a crime’ – words that are still too true in Britain - New African Magazine</title><link rel="stylesheet" id="siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2.css" media="all" /><meta name="description" content="Being Black is all too often regarded as being a crime in the UK, but the greater crime lies with those who believe in this prejudice, says Clayton Goodwin" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://newafricanmagazine.com/23651/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="‘Being Black is a crime’ – words that are still too true in Britain - New African Magazine" /><meta property="og:description" content="Being Black is all too often regarded as being a crime in the UK, but the greater crime lies with those who believe in this prejudice, says Clayton Goodwin" /><meta property="og:url" content="http://newafricanmagazine.com/23651/" /><meta property="og:site_name" content="New African Magazine" /><meta property="article:publisher" content="https://www.facebook.com/NewAfricanMag/" /><meta property="article:published_time" content="2020-07-29T16:04:56+00:00" /><meta property="article:modified_time" content="2020-07-29T16:22:51+00:00" /><meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Black-Lives-Matter-protesters-in-London.png" /><meta property="og:image:width" content="824" /><meta property="og:image:height" content="542" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@NewAfricanMag" /><meta name="twitter:site" content="@NewAfricanMag" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","description":"The bestselling pan-African magazine","potentialAction":[{"@type":"SearchAction","target":"https://newafricanmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"http://newafricanmagazine.com/23651/#primaryimage","inLanguage":"en-GB","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Black-Lives-Matter-protesters-in-London.png","width":824,"height":542},{"@type":"WebPage","@id":"http://newafricanmagazine.com/23651/#webpage","url":"http://newafricanmagazine.com/23651/","name":"\u2018Being Black is a crime\u2019 \u2013 words that are still too true in Britain - New African Magazine","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"primaryImageOfPage":{"@id":"http://newafricanmagazine.com/23651/#primaryimage"},"datePublished":"2020-07-29T16:04:56+00:00","dateModified":"2020-07-29T16:22:51+00:00","author":{"@id":"https://newafricanmagazine.com/#/schema/person/4a06dd41d6e524301a230a256e3b316d"},"description":"Being Black is all too often regarded as being a crime in the UK, but the greater crime lies with those who believe in this prejudice, says Clayton Goodwin","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["http://newafricanmagazine.com/23651/"]}]},{"@type":["Person"],"@id":"https://newafricanmagazine.com/#/schema/person/4a06dd41d6e524301a230a256e3b316d","name":"New african","image":{"@type":"ImageObject","@id":"https://newafricanmagazine.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/17f3527876927f3e6424536575951440?s=96&d=mm&r=g","caption":"New african"}}]}</script> <!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; ‘Being Black is a crime’ – words that are still too true in Britain Comments Feed" href="https://newafricanmagazine.com/23651/feed/" /><link rel='https://api.w.org/' href='https://newafricanmagazine.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newafricanmagazine.com/?p=23651' /><link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F23651%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F23651%2F&#038;format=xml" /> <!-- start Simple Custom CSS and JS --> <script type="text/javascript">setTimeout(() => {
	if(window.location.pathname.indexOf('subscribe') > -1) {
		Array.from(document.querySelectorAll('#content img')).map(function(item) {

			var as = item.getAttribute('src');
			var img = as.split("wordpress/").join("");
			item.setAttribute('src',img);
    
		});
      document.querySelectorAll('.subscribe-options th img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/dummy/magipad.jpg');
   //   document.querySelectorAll('#logog')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png');
    //  document.querySelectorAll('#menu-primary img')[0].setAttribute('src','https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png');
    }

    },100)</script> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><meta name="google-site-verification" content="Y5uZ7ZYdyCteI7ntx7GzX-WhmAQfx7kuWMIg1i7gSIk" /> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/NAM_SB_SKYSCAPER', [160, 600], 'div-gpt-ad-1590047515356-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [320, 50]).
build();
    googletag.defineSlot('/21698612599/TABM_Leaderboard_1', [728, 90], 'div-gpt-ad-1587007244346-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/21698612599/TABM_LDBRD_2', [728, 90], 'div-gpt-ad-1595847537189-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.defineSlot('/21698612599/TABM_MPU', [300, 250], 'div-gpt-ad-1596042248756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });</script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><style type="text/css">@media screen and (max-width:720px) {
.wp-caption img {
    height: auto;
}  
}</style><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><style type="text/css">.postid-16679 .subscribe .latest-cover img {
  visibility: hidden;
}

.postid-16679 .latest-cover.l-module {
 background: url(http://www.example.com/wp-content/uploads/2018/09/home.png) !important;
 background-size: cover !important;
}

#magazine-dropdown .latest-cover img {
  visibility: visible;
}

.large-container {
    
    padding-top: 30px;
}

#sidebar > aside.widget-area.secondary > h3 {
  
      font-size: 1.2125em !important;
     
}

h3.widget-title {
   text-align: center !important;
}</style><!-- end Simple Custom CSS and JS --> <script type="text/javascript">var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "e34adb0e84";</script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" /><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" /><meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" /><style type="text/css" id="wp-custom-css">@media not all and (min-resolution:.001dpcm) { 
    @media {
   .page-id-2406 .subscribe-options {
	max-width: 100%;
}

.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
	margin-left: 230%;
}  
.page-id-2406 .subscribe-options td, .subscribe-options th {
				width: 28%;
			}
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
	margin-right: -235%;
}
.page-id-2406	.frst {
position: relative;
left: 100%;
			}
 }
}
@media only screen and (max-width: 600px) {
@media not all and (min-resolution:.001dpcm) { 
    @media {
   .page-id-2406 .subscribe-options {
	max-width: 100%;
}

.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
	margin-left: 10%;
}  
.page-id-2406 .subscribe-options td, .subscribe-options th {
				width: 28%;
			}
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
	margin-right: -35%;
}
.page-id-2406	.frst {
position: relative;
left: 10%;
			}
 }
}
}</style></head> <!--[if IE 8]><body onload="init();" class="post-template-default single single-post postid-23651 single-format-standard ie8 inside page-being-black-is-a-crime-words-that-are-still-too-true-in-britain"> <![endif]--> <!--[if gt IE 8]><!--><body onload="init();" class="post-template-default single single-post postid-23651 single-format-standard inside page-being-black-is-a-crime-words-that-are-still-too-true-in-britain"> <!--<![endif]--> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script> <!-- End Google Tag Manager --><div id="wrapper"><ul class="toggle-buttons"><li><a id="search-toggle" href="#" data-icon=""><span class="screen-reader-text">Search</span></a></li><li><a id="social-toggle" href="#" data-icon=""><span class="screen-reader-text">Social</span></a></li><li><a id="secondary-toggle" href="#" data-icon=""><span class="screen-reader-text">Menu</span></a></li></ul><header id="site-header" class="308"><div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;"><div class="container"> <a href="http://www.newafricanmagazine.com" id="logog"><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a><form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" > <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></form><nav id="menu-primary-container" class="menu static" style="width:65%; float:right"><ul id="menu-primary" class="cf" style="font-size: 18px;"><li> <a href="">News & Analysis</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/23533/">The rise of Lazarus &#8211; who is Lazarus Chakwera, Malawi’s sixth President?</a></li><li><a href="https://newafricanmagazine.com/23475/">Coping with Covid-19 – Can Africa fight off the virus?</a></li><li><a href="https://newafricanmagazine.com/10988/">Rhodes must fall: Why colonial symbols are loathed in Africa</a></li><li><a href="https://newafricanmagazine.com/23320/">Kenya&#8217;s proactive Covid-19 response overshadowed by police brutality</a></li><li><a href="https://newafricanmagazine.com/23308/">Zimbabwe: IMF hammers country already on its knees</a></li><li><a href="https://newafricanmagazine.com/23167/">Carlos Lopes: Africa must revise its priorities in the face of Covid-19</a></li><li><a href="https://newafricanmagazine.com/23651/">‘Being Black is a crime’ – words that are still too true in Britain</a></li><li><a href="https://newafricanmagazine.com/23637/">The late Ben Mkapa talks about Africa’s fight for economic independence</a></li><li><a href="https://newafricanmagazine.com/23630/">Digital connectivity is a human right: we must fix Africa&#8217;s digital divide</a></li><li><a href="https://newafricanmagazine.com/23620/">Bayern’s prince in waiting – Alphonso Davies</a></li><li><a href="https://newafricanmagazine.com/23606/">Africans should not be too harsh on China</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/interviews/">Interviews</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/23576/">Lord Hain: &#8216;The leaders who have been most impressive in this crisis have been the ones who have genuinely shown compassion&#8217;</a></li><li><a href="https://newafricanmagazine.com/23368/">Ade Ayeyemi: Give banks the flexibility they need to put the economy back on its feet</a></li><li><a href="https://newafricanmagazine.com/23280/">Miguel Angel Moratinos: &#8216;We need a united response to Covid-19&#8217;</a></li><li><a href="https://newafricanmagazine.com/23167/">Carlos Lopes: Africa must revise its priorities in the face of Covid-19</a></li><li><a href="https://newafricanmagazine.com/22628/">Djibouti: The rise of a major logistics hub</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/opinions/">Opinions</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/23630/">Digital connectivity is a human right: we must fix Africa&#8217;s digital divide</a></li><li><a href="https://newafricanmagazine.com/23560/">Changing a century’s worth of heritage to look towards the future of the Absa Group</a></li><li><a href="https://newafricanmagazine.com/23272/">Energy access and clean cooking solutions must be part of COVID-19 economic recovery plans</a></li><li><a href="https://newafricanmagazine.com/23265/">Informal traders: a balancing act of survival</a></li><li><a href="https://newafricanmagazine.com/23260/">Meeting Africa’s urgent liquidity needs while protecting its access to international markets</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/regions/">Regions</a><ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="https://newafricanmagazine.com/category/regions/central-africa-regions/">Central Africa</a></li></ul></li><li style=" color: black; height: 61px; text-align: center; font-weight: bold;"> <a style="margin-top:0; margin-bottom:0; padding-top:0; padding-bottom:0" href="http://100.newafricanmagazine.com" target="_blank"> <img style="max-height:61px" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" /> </a></li><li class="hide-for-small"> <a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Search</span></a></li></ul></nav><nav id="menu-region-container" class="menu static"><ul id="menu-region" class="cf"><li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li><li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li><li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li><li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li></ul></nav></div><!-- /.container --></div><!-- /.bg-1 --><div class="menu-secondary-wrapper js-menu-build"><div class="container" style="height:50px"> <!-- Secondary Navigation --><nav id="menu-secondary-container" class="menu static"><ul id="menu-secondary" class="cf" style="margin-left:50px"><li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li><li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li><li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li><li> <!-- <a class="hide-for-small" href=" /magazine/">Magazine</a> --> <a class="hide-for-small" href="https://shop.exacteditions.com/new-african">Magazine</a><ul id="magazine-dropdown" class="sub-menu cf"><li class="latest-cover"> <!--<a href="" > --> <a href="https://shop.exacteditions.com/new-african" title="June/July 2020" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African-.png" class="attachment-small-img size-small-img wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African-.png 565w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African--293x378.png 293w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African--388x500.png 388w" sizes="(max-width: 565px) 100vw, 565px" /> </a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li><li><h4>In this month's issue</h4><ul><li><a href="https://newafricanmagazine.com/23606/" title="Africans should not be too harsh on China" >Africans should not be too harsh on China</a></li><li><a href="https://newafricanmagazine.com/23598/" title="Too Black to Wear Whites – a timely book on sport in South Africa" >Too Black to Wear Whites – a timely book on sport in South Africa</a></li><li><a href="https://newafricanmagazine.com/23491/" title="Rwanda&#8217;s rapid response stalls march of coronavirus" >Rwanda&#8217;s rapid response stalls march of coronavirus</a></li><li><a href="https://newafricanmagazine.com/23446/" title="Coronavirus: Egypt&#8217;s flexible approach seems to be winning" >Coronavirus: Egypt&#8217;s flexible approach seems to be winning</a></li><li><a href="https://newafricanmagazine.com/23352/" title="AfDB’s TAAT initiative plants the seeds of change" >AfDB’s TAAT initiative plants the seeds of change</a></li></ul></li>ßß</ul></li><li><a href="https://newafricanmagazine.com/category/press/">Press</a></li><li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li></ul></nav><ul class="connect list-icons"><li> <a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">RSS Feed</span> </a></li><li> <a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Facebook</span> </a></li><li> <a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Twitter</span> </a></li><li> <a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Linked In</span> </a></li><li> <a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Youtube</span> </a></li> <!--<li> <a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page"> <span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Google Plus</span> </a></li> --><li> <a href="https://magazinedelafrique.com/"> <img src="/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a></li></ul></div><!-- /.container --></div><!-- /.bg-1 --><div class="large-container"><div id"cba"> <!-- /21698612599/TABM_Leaderboard_1 --><div id='div-gpt-ad-1587007244346-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587007244346-0'); });</script> </div></div><aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;"><div class="banner-ad pos-1 first"><!-- /21698612599/TABM_LDBRD_2 --><div id='div-gpt-ad-1595847537189-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595847537189-0'); });</script> </div></div> <span class="signpost">Advertisement</span></aside><h2 id="site-logo" style="display:none"> <a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage"> <img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="‘Being Black is a crime’ – words that are still too true in Britain" itemprop="image"> </a></h2></div><!-- /.container --></header><div class="share-utils" data-parent><div class="container"> <a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a><h5 class="hide-for-small">‘Being Black is a crime’ – words that are still too true in Britain</h5><ul class="share-options"><li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li><li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li><li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li><li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li><li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li></ul></div></div><div class="container"><section id="content" class="l-8-1"><article class="single-article "><header class="article-header"><h2 class="category-title "> <a href="https://newafricanmagazine.com/category/black-lives-matter/"> Black lives matter </a></h2><h1 class="page-title title">‘Being Black is a crime’ – words that are still too true in Britain</h1><div class="share-buttons"> <!-- Email 
 <a href="mailto:?Subject=‘Being Black is a crime’ – words that are still too true in Britain - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/23651/"> <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /> </a> --> <!-- Twitter --> <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2F23651%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F23651%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F23651%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /> </a></div><ul class="article-meta l-small-module cf"><li><a class="scroll" href="#article-author">New african</a></li><li><time datetime="2020-07-29T16:04:56+00:00">29/07/2020</time></li><li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="23651 http://newafricanmagazine.com/?p=23651">no comments</span></a></li></ul> <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Black-Lives-Matter-protesters-in-London.png" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Black-Lives-Matter-protesters-in-London.png" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Black-Lives-Matter-protesters-in-London.png" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/07/Black-Lives-Matter-protesters-in-London.png" alt="" title="Black Lives Matter protesters in London"><!--[if IE 9]></video><![endif]--></picture></header><div class="single-article-content cf"><p>Despite BLM protests, recent incidents in the UK show that racial prejudice still persists among the country&#8217;s police. <strong>Clayton Goodwin,</strong> who is White, brings his own experience of encountering racism to bear on how this long-outdated attitude can be exorcised</p><p>On July 4, medal-winning athlete Bianca Williams was travelling home from training in London with her partner, fellow athlete Ricardo dos Santos, and their three-month-old son, when they were pulled over by the police, who handcuffed and searched them. Nothing was found on their persons and they were not arrested. </p><p>Williams subsequently accused the police of &#8220;racial profiling&#8221;, alleging their decision to stop and search them was based on nothing more than the fact they were a Black couple travelling in an expensive car. London&#8217;s Metropolitan Police (‘the Met’) apologised for the &#8220;distress&#8221; caused to the couple, but claimed there had been no &#8220;misconduct&#8221; on the part of their officers. The incident is now under investigation by the UK&#8217;s Independent Office for Police Conduct.</p><p>Just as the concept Black Lives Matter has been captured in a single sentence – “I can’t breathe” – so Bianca tapped a history of fraught relations between the police, especially the Met, and the Black community when she told the press: “You have to be careful because being Black is a crime.”</p><h3>Personal experiences</h3><p>From too many personal experiences I would suggest that it is true. Let me cite a couple of examples. My wife, who was born in Jamaica, was given ‘the full works’ of search and passport-scrutiny by a customs official at the Waterloo Eurostar terminal on returning from holiday in the Black Forest, Germany.</p><p>I demanded that in the interests of equality, the officer should afford me the same treatment (I am White) but she refused. Later an anonymous, unattributable spokesperson told us that they had “received information that criminals were using older Black women to smuggle drugs from Amsterdam and my wife had answered that description”. Apart from anything else, our travel tickets showed she had been nowhere near Amsterdam.</p><p>When he was a teenager, our mixed-race son was beaten up badly by a racist gang. Although his clothes were torn, his face bruised and bleeding, and his eye seemed to be hanging from the socket, the policeman who came to our house tried to blame him for starting the incident and refused to receive the calls of witnesses phoning with details of the incident.</p><p>A few days later, on realising that I was a journalist, another officer dropped in to “assure” us that it had all been a misunderstanding and his colleague had really sympathised with our son – but they still did nothing to find the miscreants. Later still, the local police station inspector quit the force and fought a general election as a candidate for the racist British National Party.</p><h3>Detrimental images of Black people</h3><p>My cousin/godson has recently retired as a police inspector. He is honest, a devout Christian, and couldn’t do anything ignoble or mendacious. Yet he maintains that he never once saw any racially motivated action at any time during his long service. How can such contrasting attitudes be accommodated? Quite simply – both are correct.</p><p>As police officers represent the society from which they come, they reflect all that is in that society – the good, the bad and the ugly – which will not change until society itself is changed. Unfortunately, too many officers, including those who may not realise that they do so, harbour detrimental images of Black people because that is the picture they have been given throughout their lives.</p><p>The blame lies with the entertainment they watch, the education they receive, and the media reports they read and see. Plus, of course, the social structure they observe all around them. From the monarch down, this is a White country with Black people relegated to the lower social roles – and the lowly are often stigmatised by vocabulary as being unworthy.</p><p>It has always been so. The word ‘villain’, for instance, initially meant a labourer on the land of a country villa, and ‘knave’ was a ‘boy’ whether in the sense of a juvenile or a houseboy. Even in the Roman Empire, with which the British Empire is often (and wrongly) compared, Africans, Arabians, Spanish and other nationalities sat on the imperial throne. Society is less flexible today.</p><h3>Skewed perceptions</h3><p>British history is notoriously amiss in what is portrayed. In none of my time at school was I taught anything of the slave trade, and learned about it only from reading the biographies of sportsmen and entertainers.</p><p>Police officers would have shared the same childhood experience and ignorance. Many English people still do not know how Black people got to the Americas, assuming that they were indigenous there, as were Native Americans.</p><p>In learning ancient history, they are not told that the Egyptians, creators of the pyramids, were African, and know nothing of the African empires of yesteryear. No wonder police officers as individuals consider Africans as being of little worth or culture.</p><p>In film and on television, Africans are rarely seen as more than criminal or comic. When my (Black) wife was recuperating from a serious operation, my (White) mother, while expressing sympathy, added that she did not know why I was worried for her because “Black people don’t feel pain”.</p><p>In her younger days, she had watched programmes such as <em>The Black and White Minstrel Show</em> and films like <em>Gone with the Wind</em>, in which however badly slaves / Black people were treated they bounced back dancing, smiling and singing. Even 20 years of a loving relationship with her Jamaican daughter-in-law could not erase that early impression. Police officers seeing the same shows – with nothing else to contradict them – are influenced similarly.</p><p>An editor on a television news programme once offered me the job of a ‘stringer’, requiring me to inform him of forthcoming events in the West Indian community. On receiving my schedule of varied activities he said: “Don’t you understand? I want advance warning of riots. That’s all that interests our viewers”. “Maybe,” I replied, “it’s what interests them because they haven’t been given anything else that might interest them.” The editor concluded, not unreasonably, that the position being offered was incompatible with my attitude.</p><p>Black television guests are often chosen to amuse or to threaten, and characters in drama to be patronised or feared. Some actors are encouraged to adopt an “authentic Black” accent that is anything but authentic. One specialist presenter, to my knowledge, was required to appear regularly with unkempt hair and shaggy appearance because “that is how our viewers expect a Jamaican to look”.</p><p>With a few exceptions, which, thankfully, are increasing, though not quickly enough, the picture given to the wider public is that Black people are scruffy, poor, criminal and generally ‘other’ to their neighbours.</p><p>If they are rich or enjoy ostentatious possessions, it must be because they steal; if they are erudite and exhibit sound knowledge, they must be arrogant. Doreen and Neville Lawrence, parents of the murdered schoolboy Stephen, achieved widespread sympathy because they were able to convince the people around them just how much like them their son was.</p><p>It is natural for people to fear or distrust those who are different – in my youth in the countryside, we were wary of those from the next village and Anglicans took years to realise that Roman Catholics were human beings just like themselves.</p><p>It is natural to fear, but that does not make it right. That is why people turn to their leaders for guidance. Instead of providing trust and reassurance, however, many frontline politicians, both past and present, have tossed firebrands onto the oil of suspicion. That is especially true in the ‘hostile environment’ ambience of today.</p><h3>To put the police right, we must put society right</h3><p>If, indeed, they do reflect society, the forces of law and order should be careful as to which sectors of society they choose to reflect. Enlistment should require more than mere physical qualifications. Character, attitude and a relevant education should be as important. It is disgraceful that officers guilty of a racially motivated misdemeanour should be sent for a course in cultural awareness. Why? Officers should not be accepted into the force unless they are already aware, or, are prepared to undergo the course before joining.</p><p>Forget for a moment the incorrigible racists who should not have been in the uniform anyway. When confronted by a Black person the average police officers see – inevitably, from all that they have been told – somebody inferior who is a potential threat to themselves and to society, criminal in propensity if not in actuality.</p><p>Or, if being richer and perceived ‘inferior’ to themselves, somebody of whom to be jealous …. as the song puts it, they feel “the underground fear we wouldn’t face / the menacing Black man who invaded / the subway of our souls at four in the morning”.</p><p>Strange as it may seem, police officers are often more afraid of their victim than the latter is of them. Fear is often their motive. That is why even an otherwise more modest stop-and-search may be accompanied by unnecessary violence. Do you remember the baton raised to Bianca Williams and the handcuffs? Who, in or out of their right mind, would raise a baton to a woman and her child?</p><p>The police and the law-and-order structure cannot be put ‘right’ until society, itself, is put ‘right’. That starts with education, entertainment and the media, and accepting that the other person is another human being.</p><p>“Being Black is a crime”. Is that so? Unfortunately, too often it is regarded as that, but the greater crime lies with those believing and enforcing as if it is.</p><h4><strong>Related article</strong></h4><p><a href="https://newafricanmagazine.com/23404/">Do British Black lives matter?</a></p></div><!-- /.single-article-content --><footer class="article-footer"><div id="article-rating" class="article-rate cf"><div class="article-like"><p class="star-container"><a href="#" data-post_id="23651"> <span  title="I rate this article"class="like"></span> </a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div></div> <!-- Tags --><ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/black-lives-matter/" rel="tag">Black Lives Matter</a></li><li><a href="https://newafricanmagazine.com/tag/clayton-goodwin/" rel="tag">Clayton Goodwin</a></li><li><a href="https://newafricanmagazine.com/tag/uk/" rel="tag">UK</a></li></ul> <!-- /.Tags --><div class="share-buttons secondone"><h4> Share this article</h4> <!-- Email 
 <a href="mailto:?Subject=‘Being Black is a crime’ – words that are still too true in Britain - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/23651/"> <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /> </a> --> <!-- Twitter --> <a href="https://twitter.com/intent/tweet?text=‘Being Black is a crime’ – words that are still too true in Britain&url=https%3A%2F%2Fnewafricanmagazine.com%2F23651%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F23651%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F23651%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /> </a></div><div id="article-author" class="author-bio l-module"><div class="author-img"> <img src='https://secure.gravatar.com/avatar/17f3527876927f3e6424536575951440?s=96&d=mm&r=g' class='avatar photo' alt='Author Thumbnail' /></div><div class="author-info"><h5 class="author-title">Written by New african</h5><p class="author-description"></p></div></div></footer></article><!-- /.single-article --><nav class="comments-links"> <a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a></nav><div id="disqus_thread"></div><div class="after-content"><h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6"><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/10988/" title="Rhodes must fall: Why colonial symbols are loathed in Africa" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2015/06/000_Par8143566-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2015/06/000_Par8143566-320x188.jpg 320w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2015/06/000_Par8143566-850x500.jpg 850w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2015/06/000_Par8143566-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/10988/">Rhodes must fall: Why colonial symbols are loathed in Africa</a></h3><div class="article-copy"><p><p>In an article originally published in 2015, Baffour Ankomah looks at the successful campaign to remove a statue of Cecil Rhodes from the University of Cape Town</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23421/" title="Black lives Matter: Africa cannot remain silent!" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter-2.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter-2.png 1087w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter-2-568x378.png 568w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter-2-752x500.png 752w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter-2-768x511.png 768w" sizes="(max-width: 1087px) 100vw, 1087px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23421/">Black lives Matter: Africa cannot remain silent!</a></h3><div class="article-copy"><p><p>Africans in Africa and around the world show their solidarity with African-American sisters and brothers</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23404/" title="Do British Black lives matter?" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter-London.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter-London.png 1242w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter-London-642x378.png 642w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter-London-850x500.png 850w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter-London-768x452.png 768w" sizes="(max-width: 1242px) 100vw, 1242px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23404/">Do British Black lives matter?</a></h3><div class="article-copy"><p><p>Clayton Goodwin considers the implications of the current wave of demonstrations against racism in the US for the Black community in the UK</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23391/" title="Black Lives Matter: Speak up Africa, speak up!" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter.png 1098w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter-572x378.png 572w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter-756x500.png 756w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Black-lives-matter-768x508.png 768w" sizes="(max-width: 1098px) 100vw, 1098px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23391/">Black Lives Matter: Speak up Africa, speak up!</a></h3><div class="article-copy"><p><p>As the world joins hands to demonstrate against the killing in broad daylight of unarmed George Floyd, Africa by and large has remained silent. This is a shameful stance and must change says editor-at-large Baffour Ankomah</p></p></div></article></li></ul><h3 class="widget-title hide">Unmissable Past Stories</h3> <label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://newafricanmagazine.com/date/2020/07/'> July 2020</option><option value='https://newafricanmagazine.com/date/2020/06/'> June 2020</option><option value='https://newafricanmagazine.com/date/2020/05/'> May 2020</option><option value='https://newafricanmagazine.com/date/2020/04/'> April 2020</option><option value='https://newafricanmagazine.com/date/2020/03/'> March 2020</option><option value='https://newafricanmagazine.com/date/2020/02/'> February 2020</option><option value='https://newafricanmagazine.com/date/2019/12/'> December 2019</option><option value='https://newafricanmagazine.com/date/2019/11/'> November 2019</option><option value='https://newafricanmagazine.com/date/2019/10/'> October 2019</option><option value='https://newafricanmagazine.com/date/2019/09/'> September 2019</option><option value='https://newafricanmagazine.com/date/2019/08/'> August 2019</option><option value='https://newafricanmagazine.com/date/2019/07/'> July 2019</option><option value='https://newafricanmagazine.com/date/2019/06/'> June 2019</option><option value='https://newafricanmagazine.com/date/2019/05/'> May 2019</option><option value='https://newafricanmagazine.com/date/2019/04/'> April 2019</option><option value='https://newafricanmagazine.com/date/2019/03/'> March 2019</option><option value='https://newafricanmagazine.com/date/2019/02/'> February 2019</option><option value='https://newafricanmagazine.com/date/2019/01/'> January 2019</option><option value='https://newafricanmagazine.com/date/2018/12/'> December 2018</option><option value='https://newafricanmagazine.com/date/2018/11/'> November 2018</option><option value='https://newafricanmagazine.com/date/2018/10/'> October 2018</option><option value='https://newafricanmagazine.com/date/2018/09/'> September 2018</option><option value='https://newafricanmagazine.com/date/2018/08/'> August 2018</option><option value='https://newafricanmagazine.com/date/2018/07/'> July 2018</option><option value='https://newafricanmagazine.com/date/2018/06/'> June 2018</option><option value='https://newafricanmagazine.com/date/2018/05/'> May 2018</option><option value='https://newafricanmagazine.com/date/2018/04/'> April 2018</option><option value='https://newafricanmagazine.com/date/2018/03/'> March 2018</option><option value='https://newafricanmagazine.com/date/2018/02/'> February 2018</option><option value='https://newafricanmagazine.com/date/2018/01/'> January 2018</option><option value='https://newafricanmagazine.com/date/2017/12/'> December 2017</option><option value='https://newafricanmagazine.com/date/2017/11/'> November 2017</option><option value='https://newafricanmagazine.com/date/2017/10/'> October 2017</option><option value='https://newafricanmagazine.com/date/2017/09/'> September 2017</option><option value='https://newafricanmagazine.com/date/2017/08/'> August 2017</option><option value='https://newafricanmagazine.com/date/2017/07/'> July 2017</option><option value='https://newafricanmagazine.com/date/2017/06/'> June 2017</option><option value='https://newafricanmagazine.com/date/2017/05/'> May 2017</option><option value='https://newafricanmagazine.com/date/2017/04/'> April 2017</option><option value='https://newafricanmagazine.com/date/2017/03/'> March 2017</option><option value='https://newafricanmagazine.com/date/2017/02/'> February 2017</option><option value='https://newafricanmagazine.com/date/2017/01/'> January 2017</option><option value='https://newafricanmagazine.com/date/2016/12/'> December 2016</option><option value='https://newafricanmagazine.com/date/2016/11/'> November 2016</option><option value='https://newafricanmagazine.com/date/2016/10/'> October 2016</option><option value='https://newafricanmagazine.com/date/2016/09/'> September 2016</option><option value='https://newafricanmagazine.com/date/2016/08/'> August 2016</option><option value='https://newafricanmagazine.com/date/2016/07/'> July 2016</option><option value='https://newafricanmagazine.com/date/2016/06/'> June 2016</option><option value='https://newafricanmagazine.com/date/2016/05/'> May 2016</option><option value='https://newafricanmagazine.com/date/2016/04/'> April 2016</option><option value='https://newafricanmagazine.com/date/2016/03/'> March 2016</option><option value='https://newafricanmagazine.com/date/2016/02/'> February 2016</option><option value='https://newafricanmagazine.com/date/2016/01/'> January 2016</option><option value='https://newafricanmagazine.com/date/2015/11/'> November 2015</option><option value='https://newafricanmagazine.com/date/2015/10/'> October 2015</option><option value='https://newafricanmagazine.com/date/2015/09/'> September 2015</option><option value='https://newafricanmagazine.com/date/2015/08/'> August 2015</option><option value='https://newafricanmagazine.com/date/2015/07/'> July 2015</option><option value='https://newafricanmagazine.com/date/2015/06/'> June 2015</option><option value='https://newafricanmagazine.com/date/2015/05/'> May 2015</option><option value='https://newafricanmagazine.com/date/2015/04/'> April 2015</option><option value='https://newafricanmagazine.com/date/2015/03/'> March 2015</option><option value='https://newafricanmagazine.com/date/2015/02/'> February 2015</option><option value='https://newafricanmagazine.com/date/2015/01/'> January 2015</option><option value='https://newafricanmagazine.com/date/2014/12/'> December 2014</option><option value='https://newafricanmagazine.com/date/2014/11/'> November 2014</option><option value='https://newafricanmagazine.com/date/2014/10/'> October 2014</option><option value='https://newafricanmagazine.com/date/2014/09/'> September 2014</option><option value='https://newafricanmagazine.com/date/2014/08/'> August 2014</option><option value='https://newafricanmagazine.com/date/2014/07/'> July 2014</option><option value='https://newafricanmagazine.com/date/2014/06/'> June 2014</option><option value='https://newafricanmagazine.com/date/2014/05/'> May 2014</option><option value='https://newafricanmagazine.com/date/2014/04/'> April 2014</option><option value='https://newafricanmagazine.com/date/2014/03/'> March 2014</option><option value='https://newafricanmagazine.com/date/2014/02/'> February 2014</option><option value='https://newafricanmagazine.com/date/2014/01/'> January 2014</option><option value='https://newafricanmagazine.com/date/2013/12/'> December 2013</option><option value='https://newafricanmagazine.com/date/2013/11/'> November 2013</option><option value='https://newafricanmagazine.com/date/2013/10/'> October 2013</option><option value='https://newafricanmagazine.com/date/2013/09/'> September 2013</option><option value='https://newafricanmagazine.com/date/2013/08/'> August 2013</option><option value='https://newafricanmagazine.com/date/2013/07/'> July 2013</option><option value='https://newafricanmagazine.com/date/2013/06/'> June 2013</option><option value='https://newafricanmagazine.com/date/2013/05/'> May 2013</option><option value='https://newafricanmagazine.com/date/2013/04/'> April 2013</option><option value='https://newafricanmagazine.com/date/2013/03/'> March 2013</option><option value='https://newafricanmagazine.com/date/2013/02/'> February 2013</option><option value='https://newafricanmagazine.com/date/2013/01/'> January 2013</option><option value='https://newafricanmagazine.com/date/2012/12/'> December 2012</option><option value='https://newafricanmagazine.com/date/2012/11/'> November 2012</option><option value='https://newafricanmagazine.com/date/2012/10/'> October 2012</option><option value='https://newafricanmagazine.com/date/2012/09/'> September 2012</option><option value='https://newafricanmagazine.com/date/2012/08/'> August 2012</option><option value='https://newafricanmagazine.com/date/2012/07/'> July 2012</option><option value='https://newafricanmagazine.com/date/2012/06/'> June 2012</option><option value='https://newafricanmagazine.com/date/2012/05/'> May 2012</option><option value='https://newafricanmagazine.com/date/2012/04/'> April 2012</option><option value='https://newafricanmagazine.com/date/2012/03/'> March 2012</option><option value='https://newafricanmagazine.com/date/2012/02/'> February 2012</option><option value='https://newafricanmagazine.com/date/2012/01/'> January 2012</option><option value='https://newafricanmagazine.com/date/2011/12/'> December 2011</option><option value='https://newafricanmagazine.com/date/2011/11/'> November 2011</option><option value='https://newafricanmagazine.com/date/2011/10/'> October 2011</option><option value='https://newafricanmagazine.com/date/2011/09/'> September 2011</option><option value='https://newafricanmagazine.com/date/2011/08/'> August 2011</option><option value='https://newafricanmagazine.com/date/2011/06/'> June 2011</option><option value='https://newafricanmagazine.com/date/2011/05/'> May 2011</option><option value='https://newafricanmagazine.com/date/2011/04/'> April 2011</option><option value='https://newafricanmagazine.com/date/2011/01/'> January 2011</option><option value='https://newafricanmagazine.com/date/2010/07/'> July 2010</option><option value='https://newafricanmagazine.com/date/2010/06/'> June 2010</option><option value='https://newafricanmagazine.com/date/2010/04/'> April 2010</option><option value='https://newafricanmagazine.com/date/2010/03/'> March 2010</option><option value='https://newafricanmagazine.com/date/2010/02/'> February 2010</option><option value='https://newafricanmagazine.com/date/2009/12/'> December 2009</option><option value='https://newafricanmagazine.com/date/2009/11/'> November 2009</option><option value='https://newafricanmagazine.com/date/2009/09/'> September 2009</option><option value='https://newafricanmagazine.com/date/2009/07/'> July 2009</option><option value='https://newafricanmagazine.com/date/2009/06/'> June 2009</option><option value='https://newafricanmagazine.com/date/2009/05/'> May 2009</option><option value='https://newafricanmagazine.com/date/2009/04/'> April 2009</option><option value='https://newafricanmagazine.com/date/2009/03/'> March 2009</option><option value='https://newafricanmagazine.com/date/2009/01/'> January 2009</option><option value='https://newafricanmagazine.com/date/2008/12/'> December 2008</option><option value='https://newafricanmagazine.com/date/2008/11/'> November 2008</option><option value='https://newafricanmagazine.com/date/2008/09/'> September 2008</option><option value='https://newafricanmagazine.com/date/2008/08/'> August 2008</option><option value='https://newafricanmagazine.com/date/2008/07/'> July 2008</option><option value='https://newafricanmagazine.com/date/2008/06/'> June 2008</option><option value='https://newafricanmagazine.com/date/2008/04/'> April 2008</option><option value='https://newafricanmagazine.com/date/2008/02/'> February 2008</option><option value='https://newafricanmagazine.com/date/2008/01/'> January 2008</option><option value='https://newafricanmagazine.com/date/2007/12/'> December 2007</option><option value='https://newafricanmagazine.com/date/2007/10/'> October 2007</option><option value='https://newafricanmagazine.com/date/2007/08/'> August 2007</option><option value='https://newafricanmagazine.com/date/2007/06/'> June 2007</option><option value='https://newafricanmagazine.com/date/2007/04/'> April 2007</option><option value='https://newafricanmagazine.com/date/2007/02/'> February 2007</option><option value='https://newafricanmagazine.com/date/2006/11/'> November 2006</option><option value='https://newafricanmagazine.com/date/2006/08/'> August 2006</option><option value='https://newafricanmagazine.com/date/2006/07/'> July 2006</option><option value='https://newafricanmagazine.com/date/2006/06/'> June 2006</option><option value='https://newafricanmagazine.com/date/2006/05/'> May 2006</option><option value='https://newafricanmagazine.com/date/2006/04/'> April 2006</option><option value='https://newafricanmagazine.com/date/2006/03/'> March 2006</option><option value='https://newafricanmagazine.com/date/2006/02/'> February 2006</option><option value='https://newafricanmagazine.com/date/2005/11/'> November 2005</option> </select> <script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */</script> </div><!-- /.after-content --></section><!-- /#content --><div id="sidebar" class="l-4-9"><aside class="sidebar secondary"><h3 class="widget-title">LATEST EDITION OUT NOW</h3><a href="https://shop.exacteditions.com/new-african"><img width="565" height="728" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African-.png" class="image wp-image-23350  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African-.png 565w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African--293x378.png 293w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African--388x500.png 388w" sizes="(max-width: 565px) 100vw, 565px" /></a></aside><article id="featured-posts" class="tabs l-module"><ul class="tab-nav"><li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li></ul><div id="popular-posts" class="tab"><h4 class="tab-title">Popular</h4><div class="tab-panel"><ol class="list-article"><li><a href="https://newafricanmagazine.com/23637/">The late Ben Mkapa talks about Africa’s fight for economic independence</a></li><li><a href="https://newafricanmagazine.com/23620/">Bayern’s prince in waiting – Alphonso Davies</a></li><li><a href="https://newafricanmagazine.com/23630/">Digital connectivity is a human right: we must fix Africa&#8217;s digital divide</a></li><li><a href="https://newafricanmagazine.com/23651/">‘Being Black is a crime’ – words that are still too true in Britain</a></li></ol></div></div></article><aside class="ad-unit mpu l-module"><div class="banner-ad pos-1 first"><a href="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg"><img data-responsive="8737" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/BBC_News_Africa_Campaign_MPU_300x250_009b.gif" alt="AB300x250px" class="alignnone size-full wp-image-8737" /></a></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside><aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px"><div class="banner-ad pos-1 first">﻿<!-- /21698612599/NAM_SB_SKYSCAPER --><div id='div-gpt-ad-1590047515356-0' style='width: 160px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590047515356-0'); });</script> </div></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside> <!--<article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"><li class="event"><h4 class="event-title"><em>No events.</em></h4></li></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article> --><article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article></div><!-- /#sidebar --></div><!-- /.container --><section class="pre-footer"><div class="container"><aside id="sister-sites" class="l-module"><h3 class="list-title section-heading">IC Publication's Sister Sites</h3><ul class="list-images"><li> <a href="https://www.newafricanmagazine.com/" class="sister-logo na" title="Visit New African Magazine">NA</a><h4 class="section-heading">New African</h4> <a class="link-btn" href="https://www.newafricanmagazine.com/" title="Visit New African Magazine">More from New African</a></li><li> <a style="background: #c00418 url('https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2019/10/logo-sprite.png') no-repeat -140px -70px;" href="https://africanbusinessmagazine.com/category/african-banker/" class="sister-logo abk" title="Visit New African Woman Magazine">ABK</a><h4 class="section-heading">African Banker</h4><div class="content-module"><p>African Banker is a quarterly magazine dedicated to banking and finance in Africa. It covers news from the banking, finance, insurance, and currency sectors, as well as the latest analysis from the stock markets and capital markets. With demand for reliable and up-to-date information on Africa’s banking and financial sectors at an all time high, we aim to provide the necessary support to companies and individuals participating in an industry that is reshaping the future of the continent’s economy.</p></div> <a class="link-btn" href="https://africanbusinessmagazine.com/category/african-banker/" title="Visit African Banker Magazine">More from African Banker Magazine</a></li><li> <a href="https://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a><h4 class="section-heading">IC Events</h4><div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div> <a class="link-btn" href="https://www.ic-events.net/" title="Visit IC Events">More from IC Events</a></li><li> <a href="https://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a><h4 class="section-heading">IC Publications</h4><div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div> <a class="link-btn" href="https://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a></li></ul></aside></div><!-- /.container --></section><!-- /.pre-footer --><footer id="site-footer"><div class="container"><div id="footer-links"><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li><li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li><li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li><li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li><li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li><li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li></ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li><li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li><li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li></ul></nav></div> <!-- /#footer-links --><div class="partners"><p>Partners with</p><ul><li><a href="https://yangatv.com" target="_blank"> <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV"> </a></li></ul></div></div></footer></div> <script type='text/javascript'>/* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */</script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"23651 http:\/\/newafricanmagazine.com\/?p=23651","disqusShortname":"newafricanmagazine","disqusTitle":"\u2018Being Black is a crime\u2019 \u2013 words that are still too true in Britain","disqusUrl":"https:\/\/newafricanmagazine.com\/23651\/","postId":"23651"};
/* ]]> */</script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script> <script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js'></script> </body></html>