0
<!DOCTYPE html><html class="no-js"><head><meta charset="UTF-8"><meta name="ad.size" content="width=300,height=250"> <script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script> <script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script> <script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script> <script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script> <script>var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/";</script> <style type="text/css">#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}</style><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE --><meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android --><link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png"><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> <!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0"> <![endif]--> <!--[if (gte IE 9) | (IEMobile)]><!--> <!--<![endif]--> <script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script> <!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> --> <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> <!-- Typekit --> <script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script> <!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ --><title>Coronavirus in Ethiopia: Is the worst yet to come? - New African Magazine</title><link rel="stylesheet" id="siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-6d57c4f16c848b063bfeb14a4bcb27f2.css" media="all" /><meta name="description" content="Ethiopia was quick to clamp down on transmission of coronavirus but loss of income and jobs could create a febrile political atmosphere. James Jeffrey reports" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://newafricanmagazine.com/23431/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Coronavirus in Ethiopia: Is the worst yet to come? - New African Magazine" /><meta property="og:description" content="Ethiopia was quick to clamp down on transmission of coronavirus but loss of income and jobs could create a febrile political atmosphere. James Jeffrey reports" /><meta property="og:url" content="http://newafricanmagazine.com/23431/" /><meta property="og:site_name" content="New African Magazine" /><meta property="article:publisher" content="https://www.facebook.com/NewAfricanMag/" /><meta property="article:published_time" content="2020-06-06T12:11:10+00:00" /><meta property="article:modified_time" content="2020-06-06T12:20:24+00:00" /><meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-Ethiopia.png" /><meta property="og:image:width" content="841" /><meta property="og:image:height" content="567" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@NewAfricanMag" /><meta name="twitter:site" content="@NewAfricanMag" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","description":"The bestselling pan-African magazine","potentialAction":[{"@type":"SearchAction","target":"https://newafricanmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"http://newafricanmagazine.com/23431/#primaryimage","inLanguage":"en-GB","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-Ethiopia.png","width":841,"height":567},{"@type":"WebPage","@id":"http://newafricanmagazine.com/23431/#webpage","url":"http://newafricanmagazine.com/23431/","name":"Coronavirus in Ethiopia: Is the worst yet to come? - New African Magazine","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"primaryImageOfPage":{"@id":"http://newafricanmagazine.com/23431/#primaryimage"},"datePublished":"2020-06-06T12:11:10+00:00","dateModified":"2020-06-06T12:20:24+00:00","author":{"@id":"https://newafricanmagazine.com/#/schema/person/41982b1fcd14b7cf905e0f74edd60715"},"description":"Ethiopia was quick to clamp down on transmission of coronavirus but loss of income and jobs could create a febrile political atmosphere. James Jeffrey reports","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["http://newafricanmagazine.com/23431/"]}]},{"@type":["Person"],"@id":"https://newafricanmagazine.com/#/schema/person/41982b1fcd14b7cf905e0f74edd60715","name":"James Jeffrey","image":{"@type":"ImageObject","@id":"https://newafricanmagazine.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/7555ba5e1ebf4591192906089dcc4824?s=96&d=mm&r=g","caption":"James Jeffrey"}}]}</script> <!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Coronavirus in Ethiopia: Is the worst yet to come? Comments Feed" href="https://newafricanmagazine.com/23431/feed/" /><link rel='https://api.w.org/' href='https://newafricanmagazine.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newafricanmagazine.com/?p=23431' /><link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F23431%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F23431%2F&#038;format=xml" /> <!-- start Simple Custom CSS and JS --><meta name="google-site-verification" content="Y5uZ7ZYdyCteI7ntx7GzX-WhmAQfx7kuWMIg1i7gSIk" /> <!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/NAM_SB_SKYSCAPER', [160, 600], 'div-gpt-ad-1590047515356-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [320, 100]).
build();
    googletag.defineSlot('/21698612599/TABM_Leaderboard_1', [728, 90], 'div-gpt-ad-1587007244346-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><style type="text/css">@media screen and (max-width:720px) {
.wp-caption img {
    height: auto;
}  
}</style><!-- end Simple Custom CSS and JS --> <!-- start Simple Custom CSS and JS --><style type="text/css">.postid-16679 .subscribe .latest-cover img {
  visibility: hidden;
}

.postid-16679 .latest-cover.l-module {
 background: url(http://www.example.com/wp-content/uploads/2018/09/home.png) !important;
 background-size: cover !important;
}

#magazine-dropdown .latest-cover img {
  visibility: visible;
}

.large-container {
    
    padding-top: 30px;
}

#sidebar > aside.widget-area.secondary > h3 {
  
      font-size: 1.2125em !important;
     
}

h3.widget-title {
   text-align: center !important;
}</style><!-- end Simple Custom CSS and JS --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/NAM_SB_SKYSCAPER', [160, 600], 'div-gpt-ad-1590047515356-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type="text/javascript">var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "d76b522ed4";</script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" /><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" /><meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" /><style type="text/css" id="wp-custom-css">@media not all and (min-resolution:.001dpcm) { 
    @media {
   .page-id-2406 .subscribe-options {
	max-width: 100%;
}

.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
	margin-left: 230%;
}  
.page-id-2406 .subscribe-options td, .subscribe-options th {
				width: 28%;
			}
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
	margin-right: -235%;
}
.page-id-2406	.frst {
position: relative;
left: 100%;
			}
 }
}
@media only screen and (max-width: 600px) {
@media not all and (min-resolution:.001dpcm) { 
    @media {
   .page-id-2406 .subscribe-options {
	max-width: 100%;
}

.page-id-2406 .subscribe-options th:nth-of-type(4n+3) {
	margin-left: 10%;
}  
.page-id-2406 .subscribe-options td, .subscribe-options th {
				width: 28%;
			}
.page-id-2406 .subscribe-options th:nth-of-type(4n+4) {
	margin-right: -35%;
}
.page-id-2406	.frst {
position: relative;
left: 10%;
			}
 }
}
}</style></head> <!--[if IE 8]><body onload="init();" class="post-template-default single single-post postid-23431 single-format-standard ie8 inside page-coronavirus-in-ethiopia-is-the-worst-yet-to-come"> <![endif]--> <!--[if gt IE 8]><!--><body onload="init();" class="post-template-default single single-post postid-23431 single-format-standard inside page-coronavirus-in-ethiopia-is-the-worst-yet-to-come"> <!--<![endif]--> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script> <!-- End Google Tag Manager --><div id="wrapper"><ul class="toggle-buttons"><li><a id="search-toggle" href="#" data-icon="&#xe61f;"><span class="screen-reader-text">Search</span></a></li><li><a id="social-toggle" href="#" data-icon="&#xe620;"><span class="screen-reader-text">Social</span></a></li><li><a id="secondary-toggle" href="#" data-icon="&#xe61e;"><span class="screen-reader-text">Menu</span></a></li></ul><header id="site-header" class="308"><div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;"><div class="container"> <a href="http://www.newafricanmagazine.com" id="logog"><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a><form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" > <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></form><nav id="menu-primary-container" class="menu static" style="width:65%; float:right"><ul id="menu-primary" class="cf" style="font-size: 18px;"><li> <a href="">News & Analysis</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/23391/">Black Lives Matter: Speak up Africa, speak up!</a></li><li><a href="https://newafricanmagazine.com/23320/">Kenya&#8217;s proactive Covid-19 response overshadowed by police brutality</a></li><li><a href="https://newafricanmagazine.com/23308/">Zimbabwe: IMF hammers country already on its knees</a></li><li><a href="https://newafricanmagazine.com/23181/">Living with the virus</a></li><li><a href="https://newafricanmagazine.com/23167/">Carlos Lopes: Africa must revise its priorities in the face of Covid-19</a></li><li><a href="https://newafricanmagazine.com/23431/">Coronavirus in Ethiopia: Is the worst yet to come?</a></li><li><a href="https://newafricanmagazine.com/23417/">When will Africa get back to &#8216;normal&#8217;?</a></li><li><a href="https://newafricanmagazine.com/23421/">We cannot remain silent!</a></li><li><a href="https://newafricanmagazine.com/23404/">Do British Black lives matter?</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/interviews/">Interviews</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/23368/">Ade Ayeyemi: Give banks the flexibility they need to put economy back on its feet</a></li><li><a href="https://newafricanmagazine.com/23280/">Miguel Angel Moratinos: &#8216;We need a united response to Covid-19&#8217;</a></li><li><a href="https://newafricanmagazine.com/23167/">Carlos Lopes: Africa must revise its priorities in the face of Covid-19</a></li><li><a href="https://newafricanmagazine.com/22628/">Djibouti: The rise of a major logistics hub</a></li><li><a href="https://newafricanmagazine.com/22114/">Paul Kagame: No compromise on African values</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/opinions/">Opinions</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/23272/">Energy access and clean cooking solutions must be part of COVID-19 economic recovery plans</a></li><li><a href="https://newafricanmagazine.com/23265/">Informal traders: a balancing act of survival</a></li><li><a href="https://newafricanmagazine.com/23260/">Meeting Africa’s urgent liquidity needs while protecting its access to international markets</a></li><li><a href="https://newafricanmagazine.com/23243/">Yes, I insist that China must pay Africa damages for Covid-19</a></li><li><a href="https://newafricanmagazine.com/23233/">The Covid-19 crisis: lessons for a new world order</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/regions/">Regions</a><ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="https://newafricanmagazine.com/category/regions/central-africa-regions/">Central Africa</a></li></ul></li><li style=" color: black; height: 61px; text-align: center; font-weight: bold;"> <a style="margin-top:0; margin-bottom:0; padding-top:0; padding-bottom:0" href="http://100.newafricanmagazine.com" target="_blank"> <img style="max-height:61px" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" /> </a></li><li class="hide-for-small"> <a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon="&#xe61f;"></span><span class="screen-reader-text">Search</span></a></li></ul></nav><nav id="menu-region-container" class="menu static"><ul id="menu-region" class="cf"><li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li><li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li><li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li><li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li></ul></nav></div><!-- /.container --></div><!-- /.bg-1 --><div class="menu-secondary-wrapper js-menu-build"><div class="container" style="height:50px"> <!-- Secondary Navigation --><nav id="menu-secondary-container" class="menu static"><ul id="menu-secondary" class="cf" style="margin-left:50px"><li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li><li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li><li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li><li> <!-- <a class="hide-for-small" href=" /magazine/">Magazine</a> --> <a class="hide-for-small" href="https://shop.exacteditions.com/new-african">Magazine</a><ul id="magazine-dropdown" class="sub-menu cf"><li class="latest-cover"> <!--<a href="" > --> <a href="https://shop.exacteditions.com/new-african" title="June/July 2020" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African-.png" class="attachment-small-img size-small-img wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African-.png 565w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African--293x378.png 293w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African--388x500.png 388w" sizes="(max-width: 565px) 100vw, 565px" /> </a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li><li><h4>In this month's issue</h4><ul><li><a href="https://newafricanmagazine.com/23377/" title="South Africa&#8217;s coronavirus consensus begins to crumble" >South Africa&#8217;s coronavirus consensus begins to crumble</a></li><li><a href="https://newafricanmagazine.com/23368/" title="Ade Ayeyemi: Give banks the flexibility they need to put economy back on its feet" >Ade Ayeyemi: Give banks the flexibility they need to put economy back on its feet</a></li><li><a href="https://newafricanmagazine.com/23320/" title="Kenya&#8217;s proactive Covid-19 response overshadowed by police brutality" >Kenya&#8217;s proactive Covid-19 response overshadowed by police brutality</a></li><li><a href="https://newafricanmagazine.com/23308/" title="Zimbabwe: IMF hammers country already on its knees" >Zimbabwe: IMF hammers country already on its knees</a></li></ul></li>ßß</ul></li><li><a href="https://newafricanmagazine.com/category/press/">Press</a></li><li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li></ul></nav><ul class="connect list-icons"><li> <a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed"> <span class="icon-alone" data-icon="&#xe610;"></span><span class="screen-reader-text">RSS Feed</span> </a></li><li> <a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page"> <span class="icon-alone" data-icon="&#xe611;"></span><span class="screen-reader-text">Facebook</span> </a></li><li> <a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page"> <span class="icon-alone" data-icon="&#xe602;"></span><span class="screen-reader-text">Twitter</span> </a></li><li> <a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon="&#xe609;"></span><span class="screen-reader-text">Linked In</span> </a></li><li> <a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon="&#xe600;"></span><span class="screen-reader-text">Youtube</span> </a></li> <!--<li> <a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page"> <span class="icon-alone" data-icon="&#xe60d;"></span><span class="screen-reader-text">Google Plus</span> </a></li> --><li> <a href="https://magazinedelafrique.com/"> <img src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a></li></ul></div><!-- /.container --></div><!-- /.bg-1 --><div class="large-container"><div id"cba"> <!-- /21698612599/TABM_Leaderboard_1 --><div id='div-gpt-ad-1587007244346-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587007244346-0'); });</script> </div></div><aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;"><div class="banner-ad pos-1 first"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.brandadvance.co.uk/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];

var abkw = window.abkw || '';

var plc429320 = window.plc429320 || 0;

document.write('<'+'div id="placement_429320_'+plc429320+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(175092, 429320, [728,90], 'placement_429320_'+opt.place, opt); }, opt: { place: plc429320++, keywords: abkw, domain: 'ads.brandadvance.co.uk', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div> <span class="signpost">Advertisement</span></aside><h2 id="site-logo" style="display:none"> <a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage"> <img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="Coronavirus in Ethiopia: Is the worst yet to come?" itemprop="image"> </a></h2></div><!-- /.container --></header><div class="share-utils" data-parent><div class="container"> <a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a><h5 class="hide-for-small">Coronavirus in Ethiopia: Is the worst yet to come?</h5><ul class="share-options"><li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li><li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li><li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li><li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li><li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li></ul></div></div><div class="container"><section id="content" class="l-8-1"><article class="single-article "><header class="article-header"><h2 class="category-title "> <a href="https://newafricanmagazine.com/category/covid-19/"> COVID-19 in Africa </a></h2><h1 class="page-title title">Coronavirus in Ethiopia: Is the worst yet to come?</h1><div class="share-buttons"> <!-- Email 
 <a href="mailto:?Subject=Coronavirus in Ethiopia: Is the worst yet to come? - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/23431/"> <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /> </a> --> <!-- Twitter --> <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2F23431%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F23431%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F23431%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /> </a></div><ul class="article-meta l-small-module cf"><li><a class="scroll" href="#article-author">James Jeffrey</a></li><li><time datetime="2020-06-06T12:11:10+00:00">06/06/2020</time></li><li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="23431 http://newafricanmagazine.com/?p=23431">no comments</span></a></li></ul> <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-Ethiopia.png" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-Ethiopia.png" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-Ethiopia.png" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Coronavirus-Ethiopia.png" alt="" title="Coronavirus Ethiopia"><!--[if IE 9]></video><![endif]--></picture></header><div class="single-article-content cf"><p class="p1">For a country with a population in excess of 100m, both infection and death rates from coronavirus have been remarkably low in Ethiopia. The government was quick to clamp down on transmission routes, but loss of income and jobs could create a febrile political atmosphere. <strong>James Jeffrey</strong> reports</p><p class="p2">Ethiopia reported its first Covid-19 coronavirus case on 13 March. The infected individual was later identified as a Japanese citizen. Ten days later the Ethiopian government announced the closure of the country’s land borders. By 8 April, the government declared a five-month State of Emergency (SOE) to help limit the spread of the virus.</p><p class="p3">Despite such dramatic actions – or perhaps partly because of them – so far, like most of the rest of Africa, Ethiopia is faring reasonably well, all things considered.</p><p class="p3">Of the 352 confirmed Covid-19 cases in Ethiopia – as at 19 May<span class="Apple-converted-space">  </span>– there have been 116 recoveries and five deaths. The positive-test rate remains below 1% – an enviable statistic compared to many countries: in the US at the start of April that rate reached 21% – and there are no reports of surges.</p><p class="p3">But it is estimated that the country’s number of Covid-19 cases will likely peak in June or July, leaving plenty of time for the situation to change dramatically.</p><p class="p3">Ethiopia has just one doctor for every 10,000 people, according to the World Bank – half the ratio for neighbouring Kenya, four times less than that for Nigeria and nine times less than that for South Africa.</p><p class="p3">There are already increasing cases of community spread, with officials warning that complacency could undermine containment. As a result, despite current low numbers, the fear remains that Ethiopia’s weak health infrastructure could easily become overwhelmed by a major surge in cases.</p><p class="p3">“I’m sceptical of the Ethiopia numbers and the very short briefings given every day by the Ministry of Health,” says Elias Gebreselassie, a freelance journalist based in the capital Addis Ababa.</p><p class="p3">“Many of us fear the worst of Ethiopia’s coronavirus situation is yet to come, given the government’s and the public’s half-hearted gestures seemingly slowly dying out. The mood of many people is strangely semi-fatalistic, with lacklustre adherence to private and public health measures,” he adds.</p><p class="p3">But while such scepticism of governmental transparency has a fair grounding given Ethiopia’s past, there is an argument that it may not be warranted in the case of Covid-19. </p><p class="p3">“In a society like ours there’s simply no way this could be kept secret,” Berhanu Nega, an Ethiopian opposition leader, recently told the media.</p><h3 class="p5"><span class="s2">Swift action by government</span></h3><p class="p2">Gebreselassie grants that the government has been swift to act in Addis Ababa, reportedly detaining 1,305 people for not wearing masks when they should have been.</p><p class="p3">The SOE gives the government and security forces increased power to impose limitations. In addition to the mandatory wearing of face masks in certain situations, other measures being enforced range from the banning of handshakes and all meetings of four of more people, to the closure of schools, bars, cinemas, theatres and nightclubs.</p><p class="p3">Addis Ababa Bole International Airport and other international ports of arrival have put in place additional measures to screen passengers arriving, departing or transiting through Ethiopia, such as temperature measurements and checks on recent travel to affected areas. All passengers arriving in the country are now subject to a mandatory 14-day quarantine in hotels designated by local authorities.</p><p class="p3">But coordinating effective Covid-19-related counter-measures around the entire country, with a population in excess of 100m, is another matter.</p><p class="p3">“People are concerned, and at the same time much of the public appears to be downplaying the seriousness of the disease, which is making the days ahead both scary and problematic,” says Elias Meseret, another Addis Ababa-based journalist.</p><p class="p3">Ethiopia is a deeply religious country and the world’s second-oldest practitioner of Christianity after Armenia. As a result, there are reports that many Ethiopians assume God will protect them from the disease, an outlook susceptible to confirmation bias due to the small number of local cases so <br /> far.</p><p class="p3">For now, most of Covid-19’s impact in Ethiopia is unrelated to public health. Civil society and the economy have borne the brunt of its fallout thus far.</p><p class="p3">After Covid-19 arrived in Ethiopia, there were reports of abusive behaviour towards foreigners – with foreigners blamed for bringing the virus into the country – including a small number of cases of assault. The situation led to the Ethiopian government having to issue a stark warning to citizens to refrain from attacking foreigners.</p><p class="p3">Ethiopia’s important flower export industry has been detrimentally affected. After Europe was hit with the coronavirus, the demand for flowers plummeted and the price dropped by more than 80%. A total of 150,000 employees in this industry are also at the risk of losing their jobs.</p><p class="p3">Ethiopian Airlines, the country’s flag carrier, reports that it’s working at only 10% of its capacity, and has reported a loss of $550m in the months of January to April 2020. The United Nations Economic Commission for Africa estimates that Covid-19 will shave 2.9% off Ethiopia’s economic growth for the fiscal year 2020.</p><h3 class="p5"><span class="s2">Mitigating economic fallout</span></h3><p class="p2">The Ethiopian government has taken actions to try mitigating the economic fallout for ordinary Ethiopians. Landlords have been banned from evicting or increasing rents for their private tenants during the SOE.</p><p class="p3">All commercial and private employers are prohibited from reducing their workforces or prematurely terminating employment contracts.</p><p class="p3">Ethiopia is receiving outside assistance also. This has included the diaspora coming to the fore, with Ethiopian doctors based in places harder hit by the virus, like the US, offering hard-earned advice and guidance remotely.</p><p class="p3">The US government has announced a $37m assistance package to bolster case management, infection prevention and control, laboratory strengthening, public health screening, and communications and media campaigns.</p><p class="p3">“As we have done time and time again, the United States will continue to support others during their time of greatest need,” US ambassador to Ethiopia Michael Raynor said at the start of May. “Both during and after this crisis, we will remain steadfastly alongside our Ethiopian friends and partners to help build a brighter future for all Ethiopians.”</p><p class="p3">The political implications of Covid-19 remain to be seen, though they are already playing out. The highly anticipated general election, set to be held on 29 August 2020, has been postponed, with the National Electoral Board of Ethiopia temporarily ceasing all activities related to it.</p><p class="p3">The election is regarded as an important test of the reformist agenda of Ethiopia’s Nobel Peace Prize-winning Prime Minister, <a href="https://newafricanmagazine.com/20881/">Abiy Ahmed</a>, as he seeks to break away from the country’s past authoritarian tendencies. Previous elections in Ethiopia have been marred by allegations of rigging and intimidation.</p><p class="p3">The International Crisis Group’s Ethiopia analyst, William Davison, has told the media that Abiy’s ruling party should use the extra time to discuss “critical topics” – including how to make the elections free and fair – with opposition parties. “Although the circumstances are deeply worrying, the delay does offer an opportunity to reset Ethiopia’s troubled transition,” Davison says.</p><p class="p3">Ethiopia’s fault lines were already looking more precarious before Covid-19 arrived, with Abiy increasingly struggling to position himself as a unity candidate whose reforms could replace repression as the necessary glue holding Ethiopia’s often fractious federal regions together.</p><p class="p3">Now, more than 26m Ethiopian students are affected by school closures due to the coronavirus, according to UNICEF. Ethiopia can ill-afford more disgruntled youths swelling its unemployed numbers, further adding to the government and country’s challenges.</p><h5><strong>Related articles: Coronavirus in Africa</strong></h5><p><a href="https://newafricanmagazine.com/23377/">Ramaphosa walks a tightrope over Covid-19</a></p><p><a href="https://newafricanmagazine.com/23308/">Zimbabwe: IMF hammers country already on its knees</a></p><p><a href="https://newafricanmagazine.com/?p=23320&amp;preview=true">Heavy-handed enforcement of lockdown strikes fear in Kenya</a></p><h5><strong>Related articles: Ethiopia</strong></h5><p><a href="https://newafricanmagazine.com/22153/">Ethiopia rocks to electronic music despite political storms</a></p><p><a href="https://newafricanmagazine.com/20840/">Why are Ethiopia’s churches under attack?</a></p></div><!-- /.single-article-content --><footer class="article-footer"><div id="article-rating" class="article-rate cf"><div class="article-like"><p class="star-container"><a href="#" data-post_id="23431"> <span  title="I rate this article"class="like"></span> </a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div></div> <!-- Tags --><ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/coronavirus/" rel="tag">coronavirus</a></li><li><a href="https://newafricanmagazine.com/tag/ethiopia/" rel="tag">Ethiopia</a></li></ul> <!-- /.Tags --><div class="share-buttons secondone"><h4> Share this article</h4> <!-- Email 
 <a href="mailto:?Subject=Coronavirus in Ethiopia: Is the worst yet to come? - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/23431/"> <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /> </a> --> <!-- Twitter --> <a href="https://twitter.com/intent/tweet?text=Coronavirus in Ethiopia: Is the worst yet to come?&url=https%3A%2F%2Fnewafricanmagazine.com%2F23431%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F23431%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F23431%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /> </a></div><div id="article-author" class="author-bio l-module"><div class="author-img"> <img src='https://secure.gravatar.com/avatar/7555ba5e1ebf4591192906089dcc4824?s=96&d=mm&r=g' class='avatar photo' alt='Author Thumbnail' /></div><div class="author-info"><h5 class="author-title">Written by James Jeffrey</h5><p class="author-description"></p></div></div></footer></article><!-- /.single-article --><nav class="comments-links"> <a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a></nav><div id="disqus_thread"></div><div class="after-content"><h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6"><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23417/" title="When will Africa get back to &#8216;normal&#8217;?" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-16.07.48.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-16.07.48.png 858w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-16.07.48-618x378.png 618w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-16.07.48-817x500.png 817w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-16.07.48-768x470.png 768w" sizes="(max-width: 858px) 100vw, 858px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23417/">When will Africa get back to &#8216;normal&#8217;?</a></h3><div class="article-copy"><p><p>How can we ensure we build solutions to facilitate the swiftest and strongest recovery for the continent? Patrick McGee looks for the answers</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23377/" title="South Africa&#8217;s coronavirus consensus begins to crumble" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/South-Africa-under-lockdown.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="Against a blue sky South Africans wait for food supplies. A man in a blue t-shirt points the way" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/South-Africa-under-lockdown.png 825w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/South-Africa-under-lockdown-582x378.png 582w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/South-Africa-under-lockdown-770x500.png 770w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/South-Africa-under-lockdown-768x499.png 768w" sizes="(max-width: 825px) 100vw, 825px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23377/">South Africa&#8217;s coronavirus consensus begins to crumble</a></h3><div class="article-copy"><p><p>Swift action by President Ramaphosa appears to have nipped the epidemic in the bud, but a blanket lockdown and heavy-handed enforcement is hitting ordinary people the hardest</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23320/" title="Kenya&#8217;s proactive Covid-19 response overshadowed by police brutality" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/Police-Kenya.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="Soldiers checking for movement permits at a Nairobi border point in late April" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/Police-Kenya.png 785w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/Police-Kenya-559x378.png 559w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/Police-Kenya-739x500.png 739w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/Police-Kenya-768x520.png 768w" sizes="(max-width: 785px) 100vw, 785px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23320/">Kenya&#8217;s proactive Covid-19 response overshadowed by police brutality</a></h3><div class="article-copy"><p><p>Kenya was among the first countries in Africa to impose a lockdown but beatings and harassment by security forces have left the population more fearful about the authorities than the disease.</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23308/" title="Zimbabwe: IMF hammers country already on its knees" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/Lockdown-in-Zimbabwe.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="A crowd of people in Zimbabwe featuring a man wearing a mask." srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/Lockdown-in-Zimbabwe.png 629w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/Lockdown-in-Zimbabwe-573x378.png 573w" sizes="(max-width: 629px) 100vw, 629px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23308/">Zimbabwe: IMF hammers country already on its knees</a></h3><div class="article-copy"><p><p>Mercifully, Zimbabwe’s infection and death rates from Covid-19 are so far very low but the economy, already labouring under the effects of drought, has been &#8230;</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23265/" title="Informal traders: a balancing act of survival" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/Informal-cross-border-traders.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="Women cross the border between Zambia and Zimbabwe carrying trays of produce on their heads" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/Informal-cross-border-traders.png 1288w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/Informal-cross-border-traders-670x375.png 670w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/Informal-cross-border-traders-888x497.png 888w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/Informal-cross-border-traders-150x85.png 150w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/Informal-cross-border-traders-768x430.png 768w" sizes="(max-width: 1288px) 100vw, 1288px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23265/">Informal traders: a balancing act of survival</a></h3><div class="article-copy"><p><p>Africa’s informal cross-border traders have been hit hard by Covid-19. David Luke, Gerald Masila and Lily Sommer call for five urgent interventions to prevent irreversible damage to this vulnerable community</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/23213/" title="‘How to survive crisis’ online kit available free for African SMEs" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-16.25.08.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-16.25.08.png 1096w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-16.25.08-564x378.png 564w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-16.25.08-747x500.png 747w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-16.25.08-768x514.png 768w" sizes="(max-width: 1096px) 100vw, 1096px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/23213/">‘How to survive crisis’ online kit available free for African SMEs</a></h3><div class="article-copy"><p><p>Invest in Africa (IIA) has created a Covid-19 survival programme to help SMEs overcome the potential damage to business caused by lockdowns and the ensuing economic shock</p></p></div></article></li></ul><h3 class="widget-title hide">Unmissable Past Stories</h3> <label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://newafricanmagazine.com/date/2020/06/'> June 2020</option><option value='https://newafricanmagazine.com/date/2020/05/'> May 2020</option><option value='https://newafricanmagazine.com/date/2020/04/'> April 2020</option><option value='https://newafricanmagazine.com/date/2020/03/'> March 2020</option><option value='https://newafricanmagazine.com/date/2020/02/'> February 2020</option><option value='https://newafricanmagazine.com/date/2019/12/'> December 2019</option><option value='https://newafricanmagazine.com/date/2019/11/'> November 2019</option><option value='https://newafricanmagazine.com/date/2019/10/'> October 2019</option><option value='https://newafricanmagazine.com/date/2019/09/'> September 2019</option><option value='https://newafricanmagazine.com/date/2019/08/'> August 2019</option><option value='https://newafricanmagazine.com/date/2019/07/'> July 2019</option><option value='https://newafricanmagazine.com/date/2019/06/'> June 2019</option><option value='https://newafricanmagazine.com/date/2019/05/'> May 2019</option><option value='https://newafricanmagazine.com/date/2019/04/'> April 2019</option><option value='https://newafricanmagazine.com/date/2019/03/'> March 2019</option><option value='https://newafricanmagazine.com/date/2019/02/'> February 2019</option><option value='https://newafricanmagazine.com/date/2019/01/'> January 2019</option><option value='https://newafricanmagazine.com/date/2018/12/'> December 2018</option><option value='https://newafricanmagazine.com/date/2018/11/'> November 2018</option><option value='https://newafricanmagazine.com/date/2018/10/'> October 2018</option><option value='https://newafricanmagazine.com/date/2018/09/'> September 2018</option><option value='https://newafricanmagazine.com/date/2018/08/'> August 2018</option><option value='https://newafricanmagazine.com/date/2018/07/'> July 2018</option><option value='https://newafricanmagazine.com/date/2018/06/'> June 2018</option><option value='https://newafricanmagazine.com/date/2018/05/'> May 2018</option><option value='https://newafricanmagazine.com/date/2018/04/'> April 2018</option><option value='https://newafricanmagazine.com/date/2018/03/'> March 2018</option><option value='https://newafricanmagazine.com/date/2018/02/'> February 2018</option><option value='https://newafricanmagazine.com/date/2018/01/'> January 2018</option><option value='https://newafricanmagazine.com/date/2017/12/'> December 2017</option><option value='https://newafricanmagazine.com/date/2017/11/'> November 2017</option><option value='https://newafricanmagazine.com/date/2017/10/'> October 2017</option><option value='https://newafricanmagazine.com/date/2017/09/'> September 2017</option><option value='https://newafricanmagazine.com/date/2017/08/'> August 2017</option><option value='https://newafricanmagazine.com/date/2017/07/'> July 2017</option><option value='https://newafricanmagazine.com/date/2017/06/'> June 2017</option><option value='https://newafricanmagazine.com/date/2017/05/'> May 2017</option><option value='https://newafricanmagazine.com/date/2017/04/'> April 2017</option><option value='https://newafricanmagazine.com/date/2017/03/'> March 2017</option><option value='https://newafricanmagazine.com/date/2017/02/'> February 2017</option><option value='https://newafricanmagazine.com/date/2017/01/'> January 2017</option><option value='https://newafricanmagazine.com/date/2016/12/'> December 2016</option><option value='https://newafricanmagazine.com/date/2016/11/'> November 2016</option><option value='https://newafricanmagazine.com/date/2016/10/'> October 2016</option><option value='https://newafricanmagazine.com/date/2016/09/'> September 2016</option><option value='https://newafricanmagazine.com/date/2016/08/'> August 2016</option><option value='https://newafricanmagazine.com/date/2016/07/'> July 2016</option><option value='https://newafricanmagazine.com/date/2016/06/'> June 2016</option><option value='https://newafricanmagazine.com/date/2016/05/'> May 2016</option><option value='https://newafricanmagazine.com/date/2016/04/'> April 2016</option><option value='https://newafricanmagazine.com/date/2016/03/'> March 2016</option><option value='https://newafricanmagazine.com/date/2016/02/'> February 2016</option><option value='https://newafricanmagazine.com/date/2016/01/'> January 2016</option><option value='https://newafricanmagazine.com/date/2015/11/'> November 2015</option><option value='https://newafricanmagazine.com/date/2015/10/'> October 2015</option><option value='https://newafricanmagazine.com/date/2015/09/'> September 2015</option><option value='https://newafricanmagazine.com/date/2015/08/'> August 2015</option><option value='https://newafricanmagazine.com/date/2015/07/'> July 2015</option><option value='https://newafricanmagazine.com/date/2015/06/'> June 2015</option><option value='https://newafricanmagazine.com/date/2015/05/'> May 2015</option><option value='https://newafricanmagazine.com/date/2015/04/'> April 2015</option><option value='https://newafricanmagazine.com/date/2015/03/'> March 2015</option><option value='https://newafricanmagazine.com/date/2015/02/'> February 2015</option><option value='https://newafricanmagazine.com/date/2015/01/'> January 2015</option><option value='https://newafricanmagazine.com/date/2014/12/'> December 2014</option><option value='https://newafricanmagazine.com/date/2014/11/'> November 2014</option><option value='https://newafricanmagazine.com/date/2014/10/'> October 2014</option><option value='https://newafricanmagazine.com/date/2014/09/'> September 2014</option><option value='https://newafricanmagazine.com/date/2014/08/'> August 2014</option><option value='https://newafricanmagazine.com/date/2014/07/'> July 2014</option><option value='https://newafricanmagazine.com/date/2014/06/'> June 2014</option><option value='https://newafricanmagazine.com/date/2014/05/'> May 2014</option><option value='https://newafricanmagazine.com/date/2014/04/'> April 2014</option><option value='https://newafricanmagazine.com/date/2014/03/'> March 2014</option><option value='https://newafricanmagazine.com/date/2014/02/'> February 2014</option><option value='https://newafricanmagazine.com/date/2014/01/'> January 2014</option><option value='https://newafricanmagazine.com/date/2013/12/'> December 2013</option><option value='https://newafricanmagazine.com/date/2013/11/'> November 2013</option><option value='https://newafricanmagazine.com/date/2013/10/'> October 2013</option><option value='https://newafricanmagazine.com/date/2013/09/'> September 2013</option><option value='https://newafricanmagazine.com/date/2013/08/'> August 2013</option><option value='https://newafricanmagazine.com/date/2013/07/'> July 2013</option><option value='https://newafricanmagazine.com/date/2013/06/'> June 2013</option><option value='https://newafricanmagazine.com/date/2013/05/'> May 2013</option><option value='https://newafricanmagazine.com/date/2013/04/'> April 2013</option><option value='https://newafricanmagazine.com/date/2013/03/'> March 2013</option><option value='https://newafricanmagazine.com/date/2013/02/'> February 2013</option><option value='https://newafricanmagazine.com/date/2013/01/'> January 2013</option><option value='https://newafricanmagazine.com/date/2012/12/'> December 2012</option><option value='https://newafricanmagazine.com/date/2012/11/'> November 2012</option><option value='https://newafricanmagazine.com/date/2012/10/'> October 2012</option><option value='https://newafricanmagazine.com/date/2012/09/'> September 2012</option><option value='https://newafricanmagazine.com/date/2012/08/'> August 2012</option><option value='https://newafricanmagazine.com/date/2012/07/'> July 2012</option><option value='https://newafricanmagazine.com/date/2012/06/'> June 2012</option><option value='https://newafricanmagazine.com/date/2012/05/'> May 2012</option><option value='https://newafricanmagazine.com/date/2012/04/'> April 2012</option><option value='https://newafricanmagazine.com/date/2012/03/'> March 2012</option><option value='https://newafricanmagazine.com/date/2012/02/'> February 2012</option><option value='https://newafricanmagazine.com/date/2012/01/'> January 2012</option><option value='https://newafricanmagazine.com/date/2011/12/'> December 2011</option><option value='https://newafricanmagazine.com/date/2011/11/'> November 2011</option><option value='https://newafricanmagazine.com/date/2011/10/'> October 2011</option><option value='https://newafricanmagazine.com/date/2011/09/'> September 2011</option><option value='https://newafricanmagazine.com/date/2011/08/'> August 2011</option><option value='https://newafricanmagazine.com/date/2011/06/'> June 2011</option><option value='https://newafricanmagazine.com/date/2011/05/'> May 2011</option><option value='https://newafricanmagazine.com/date/2011/04/'> April 2011</option><option value='https://newafricanmagazine.com/date/2011/01/'> January 2011</option><option value='https://newafricanmagazine.com/date/2010/07/'> July 2010</option><option value='https://newafricanmagazine.com/date/2010/06/'> June 2010</option><option value='https://newafricanmagazine.com/date/2010/04/'> April 2010</option><option value='https://newafricanmagazine.com/date/2010/03/'> March 2010</option><option value='https://newafricanmagazine.com/date/2010/02/'> February 2010</option><option value='https://newafricanmagazine.com/date/2009/12/'> December 2009</option><option value='https://newafricanmagazine.com/date/2009/11/'> November 2009</option><option value='https://newafricanmagazine.com/date/2009/09/'> September 2009</option><option value='https://newafricanmagazine.com/date/2009/07/'> July 2009</option><option value='https://newafricanmagazine.com/date/2009/06/'> June 2009</option><option value='https://newafricanmagazine.com/date/2009/05/'> May 2009</option><option value='https://newafricanmagazine.com/date/2009/04/'> April 2009</option><option value='https://newafricanmagazine.com/date/2009/03/'> March 2009</option><option value='https://newafricanmagazine.com/date/2009/01/'> January 2009</option><option value='https://newafricanmagazine.com/date/2008/12/'> December 2008</option><option value='https://newafricanmagazine.com/date/2008/11/'> November 2008</option><option value='https://newafricanmagazine.com/date/2008/09/'> September 2008</option><option value='https://newafricanmagazine.com/date/2008/08/'> August 2008</option><option value='https://newafricanmagazine.com/date/2008/07/'> July 2008</option><option value='https://newafricanmagazine.com/date/2008/06/'> June 2008</option><option value='https://newafricanmagazine.com/date/2008/04/'> April 2008</option><option value='https://newafricanmagazine.com/date/2008/02/'> February 2008</option><option value='https://newafricanmagazine.com/date/2008/01/'> January 2008</option><option value='https://newafricanmagazine.com/date/2007/12/'> December 2007</option><option value='https://newafricanmagazine.com/date/2007/10/'> October 2007</option><option value='https://newafricanmagazine.com/date/2007/08/'> August 2007</option><option value='https://newafricanmagazine.com/date/2007/06/'> June 2007</option><option value='https://newafricanmagazine.com/date/2007/04/'> April 2007</option><option value='https://newafricanmagazine.com/date/2007/02/'> February 2007</option><option value='https://newafricanmagazine.com/date/2006/11/'> November 2006</option><option value='https://newafricanmagazine.com/date/2006/08/'> August 2006</option><option value='https://newafricanmagazine.com/date/2006/07/'> July 2006</option><option value='https://newafricanmagazine.com/date/2006/06/'> June 2006</option><option value='https://newafricanmagazine.com/date/2006/05/'> May 2006</option><option value='https://newafricanmagazine.com/date/2006/04/'> April 2006</option><option value='https://newafricanmagazine.com/date/2006/03/'> March 2006</option><option value='https://newafricanmagazine.com/date/2006/02/'> February 2006</option><option value='https://newafricanmagazine.com/date/2005/11/'> November 2005</option> </select> <script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */</script> </div><!-- /.after-content --></section><!-- /#content --><div id="sidebar" class="l-4-9"><aside class="sidebar secondary"> <a href="https://africanbusinessmagazine.com/coronavirus/"><img width="600" height="300" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/06/Covid19_Africa_Website-2.png" class="image wp-image-23403  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a><h3 class="widget-title">LATEST EDITION OUT NOW</h3><a href="https://shop.exacteditions.com/new-african"><img width="565" height="728" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African-.png" class="image wp-image-23350  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="LATEST EDITION OUT NOW" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African-.png 565w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African--293x378.png 293w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/New-African--388x500.png 388w" sizes="(max-width: 565px) 100vw, 565px" /></a></aside><article id="featured-posts" class="tabs l-module"><ul class="tab-nav"><li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li></ul><div id="popular-posts" class="tab"><h4 class="tab-title">Popular</h4><div class="tab-panel"><ol class="list-article"><li><a href="https://newafricanmagazine.com/23308/">Zimbabwe: IMF hammers country already on its knees</a></li><li><a href="https://newafricanmagazine.com/23320/">Kenya&#8217;s proactive Covid-19 response overshadowed by police brutality</a></li><li><a href="https://newafricanmagazine.com/23295/">Career diplomat Ibrahim Gambari takes over as President Buhari&#8217;s new Chief of Staff</a></li><li><a href="https://newafricanmagazine.com/23377/">South Africa&#8217;s coronavirus consensus begins to crumble</a></li><li><a href="https://newafricanmagazine.com/23368/">Ade Ayeyemi: Give banks the flexibility they need to put economy back on its feet</a></li></ol></div></div></article><aside class="ad-unit mpu l-module"><div class="banner-ad pos-1 first"><a href="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg"><img data-responsive="8737" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/05/BBC_News_Africa_Campaign_MPU_300x250_009b.gif" alt="AB300x250px" class="alignnone size-full wp-image-8737" /></a></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside><aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px"><div class="banner-ad pos-1 first">﻿<!-- /21698612599/NAM_SB_SKYSCAPER --><div id='div-gpt-ad-1590047515356-0' style='width: 160px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590047515356-0'); });</script> </div></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside> <!--<article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"><li class="event"><h4 class="event-title"><em>No events.</em></h4></li></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article> --><article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article></div><!-- /#sidebar --></div><!-- /.container --><section class="pre-footer"><div class="container"><aside id="sister-sites" class="l-module"><h3 class="list-title section-heading">IC Publication's Sister Sites</h3><ul class="list-images"><li> <a href="https://www.newafricanmagazine.com/" class="sister-logo na" title="Visit New African Magazine">NA</a><h4 class="section-heading">New African</h4> <a class="link-btn" href="https://www.newafricanmagazine.com/" title="Visit New African Magazine">More from New African</a></li><li> <a style="background: #c00418 url('https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2019/10/logo-sprite.png') no-repeat -140px -70px;" href="https://africanbusinessmagazine.com/category/african-banker/" class="sister-logo abk" title="Visit New African Woman Magazine">ABK</a><h4 class="section-heading">African Banker</h4><div class="content-module"><p>African Banker is a quarterly magazine dedicated to banking and finance in Africa. It covers news from the banking, finance, insurance, and currency sectors, as well as the latest analysis from the stock markets and capital markets. With demand for reliable and up-to-date information on Africa’s banking and financial sectors at an all time high, we aim to provide the necessary support to companies and individuals participating in an industry that is reshaping the future of the continent’s economy.</p></div> <a class="link-btn" href="https://africanbusinessmagazine.com/category/african-banker/" title="Visit African Banker Magazine">More from African Banker Magazine</a></li><li> <a href="https://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a><h4 class="section-heading">IC Events</h4><div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div> <a class="link-btn" href="https://www.ic-events.net/" title="Visit IC Events">More from IC Events</a></li><li> <a href="https://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a><h4 class="section-heading">IC Publications</h4><div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div> <a class="link-btn" href="https://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a></li></ul></aside></div><!-- /.container --></section><!-- /.pre-footer --><footer id="site-footer"><div class="container"><div id="footer-links"><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li><li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li><li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li><li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li><li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li><li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li></ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li><li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li><li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li></ul></nav></div> <!-- /#footer-links --><div class="partners"><p>Partners with</p><ul><li><a href="https://yangatv.com" target="_blank"> <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV"> </a></li></ul></div></div></footer></div> <script type='text/javascript'>/* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */</script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"23431 http:\/\/newafricanmagazine.com\/?p=23431","disqusShortname":"newafricanmagazine","disqusTitle":"Coronavirus in Ethiopia: Is the worst yet to come?","disqusUrl":"https:\/\/newafricanmagazine.com\/23431\/","postId":"23431"};
/* ]]> */</script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script> <script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js'></script> </body></html>