0
<!DOCTYPE html><html class="no-js"><head><meta charset="UTF-8"><meta name="ad.size" content="width=300,height=250"> <script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script> <script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script> <script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script> <script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script> <script>var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/";</script> <style type="text/css">#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}</style><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE --><meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android --><link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png"><link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> <!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0"> <![endif]--> <!--[if (gte IE 9) | (IEMobile)]><!--><link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style.css?v=1.0"> <!--<![endif]--> <script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script> <!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> --> <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> <!-- Typekit --> <script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script> <!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ --><title>What turns African heroes into villains? - New African Magazine</title><meta name="description" content="Many African leaders started out as heroes but ended up as villains. Allen Choruma identifies the causes of this recurring pattern"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://newafricanmagazine.com/22312/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="What turns African heroes into villains? - New African Magazine" /><meta property="og:description" content="Many African leaders started out as heroes but ended up as villains. Allen Choruma identifies the causes of this recurring pattern" /><meta property="og:url" content="https://newafricanmagazine.com/22312/" /><meta property="og:site_name" content="New African Magazine" /><meta property="article:publisher" content="https://www.facebook.com/NewAfricanMag/" /><meta property="article:tag" content="African leaders" /><meta property="article:tag" content="Allen Choruma" /><meta property="article:tag" content="Bouteflika" /><meta property="article:tag" content="Jomo Kenyatta" /><meta property="article:tag" content="Julius Nyerere" /><meta property="article:tag" content="Kenneth Kaunda" /><meta property="article:tag" content="Kwame Nkrumah" /><meta property="article:tag" content="Nelson Mandela" /><meta property="article:tag" content="Omar al-Bashir" /><meta property="article:tag" content="Robert Mugabe" /><meta property="article:tag" content="Sékou Touré" /><meta property="article:section" content="Speaker&#039;s Corner" /><meta property="article:published_time" content="2020-02-27T22:53:29+00:00" /><meta property="article:modified_time" content="2020-03-06T07:56:52+00:00" /><meta property="og:updated_time" content="2020-03-06T07:56:52+00:00" /><meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Robert-Mugabe.png" /><meta property="og:image:secure_url" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Robert-Mugabe.png" /><meta property="og:image:width" content="550" /><meta property="og:image:height" content="368" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Many African leaders started out as heroes but ended up as villains. Allen Choruma identifies the causes of this recurring pattern" /><meta name="twitter:title" content="What turns African heroes into villains? - New African Magazine" /><meta name="twitter:site" content="@NewAfricanMag" /><meta name="twitter:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Robert-Mugabe.png" /><meta name="twitter:creator" content="@NewAfricanMag" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","inLanguage":"en-GB","description":"The bestselling pan-African magazine","potentialAction":{"@type":"SearchAction","target":"https://newafricanmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://newafricanmagazine.com/22312/#primaryimage","inLanguage":"en-GB","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Robert-Mugabe.png","width":550,"height":368},{"@type":"WebPage","@id":"https://newafricanmagazine.com/22312/#webpage","url":"https://newafricanmagazine.com/22312/","name":"What turns African heroes into villains? - New African Magazine","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://newafricanmagazine.com/22312/#primaryimage"},"datePublished":"2020-02-27T22:53:29+00:00","dateModified":"2020-03-06T07:56:52+00:00","author":{"@id":"https://newafricanmagazine.com/#/schema/person/144d602bafbe0ae5560a173f92e00060"},"description":"Many African leaders started out as heroes but ended up as villains. Allen Choruma identifies the causes of this recurring pattern"},{"@type":["Person"],"@id":"https://newafricanmagazine.com/#/schema/person/144d602bafbe0ae5560a173f92e00060","name":"Allen Choruma","image":{"@type":"ImageObject","@id":"https://newafricanmagazine.com/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/183a4b21cf31853eba0710a158a3f0f4?s=96&d=mm&r=g","caption":"Allen Choruma"},"sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; What turns African heroes into villains? Comments Feed" href="https://newafricanmagazine.com/22312/feed/" /><link rel='stylesheet' id='siteground-optimizer-combined-styles-header-css'  href='https://newafricanmagazine.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-styles-9eeddc51b0b4a2580a959042d50f826e.css' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://newafricanmagazine.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newafricanmagazine.com/?p=22312' /><link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F22312%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F22312%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "e4d068dfc2";</script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" /><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" /><meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" /></head> <!--[if IE 8]><body onload="init();" class="post-template-default single single-post postid-22312 single-format-standard ie8 inside page-what-turns-african-heroes-into-villains"> <![endif]--> <!--[if gt IE 8]><!--><body onload="init();" class="post-template-default single single-post postid-22312 single-format-standard inside page-what-turns-african-heroes-into-villains"> <!--<![endif]--> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script> <!-- End Google Tag Manager --><div id="wrapper"><ul class="toggle-buttons"><li><a id="search-toggle" href="#" data-icon="&#xe61f;"><span class="screen-reader-text">Search</span></a></li><li><a id="social-toggle" href="#" data-icon="&#xe620;"><span class="screen-reader-text">Social</span></a></li><li><a id="secondary-toggle" href="#" data-icon="&#xe61e;"><span class="screen-reader-text">Menu</span></a></li></ul><header id="site-header" class="308"><div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;"><div class="container"> <a href="http://www.newafricanmagazine.com" id="logog"><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a><form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" > <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></form><nav id="menu-primary-container" class="menu static" style="width:65%; float:right"><ul id="menu-primary" class="cf" style="font-size: 18px;"><li> <a href="">News & Analysis</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/22273/">Hear me roar: The women behind Algeria&#8217;s revolution of smiles</a></li><li><a href="https://newafricanmagazine.com/22220/">Merseyside’s marvellous Mané</a></li><li><a href="https://newafricanmagazine.com/22260/">Sold into modern slavery</a></li><li><a href="https://newafricanmagazine.com/22312/">What turns African heroes into villains?</a></li><li><a href="https://newafricanmagazine.com/22153/">Ethiopia rocks to electronic music despite political storms</a></li><li><a href="https://newafricanmagazine.com/22159/">Africa can lead the charge on climate change</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/interviews/">Interviews</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/22114/">Paul Kagame: No compromise on African values</a></li><li><a href="https://newafricanmagazine.com/22078/">‘Murder has become an official policy of the government,’ says Tanzanian opposition figure Tundu Lissu</a></li><li><a href="https://newafricanmagazine.com/19663/">Konza Technology City: The shop window to tomorrow’s Africa</a></li><li><a href="https://newafricanmagazine.com/18701/">In Conversation: Agnes Kalibata, President of AGRA</a></li><li><a href="https://newafricanmagazine.com/18494/">The rule of law is supreme</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/opinions/">Opinions</a><ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/22330/">UK visa system for African visitors requires urgent reform</a></li><li><a href="https://newafricanmagazine.com/21979/">Farming by choice will drive Africa’s food security and prosperity</a></li><li><a href="https://newafricanmagazine.com/20836/">Fear of karma?</a></li><li><a href="https://newafricanmagazine.com/19448/">On autopilot to nowhere</a></li><li><a href="https://newafricanmagazine.com/21950/">Drawing breath from perforated lungs</a></li></ul></li><li> <a href="https://newafricanmagazine.com/category/regions/">Regions</a><ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="https://newafricanmagazine.com/category/regions/central-africa-regions/">Central Africa</a></li></ul></li><li style=" color: black; height: 61px; text-align: center; font-weight: bold;"> <a style="margin-top:0; margin-bottom:0; padding-top:0; padding-bottom:0" href="http://100.newafricanmagazine.com" target="_blank"> <img style="max-height:61px" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-18.32.54.png" /> </a></li><li class="hide-for-small"> <a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon="&#xe61f;"></span><span class="screen-reader-text">Search</span></a></li></ul></nav><nav id="menu-region-container" class="menu static"><ul id="menu-region" class="cf"><li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li><li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li><li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li><li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li></ul></nav></div><!-- /.container --></div><!-- /.bg-1 --><div class="menu-secondary-wrapper js-menu-build"><div class="container" style="height:50px"> <!-- Secondary Navigation --><nav id="menu-secondary-container" class="menu static"><ul id="menu-secondary" class="cf" style="margin-left:50px"><li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li><li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li><li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li><li> <a class="hide-for-small" href="https://newafricanmagazine.com/magazine/">Magazine</a><ul id="magazine-dropdown" class="sub-menu cf"><li class="latest-cover"> <a href="https://newafricanmagazine.com/16679/" title="Latest Print Edition" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/08/Screen-Shot-2019-08-09-at-07.26.42.png" class="attachment-small-img size-small-img wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/08/Screen-Shot-2019-08-09-at-07.26.42.png 766w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/08/Screen-Shot-2019-08-09-at-07.26.42-294x378.png 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/08/Screen-Shot-2019-08-09-at-07.26.42-389x500.png 389w" sizes="(max-width: 766px) 100vw, 766px" /> </a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li><li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li><li><h4>In this month's issue</h4><ul></ul></li>ßß</ul></li><li><a href="https://newafricanmagazine.com/category/press/">Press</a></li><li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li></ul></nav><ul class="connect list-icons"><li> <a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed"> <span class="icon-alone" data-icon="&#xe610;"></span><span class="screen-reader-text">RSS Feed</span> </a></li><li> <a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page"> <span class="icon-alone" data-icon="&#xe611;"></span><span class="screen-reader-text">Facebook</span> </a></li><li> <a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page"> <span class="icon-alone" data-icon="&#xe602;"></span><span class="screen-reader-text">Twitter</span> </a></li><li> <a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon="&#xe609;"></span><span class="screen-reader-text">Linked In</span> </a></li><li> <a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page"> <span class="icon-alone" data-icon="&#xe600;"></span><span class="screen-reader-text">Youtube</span> </a></li> <!--<li> <a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page"> <span class="icon-alone" data-icon="&#xe60d;"></span><span class="screen-reader-text">Google Plus</span> </a></li> --><li> <a href="https://magazinedelafrique.com/"> <img src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a></li></ul></div><!-- /.container --></div><!-- /.bg-1 --><div class="large-container"><aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;"><div class="banner-ad pos-1 first"><a target="_blank" href="https://www.expobetonrdc.com"><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/09/bannière.png" alt="" class="alignnone size-full wp-image-17527" /></a></div> <span class="signpost">Advertisement</span></aside><h2 id="site-logo" style="display:none"> <a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage"> <img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="What turns African heroes into villains?" itemprop="image"> </a></h2></div><!-- /.container --></header><div class="share-utils" data-parent><div class="container"> <a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a><h5 class="hide-for-small">What turns African heroes into villains?</h5><ul class="share-options"><li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li><li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li><li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li><li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li><li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li></ul></div></div><div class="container"><section id="content" class="l-8-1"><article class="single-article "><header class="article-header"><h2 class="category-title "> <a href="https://newafricanmagazine.com/category/latest-and-current-affairs/"> Current Affairs </a></h2><h1 class="page-title title">What turns African heroes into villains?</h1><div class="share-buttons"> <!-- Email 
 <a href="mailto:?Subject=What turns African heroes into villains? - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/22312/"> <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /> </a> --> <!-- Twitter --> <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2F22312%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F22312%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F22312%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /> </a></div><ul class="article-meta l-small-module cf"><li><a class="scroll" href="#article-author">Allen Choruma</a></li><li><time datetime="2020-02-27T22:53:29+00:00">27/02/2020</time></li><li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="22312 http://newafricanmagazine.com/?p=22312">no comments</span></a></li></ul> <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Robert-Mugabe.png" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Robert-Mugabe.png" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Robert-Mugabe.png" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Robert-Mugabe.png" alt="" title="Robert Mugabe"><!--[if IE 9]></video><![endif]--></picture></header><div class="single-article-content cf"><p class="p1">Many African leaders, especially the old guard that led Africa to independence, started out as heroes but became villains. And the pattern is being repeated. Why is this? <strong>Allen Choruma</strong> explores the fatal weaknesses of the &#8216;Strong Men of Africa&#8217; </p><p class="p1"><span class="s1"> T</span>he legacies of most of our old-guard leaders in Africa – Presidents and Prime Ministers – are tainted and they do not qualify to be labelled as heroes.</p><p class="p3">A common trait of many of our leaders is that they are humble when they start to climb the political ladder, but as soon as they reach its upper parts, they turn their backs, scorning the ordinary people who helped them ascend to power.</p><p class="p3">What should be written as <a href="https://newafricanmagazine.com/20449/">Robert Mugabe’s</a> epitaph as he lies interred in his tomb? Looking at his life all told, including his early days as a freedom fighter, was he a hero or villain on balance?</p><p class="p3">This question may have been given additional vigour in newspaper columns, on the radio and TV, and in social media with the passing of Mugabe but it is an old question that keeps popping up regularly at the demise of national leaders.</p><h4 class="p5"><b>Revered leaders </b></h4><p class="p2">As a general rule, African leaders who fought to get rid of brutal colonial regimes and bring independence to their people, are often revered, and their memories are festooned with colourful and inspiring accolades.</p><p class="p3">African liberation heroes – the likes of <a href="https://newafricanmagazine.com/3721/">Nkwame Nkurumah</a>, Sékou Touré, <a href="https://newafricanmagazine.com/3723/">Julius Nyerere</a>, Jomo Kenyatta, <a href="https://newafricanmagazine.com/21542/">Kenneth Kaunda</a>, Samora Machel, Sam Nujoma, <a href="https://newafricanmagazine.com/9072/">Nelson Mandela</a> and, yes, Robert Mugabe – to name a few, come to mind.  </p><p class="p3">These were selfless and dedicated people who worked tirelessly with others and sacrificed a great deal to liberate the oppressed Black people from the shackles of colonial rule. They did this even though at the time, it was said the Black man ‘would not rule in Africa’ for a thousand years.</p><p class="p3">They endured prison, beatings, torture and exile but they did not give up the dream of freedom even when it seemed impossible.</p><p class="p3">These were the stalwarts of African liberation, dedicated pan-Africanists who stood unwavering for the total liberation of Africa from the vestiges of Western colonialism and imperialism.</p><h4><strong>Two shades</strong></h4><p class="p3">But the irony is that a handful of these great revolutionaries, in their later years, used brutal force against their own people, just as the colonialists they fought against had, to quell dissent.</p><p class="p3">They deployed state apparatus to silence those with opposing views, they turned a blind eye to mismanagement of the economy through political patronage, corruption and wanton looting of state resources for personal gain, driving people into the trenches of poverty, unemployment and inequality.</p><p class="p3">These are the two shades of most African leaders – heroes and villains.</p><p class="p3">Millions of Africans have been forced to leave their mother continent for political and economic reasons, through repressive leadership, and are scattered all over the world, especially the Western world. They have no kind words for their leaders.</p><h4 class="p5"><b>Craving for power</b></h4><p class="p2">The weakness of most African leaders is the craving for power and desire to stay in power for as long as it takes and by whatever means, fair or foul.</p><p class="p3">We have many examples of heroes turned villains, from the list of living and departed African leaders. </p><p class="p3">In 2019, Omar al-Bashir of Sudan and Abdelaziz Bouteflika of Algeria – not to mention Robert Mugabe of Zimbabwe in 2017 – were unceremoniously removed from office. </p><p class="p3">These leaders should have left the political stage when the applause from their people was at its loudest pitch.</p><p class="p3">The common trait of the so-called ‘Strong Men of Africa’, is that they overstay in office and forget why they were elected to power in the first place.</p><p class="p3">As Anver Versi, Editor of <em>New African</em> magazine, puts it in his <a href="https://newafricanmagazine.com/18427/">editorial comment</a>, April 2019 edition, the one and only responsibility for leaders when they hold office, is “to do everything in the considerable power vested in them by the people, to fulfil the wishes of the people and employ state resources, including the human capital, to alleviate problems faced by their citizens and improve their standards of living. They have no other function.”</p><p class="p3">That in a nutshell is the function of political leaders. They are all aware of this when they campaign or start their terms. Then something happens to corrupt them. As they say, ‘power corrupts and absolute power, corrupts absolutely’.</p><p class="p3">But Nelson Mandela was a rare breed. I am not here to romanticise Mandela, but to speak about what he did right; that which many African leaders have failed to do in the past and present.</p><p class="p3">Mandela, on being asked if he was going to run for a second term as President of South Africa, said: “At the end of my term I will be 81. I don’t think it’s wise that a robust country like South Africa should be led by an octogenarian. You need a younger man who can shake and move this country.”  </p><p class="p3">Truer words could not have been spoken. </p><h4 class="p5"><b>Paranoia</b></h4><p class="p2">History shows us that the longer a leader stays in power, the more they get paranoid. The longer they stay in power, the more disconnected they became from the welfare, needs and aspirations of their citizens. </p><p class="p3">Their motorcades and security personnel grow bigger and bigger as they grow older and older and more fearful. They build bigger walls around themselves and most exist in a virtual world, surrounded by ‘yes people’ and totally cut off from the trials and tribulations of their people.</p><p class="p3">His Highness Sheik Mohammed bin Rashid Al Maktoum commented in his book, <em>My Vision: Challenges in the Race for Excellence</em>:</p><p class="p3">“If a leader only sees his entourage and palace, and has no contact with his people, their problems and social aspirations, his vision, thoughts and decisions will move in one direction and those of his people will move in another.”</p><h4><strong>New Africans</strong></h4><p class="p3">The majority of Africa’s youths, dubbed ‘the New Africans’, look at the current crop of leaders with disdain in the face of poverty, unemployment, inequality and lack of opportunities.</p><p class="p3">The voice of the New Africans should not be ignored. According to the UN, out of Africa’s 1.2bn people, 60% (720m), are below 24 years of age.</p><p class="p3">As Winnie Odinga, in her article, ‘<a href="https://newafricanmagazine.com/22443/">African Youth Favour Untainted Heroes</a>’, (<em>New African</em>, October/November 2019), puts it, heroes for African youths “are cut from a different cloth”.</p><p class="p3">In other words, African youths are not moved by accolades and praises given to their leaders. They want leaders who create conducive environments for their talents to blossom and enable them to realise their dreams.</p><p class="p3">They want leaders who create opportunities and jobs, so they can make a decent living.</p><p class="p3">The call to African leaders is: Leave behind an untainted legacy that will be cherished, today and tomorrow, by current and future generations. <span class="s3"><b><span class="Apple-converted-space">   </span></b></span></p></div><!-- /.single-article-content --><footer class="article-footer"><div id="article-rating" class="article-rate cf"><div class="article-like"><p class="star-container"><a href="#" data-post_id="22312"> <span  title="I rate this article"class="like"></span> </a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div></div> <!-- Tags --><ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/african-leaders/" rel="tag">African leaders</a></li><li><a href="https://newafricanmagazine.com/tag/allen-choruma/" rel="tag">Allen Choruma</a></li><li><a href="https://newafricanmagazine.com/tag/bouteflika/" rel="tag">Bouteflika</a></li><li><a href="https://newafricanmagazine.com/tag/jomo-kenyatta/" rel="tag">Jomo Kenyatta</a></li><li><a href="https://newafricanmagazine.com/tag/julius-nyerere/" rel="tag">Julius Nyerere</a></li><li><a href="https://newafricanmagazine.com/tag/kenneth-kaunda/" rel="tag">Kenneth Kaunda</a></li><li><a href="https://newafricanmagazine.com/tag/kwame-nkrumah/" rel="tag">Kwame Nkrumah</a></li><li><a href="https://newafricanmagazine.com/tag/nelson-mandela/" rel="tag">Nelson Mandela</a></li><li><a href="https://newafricanmagazine.com/tag/omar-al-bashir/" rel="tag">Omar al-Bashir</a></li><li><a href="https://newafricanmagazine.com/tag/robert-mugabe/" rel="tag">Robert Mugabe</a></li><li><a href="https://newafricanmagazine.com/tag/s%c3%a9kou-tour%c3%a9/" rel="tag">Sékou Touré</a></li></ul> <!-- /.Tags --><div class="share-buttons secondone"><h4> Share this article</h4> <!-- Email 
 <a href="mailto:?Subject=What turns African heroes into villains? - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/22312/"> <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" /> </a> --> <!-- Twitter --> <a href="https://twitter.com/intent/tweet?text=What turns African heroes into villains?&url=https%3A%2F%2Fnewafricanmagazine.com%2F22312%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" /> </a> <!-- Facebook --> <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F22312%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" /> </a> <!-- LinkedIn --> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F22312%2F" target="_blank"> <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" /> </a></div><div id="article-author" class="author-bio l-module"><div class="author-img"> <img src='https://secure.gravatar.com/avatar/183a4b21cf31853eba0710a158a3f0f4?s=96&d=mm&r=g' class='avatar photo' alt='Author Thumbnail' /></div><div class="author-info"><h5 class="author-title">Written by Allen Choruma</h5><p class="author-description"></p></div></div></footer></article><!-- /.single-article --><nav class="comments-links"> <a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a></nav><div id="disqus_thread"></div><div class="after-content"><h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6"><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/22273/" title="Hear me roar: The women behind Algeria&#8217;s revolution of smiles" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-08-at-17.03.37.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-08-at-17.03.37.png 1163w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-08-at-17.03.37-569x378.png 569w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-08-at-17.03.37-752x500.png 752w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-08-at-17.03.37-768x510.png 768w" sizes="(max-width: 1163px) 100vw, 1163px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/22273/">Hear me roar: The women behind Algeria&#8217;s revolution of smiles</a></h3><div class="article-copy"><p><p>Algeria&#8217;s revolution of smiles has given the country new hope, but what is most significant about the revolution is the vital role women played in it</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/22260/" title="Sold into modern slavery" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-11.42.42.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-11.42.42.png 938w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-11.42.42-574x378.png 574w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-11.42.42-759x500.png 759w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-11.42.42-768x506.png 768w" sizes="(max-width: 938px) 100vw, 938px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/22260/">Sold into modern slavery</a></h3><div class="article-copy"><p><p>Many young Africans are being lured into modern slavery by trafficking gangs. A Ugandan woman recounts how she was bought by a couple in the Middle East</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/22297/" title="Megxit: Does the UK have a race problem?" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/10/Screen-Shot-2019-10-28-at-18.05.40.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="Meghan Markle and Prince Harry walk behind the Duke of Edinburgh" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/10/Screen-Shot-2019-10-28-at-18.05.40.png 823w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/10/Screen-Shot-2019-10-28-at-18.05.40-503x378.png 503w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/10/Screen-Shot-2019-10-28-at-18.05.40-768x577.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/10/Screen-Shot-2019-10-28-at-18.05.40-666x500.png 666w" sizes="(max-width: 823px) 100vw, 823px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/22297/">Megxit: Does the UK have a race problem?</a></h3><div class="article-copy"><p><p>Has British racism driven Prince Harry and Meghan Markle to leave the UK&#8217;s royal family and go to live in Canada?</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/22379/" title="African youth strongly optimistic about future" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-16.09.44.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="A young African woman looks at the camera with an optimistic expression" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-16.09.44.png 1049w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-16.09.44-570x378.png 570w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-16.09.44-754x500.png 754w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-16.09.44-768x510.png 768w" sizes="(max-width: 1049px) 100vw, 1049px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/22379/">African youth strongly optimistic about future</a></h3><div class="article-copy"><p><p>A new annual survey finds that young Africans in 14 different countries are positive about their own prospects and the future of the continent</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/22054/" title="Uganda, People Power and the Bobi Wine Factor" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/bw-e1576085053871.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/bw-e1576085053871.jpg 2350w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/bw-e1576085053871-604x378.jpg 604w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/bw-e1576085053871-768x480.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/bw-e1576085053871-799x500.jpg 799w" sizes="(max-width: 2350px) 100vw, 2350px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/22054/">Uganda, People Power and the Bobi Wine Factor</a></h3><div class="article-copy"><p><p>As yet, it is increasingly becoming clear that Bobi Wine has galvanised the opposition to unite behind him as the sole opposition candidate, in the &#8230;</p></p></div></article></li><li class="related-article"><article><figure class="article-image img-placeholder landscape"> <a href="https://newafricanmagazine.com/22043/" title="Viewpoint: What next for NEPAD?" > <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-15.36.11.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-15.36.11.png 800w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-15.36.11-406x378.png 406w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-15.36.11-768x714.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-15.36.11-538x500.png 538w" sizes="(max-width: 800px) 100vw, 800px" /> </a></figure><h3 class="article-title"> <a href="https://newafricanmagazine.com/22043/">Viewpoint: What next for NEPAD?</a></h3><div class="article-copy"><p><p>After more than 18 years, the African Union’s flagship development planning agency, NEPAD, has taken on a broader mandate, Dr Ibrahim Mayaki, expounds. NEPAD has &#8230;</p></p></div></article></li></ul><h3 class="widget-title hide">Unmissable Past Stories</h3> <label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://newafricanmagazine.com/date/2020/03/'> March 2020</option><option value='https://newafricanmagazine.com/date/2020/02/'> February 2020</option><option value='https://newafricanmagazine.com/date/2019/12/'> December 2019</option><option value='https://newafricanmagazine.com/date/2019/11/'> November 2019</option><option value='https://newafricanmagazine.com/date/2019/10/'> October 2019</option><option value='https://newafricanmagazine.com/date/2019/09/'> September 2019</option><option value='https://newafricanmagazine.com/date/2019/08/'> August 2019</option><option value='https://newafricanmagazine.com/date/2019/07/'> July 2019</option><option value='https://newafricanmagazine.com/date/2019/06/'> June 2019</option><option value='https://newafricanmagazine.com/date/2019/05/'> May 2019</option><option value='https://newafricanmagazine.com/date/2019/04/'> April 2019</option><option value='https://newafricanmagazine.com/date/2019/03/'> March 2019</option><option value='https://newafricanmagazine.com/date/2019/02/'> February 2019</option><option value='https://newafricanmagazine.com/date/2019/01/'> January 2019</option><option value='https://newafricanmagazine.com/date/2018/12/'> December 2018</option><option value='https://newafricanmagazine.com/date/2018/11/'> November 2018</option><option value='https://newafricanmagazine.com/date/2018/10/'> October 2018</option><option value='https://newafricanmagazine.com/date/2018/09/'> September 2018</option><option value='https://newafricanmagazine.com/date/2018/08/'> August 2018</option><option value='https://newafricanmagazine.com/date/2018/07/'> July 2018</option><option value='https://newafricanmagazine.com/date/2018/06/'> June 2018</option><option value='https://newafricanmagazine.com/date/2018/05/'> May 2018</option><option value='https://newafricanmagazine.com/date/2018/04/'> April 2018</option><option value='https://newafricanmagazine.com/date/2018/03/'> March 2018</option><option value='https://newafricanmagazine.com/date/2018/02/'> February 2018</option><option value='https://newafricanmagazine.com/date/2018/01/'> January 2018</option><option value='https://newafricanmagazine.com/date/2017/12/'> December 2017</option><option value='https://newafricanmagazine.com/date/2017/11/'> November 2017</option><option value='https://newafricanmagazine.com/date/2017/10/'> October 2017</option><option value='https://newafricanmagazine.com/date/2017/09/'> September 2017</option><option value='https://newafricanmagazine.com/date/2017/08/'> August 2017</option><option value='https://newafricanmagazine.com/date/2017/07/'> July 2017</option><option value='https://newafricanmagazine.com/date/2017/06/'> June 2017</option><option value='https://newafricanmagazine.com/date/2017/05/'> May 2017</option><option value='https://newafricanmagazine.com/date/2017/04/'> April 2017</option><option value='https://newafricanmagazine.com/date/2017/03/'> March 2017</option><option value='https://newafricanmagazine.com/date/2017/02/'> February 2017</option><option value='https://newafricanmagazine.com/date/2017/01/'> January 2017</option><option value='https://newafricanmagazine.com/date/2016/12/'> December 2016</option><option value='https://newafricanmagazine.com/date/2016/11/'> November 2016</option><option value='https://newafricanmagazine.com/date/2016/10/'> October 2016</option><option value='https://newafricanmagazine.com/date/2016/09/'> September 2016</option><option value='https://newafricanmagazine.com/date/2016/08/'> August 2016</option><option value='https://newafricanmagazine.com/date/2016/07/'> July 2016</option><option value='https://newafricanmagazine.com/date/2016/06/'> June 2016</option><option value='https://newafricanmagazine.com/date/2016/05/'> May 2016</option><option value='https://newafricanmagazine.com/date/2016/04/'> April 2016</option><option value='https://newafricanmagazine.com/date/2016/03/'> March 2016</option><option value='https://newafricanmagazine.com/date/2016/02/'> February 2016</option><option value='https://newafricanmagazine.com/date/2016/01/'> January 2016</option><option value='https://newafricanmagazine.com/date/2015/11/'> November 2015</option><option value='https://newafricanmagazine.com/date/2015/10/'> October 2015</option><option value='https://newafricanmagazine.com/date/2015/09/'> September 2015</option><option value='https://newafricanmagazine.com/date/2015/08/'> August 2015</option><option value='https://newafricanmagazine.com/date/2015/07/'> July 2015</option><option value='https://newafricanmagazine.com/date/2015/06/'> June 2015</option><option value='https://newafricanmagazine.com/date/2015/05/'> May 2015</option><option value='https://newafricanmagazine.com/date/2015/04/'> April 2015</option><option value='https://newafricanmagazine.com/date/2015/03/'> March 2015</option><option value='https://newafricanmagazine.com/date/2015/02/'> February 2015</option><option value='https://newafricanmagazine.com/date/2015/01/'> January 2015</option><option value='https://newafricanmagazine.com/date/2014/12/'> December 2014</option><option value='https://newafricanmagazine.com/date/2014/11/'> November 2014</option><option value='https://newafricanmagazine.com/date/2014/10/'> October 2014</option><option value='https://newafricanmagazine.com/date/2014/09/'> September 2014</option><option value='https://newafricanmagazine.com/date/2014/08/'> August 2014</option><option value='https://newafricanmagazine.com/date/2014/07/'> July 2014</option><option value='https://newafricanmagazine.com/date/2014/06/'> June 2014</option><option value='https://newafricanmagazine.com/date/2014/05/'> May 2014</option><option value='https://newafricanmagazine.com/date/2014/04/'> April 2014</option><option value='https://newafricanmagazine.com/date/2014/03/'> March 2014</option><option value='https://newafricanmagazine.com/date/2014/02/'> February 2014</option><option value='https://newafricanmagazine.com/date/2014/01/'> January 2014</option><option value='https://newafricanmagazine.com/date/2013/12/'> December 2013</option><option value='https://newafricanmagazine.com/date/2013/11/'> November 2013</option><option value='https://newafricanmagazine.com/date/2013/10/'> October 2013</option><option value='https://newafricanmagazine.com/date/2013/09/'> September 2013</option><option value='https://newafricanmagazine.com/date/2013/08/'> August 2013</option><option value='https://newafricanmagazine.com/date/2013/07/'> July 2013</option><option value='https://newafricanmagazine.com/date/2013/06/'> June 2013</option><option value='https://newafricanmagazine.com/date/2013/05/'> May 2013</option><option value='https://newafricanmagazine.com/date/2013/04/'> April 2013</option><option value='https://newafricanmagazine.com/date/2013/03/'> March 2013</option><option value='https://newafricanmagazine.com/date/2013/02/'> February 2013</option><option value='https://newafricanmagazine.com/date/2013/01/'> January 2013</option><option value='https://newafricanmagazine.com/date/2012/12/'> December 2012</option><option value='https://newafricanmagazine.com/date/2012/11/'> November 2012</option><option value='https://newafricanmagazine.com/date/2012/10/'> October 2012</option><option value='https://newafricanmagazine.com/date/2012/09/'> September 2012</option><option value='https://newafricanmagazine.com/date/2012/08/'> August 2012</option><option value='https://newafricanmagazine.com/date/2012/07/'> July 2012</option><option value='https://newafricanmagazine.com/date/2012/06/'> June 2012</option><option value='https://newafricanmagazine.com/date/2012/05/'> May 2012</option><option value='https://newafricanmagazine.com/date/2012/04/'> April 2012</option><option value='https://newafricanmagazine.com/date/2012/03/'> March 2012</option><option value='https://newafricanmagazine.com/date/2012/02/'> February 2012</option><option value='https://newafricanmagazine.com/date/2012/01/'> January 2012</option><option value='https://newafricanmagazine.com/date/2011/12/'> December 2011</option><option value='https://newafricanmagazine.com/date/2011/11/'> November 2011</option><option value='https://newafricanmagazine.com/date/2011/10/'> October 2011</option><option value='https://newafricanmagazine.com/date/2011/09/'> September 2011</option><option value='https://newafricanmagazine.com/date/2011/08/'> August 2011</option><option value='https://newafricanmagazine.com/date/2011/06/'> June 2011</option><option value='https://newafricanmagazine.com/date/2011/05/'> May 2011</option><option value='https://newafricanmagazine.com/date/2011/04/'> April 2011</option><option value='https://newafricanmagazine.com/date/2011/01/'> January 2011</option><option value='https://newafricanmagazine.com/date/2010/07/'> July 2010</option><option value='https://newafricanmagazine.com/date/2010/06/'> June 2010</option><option value='https://newafricanmagazine.com/date/2010/04/'> April 2010</option><option value='https://newafricanmagazine.com/date/2010/03/'> March 2010</option><option value='https://newafricanmagazine.com/date/2010/02/'> February 2010</option><option value='https://newafricanmagazine.com/date/2009/12/'> December 2009</option><option value='https://newafricanmagazine.com/date/2009/11/'> November 2009</option><option value='https://newafricanmagazine.com/date/2009/09/'> September 2009</option><option value='https://newafricanmagazine.com/date/2009/07/'> July 2009</option><option value='https://newafricanmagazine.com/date/2009/06/'> June 2009</option><option value='https://newafricanmagazine.com/date/2009/05/'> May 2009</option><option value='https://newafricanmagazine.com/date/2009/04/'> April 2009</option><option value='https://newafricanmagazine.com/date/2009/03/'> March 2009</option><option value='https://newafricanmagazine.com/date/2009/01/'> January 2009</option><option value='https://newafricanmagazine.com/date/2008/12/'> December 2008</option><option value='https://newafricanmagazine.com/date/2008/11/'> November 2008</option><option value='https://newafricanmagazine.com/date/2008/09/'> September 2008</option><option value='https://newafricanmagazine.com/date/2008/08/'> August 2008</option><option value='https://newafricanmagazine.com/date/2008/07/'> July 2008</option><option value='https://newafricanmagazine.com/date/2008/06/'> June 2008</option><option value='https://newafricanmagazine.com/date/2008/04/'> April 2008</option><option value='https://newafricanmagazine.com/date/2008/02/'> February 2008</option><option value='https://newafricanmagazine.com/date/2008/01/'> January 2008</option><option value='https://newafricanmagazine.com/date/2007/12/'> December 2007</option><option value='https://newafricanmagazine.com/date/2007/10/'> October 2007</option><option value='https://newafricanmagazine.com/date/2007/08/'> August 2007</option><option value='https://newafricanmagazine.com/date/2007/06/'> June 2007</option><option value='https://newafricanmagazine.com/date/2007/04/'> April 2007</option><option value='https://newafricanmagazine.com/date/2007/02/'> February 2007</option><option value='https://newafricanmagazine.com/date/2006/11/'> November 2006</option><option value='https://newafricanmagazine.com/date/2006/08/'> August 2006</option><option value='https://newafricanmagazine.com/date/2006/07/'> July 2006</option><option value='https://newafricanmagazine.com/date/2006/06/'> June 2006</option><option value='https://newafricanmagazine.com/date/2006/05/'> May 2006</option><option value='https://newafricanmagazine.com/date/2006/04/'> April 2006</option><option value='https://newafricanmagazine.com/date/2006/03/'> March 2006</option><option value='https://newafricanmagazine.com/date/2006/02/'> February 2006</option><option value='https://newafricanmagazine.com/date/2005/11/'> November 2005</option> </select> <script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */</script> </div><!-- /.after-content --></section><!-- /#content --><div id="sidebar" class="l-4-9"><aside class="sidebar secondary"><h3 class="widget-title">DEC2019/JAN2020 EDITION -OUT NOW!</h3><a href="https://shop.exacteditions.com/new-african"><img width="4352" height="5472" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/cvvc.jpg" class="image wp-image-22016  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="DEC2019/JAN2020 EDITION -OUT NOW!" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/cvvc.jpg 4352w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/cvvc-301x378.jpg 301w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/cvvc-768x966.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/12/cvvc-398x500.jpg 398w" sizes="(max-width: 4352px) 100vw, 4352px" /></a></aside><article id="featured-posts" class="tabs l-module"><ul class="tab-nav"><li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li></ul><div id="popular-posts" class="tab"><h4 class="tab-title">Popular</h4><div class="tab-panel"><ol class="list-article"><li><a href="https://newafricanmagazine.com/22297/">Megxit: Does the UK have a race problem?</a></li><li><a href="https://newafricanmagazine.com/22260/">Sold into modern slavery</a></li><li><a href="https://newafricanmagazine.com/22379/">African youth strongly optimistic about future</a></li><li><a href="https://newafricanmagazine.com/22159/">Africa can lead the charge on climate change</a></li><li><a href="https://newafricanmagazine.com/22153/">Ethiopia rocks to electronic music despite political storms</a></li></ol></div></div></article><aside class="ad-unit mpu l-module"><div class="banner-ad pos-1 first"><a target="_blank" href="https://ad.doubleclick.net/ddm/trackclk/N300203.3269684NEWAFRICANMAGAZIN/B21013135.219942954;dc_trk_aid=418247349;dc_trk_cid=100628436;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="><IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N300203.3269684NEWAFRICANMAGAZIN/B21013135.219942954;dc_trk_aid=418247349;dc_trk_cid=100628436;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"><img data-responsive="26836" src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2018/05/eni_ENG_HPC4_300x250.jpg" alt="" class="alignnone size-full wp-image-26836" /></a></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside><aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px"><div class="banner-ad pos-1 first"><a target="_blank" href="http://bienalsescvideobrasil.org.br/" rel="noopener noreferrer"><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/10/21b_anuncio_newafricanmagazine_160x600_digital_1.gif" alt="" class="alignnone size-full wp-image-20833" /></a></div> <span class="signpost">Advertisement</span></aside><aside class="ad-unit mobile"><div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside> <!--<article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"><li class="event"><h4 class="event-title"><em>No events.</em></h4></li></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article> --><article class="featured-events l-module"><h3 class="section-heading title-invert">Events</h3><ul class="list-boxed"></ul> <a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a></article></div><!-- /#sidebar --></div><!-- /.container --><section class="pre-footer"><div class="container"><aside id="sister-sites" class="l-module"><h3 class="list-title section-heading">IC Publication's Sister Sites</h3><ul class="list-images"><li> <a href="https://www.newafricanmagazine.com/" class="sister-logo na" title="Visit New African Magazine">NA</a><h4 class="section-heading">New African</h4> <a class="link-btn" href="https://www.newafricanmagazine.com/" title="Visit New African Magazine">More from New African</a></li><li> <a style="background: #c00418 url('https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2019/10/logo-sprite.png') no-repeat -140px -70px;" href="https://africanbusinessmagazine.com/category/african-banker/" class="sister-logo abk" title="Visit New African Woman Magazine">ABK</a><h4 class="section-heading">African Banker</h4><div class="content-module"><p>African Banker is a quarterly magazine dedicated to banking and finance in Africa. It covers news from the banking, finance, insurance, and currency sectors, as well as the latest analysis from the stock markets and capital markets. With demand for reliable and up-to-date information on Africa’s banking and financial sectors at an all time high, we aim to provide the necessary support to companies and individuals participating in an industry that is reshaping the future of the continent’s economy.</p></div> <a class="link-btn" href="https://africanbusinessmagazine.com/category/african-banker/" title="Visit African Banker Magazine">More from African Banker Magazine</a></li><li> <a href="https://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a><h4 class="section-heading">IC Events</h4><div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div> <a class="link-btn" href="https://www.ic-events.net/" title="Visit IC Events">More from IC Events</a></li><li> <a href="https://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a><h4 class="section-heading">IC Publications</h4><div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div> <a class="link-btn" href="https://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a></li></ul></aside></div><!-- /.container --></section><!-- /.pre-footer --><footer id="site-footer"><div class="container"><div id="footer-links"><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li><li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li><li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li><li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li><li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li><li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li></ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li><li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li><li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li></ul></nav></div> <!-- /#footer-links --><div class="partners"><p>Partners with</p><ul><li><a href="https://yangatv.com" target="_blank"> <img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV"> </a></li></ul></div></div></footer></div> <script type='text/javascript'>/* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */</script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"22312 http:\/\/newafricanmagazine.com\/?p=22312","disqusShortname":"newafricanmagazine","disqusTitle":"What turns African heroes into villains?","disqusUrl":"https:\/\/newafricanmagazine.com\/22312\/","postId":"22312"};
/* ]]> */</script> <script defer type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script> <script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js'></script> </body></html>