0
<!DOCTYPE html>
<html class="no-js">
	<head>
		<meta charset="UTF-8">


<meta name="ad.size" content="width=300,height=250">

<script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script>
<script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script>
<script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script>
<script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script>

<script>
var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; 

</script>

<style type="text/css">
	#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}
</style>
		
			
		
		<meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE -->
		<meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android -->
	
		<link rel="shortcut icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png">
		<link rel="apple-touch-icon" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> 
		
		<!--[if (lt IE 9) & (!IEMobile)]>
				<link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0">
		<![endif]-->
		<!--[if (gte IE 9) | (IEMobile)]><!-->
				<link rel="stylesheet" media="screen" href="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style.css?v=1.0">
		<!--<![endif]-->
		
		<script src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script>
		<!-- <script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> -->
		<script data-main="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>“We love you Bajbouj,” Tunisians lay to rest President Beji Caid Essebsi</title>
<meta name="description" content="Grief-stricken Tunisians were joined by world leaders on for the funeral of the country’s first democratically elected and President - Beji Caid Essebsi."/>
<link rel="canonical" href="https://newafricanmagazine.com/19338/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="“We love you Bajbouj,” Tunisians lay to rest President Beji Caid Essebsi" />
<meta property="og:description" content="Grief-stricken Tunisians were joined by world leaders on for the funeral of the country’s first democratically elected and President - Beji Caid Essebsi." />
<meta property="og:url" content="https://newafricanmagazine.com/19338/" />
<meta property="og:site_name" content="New African Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/pages/African-Business-Magazine/114117578656259" />
<meta property="article:tag" content="Beji Caid Esseb" />
<meta property="article:tag" content="Tunisia" />
<meta property="article:section" content="In The News" />
<meta property="article:published_time" content="2019-07-28T13:53:11+00:00" />
<meta property="article:modified_time" content="2019-07-28T14:04:18+00:00" />
<meta property="og:updated_time" content="2019-07-28T14:04:18+00:00" />
<meta property="og:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/caid-e-751x500.jpg" />
<meta property="og:image:secure_url" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/caid-e-751x500.jpg" />
<meta property="og:image:width" content="751" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Grief-stricken Tunisians were joined by world leaders on for the funeral of the country’s first democratically elected and President - Beji Caid Essebsi." />
<meta name="twitter:title" content="“We love you Bajbouj,” Tunisians lay to rest President Beji Caid Essebsi" />
<meta name="twitter:site" content="@AfricanBizMag" />
<meta name="twitter:image" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/caid-e.jpg" />
<meta name="twitter:creator" content="@AfricanBizMag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newafricanmagazine.com/#website","url":"https://newafricanmagazine.com/","name":"New African Magazine","potentialAction":{"@type":"SearchAction","target":"https://newafricanmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://newafricanmagazine.com/19338/#primaryimage","url":"https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/caid-e.jpg","width":2008,"height":1337},{"@type":"WebPage","@id":"https://newafricanmagazine.com/19338/#webpage","url":"https://newafricanmagazine.com/19338/","inLanguage":"en-GB","name":"\u201cWe love you Bajbouj,\u201d Tunisians lay to rest President Beji Caid Essebsi","isPartOf":{"@id":"https://newafricanmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://newafricanmagazine.com/19338/#primaryimage"},"datePublished":"2019-07-28T13:53:11+00:00","dateModified":"2019-07-28T14:04:18+00:00","author":{"@id":"https://newafricanmagazine.com/#/schema/person/1599dcfba8ce42edd66fb3b2efcdc03f"},"description":"Grief-stricken Tunisians were joined by world leaders on for the funeral of the country\u2019s first democratically elected and President - Beji Caid Essebsi."},{"@type":["Person"],"@id":"https://newafricanmagazine.com/#/schema/person/1599dcfba8ce42edd66fb3b2efcdc03f","name":"Regina Jane Jere","image":{"@type":"ImageObject","@id":"https://newafricanmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/19c1cf9f2750c264703130377e19c9ef?s=96&d=mm&r=g","caption":"Regina Jane Jere"},"description":"reGina Jane Jere is a Zambian-born London-based journalist and founding Editor of the New African Woman magazine the  sister-publication of the New African magazine of which she was the Deputy Editor for over a decade. The mother of two juggles a wide-range of editorial and managerial duties, but she has particular passion on women\u2019s health, education, rights and empowerment. She is also a former Zambian correspondent for Agence France Presse, and a former Africa Researcher at Index on Censorship. She writes extensively on a wide range of issues, from politics to women\u2019s rights, media and free speech to beauty and fashion.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="https://newafricanmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="https://newafricanmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; “We love you Bajbouj,” grieving Tunisians bid farewell to President Beji Caid Essebsi Comments Feed" href="https://newafricanmagazine.com/19338/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newafricanmagazine.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newafricanmagazine.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='https://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='https://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://newafricanmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newafricanmagazine.com/?p=19338' />
<link rel="alternate" type="application/json+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F19338%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewafricanmagazine.com%2F19338%2F&#038;format=xml" />
  <script type="text/javascript">
    var ajaxurl = "https:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "6eb9db3c88";
  </script><link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" />
<meta name="msapplication-TileImage" content="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" />
	</head>
		<!--[if IE 8]>         <body onload="init();" class="post-template-default single single-post postid-19338 single-format-standard ie8 inside page-we-love-you-bajbouj-grieving-tunisians-bid-farewell-to-president-beji-caid-essebsi"> <![endif]-->
	<!--[if gt IE 8]><!--> <body onload="init();" class="post-template-default single single-post postid-19338 single-format-standard inside page-we-love-you-bajbouj-grieving-tunisians-bid-farewell-to-president-beji-caid-essebsi"> <!--<![endif]-->
		
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script>
	<!-- End Google Tag Manager -->
		
	<div id="wrapper">		
		<ul class="toggle-buttons">
			<li><a id="search-toggle" href="#" data-icon="&#xe61f;"><span class="screen-reader-text">Search</span></a></li>
			<li><a id="social-toggle" href="#" data-icon="&#xe620;"><span class="screen-reader-text">Social</span></a></li>
			<li><a id="secondary-toggle" href="#" data-icon="&#xe61e;"><span class="screen-reader-text">Menu</span></a></li>
		</ul>	
		<header id="site-header">

			<div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;">
				<div class="container">
					<a href="http://www.newafricanmagazine.com" id="logog"><img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a>
					<form role="search" method="get" id="searchform" class="searchform" action="https://newafricanmagazine.com/" >
    <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>					
					<nav id="menu-primary-container" class="menu static" style="width:65%; float:right">
						<ul id="menu-primary" class="cf" style="font-size: 18px;">
																<li>
										<a href="">News & Analysis</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/19338/">“We love you Bajbouj,” grieving Tunisians bid farewell to President Beji Caid Essebsi</a></li><li><a href="https://newafricanmagazine.com/19332/">Cape Town: Fury over  attempts to gentrify historic BoKaap</a></li><li><a href="https://newafricanmagazine.com/19205/">Longread: The constant battle against oppression and the evolution of African democracy</a></li><li><a href="https://newafricanmagazine.com/19232/">Longread: Japan sucked into The Horn of Africa imbroglio</a></li><li><a href="https://newafricanmagazine.com/19208/">Meet Gambia’s Sona Jobarteh: &#8220;Voice of an angel&#8221; and the first female Kora virtuoso</a></li><li><a href="https://newafricanmagazine.com/19283/">Enslaved, mistreated, murdered &#8211; fate of African domestic workers abroad</a></li><li><a href="https://newafricanmagazine.com/19269/">Eritrea: Mitigating effects of climate change</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/interviews/">Interviews</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/18701/">In Conversation: Agnes Kalibata, President of AGRA</a></li><li><a href="https://newafricanmagazine.com/18494/">Exclusive: President Julius Maada Bio: &#8220;The rule of law is supreme&#8230;There should be term limits.&#8221;</a></li><li><a href="https://newafricanmagazine.com/18447/">LONGREAD: Adjoa Andoh makes history as Shakespeare’s Richard II in all ‘women of colour&#8217; cast</a></li><li><a href="https://newafricanmagazine.com/18302/">America in Ethiopia: “With us, what you see is what you get, ” says US envoy</a></li><li><a href="https://newafricanmagazine.com/17630/">In Conversation: Nana Akufo-Addo, President of Ghana</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/opinions/">Opinions</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://newafricanmagazine.com/18161/">With sound policies, Africa can feed the world</a></li><li><a href="https://newafricanmagazine.com/17822/">Zimbabwe: How not to run an economy</a></li><li><a href="https://newafricanmagazine.com/17817/">Christmas, Africa and Christianising colonisation</a></li><li><a href="https://newafricanmagazine.com/17746/">Sustainable hybrid seed sector key to Africa’s Green Revolution</a></li><li><a href="https://newafricanmagazine.com/17686/">AI and Africa: Leapfrog to prosperity</a></li></ul>									</li>
									
																	<li>
										<a href="https://newafricanmagazine.com/category/regions/">Regions</a>
											
										<ul class="sub-menu"><li><a href="https://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="https://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="https://newafricanmagazine.com/category/regions/continental/">Continental</a></li></ul>									</li>
									
																
							<li class="hide-for-small">
								<a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon="&#xe61f;"></span><span class="screen-reader-text">Search</span></a>
							</li>	
						</ul>
					</nav>

					<nav id="menu-region-container" class="menu static">
						<ul id="menu-region" class="cf">
							<li><a href="https://newafricanmagazine.com/north-africa/">North Africa</a></li>
							<li><a href="https://newafricanmagazine.com/east-africa/">East Africa</a></li>
							<li><a href="https://newafricanmagazine.com/south-africa/">South Africa</a></li>
							<li><a href="https://newafricanmagazine.com/west-africa/">West Africa</a></li>	
							<li><a href="https://newafricanmagazine.com/central-africa/">Central Africa</a></li>	
						</ul>
					</nav>

				</div><!-- /.container -->
			</div><!-- /.bg-1 -->	
			
			<div class="menu-secondary-wrapper js-menu-build">
				<div class="container" style="height:50px">	
					
					<!-- Secondary Navigation -->
					
					<nav id="menu-secondary-container" class="menu static">
						<ul id="menu-secondary" class="cf" style="margin-left:50px">
							<li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li>
							<li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li>
							<li><a href="https://newafricanmagazine.com/advertisers/">Advertisers</a></li>
							<li>
								<a class="hide-for-small" href="https://newafricanmagazine.com/magazine/">Magazine</a>
								<ul id="magazine-dropdown" class="sub-menu cf">
																		<li class="latest-cover">
																					<a href="https://newafricanmagazine.com/16679/" title="Latest Print Edition" >
											<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03.png" class="attachment-small-img size-small-img wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03.png 824w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03-296x378.png 296w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03-768x982.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/06/Screen-Shot-2019-06-08-at-15.20.03-391x500.png 391w" sizes="(max-width: 824px) 100vw, 824px" />											</a>
																			</li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/magazine/">Latest issue</a></li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/subscribe/">Subscribe</a></li>
									<li class="hide-for-medium"><a href="https://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li>	
									<li>
										<h4>In this month's issue</h4>
										<ul>
																				</ul>

									</li>ßß
																	</ul>
							</li>
							<li><a href="https://newafricanmagazine.com/category/press/">Press</a></li>
							<li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://newafricanmagazine.com/subscribe/">subscribe</a></li>
						</ul>
					</nav>

					<ul class="connect list-icons">
						<li>
							<a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed">
								<span class="icon-alone" data-icon="&#xe610;"></span><span class="screen-reader-text">RSS Feed</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page">
								<span class="icon-alone" data-icon="&#xe611;"></span><span class="screen-reader-text">Facebook</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page">
								<span class="icon-alone" data-icon="&#xe602;"></span><span class="screen-reader-text">Twitter</span>							
							</a>
						</li>
						<li>
							<a target="_blank" href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe609;"></span><span class="screen-reader-text">Linked In</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe600;"></span><span class="screen-reader-text">Youtube</span>
							</a>
						</li>
						<!-- <li>
							<a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page">
								<span class="icon-alone" data-icon="&#xe60d;"></span><span class="screen-reader-text">Google Plus</span>
							</a>
						</li> -->
						<li>
							<a href="https://magazinedelafrique.com/">
							<img src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a>
						</li>
					</ul>
				</div><!-- /.container -->
			</div><!-- /.bg-1 -->

			<div class="large-container">
				<aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;">
	<div class="banner-ad pos-1 first"><a target="_blank" href="https://www.expobetonrdc.com"><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2018/09/bannière.png" alt="" class="alignnone size-full wp-image-17527" /></a></div>	<span class="signpost">Advertisement</span>
</aside>
									<h2 id="site-logo" style="display:none">
						<a href="https://newafricanmagazine.com" title="Return to New African Magazine's homepage">
							<img src="https://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="“We love you Bajbouj,” grieving Tunisians bid farewell to President Beji Caid Essebsi" itemprop="image">
						</a>
					</h2>
				
			</div><!-- /.container -->		

		</header>
				
				
	
			
		<div class="share-utils" data-parent>
			<div class="container">
				<a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a>
				<h5 class="hide-for-small">“We love you Bajbouj,” grieving Tunisians bid farewell to President Beji Caid Essebsi</h5>
				<ul class="share-options">
					<li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li>
					<li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li>
					<li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li>
					<li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li>
					<li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li>
				</ul>	
			</div>	
		</div>

		<div class="container">	
			<section id="content" class="l-8-1">

				<article class="single-article ">
										
					<header class="article-header">
						
						<h2 class="category-title ">
							<a href="https://newafricanmagazine.com/category/latest-and-current-affairs/">
								Current Affairs							</a>
						</h2>

						
						<h1 class="page-title title">“We love you Bajbouj,” grieving Tunisians bid farewell to President Beji Caid Essebsi</h1>
						<div class="share-buttons">
    
    <!-- Email 
    <a href="mailto:?Subject=“We love you Bajbouj,” grieving Tunisians bid farewell to President Beji Caid Essebsi - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/19338/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/share?url=https%3A%2F%2Fnewafricanmagazine.com%2F19338%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F19338%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F19338%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
						<ul class="article-meta l-small-module cf">
							<li><a class="scroll" href="#article-author">Regina Jane Jere</a></li>
							<li><time datetime="2019-07-28T13:53:11+00:00">28/07/2019</time></li>
							<li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="19338 http://newafricanmagazine.com/?p=19338">no comments</span></a></li>
						</ul>
	
						<picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/caid-e.jpg" media="(min-width:800px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/caid-e.jpg" media="(min-width:500px)"><source srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/caid-e.jpg" media="(min-width:320px)"><img class="responsive-img" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/caid-e.jpg" alt="" title="TUNISIA-FUNERAL-POLITICS"><!--[if IE 9]></video><![endif]--></picture>
					</header>

					<div class="single-article-content cf">
						
<p>Grief-stricken Tunisians were joined by a number of world leaders on Saturday 27 July for the funeral of the country’s first democratically elected and President &#8211; Beji Caid Essebsi &#8211; who died on Thursday at the age of 92.</p>
<p>The secularist and political reform-inclined, Beji Caid Essebsi was seen as a unifying figure in the post “Arab Spring” revolution. And this was evident during his funeral.</p>
<p>“Long live Tunisia”, read one placard. “Despite our tears, we Love you Bajbouj (as Essebsi was fondly called)” said another, as mourners lined the 20-kilometer funeral route from the presidential palace in the capital Tunis, to their leader’s final resting place at the the Jellaz cemetery.</p>
<p><img class="aligncenter size-full wp-image-19341" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Caid.jpg" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Caid.jpg 2362w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Caid-566x378.jpg 566w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Caid-768x513.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Caid-749x500.jpg 749w" sizes="(max-width: 2362px) 100vw, 2362px" /></p>
<p>The death of Beji Caid Essebsi comes just months before the country was to go to the polls in November. Parliamentary Speaker, 85-year Mohamed Ennaceur &#8211; has succeed him in the interim, and as per the country’s constitution, can only hold office for 90 days. Hence the presidential elections have now been brought forward to the 15th September in respect of the law. Parliamentary polls will follow on 6 October.</p>
<p>Essebsi will be remembered as a political old hand in Tunisian politics.</p>
<p>He started his political career in 1956 as an advisor to Tunisia’s independence leader Habib Bourguiba. He subsequently served as interior, Defence and Foreign Minister. He was appointed Interim Prime Minister following the overthrow of President Zine El Abidine Ben Ali in January 2011.</p>
<p>After standing down, he brought together various secular and former regime figures to form the Nidaa Tounes party, which eventually won Tunisia’s parliamentary elections and on whose ticket he won the country’s first free presidential elections in December 2014.</p>
<p>In recent months, Essebsi passed some popular new laws, including those pertaining to, and giving women more rights through modernisation of the country’s &#8216;code de la femme&#8217;</p>
<p>Just last week, he refused to sign a new law that would have banned a number of leading personalities from presenting themselves as candidates in the upcoming general elections. Many Tunisia are hopeful that the work he started and the peace he embedded will live on and be part of his legacy.</p>
<p>However, other media reports including AL-Monitor, conclude that Essebsi has left a conflicted legacy and Tunisia’s future is now unclear.</p>
<p>“… Essebsi will be remembered for safeguarding the country’s democratic institutions through economic difficulties and several terror attacks as well as being a tireless champion of women’s rights. Aspects that stand to be remembered less fondly, however, include his repeated and ultimately successful attempts to pass legislation providing de facto amnesty to former regime figures and his deliberate sidelining of the country’s Truth and Reconciliation Committee.” the journal contends.</p>
<p><img class="aligncenter size-full wp-image-19343" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/es.jpg" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/es.jpg 2362w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/es-575x378.jpg 575w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/es-768x505.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/es-760x500.jpg 760w" sizes="(max-width: 2362px) 100vw, 2362px" /></p>
<p> </p>
<p><img class="aligncenter size-full wp-image-19345" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/000_1J53YT.jpg" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/000_1J53YT.jpg 1772w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/000_1J53YT-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/000_1J53YT-768x512.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/000_1J53YT-750x500.jpg 750w" sizes="(max-width: 1772px) 100vw, 1772px" /></p>
<p> </p>
<p> </p>
<p> </p>
					</div><!-- /.single-article-content -->

											<footer class="article-footer">
							<div id="article-rating" class="article-rate cf">
								<div class="article-like"><p class="star-container"><a href="#" data-post_id="19338">
					<span  title="I rate this article"class="like"></span>
				</a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div>							</div>

							<!-- Tags -->
							<ul class="cf article-tags l-small-module"><li><a href="https://newafricanmagazine.com/tag/beji-caid-esseb/" rel="tag">Beji Caid Esseb</a></li><li><a href="https://newafricanmagazine.com/tag/tunisia/" rel="tag">Tunisia</a></li></ul>							<!-- /.Tags -->
							

<div class="share-buttons secondone">
<h4> Share this article</h4>    
    <!-- Email 
    <a href="mailto:?Subject=“We love you Bajbouj,” grieving Tunisians bid farewell to President Beji Caid Essebsi - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20https://newafricanmagazine.com/19338/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/intent/tweet?text=“We love you Bajbouj,” grieving Tunisians bid farewell to President Beji Caid Essebsi&url=https%3A%2F%2Fnewafricanmagazine.com%2F19338%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewafricanmagazine.com%2F19338%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewafricanmagazine.com%2F19338%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
							<div id="article-author" class="author-bio l-module">
	<div class="author-img">
		<img src='http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/Regina-Jane-Jere_avatar-96x96.jpg' class='avatar photo' alt='Author Thumbnail' />	</div>
	<div class="author-info">
		<h5 class="author-title">Written by Regina Jane Jere</h5>
		<p class="author-description">reGina Jane Jere is a Zambian-born London-based journalist and founding Editor of the New African Woman magazine the  sister-publication of the New African magazine of which she was the Deputy Editor for over a decade. The mother of two juggles a wide-range of editorial and managerial duties, but she has particular passion on women’s health, education, rights and empowerment. She is also a former Zambian correspondent for Agence France Presse, and a former Africa Researcher at Index on Censorship. She writes extensively on a wide range of issues, from politics to women’s rights, media and free speech to beauty and fashion.</p>
	</div>
</div>
					
						</footer>
						
				
				</article><!-- /.single-article -->	
				
									<nav class="comments-links">
						<a class="comment-link" href="https://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a>
					</nav>
					
<div id="disqus_thread"></div>

					<div class="after-content">
						<h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6">		
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/19332/" title="Cape Town: Fury over  attempts to gentrify historic BoKaap" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/shutterstock_593194388.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/shutterstock_593194388.jpg 2362w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/shutterstock_593194388-569x378.jpg 569w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/shutterstock_593194388-768x510.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/shutterstock_593194388-752x500.jpg 752w" sizes="(max-width: 2362px) 100vw, 2362px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/19332/">Cape Town: Fury over  attempts to gentrify historic BoKaap</a>
					</h3>
					<div class="article-copy">
						<p><p>Cape Town’s BoKaap Quarter is the traditional home to the city’s ‘Brown people’ and one of the most enduring cultural heritage sites in the country. &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/19205/" title="Longread: The constant battle against oppression and the evolution of African democracy" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/sudan.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/sudan.jpg 2362w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/sudan-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/sudan-768x512.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/sudan-750x500.jpg 750w" sizes="(max-width: 2362px) 100vw, 2362px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/19205/">Longread: The constant battle against oppression and the evolution of African democracy</a>
					</h3>
					<div class="article-copy">
						<p><p>The current tug of war in Sudan is  a test case for the evolution of both the nation state as well as African democracy.  Anver &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/19231/" title="Tunisia: Beji Caid Essebsi –  first democratically elected president dies" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Screen-Shot-2019-07-25-at-14.12.52.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Screen-Shot-2019-07-25-at-14.12.52.png 1748w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Screen-Shot-2019-07-25-at-14.12.52-616x378.png 616w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Screen-Shot-2019-07-25-at-14.12.52-768x471.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Screen-Shot-2019-07-25-at-14.12.52-815x500.png 815w" sizes="(max-width: 1748px) 100vw, 1748px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/19231/">Tunisia: Beji Caid Essebsi –  first democratically elected president dies</a>
					</h3>
					<div class="article-copy">
						<p><p>The death of the world’s second oldest head of state leaves a power vacuum in Tunisia.  </p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/19136/" title="Five operational instruments will govern the AfCFTA" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/auhh.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/auhh.jpg 4191w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/auhh-567x378.jpg 567w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/auhh-768x512.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/auhh-750x500.jpg 750w" sizes="(max-width: 4191px) 100vw, 4191px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/19136/">Five operational instruments will govern the AfCFTA</a>
					</h3>
					<div class="article-copy">
						<p><p>The operational phase of the African Continental Free Trade Area, AfCFTA was launched, at the Heads of State and Government of the African Union (AU) &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/19109/" title="Book Review: Africa in Transformation" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed.jpg 2871w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed-533x378.jpg 533w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed-768x544.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/africa-transformed-705x500.jpg 705w" sizes="(max-width: 2871px) 100vw, 2871px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/19109/">Book Review: Africa in Transformation</a>
					</h3>
					<div class="article-copy">
						<p><p>It would be very difficult to identify another writer who could tackle the subject of this book with the same passion, knowledge and authority as &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://newafricanmagazine.com/19072/" title="More work lies ahead to make the AfCFTA succeed" >
								<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/cfta.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/cfta.jpg 3575w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/cfta-670x351.jpg 670w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/cfta-768x402.jpg 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/cfta-888x465.jpg 888w" sizes="(max-width: 3575px) 100vw, 3575px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://newafricanmagazine.com/19072/">More work lies ahead to make the AfCFTA succeed</a>
					</h3>
					<div class="article-copy">
						<p><p>By Frank Mattheis, University of Pretoria and Ueli Staeger, Graduate Institute – Institut de hautes études internationales et du développement (IHEID) At a time when &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
		</ul>						<h3 class="widget-title hide">Must Read &#8211; July Print Edition &#8211; Cover Story</h3><a href="https://shop.exacteditions.com/new-african"><img width="585" height="378" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Screen-Shot-2019-07-11-at-05.34.24-585x378.png" class="image wp-image-19081  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Screen-Shot-2019-07-11-at-05.34.24-585x378.png 585w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Screen-Shot-2019-07-11-at-05.34.24-768x496.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Screen-Shot-2019-07-11-at-05.34.24-774x500.png 774w" sizes="(max-width: 585px) 100vw, 585px" /></a><h3 class="widget-title hide">Unmissable Past Stories</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Unmissable Past Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://newafricanmagazine.com/date/2019/07/'> July 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/06/'> June 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/05/'> May 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/04/'> April 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/03/'> March 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/02/'> February 2019 </option>
	<option value='https://newafricanmagazine.com/date/2019/01/'> January 2019 </option>
	<option value='https://newafricanmagazine.com/date/2018/12/'> December 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/11/'> November 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/10/'> October 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/09/'> September 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/08/'> August 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/07/'> July 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/06/'> June 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/05/'> May 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/04/'> April 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/03/'> March 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/02/'> February 2018 </option>
	<option value='https://newafricanmagazine.com/date/2018/01/'> January 2018 </option>
	<option value='https://newafricanmagazine.com/date/2017/12/'> December 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/11/'> November 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/10/'> October 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/09/'> September 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/08/'> August 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/07/'> July 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/06/'> June 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/05/'> May 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/04/'> April 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/03/'> March 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/02/'> February 2017 </option>
	<option value='https://newafricanmagazine.com/date/2017/01/'> January 2017 </option>
	<option value='https://newafricanmagazine.com/date/2016/12/'> December 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/11/'> November 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/10/'> October 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/09/'> September 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/08/'> August 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/07/'> July 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/06/'> June 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/05/'> May 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/04/'> April 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/03/'> March 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/02/'> February 2016 </option>
	<option value='https://newafricanmagazine.com/date/2016/01/'> January 2016 </option>
	<option value='https://newafricanmagazine.com/date/2015/11/'> November 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/10/'> October 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/09/'> September 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/08/'> August 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/07/'> July 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/06/'> June 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/05/'> May 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/04/'> April 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/03/'> March 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/02/'> February 2015 </option>
	<option value='https://newafricanmagazine.com/date/2015/01/'> January 2015 </option>
	<option value='https://newafricanmagazine.com/date/2014/12/'> December 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/11/'> November 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/10/'> October 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/09/'> September 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/08/'> August 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/07/'> July 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/06/'> June 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/05/'> May 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/04/'> April 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/03/'> March 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/02/'> February 2014 </option>
	<option value='https://newafricanmagazine.com/date/2014/01/'> January 2014 </option>
	<option value='https://newafricanmagazine.com/date/2013/12/'> December 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/11/'> November 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/10/'> October 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/09/'> September 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/08/'> August 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/07/'> July 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/06/'> June 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/05/'> May 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/04/'> April 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/03/'> March 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/02/'> February 2013 </option>
	<option value='https://newafricanmagazine.com/date/2013/01/'> January 2013 </option>
	<option value='https://newafricanmagazine.com/date/2012/12/'> December 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/11/'> November 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/10/'> October 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/09/'> September 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/08/'> August 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/07/'> July 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/06/'> June 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/05/'> May 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/04/'> April 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/03/'> March 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/02/'> February 2012 </option>
	<option value='https://newafricanmagazine.com/date/2012/01/'> January 2012 </option>
	<option value='https://newafricanmagazine.com/date/2011/12/'> December 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/11/'> November 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/10/'> October 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/09/'> September 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/08/'> August 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/06/'> June 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/05/'> May 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/04/'> April 2011 </option>
	<option value='https://newafricanmagazine.com/date/2011/01/'> January 2011 </option>
	<option value='https://newafricanmagazine.com/date/2010/07/'> July 2010 </option>
	<option value='https://newafricanmagazine.com/date/2010/06/'> June 2010 </option>
	<option value='https://newafricanmagazine.com/date/2010/04/'> April 2010 </option>
	<option value='https://newafricanmagazine.com/date/2010/03/'> March 2010 </option>
	<option value='https://newafricanmagazine.com/date/2010/02/'> February 2010 </option>
	<option value='https://newafricanmagazine.com/date/2009/12/'> December 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/11/'> November 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/09/'> September 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/07/'> July 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/06/'> June 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/05/'> May 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/04/'> April 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/03/'> March 2009 </option>
	<option value='https://newafricanmagazine.com/date/2009/01/'> January 2009 </option>
	<option value='https://newafricanmagazine.com/date/2008/12/'> December 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/11/'> November 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/09/'> September 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/08/'> August 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/07/'> July 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/06/'> June 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/04/'> April 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/02/'> February 2008 </option>
	<option value='https://newafricanmagazine.com/date/2008/01/'> January 2008 </option>
	<option value='https://newafricanmagazine.com/date/2007/12/'> December 2007 </option>
	<option value='https://newafricanmagazine.com/date/2007/10/'> October 2007 </option>
	<option value='https://newafricanmagazine.com/date/2007/08/'> August 2007 </option>
	<option value='https://newafricanmagazine.com/date/2007/06/'> June 2007 </option>
	<option value='https://newafricanmagazine.com/date/2007/04/'> April 2007 </option>
	<option value='https://newafricanmagazine.com/date/2007/02/'> February 2007 </option>
	<option value='https://newafricanmagazine.com/date/2006/11/'> November 2006 </option>
	<option value='https://newafricanmagazine.com/date/2006/08/'> August 2006 </option>
	<option value='https://newafricanmagazine.com/date/2006/07/'> July 2006 </option>
	<option value='https://newafricanmagazine.com/date/2006/06/'> June 2006 </option>
	<option value='https://newafricanmagazine.com/date/2006/05/'> May 2006 </option>
	<option value='https://newafricanmagazine.com/date/2006/04/'> April 2006 </option>
	<option value='https://newafricanmagazine.com/date/2006/03/'> March 2006 </option>
	<option value='https://newafricanmagazine.com/date/2006/02/'> February 2006 </option>
	<option value='https://newafricanmagazine.com/date/2005/11/'> November 2005 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

							</div><!-- /.after-content -->	
					
		
			</section><!-- /#content -->

			<div id="sidebar" class="l-4-9">

	<aside class="sidebar secondary">
		<h3 class="widget-title">July Edition &#8211; OUT NOW!</h3><a href="https://shop.exacteditions.com/new-african"><img width="294" height="378" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Screen-Shot-2019-07-11-at-05.31.12-294x378.png" class="image wp-image-19080  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Screen-Shot-2019-07-11-at-05.31.12-294x378.png 294w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Screen-Shot-2019-07-11-at-05.31.12-768x987.png 768w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Screen-Shot-2019-07-11-at-05.31.12-389x500.png 389w, https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/07/Screen-Shot-2019-07-11-at-05.31.12.png 822w" sizes="(max-width: 294px) 100vw, 294px" /></a>	</aside>
	<article id="featured-posts" class="tabs l-module">
	<ul class="tab-nav">
		<li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li>
	</ul>
	<div id="popular-posts" class="tab">
		<h4 class="tab-title">Popular</h4>
		<div class="tab-panel">
			<ol class="list-article">
															<li><a href="https://newafricanmagazine.com/19232/">Longread: Japan sucked into The Horn of Africa imbroglio</a></li> 

											<li><a href="https://newafricanmagazine.com/19195/">Sudan: Test case for African democracy</a></li> 

											<li><a href="https://newafricanmagazine.com/19161/">Why the United Nations is not too big to fall</a></li> 

											<li><a href="https://newafricanmagazine.com/19165/">African Nations Cup: Who will be celebrating in Cairo?</a></li> 

											<li><a href="https://newafricanmagazine.com/19208/">Meet Gambia’s Sona Jobarteh: &#8220;Voice of an angel&#8221; and the first female Kora virtuoso</a></li> 

								</ol>
		</div>
	</div>
</article>	<aside class="ad-unit mpu l-module">
	<div class="banner-ad pos-1 first"><a href="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg"><img data-responsive="8737" src="https://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg" alt="AB300x250px" class="alignnone size-full wp-image-8737" /></a></div>	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>		<aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px">
	<div class="banner-ad pos-1 first"><a href="https://ad.doubleclick.net/ddm/trackclk/N456801.3269684NEWAFRICANMAGAZIN/B22478939.243143440;dc_trk_aid=439727628;dc_trk_cid=113926084;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua="><img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/04/MAN-SYSTEM_YourReliabilityShines_160x600.jpg" alt="" class="alignnone size-full wp-image-18466" /><img SRC="https://ad.doubleclick.net/ddm/trackimp/N456801.3269684NEWAFRICANMAGAZIN/B22478939.243143440;dc_trk_aid=439727628;dc_trk_cid=113926084;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"/></a></div>	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>	<!-- 
<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
		<ul class="list-boxed">
					<li class="event"><h4 class="event-title"><em>No events.</em></h4></li>
			</ul>
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>
 -->

<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
	<ul class="list-boxed">
		
				
																																																																																																																																																																									</ul>		
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>	
</div><!-- /#sidebar -->
		</div><!-- /.container -->

			
		
		<section class="pre-footer">
	<div class="container">
	
				
		<aside id="sister-sites" class="l-module">
	<h3 class="list-title section-heading">IC Publication's Sister Sites</h3>
	<ul class="list-images">
		<li>
			<a href="http://www.africanbusinessmagazine.com/" class="sister-logo abm" title="Visit African Business Magazine">ABM</a>
			<h4 class="section-heading">African Business</h4>
			<div class="content-module"><p>African Business and its award-winning team is widely respected for its editorial excellence. We provide the all important tools enabling you to maintain a critical edge in a continent that is changing the world. Our special reports profile a wide range of sectors and industries including Energy, Oil and Gas, Aviation, Agriculture to name but a few.</p></div>			<a class="link-btn" href="http://www.africanbusinessmagazine.com/" title="Visit African Business Magazine">More from African Business</a>
		</li>
		<li>
			<a href="http://nawmagazine.com/" class="sister-logo naw" title="Visit New African Woman Magazine">NAW</a>
			<h4 class="section-heading">New African Woman</h4>
			<div class="content-module"><p>Established in 2009, <em>New African Woman</em> has been covering stories that empower, inspire, and celebrate the African woman’s diverse accomplishment in all spheres. It is a colourful lifestyle magazine dedicated to providing in-depth coverage of fashion and beauty, health and wellbeing, parenting and family, and much more.</p></div>			<a class="link-btn" href="http://nawmagazine.com/" title="Visit New African Woman Magazine">More from New African Woman</a>
		</li>
		<li>
			<a href="http://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a>
			<h4 class="section-heading">IC Events</h4>
			<div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div>			<a class="link-btn" href="http://www.ic-events.net/" title="Visit IC Events">More from IC Events</a>
		</li>
		<li>
			<a href="http://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a>
			<h4 class="section-heading">IC Publications</h4>
			<div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div>			<a class="link-btn" href="http://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a>
		</li>
	</ul>
</aside>	
	</div><!-- /.container -->
</section><!-- /.pre-footer -->			
		

		<footer id="site-footer">
			<div class="container">
				
								
				<div id="footer-links">
					<nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li>
<li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li>
<li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li>
<li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li>
<li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li>
<li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li>
</ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://newafricanmagazine.com/ic-publications/">About Us</a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://newafricanmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="https://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="https://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="https://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="https://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li>
</ul></nav>				</div> <!-- /#footer-links -->
				
				<div class="partners">
					<p>Partners with </p>
					<ul>
						<li><a href="https://yangatv.com" target="_blank">
	<img src="https://newafricanmagazine.com/wordpress/wp-content/uploads/2019/03/Web_Badge_OfficialPartner-250x250.png" width="90" height="90" alt="Yanga! TV">
</a></li>
					</ul>
				</div>
				
			</div>
		</footer>
	
		</div>
	
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"19338 http:\/\/newafricanmagazine.com\/?p=19338","disqusShortname":"newafricanmagazine","disqusTitle":"\u201cWe love you Bajbouj,\u201d grieving Tunisians bid farewell to President Beji Caid Essebsi","disqusUrl":"https:\/\/newafricanmagazine.com\/19338\/","postId":"19338"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
	</body>
</html>    