0
DOCTYPE html>
<html class="no-js">
	<head>
		<meta charset="UTF-8">


<meta name="ad.size" content="width=300,height=250">

<script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script>
<script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script>
<script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script>
<script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script>
<script src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2016/08/1_1_AdBanner_Power_300-250.js?1467271651273"></script>
<script>
var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; 

</script>

<style type="text/css">
	#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}
</style>
		
			
		
		<meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE -->
		<meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android -->
	
		<link rel="shortcut icon" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png">
		<link rel="apple-touch-icon" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> 
		
		<!--[if (lt IE 9) & (!IEMobile)]>
				<link rel="stylesheet" media="screen" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0">
		<![endif]-->
		<!--[if (gte IE 9) | (IEMobile)]><!-->
				<link rel="stylesheet" media="screen" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style.css?v=1.0">
		<!--<![endif]-->
		
		<script src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script>
		<!-- <script data-main="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> -->
		<script data-main="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Interview: Mthuli Ncube, Head Quantum Global Research Lab as Morocco leads 2018 Africa investment index</title>
<meta name="description" content="Quantum Global’s Africa Investment Index provides an annual guide to the most attractive markets. Professor Mthuli Ncube, the principle developer of the index explains this year’s highlights"/>
<link rel="canonical" href="http://newafricanmagazine.com/interview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index/" />
<link rel="publisher" href="https://plus.google.com/113447197259885274922"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview: Mthuli Ncube, Head Quantum Global Research Lab as Morocco leads 2018 Africa investment index" />
<meta property="og:description" content="Quantum Global’s Africa Investment Index provides an annual guide to the most attractive markets. Professor Mthuli Ncube, the principle developer of the index explains this year’s highlights" />
<meta property="og:url" content="http://newafricanmagazine.com/interview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index/" />
<meta property="og:site_name" content="New African Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/pages/African-Business-Magazine/114117578656259" />
<meta property="article:tag" content="Mthuli ncube" />
<meta property="article:tag" content="quantum global" />
<meta property="article:section" content="In the News" />
<meta property="article:published_time" content="2018-03-27T10:35:51+00:00" />
<meta property="article:modified_time" content="2018-03-27T10:38:16+00:00" />
<meta property="og:updated_time" content="2018-03-27T10:38:16+00:00" />
<meta property="og:image" content="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/mthili-n.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Quantum Global’s Africa Investment Index provides an annual guide to the most attractive markets. Professor Mthuli Ncube, the principle developer of the index explains this year’s highlights" />
<meta name="twitter:title" content="Interview: Mthuli Ncube, Head Quantum Global Research Lab as Morocco leads 2018 Africa investment index" />
<meta name="twitter:site" content="@AfricanBizMag" />
<meta name="twitter:image" content="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/mthili-n.png" />
<meta name="twitter:creator" content="@AfricanBizMag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="http://newafricanmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="http://newafricanmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Interview: Mthuli Ncube, Head Quantum Global Research Lab as Morocco leads 2018 Africa investment index Comments Feed" href="http://newafricanmagazine.com/interview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newafricanmagazine.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://newafricanmagazine.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newafricanmagazine.com/wordpress/wp-content/plugins/elf02-WP-Responsive-Images---WordPress-Plugin-master/js/picturefill.min.js'></script>
<link rel='https://api.w.org/' href='http://newafricanmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://newafricanmagazine.com/?p=16611' />
<link rel="alternate" type="application/json+oembed" href="http://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewafricanmagazine.com%2Finterview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewafricanmagazine.com%2Finterview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index%2F&#038;format=xml" />
  <script type="text/javascript">
    var ajaxurl = "http:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "7aef182391";
  </script><link rel="icon" href="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-32x32.png" sizes="32x32" />
<link rel="icon" href="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-180x180.png" />
<meta name="msapplication-TileImage" content="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/cropped-Screen-Shot-2018-01-16-at-21.13.00-270x270.png" />
	</head>
		<!--[if IE 8]>         <body onload="init();" class="post-template-default single single-post postid-16611 single-format-standard ie8 inside page-interview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index"> <![endif]-->
	<!--[if gt IE 8]><!--> <body onload="init();" class="post-template-default single single-post postid-16611 single-format-standard inside page-interview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index"> <!--<![endif]-->
		
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script>
	<!-- End Google Tag Manager -->
		
	<div id="wrapper">		
		<ul class="toggle-buttons">
			<li><a id="search-toggle" href="#" data-icon="&#xe61f;"><span class="screen-reader-text">Search</span></a></li>
			<li><a id="social-toggle" href="#" data-icon="&#xe620;"><span class="screen-reader-text">Social</span></a></li>
			<li><a id="secondary-toggle" href="#" data-icon="&#xe61e;"><span class="screen-reader-text">Menu</span></a></li>
		</ul>	
		<header id="site-header">

			<div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;">
				<div class="container">
					<a href="http://www.newafricanmagazine.com" id="logog"><img src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a>
					<form role="search" method="get" id="searchform" class="searchform" action="http://newafricanmagazine.com/" >
    <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>					
					<nav id="menu-primary-container" class="menu static" style="width:65%; float:right">
						<ul id="menu-primary" class="cf" style="font-size: 18px;">
																<li>
										<a href="http://newafricanmagazine.com/category/regions/">Regions</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="http://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/central/">Around Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/continental/">Continental</a></li></ul>									</li>
									
																	<li>
										<a href="http://newafricanmagazine.com/category/news-analysis/">News & Analysis</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/news-analysis/history/">History</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/interviews-and-features/">People and Interviews</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/development/">Development</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/politics/">Politics</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/society/">Society</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/long-reads/">News and Current Affairs</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/business/">Business</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/long-reads/essays/">Essays</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/long-reads/investigations/">Investigations</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/long-reads/features/">Features</a></li></ul>									</li>
									
																	<li>
										<a href="">Long Reads</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="http://newafricanmagazine.com/recalling-africas-harrowing-tale-of-its-first-slavers-the-arabs-as-uk-slave-trade-abolition-is-commemorated/">Recalling Africa’s harrowing tale of its first slavers – The Arabs &#8211;  as UK Slave Trade Abolition is commemorated</a></li><li><a href="http://newafricanmagazine.com/interview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index/">Interview: Mthuli Ncube, Head Quantum Global Research Lab as Morocco leads 2018 Africa investment index</a></li><li><a href="http://newafricanmagazine.com/zimbabwe-elections-david-vs-goliath-for-tsvangirai-successor-nelson-chamisa/">ZIMBABWE Elections: David vs Goliath for Tsvangirai successor -Nelson Chamisa</a></li><li><a href="http://newafricanmagazine.com/baffours-beefs-on-the-nightmare-of-air-travel-within-africa-as-the-cfta-takes-root-please-free-us-from-this-travel-bondage/">Baffour&#8217;s Beefs: On the nightmare of air travel within Africa as the CFTA takes root. &#8220;Please free us from this travel bondage&#8221;</a></li><li><a href="http://newafricanmagazine.com/francafrique-a-brief-history-of-a-scandalous-word/">Françafrique: A brief history of a scandalous word</a></li><li><a href="http://newafricanmagazine.com/african-artists-outshine-global-stars-at-london-exhibition/">African artists outshine global stars at London exhibition</a></li><li><a href="http://newafricanmagazine.com/african-migrants-in-israel-worse-than-terrorist-says-pm-benjamin-netanyahu/">African migrants in Israel &#8220;worse than terrorist,” says Israeli PM Benjamin Netanyahu</a></li><li><a href="http://newafricanmagazine.com/africa-cfta-nigeria-pulls-now-paul-kagame-says-raise-ambition-ratify-reform/">Africa CFTA:  As Nigeria pulls out (for now) Paul Kagame says: &#8220;Raise ambition. Ratify. Reform.&#8221;</a></li><li><a href="http://newafricanmagazine.com/zimbabwe-old-wine-new-skins-will-anything-really-change/">Zimbabwe:  &#8220;Old wine, new skins&#8221;. Will anything really change?</a></li><li><a href="http://newafricanmagazine.com/cash-crisis-sours-healthy-harvest-zimbabwe/">Cash crisis sours healthy harvest in Zimbabwe</a></li><li><a href="http://newafricanmagazine.com/onwards-upwards-tanzania-best-10-years-history/">Onwards and upwards for Tanzania after best 10 years in history</a></li><li><a href="http://newafricanmagazine.com/fear-motorbike-assassins-grips-kampala/">Fear of motorbike assassins grips Kampala</a></li><li><a href="http://newafricanmagazine.com/tapping-potential-youth-drive-africas-agricultural-transformation/">Op-Ed | Obasanjo: Youth to drive Africa’s agricultural transformation</a></li><li><a href="http://newafricanmagazine.com/higher-education-africa-start-new-golden-age/">Higher education in Africa: start of a new golden age?</a></li><li><a href="http://newafricanmagazine.com/lt-gen-romeo-dallaire-21st-century-approach-maintaining-peace-africa/">Lt. Gen. Roméo Dallaire: 21st-century approach to maintaining peace in Africa</a></li></ul>									</li>
									
																	<li>
										<a href="">Life</a>
											
										<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="http://newafricanmagazine.com/recalling-africas-harrowing-tale-of-its-first-slavers-the-arabs-as-uk-slave-trade-abolition-is-commemorated/">Recalling Africa’s harrowing tale of its first slavers – The Arabs &#8211;  as UK Slave Trade Abolition is commemorated</a></li><li><a href="http://newafricanmagazine.com/interview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index/">Interview: Mthuli Ncube, Head Quantum Global Research Lab as Morocco leads 2018 Africa investment index</a></li><li><a href="http://newafricanmagazine.com/zimbabwe-elections-david-vs-goliath-for-tsvangirai-successor-nelson-chamisa/">ZIMBABWE Elections: David vs Goliath for Tsvangirai successor -Nelson Chamisa</a></li><li><a href="http://newafricanmagazine.com/baffours-beefs-on-the-nightmare-of-air-travel-within-africa-as-the-cfta-takes-root-please-free-us-from-this-travel-bondage/">Baffour&#8217;s Beefs: On the nightmare of air travel within Africa as the CFTA takes root. &#8220;Please free us from this travel bondage&#8221;</a></li><li><a href="http://newafricanmagazine.com/francafrique-a-brief-history-of-a-scandalous-word/">Françafrique: A brief history of a scandalous word</a></li><li><a href="http://newafricanmagazine.com/african-artists-outshine-global-stars-at-london-exhibition/">African artists outshine global stars at London exhibition</a></li><li><a href="http://newafricanmagazine.com/african-migrants-in-israel-worse-than-terrorist-says-pm-benjamin-netanyahu/">African migrants in Israel &#8220;worse than terrorist,” says Israeli PM Benjamin Netanyahu</a></li><li><a href="http://newafricanmagazine.com/africa-cfta-nigeria-pulls-now-paul-kagame-says-raise-ambition-ratify-reform/">Africa CFTA:  As Nigeria pulls out (for now) Paul Kagame says: &#8220;Raise ambition. Ratify. Reform.&#8221;</a></li><li><a href="http://newafricanmagazine.com/zimbabwe-old-wine-new-skins-will-anything-really-change/">Zimbabwe:  &#8220;Old wine, new skins&#8221;. Will anything really change?</a></li><li><a href="http://newafricanmagazine.com/cash-crisis-sours-healthy-harvest-zimbabwe/">Cash crisis sours healthy harvest in Zimbabwe</a></li><li><a href="http://newafricanmagazine.com/onwards-upwards-tanzania-best-10-years-history/">Onwards and upwards for Tanzania after best 10 years in history</a></li><li><a href="http://newafricanmagazine.com/fear-motorbike-assassins-grips-kampala/">Fear of motorbike assassins grips Kampala</a></li><li><a href="http://newafricanmagazine.com/tapping-potential-youth-drive-africas-agricultural-transformation/">Op-Ed | Obasanjo: Youth to drive Africa’s agricultural transformation</a></li><li><a href="http://newafricanmagazine.com/higher-education-africa-start-new-golden-age/">Higher education in Africa: start of a new golden age?</a></li><li><a href="http://newafricanmagazine.com/lt-gen-romeo-dallaire-21st-century-approach-maintaining-peace-africa/">Lt. Gen. Roméo Dallaire: 21st-century approach to maintaining peace in Africa</a></li></ul>									</li>
									
																	<li>
										<a href="http://newafricanmagazine.com/category/opinion-blog/">Opinions & Blogs</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/opinion-blog/baffours-beefs/">Bafour Ankomah</a></li><li><a href="http://newafricanmagazine.com/category/opinion-blog/back-to-the-future/">Back to the Future</a></li><li><a href="http://newafricanmagazine.com/category/opinion-blog/guest-columns-opinions/">Guest Columns</a></li><li><a href="http://newafricanmagazine.com/category/opinion-blog/native-intelligence/">Native intelligence</a></li></ul>									</li>
									
																
							<li class="hide-for-small">
								<a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon="&#xe61f;"></span><span class="screen-reader-text">Search</span></a>
							</li>	
						</ul>
					</nav>

					<nav id="menu-region-container" class="menu static">
						<ul id="menu-region" class="cf">
							<li><a href="http://newafricanmagazine.com/north-africa/">North Africa</a></li>
							<li><a href="http://newafricanmagazine.com/east-africa/">East Africa</a></li>
							<li><a href="http://newafricanmagazine.com/south-africa/">South Africa</a></li>
							<li><a href="http://newafricanmagazine.com/west-africa/">West Africa</a></li>	
							<li><a href="http://newafricanmagazine.com/central-africa/">Central Africa</a></li>	
						</ul>
					</nav>

				</div><!-- /.container -->
			</div><!-- /.bg-1 -->	
			
			<div class="menu-secondary-wrapper js-menu-build">
				<div class="container" style="height:50px">	
					
					<!-- Secondary Navigation -->
					
					<nav id="menu-secondary-container" class="menu static">
						<ul id="menu-secondary" class="cf" style="margin-left:50px">
							<li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li>
							<li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li>
							<li><a href="http://newafricanmagazine.com/advertisers/">Advertisers</a></li>
							<li>
								<a class="hide-for-small" href="http://newafricanmagazine.com/magazine/">Magazine</a>
								<ul id="magazine-dropdown" class="sub-menu cf">
																		<li class="latest-cover">
																					<a href="http://newafricanmagazine.com/december-2016/" title="FEBRUARY 2018 &#8211; OUT NOW!" >
											<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2016/12/Screen-Shot-2018-02-19-at-11.29.05-320x409.png" class="attachment-small-img size-small-img wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2016/12/Screen-Shot-2018-02-19-at-11.29.05-320x409.png 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2016/12/Screen-Shot-2018-02-19-at-11.29.05-295x378.png 295w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2016/12/Screen-Shot-2018-02-19-at-11.29.05-391x500.png 391w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2016/12/Screen-Shot-2018-02-19-at-11.29.05-500x640.png 500w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2016/12/Screen-Shot-2018-02-19-at-11.29.05-640x819.png 640w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2016/12/Screen-Shot-2018-02-19-at-11.29.05.png 733w" sizes="(max-width: 320px) 100vw, 320px" />											</a>
																			</li>
									<li class="hide-for-medium"><a href="http://newafricanmagazine.com/magazine/">Latest issue</a></li>
									<li class="hide-for-medium"><a href="http://newafricanmagazine.com/subscribe/">Subscribe</a></li>
									<li class="hide-for-medium"><a href="http://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li>	
									<li>
										<h4>In this month's issue</h4>
										<ul>
																				</ul>

									</li>ßß
																	</ul>
							</li>
							<li><a href="http://newafricanmagazine.com/category/press/">Press</a></li>
							<li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="http://newafricanmagazine.com/subscribe/">subscribe</a></li>
						</ul>
					</nav>

					<ul class="connect list-icons">
						<li>
							<a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed">
								<span class="icon-alone" data-icon="&#xe610;"></span><span class="screen-reader-text">RSS Feed</span>
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page">
								<span class="icon-alone" data-icon="&#xe611;"></span><span class="screen-reader-text">Facebook</span>
							</a>
						</li>
						<li>
							<a href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page">
								<span class="icon-alone" data-icon="&#xe602;"></span><span class="screen-reader-text">Twitter</span>							
							</a>
						</li>
						<li>
							<a href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe609;"></span><span class="screen-reader-text">Linked In</span>
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe600;"></span><span class="screen-reader-text">Youtube</span>
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page">
								<span class="icon-alone" data-icon="&#xe60d;"></span><span class="screen-reader-text">Google Plus</span>
							</a>
						</li>
						<li>
							<a href="http://magazinedelafrique.com/">
							<img src="http://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a>
						</li>
					</ul>
				</div><!-- /.container -->
			</div><!-- /.bg-1 -->

			<div class="large-container">
				<aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;">
	<div class="banner-ad pos-1 first"><a target="_blank" href="https://rainternationalservices.com/"><img data-responsive="16012" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/RA_banner_728x90-1.jpg" alt="" class="alignnone size-full wp-image-16012" /></a></div>	<span class="signpost">Advertisement</span>
</aside>
									<h2 id="site-logo" style="display:none">
						<a href="http://newafricanmagazine.com" title="Return to New African Magazine's homepage">
							<img src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="Interview: Mthuli Ncube, Head Quantum Global Research Lab as Morocco leads 2018 Africa investment index" itemprop="image">
						</a>
					</h2>
				
			</div><!-- /.container -->		

		</header>
				
				
	
			
		<div class="share-utils" data-parent>
			<div class="container">
				<a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a>
				<h5 class="hide-for-small">Interview: Mthuli Ncube, Head Quantum Global Research Lab as Morocco leads 2018 Africa investment index</h5>
				<ul class="share-options">
					<li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li>
					<li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li>
					<li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li>
					<li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li>
					<li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li>
				</ul>	
			</div>	
		</div>

		<div class="container">	
			<section id="content" class="l-8-1">

				<article class="single-article ">
										
					<header class="article-header">
						
						<h2 class="category-title ">
							<a href="http://newafricanmagazine.com/category/news-analysis/long-reads/">
								News and Current Affairs							</a>
						</h2>

						
						<h1 class="page-title title">Interview: Mthuli Ncube, Head Quantum Global Research Lab as Morocco leads 2018 Africa investment index</h1>
						<div class="share-buttons">
    
    <!-- Email 
    <a href="mailto:?Subject=Interview: Mthuli Ncube, Head Quantum Global Research Lab as Morocco leads 2018 Africa investment index - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20http://newafricanmagazine.com/interview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/share?url=http%3A%2F%2Fnewafricanmagazine.com%2Finterview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewafricanmagazine.com%2Finterview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnewafricanmagazine.com%2Finterview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
						<ul class="article-meta l-small-module cf">
							<li><a class="scroll" href="#article-author">New african</a></li>
							<li><time datetime="2018-03-27T10:35:51+00:00">27/03/2018</time></li>
							<li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="16611 http://newafricanmagazine.com/?p=16611">no comments</span></a></li>
						</ul>
	
						<picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/mthili-n-800x500.png" media="(min-width:800px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/mthili-n-500x294.png" media="(min-width:500px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/mthili-n-320x188.png" media="(min-width:320px)"><img class="responsive-img" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/mthili-n-320x188.png" alt="" title="Pof Mthuli Ncube"><!--[if IE 9]></video><![endif]--></picture>
					</header>

					<div class="single-article-content cf">
						<p>Quantum Global’s Africa Investment Index provides an annual guide to the most attractive markets. Professor Mthuli Ncube, the principle developer of the index explains this year’s highlights.</p>
<p><strong> </strong>Professor Mthuli Ncube heads the research lab for Quantum Global, the Zurich-based investment fund and asset manager with a large African focus. Previously chief economist at the African Development Bank, Ncube launched last year the Africa Investment Index ranking countries using a unique combination of data sets and criteria, both financial and social. <em>African Business</em> spoke to him ahead of the official launch of the 2018 index.</p>
<picture><!--[if IE 9]><video "><![endif]--><source srcset=",  2x" media="(min-width:769px)"><source srcset=",  2x" media="(min-width:321px)"><source srcset=",  2x"><!--[if IE 9]></video><![endif]--><img class="responsive-img" srcset=""></picture>
<p><strong>Before we talk about the index, I wanted to get your reactions to a recent article you penned on population growth in Africa. You cite some interesting, not to say frightening, statistics. The number of Africans joining the working age population will exceed that of the rest of the world by 2035. On one side, when I look at your latest report that you’re launching, you say that population matters because size matters. But on the flip side, you’re saying that we need be very careful in Africa because unless we control our population we are not going to reap the benefits of a large population.</strong></p>
<p>That’s right. There’s no contradiction. The issue like this is that a large population gives you the fighting chance to have the right size of market place, a substantial market in the future. A new source of skills in the future. But you have to invest in those skills. You need to invest in education in health and also, kill the dependency ratio. So, that’s really the message that needs to be strong enough in terms of advocating that investment. That’s actually the key; that’s how you harness dividend.</p>
<p><strong>Are you saying the top performers in terms of Morocco, Algeria or Botswana, they invest in education in a sufficient manner?</strong></p>
<p>Well in the sense that they are investing in education more than the other countries, that’s for sure. You look at Morocco, you look at Egypt, you look at Botswana, they have put some serious investment in education. But, of course, the reason being is that, one of the other reasons is that the index itself relies on a variety of factors. These demographic factors are not the only factors. You have factors appertaining to the risk side or the credit side or indeed the doing business environment in this social capital variable. So, there are other things that are in play and not just the demographics.</p>
<p><strong>I was interested to find out whether a country that ranks high in terms of ‘investability’ will also result in higher returns. In certain cases, those investable countries attract the most competitors and therefore, lower returns. What are your thoughts on that?</strong></p>
<p>In our methodology, what I do is I correct for that because one of the things that is included here is GDP growth. If you think about GDP growth, it is a proxy for real returns on investment on average; real returns in a country. Naturally, if a country is in negative growth, negative growth economic-wise, it is not likely that when you go there you’ll make a serious amount of money, you might, depending on the sector, but not overall; profit is very low. So, the GDP growth factor tries to capture that return element and then balances that, that is counter-balanced by the risk factors as well. So, we are able to capture that in the index for the GDP growth factor.</p>
<p><strong>I see that you are not only focused on FDI but also domestic investments. How have these faired over the past couple of years?</strong></p>
<p>Domestic investment is now on the rise because it is also linked to some commodity price and trends in those countries are positive. Just as FDI is beginning to pick up. So, both of those types of investments are on the up and that’s a good thing. And the reason for bringing in domestic investment is because you also want to invest in a country where there is ease of doing business, even for domestic investors. So, that’s also a good signal and therefore, domestic investment is now a counterpart to FDI in a way and that’s been on the up.</p>
<p><strong>Many African companies have complained that it’s often easier for a foreigner to come and do business in their country than it is for their own companies. Are we seeing the business environment being eased for domestic companies as well?</strong></p>
<p>Yes, certainly, it’s improving for them; and that’s an important point you raise, which is, that is the case that domestic investors have felt that they’re the last in the queue. And that’s what we wanted to capture in this index as well, to say that look, if the domestic investors are not comfortable, you as a foreign investor should also not be comfortable because you need partners, you need counter-parts. So, over time, most of the domestic investors are also beginning to feel the impact of the ease of doing business in their own countries.</p>
<p><strong>I was surprised to see Algeria score so highly. People say it’s still a difficult place to do business unless you’re a large or multi-national company and recently, they’ve made it even harder with the importation ban, etc. </strong></p>
<p>What’s doing it for Algeria is that it has got low risk factors in terms of exchange rate risk, in terms of the debt levels, but also, it’s a large economy, so it’s a large market and there’s strong domestic investment flows as well. It is easy in liquidity, but it doesn’t do well naturally on this issue of exchange controls but it does well on the other factors. So, this tool tries to balance across factors.</p>
<p><strong>I don’t know if you had the chance to look at the effects of an election for example. I have in mind Kenya here. Do you know if an election impacts a country’s investability, or a country’s appeal in that particular year?</strong></p>
<p>Yes, it does. Our tool doesn’t capture that, and I decided that I don’t want to focus too much on the politics because there’s always an issue about politics in every African country. I don’t know an African country where there is no political issue. So, I thought, look, I want to steer away from that and focus on other factors that the country could really manage, regardless of the politics of the country, that’s what we tried to do here. But quite clearly elections are key. Every election cycle produces some strange environment for investors. Investors then tend to wait for the election to invest. Take Kenya for example, I think for a long-term investor in Kenya, there’s no need to wait. That’s my view. Because over time, things will be sorted out, in three to five-year to ten-year horizon. Kenya is always a good investment, regardless of the cycles. I think where the issue is, is for the short-term investor it’s an issue in that year and maybe the following year. But in our methodology, we don’t take that into consideration.</p>
<p><strong>And I saw that Zimbabwe featured quite low in your ranking this year but if we see elections this year that the western and the international organisations deem fair and credible, then we will see new lines of credit, debt forgiveness, opening up of the market and a more conducive business environment. Would it be on your must watch list for 2018?</strong></p>
<p>Definitely; and we said the same thing about Angola [last year] and we see that Angola has improved. We expect Zimbabwe to improve significantly within the next three years, exactly because of that improved growth, improved business environment. If there’s debt forgiveness and the deal with the arrears, the debt position is also going to improve. Everything will improve, absolutely it is on the watch list and we expect a significant movement there.</p>
<p><strong>You have an interesting chart entitled risk premium and discount rate for countries and also, within that chart, there’s something called an implied PE multiple. Can you talk us through this?</strong></p>
<p>We are using this investment index tool to come up with our own risk premium for each country. Now, then once we’ve done that is then to be able to say something about the right discount rate that you should be using as an investor in a business. Say, in Morocco for example, what we’ll do is come up with that risk premium calculation and then adjust that risk premium with the GDP growth of the country, because the higher the GDP growth, the lower you should discount future earnings and therefore, the higher the value of whatever you are investing in. Adjusting the risk premium with the GDP growth rate gives us the discount rate and then finally, the PE multiple is nothing other than 1 divided by the discount rate. That gives you the PE multiple, which is the price you should pay for any transaction. Let’s look at Zambia for instance. Zambia right at the end, has got a PE multiple just close to 6. So, you shouldn’t pay more than 6 times the earnings for any investment in Zambia according to this tool. Of course, this is an average figure but tells that 6 times multiple is the ball park for Zambian investments. But for example, for Malawi, you should only pay out 2 times multiple, so Malawi deals should be very, very cheap. In fact, they’re the cheapest. But in Mauritius, you will be paying PE multiples of 18 and above.</p>
<p><strong>What would you say the common denominator is amongst the best performers and what sort of recommendations do you have for others to improve? </strong></p>
<p>If I look at the best performers, they all do well in managing the risk factors and in doing business factors. Those are key. If you manage those risk factors and doing business factors, that will stimulate a further investment domestically but also external through FDI, drive growth and then the country moves up the rankings. So, clearly, those are the two critical factors.</p>
<p><strong>And risk for you mean macro, so currency risk&#8230;?</strong></p>
<p>It’s macro risk. Certainly, the macro risk is macro-economic management. One element which we added to our criteria is the Facebook penetration rate. What I was trying to do was come up with a measure of social cohesion, of the ability to network within a country. Hopefully, that networking ability results in business being done. Not only to get results in business. So, the Facebook penetration rate is a proxy for that. If you look at Morocco at number 8, Egypt at number 7, Algeria number 6, it’s not always indicative of the ease of doing business in a country, but I think t is a good signal. We’re looking at developing a similar index to cover the Middle East and the entire corridor of emerging economies globally. It will provide interesting benchmarks and will enable our clients to compare these metrics across different regions.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>					</div><!-- /.single-article-content -->

											<footer class="article-footer">
							<div id="article-rating" class="article-rate cf">
								<div class="article-like"><p class="star-container"><a href="#" data-post_id="16611">
					<span  title="I rate this article"class="like"></span>
				</a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div>							</div>

							<!-- Tags -->
							<ul class="cf article-tags l-small-module"><li><a href="http://newafricanmagazine.com/tag/mthuli-ncube/" rel="tag">Mthuli ncube</a></li><li><a href="http://newafricanmagazine.com/tag/quantum-global/" rel="tag">quantum global</a></li></ul>							<!-- /.Tags -->
							

<div class="share-buttons secondone">
<h4> Share this article</h4>    
    <!-- Email 
    <a href="mailto:?Subject=Interview: Mthuli Ncube, Head Quantum Global Research Lab as Morocco leads 2018 Africa investment index - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20http://newafricanmagazine.com/interview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/intent/tweet?text=Interview: Mthuli Ncube, Head Quantum Global Research Lab as Morocco leads 2018 Africa investment index&url=http%3A%2F%2Fnewafricanmagazine.com%2Finterview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewafricanmagazine.com%2Finterview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnewafricanmagazine.com%2Finterview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
							<div id="article-author" class="author-bio l-module">
	<div class="author-img">
		<img src='http://1.gravatar.com/avatar/17f3527876927f3e6424536575951440?s=96&d=mm&r=g' class='avatar photo' alt='Author Thumbnail' />	</div>
	<div class="author-info">
		<h5 class="author-title">Written by New african</h5>
		<p class="author-description"></p>
	</div>
</div>
					
						</footer>
						
				
				</article><!-- /.single-article -->	
				
									<nav class="comments-links">
						<a class="comment-link" href="http://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a>
					</nav>
					
<div id="disqus_thread"></div>

					<div class="after-content">
						<h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6">		
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/francafrique-a-brief-history-of-a-scandalous-word/" title="Françafrique: A brief history of a scandalous word" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/franc-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/franc-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/franc-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/franc-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/francafrique-a-brief-history-of-a-scandalous-word/">Françafrique: A brief history of a scandalous word</a>
					</h3>
					<div class="article-copy">
						<p><p>A Janus-faced entity – one African, the other French – Françafrique is the ultimate symbol of a confiscated, perverted sovereignty. This singular coinage perfectly illustrates &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/african-migrants-in-israel-worse-than-terrorist-says-pm-benjamin-netanyahu/" title="African migrants in Israel &#8220;worse than terrorist,” says Israeli PM Benjamin Netanyahu" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-20-at-22.40.10-320x188.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-20-at-22.40.10-320x188.png 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-20-at-22.40.10-850x500.png 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-20-at-22.40.10-500x294.png 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/african-migrants-in-israel-worse-than-terrorist-says-pm-benjamin-netanyahu/">African migrants in Israel &#8220;worse than terrorist,” says Israeli PM Benjamin Netanyahu</a>
					</h3>
					<div class="article-copy">
						<p><p>Earlier this year, thousands of African migrants to Israel (mostly male) were given a cash or jail choice to leave the country. And now, Prime &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/africa-cfta-nigeria-pulls-now-paul-kagame-says-raise-ambition-ratify-reform/" title="Africa CFTA:  As Nigeria pulls out (for now) Paul Kagame says: &#8220;Raise ambition. Ratify. Reform.&#8221;" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/pk-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/pk-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/pk-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/pk-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/africa-cfta-nigeria-pulls-now-paul-kagame-says-raise-ambition-ratify-reform/">Africa CFTA:  As Nigeria pulls out (for now) Paul Kagame says: &#8220;Raise ambition. Ratify. Reform.&#8221;</a>
					</h3>
					<div class="article-copy">
						<p><p>Although Nigeria, one of biggest economic players in Africa, will not be signing on the dotted line yet, Rwanda President and current African Union Chairperson, &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/march-cover-story-heavy-crown-cyril-ramaphosa-investors-darling-will-pull-off/" title="March Cover Story: Heavy is the Crown for Cyril Ramaphosa the investors&#8217; darling. Will he pull it off?" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/heavy-is-the-crown-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/heavy-is-the-crown-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/heavy-is-the-crown-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/heavy-is-the-crown-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/march-cover-story-heavy-crown-cyril-ramaphosa-investors-darling-will-pull-off/">March Cover Story: Heavy is the Crown for Cyril Ramaphosa the investors&#8217; darling. Will he pull it off?</a>
					</h3>
					<div class="article-copy">
						<p><p>While business and investors have hailed Cyril Ramaphosa’s ascendancy to the Presidency, he inherits a wounded country and ravaged economy. He will also have to &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/new-brothers-in-arms-or-frenemies-uhuru-kenyatta-and-raila-odinga-extend-olive-branches/" title="New Brothers-in-arms, frenemies or Déjà vu? As Uhuru Kenyatta and Raila Odinga offer olive branches" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-10-at-13.53.37-320x188.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-10-at-13.53.37-320x188.png 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-10-at-13.53.37-850x500.png 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-10-at-13.53.37-500x294.png 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/new-brothers-in-arms-or-frenemies-uhuru-kenyatta-and-raila-odinga-extend-olive-branches/">New Brothers-in-arms, frenemies or Déjà vu? As Uhuru Kenyatta and Raila Odinga offer olive branches</a>
					</h3>
					<div class="article-copy">
						<p><p>Sworn political enemies, President Uhuru Kenyatta and his long-term opponent, Raila Odinga, have extended each other olive branches and agree to work together to unify &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/sierra-leone-decides-presidential-hopeful-kandeh-yumkella-speaks-to-new-african/" title="Sierra Leone Decides: Presidential hopeful Kandeh Yumkella speaks to New African" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-06-at-15.58.26-320x188.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-06-at-15.58.26-320x188.png 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-06-at-15.58.26-850x500.png 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-06-at-15.58.26-500x294.png 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/sierra-leone-decides-presidential-hopeful-kandeh-yumkella-speaks-to-new-african/">Sierra Leone Decides: Presidential hopeful Kandeh Yumkella speaks to New African</a>
					</h3>
					<div class="article-copy">
						<p><p>Sierra Leone goes to the polls tomorrow 7 March in elections fielding five Presidential candidates including Kandeh Yumkella, the former Director General of  UNIDO and &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
		</ul>											</div><!-- /.after-content -->	
					
		
			</section><!-- /#content -->

			<div id="sidebar" class="l-4-9">

	<aside class="sidebar secondary">
		<h3 class="widget-title">OUT NOW! MARCH 2018 EDITION</h3><a href="http://newafricanmagazine.com/subscribe/"><img width="294" height="378" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-07-at-10.09.15-294x378.png" class="image wp-image-16484  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-07-at-10.09.15-294x378.png 294w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-07-at-10.09.15-768x988.png 768w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-07-at-10.09.15-388x500.png 388w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-07-at-10.09.15-500x644.png 500w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-07-at-10.09.15-320x412.png 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-07-at-10.09.15-640x824.png 640w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/03/Screen-Shot-2018-03-07-at-10.09.15.png 822w" sizes="(max-width: 294px) 100vw, 294px" /></a><aside class="featured-video">
<h4 class="section-heading">Advertisement</h4>
<div id="ytplayer"> </div>
</aside>
<p><script>
  // Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "https://www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  // Replace the 'ytplayer' element with an <iframe> and
  // YouTube player after the API code downloads.
  var player;
  function onYouTubePlayerAPIReady() {
    player = new YT.Player('ytplayer', {
      height: '129',
      width: '210',
      playerVars: {rel: 0},
      videoId: 'rCa9gYTVlvI',
      events: {
        'onReady': onPlayerReady
      }
    });
  }

function onPlayerReady(event) {
  event.target.setVolume(0);
  event.target.playVideo();
}
</script></p>				<h3 class="widget-title">MOST READ</h3>		<ul>
											<li>
					<a href="http://newafricanmagazine.com/recalling-africas-harrowing-tale-of-its-first-slavers-the-arabs-as-uk-slave-trade-abolition-is-commemorated/">Recalling Africa’s harrowing tale of its first slavers – The Arabs &#8211;  as UK Slave Trade Abolition is commemorated</a>
									</li>
											<li>
					<a href="http://newafricanmagazine.com/interview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index/">Interview: Mthuli Ncube, Head Quantum Global Research Lab as Morocco leads 2018 Africa investment index</a>
									</li>
											<li>
					<a href="http://newafricanmagazine.com/zimbabwe-elections-david-vs-goliath-for-tsvangirai-successor-nelson-chamisa/">ZIMBABWE Elections: David vs Goliath for Tsvangirai successor -Nelson Chamisa</a>
									</li>
					</ul>
		<h3 class="widget-title">QUOTE &#8211; UNQUOTE</h3><a href="http://newafricanmagazine.com/this-1985-interview-with-julius-nyerere-still-gives-some-food-for-thought-from-our-archives/"><img width="375" height="378" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-375x378.jpg" class="image wp-image-16233  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-375x378.jpg 375w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-768x775.jpg 768w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-496x500.jpg 496w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-850x857.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-500x504.jpg 500w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-1000x1009.jpg 1000w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-320x323.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN-640x646.jpg 640w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2018/01/Quote-Unquote-JN.jpg 1025w" sizes="(max-width: 375px) 100vw, 375px" /></a>	</aside>
	<article id="featured-posts" class="tabs l-module">
	<ul class="tab-nav">
		<li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li>
	</ul>
	<div id="popular-posts" class="tab">
		<h4 class="tab-title">Popular</h4>
		<div class="tab-panel">
			<ol class="list-article">
															<li><a href="http://newafricanmagazine.com/museveni-kagame-old-friends-new-foes/">Museveni and Kagame: Old friends to new foes</a></li> 

											<li><a href="http://newafricanmagazine.com/travel-eritrea-the-faded-elegance-of-asmara/">Travel: The faded elegance of Asmara (Eritrea)</a></li> 

											<li><a href="http://newafricanmagazine.com/francafrique-a-brief-history-of-a-scandalous-word/">Françafrique: A brief history of a scandalous word</a></li> 

											<li><a href="http://newafricanmagazine.com/african-artists-outshine-global-stars-at-london-exhibition/">African artists outshine global stars at London exhibition</a></li> 

								</ol>
		</div>
	</div>
</article>	<aside class="ad-unit mpu l-module">
	<div class="banner-ad pos-1 first"><a href="http://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg"><img data-responsive="8737" src="http://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg" alt="AB300x250px" class="alignnone size-full wp-image-8737" /></a></div>	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>		<aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px">
		<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>	<!-- 
<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
		<ul class="list-boxed">
					<li class="event"><h4 class="event-title"><em>No events.</em></h4></li>
			</ul>
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>
 -->

<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
	<ul class="list-boxed">
		
				
																																																																																																																																																<!--2018-04-21+2018-03-27;-->										<li class="event">
						<h4 class="event-title">
							<a class="event-link" href="https://lseafricasummit.org/" target="_blank">LSE Africa Summit, London, UK</a>
						</h4>
													<time class="event-date">
								20 April 2018								 - 21 April 2018							</time>
											</li>
								<!--2018-06-22+2018-03-27;-->										<li class="event">
						<h4 class="event-title">
							<a class="event-link" href="http://ametrade.org/zimeczambia/" target="_blank">8th Zambia International Mining &#038; Energy Conference &#8211; Lusaka, Zambia</a>
						</h4>
													<time class="event-date">
								21 June 2018								 - 22 June 2018							</time>
											</li>
								<!--2018-07-04+2018-03-27;-->										<li class="event">
						<h4 class="event-title">
							<a class="event-link" href="http://ametrade.org/miningontopafrica/" target="_blank">5th Mining on Top: Africa Summit &#8211; Geneva, Switzerland</a>
						</h4>
													<time class="event-date">
								03 July 2018								 - 04 July 2018							</time>
											</li>
									</ul>		
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>	
</div><!-- /#sidebar -->
		</div><!-- /.container -->

			
		
		<section class="pre-footer">
	<div class="container">
	
				
		<aside id="sister-sites" class="l-module">
	<h3 class="list-title section-heading">IC Publication's Sister Sites</h3>
	<ul class="list-images">
		<li>
			<a href="http://www.africanbusinessmagazine.com/" class="sister-logo abm" title="Visit African Business Magazine">ABM</a>
			<h4 class="section-heading">African Business</h4>
			<div class="content-module"><p>African Business and its award-winning team is widely respected for its editorial excellence. We provide the all important tools enabling you to maintain a critical edge in a continent that is changing the world. Our special reports profile a wide range of sectors and industries including Energy, Oil and Gas, Aviation, Agriculture to name but a few.</p></div>			<a class="link-btn" href="http://www.africanbusinessmagazine.com/" title="Visit African Business Magazine">More from African Business</a>
		</li>
		<li>
			<a href="http://nawmagazine.com/" class="sister-logo naw" title="Visit New African Woman Magazine">NAW</a>
			<h4 class="section-heading">New African Woman</h4>
			<div class="content-module"><p>Established in 2009, <em>New African Woman</em> has been covering stories that empower, inspire, and celebrate the African woman’s diverse accomplishment in all spheres. It is a colourful lifestyle magazine dedicated to providing in-depth coverage of fashion and beauty, health and wellbeing, parenting and family, and much more.</p></div>			<a class="link-btn" href="http://nawmagazine.com/" title="Visit New African Woman Magazine">More from New African Woman</a>
		</li>
		<li>
			<a href="http://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a>
			<h4 class="section-heading">IC Events</h4>
			<div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div>			<a class="link-btn" href="http://www.ic-events.net/" title="Visit IC Events">More from IC Events</a>
		</li>
		<li>
			<a href="http://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a>
			<h4 class="section-heading">IC Publications</h4>
			<div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div>			<a class="link-btn" href="http://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a>
		</li>
	</ul>
</aside>	
	</div><!-- /.container -->
</section><!-- /.pre-footer -->			
		

		<footer id="site-footer">
			<div class="container">
				
								
				<div id="footer-links">
					<nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li>
<li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li>
<li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li>
<li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li>
<li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li>
<li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li>
</ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="http://newafricanmagazine.com/ic-publications/">About Us</a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="http://newafricanmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="http://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="http://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="http://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="http://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li>
</ul></nav>				</div> <!-- /#footer-links -->
				
				<div class="partners" style="display:none">
					<p>Partners with </p>
					<ul>
						<li><a href="http://www.bbc.co.uk/"><img src="data:image/png;base64,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"></a></li>
						<li style="display:none"><a href="http://www.bloomberg.com/"><img src="data:image/png;base64,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"></a></li>
						<li style="display:none"><a href="http://edition.cnn.com/"><img src="data:image/png;base64,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"></a></li>
					</ul>
				</div>
				
			</div>
		</footer>
	
		</div>
	
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-Z4M4xtjMLRBa_",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-Z4M4xtjMLRBa_.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newafricanmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"16611 http:\/\/newafricanmagazine.com\/?p=16611","disqusShortname":"newafricanmagazine","disqusTitle":"Interview: Mthuli Ncube, Head Quantum Global Research Lab as Morocco leads 2018 Africa investment index","disqusUrl":"http:\/\/newafricanmagazine.com\/interview-mthuli-ncube-head-quantum-global-research-lab-as-morocco-leads-2018-africa-investment-index\/","postId":"16611"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newafricanmagazine.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='http://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
	</body>
</html>    