0
DOCTYPE html>
<html class="no-js">
	<head>
		<meta charset="UTF-8">


<meta name="ad.size" content="width=300,height=250">

<script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script>
<script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script>
<script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script>
<script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script>
<script src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2016/08/1_1_AdBanner_Power_300-250.js?1467271651273"></script>
<script>
var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; 

</script>

<style type="text/css">
	#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}
</style>
		
			
		
		<meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE -->
		<meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android -->
	
		<link rel="shortcut icon" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png">
		<link rel="apple-touch-icon" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> 
		
		<!--[if (lt IE 9) & (!IEMobile)]>
				<link rel="stylesheet" media="screen" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0">
		<![endif]-->
		<!--[if (gte IE 9) | (IEMobile)]><!-->
				<link rel="stylesheet" media="screen" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style.css?v=1.0">
		<!--<![endif]-->
		
		<script src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script>
		<!-- <script data-main="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> -->
		<script data-main="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Gambia: dawn of hope, justice and empty coffers - New African Magazine</title>
<link rel="canonical" href="http://newafricanmagazine.com/gambia-dawn-hope-justice-empty-coffers/" />
<link rel="publisher" href="https://plus.google.com/113447197259885274922"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gambia: dawn of hope, justice and empty coffers - New African Magazine" />
<meta property="og:description" content="Cover story: New president Adama Barrow finally took office on 18 February. He has quickly been acquainted with a daunting in-tray: a deeply persecuted people ..." />
<meta property="og:url" content="http://newafricanmagazine.com/gambia-dawn-hope-justice-empty-coffers/" />
<meta property="og:site_name" content="New African Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/pages/African-Business-Magazine/114117578656259" />
<meta property="article:tag" content="Adama Barrow" />
<meta property="article:tag" content="Economy" />
<meta property="article:tag" content="The Gambia" />
<meta property="article:section" content="Current Affairs" />
<meta property="article:published_time" content="2017-03-08T10:00:37+00:00" />
<meta property="article:modified_time" content="2017-03-08T10:56:19+00:00" />
<meta property="og:updated_time" content="2017-03-08T10:56:19+00:00" />
<meta property="og:image" content="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT8ZT.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Cover story: New president Adama Barrow finally took office on 18 February. He has quickly been acquainted with a daunting in-tray: a deeply persecuted people ..." />
<meta name="twitter:title" content="Gambia: dawn of hope, justice and empty coffers - New African Magazine" />
<meta name="twitter:site" content="@AfricanBizMag" />
<meta name="twitter:image" content="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT8ZT.jpg" />
<meta name="twitter:creator" content="@AfricanBizMag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="http://newafricanmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="http://newafricanmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Gambia: dawn of hope, justice and empty coffers Comments Feed" href="http://newafricanmagazine.com/gambia-dawn-hope-justice-empty-coffers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newafricanmagazine.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://newafricanmagazine.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newafricanmagazine.com/wordpress/wp-content/plugins/elf02-WP-Responsive-Images---WordPress-Plugin-master/js/picturefill.min.js'></script>
<link rel='https://api.w.org/' href='http://newafricanmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://newafricanmagazine.com/?p=15079' />
<link rel="alternate" type="application/json+oembed" href="http://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewafricanmagazine.com%2Fgambia-dawn-hope-justice-empty-coffers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewafricanmagazine.com%2Fgambia-dawn-hope-justice-empty-coffers%2F&#038;format=xml" />
  <script type="text/javascript">
    var ajaxurl = "http:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "f14652a1f9";
  </script>	</head>
		<!--[if IE 8]>         <body onload="init();" class="post-template-default single single-post postid-15079 single-format-standard ie8 inside page-gambia-dawn-hope-justice-empty-coffers"> <![endif]-->
	<!--[if gt IE 8]><!--> <body onload="init();" class="post-template-default single single-post postid-15079 single-format-standard inside page-gambia-dawn-hope-justice-empty-coffers"> <!--<![endif]-->
		
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script>
	<!-- End Google Tag Manager -->
		
	<div id="wrapper">		
		<ul class="toggle-buttons">
			<li><a id="search-toggle" href="#" data-icon="&#xe61f;"><span class="screen-reader-text">Search</span></a></li>
			<li><a id="social-toggle" href="#" data-icon="&#xe620;"><span class="screen-reader-text">Social</span></a></li>
			<li><a id="secondary-toggle" href="#" data-icon="&#xe61e;"><span class="screen-reader-text">Menu</span></a></li>
		</ul>	
		<header id="site-header">

			<div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;">
				<div class="container">
					<a href="http://www.newafricanmagazine.com" id="logog"><img src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a>
					<form role="search" method="get" id="searchform" class="searchform" action="http://newafricanmagazine.com/" >
    <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>					
					<nav id="menu-primary-container" class="menu static" style="width:65%; float:right">
						<ul id="menu-primary" class="cf" style="font-size: 18px;">
																<li>
										<a href="http://newafricanmagazine.com/category/regions/">Regions</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="http://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/central/">Central</a></li><li><a href="http://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="http://newafricanmagazine.com/category/regions/global/">Global</a></li></ul>									</li>
									
																	<li>
										<a href="http://newafricanmagazine.com/category/news-analysis/">News & Analysis</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/news-analysis/current-affairs/">Current Affairs</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/history/">History</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/interviews/">Interviews</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/development/">Development</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/politics/">Politics</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/society/">Society</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/business/">Business</a></li></ul>									</li>
									
																	<li>
										<a href="http://newafricanmagazine.com/category/long-reads/">Long Reads</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/long-reads/essays/">Essays</a></li><li><a href="http://newafricanmagazine.com/category/long-reads/investigations/">Investigations</a></li><li><a href="http://newafricanmagazine.com/category/long-reads/features/">Features</a></li></ul>									</li>
									
																	<li>
										<a href="http://newafricanmagazine.com/category/life/">Life</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/life/culture/">Culture</a></li><li><a href="http://newafricanmagazine.com/category/life/sport/">Sport</a></li><li><a href="http://newafricanmagazine.com/category/life/technology/">Tech</a></li><li><a href="http://newafricanmagazine.com/category/life/profiles/">Profiles</a></li><li><a href="http://newafricanmagazine.com/category/life/science/">Science</a></li></ul>									</li>
									
																	<li>
										<a href="http://newafricanmagazine.com/category/opinion-blog/">Opinions & Blogs</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/opinion-blog/baffours-beefs/">Bafour Ankomah</a></li><li><a href="http://newafricanmagazine.com/category/opinion-blog/reflections-of-an-ordinary-woman/">Reflections of an Ordinary Woman</a></li><li><a href="http://newafricanmagazine.com/category/opinion-blog/back-to-the-future/">Back to the Future</a></li><li><a href="http://newafricanmagazine.com/category/opinion-blog/guest-columns-opinions/">Guest Columns</a></li><li><a href="http://newafricanmagazine.com/category/opinion-blog/under-the-neem-tree-opinions/">Under the Neem Tree</a></li></ul>									</li>
									
																
							<li class="hide-for-small">
								<a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon="&#xe61f;"></span><span class="screen-reader-text">Search</span></a>
							</li>	
						</ul>
					</nav>

					<nav id="menu-region-container" class="menu static">
						<ul id="menu-region" class="cf">
							<li><a href="http://newafricanmagazine.com/north-africa/">North Africa</a></li>
							<li><a href="http://newafricanmagazine.com/east-africa/">East Africa</a></li>
							<li><a href="http://newafricanmagazine.com/south-africa/">South Africa</a></li>
							<li><a href="http://newafricanmagazine.com/west-africa/">West Africa</a></li>	
							<li><a href="http://newafricanmagazine.com/central-africa/">Central Africa</a></li>	
						</ul>
					</nav>

				</div><!-- /.container -->
			</div><!-- /.bg-1 -->	
			
			<div class="menu-secondary-wrapper js-menu-build">
				<div class="container" style="height:50px">	
					
					<!-- Secondary Navigation -->
					
					<nav id="menu-secondary-container" class="menu static">
						<ul id="menu-secondary" class="cf" style="margin-left:50px">
							<li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li>
							<li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li>
							<li><a href="http://newafricanmagazine.com/advertisers/">Advertisers</a></li>
							<li>
								<a class="hide-for-small" href="http://newafricanmagazine.com/magazine/">Magazine</a>
								<ul id="magazine-dropdown" class="sub-menu cf">
																		<li class="latest-cover">
																					<a href="http://newafricanmagazine.com/december-2016/" title="January 2017" >
											<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-320x411.png" class="attachment-small-img size-small-img wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-320x411.png 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-294x378.png 294w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-768x986.png 768w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-390x500.png 390w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-500x642.png 500w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-640x821.png 640w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46.png 804w" sizes="(max-width: 320px) 100vw, 320px" />											</a>
																			</li>
									<li class="hide-for-medium"><a href="http://newafricanmagazine.com/magazine/">Latest issue</a></li>
									<li class="hide-for-medium"><a href="http://newafricanmagazine.com/subscribe/">Subscribe</a></li>
									<li class="hide-for-medium"><a href="http://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li>	
									<li>
										<h4>In this month's issue</h4>
										<ul>
																				</ul>

									</li>ßß
																	</ul>
							</li>
							<li><a href="http://newafricanmagazine.com/category/press/">Press</a></li>
							<li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="http://newafricanmagazine.com/subscribe/">subscribe</a></li>
						</ul>
					</nav>

					<ul class="connect list-icons">
						<li>
							<a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed">
								<span class="icon-alone" data-icon="&#xe610;"></span><span class="screen-reader-text">RSS Feed</span>
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page">
								<span class="icon-alone" data-icon="&#xe611;"></span><span class="screen-reader-text">Facebook</span>
							</a>
						</li>
						<li>
							<a href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page">
								<span class="icon-alone" data-icon="&#xe602;"></span><span class="screen-reader-text">Twitter</span>							
							</a>
						</li>
						<li>
							<a href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe609;"></span><span class="screen-reader-text">Linked In</span>
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe600;"></span><span class="screen-reader-text">Youtube</span>
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page">
								<span class="icon-alone" data-icon="&#xe60d;"></span><span class="screen-reader-text">Google Plus</span>
							</a>
						</li>
						<li>
							<a href="http://magazinedelafrique.com/">
							<img src="http://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a>
						</li>
					</ul>
				</div><!-- /.container -->
			</div><!-- /.bg-1 -->

			<div class="large-container">
				<aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;">
	<div class="banner-ad pos-1 first"><a target="_blank" href="https://www.mercedes-benz-africa.com/content/africa/mpc/mpc_africa_website/en/home_mpc/passengercars/home/new_cars/models/e-class/w213/facts/design.html"><img data-responsive="14820" src="http://africanbusinessmagazine.com/wordpress/wp-content/uploads/2016/11/v0101_pa-en-v1_lb_728x90_xx.jpg" alt="v0101_pa-en-v1_lb_728x90_xx" class="alignnone size-full wp-image-14820" /></a></div>	<span class="signpost">Advertisement</span>
</aside>
									<h2 id="site-logo" style="display:none">
						<a href="http://newafricanmagazine.com" title="Return to New African Magazine's homepage">
							<img src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="Gambia: dawn of hope, justice and empty coffers" itemprop="image">
						</a>
					</h2>
				
			</div><!-- /.container -->		

		</header>
				
				
	
			
		<div class="share-utils" data-parent>
			<div class="container">
				<a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a>
				<h5 class="hide-for-small">Gambia: dawn of hope, justice and empty coffers</h5>
				<ul class="share-options">
					<li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li>
					<li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li>
					<li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li>
					<li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li>
					<li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li>
				</ul>	
			</div>	
		</div>

		<div class="container">	
			<section id="content" class="l-8-1">

				<article class="single-article ">
										
					<header class="article-header">
						
						<h2 class="category-title ">
							<a href="http://newafricanmagazine.com/category/news-analysis/">
								News and Analysis							</a>
						</h2>

						
						<h1 class="page-title title">Gambia: dawn of hope, justice and empty coffers</h1>
						<div class="share-buttons">
    
    <!-- Email 
    <a href="mailto:?Subject=Gambia: dawn of hope, justice and empty coffers - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20http://newafricanmagazine.com/gambia-dawn-hope-justice-empty-coffers/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/share?url=http%3A%2F%2Fnewafricanmagazine.com%2Fgambia-dawn-hope-justice-empty-coffers%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewafricanmagazine.com%2Fgambia-dawn-hope-justice-empty-coffers%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnewafricanmagazine.com%2Fgambia-dawn-hope-justice-empty-coffers%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
						<ul class="article-meta l-small-module cf">
							<li><a class="scroll" href="#article-author">New African Magazine</a></li>
							<li><time datetime="2017-03-08T10:00:37+00:00">8 March 2017</time></li>
							<li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="15079 http://newafricanmagazine.com/?p=15079">no comments</span></a></li>
						</ul>
	
						<picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT8ZT-850x500.jpg" media="(min-width:800px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT8ZT-500x294.jpg" media="(min-width:500px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT8ZT-320x188.jpg" media="(min-width:320px)"><img class="responsive-img" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT8ZT-320x188.jpg" alt="" title="GAMBIA-POLITICS-CELEBRATION"><!--[if IE 9]></video><![endif]--></picture>
					</header>

					<div class="single-article-content cf">
						<p><strong>Cover story:</strong> New president Adama Barrow finally took office on 18 February. He has quickly been acquainted with a daunting in-tray: a deeply persecuted people demanding full participation in the running of their lives. It has not helped that the coffers were emptied by the exiled ex-president, and public debt stands at over $1 billion. <strong>Sheriff Bojang Jr</strong> reviews the new administration’s to-do list.</p>
<p>On Saturday 18 February, tens of thousands of Gambians packed into the Independence Stadium in Bakau, near Banjul to witness the inauguration of President Barrow, an event which coincided with the country’s 52nd independence anniversary. The crowd waved the Gambian flag and sang songs to celebrate the new government. Many of them had queued through the night to get in.</p>
<p>Barrow was forced to take his first oath of office at the Gambian embassy in Dakar, Senegal where he had stayed for a few weeks amid rising tensions in the aftermath of the 1 December elections.</p>
<p>In the late hours of Saturday 21 January, Yahya Jammeh was flown out of The Gambia to exile in Equatorial Guinea, bringing to an end a political deadlock engineered by his refusal to accept defeat. Within minutes of his departure, thousands of people, embracing spontaneously as tears flowed freely, gathered outside the airport. Soon the air was filled with chants of ‘The Gambia has decided!’ and ‘Down with the dictator!’.</p>
<p>Jammeh’s exit, forced by West African regional authority ECOWAS’s threat to oust him if he failed to step down, came as a huge relief for hundreds of thousands of Gambians. Under his 22-year-rule, The Gambia lost its reputation as one of Africa’s success stories for human rights and the rule of law. The smiling coast became the sad and dangerous coast, with a roof of insecurity hanging over the heads of the citizens. Heavy-handedness became the order of the day and dissent was heavily crushed. Journalists and political opponents were often arrested, illegally detained and tortured. Some lost their lives in the process and many others fled into exile. The Gambia became a police state where neighbours turned each other into state informants, where even taxi drivers were suspected of being spies and where people only referred to Jammeh using coded nicknames.</p>
<p>For Gambians on the street celebrating Adama Barrow’s victory and Jammeh’s exit, this was a celebration of freedom: freedom, principally, from the fear of persecution. And in this new dawn there are big hopes and expectations.</p>
<p><strong>Rescuing the ‘virtually bankrupt’ economy </strong></p>
<p>On Monday 21 February, the Minister of Finance and Economic Affairs, Amadou Sanneh held his first press briefing in Banjul to reveal the “gravity of theft and corruption” under the Jammeh administration.</p>
<p>The Total Debt stock for The Gambia currently stood at 48.3 billion Gambian dalasis (about $1.1 billion), he told the press.</p>
<p>“The debt comprises D20.3 billion external and D28 billion domestic. The domestic debt increases from 54% to 67% of GDP from 2015 to 2016 respectively, compared with a marginal increase of the external debt [at] 46% to 48% of GDP from 2015 to 2016 respectively.”</p>
<p>The minister also gave a long list of ways in which the ex-president had diverted public funds into his personal accounts. Mai Ahmed Fatty, President Barrow’s special adviser (now the Interior Minister) has hinted that after 22 years in power, Jammeh left the Gambian economy in tatters. He told journalists that the ex-leader stole approximately $11m on his departure from the country.</p>
<div id="gallery-1" class="gallery slimline galleryid-15079"><ul class="gallery-items"><li class="gallery-item"><figure class="gallery-icon"><a class="colorbox" href="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/barrow_banners1_gambiaimg_7618-e1488887326167.jpg"><picture><!--[if IE 9]><video "><![endif]--><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/barrow_banners1_gambiaimg_7618-751x500.jpg" media="(min-width:1023px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/barrow_banners1_gambiaimg_7618-568x378.jpg" media="(min-width:767px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/barrow_banners1_gambiaimg_7618-e1488887326167.jpg"><!--[if IE 9]></video><![endif]--><img class="responsive-img" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/barrow_banners1_gambiaimg_7618-e1488887326167.jpg" alt="" title="barrow_banners1_gambiaimg_7618" /></picture></a></figure><figcaption class="gallery-caption-holder"><div class="gallery-caption">Supporters hold up a banner in support of Adama Barrow</div></figcaption></li><li class="gallery-item"><figure class="gallery-icon"><a class="colorbox" href="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_KW75WHDF.jpg"><picture><!--[if IE 9]><video "><![endif]--><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_KW75WHDF-768x500.jpg" media="(min-width:1023px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_KW75WHDF-581x378.jpg" media="(min-width:767px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_KW75WHDF.jpg"><!--[if IE 9]></video><![endif]--><img class="responsive-img" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_KW75WHDF.jpg" alt="" title="GAMBIA-POLITICS" /></picture></a></figure><figcaption class="gallery-caption-holder"><div class="gallery-caption">Newly-elected President Barrow addresses the crowds</div></figcaption></li><li class="gallery-item"><figure class="gallery-icon"><a class="colorbox" href="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT9KD.jpg"><picture><!--[if IE 9]><video "><![endif]--><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT9KD-738x500.jpg" media="(min-width:1023px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT9KD-558x378.jpg" media="(min-width:767px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT9KD.jpg"><!--[if IE 9]></video><![endif]--><img class="responsive-img" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT9KD.jpg" alt="" title="GAMBIA-POLITICS-CELEBRATION" /></picture></a></figure></li><li class="gallery-item"><figure class="gallery-icon"><a class="colorbox" href="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT9KY-2-e1488886379855.jpg"><picture><!--[if IE 9]><video "><![endif]--><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT9KY-2-750x500.jpg" media="(min-width:1023px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT9KY-2-567x378.jpg" media="(min-width:767px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT9KY-2-e1488886379855.jpg"><!--[if IE 9]></video><![endif]--><img class="responsive-img" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT9KY-2-e1488886379855.jpg" alt="" title="GAMBIA-POLITICS-CELEBRATION" /></picture></a></figure><figcaption class="gallery-caption-holder"><div class="gallery-caption">A marching band entertains guests at the swearing-in ceremony</div></figcaption></li></ul><nav class="thumbnail-nav-holder"><ul class="thumbnail-nav" data-gallery="1"><li class="thumbnail"><a class="thumbnail-link" href="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/barrow_banners1_gambiaimg_7618-e1488887326167.jpg"><img class="thumbnail-image" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/barrow_banners1_gambiaimg_7618-150x85.jpg" alt="" title="barrow_banners1_gambiaimg_7618"></a></li><li class="thumbnail"><a class="thumbnail-link" href="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_KW75WHDF.jpg"><img class="thumbnail-image" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_KW75WHDF-150x85.jpg" alt="" title="GAMBIA-POLITICS"></a></li><li class="thumbnail"><a class="thumbnail-link" href="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT9KD.jpg"><img class="thumbnail-image" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT9KD-150x85.jpg" alt="" title="GAMBIA-POLITICS-CELEBRATION"></a></li><li class="thumbnail"><a class="thumbnail-link" href="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT9KY-2-e1488886379855.jpg"><img class="thumbnail-image" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_LT9KY-2-150x85.jpg" alt="" title="GAMBIA-POLITICS-CELEBRATION"></a></li></ul></nav></div> <!-- END Gallery -->
<p>According to the African Development Bank’s 2016 Economic Outlook, The Gambia’s large fiscal imbalances were caused by persistent policy slippages in recent years and financial difficulties in public enterprises. “Higher than budgeted levels of spending pushed the overall fiscal deficit from 4.4% of GDP in 2012 to 11% in 2014 and around 9.6% in 2015.”</p>
<p>Jammeh’s differences with foreign lenders – whom he referred to as neo-colonial institutions – led to a four-year aid freeze. The biggest of them, the European Union, turned its back on the country over gross human rights issues. Foreign investors stayed away due to concerns over safety, or the lack of it, for freely operating businesses in the country. As Jammeh’s excesses grew, many foreign businesses were shut down, their owners arrested or expelled. The ex-leader became the biggest businessman in the country, venturing into all sorts of businesses, from bakeries to tomato production and selling baby nappies. Unable to compete, legitimate local companies went out of business.</p>
<p>Unable to mobilise external resources, Jammeh increasingly turned to domestic banks to finance a ballooning fiscal deficit. At a press briefing in Banjul last month, Barrow admitted his government has inherited a virtually bankrupt economy in need of immediate rescue.</p>
<p>The new government faces a huge task. It will have to chase after the money allegedly looted by Jammeh and bring it back into the country. There are strong hints, however, that relations with the EU could soon be restored. But the government will have to lure back foreign investors. Its biggest task, however, will be to devise policies that bridge the deep social and economic inequalities created by years of kleptocratic rule.</p>
<p>But it was not all a disaster. One of the biggest achievements of the Jammeh administration is the establishment of The Gambia’s first university in 1998. Many locals who attended the University of the Gambia are now doctors, lawyers, engineers – the bedrock of the country’s professional class. Jammeh often boasted about the infrastructure, including the roads and hospitals his government constructed. His supporters hailed his agricultural programmes which introduced the policy of “return to the land” to “stem the flow of rural-urban migration through credit, land and other agricultural input assistance programmes”. Jammeh’s Vision 2016 was received with euphoria when the ex-president launched it. The food self-sufficiency blueprint was to bring a 99% direct benefit to Gambians from the country’s endowed natural resources but was abandoned before it even kicked off.</p>
<p>The new government will have to harness some of these programmes into its own plans for the future, and come up with a viable economic and food self-sufficiency agenda to take The Gambia forward.</p>					</div><!-- /.single-article-content -->

											<footer class="article-footer">
							<div id="article-rating" class="article-rate cf">
								<div class="article-like"><p class="star-container"><a href="#" data-post_id="15079">
					<span  title="I rate this article"class="like"></span>
				</a><span class="count"></span></p><p class="rate-prompt">Rate this article</p></div>							</div>

							<!-- Tags -->
							<ul class="cf article-tags l-small-module"><li><a href="http://newafricanmagazine.com/tag/adama-barrow/" rel="tag">Adama Barrow</a></li><li><a href="http://newafricanmagazine.com/tag/economy/" rel="tag">Economy</a></li><li><a href="http://newafricanmagazine.com/tag/the-gambia/" rel="tag">The Gambia</a></li></ul>							<!-- /.Tags -->
							

<div class="share-buttons secondone">
<h4> Share this article</h4>    
    <!-- Email 
    <a href="mailto:?Subject=Gambia: dawn of hope, justice and empty coffers - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20http://newafricanmagazine.com/gambia-dawn-hope-justice-empty-coffers/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/intent/tweet?text=Gambia: dawn of hope, justice and empty coffers&url=http%3A%2F%2Fnewafricanmagazine.com%2Fgambia-dawn-hope-justice-empty-coffers%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewafricanmagazine.com%2Fgambia-dawn-hope-justice-empty-coffers%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnewafricanmagazine.com%2Fgambia-dawn-hope-justice-empty-coffers%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
							<div id="article-author" class="author-bio l-module">
	<div class="author-img">
		<img src='http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/New-African-Magazine_avatar-96x96.jpg' class='avatar photo' alt='Author Thumbnail' />	</div>
	<div class="author-info">
		<h5 class="author-title">Written by <a href="http://icpublications.com" title="Visit New African Magazine&#8217;s website" rel="author external">New African Magazine</a></h5>
		<p class="author-description">For over 45 years New African provides unparalleled insights and analysis on African politics and economics, via an African perspective, always. With in-depth monthly reports, New African brings Africa closer to the world and is ideal for those looking to gain a better understanding of the most important issues affecting Africa.</p>
	</div>
</div>
					
						</footer>
						
				
				</article><!-- /.single-article -->	
				
									<nav class="comments-links">
						<a class="comment-link" href="http://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a>
					</nav>
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://newafricanmagazine.com/gambia-dawn-hope-justice-empty-coffers/';
var disqus_identifier = '15079 http://newafricanmagazine.com/?p=15079';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'newafricanmagazine';
var disqus_title = "Gambia: dawn of hope, justice and empty coffers";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=15079';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


					<div class="after-content">
						<h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6">		
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/algeria-border-closure-negative-effects-sahel/" title="Algeria border closure has negative effects on Sahel" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/Niger-algeria-border-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/Niger-algeria-border-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/Niger-algeria-border-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/Niger-algeria-border-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/algeria-border-closure-negative-effects-sahel/">Algeria border closure has negative effects on Sahel</a>
					</h3>
					<div class="article-copy">
						<p><p>Algeria’s border closure impedes the Sahel’s development, while promoting trafficking and radicalisation. By Jeremy Keenan. Algeria’s 2,000km of desert frontier with Mali and Niger, is &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/ecowas-good-cop-bad-trader/" title="ECOWAS: Good cop, bad trader" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_KI7R7-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_KI7R7-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_KI7R7-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/000_KI7R7-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/ecowas-good-cop-bad-trader/">ECOWAS: Good cop, bad trader</a>
					</h3>
					<div class="article-copy">
						<p><p>The West African regional authority ECOWAS is arguably the continent’s most effective intervention force, managing most recently to avert a bloody crisis in The Gambia. &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/list-barrow-administration/" title="A to-do list for the Barrow administration" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/barrow_banners1_gambiaimg_7618-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/barrow_banners1_gambiaimg_7618-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/barrow_banners1_gambiaimg_7618-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/barrow_banners1_gambiaimg_7618-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/list-barrow-administration/">A to-do list for the Barrow administration</a>
					</h3>
					<div class="article-copy">
						<p><p>1. KEEPING THE YOUTH’S HOPES ALIVE Barrow’s successful first-time bid for the presidency was largely thanks to the participation of the young people in both &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/sobukwes-unremembering/" title="Sobukwe’s unremembering" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/02/899-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/02/899-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/02/899-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/02/899-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/sobukwes-unremembering/">Sobukwe’s unremembering</a>
					</h3>
					<div class="article-copy">
						<p><p>In Kimberley, where he returned after his long stint on Robben Island, his old house is in ruins, his memory unfamiliar to most ‘born free’ &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/obama-legacy-americas-good-cop/" title="The Obama legacy: America’s good cop" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/02/Obama-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/02/Obama-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/02/Obama-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/02/Obama-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/obama-legacy-americas-good-cop/">The Obama legacy: America’s good cop</a>
					</h3>
					<div class="article-copy">
						<p><p>In real terms, Obama’s engagement with Africa was a ratcheting up of US military activity on an unprecedented scale: 60 AFRICOM bases, a $100 million &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/fall-zumas-man-sabc/" title="The fall of Zuma&#8217;s man at the SABC" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/02/mostsoeneng1-1-1-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/02/mostsoeneng1-1-1-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/02/mostsoeneng1-1-1-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/02/mostsoeneng1-1-1-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/fall-zumas-man-sabc/">The fall of Zuma&#8217;s man at the SABC</a>
					</h3>
					<div class="article-copy">
						<p><p>Hlaudi Motsoeneng’s rise to the top of South Africa’s public broadcaster was a function of the Big Man’s patronage. So what does his fall say &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
		</ul>						<!-- MailChimp for WordPress v2.3.14 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><h4>Join our mailing list</h4>
<p>If you would like Independent, Informative and Invaluable news analysis on the African continent, delivered straight to your inbox, join our mailing list.</p>
<div class="cf">
<div class="form-field email">
  <label class="screen-reader-text" for="mc4wp_email">Email address: </label>
  <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Email address" />
</div>
<input class="btn" type="submit" value="Sign up" />
</div>
<a class="link-btn new-row" href="http://eepurl.com/UCtsv">Help us deliver better content</a><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_h_373471947caf4785f80799c0504fea7f" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1489155714" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="84695e0db6" /></form></div><!-- / MailChimp for WordPress Plugin -->					</div><!-- /.after-content -->	
					
		
			</section><!-- /#content -->

			<div id="sidebar" class="l-4-9">

	<aside class="sidebar secondary">
		<aside class="featured-video">
<h4 class="section-heading">Advertisement</h4>
<div id="ytplayer"> </div>
</aside>
<p><script>
  // Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "https://www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  // Replace the 'ytplayer' element with an <iframe> and
  // YouTube player after the API code downloads.
  var player;
  function onYouTubePlayerAPIReady() {
    player = new YT.Player('ytplayer', {
      height: '129',
      width: '210',
      playerVars: {rel: 0},
      videoId: 'rCa9gYTVlvI',
      events: {
        'onReady': onPlayerReady
      }
    });
  }

function onPlayerReady(event) {
  event.target.setVolume(0);
  event.target.playVideo();
}
</script></p>	</aside>
	<article id="featured-posts" class="tabs l-module">
	<ul class="tab-nav">
		<li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li>
	</ul>
	<div id="popular-posts" class="tab">
		<h4 class="tab-title">Popular</h4>
		<div class="tab-panel">
			<ol class="list-article">
															<li><a href="http://newafricanmagazine.com/many-untold-african-stories/">There are too many untold African stories</a></li> 

											<li><a href="http://newafricanmagazine.com/place-cape-town-art-scene/">My place or yours? Cape Town art scene</a></li> 

											<li><a href="http://newafricanmagazine.com/africas-healthcare-crisis-novel-solutions/">Africa’s healthcare crisis – some novel solutions</a></li> 

											<li><a href="http://newafricanmagazine.com/legislation-imperial-arrogance/">The legislation of imperial arrogance</a></li> 

								</ol>
		</div>
	</div>
</article>	<aside class="ad-unit mpu l-module">
	<div class="banner-ad pos-1 first"><a href="http://www.economiesafricaines.com/" target=_blank><img data-responsive="14846" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/01/economies-africaines-300x250.jpg" alt="" class="alignnone size-full wp-image-14846" /></a></div>	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>		<aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px">
		<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>	<!-- 
<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
		<ul class="list-boxed">
									<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/world-travel-market-africa-2014-events-africa.html">World Travel Market Africa 2014</a>
					</h4>
					<time class="event-date">Friday 13 December 2013</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/digital-africa-conference-exhibition-2014-events-africa.html">Digital Africa Conference &amp; Exhibition 2014</a>
					</h4>
					<time class="event-date">Tuesday 3 December 2013</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/digital-africa-award-series-2014-events-africa.html">Digital Africa Award Series 2014</a>
					</h4>
					<time class="event-date">Tuesday 3 December 2013</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/aitec-east-africa-ict-summit-2014-events-africa.html">AITEC East Africa ICT Summit 2014</a>
					</h4>
					<time class="event-date">Wednesday 20 November 2013</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/aitec-banking-mobile-money-comesa-2014-events-africa.html">AITEC Banking &amp; Mobile Money COMESA 2014</a>
					</h4>
					<time class="event-date">Wednesday 20 November 2013</time>
				</li>
						</ul>
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>
 -->

<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
	<ul class="list-boxed">
		
				
																																																																																																<!--2017-03-28+2017-03-10;-->										<li class="event">
						<h4 class="event-title">
							<a class="event-link" href="http://www.afc-live.com" target="_blank">AFC LIVE 2017</a>
						</h4>
													<time class="event-date">
								27 March 2017								 - 28 March 2017							</time>
											</li>
								<!--2017-03-29+2017-03-10;-->										<li class="event">
						<h4 class="event-title">
							<a class="event-link" href="http://www.terrapinn.com/exhibition/power-electricity-world-africa/index.stm" target="_blank">Power and Electricity World Africa, Johannesburg</a>
						</h4>
													<time class="event-date">
								28 March 2017								 - 29 March 2017							</time>
											</li>
								<!--2017-04-13+2017-03-10;-->										<li class="event">
						<h4 class="event-title">
							<a class="event-link" href="http://ic-events.net/event/new-african-woman-forum-2017/" target="_blank">New African Woman Forum</a>
						</h4>
													<time class="event-date">
								12 April 2017								 - 13 April 2017							</time>
											</li>
								<!--2017-04-21+2017-03-10;-->										<li class="event">
						<h4 class="event-title">
							<a class="event-link" href="http://www.wtmafrica.com" target="_blank">World Travel Market, Cape Town</a>
						</h4>
													<time class="event-date">
								19 April 2017								 - 21 April 2017							</time>
											</li>
								<!--2017-05-05+2017-03-10;-->										<li class="event">
						<h4 class="event-title">
							<a class="event-link" href="https://www.weforum.org/events/world-economic-forum-on-africa-2017" target="_blank">World Economic Forum on Africa, Durban</a>
						</h4>
													<time class="event-date">
								03 May 2017								 - 05 May 2017							</time>
											</li>
								<!--2017-05-26+2017-03-10;-->										<li class="event">
						<h4 class="event-title">
							<a class="event-link" href="http://www.afdb.org/en/news-and-events/article/afdb-and-government-of-india-pledge-to-make-banks-2017-annual-meetings-a-resounding-success-16125/" target="_blank">African Development Bank Annual Meeting, India</a>
						</h4>
													<time class="event-date">
								22 May 2017								 - 26 May 2017							</time>
											</li>
																					</ul>		
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>	
</div><!-- /#sidebar -->
		</div><!-- /.container -->

			
		
		<section class="pre-footer">
	<div class="container">
	
				
		<aside id="sister-sites" class="l-module">
	<h3 class="list-title section-heading">IC Publication's Sister Sites</h3>
	<ul class="list-images">
		<li>
			<a href="http://www.africanbusinessmagazine.com/" class="sister-logo abm" title="Visit African Business Magazine">ABM</a>
			<h4 class="section-heading">African Business</h4>
			<div class="content-module"><p>African Business and its award-winning team is widely respected for its editorial excellence. We provide the all important tools enabling you to maintain a critical edge in a continent that is changing the world. Our special reports profile a wide range of sectors and industries including Energy, Oil and Gas, Aviation, Agriculture to name but a few.</p></div>			<a class="link-btn" href="http://www.africanbusinessmagazine.com/" title="Visit African Business Magazine">More from African Business</a>
		</li>
		<li>
			<a href="http://nawmagazine.com/" class="sister-logo naw" title="Visit New African Woman Magazine">NAW</a>
			<h4 class="section-heading">New African Woman</h4>
			<div class="content-module"><p>Established in 2009, <em>New African Woman</em> has been covering stories that empower, inspire, and celebrate the African woman’s diverse accomplishment in all spheres. It is a colourful lifestyle magazine dedicated to providing in-depth coverage of fashion and beauty, health and wellbeing, parenting and family, and much more.</p></div>			<a class="link-btn" href="http://nawmagazine.com/" title="Visit New African Woman Magazine">More from New African Woman</a>
		</li>
		<li>
			<a href="http://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a>
			<h4 class="section-heading">IC Events</h4>
			<div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div>			<a class="link-btn" href="http://www.ic-events.net/" title="Visit IC Events">More from IC Events</a>
		</li>
		<li>
			<a href="http://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a>
			<h4 class="section-heading">IC Publications</h4>
			<div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div>			<a class="link-btn" href="http://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a>
		</li>
	</ul>
</aside>	
	</div><!-- /.container -->
</section><!-- /.pre-footer -->			
		

		<footer id="site-footer">
			<div class="container">
				
								
				<div id="footer-links">
					<nav id="menu-category-container" class="menu"><h5 class="menu-name">Category</h5><ul id="menu-category" class=""><li id="menu-item-5538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5538"><a href="http://newafricanmagazine.com/category/analysis/">Analysis</a></li>
<li id="menu-item-5542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5542"><a href="http://newafricanmagazine.com/category/news-analysis/politics/">Politics</a></li>
</ul></nav><nav id="menu-regions-container" class="menu"><h5 class="menu-name">Regions</h5><ul id="menu-regions" class=""><li id="menu-item-5508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5508"><a href="http://newafricanmagazine.com/north-africa/">North Africa</a></li>
<li id="menu-item-5509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5509"><a href="http://newafricanmagazine.com/east-africa/">East Africa</a></li>
<li id="menu-item-5510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5510"><a href="http://newafricanmagazine.com/south-africa/">South Africa</a></li>
<li id="menu-item-5511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5511"><a href="http://newafricanmagazine.com/west-africa/">West Africa</a></li>
<li id="menu-item-5512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5512"><a href="http://newafricanmagazine.com/central-africa/">Central Africa</a></li>
</ul></nav><nav id="menu-magazine-container" class="menu"><h5 class="menu-name">Magazine</h5><ul id="menu-magazine" class=""><li id="menu-item-5505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5505"><a href="http://newafricanmagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-5506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5506"><a href="http://newafricanmagazine.com/advertisers/">Advertisers</a></li>
<li id="menu-item-5507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5507"><a href="http://www.ic-events.net">Events</a></li>
</ul></nav><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li>
<li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li>
<li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li>
<li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li>
<li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li>
<li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li>
</ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="http://newafricanmagazine.com/ic-publications/">About Us</a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="http://newafricanmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="http://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="http://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="http://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="http://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li>
</ul></nav>				</div> <!-- /#footer-links -->
				
				<div class="partners" style="display:none">
					<p>Partners with </p>
					<ul>
						<li><a href="http://www.bbc.co.uk/"><img src="data:image/png;base64,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"></a></li>
						<li style="display:none"><a href="http://www.bloomberg.com/"><img src="data:image/png;base64,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"></a></li>
						<li style="display:none"><a href="http://edition.cnn.com/"><img src="data:image/png;base64,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"></a></li>
					</ul>
				</div>
				
			</div>
		</footer>
	
		</div>
	
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'newafricanmagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if(b.length > 0 ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields.length ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script>	</body>
</html>    