0
DOCTYPE html>
<html class="no-js">
	<head>
		<meta charset="UTF-8">


<meta name="ad.size" content="width=300,height=250">

<script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script>
<script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script>
<script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script>
<script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script>
<script src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2016/08/1_1_AdBanner_Power_300-250.js?1467271651273"></script>
<script>
var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; 

</script>

<style type="text/css">
	#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}
</style>
		
			
		
		<meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE -->
		<meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android -->
	
		<link rel="shortcut icon" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png">
		<link rel="apple-touch-icon" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> 
		
		<!--[if (lt IE 9) & (!IEMobile)]>
				<link rel="stylesheet" media="screen" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0">
		<![endif]-->
		<!--[if (gte IE 9) | (IEMobile)]><!-->
				<link rel="stylesheet" media="screen" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style.css?v=1.0">
		<!--<![endif]-->
		
		<script src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script>
		<!-- <script data-main="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> -->
		<script data-main="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Do something, President Zuma - New African Magazine</title>
<meta name="description" content="The South African leadership has shirked the responsibility of teaching about African countries&#039; contribution towards their emancipation."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://newafricanmagazine.com/do-something-president-zuma/" />
<link rel="publisher" href="https://plus.google.com/113447197259885274922"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Do something, President Zuma - New African Magazine" />
<meta property="og:description" content="The South African leadership has shirked the responsibility of teaching about African countries&#039; contribution towards their emancipation." />
<meta property="og:url" content="http://newafricanmagazine.com/do-something-president-zuma/" />
<meta property="og:site_name" content="New African Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/pages/African-Business-Magazine/114117578656259" />
<meta property="article:section" content="Bafour Ankomah" />
<meta property="article:published_time" content="2015-05-21T08:54:14+00:00" />
<meta property="article:modified_time" content="2015-08-03T08:44:09+00:00" />
<meta property="og:updated_time" content="2015-08-03T08:44:09+00:00" />
<meta property="og:image" content="http://newafricanmagazine.com/wordpress/wp-content/uploads/2015/05/Screen-Shot-2015-05-21-at-09.52.36.png" />
<meta property="og:image:width" content="746" />
<meta property="og:image:height" content="485" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The South African leadership has shirked the responsibility of teaching about African countries&#039; contribution towards their emancipation." />
<meta name="twitter:title" content="Do something, President Zuma - New African Magazine" />
<meta name="twitter:site" content="@AfricanBizMag" />
<meta name="twitter:image" content="http://newafricanmagazine.com/wordpress/wp-content/uploads/2015/05/Screen-Shot-2015-05-21-at-09.52.36.png" />
<meta name="twitter:creator" content="@AfricanBizMag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="http://newafricanmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="http://newafricanmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Do something, President Zuma Comments Feed" href="http://newafricanmagazine.com/do-something-president-zuma/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newafricanmagazine.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://newafricanmagazine.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newafricanmagazine.com/wordpress/wp-content/plugins/elf02-WP-Responsive-Images---WordPress-Plugin-master/js/picturefill.min.js'></script>
<link rel='https://api.w.org/' href='http://newafricanmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://newafricanmagazine.com/?p=10902' />
<link rel="alternate" type="application/json+oembed" href="http://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewafricanmagazine.com%2Fdo-something-president-zuma%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewafricanmagazine.com%2Fdo-something-president-zuma%2F&#038;format=xml" />
  <script type="text/javascript">
    var ajaxurl = "http:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "e0b1863c5e";
  </script>	</head>
		<!--[if IE 8]>         <body onload="init();" class="post-template-default single single-post postid-10902 single-format-standard ie8 inside page-do-something-president-zuma"> <![endif]-->
	<!--[if gt IE 8]><!--> <body onload="init();" class="post-template-default single single-post postid-10902 single-format-standard inside page-do-something-president-zuma"> <!--<![endif]-->
		
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script>
	<!-- End Google Tag Manager -->
		
	<div id="wrapper">		
		<ul class="toggle-buttons">
			<li><a id="search-toggle" href="#" data-icon="&#xe61f;"><span class="screen-reader-text">Search</span></a></li>
			<li><a id="social-toggle" href="#" data-icon="&#xe620;"><span class="screen-reader-text">Social</span></a></li>
			<li><a id="secondary-toggle" href="#" data-icon="&#xe61e;"><span class="screen-reader-text">Menu</span></a></li>
		</ul>	
		<header id="site-header">

			<div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;">
				<div class="container">
					<a href="http://www.newafricanmagazine.com" id="logog"><img src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a>
					<form role="search" method="get" id="searchform" class="searchform" action="http://newafricanmagazine.com/" >
    <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>					
					<nav id="menu-primary-container" class="menu static" style="width:65%; float:right">
						<ul id="menu-primary" class="cf" style="font-size: 18px;">
																<li>
										<a href="http://newafricanmagazine.com/category/regions/">Regions</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="http://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/central/">Central</a></li><li><a href="http://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="http://newafricanmagazine.com/category/regions/global/">Global</a></li></ul>									</li>
									
																	<li>
										<a href="http://newafricanmagazine.com/category/news-analysis/">News & Analysis</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/news-analysis/current-affairs/">Current Affairs</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/history/">History</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/interviews/">Interviews</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/development/">Development</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/politics/">Politics</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/society/">Society</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/business/">Business</a></li></ul>									</li>
									
																	<li>
										<a href="http://newafricanmagazine.com/category/long-reads/">Long Reads</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/long-reads/essays/">Essays</a></li><li><a href="http://newafricanmagazine.com/category/long-reads/investigations/">Investigations</a></li><li><a href="http://newafricanmagazine.com/category/long-reads/features/">Features</a></li></ul>									</li>
									
																	<li>
										<a href="http://newafricanmagazine.com/category/life/">Life</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/life/culture/">Culture</a></li><li><a href="http://newafricanmagazine.com/category/life/sport/">Sport</a></li><li><a href="http://newafricanmagazine.com/category/life/technology/">Tech</a></li><li><a href="http://newafricanmagazine.com/category/life/profiles/">Profiles</a></li><li><a href="http://newafricanmagazine.com/category/life/science/">Science</a></li></ul>									</li>
									
																	<li>
										<a href="http://newafricanmagazine.com/category/opinion-blog/">Opinions & Blogs</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/opinion-blog/baffours-beefs/">Bafour Ankomah</a></li><li><a href="http://newafricanmagazine.com/category/opinion-blog/reflections-of-an-ordinary-woman/">Reflections of an Ordinary Woman</a></li><li><a href="http://newafricanmagazine.com/category/opinion-blog/back-to-the-future/">Back to the Future</a></li><li><a href="http://newafricanmagazine.com/category/opinion-blog/guest-columns-opinions/">Guest Columns</a></li><li><a href="http://newafricanmagazine.com/category/opinion-blog/under-the-neem-tree-opinions/">Under the Neem Tree</a></li></ul>									</li>
									
																
							<li class="hide-for-small">
								<a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon="&#xe61f;"></span><span class="screen-reader-text">Search</span></a>
							</li>	
						</ul>
					</nav>

					<nav id="menu-region-container" class="menu static">
						<ul id="menu-region" class="cf">
							<li><a href="http://newafricanmagazine.com/north-africa/">North Africa</a></li>
							<li><a href="http://newafricanmagazine.com/east-africa/">East Africa</a></li>
							<li><a href="http://newafricanmagazine.com/south-africa/">South Africa</a></li>
							<li><a href="http://newafricanmagazine.com/west-africa/">West Africa</a></li>	
							<li><a href="http://newafricanmagazine.com/central-africa/">Central Africa</a></li>	
						</ul>
					</nav>

				</div><!-- /.container -->
			</div><!-- /.bg-1 -->	
			
			<div class="menu-secondary-wrapper js-menu-build">
				<div class="container" style="height:50px">	
					
					<!-- Secondary Navigation -->
					
					<nav id="menu-secondary-container" class="menu static">
						<ul id="menu-secondary" class="cf" style="margin-left:50px">
							<li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li>
							<li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li>
							<li><a href="http://newafricanmagazine.com/advertisers/">Advertisers</a></li>
							<li>
								<a class="hide-for-small" href="http://newafricanmagazine.com/magazine/">Magazine</a>
								<ul id="magazine-dropdown" class="sub-menu cf">
																		<li class="latest-cover">
																					<a href="http://newafricanmagazine.com/december-2016/" title="January 2017" >
											<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-320x411.png" class="attachment-small-img size-small-img wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-320x411.png 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-294x378.png 294w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-768x986.png 768w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-390x500.png 390w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-500x642.png 500w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-640x821.png 640w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46.png 804w" sizes="(max-width: 320px) 100vw, 320px" />											</a>
																			</li>
									<li class="hide-for-medium"><a href="http://newafricanmagazine.com/magazine/">Latest issue</a></li>
									<li class="hide-for-medium"><a href="http://newafricanmagazine.com/subscribe/">Subscribe</a></li>
									<li class="hide-for-medium"><a href="http://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li>	
									<li>
										<h4>In this month's issue</h4>
										<ul>
																				</ul>

									</li>ßß
																	</ul>
							</li>
							<li><a href="http://newafricanmagazine.com/category/press/">Press</a></li>
							<li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="http://newafricanmagazine.com/subscribe/">subscribe</a></li>
						</ul>
					</nav>

					<ul class="connect list-icons">
						<li>
							<a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed">
								<span class="icon-alone" data-icon="&#xe610;"></span><span class="screen-reader-text">RSS Feed</span>
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page">
								<span class="icon-alone" data-icon="&#xe611;"></span><span class="screen-reader-text">Facebook</span>
							</a>
						</li>
						<li>
							<a href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page">
								<span class="icon-alone" data-icon="&#xe602;"></span><span class="screen-reader-text">Twitter</span>							
							</a>
						</li>
						<li>
							<a href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe609;"></span><span class="screen-reader-text">Linked In</span>
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe600;"></span><span class="screen-reader-text">Youtube</span>
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page">
								<span class="icon-alone" data-icon="&#xe60d;"></span><span class="screen-reader-text">Google Plus</span>
							</a>
						</li>
						<li>
							<a href="http://magazinedelafrique.com/">
							<img src="http://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a>
						</li>
					</ul>
				</div><!-- /.container -->
			</div><!-- /.bg-1 -->

			<div class="large-container">
				<aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;">
	<div class="banner-ad pos-1 first"><a target="_blank" href="http://www.jnjinnovation.com/africachallenge"><img data-responsive="12654" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2016/11/IMG_3915.jpg" alt="img_3915" class="alignnone size-full wp-image-12654" /></a></div>	<span class="signpost">Advertisement</span>
</aside>
									<h2 id="site-logo" style="display:none">
						<a href="http://newafricanmagazine.com" title="Return to New African Magazine's homepage">
							<img src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="Do something, President Zuma" itemprop="image">
						</a>
					</h2>
				
			</div><!-- /.container -->		

		</header>
				
				
	
			
		<div class="share-utils" data-parent>
			<div class="container">
				<a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a>
				<h5 class="hide-for-small">Do something, President Zuma</h5>
				<ul class="share-options">
					<li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li>
					<li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li>
					<li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li>
					<li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li>
					<li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li>
				</ul>	
			</div>	
		</div>

		<div class="container">	
			<section id="content" class="l-8-1">

				<article class="single-article ">
										
					<header class="article-header">
						
						<h2 class="category-title ">
							<a href="http://newafricanmagazine.com/category/opinion-blog/">
								Opinion and Blogs							</a>
						</h2>

						
						<h1 class="page-title title">Do something, President Zuma</h1>
						<div class="share-buttons">
    
    <!-- Email 
    <a href="mailto:?Subject=Do something, President Zuma - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20http://newafricanmagazine.com/do-something-president-zuma/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/share?url=http%3A%2F%2Fnewafricanmagazine.com%2Fdo-something-president-zuma%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewafricanmagazine.com%2Fdo-something-president-zuma%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnewafricanmagazine.com%2Fdo-something-president-zuma%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
						<ul class="article-meta l-small-module cf">
							<li><a class="scroll" href="#article-author">Baffour Ankomah</a></li>
							<li><time datetime="2015-05-21T08:54:14+00:00">21 May 2015</time></li>
							<li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="10902 http://newafricanmagazine.com/?p=10902">13 comments</span></a></li>
						</ul>
	
						<picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2015/05/Screen-Shot-2015-05-21-at-09.52.36.png" media="(min-width:800px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2015/05/Screen-Shot-2015-05-21-at-09.52.36-500x294.png" media="(min-width:500px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2015/05/Screen-Shot-2015-05-21-at-09.52.36-320x188.png" media="(min-width:320px)"><img class="responsive-img" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2015/05/Screen-Shot-2015-05-21-at-09.52.36-320x188.png" alt="" title="Screen Shot 2015-05-21 at 09.52.36"><!--[if IE 9]></video><![endif]--></picture>
					</header>

					<div class="single-article-content cf">
						<p class="p1">&#8220;The only way to express ourselves in the new world is by being together. I don&#8217;t like to be a colony. If we do not get together, we will disappear from world history&#8221; &#8211; Romano Prodi, then president of the European Commission, writing in the <i>Guardian, </i>16 February 2001</p><p class="p1"><span class="s1">Last month I promised to continue the discussion on whether or not we succeeded in the task we set ourselves at New African to help the African regain his self-confidence. But, sorry, we cannot do it this month because a serious emergency has arisen in South Africa to divert our attention. So to South Africa, and Namibia (the “mini South Africa” up north), we go this month. I hope our readers know where the Orange River is, or we may have to employ the wisdom of the Mexican-American comedian, Paul Rodriguez, who says, “War is God’s way of teaching Americans geography”. I agree. </span></p><p class="p2"><span class="s1">Like him or hate him, the mercurial Julius Malema, leader of South Africa’s Economic Freedom Fighters (EFF) party, can speak truth to power – and to ordinary people as well. On 20 April, he went to Alexandra and told the people matter-of-factly: “Today, I’m not proud to be South African. I am totally ashamed, because today Africans are eating fellow Africans. We are all Africans. Africa, we are one. We must be ashamed. Unemployed people criticising foreigners for taking their jobs should rather ask the ANC. Go ask the ANC for a job. It protects white privilege and leaves you in poverty.”</span></p><p class="p2"><span class="s1">The EFF leader has grown taller during this spate of madness that has descended in the streets of South Africa, if not in the heads of some South Africans. I agreed with Malema when, with President Jacob Zuma sitting only a breath away from him in Parliament, he told the South African leader that his body language was not right when he was condemning the latest spate of Afrophobia in Durban where four African immigrants had been burned alive, ostensibly in protest against the joblessness of the locals.</span></p><p class="p2"><span class="s1">Let’s all agree on one piece of terminology. What we see in South Africa is not “xenophobia” – which, according to my dictionary, is the “intense or irrational dislike or fear of people from other countries”. What is happening is the intense or irrational dislike of people from other African countries – only! So whoever coined the term “Afrophobia” was bang on. </span></p><p class="p2"><span class="s1">To buttress this point, in mid-April I saw a European TV reporter in Johannesburg interviewing two of these sorry South Africans who blame their misfortunes on “foreigners”. They were carrying crude knives, and when asked about the knives, they answered: “When I meet a foreigner, I will kill him.” But there was a “foreigner” standing right in front of them, interviewing them to boot! Yet because the TV reporter was white, the fact that he came from England or France did not matter. He was not a “foreigner” because he was white! May the good Lord help these wretched South Africans to see beyond their feeding spoons! </span></p><p class="p2"><span class="s1">How, in hell, and for how long, do they think they can continue to burn alive fellow black Africans? How do they think they came to gain their freedom from apartheid? Didn’t all Africa stand together? Didn’t all Africa give them refuge in our countries, and look after them? Didn’t many Africans pay the ultimate price when their countries were bombed by the apartheid goons in revenge for harbouring black South Africans?</span></p><p class="p2"><span class="s1">President Zuma knows this fact. He told Parliament in mid-April: “…Others came to South Africa as refugees having run away from conflict or wars in their countries of origin, in the same way that many South Africans left this country at some point and lived in other countries on the continent and beyond. We were treated with generosity, dignity, and respect by our brothers and sisters from the rest of the continent. We will never forget that hospitality and solidarity.” </span></p><p class="p2"><span class="s1">My greatest disappointment lies with the South African leadership that has shirked the responsibility of teaching the generations under them the sacrifice other African countries made towards black emancipation in South Africa – to the point where today Africans are seen as “foreigners” deserving to be burnt alive in Durban and Johannesburg, to the point where “one wonders where some South Africans get their airs and graces from when the whole region paid the price for their freedom”, as the Zimbabwean writer, Paul Mangwana puts it.</span></p><p class="p2"><span class="s1">Airs and graces – don’t they remind me of Ian Smith, once the prime minister of Rhodesia? He wrote in his memoirs, The Great Betrayal: “I must say that I have met the odd arrogant Englishman on a few occasions, never more so than when they carry with them the stamp of the British Foreign Office.” You can replace Englishman with South African. That is what they have sadly become in 20 years of freedom. </span></p><p class="p2"><span class="s1">So, do something, President Zuma. Please do something! “Africa, we are one,” as Malema says. Don’t let the murderers in Durban who burnt the four Africans alive go scot-free. If you ask me, I would say, let them hang to set an example to future murderers like them. Let them hang so they know what it means to die a slow death. And those who stood by, cheering, ululating, and urging the murderers on, or pushing the victims back into the fire, let them get their just recompense! </span></p><p class="p2"><span class="s1">Do something, President Zuma, including improving the lot of the black majority, in a country where no less than 88% of South African companies are in white hands. Do something more than feeble condemnation, otherwise, what is happening will continue with impunity into the future. To heal, South Africans need more than mere words. </span></p><p class="p2"><span class="s1">Why do I say so? Because the condition they claim to protest against – joblessness and the general state of poverty engulfing black South Africans – is not likely to be resolved any time soon when white capital is in control, and the owners of white capital are not keen to share the bounties of the country. This is why the burnings are so misdirected. For example, 20 years after the end of formal apartheid, white farmers are still unwilling to share the land with their fellow black citizens. Some day very soon, the land issue is going to explode catastrophically in their faces. </span></p><p class="p2"><span class="s1">The same, I dare predict, will happen in Namibia. I have just returned from Windhoek, the Namibian capital, and the news there is not good either (see this month’s cover stories). In Namibia, too, the minority white population is not being clever. They think they will find safety in total domination of the country – dominating the economy, dominating the ownership of land, coopting the black elite, and in the process forcing the black government to protect white privilege. They think this is an insurance policy for now and ever more.</span></p><p class="p2"><span class="s1">Well, I pity them. The resentment building up in the black population against them is huge, and growing. They may be able to tame the current generation, but some day the current leadership will not be there and their successors may not be as docile as their fathers have been. </span></p><p class="p2"><span class="s1">The English say, “A stitch in time, saves nine”. The Germans and Afrikaners dominating the space in Namibia should embrace the long arm of wisdom. Anything else will be tantamount to unnecessarily stoking a smouldering fire. </span></p>					</div><!-- /.single-article-content -->

											<footer class="article-footer">
							<div id="article-rating" class="article-rate cf">
								<div class="article-like"><p class="star-container"><a href="#" data-post_id="10902">
					<span  title="I rate this article"class="like"></span>
				</a><span class="count">14</span></p><p class="rate-prompt">Rate this article</p></div>							</div>

							<!-- Tags -->
														<!-- /.Tags -->
							

<div class="share-buttons secondone">
<h4> Share this article</h4>    
    <!-- Email 
    <a href="mailto:?Subject=Do something, President Zuma - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20http://newafricanmagazine.com/do-something-president-zuma/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/intent/tweet?text=Do something, President Zuma&url=http%3A%2F%2Fnewafricanmagazine.com%2Fdo-something-president-zuma%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewafricanmagazine.com%2Fdo-something-president-zuma%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnewafricanmagazine.com%2Fdo-something-president-zuma%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
							<div id="article-author" class="author-bio l-module">
	<div class="author-img">
		<img src='http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Baffour-Ankomah_avatar-96x96.jpg' class='avatar photo' alt='Author Thumbnail' />	</div>
	<div class="author-info">
		<h5 class="author-title">Written by <a href="http://www.newafricanmagazine.com" title="Visit Baffour Ankomah&#8217;s website" rel="author external">Baffour Ankomah</a></h5>
		<p class="author-description"></p>
	</div>
</div>
					
						</footer>
						
				
				</article><!-- /.single-article -->	
				
									<nav class="comments-links">
						<a class="comment-link" href="http://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a>
					</nav>
					
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-498">
        <div id="dsq-comment-header-498" class="dsq-comment-header">
            <cite id="dsq-cite-498">
                <span id="dsq-author-user-498">Felicity Alcock</span>
            </cite>
        </div>
        <div id="dsq-comment-body-498" class="dsq-comment-body">
            <div id="dsq-comment-message-498" class="dsq-comment-message"><p>Why are whites being lied about ????? When what is happening in this country is by the current government !!!!!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-504">
        <div id="dsq-comment-header-504" class="dsq-comment-header">
            <cite id="dsq-cite-504">
                <span id="dsq-author-user-504">Japhet Mwaya</span>
            </cite>
        </div>
        <div id="dsq-comment-body-504" class="dsq-comment-body">
            <div id="dsq-comment-message-504" class="dsq-comment-message"><p>You have put it well, Baffour! It is Afro phobia, not Xenophobia! What the South Africans are doing against fellow black Africans in South Africa cannot go uncondemned. It is pity to note that the black South Africans do not know their real enemy. Their real enemy is the capitalist system which has nothing do with the poor. The main concern of the system is making super profits and never the welfare of the people. If black South Africans want economic and social relief, then they should fight against their real enemy.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-604">
        <div id="dsq-comment-header-604" class="dsq-comment-header">
            <cite id="dsq-cite-604">
                <span id="dsq-author-user-604">Asarhondo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-604" class="dsq-comment-body">
            <div id="dsq-comment-message-604" class="dsq-comment-message"><p>Capitalism is a European economic system, and even before this system was brought into existence Europeans were already enslaving Africans and destroying African civilizations. Europeans (whites) have an invested interest in manipulating black consciousness and falsifying African history in order to get Blacks to serve their own selfish interests. How many times do we have to tell you we&#8217;re not interested in joining your cause before you people get it? We don&#8217;t want or need your system, your values, your culture or your ideologies.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-611">
        <div id="dsq-comment-header-611" class="dsq-comment-header">
            <cite id="dsq-cite-611">
                <span id="dsq-author-user-611">Japhet Mwaya</span>
            </cite>
        </div>
        <div id="dsq-comment-body-611" class="dsq-comment-body">
            <div id="dsq-comment-message-611" class="dsq-comment-message"><p>Still sailing in the same boat, Asarhondo!We need to fight against the oppressive systems of the world. But the fight need to start from within ourselves. We need to change the mind set. We need an African mind set which values our African cultures, ideologies, customs, norms and other values. It&#8217;s only when we are true Africans that we can really wage war against our real enemies for our true freedom!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-605">
        <div id="dsq-comment-header-605" class="dsq-comment-header">
            <cite id="dsq-cite-605">
                <span id="dsq-author-user-605">Asarhondo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-605" class="dsq-comment-body">
            <div id="dsq-comment-message-605" class="dsq-comment-message"><p>people are not solely oppressed by capitalism&#8230;. What about European culture. All people have not had their culture stripped, language&#8217;s destroyed. Show me a group of Whites with non European culture, language in Europe&#8230;..show and prove. You marginalize the African people. You have no respect for African history, culture so how can you respect African people? You sir are the racist. You wish to marginalize the struggle of Black&#8217;s by distorting their history. Name me the other races who dies in European Dungeons on the coast of west Africa.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-610">
        <div id="dsq-comment-header-610" class="dsq-comment-header">
            <cite id="dsq-cite-610">
                <span id="dsq-author-user-610">Japhet Mwaya</span>
            </cite>
        </div>
        <div id="dsq-comment-body-610" class="dsq-comment-body">
            <div id="dsq-comment-message-610" class="dsq-comment-message"><p>I am no racist, my dear Asarhondo. I think we are sailing in the same boat. I am for African liberation from the western fetters. I am myself black and stand for black fraternity all over the world. South Africa&#8217;s Xenophobia or Afro phobia is against black fraternity.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-1711">
        <div id="dsq-comment-header-1711" class="dsq-comment-header">
            <cite id="dsq-cite-1711">
                <span id="dsq-author-user-1711">Zvobgo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1711" class="dsq-comment-body">
            <div id="dsq-comment-message-1711" class="dsq-comment-message"><p>why do Africans hate to stay in their countries?<br />
Only South Africans, Namibians and Botswanians stay in their countries!<br />
I hate charlatans like Bafour Ankomah who preach to hell and back that the West is bad yet they would kill you if you take them from London and drop them to their preferred heavens of Harare, Havana or Pyongyang!!!<br />
Hypocrites<br />
0ne Mugabe acolyte was recently scolded by Dr Tomas Mapfumo for preaching Mugabeism from the lofty comforts of Albion!!!!!! <a href="https://uploads.disquscdn.com/images/aae51aaabe0afb74fc8e27e8459fdfdeef14bb950237a77d23ecd466be1f9b17.png" rel="nofollow">https://uploads.disquscdn.com/images/aae51aaabe0afb74fc8e27e8459fdfdeef14bb950237a77d23ecd466be1f9b17.png</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-606">
        <div id="dsq-comment-header-606" class="dsq-comment-header">
            <cite id="dsq-cite-606">
                <span id="dsq-author-user-606">Asarhondo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-606" class="dsq-comment-body">
            <div id="dsq-comment-message-606" class="dsq-comment-message"><p>There is not one Pan African government on the continent. Add to that, all the media outlets are owned by Caucasians,.SA where whites are less than 5% of the population. If class was the main problem we wouldn&#8217;t have this less than 5% white SA population dominating the country and owning and controlling nearly the entire economy. There&#8217;s not a place in the world with whites at the bottom or Blacks at the top of the social ladder (not even in Africa). Whites are dominate all over the globe not by coincidence but by deliberate race-based global organization and alignment. The empirical evidence and record shows that white hegemony is the major problem in the world, not &#8220;class&#8221;.</p>
<p>This article is focused on a bad narrative. Focus on getting a Pan African SA government.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-626">
        <div id="dsq-comment-header-626" class="dsq-comment-header">
            <cite id="dsq-cite-626">
                <span id="dsq-author-user-626">Ayman Banyu</span>
            </cite>
        </div>
        <div id="dsq-comment-body-626" class="dsq-comment-body">
            <div id="dsq-comment-message-626" class="dsq-comment-message"><p>The article makes a lot of sense to all politically focused africans.<br />
It is pointless to blame our mentally distorted brothers in South Africa,because they have no idea about their past.And the late Steve Biko once reasoned that &#8220;the most dangerous weapon of the oppressor is the mind of the oppressed.Based on that,one does not wonder why the black south africans would mistake a fellow black for a foreigner in a country where you have europeans,indians,jews and arabs being considered as sacred humans.<br />
But again,the south african black elites,including the late venerated Mandela,should take the biggest share of the blame for having betrayed not only south africans but the entire continent.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-786">
        <div id="dsq-comment-header-786" class="dsq-comment-header">
            <cite id="dsq-cite-786">
                <span id="dsq-author-user-786">DB Jagne</span>
            </cite>
        </div>
        <div id="dsq-comment-body-786" class="dsq-comment-body">
            <div id="dsq-comment-message-786" class="dsq-comment-message"><p>This is a master piece lecture. Please serialise this literature for posterity. It is as informative as it is educative. Who can swallow Baffour&#8217;s Beef!!!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-1709">
        <div id="dsq-comment-header-1709" class="dsq-comment-header">
            <cite id="dsq-cite-1709">
                <span id="dsq-author-user-1709">Zvobgo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1709" class="dsq-comment-body">
            <div id="dsq-comment-message-1709" class="dsq-comment-message"><p>Bafour dines with dictators like Mugabe</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-813">
        <div id="dsq-comment-header-813" class="dsq-comment-header">
            <cite id="dsq-cite-813">
                <span id="dsq-author-user-813">Benaa Kenyamondegesa Bosire</span>
            </cite>
        </div>
        <div id="dsq-comment-body-813" class="dsq-comment-body">
            <div id="dsq-comment-message-813" class="dsq-comment-message"><p>DRY TEARS</p>
<p>Dry tears I cry<br />
For brothers and sisters<br />
Maimed down<br />
In the south</p>
<p>For wet tears<br />
I shed for brothers<br />
Whose brevity<br />
Looked Apartheid<br />
In the eye<br />
And exorcised its spirit</p>
<p>Dry tears I cry<br />
For brothers and sisters<br />
Who I housed<br />
When Apartheid<br />
Stripped them of grace<br />
Ate unto their soul<br />
Draining them<br />
Of any dignity left<br />
Through those long walks<br />
In the night seeking refuge</p>
<p>For wet tears<br />
Still wet<br />
The fresh mounds<br />
Of red Earth<br />
On the graves of death<br />
Apartheid brothers lain</p>
<p>The dark monuments<br />
That&#8217;s the apartheid grave<br />
Still paints<br />
The soul and heart<br />
Of the Khoi and San<br />
Whose damp beauty<br />
Is yet to wipe<br />
The tears of downed<br />
Brothers and sisters and children<br />
Sisulu,Mandela too</p>
<p>Dry tears i cry<br />
For brothers maiming brother<br />
The river flows freely<br />
From the north<br />
Only dries in down south<br />
Let its course<br />
Slither unhindred<br />
Sample fruits freely</p>
<p>For wet tears I cried<br />
For Mandela<br />
In his incarceration<br />
On the Robben Island<br />
Liberating Us<br />
In his fast<br />
From The chained<br />
‪#‎NO‬ TO XENOPHOBIA IN S.A</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-1710">
        <div id="dsq-comment-header-1710" class="dsq-comment-header">
            <cite id="dsq-cite-1710">
                <span id="dsq-author-user-1710">Zvobgo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1710" class="dsq-comment-body">
            <div id="dsq-comment-message-1710" class="dsq-comment-message"><p>To Bafour with love from Beijing<br />
<a href="https://uploads.disquscdn.com/images/98a52d15f3f4e3690d3b9a7b0d7994d633bf453230b849399515cf51cfb1ef7a.jpg" rel="nofollow">https://uploads.disquscdn.com/images/98a52d15f3f4e3690d3b9a7b0d7994d633bf453230b849399515cf51cfb1ef7a.jpg</a> </p>
<p>Baffour Ankomah</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://newafricanmagazine.com/do-something-president-zuma/';
var disqus_identifier = '10902 http://newafricanmagazine.com/?p=10902';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'newafricanmagazine';
var disqus_title = "Do something, President Zuma";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=10902';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


					<div class="after-content">
						<h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6">		
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/tapping-potential-youth-drive-africas-agricultural-transformation/" title="Op-Ed | Obasanjo: Youth to drive Africa’s agricultural transformation" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/05/ghana-tractor-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/05/ghana-tractor-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/05/ghana-tractor-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/05/ghana-tractor-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/tapping-potential-youth-drive-africas-agricultural-transformation/">Op-Ed | Obasanjo: Youth to drive Africa’s agricultural transformation</a>
					</h3>
					<div class="article-copy">
						<p><p>Op-Ed | Majority of Africa&#8217;s agricultural labour force is part of the ageing population. With a boom in the youth population, the future of the &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/please-dont-patronise-us-madame-zille/" title="Please don&#8217;t patronise us, Madame Zille" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/05/Helen-Zille-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/05/Helen-Zille-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/05/Helen-Zille-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/05/Helen-Zille-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/please-dont-patronise-us-madame-zille/">Please don&#8217;t patronise us, Madame Zille</a>
					</h3>
					<div class="article-copy">
						<p><p>“There is something so terrible in watching a Black man trying at all points to be the dark ghost of a European” – Ayi Kwei &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/nigeria-rethink-national-motto/" title="Should Nigeria rethink its national motto?" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/04/Biafra-Army-1024x614-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/04/Biafra-Army-1024x614-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/04/Biafra-Army-1024x614-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/04/Biafra-Army-1024x614-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/nigeria-rethink-national-motto/">Should Nigeria rethink its national motto?</a>
					</h3>
					<div class="article-copy">
						<p><p>The 50th anniversary of the Biafran civil war has opened up fresh discussions over the relevance of the motto on Nigeria’s national coat of arms &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/will-rex-tillerson-take-business-diplomatic-approach-africa/" title="Will Rex Tillerson take the business or diplomatic approach to Africa?" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/04/Rex-Tillerson-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/04/Rex-Tillerson-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/04/Rex-Tillerson-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/will-rex-tillerson-take-business-diplomatic-approach-africa/">Will Rex Tillerson take the business or diplomatic approach to Africa?</a>
					</h3>
					<div class="article-copy">
						<p><p>Opinion | Rex Tillerson, now a member of Donald Trump’s powerful cabinet as Secretary of State, will be one of the most influential people determining &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/will-post-brexit-britain-seek-closer-ties-africa/" title="Will post-Brexit Britain seek closer ties with Africa?" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/29132414600_d319b23731_k-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/29132414600_d319b23731_k-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/29132414600_d319b23731_k-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/29132414600_d319b23731_k-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/will-post-brexit-britain-seek-closer-ties-africa/">Will post-Brexit Britain seek closer ties with Africa?</a>
					</h3>
					<div class="article-copy">
						<p><p>Native Intelligence | Having voted to leave the EU, Britain now seems bent on forging fresh relations with the Commonwealth, particularly Africa. The question is, &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/native-intelligence-owns-knowledge/" title="Native Intelligence | Who owns knowledge?" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/NI-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/NI-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/NI-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/03/NI-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/native-intelligence-owns-knowledge/">Native Intelligence | Who owns knowledge?</a>
					</h3>
					<div class="article-copy">
						<p><p>If knowledge is the accumulation of material from the universal commons, privatising it as invention – the cornerstone of capitalist wealth – is the starting &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
		</ul>						<!-- MailChimp for WordPress v2.3.14 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><h4>Join our mailing list</h4>
<p>If you would like Independent, Informative and Invaluable news analysis on the African continent, delivered straight to your inbox, join our mailing list.</p>
<div class="cf">
<div class="form-field email">
  <label class="screen-reader-text" for="mc4wp_email">Email address: </label>
  <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Email address" />
</div>
<input class="btn" type="submit" value="Sign up" />
</div>
<a class="link-btn new-row" href="http://eepurl.com/UCtsv">Help us deliver better content</a><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_h_7992d6c41387038f5a481f14f72a791d" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1497585433" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="9940800b7a" /></form></div><!-- / MailChimp for WordPress Plugin -->					</div><!-- /.after-content -->	
					
		
			</section><!-- /#content -->

			<div id="sidebar" class="l-4-9">

	<aside class="sidebar secondary">
		<aside class="featured-video">
<h4 class="section-heading">Advertisement</h4>
<div id="ytplayer"> </div>
</aside>
<p><script>
  // Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "https://www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  // Replace the 'ytplayer' element with an <iframe> and
  // YouTube player after the API code downloads.
  var player;
  function onYouTubePlayerAPIReady() {
    player = new YT.Player('ytplayer', {
      height: '129',
      width: '210',
      playerVars: {rel: 0},
      videoId: 'rCa9gYTVlvI',
      events: {
        'onReady': onPlayerReady
      }
    });
  }

function onPlayerReady(event) {
  event.target.setVolume(0);
  event.target.playVideo();
}
</script></p>	</aside>
	<article id="featured-posts" class="tabs l-module">
	<ul class="tab-nav">
		<li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li>
	</ul>
	<div id="popular-posts" class="tab">
		<h4 class="tab-title">Popular</h4>
		<div class="tab-panel">
			<ol class="list-article">
															<li><a href="http://newafricanmagazine.com/john-magufuli-tanzanias-rising-star/">John Magufuli: Tanzania&#8217;s rising star</a></li> 

											<li><a href="http://newafricanmagazine.com/au-tribunal-unmoved-habre-appeal/">AU tribunal unmoved by Habré appeal</a></li> 

											<li><a href="http://newafricanmagazine.com/african-century-german-leadership-g20-partnership/">The African Century:  German leadership and the G20 partnership</a></li> 

											<li><a href="http://newafricanmagazine.com/african-art-storms-london/">African art storms London</a></li> 

								</ol>
		</div>
	</div>
</article>	<aside class="ad-unit mpu l-module">
	<div class="banner-ad pos-1 first"><a href="http://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg"><img data-responsive="8737" src="http://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg" alt="AB300x250px" class="alignnone size-full wp-image-8737" /></a></div>	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>		<aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px">
		<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>	<!-- 
<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
		<ul class="list-boxed">
									<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/world-travel-market-africa-2014-events-africa.html">World Travel Market Africa 2014</a>
					</h4>
					<time class="event-date">Friday 13 December 2013</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/digital-africa-conference-exhibition-2014-events-africa.html">Digital Africa Conference &amp; Exhibition 2014</a>
					</h4>
					<time class="event-date">Tuesday 3 December 2013</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/digital-africa-award-series-2014-events-africa.html">Digital Africa Award Series 2014</a>
					</h4>
					<time class="event-date">Tuesday 3 December 2013</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/aitec-east-africa-ict-summit-2014-events-africa.html">AITEC East Africa ICT Summit 2014</a>
					</h4>
					<time class="event-date">Wednesday 20 November 2013</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/aitec-banking-mobile-money-comesa-2014-events-africa.html">AITEC Banking &amp; Mobile Money COMESA 2014</a>
					</h4>
					<time class="event-date">Wednesday 20 November 2013</time>
				</li>
						</ul>
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>
 -->

<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
	<ul class="list-boxed">
		
				
																																																																																																																												<!--2017-06-23+2017-06-16;-->										<li class="event">
						<h4 class="event-title">
							<a class="event-link" href="http://www.cwcghana.com" target="_blank">Ghana Summit &#8211; Oil Gas Power &#8211;</a>
						</h4>
													<time class="event-date">
								22 June 2017								 - 23 June 2017							</time>
											</li>
								<!--2017-07-07+2017-06-16;-->										<li class="event">
						<h4 class="event-title">
							<a class="event-link" href="http://ametrade.org/miningontopafrica/" target="_blank">Mining on Top: Africa Summit, Frankfurt, Germany, 6-7 July 2017</a>
						</h4>
													<time class="event-date">
								06 July 2017								 - 07 July 2017							</time>
											</li>
									</ul>		
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>	
</div><!-- /#sidebar -->
		</div><!-- /.container -->

			
		
		<section class="pre-footer">
	<div class="container">
	
				
		<aside id="sister-sites" class="l-module">
	<h3 class="list-title section-heading">IC Publication's Sister Sites</h3>
	<ul class="list-images">
		<li>
			<a href="http://www.africanbusinessmagazine.com/" class="sister-logo abm" title="Visit African Business Magazine">ABM</a>
			<h4 class="section-heading">African Business</h4>
			<div class="content-module"><p>African Business and its award-winning team is widely respected for its editorial excellence. We provide the all important tools enabling you to maintain a critical edge in a continent that is changing the world. Our special reports profile a wide range of sectors and industries including Energy, Oil and Gas, Aviation, Agriculture to name but a few.</p></div>			<a class="link-btn" href="http://www.africanbusinessmagazine.com/" title="Visit African Business Magazine">More from African Business</a>
		</li>
		<li>
			<a href="http://nawmagazine.com/" class="sister-logo naw" title="Visit New African Woman Magazine">NAW</a>
			<h4 class="section-heading">New African Woman</h4>
			<div class="content-module"><p>Established in 2009, <em>New African Woman</em> has been covering stories that empower, inspire, and celebrate the African woman’s diverse accomplishment in all spheres. It is a colourful lifestyle magazine dedicated to providing in-depth coverage of fashion and beauty, health and wellbeing, parenting and family, and much more.</p></div>			<a class="link-btn" href="http://nawmagazine.com/" title="Visit New African Woman Magazine">More from New African Woman</a>
		</li>
		<li>
			<a href="http://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a>
			<h4 class="section-heading">IC Events</h4>
			<div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div>			<a class="link-btn" href="http://www.ic-events.net/" title="Visit IC Events">More from IC Events</a>
		</li>
		<li>
			<a href="http://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a>
			<h4 class="section-heading">IC Publications</h4>
			<div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div>			<a class="link-btn" href="http://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a>
		</li>
	</ul>
</aside>	
	</div><!-- /.container -->
</section><!-- /.pre-footer -->			
		

		<footer id="site-footer">
			<div class="container">
				
								
				<div id="footer-links">
					<nav id="menu-category-container" class="menu"><h5 class="menu-name">Category</h5><ul id="menu-category" class=""><li id="menu-item-5538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5538"><a href="http://newafricanmagazine.com/category/analysis/">Analysis</a></li>
<li id="menu-item-5542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5542"><a href="http://newafricanmagazine.com/category/news-analysis/politics/">Politics</a></li>
</ul></nav><nav id="menu-regions-container" class="menu"><h5 class="menu-name">Regions</h5><ul id="menu-regions" class=""><li id="menu-item-5508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5508"><a href="http://newafricanmagazine.com/north-africa/">North Africa</a></li>
<li id="menu-item-5509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5509"><a href="http://newafricanmagazine.com/east-africa/">East Africa</a></li>
<li id="menu-item-5510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5510"><a href="http://newafricanmagazine.com/south-africa/">South Africa</a></li>
<li id="menu-item-5511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5511"><a href="http://newafricanmagazine.com/west-africa/">West Africa</a></li>
<li id="menu-item-5512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5512"><a href="http://newafricanmagazine.com/central-africa/">Central Africa</a></li>
</ul></nav><nav id="menu-magazine-container" class="menu"><h5 class="menu-name">Magazine</h5><ul id="menu-magazine" class=""><li id="menu-item-5505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5505"><a href="http://newafricanmagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-5506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5506"><a href="http://newafricanmagazine.com/advertisers/">Advertisers</a></li>
<li id="menu-item-5507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5507"><a href="http://www.ic-events.net">Events</a></li>
</ul></nav><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li>
<li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li>
<li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li>
<li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li>
<li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li>
<li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li>
</ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="http://newafricanmagazine.com/ic-publications/">About Us</a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="http://newafricanmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="http://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="http://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="http://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="http://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li>
</ul></nav>				</div> <!-- /#footer-links -->
				
				<div class="partners" style="display:none">
					<p>Partners with </p>
					<ul>
						<li><a href="http://www.bbc.co.uk/"><img src="data:image/png;base64,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"></a></li>
						<li style="display:none"><a href="http://www.bloomberg.com/"><img src="data:image/png;base64,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"></a></li>
						<li style="display:none"><a href="http://edition.cnn.com/"><img src="data:image/png;base64,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"></a></li>
					</ul>
				</div>
				
			</div>
		</footer>
	
		</div>
	
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'newafricanmagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if(b.length > 0 ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields.length ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script>	</body>
</html>    