0
DOCTYPE html>
<html class="no-js">
	<head>
		<meta charset="UTF-8">


<meta name="ad.size" content="width=300,height=250">

<script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script>
<script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script>
<script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script>
<script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script>
<script src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2016/08/1_1_AdBanner_Power_300-250.js?1467271651273"></script>
<script>
var canvas, stage, exportRoot;
function init() {
	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "http://powerplants.man.eu/"; 

</script>

<style type="text/css">
	#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}
</style>
		
			
		
		<meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE -->
		<meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android -->
	
		<link rel="shortcut icon" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/favicon.png">
		<link rel="apple-touch-icon" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/meta/touch.png"> 
		
		<!--[if (lt IE 9) & (!IEMobile)]>
				<link rel="stylesheet" media="screen" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style-no-mq.css?v=1.0">
		<![endif]-->
		<!--[if (gte IE 9) | (IEMobile)]><!-->
				<link rel="stylesheet" media="screen" href="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/style.css?v=1.0">
		<!--<![endif]-->
		
		<script src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script>
		<!-- <script data-main="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/main.min" src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script> -->
		<script data-main="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/dev/js/main" src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/js/require.js"></script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Africa For Halloween? - New African Magazine</title>
<link rel="canonical" href="http://newafricanmagazine.com/africa-for-halloween/" />
<link rel="publisher" href="https://plus.google.com/113447197259885274922"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Africa For Halloween? - New African Magazine" />
<meta property="og:description" content="Why do Africans celebrate Halloween when our societies hate witches and even kill them? If Halloween had African roots, Africans today would call it “juju” ..." />
<meta property="og:url" content="http://newafricanmagazine.com/africa-for-halloween/" />
<meta property="og:site_name" content="New African Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/pages/African-Business-Magazine/114117578656259" />
<meta property="article:tag" content="January 2013" />
<meta property="article:section" content="Current Affairs" />
<meta property="article:published_time" content="2013-01-08T16:10:27+00:00" />
<meta property="article:modified_time" content="2014-06-26T10:42:11+00:00" />
<meta property="og:updated_time" content="2014-06-26T10:42:11+00:00" />
<meta property="og:image" content="http://newafricanmagazine.com/wordpress/wp-content/uploads/d6f224fb534a83b00aac145bc92cdd0f.jpg" />
<meta property="og:image:width" content="1167" />
<meta property="og:image:height" content="838" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Why do Africans celebrate Halloween when our societies hate witches and even kill them? If Halloween had African roots, Africans today would call it “juju” ..." />
<meta name="twitter:title" content="Africa For Halloween? - New African Magazine" />
<meta name="twitter:site" content="@AfricanBizMag" />
<meta name="twitter:image" content="http://newafricanmagazine.com/wordpress/wp-content/uploads/d6f224fb534a83b00aac145bc92cdd0f.jpg" />
<meta name="twitter:creator" content="@AfricanBizMag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/newafricanmagazine.com\/","name":"New African Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/newafricanmagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Feed" href="http://newafricanmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Comments Feed" href="http://newafricanmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New African Magazine &raquo; Africa For Halloween? Comments Feed" href="http://newafricanmagazine.com/africa-for-halloween/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newafricanmagazine.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://newafricanmagazine.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://newafricanmagazine.com/wordpress/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newafricanmagazine.com/wordpress/wp-content/plugins/elf02-WP-Responsive-Images---WordPress-Plugin-master/js/picturefill.min.js'></script>
<link rel='https://api.w.org/' href='http://newafricanmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newafricanmagazine.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newafricanmagazine.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://newafricanmagazine.com/?p=3524' />
<link rel="alternate" type="application/json+oembed" href="http://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewafricanmagazine.com%2Fafrica-for-halloween%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newafricanmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewafricanmagazine.com%2Fafrica-for-halloween%2F&#038;format=xml" />
  <script type="text/javascript">
    var ajaxurl = "http:\/\/newafricanmagazine.com\/wordpress\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "7fa7eaef75";
  </script>	</head>
		<!--[if IE 8]>         <body onload="init();" class="post-template-default single single-post postid-3524 single-format-standard ie8 inside page-africa-for-halloween"> <![endif]-->
	<!--[if gt IE 8]><!--> <body onload="init();" class="post-template-default single single-post postid-3524 single-format-standard inside page-africa-for-halloween"> <!--<![endif]-->
		
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7M6K2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N7M6K2');</script>
	<!-- End Google Tag Manager -->
		
	<div id="wrapper">		
		<ul class="toggle-buttons">
			<li><a id="search-toggle" href="#" data-icon="&#xe61f;"><span class="screen-reader-text">Search</span></a></li>
			<li><a id="social-toggle" href="#" data-icon="&#xe620;"><span class="screen-reader-text">Social</span></a></li>
			<li><a id="secondary-toggle" href="#" data-icon="&#xe61e;"><span class="screen-reader-text">Menu</span></a></li>
		</ul>	
		<header id="site-header">

			<div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;">
				<div class="container">
					<a href="http://www.newafricanmagazine.com" id="logog"><img src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/na-logo.png" style="width:30%; float: left; z-index: 10000000000000000000;"></a>
					<form role="search" method="get" id="searchform" class="searchform" action="http://newafricanmagazine.com/" >
    <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>					
					<nav id="menu-primary-container" class="menu static" style="width:65%; float:right">
						<ul id="menu-primary" class="cf" style="font-size: 18px;">
																<li>
										<a href="http://newafricanmagazine.com/category/regions/">Regions</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/regions/diaspora/">Diaspora</a></li><li><a href="http://newafricanmagazine.com/category/regions/north-africa/">North Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/east/">East Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/central/">Central</a></li><li><a href="http://newafricanmagazine.com/category/regions/west/">West Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/south/">South Africa</a></li><li><a href="http://newafricanmagazine.com/category/regions/continental/">Continental</a></li><li><a href="http://newafricanmagazine.com/category/regions/global/">Global</a></li></ul>									</li>
									
																	<li>
										<a href="http://newafricanmagazine.com/category/news-analysis/">News & Analysis</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/news-analysis/current-affairs/">Current Affairs</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/history/">History</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/interviews/">Interviews</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/development/">Development</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/politics/">Politics</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/society/">Society</a></li><li><a href="http://newafricanmagazine.com/category/news-analysis/business/">Business</a></li></ul>									</li>
									
																	<li>
										<a href="http://newafricanmagazine.com/category/long-reads/">Long Reads</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/long-reads/essays/">Essays</a></li><li><a href="http://newafricanmagazine.com/category/long-reads/investigations/">Investigations</a></li><li><a href="http://newafricanmagazine.com/category/long-reads/features/">Features</a></li></ul>									</li>
									
																	<li>
										<a href="http://newafricanmagazine.com/category/life/">Life</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/life/culture/">Culture</a></li><li><a href="http://newafricanmagazine.com/category/life/sport/">Sport</a></li><li><a href="http://newafricanmagazine.com/category/life/technology/">Tech</a></li><li><a href="http://newafricanmagazine.com/category/life/profiles/">Profiles</a></li><li><a href="http://newafricanmagazine.com/category/life/science/">Science</a></li></ul>									</li>
									
																	<li>
										<a href="http://newafricanmagazine.com/category/opinion-blog/">Opinions & Blogs</a>
											
										<ul class="sub-menu"><li><a href="http://newafricanmagazine.com/category/opinion-blog/baffours-beefs/">Bafour Ankomah</a></li><li><a href="http://newafricanmagazine.com/category/opinion-blog/back-to-the-future/">Back to the Future</a></li><li><a href="http://newafricanmagazine.com/category/opinion-blog/guest-columns-opinions/">Guest Columns</a></li><li><a href="http://newafricanmagazine.com/category/opinion-blog/native-intelligence/">Native intelligence</a></li></ul>									</li>
									
																
							<li class="hide-for-small">
								<a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon="&#xe61f;"></span><span class="screen-reader-text">Search</span></a>
							</li>	
						</ul>
					</nav>

					<nav id="menu-region-container" class="menu static">
						<ul id="menu-region" class="cf">
							<li><a href="http://newafricanmagazine.com/north-africa/">North Africa</a></li>
							<li><a href="http://newafricanmagazine.com/east-africa/">East Africa</a></li>
							<li><a href="http://newafricanmagazine.com/south-africa/">South Africa</a></li>
							<li><a href="http://newafricanmagazine.com/west-africa/">West Africa</a></li>	
							<li><a href="http://newafricanmagazine.com/central-africa/">Central Africa</a></li>	
						</ul>
					</nav>

				</div><!-- /.container -->
			</div><!-- /.bg-1 -->	
			
			<div class="menu-secondary-wrapper js-menu-build">
				<div class="container" style="height:50px">	
					
					<!-- Secondary Navigation -->
					
					<nav id="menu-secondary-container" class="menu static">
						<ul id="menu-secondary" class="cf" style="margin-left:50px">
							<li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li>
							<li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li>
							<li><a href="http://newafricanmagazine.com/advertisers/">Advertisers</a></li>
							<li>
								<a class="hide-for-small" href="http://newafricanmagazine.com/magazine/">Magazine</a>
								<ul id="magazine-dropdown" class="sub-menu cf">
																		<li class="latest-cover">
																					<a href="http://newafricanmagazine.com/december-2016/" title="January 2017" >
											<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-320x411.png" class="attachment-small-img size-small-img wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-320x411.png 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-294x378.png 294w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-768x986.png 768w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-390x500.png 390w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-500x642.png 500w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46-640x821.png 640w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Screen-Shot-2017-01-01-at-12.50.46.png 804w" sizes="(max-width: 320px) 100vw, 320px" />											</a>
																			</li>
									<li class="hide-for-medium"><a href="http://newafricanmagazine.com/magazine/">Latest issue</a></li>
									<li class="hide-for-medium"><a href="http://newafricanmagazine.com/subscribe/">Subscribe</a></li>
									<li class="hide-for-medium"><a href="http://newafricanmagazine.com/back-catalogue/">Back catalogue</a></li>	
									<li>
										<h4>In this month's issue</h4>
										<ul>
																				</ul>

									</li>ßß
																	</ul>
							</li>
							<li><a href="http://newafricanmagazine.com/category/press/">Press</a></li>
							<li><a style="color: white; background-color: #eb2a2f; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="http://newafricanmagazine.com/subscribe/">subscribe</a></li>
						</ul>
					</nav>

					<ul class="connect list-icons">
						<li>
							<a href="http://newafricansmagazine.com/feed/" title="Follow New African Magazine's RSS Feed">
								<span class="icon-alone" data-icon="&#xe610;"></span><span class="screen-reader-text">RSS Feed</span>
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/pages/New-African-Magazine/47673379503" title="Visit New African Magazine's Facebook Page">
								<span class="icon-alone" data-icon="&#xe611;"></span><span class="screen-reader-text">Facebook</span>
							</a>
						</li>
						<li>
							<a href="https://twitter.com/NewAfricanMag" title="Visit New African Magazine's Twitter Page">
								<span class="icon-alone" data-icon="&#xe602;"></span><span class="screen-reader-text">Twitter</span>							
							</a>
						</li>
						<li>
							<a href="http://www.linkedin.com/company/ic-publications/" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe609;"></span><span class="screen-reader-text">Linked In</span>
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/ICEventsLondon" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon="&#xe600;"></span><span class="screen-reader-text">Youtube</span>
							</a>
						</li>
						<li>
							<a href="https://plus.google.com/113447197259885274922" title="Visit IC Publication's Google Plus Page">
								<span class="icon-alone" data-icon="&#xe60d;"></span><span class="screen-reader-text">Google Plus</span>
							</a>
						</li>
						<li>
							<a href="http://magazinedelafrique.com/">
							<img src="http://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a>
						</li>
					</ul>
				</div><!-- /.container -->
			</div><!-- /.bg-1 -->

			<div class="large-container">
				<aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;">
	<div class="banner-ad pos-1 first"><a href="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/08/AfricanUnion1_4-page-Oct2017-web.pdf" target="_blank"><img data-responsive="15774" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/08/AU-Web-banner728x90px.jpg" alt="" class="alignnone size-full wp-image-15774" /></a></div>	<span class="signpost">Advertisement</span>
</aside>
									<h2 id="site-logo" style="display:none">
						<a href="http://newafricanmagazine.com" title="Return to New African Magazine's homepage">
							<img src="http://newafricanmagazine.com/wordpress/wp-content/themes/newafricanmagazine/lib/img/abm-logo.png" title="New African Magazine" alt="Africa For Halloween?" itemprop="image">
						</a>
					</h2>
				
			</div><!-- /.container -->		

		</header>
				
				
	
			
		<div class="share-utils" data-parent>
			<div class="container">
				<a href="#" class="close" data-icon="&#xe612;"><span class="screen-reader-text">Close</span></a>
				<h5 class="hide-for-small">Africa For Halloween?</h5>
				<ul class="share-options">
					<li><span class="btn popup st_facebook_custom fb" data-icon="&#xe611;"><span class="share-text">Facebook</span></span></li>
					<li><span class="btn popup st_twitter_custom twit" data-icon="&#xe602;"><span class="share-text">Twitter</span></span></li>
					<li><span class="btn popup st_sharethis_custom share" data-icon="&#xe604;"><span class="share-text">Share</span></span></li>
					<li><a href="#article-rating" class="scroll btn rate" data-icon="&#xe618;"><span class="share-text">Rate</span></a></li>
					<li><a href="#disqus_thread" class="scroll btn comment" data-icon="&#xe61d;"><span class="share-text">Comment</span></a></li>
				</ul>	
			</div>	
		</div>

		<div class="container">	
			<section id="content" class="l-8-1">

				<article class="single-article ">
										
					<header class="article-header">
						
						<h2 class="category-title ">
							<a href="http://newafricanmagazine.com/category/news-analysis/">
								News and Analysis							</a>
						</h2>

						
						<h1 class="page-title title">Africa For Halloween?</h1>
						<div class="share-buttons">
    
    <!-- Email 
    <a href="mailto:?Subject=Africa For Halloween? - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20http://newafricanmagazine.com/africa-for-halloween/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/share?url=http%3A%2F%2Fnewafricanmagazine.com%2Fafrica-for-halloween%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewafricanmagazine.com%2Fafrica-for-halloween%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnewafricanmagazine.com%2Fafrica-for-halloween%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
						<ul class="article-meta l-small-module cf">
							<li><a class="scroll" href="#article-author">Akua Djanie</a></li>
							<li><time datetime="2013-01-08T16:10:27+00:00">8 January 2013</time></li>
							<li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="3524 ">4 comments</span></a></li>
						</ul>
	
						<picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/d6f224fb534a83b00aac145bc92cdd0f-850x500.jpg" media="(min-width:800px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/d6f224fb534a83b00aac145bc92cdd0f-500x294.jpg" media="(min-width:500px)"><source srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/d6f224fb534a83b00aac145bc92cdd0f-320x188.jpg" media="(min-width:320px)"><img class="responsive-img" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/d6f224fb534a83b00aac145bc92cdd0f-320x188.jpg" alt="" title="d6f224fb534a83b00aac145bc92cdd0f"><!--[if IE 9]></video><![endif]--></picture>
					</header>

					<div class="single-article-content cf">
						<p>Why do Africans celebrate Halloween when our societies hate witches and even kill them? If Halloween had African roots, Africans today would call it “juju” or “muti” and would not celebrate it.</p>
<p><span id="more-3524"></span></p>
<p><span ">Halloween, as an event, seems to be growing legs in Africa, especially in Ghana, my home country. I personally noticed a few years ago that within the expatriate community in Ghana, people were beginning to celebrate this festival they had brought with them, to Ghana! So much for when in Rome do as the Romans do! Initially I did not see Ghanaians knowing about or indeed participating in Halloween. Well, all that changed this year.</span></p>
<p><span "> Halloween (an American export) is said to have originated from a pre-Christian festival known as Samhain. According to the website, <em>Encyclopedia.com</em>: “It is believed that the spirits of those who died during the previous 12 months were granted access into the other world during Samhain. Thus, spirits were said to be travelling on that evening.” Do the people now celebrating Halloween in Africa know this? I doubt it very much. </span></p>
<p><span ">Over the years, the celebration of Halloween has changed from its original roots. Today many people who celebrate it have no idea what or why they are celebrating it. All they know is that, come 31 October, they dress up in ghoulish fashion and hit the streets, trick or treating for children and organising Halloween parties for adults. </span></p>
<p><span ">And this is where I have a problem with the Africans who participate in these celebrations. If Halloween came to Ghana from Nigeria for example, Ghanaians would call it “juju”, evil, occult. Something never to be practised! Ghanaians would have said: “What? You want me, my husband, and my children to go out dressed as ghosts, witches, and Satan? You want us to go to our neighbours and ask for a “treat” for our children? If they don’t get a treat, we should advise our children to play a trick on our neighbours? Are you crazy?” Yes, this would most likely be the response if Halloween had African roots and was introduced to Ghana from Nigeria or some other African country. But because Halloween came from “the whites”, Ghanaians and other Africans have embraced it, no questions asked! Poor Africa.</span></p>
<p><span "> Meanwhile, in northern Ghana, for example, women who are branded witches are driven out of their family homes and sent to a camp specially set up for them at Gambaga. In fact, to be “out-ed” as a witch is one of the worst things that can happen to anyone in Ghana and in many African countries. </span></p>
<p><span ">I personally had the unpleasant experience of dealing with a situation where a young girl (who I shall call Akos, aged only 10 years) was branded a witch by her aunt in Ghana. This girl was raped, and when I went to talk to her aunt, the aunt insisted that the girl was a witch who was out to destroy her marriage, and thus deserved to be raped, and therefore the aunt could not care a hoot about the rape. </span></p>
<p><span ">Whether this girl was a witch or not, I did not know but I felt I had to help her. To cut a long story short, let’s just say that if I had not intervened, this young girl would have continued to live with a relative who perceived her as a witch and thus would have continued to maltreat her. At the time I met Akos, she was skinny from maltreatment, whereas her cousins (her aunt’s children) were plump, if not overweight. </span></p>
<p><span ">Yes, this is how Ghanaian and other African societies behave towards witches. We don’t like them. We really believe the devil is alive and kicking and don’t like him either. Most people claim to be Christians, and as such they look down on ghoulish behaviour. It is just not accepted or tolerated… that is unless the white man says it’s okay.</span></p>
<p><span "> And so we now find it acceptable to dress up as a witch or a ghost or even a devil on 31 October. If that is the case, why don’t we release all the witches at Gambaga and honour them with a Halloween-type celebration? I have always believed that if Harry Potter was a black boy, he would be called an evil wizard. But being white makes him okay and acceptable. </span></p>
<p><span ">And so, this year, Halloween came to Ghana big-time – thanks to the actress, Juliet Ibrahim, who organised a Halloween fancy dress party for celebrities. According to Juliet, she is not introducing Halloween to Ghana but the fashion of Halloween! <em>The fashion of Halloween</em>? Dressing up as ghosts, witches, the devil, and the like? I find it hypocritical that in Ghana people accept this. The same country where “Sakawa Boys”, who are rumoured to sleep in coffins in order to get rich quick, are seen as evil people! Nobody wants to emulate a Sakawa Boy!</span></p>
<p><span "> It is so hypocritical the way we are killing our beliefs, traditions and cultures to buy into anything that comes from outside Africa. Even if that thing goes against everything we once believed in, it doesn’t matter as long as it comes from the white man’s land. Our people will not only accept it but will practise it even more fervently than the originators! </span></p>
<p><span ">Just look at Christianity. Today, there are more churches across Africa than you will find in Europe. Churches in the UK are being turned into nightclubs and apartments. The only reason people seem to go to church in the UK these days is solely to get their children into good schools. And if you do find a flourishing church in the UK today, trust me, it is more likely to be filled with black people as opposed to white people or people of other races. </span></p>
<p><span ">Back in Ghana and elsewhere in Africa, people will tell you that when they perform a “traditional wedding” ceremony, that it is a mere “engagement”. Until they go through a Western-type church wedding, they don’t feel married. I have a Ugandan friend who is a Muslim, like the rest of her family. She met a Gambian man who is a Muslim, like the rest of his family. When these two decided to get married, they had a traditional Nikah. But they were not satisfied until the bride wore her long white bridal dress, and the man wore a suit; and they did another Western-style wedding in a church! Does this make sense? </span></p>
<p><span ">What many people don’t realise is that Africa is seen as an untapped market for many businesses. With the celebration of Halloween comes the branded hats, costumes, and the rest of the paraphernalia you simply have to buy! From what I have observed, Halloween is not as big in the UK today as it used to be (not a single child came to my door this or last year). So Africa is the new place to take over this rubbish. </span></p>
<p><span ">The same thing happened to Valentine’s Day, which was not known in many African countries until the late 1990s or so. Today, as Africans have taken to Valentine’s Day as ducks to water, the commercial aspects have grown exponentially. Africans are now spending so much money on Valentine’s Day like there is no tomorrow. And yet, they don’t even know the origins of Valentine’s Day. Our people. It is now time to wake up! </span></p>
<p><span ">I wonder if any African has bothered to see any of the Halloween films available. These are not about happy people doing good things. Surely this is a clue to what Halloween has come to signify in these modern times? I am yet to see a Halloween costume of an angel. </span></p>
<p><span ">Yes the world is a global village, and there is nothing wrong with culture sharing. Sadly, in Africa it is not sharing but rather destroying our culture, beliefs, traditions and way of life. </span></p>
<p><span ">At this rate, the time will come when nothing in Africa will be authentic anymore. From fried rice to Halloween, it seems, if it is from a non-African country, we are more than happy to adopt it. But not everything coming from outside our continent is positive. And this is what Africans have to realise. But hey, these are just the reflections of an ordinary African woman.</span></p>					</div><!-- /.single-article-content -->

											<footer class="article-footer">
							<div id="article-rating" class="article-rate cf">
								<div class="article-like"><p class="star-container"><a href="#" data-post_id="3524">
					<span  title="I rate this article"class="like"></span>
				</a><span class="count">13</span></p><p class="rate-prompt">Rate this article</p></div>							</div>

							<!-- Tags -->
							<ul class="cf article-tags l-small-module"><li><a href="http://newafricanmagazine.com/tag/january-2013/" rel="tag">January 2013</a></li></ul>							<!-- /.Tags -->
							

<div class="share-buttons secondone">
<h4> Share this article</h4>    
    <!-- Email 
    <a href="mailto:?Subject=Africa For Halloween? - Check%20out%20this%20article%20on%20New%20African%20Magazine&amp;Body=Visit%20the%20following%20link:%20http://newafricanmagazine.com/africa-for-halloween/">
        <img src="https://simplesharebuttons.com/images/somacro/email.png" alt="Email" />
    </a> -->
     <!-- Twitter -->
    <a href="https://twitter.com/intent/tweet?text=Africa For Halloween?&url=http%3A%2F%2Fnewafricanmagazine.com%2Fafrica-for-halloween%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewafricanmagazine.com%2Fafrica-for-halloween%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnewafricanmagazine.com%2Fafrica-for-halloween%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

     

   

</div>
							<div id="article-author" class="author-bio l-module">
	<div class="author-img">
		<img src='http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/Akua-Djanie_avatar-96x96.jpg' class='avatar photo' alt='Author Thumbnail' />	</div>
	<div class="author-info">
		<h5 class="author-title">Written by Akua Djanie</h5>
		<p class="author-description">Akua Djanie, better known to her fans in Ghana as Blakofe, a TV, radio and events Presenter. At IC Publications, Akua has been sharing her 'Reflections of an Ordinary Woman' for the past three years in New African magazine.</p>
	</div>
</div>
					
						</footer>
						
				
				</article><!-- /.single-article -->	
				
									<nav class="comments-links">
						<a class="comment-link" href="http://newafricanmagazine.com/discussion-guidelines">Read our Discussion Policy</a>
					</nav>
					
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-85">
        <div id="dsq-comment-header-85" class="dsq-comment-header">
            <cite id="dsq-cite-85">
                <span id="dsq-author-user-85">Akosua Wilson</span>
            </cite>
        </div>
        <div id="dsq-comment-body-85" class="dsq-comment-body">
            <div id="dsq-comment-message-85" class="dsq-comment-message"><p>So,  I get that it is a strange phenomenon to participate in this holiday for many Africans. I too am African and I love Halloween. I grew up in the US so go figure.  Yes I know the history and original meaning. I also know the history of Christmas and Easter as well.  Many traditions we participate have a history in pagan traditions. For me I am conscious of the history and take it for what it was.  Key word was.  Today,  it is a celebration in the season of fall.. For kids and family to dress up have fun. That&#8217;s it. Because when it gets down to it,  let&#8217;s stop Christmas and Christmas trees.. Which was originally a god that we worshipped and presented gifts by laying at the foot of the tree god.   Do we stop the practice of exchanging gifts?  And Wussup with the blonde blue eyed Jesus image all over Africa?  Why are we not in arms about that?  Ijs</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-209">
        <div id="dsq-comment-header-209" class="dsq-comment-header">
            <cite id="dsq-cite-209">
                <span id="dsq-author-user-209">coolhwip</span>
            </cite>
        </div>
        <div id="dsq-comment-body-209" class="dsq-comment-body">
            <div id="dsq-comment-message-209" class="dsq-comment-message"><p>&#8220;Globalisation&#8221; is practically neo-imperialism;  we have be far more discerning of what we&#8217;re presented with, especially by the media. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-729">
        <div id="dsq-comment-header-729" class="dsq-comment-header">
            <cite id="dsq-cite-729">
                <span id="dsq-author-user-729">Japhet Mwaya</span>
            </cite>
        </div>
        <div id="dsq-comment-body-729" class="dsq-comment-body">
            <div id="dsq-comment-message-729" class="dsq-comment-message"><p>It is an intelligent reflection, Akua! Africa should really reflect before she adopts foreign cultures. The Westerners are no God, they are prone to error just like we- Africans. Africa should not adopt their things dogmatically without even questioning, sifting, reflecting&#8230;. By adopting every thing western, Africa loses her identity. Africa has to cherish her traditions, values and customs to preserve her identity in the world. Africa has immense cultural rituals to celebrate. Africa doesn&#8217;t need to import cultural celebrations as Halloween from outside.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1953">
        <div id="dsq-comment-header-1953" class="dsq-comment-header">
            <cite id="dsq-cite-1953">
                <span id="dsq-author-user-1953">Jadetatsu</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1953" class="dsq-comment-body">
            <div id="dsq-comment-message-1953" class="dsq-comment-message"><p>I understand your frustration about the African culture being almost erased by Western civilization.  It can be frustrating.  But people do evolve.  You stated that in the UK they don’t celebrate Halloween.  This is true they don’t.  They celebrate Samhain (pronounced “sow-in”) and have been celebrating Samhain for centuries.  Its origin is in Pagan Celtic traditions.  Briefly, it’s the time of year when the veils between this world and otherworld are believed to be at their thinnest: when spirits of ancestors can readily mingle with the living once again.  Later the festival was adopted by the Catholic Church and Christians as All Hollow’s Eve, then All Saints Day, then later Halloween.   </p>
<p>Remember during and after Slavery, the Catholic Church forced African’s and African slaves to follow Christianity instead of their own religious beliefs.  </p>
<p>I was raised to NOT to believe that Samhain (Halloween to you) was all about the devil, demons, witches or all things evil.  October 31st is a day to celebrate the life of those who have passed on.  It’s my favorite holiday and once you start researching on your own what Samhain or Halloween really means, you won’t think the way you do now.</p>
<p>My advice to you:  Hold on to your African culture as much as you can and pass it along to your children and their children.  This will help continue the African culture into the next decade.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://newafricanmagazine.com/africa-for-halloween/';
var disqus_identifier = '3524 ';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'newafricanmagazine';
var disqus_title = "Africa For Halloween?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=3524';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


					<div class="after-content">
						<h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6">		
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/rwanda-people-spoken-not-everybody-listening/" title="Rwanda – the people have spoken, but not everybody is listening" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/kagame-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/kagame-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/kagame-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/kagame-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/rwanda-people-spoken-not-everybody-listening/">Rwanda – the people have spoken, but not everybody is listening</a>
					</h3>
					<div class="article-copy">
						<p><p>After staging one of the most remarkable social, political and economic turnarounds in modern global history, it came as no surprise to impartial observers that &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/conversation-one-africas-biggest-pastors/" title="In conversation with one of Africa&#8217;s biggest pastors" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/pastor-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/pastor-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/pastor-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/pastor-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/conversation-one-africas-biggest-pastors/">In conversation with one of Africa&#8217;s biggest pastors</a>
					</h3>
					<div class="article-copy">
						<p><p>His rise has been nothing short of meteoric. Just a few years ago, Malawian Prophet Shepherd Bushiri or “Major 1”, as he is popularly known, &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/coffee-can-vehicle-positive-social-change-nespresso/" title="&#8216;Coffee can be a vehicle for positive social change&#8217;, Nespresso" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/Nespresso-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/Nespresso-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/Nespresso-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/Nespresso-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/coffee-can-vehicle-positive-social-change-nespresso/">&#8216;Coffee can be a vehicle for positive social change&#8217;, Nespresso</a>
					</h3>
					<div class="article-copy">
						<p><p>Daniel Weston, Head of Legal, CSV and Corporate Communications at Nespresso, explains Nespresso&#8217;s latest activities on the African continent, as well pointing to the benefits of &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/women-need-equal-opportunities-not-just-equality-dr-sahar-nasr/" title="“Women need equal opportunities, not equality,” Dr Sahar Nasr" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/09/egypt-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/09/egypt-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/09/egypt-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/09/egypt-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/women-need-equal-opportunities-not-just-equality-dr-sahar-nasr/">“Women need equal opportunities, not equality,” Dr Sahar Nasr</a>
					</h3>
					<div class="article-copy">
						<p><p>As minister of investment and international cooperation, with a mandate to drive domestic and international investment to and between Egypt’s international partners to spur economic &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/opportunity-century-grabs-says-secretary-general-comesa/" title="&#8220;Opportunity of the century up for grabs,&#8221; says Secretary-General of COMESA" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/09/COMESA-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/09/COMESA-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/09/COMESA-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/09/COMESA-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/opportunity-century-grabs-says-secretary-general-comesa/">&#8220;Opportunity of the century up for grabs,&#8221; says Secretary-General of COMESA</a>
					</h3>
					<div class="article-copy">
						<p><p>Sindiso Ngwenya, Secretary-General of the Common Market for Eastern and Southern Africa (COMESA), has been perhaps the continent’s staunchest champion of expanding free trade across Africa. &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="http://newafricanmagazine.com/interview-africa-substantially-improved-metric-says-bill-gates/" title="Interview: ‘Africa has substantially improved by any metric,’ says Bill Gates" >
								<img src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/09/BILL-COVER-320x188.jpg" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/09/BILL-COVER-320x188.jpg 320w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/09/BILL-COVER-850x500.jpg 850w, http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/09/BILL-COVER-500x294.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="http://newafricanmagazine.com/interview-africa-substantially-improved-metric-says-bill-gates/">Interview: ‘Africa has substantially improved by any metric,’ says Bill Gates</a>
					</h3>
					<div class="article-copy">
						<p><p>Bill Gates is perhaps better known as one of the richest men in the world and a great philanthropist, but what people often underestimate is &#8230;</p>
</p>
					</div>
				</article>
			</li>
			
		</ul>						<!-- MailChimp for WordPress v2.3.14 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><h4>Join our mailing list</h4>
<p>If you would like Independent, Informative and Invaluable news analysis on the African continent, delivered straight to your inbox, join our mailing list.</p>
<div class="cf">
<div class="form-field email">
  <label class="screen-reader-text" for="mc4wp_email">Email address: </label>
  <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Email address" />
</div>
<input class="btn" type="submit" value="Sign up" />
</div>
<a class="link-btn new-row" href="http://eepurl.com/UCtsv">Help us deliver better content</a><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_h_77c9ca93693a02347438fbb71606a891" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1509295516" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="9779386124" /></form></div><!-- / MailChimp for WordPress Plugin -->					</div><!-- /.after-content -->	
					
		
			</section><!-- /#content -->

			<div id="sidebar" class="l-4-9">

	<aside class="sidebar secondary">
		<aside class="featured-video">
<h4 class="section-heading">Advertisement</h4>
<div id="ytplayer"> </div>
</aside>
<p><script>
  // Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "https://www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  // Replace the 'ytplayer' element with an <iframe> and
  // YouTube player after the API code downloads.
  var player;
  function onYouTubePlayerAPIReady() {
    player = new YT.Player('ytplayer', {
      height: '129',
      width: '210',
      playerVars: {rel: 0},
      videoId: 'rCa9gYTVlvI',
      events: {
        'onReady': onPlayerReady
      }
    });
  }

function onPlayerReady(event) {
  event.target.setVolume(0);
  event.target.playVideo();
}
</script></p>	</aside>
	<article id="featured-posts" class="tabs l-module">
	<ul class="tab-nav">
		<li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li>
	</ul>
	<div id="popular-posts" class="tab">
		<h4 class="tab-title">Popular</h4>
		<div class="tab-panel">
			<ol class="list-article">
															<li><a href="http://newafricanmagazine.com/pr-africa-double-edged-sword/">PR in Africa: a double edged-sword</a></li> 

								</ol>
		</div>
	</div>
</article>	<aside class="ad-unit mpu l-module">
	<div class="banner-ad pos-1 first"><a href="http://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg"><img data-responsive="8737" src="http://africanbusinessmagazine.com/wordpress/wp-content/uploads/2015/03/AB300x250px.jpg" alt="AB300x250px" class="alignnone size-full wp-image-8737" /></a></div>	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>		<aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px">
	<div class="banner-ad pos-1 first"><a target="_blank" href="http://www.wise-qatar.org/apply-attend-WISE-2017-partners-networks?utm_source=New-African&amp;utm_medium=banner_ad&amp;utm_campaign=170919_apply_NA_banners&amp;utm_content=apply_NA_banners"><img data-responsive="15837" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2017/10/New_african_APPLY_NOW_banner.gif" alt="" class="alignnone size-full wp-image-15837" /></a></div>	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	<div class="banner-ad pos-1 first"><a href="/advertisers"><img data-responsive="5575" src="http://newafricanmagazine.com/wordpress/wp-content/uploads/2014/06/mobile-example.jpg" alt="mobile-example" class="alignnone size-full wp-image-5575" /></a></div></aside>	<!-- 
<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
		<ul class="list-boxed">
									<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/world-travel-market-africa-2014-events-africa.html">World Travel Market Africa 2014</a>
					</h4>
					<time class="event-date">Friday 13 December 2013</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/digital-africa-conference-exhibition-2014-events-africa.html">Digital Africa Conference &amp; Exhibition 2014</a>
					</h4>
					<time class="event-date">Tuesday 3 December 2013</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/digital-africa-award-series-2014-events-africa.html">Digital Africa Award Series 2014</a>
					</h4>
					<time class="event-date">Tuesday 3 December 2013</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/aitec-east-africa-ict-summit-2014-events-africa.html">AITEC East Africa ICT Summit 2014</a>
					</h4>
					<time class="event-date">Wednesday 20 November 2013</time>
				</li>
							<li class="event">
					<h4 class="event-title">
						<a class="event-link" href="http://www.events-africa.com/aitec-banking-mobile-money-comesa-2014-events-africa.html">AITEC Banking &amp; Mobile Money COMESA 2014</a>
					</h4>
					<time class="event-date">Wednesday 20 November 2013</time>
				</li>
						</ul>
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>
 -->

<article class="featured-events l-module">
	<h3 class="section-heading title-invert">Events</h3>
	<ul class="list-boxed">
		
				
																																																																																																																																									</ul>		
	<a href="http://www.ic-events.net/" class="btn tertiary block" target="_blank">See more events</a>
</article>	
</div><!-- /#sidebar -->
		</div><!-- /.container -->

			
		
		<section class="pre-footer">
	<div class="container">
	
				
		<aside id="sister-sites" class="l-module">
	<h3 class="list-title section-heading">IC Publication's Sister Sites</h3>
	<ul class="list-images">
		<li>
			<a href="http://www.africanbusinessmagazine.com/" class="sister-logo abm" title="Visit African Business Magazine">ABM</a>
			<h4 class="section-heading">African Business</h4>
			<div class="content-module"><p>African Business and its award-winning team is widely respected for its editorial excellence. We provide the all important tools enabling you to maintain a critical edge in a continent that is changing the world. Our special reports profile a wide range of sectors and industries including Energy, Oil and Gas, Aviation, Agriculture to name but a few.</p></div>			<a class="link-btn" href="http://www.africanbusinessmagazine.com/" title="Visit African Business Magazine">More from African Business</a>
		</li>
		<li>
			<a href="http://nawmagazine.com/" class="sister-logo naw" title="Visit New African Woman Magazine">NAW</a>
			<h4 class="section-heading">New African Woman</h4>
			<div class="content-module"><p>Established in 2009, <em>New African Woman</em> has been covering stories that empower, inspire, and celebrate the African woman’s diverse accomplishment in all spheres. It is a colourful lifestyle magazine dedicated to providing in-depth coverage of fashion and beauty, health and wellbeing, parenting and family, and much more.</p></div>			<a class="link-btn" href="http://nawmagazine.com/" title="Visit New African Woman Magazine">More from New African Woman</a>
		</li>
		<li>
			<a href="http://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a>
			<h4 class="section-heading">IC Events</h4>
			<div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div>			<a class="link-btn" href="http://www.ic-events.net/" title="Visit IC Events">More from IC Events</a>
		</li>
		<li>
			<a href="http://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a>
			<h4 class="section-heading">IC Publications</h4>
			<div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div>			<a class="link-btn" href="http://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a>
		</li>
	</ul>
</aside>	
	</div><!-- /.container -->
</section><!-- /.pre-footer -->			
		

		<footer id="site-footer">
			<div class="container">
				
								
				<div id="footer-links">
					<nav id="menu-category-container" class="menu"><h5 class="menu-name">Category</h5><ul id="menu-category" class=""><li id="menu-item-5538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5538"><a href="http://newafricanmagazine.com/category/analysis/">Analysis</a></li>
<li id="menu-item-5542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5542"><a href="http://newafricanmagazine.com/category/news-analysis/politics/">Politics</a></li>
</ul></nav><nav id="menu-regions-container" class="menu"><h5 class="menu-name">Regions</h5><ul id="menu-regions" class=""><li id="menu-item-5508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5508"><a href="http://newafricanmagazine.com/north-africa/">North Africa</a></li>
<li id="menu-item-5509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5509"><a href="http://newafricanmagazine.com/east-africa/">East Africa</a></li>
<li id="menu-item-5510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5510"><a href="http://newafricanmagazine.com/south-africa/">South Africa</a></li>
<li id="menu-item-5511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5511"><a href="http://newafricanmagazine.com/west-africa/">West Africa</a></li>
<li id="menu-item-5512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5512"><a href="http://newafricanmagazine.com/central-africa/">Central Africa</a></li>
</ul></nav><nav id="menu-magazine-container" class="menu"><h5 class="menu-name">Magazine</h5><ul id="menu-magazine" class=""><li id="menu-item-5505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5505"><a href="http://newafricanmagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-5506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5506"><a href="http://newafricanmagazine.com/advertisers/">Advertisers</a></li>
<li id="menu-item-5507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5507"><a href="http://www.ic-events.net">Events</a></li>
</ul></nav><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-5513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5513"><a href="http://newafricanmagazine.com/feed/">RSS</a></li>
<li id="menu-item-5514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5514"><a href="https://www.facebook.com/pages/New-African-Magazine/47673379503">Facebook</a></li>
<li id="menu-item-5515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="https://twitter.com/NewAfricanMag">Twitter</a></li>
<li id="menu-item-5516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5516"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li>
<li id="menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5517"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">Google+</a></li>
<li id="menu-item-5518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li>
</ul></nav><nav id="menu-legal-container" class="menu"><h5 class="menu-name">Legal</h5><ul id="menu-legal" class=""><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="http://newafricanmagazine.com/ic-publications/">About Us</a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="http://newafricanmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5521"><a href="http://newafricanmagazine.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522"><a href="http://newafricanmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="http://newafricanmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11291"><a href="http://newafricanmagazine.com/terms-conditions-subscription/">Terms &#038; Conditions &#8211; Subscription</a></li>
</ul></nav>				</div> <!-- /#footer-links -->
				
				<div class="partners" style="display:none">
					<p>Partners with </p>
					<ul>
						<li><a href="http://www.bbc.co.uk/"><img src="data:image/png;base64,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"></a></li>
						<li style="display:none"><a href="http://www.bloomberg.com/"><img src="data:image/png;base64,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"></a></li>
						<li style="display:none"><a href="http://edition.cnn.com/"><img src="data:image/png;base64,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"></a></li>
					</ul>
				</div>
				
			</div>
		</footer>
	
		</div>
	
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'newafricanmagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://newafricanmagazine.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if(b.length > 0 ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields.length ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script>	</body>
</html>    